<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://racer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://racer.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://racer.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://racer.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="The Skip Barber Race Team scored five podium finishes this past weekend at Indianapolis Motor Speedway for the final round of TC America powered by Skip Barber Racing School." />
<meta name="keywords" content="skip barber racing school, " />
<title>Five podiums for Skip Barber Racing School at IMS | RACER</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Feed" href="https://racer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Comments Feed" href="https://racer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Five podiums for Skip Barber Racing School at IMS Comments Feed" href="https://racer.com/2022/10/11/five-podiums-for-skip-barber-racing-school-at-ims/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/racer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://racer.com/_static/??-eJyVj81qxDAMhF+oXhPoBnoofRbF1ibqyj9YMsFvX29KlpT00B410ozms2s2LkXFqFYXDCi2Cmjy0AzDWjA6tCH5yn0DtxsxgaKZqmqK1slZvHTxxf4ndkJVirPJUDRiMSv5GXUL/311epG5zhQPP06CLFBygXjfYs/yM5Ki4+p7q8edJ1E7cXJ3wzQVKM2KNsZLoHh2fIoN6AmQO3BvdRwyQ+v9GWdw7W/2vjvOP0w7eKhPVEEobrHIIEouF9z7P0BKlxW9yUlUzDfRRiJ77Ed4H8bxeh2G17fxC/KtyzI=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://racer.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WLy1OLMlPSazUzUksL0rNS06FSYQnFicmZeolFxfr6CNpK8gpTc/MQ9IHEyhKTE4t0gcqh7AwNOaWwpVmpZYUJCZn6xoa6pmAdUAFQHrsc20NzcxMTS0MLY0MARAZQCg=' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type="text/javascript" src="https://racer.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmYmlgYGBqUUWAK90Ih8=" ></script><script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=1.0' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
					__iasPET.queue = __iasPET.queue || [];
					__iasPETSlots = [];
					__iasPET.pubId = '922805';
					bidManager.addBidder( 'ias' );
				
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-N2F9LZH";
</script>
<script id='lawrence-facebook-pixel-js-extra'>
var lawrence_fb_pixel_config = {"pixel_id":"404820963017022","track_post":""};
</script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-47615382-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-47615382-1","dfpid":"21679403554","pid":"21689706867","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/racerdigital\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://racer.com/_static/??-eJylkO1qAjEQRV+oY2qxFn+UPsuYzMbZfDaTuPr2jaIiFopL/yX3cg7DVVMGnWKlWFXdUSBRTbAmg0fwOBWKmlRIpvne2JSsJ6hoIWBES0WNompB7Tha2BGaxSgvao5zQE3blBxkPpB/+D7asm+W453uGmBmsOg9Fe5OFKEq59sIPbdw6Y7/9jUxuedTr2C/XLw9LbwFXPhiugueXq2D4jiD5+hgSLoJDHyYg4/f7TREQI5zMM/bKyqVtfs15Z8nsyk3ur87+xU+l+v1+2qzWX28jj+iM/SR" ></script><script src='//www.google-analytics.com/analytics.js?ver=6.0.2' id='lawrence-ga-create-js'></script>
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-47615382-1', {'name' : 'FishburneGATracker'});
</script>
<script src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=6.0.2' id='brightcove-js'></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=404820963017022&ev=PageView&noscript=1"/></noscript><link rel="https://api.w.org/" href="https://racer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://racer.com/wp-json/wp/v2/posts/310087" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://racer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://racer.com/?p=310087' />
<link rel="alternate" type="application/json+oembed" href="https://racer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracer.com%2F2022%2F10%2F11%2Ffive-podiums-for-skip-barber-racing-school-at-ims%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://racer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracer.com%2F2022%2F10%2F11%2Ffive-podiums-for-skip-barber-racing-school-at-ims%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.parsely__post_meta .parsely__post_section {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://racer.com/2022/10/11/five-podiums-for-skip-barber-racing-school-at-ims/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Five podiums for Skip Barber Racing School at IMS" />
<meta property="og:url" content="https://racer.com/2022/10/11/five-podiums-for-skip-barber-racing-school-at-ims/" />
<meta property="og:description" content="The Skip Barber Race Team scored five podium finishes this past weekend at Indianapolis Motor Speedway for the final round of TC America powered by Skip Barber Racing School. In addition to the pod…" />
<meta property="article:published_time" content="2022-10-11T19:34:30+00:00" />
<meta property="article:modified_time" content="2022-10-12T19:34:54+00:00" />
<meta property="og:site_name" content="RACER" />
<meta property="og:image" content="https://racer.com/wp-content/uploads/sites/85/2022/10/Unknown-4.jpeg?w=1000&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Five podiums for Skip Barber Racing School at IMS" />
<meta name="twitter:image" content="https://racer.com/wp-content/uploads/sites/85/2022/10/Unknown-4.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/RACERmagazine/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=32" sizes="32x32" />
<link rel="icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=180" />
<meta name="msapplication-TileImage" content="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.nav  .nav__menu .nav__item a {
	font-size: 13.5px !important;
}

.nav__item>a {
	padding: 0 10px;
}

.footer__logo {
	margin: 10px 40px;
}

.wrapper-holder {
	overflow: visible;
}

.nav__item .sub-menu .sub-menu .nav__item {
	background: #333;
	width: 250px;
}

.nav__item .sub-menu .sub-menu .nav__item:hover {
	background: #111;
}

a {
	color: #444444;
}

.sponsored-content > a > span {
	font-family: Aleo, serif;
	font-style: italic;
}

/*-RACER-VU-*/

/*--.widget_text {
	margin: 0 0 10px;
text-align: center;
}*/
/*f1 tv sticky box css*/
/*.widget_text .textwidget a {
	color: #444444 !important;
	font-family: 'Futura Today Demi Bold', Helvetica, Arial, sans-serif;
	transition: color .2s ease-out;
	font-size: 16px;
	font-weight: 400;
	font-style: normal;
}--*/

/*--Custom html widget CSS--*/
/*---on-hover color---*/
a.customOnHover:hover {
	color: #eb1e00 !important;
}

/*---"custom html" widget hp feed bottom spacing---*/
.big.widget_custom_html {
	margin-bottom: 20px !important;
}

/*---"custom html" widget full-width---*/
.textwidget {
	margin: 0 !important;
}

/*---YouTube embed bottom padding shortened---*/
.embed-youtube
{
	padding-bottom:56.25% !important;
}

/*---YouTube iframe responsive---*/
.livestreamDiv {
	position: relative;
  padding-bottom: 56.25%;
  overflow: hidden;
}
.livestreamIfr {
	position: absolute;
	top:0;
	left:0;
	width:100%;
	height:100%;
	border:0;
}		</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-47615382-2']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->

	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-310087 single-format-standard theme-lawrence">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2F9LZH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				
<div id="header-wrapper">
<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://racer.com"
				title="RACER"
				class="branding__logo-link "
			>
				<img
					src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png"
					alt="RACER"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/RACERmagazine/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/RACERmag" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/TheRacerChannel" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/racermag/" class="nav__item-link"></a>
		</li>
	</ul>
<div class="racer-subscribe-top">
	<a href="https://info.racer.com/" target="_blank" class="racer-subscribe-top__link">
		<div class="racer-subscribe-top__inner">
			<span class="racer-subscribe-top__cta">Subscribe to RACER</span>
			<span class="racer-subscribe-top__cost">Free Trial Issue</span>
			<img src="https://racer.com/wp-content/uploads/sites/85/2022/09/xheader-subscribe-promo-OCT22.png" alt="racer magazine" class="racer-subscribe-top__img">
		</div>
	</a>
</div>
	<span class="header__sponsor">
					<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://racer.com" role="search">
			<input type="text" name="s" value="" placeholder="search RACER" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-146319" class="nav__item nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li id="menu-item-146320" class="nav__item nav__item--indycar nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li id="menu-item-146384" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li id="menu-item-146385" class="nav__item nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li id="menu-item-146321" class="nav__item nav__item--nascar nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li id="menu-item-146389" class="nav__item nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li id="menu-item-146390" class="nav__item nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-146391" class="nav__item nav__item--camping-world-truck"><a href="https://racer.com/category/nascar/camping-world-truck/">Camping World Truck</a></li>
</ul>
</li>
<li id="menu-item-146322" class="nav__item nav__item--imsa nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li id="menu-item-146382" class="nav__item nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li id="menu-item-146383" class="nav__item nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li id="menu-item-240044" class="nav__item nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
	<li id="menu-item-257114" class="nav__item nav__item--idemitsu-mazda-mx-5-cup"><a href="https://racer.com/category/imsa/mazda-mx-5-cup/">Idemitsu Mazda MX-5 Cup</a></li>
</ul>
</li>
<li id="menu-item-259296" class="nav__item nav__item--sports-cars nav__item--parent"><a href="https://racer.com/category/sports-cars/">Sports Cars</a>
<ul class="sub-menu">
	<li id="menu-item-146323" class="nav__item nav__item--wec"><a href="https://racer.com/category/sports-cars/le-mans-wec/">WEC</a></li>
	<li id="menu-item-259297" class="nav__item nav__item--gt-celebration"><a href="https://racer.com/category/sports-cars/gt-celebration/">GT Celebration</a></li>
	<li id="menu-item-146346" class="nav__item nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li id="menu-item-305716" class="nav__item nav__item--radical-cup"><a href="https://racer.com/category/sports-cars/radical-cup/">Radical Cup</a></li>
</ul>
</li>
<li id="menu-item-259067" class="nav__item nav__item--global nav__item--parent"><a href="https://racer.com/category/international-racing/">Global</a>
<ul class="sub-menu">
	<li id="menu-item-146348" class="nav__item nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li id="menu-item-146349" class="nav__item nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li id="menu-item-146328" class="nav__item nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li id="menu-item-146344" class="nav__item nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li id="menu-item-146345" class="nav__item nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li id="menu-item-146347" class="nav__item nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li id="menu-item-146330" class="nav__item nav__item--vintage nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li id="menu-item-204097" class="nav__item nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li id="menu-item-182394" class="nav__item nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li id="menu-item-146325" class="nav__item nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li id="menu-item-250735" class="nav__item nav__item--sro"><a href="https://racer.com/category/sports-cars/sro/">SRO</a></li>
<li id="menu-item-146329" class="nav__item nav__item--off-road nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li id="menu-item-245417" class="nav__item nav__item--extreme-e"><a href="https://racer.com/category/off-road/extreme-e/">Extreme E</a></li>
	<li id="menu-item-262621" class="nav__item nav__item--desert"><a href="https://racer.com/category/off-road/desert/">Desert</a></li>
</ul>
</li>
<li id="menu-item-160945" class="nav__item nav__item--store"><a href="https://www.racermerch.com">Store</a></li>
<li id="menu-item-146335" class="nav__item nav__item--industry nav__item--parent"><a href="https://racer.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li id="menu-item-250732" class="nav__item nav__item--epartrade-race-industry-week"><a href="https://racer.com/category/industry/epartrade/">EPARTRADE Race Industry Week</a></li>
</ul>
</li>
<li id="menu-item-146331" class="nav__item nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li id="menu-item-146617" class="nav__item nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li id="menu-item-146381" class="nav__item nav__item--schedules nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-146833" class="nav__item nav__item--formula-1"><a href="http://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li id="menu-item-146822" class="nav__item nav__item--indycar"><a href="http://racer.com/indycar-schedule/">IndyCar</a></li>
	<li id="menu-item-147200" class="nav__item nav__item--road-to-indy"><a href="http://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li id="menu-item-146819" class="nav__item nav__item--nascar"><a href="http://racer.com/nascar-schedule/">NASCAR</a></li>
	<li id="menu-item-146817" class="nav__item nav__item--imsa"><a href="http://racer.com/imsa-schedule/">IMSA</a></li>
	<li id="menu-item-146821" class="nav__item nav__item--gt-world-challenge-america"><a href="http://racer.com/bgtwc-schedule/">GT World Challenge America</a></li>
	<li id="menu-item-146820" class="nav__item nav__item--nhra"><a href="http://racer.com/nhra-schedule/">NHRA</a></li>
	<li id="menu-item-146818" class="nav__item nav__item--formula-e"><a href="http://racer.com/formula-e-schedule/">Formula E</a></li>
	<li id="menu-item-273050" class="nav__item nav__item--vintage-historic-racing"><a href="https://racer.com/vintage-historic-racing/">Vintage/historic racing</a></li>
	<li id="menu-item-146832" class="nav__item nav__item--world-endurance-championship"><a href="http://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li id="menu-item-237398" class="nav__item nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li id="menu-item-147174" class="nav__item nav__item--f4-u-s-championship"><a href="http://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
</ul>
</li>
<li id="menu-item-146343" class="nav__item nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li id="menu-item-146612" class="nav__item nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li id="menu-item-146482" class="nav__item nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li id="menu-item-271204" class="nav__item nav__item--skip-barber-racing-school"><a href="https://racer.com/category/skip-barber-racing-school/">Skip Barber Racing School</a></li>
<li id="menu-item-147228" class="nav__item nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li id="menu-item-180940" class="nav__item nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-290074" class="nav__item nav__item--kuruma-nft"><a href="https://racer.com/category/kuruma-nft/">Kuruma NFT</a></li>
<li id="menu-item-225456" class="nav__item nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li id="menu-item-183224" class="nav__item nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li id="menu-item-146326" class="nav__item nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li id="menu-item-146332" class="nav__item nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li id="menu-item-146613" class="nav__item nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li id="menu-item-146614" class="nav__item nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li id="menu-item-146615" class="nav__item nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li id="menu-item-146616" class="nav__item nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li id="menu-item-146339" class="nav__item nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
		</ul>
			</nav>
</header>
</div>

				
							</div>

			<div id="main" class="site-main ">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-310087" class="post-310087 post type-post status-publish format-standard has-post-thumbnail hentry category-skip-barber-racing-school" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://racer.com/2022/10/11/five-podiums-for-skip-barber-racing-school-at-ims/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png"/>
		<meta itemprop="url" content="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png">
	</div>
	<meta itemprop="name" content="RACER">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">Five podiums for Skip Barber Racing School at IMS</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://racer.com/wp-content/uploads/sites/85/2022/10/Unknown-4.jpeg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2022/10/Unknown-4.jpeg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://racer.com/wp-content/uploads/sites/85/2022/10/Unknown-4.jpeg 1000w, https://racer.com/wp-content/uploads/sites/85/2022/10/Unknown-4.jpeg?resize=150,90 150w, https://racer.com/wp-content/uploads/sites/85/2022/10/Unknown-4.jpeg?resize=300,180 300w, https://racer.com/wp-content/uploads/sites/85/2022/10/Unknown-4.jpeg?resize=768,461 768w, https://racer.com/wp-content/uploads/sites/85/2022/10/Unknown-4.jpeg?resize=480,288 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://racer.com/wp-content/uploads/sites/85/2022/10/Unknown-4.jpeg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" srcset="https://racer.com/wp-content/uploads/sites/85/2022/10/Unknown-4.jpeg 1000w, https://racer.com/wp-content/uploads/sites/85/2022/10/Unknown-4.jpeg?resize=150,90 150w, https://racer.com/wp-content/uploads/sites/85/2022/10/Unknown-4.jpeg?resize=300,180 300w, https://racer.com/wp-content/uploads/sites/85/2022/10/Unknown-4.jpeg?resize=768,461 768w, https://racer.com/wp-content/uploads/sites/85/2022/10/Unknown-4.jpeg?resize=480,288 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>			<meta itemprop="url" content="https://racer.com/wp-content/uploads/sites/85/2022/10/Unknown-4.jpeg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Five podiums for Skip Barber Racing School at IMS</h1>

					<header class="entry-header  ">

						
<h2 class="">
	<a href="https://racer.com/category/skip-barber-racing-school/" class="" itemprop="articleSection">Skip Barber Racing School</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">Five podiums for Skip Barber Racing School at IMS</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/skip-barber-racing-school/" title="Posts by Skip Barber Racing School" class="author url fn" rel="author">Skip Barber Racing School</a></span></span> 
		<span class="post-date updated">October 11, 2022 3:34 PM</span>

	
	</p>
						</div>

						<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2022/10/11/five-podiums-for-skip-barber-racing-school-at-ims/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2022/10/11/five-podiums-for-skip-barber-racing-school-at-ims/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2022/10/11/five-podiums-for-skip-barber-racing-school-at-ims/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2022/10/11/five-podiums-for-skip-barber-racing-school-at-ims/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2022/10/11/five-podiums-for-skip-barber-racing-school-at-ims/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2022/10/11/five-podiums-for-skip-barber-racing-school-at-ims/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/skip-barber-racing-school/" title="Posts by Skip Barber Racing School" class="author url fn" rel="author">Skip Barber Racing School</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2022-10-11T15:34:30-04:00">
			October 11, 2022 3:34 PM ET		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody">
							<p>The Skip Barber Race Team scored five podium finishes this past weekend at Indianapolis Motor Speedway for the final round of TC America powered by Skip Barber Racing School. In addition to the podium finishes, the Skip Barber Race Team also secured the TC team championship and represented Honda in both TC and TCA manufacturers&#8217; championships.</p>
<p>After one of the strongest qualifying performances from the Skip Barber Race Team this season, Kevin Boehm began his sweep of the weekend by placing the No. 9 Skip Barber Racing School/CrowdStrike/AWS HPD Civic Type-R on the pole position. Boehm set the pace in TC class with a time of 1m36.724s. Skip Barber Instructor Ken Fukuda had his best qualifying showing of the season, qualifying second with a fast time of 1m37.445s. The Boehm-Fukuda front row was the team’s first-ever TC front row lockout.</p>
<p>In a tight battle in TCA for the championship, Carter Fartuch placed his No. 16 Skip Barber Racing School 2022 Gen 11 HPD Civic Si in pole position with a 1m41.626s. Behind the wheel of the second 2022 Gen 11 HPD Civic Si, Sally McNulty placed seventh, with Colin Harrison rounding out the team’s TCA efforts in 11th.</p>
<p>Boehm led the TC field to the green flag and played defense early in the race but was able to build a gap on the rest of the field, leading flag-to-flag to pick up his first victory of the weekend. Fukuda also had an impressive start, but unavoidable contact brought the No. 42 Skip Barber Racing School HPD Civic Type-R to seventh place. In TCA, Fartuch had an incredible start and maintained the lead until a full course caution bunched the field back up. With 30 minutes remaining, the race went back to green flag conditions, which saw Fartuch lead many laps but ultimately finish runner-up, putting him second in the championship battle going into the final race.</p>
<p>Harrison maintained a clean race and showed impressive racecraft to match his career-best finish, placing the No. 2 Skip Barber Racing School HPD Civic Si in fifth place. Unavoidable contact early in the race put McNulty’s No. 780 Skip Barber Racing School/Borla Exhaust 2022 Gen 11 HPD Civic Si behind the wall on lap three.</p>
<p>The weekend’s second race showed similar results for Boehm as he claimed the second race victory, completing another race weekend sweep this season. Boehm finished his TC drivers championship-winning season with 10 wins, with all finishes being on the podium. Fukuda bounced back strong in Race 2 and wheeled the No. 42 Skip Barber Racing School HPD Civic Type-R to a career-best second-place finish and Fukuda’s first TC America podium. The TCA team faced adversity but continued to push forward, with Fartuch pulling out a huge lead early in the race. Unfortunately, in shades of Race 1, a full course caution bunched up the field and allowed his competition to catch up. Fartuch could not match the pace of his championship competition but pushed through to finish third. At the end of the season, Fartuch placed second in the TCA drivers championship, only 10 points back from the champion.</p>
<p>Harrison locked up a sixth-place finish in Race 2, showcasing one of his strongest race weekends in his TC America career. Unfortunately, McNulty faced more issues after unavoidable contact that had her back to the garage area early.</p>
													</div>
						
						<div class="noskim">
							<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
							
							
							
							<p class="post-tags"><a href="https://racer.com/category/skip-barber-racing-school/" rel="category tag">Skip Barber Racing School</a></p>
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2022/10/11/five-podiums-for-skip-barber-racing-school-at-ims/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2022/10/11/five-podiums-for-skip-barber-racing-school-at-ims/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2022/10/11/five-podiums-for-skip-barber-racing-school-at-ims/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2022/10/11/five-podiums-for-skip-barber-racing-school-at-ims/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2022/10/11/five-podiums-for-skip-barber-racing-school-at-ims/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2022/10/11/five-podiums-for-skip-barber-racing-school-at-ims/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div><div class="widget_text widget widget--after-article container single-related widget_custom_html" id="custom_html-13"><div class="heading-small"><h2>MX-5 Cup | Round 13 &#8211; Road Atlanta | Race Highlights</h2></div><div class="textwidget custom-html-widget"><div class="livestreamDiv"><iframe class="livestreamIfr" src="https://www.youtube.com/embed/B8F5L5W_-zY" title="YouTube video player" frameborder="0" allow="accelerometer; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="text-block" style="margin:12px;"><p style="text-align:left; font-family: 'Futura Today Demi Bold', Helvetica, Arial, sans-serif;"><a class="customOnHover" style="font-size:18px; font-weight:400; color:#444444; line-height:140%;" href="https://bit.ly/3TiiVFu" target="_blank" itemprop="url" rel="noopener">Watch race highlights of MX-5 Cup season finale round 13 at Road Atlanta</a></p></div>
<script language='JavaScript1.1' src="https://ad.doubleclick.net/ddm/trackimpj/N843334.274156RACER.COM/B27910595.337375764;dc_trk_aid=529772155;dc_trk_cid=170227358;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ltd=?"></script><script type="application/javascript" src="https://pixel.adsafeprotected.com/rjss/st/985924/63507503/skeleton.js"></script> <noscript><img src="https://pixel.adsafeprotected.com/rfw/st/985924/63507502/skeleton.gif?gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_278}&gdpr_pd=${GDPR_PD}" border="0" width="1" height="1" alt=""/></noscript></div></div><div class="widget widget--after-article container single-related acm_ad_zones" id="acm_ad_zones-3"><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>LATEST <span>NEWS</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://racer.com/2022/10/09/garrett-boehm-anderson-win-ruud-wagner-claim-tc-america-titles-in-indianapolis/"
		data-track="featuredstories more-related-1"
		title="Garrett, Boehm, Anderson win; Ruud, Wagner claim TC America titles in Indianapolis"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/10/RL_SRO_IMS_05291f.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2022/10/RL_SRO_IMS_05291f.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Garrett, Boehm, Anderson win; Ruud, Wagner claim TC America titles in Indianapolis" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">3d ago</span>
		<h2><a href="https://racer.com/category/sports-cars/sro/" class="category" itemprop="articleSection">SRO America</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://racer.com/2022/10/09/garrett-boehm-anderson-win-ruud-wagner-claim-tc-america-titles-in-indianapolis/"
				title="Garrett, Boehm, Anderson win; Ruud, Wagner claim TC America titles in Indianapolis" itemprop="url">
				Garrett, Boehm, Anderson win; Ruud, Wagner claim TC America titles in Indianapolis			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2022/10/07/garrett-boehm-wagner-take-tc-america-race-1-wins-at-ims/"
		data-track="featuredstories more-related-2"
		title="Garrett, Boehm, Wagner take TC America Race 1 wins at IMS"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/10/tc1.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2022/10/tc1.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Garrett, Boehm, Wagner take TC America Race 1 wins at IMS" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">5d ago</span>
		<h2><a href="https://racer.com/category/sports-cars/sro/" class="category" itemprop="articleSection">SRO America</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://racer.com/2022/10/07/garrett-boehm-wagner-take-tc-america-race-1-wins-at-ims/"
				title="Garrett, Boehm, Wagner take TC America Race 1 wins at IMS" itemprop="url">
				Garrett, Boehm, Wagner take TC America Race 1 wins at IMS			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2022/09/29/civic-leaders-hpds-touring-car-pipeline/"
		data-track="featuredstories more-related-3"
		title="Civic leaders: HPD’s touring car pipeline"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/09/NOLATC22-009.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2022/09/NOLATC22-009.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Civic leaders: HPD’s touring car pipeline" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://racer.com/2022/09/29/civic-leaders-hpds-touring-car-pipeline/"
				title="Civic leaders: HPD’s touring car pipeline" itemprop="url">
				Civic leaders: HPD’s touring car pipeline			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/racer.com\/2022\/10\/11\/five-podiums-for-skip-barber-racing-school-at-ims\/";
	var disqus_identifier = "310087 https:\/\/racer.com\/?p=310087";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "racer";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=310087', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "https:\/\/racer.com\/wp-content\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/racer.com\/2022\/10\/11\/five-podiums-for-skip-barber-racing-school-at-ims\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2></h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/10/12/insight-harvey-weathers-2022s-perfect-indycar-storm/"
						title="INSIGHT: Harvey weathers 2022’s perfect IndyCar storm"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/10/1019275540-LAT-20220723-levitt-IOWA-0722-16464.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/10/1019275540-LAT-20220723-levitt-IOWA-0722-16464.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="INSIGHT: Harvey weathers 2022’s perfect IndyCar storm" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/10/12/insight-harvey-weathers-2022s-perfect-indycar-storm/"
								title="INSIGHT: Harvey weathers 2022’s perfect IndyCar storm"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="310093 https://racer.com/?p=310093">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/10/12/insight-harvey-weathers-2022s-perfect-indycar-storm/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/10/12/insight-harvey-weathers-2022s-perfect-indycar-storm/"
			title="INSIGHT: Harvey weathers 2022’s perfect IndyCar storm"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>138</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/insights-analysis/" class="category" itemprop="articleSection">Insights &amp; Analysis</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/10/12/insight-harvey-weathers-2022s-perfect-indycar-storm/"
						title="INSIGHT: Harvey weathers 2022’s perfect IndyCar storm"
						itemprop="url" 						>
							INSIGHT: Harvey weathers 2022’s perfect IndyCar storm					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 12, 2022 4:16 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>​Jack Harvey heard the rumors. In the weeks surrounding the season finale, the words circulating the paddock suggested the Briton was on (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/10/12/enascar-final-four-set-series-trophy-named-after-dale-jr/"
						title="eNASCAR Final Four set; series trophy named after Dale Jr."
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/10/credit-iRacing.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/10/credit-iRacing.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="eNASCAR Final Four set; series trophy named after Dale Jr." itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/10/12/enascar-final-four-set-series-trophy-named-after-dale-jr/"
								title="eNASCAR Final Four set; series trophy named after Dale Jr."
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="310102 https://racer.com/?p=310102">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/esports/" class="category" itemprop="articleSection">Esports</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/10/12/enascar-final-four-set-series-trophy-named-after-dale-jr/"
						title="eNASCAR Final Four set; series trophy named after Dale Jr."
						itemprop="url" 						>
							eNASCAR Final Four set; series trophy named after Dale Jr.					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 12, 2022 4:09 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/ryan-kish/" title="Posts by Ryan Kish" class="author url fn" rel="author">Ryan Kish</a>													</span>
					</p>
				</footer>

				<p>Bobby Zalenski, Steven Wilson, Graham Bowlin and Casey Kirwan are the final four drivers that will compete for the 2022 eNASCAR Coca-Cola (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/10/12/preview-trans-am-series-west-at-utah/"
						title="Preview: Trans Am Series West at Utah"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/10/ssdf.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/10/ssdf.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Preview: Trans Am Series West at Utah" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/10/12/preview-trans-am-series-west-at-utah/"
								title="Preview: Trans Am Series West at Utah"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="310113 https://racer.com/?p=310113">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/trans-am/" class="category" itemprop="articleSection">Trans Am</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/10/12/preview-trans-am-series-west-at-utah/"
						title="Preview: Trans Am Series West at Utah"
						itemprop="url" 						>
							Preview: Trans Am Series West at Utah					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 12, 2022 4:00 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/trans-am/" title="Posts by Trans Am" class="author url fn" rel="author">Trans Am</a>													</span>
					</p>
				</footer>

				<p><strong>Utah doubles the excitement and the elevation</strong> The Trans Am Series presented by Pirelli Western Championship returns to (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/10/12/next-epartrade-race-industry-now-webinar-improving-motorsport-safety/"
						title="Next EPARTRADE Race Industry Now webinar: Improving motorsport safety"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/10/Image20221012123449.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/10/Image20221012123449.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Next EPARTRADE Race Industry Now webinar: Improving motorsport safety" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/10/12/next-epartrade-race-industry-now-webinar-improving-motorsport-safety/"
								title="Next EPARTRADE Race Industry Now webinar: Improving motorsport safety"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="310098 https://racer.com/?p=310098">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/industry/" class="category" itemprop="articleSection">Industry</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/10/12/next-epartrade-race-industry-now-webinar-improving-motorsport-safety/"
						title="Next EPARTRADE Race Industry Now webinar: Improving motorsport safety"
						itemprop="url" 						>
							Next EPARTRADE Race Industry Now webinar: Improving motorsport safety					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 12, 2022 3:55 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/by-epartrade/" title="Posts by EPARTRADE.com" class="author url fn" rel="author">EPARTRADE.com</a>													</span>
					</p>
				</footer>

				<p>Join EPARTRADE for episode No.238 of the Race Industry Now tech and business webinar: &#8216;Recent high profile motorsport crashes and fires &#8211; (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/10/12/byron-riding-fresh-momentum-into-his-first-playoff-round-of-8/"
						title="Byron riding fresh momentum into his first playoff Round of 8"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/10/1019022893-LAT-20220306-22LAS1nk_10906.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/10/1019022893-LAT-20220306-22LAS1nk_10906.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Byron riding fresh momentum into his first playoff Round of 8" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/10/12/byron-riding-fresh-momentum-into-his-first-playoff-round-of-8/"
								title="Byron riding fresh momentum into his first playoff Round of 8"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="310081 https://racer.com/?p=310081">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/10/12/byron-riding-fresh-momentum-into-his-first-playoff-round-of-8/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/10/12/byron-riding-fresh-momentum-into-his-first-playoff-round-of-8/"
			title="Byron riding fresh momentum into his first playoff Round of 8"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>49</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/10/12/byron-riding-fresh-momentum-into-his-first-playoff-round-of-8/"
						title="Byron riding fresh momentum into his first playoff Round of 8"
						itemprop="url" 						>
							Byron riding fresh momentum into his first playoff Round of 8					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 12, 2022 2:54 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>With a dramatic second round of the NASCAR Cup Series playoffs behind him, William Byron can revel in having made the Round of 8 for the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/10/12/mercedes-to-roll-out-final-2022-upgrade-at-cota/"
						title="Mercedes to roll out final 2022 upgrade at COTA"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/10/1019384741-LAT-20221009-GP2218_084550SNE51901.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/10/1019384741-LAT-20221009-GP2218_084550SNE51901.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Mercedes to roll out final 2022 upgrade at COTA" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/10/12/mercedes-to-roll-out-final-2022-upgrade-at-cota/"
								title="Mercedes to roll out final 2022 upgrade at COTA"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="310075 https://racer.com/?p=310075">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/10/12/mercedes-to-roll-out-final-2022-upgrade-at-cota/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/10/12/mercedes-to-roll-out-final-2022-upgrade-at-cota/"
			title="Mercedes to roll out final 2022 upgrade at COTA"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>65</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/10/12/mercedes-to-roll-out-final-2022-upgrade-at-cota/"
						title="Mercedes to roll out final 2022 upgrade at COTA"
						itemprop="url" 						>
							Mercedes to roll out final 2022 upgrade at COTA					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 12, 2022 1:18 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Mercedes will introduce its final aerodynamic upgrade of the 2022 Formula 1 season at the United States Grand Prix next weekend as it (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/10/12/w-series-aims-for-u-s-expansion-once-on-a-stable-footing/"
						title="W Series aims for U.S. expansion once on a stable footing"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/10/1018865105-LAT-20211022-WS2107_1511540000_J6I5421.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/10/1018865105-LAT-20211022-WS2107_1511540000_J6I5421.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="W Series aims for U.S. expansion once on a stable footing" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/10/12/w-series-aims-for-u-s-expansion-once-on-a-stable-footing/"
								title="W Series aims for U.S. expansion once on a stable footing"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="310067 https://racer.com/?p=310067">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/10/12/w-series-aims-for-u-s-expansion-once-on-a-stable-footing/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/10/12/w-series-aims-for-u-s-expansion-once-on-a-stable-footing/"
			title="W Series aims for U.S. expansion once on a stable footing"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>44</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/international-racing/" class="category" itemprop="articleSection">International Racing</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/10/12/w-series-aims-for-u-s-expansion-once-on-a-stable-footing/"
						title="W Series aims for U.S. expansion once on a stable footing"
						itemprop="url" 						>
							W Series aims for U.S. expansion once on a stable footing					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 12, 2022 12:17 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>The W Series sees the United States as its priority destination to expand its business once it is able to secure the championship’s (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/10/12/michelin-imsa-pro-esports-series-debuts-sunday/"
						title="Michelin IMSA pro Esports series debuts Sunday"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/10/55ae.jpg?crop=9px%2C0px%2C590px%2C461px&#038;resize=192%2C150');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/10/55ae.jpg?crop=9px%2C0px%2C590px%2C461px&#038;resize=192%2C150" width="320" height="250" alt="Michelin IMSA pro Esports series debuts Sunday" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/10/12/michelin-imsa-pro-esports-series-debuts-sunday/"
								title="Michelin IMSA pro Esports series debuts Sunday"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="310070 https://racer.com/?p=310070">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/10/12/michelin-imsa-pro-esports-series-debuts-sunday/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/10/12/michelin-imsa-pro-esports-series-debuts-sunday/"
			title="Michelin IMSA pro Esports series debuts Sunday"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>27</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/esports/" class="category" itemprop="articleSection">Esports</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/10/12/michelin-imsa-pro-esports-series-debuts-sunday/"
						title="Michelin IMSA pro Esports series debuts Sunday"
						itemprop="url" 						>
							Michelin IMSA pro Esports series debuts Sunday					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 12, 2022 12:15 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/imsa-wire-service/" title="Posts by IMSA Wire Service" class="author url fn" rel="author">IMSA Wire Service</a>													</span>
					</p>
				</footer>

				<p>IMSA’s first professional virtual racing series debuts this weekend with a boost from a longtime colleague. Michelin has become (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/10/12/brown-defends-fia-process-over-cost-cap/"
						title="Brown defends FIA process over cost cap"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/10/1019216994-LAT-20220619-GP2209_182427_1ST8029.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/10/1019216994-LAT-20220619-GP2209_182427_1ST8029.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Brown defends FIA process over cost cap" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/10/12/brown-defends-fia-process-over-cost-cap/"
								title="Brown defends FIA process over cost cap"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="310056 https://racer.com/?p=310056">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/10/12/brown-defends-fia-process-over-cost-cap/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/10/12/brown-defends-fia-process-over-cost-cap/"
			title="Brown defends FIA process over cost cap"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>488</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/10/12/brown-defends-fia-process-over-cost-cap/"
						title="Brown defends FIA process over cost cap"
						itemprop="url" 						>
							Brown defends FIA process over cost cap					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 12, 2022 10:49 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>The FIA has handled the cost cap process so impressively that it&#8217;s tough for teams to lean on uncertainty as a defense for breaching (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/10/12/tv-ratings-charlotte-suzuka-2/"
						title="TV ratings: Charlotte, Suzuka"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/10/1019386348-LAT-20221009-22CLT2jh_09672.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/10/1019386348-LAT-20221009-22CLT2jh_09672.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="TV ratings: Charlotte, Suzuka" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/10/12/tv-ratings-charlotte-suzuka-2/"
								title="TV ratings: Charlotte, Suzuka"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="310053 https://racer.com/?p=310053">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/10/12/tv-ratings-charlotte-suzuka-2/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/10/12/tv-ratings-charlotte-suzuka-2/"
			title="TV ratings: Charlotte, Suzuka"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>536</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/tv/" class="category" itemprop="articleSection">TV</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/10/12/tv-ratings-charlotte-suzuka-2/"
						title="TV ratings: Charlotte, Suzuka"
						itemprop="url" 						>
							TV ratings: Charlotte, Suzuka					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 12, 2022 10:34 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/andrewcrask/" title="Posts by Andrew Crask" class="author url fn" rel="author">Andrew Crask</a>													</span>
					</p>
				</footer>

				<p>The <strong>NASCAR Cup Series</strong>&#8216; return to the Roval last weekend netted a 1.46 Nielsen rating and 2.390 million household (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://racer.com" class="article__back">More RACER</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">
				
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget_text widget widget_custom_html" id="custom_html-12"><div class="heading-small"><h2>MX-5 Cup | Round 13</h2></div><div class="textwidget custom-html-widget"><iframe width="300" height="181" src="https://www.youtube.com/embed/B8F5L5W_-zY" title="YouTube video player" frameborder="0" allow="accelerometer; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<div class="text-block" style="margin:6px 6px 12px 12px;"><p style="text-align:left; font-family: 'Futura Today Demi Bold', Helvetica, Arial, sans-serif;"><a class="customOnHover" style="font-size:18px; font-weight:400; color:#444444;" href="https://bit.ly/3TiiVFu" target="_blank" itemprop="url" rel="noopener">Watch race highlights of MX-5 Cup season finale round 13 at Road Atlanta</a></p></div>
<script language='JavaScript1.1' src="https://ad.doubleclick.net/ddm/trackimpj/N843334.274156RACER.COM/B27910595.337375764;dc_trk_aid=529772155;dc_trk_cid=170227358;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ltd=?"></script><script type="application/javascript" src="https://pixel.adsafeprotected.com/rjss/st/985924/63507503/skeleton.js"></script> <noscript><img src="https://pixel.adsafeprotected.com/rfw/st/985924/63507502/skeleton.gif?gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_278}&gdpr_pd=${GDPR_PD}" border="0" width="1" height="1" alt=""/></noscript></div></div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-4">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/10/1019374744-LAT-20221001-22TAL2mt1180.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/10/11/custer-penalized-shiplett-suspended-indefinitely-over-roval-finish/" title="Custer penalized, Shiplett suspended indefinitely over Roval finish" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/10/1019374744-LAT-20221001-22TAL2mt1180.jpg?w=100&#038;h=100&#038;crop=1" alt="Custer penalized, Shiplett suspended indefinitely over Roval finish" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/10/11/custer-penalized-shiplett-suspended-indefinitely-over-roval-finish/" rel="nofollow" itemprop="url">
                        731 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/10/11/custer-penalized-shiplett-suspended-indefinitely-over-roval-finish/" title="Custer penalized, Shiplett suspended indefinitely over Roval finish" itemprop="url" >Custer penalized, Shiplett suspended indefinitely over Roval finish</a></p>
				<p class="widget-date">October 11, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/10/Unknown-1.jpeg?w=480');" data-track="mostshared" href="https://racer.com/2022/10/11/indianapolis-8-hour-rewind/" title="Indianapolis 8 Hour rewind" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/10/Unknown-1.jpeg?w=100&#038;h=100&#038;crop=1" alt="Indianapolis 8 Hour rewind" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				20hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2022/10/11/indianapolis-8-hour-rewind/" title="Indianapolis 8 Hour rewind" itemprop="url" >Indianapolis 8 Hour rewind</a></p>
				<p class="widget-date">October 11, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/10/1019387940-LAT-20221009-22CLT2nk_05914.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/10/11/radio-transmissions-among-evidence-that-incriminated-shrs-no-41-team/" title="Radio transmissions among evidence that incriminated SHR&#039;s No. 41 team" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/10/1019387940-LAT-20221009-22CLT2nk_05914.jpg?w=100&#038;h=100&#038;crop=1" alt="Radio transmissions among evidence that incriminated SHR&#039;s No. 41 team" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				23hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/10/11/radio-transmissions-among-evidence-that-incriminated-shrs-no-41-team/" rel="nofollow" itemprop="url">
                        1.2k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/10/11/radio-transmissions-among-evidence-that-incriminated-shrs-no-41-team/" title="Radio transmissions among evidence that incriminated SHR&#039;s No. 41 team" itemprop="url" >Radio transmissions among evidence that incriminated SHR's No. 41 team</a></p>
				<p class="widget-date">October 11, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/10/levitt-PLM-1022-41287.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/10/12/gtp-2023-acura-arx-06-road-atlanta-test-report/" title="GTP 2023: Acura ARX-06 Road Atlanta test report" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/10/levitt-PLM-1022-41287.jpg?w=100&#038;h=100&#038;crop=1" alt="GTP 2023: Acura ARX-06 Road Atlanta test report" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				13hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/10/12/gtp-2023-acura-arx-06-road-atlanta-test-report/" rel="nofollow" itemprop="url">
                        65 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/10/12/gtp-2023-acura-arx-06-road-atlanta-test-report/" title="GTP 2023: Acura ARX-06 Road Atlanta test report" itemprop="url" >GTP 2023: Acura ARX-06 Road Atlanta test report</a></p>
				<p class="widget-date">October 12, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/10/1019386348-LAT-20221009-22CLT2jh_09672.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/10/12/tv-ratings-charlotte-suzuka-2/" title="TV ratings: Charlotte, Suzuka" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/10/1019386348-LAT-20221009-22CLT2jh_09672.jpg?w=100&#038;h=100&#038;crop=1" alt="TV ratings: Charlotte, Suzuka" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				6hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/10/12/tv-ratings-charlotte-suzuka-2/" rel="nofollow" itemprop="url">
                        536 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/10/12/tv-ratings-charlotte-suzuka-2/" title="TV ratings: Charlotte, Suzuka" itemprop="url" >TV ratings: Charlotte, Suzuka</a></p>
				<p class="widget-date">October 12, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://info.racer.com/" rel="nofollow" target="_blank">
			<img src="https://racer.com/wp-content/uploads/sites/85/2020/09/racer_horizontal_logo.png" alt="RACER">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-146399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146399"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146400"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146398"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146396"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146397"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160349"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>
</ul></div>
				<p class="footer-legal">
			All contents copyright © 2022, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		
<img height="1" width="1" style="border-style:none;" alt="" src="https://insight.adsrvr.org/track/pxl/?adv=wy4hdxa&ct=0:npvvjyp&fmt=3"/>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"eAA0j1a8Dy00Uh", domain:"racer.com",dynamic: true};
	(function()
		{ var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=eAA0j1a8Dy00Uh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png" alt="RACER">
				<a class="mobile-nav__breadcrumb" href="https://racer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/RACERmagazine/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/RACERmag" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/TheRacerChannel" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li class="mobile-nav__item mobile-nav__item--indycar mobile-nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nascar mobile-nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--camping-world-truck"><a href="https://racer.com/category/nascar/camping-world-truck/">Camping World Truck</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--imsa mobile-nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--idemitsu-mazda-mx-5-cup"><a href="https://racer.com/category/imsa/mazda-mx-5-cup/">Idemitsu Mazda MX-5 Cup</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--sports-cars mobile-nav__item--parent"><a href="https://racer.com/category/sports-cars/">Sports Cars</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--wec"><a href="https://racer.com/category/sports-cars/le-mans-wec/">WEC</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt-celebration"><a href="https://racer.com/category/sports-cars/gt-celebration/">GT Celebration</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li class="mobile-nav__item mobile-nav__item--radical-cup"><a href="https://racer.com/category/sports-cars/radical-cup/">Radical Cup</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--global mobile-nav__item--parent"><a href="https://racer.com/category/international-racing/">Global</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li class="mobile-nav__item mobile-nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--vintage mobile-nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li class="mobile-nav__item mobile-nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li class="mobile-nav__item mobile-nav__item--sro"><a href="https://racer.com/category/sports-cars/sro/">SRO</a></li>
<li class="mobile-nav__item mobile-nav__item--off-road mobile-nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--extreme-e"><a href="https://racer.com/category/off-road/extreme-e/">Extreme E</a></li>
	<li class="mobile-nav__item mobile-nav__item--desert"><a href="https://racer.com/category/off-road/desert/">Desert</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--store"><a href="https://www.racermerch.com">Store</a></li>
<li class="mobile-nav__item mobile-nav__item--industry mobile-nav__item--parent"><a href="https://racer.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--epartrade-race-industry-week"><a href="https://racer.com/category/industry/epartrade/">EPARTRADE Race Industry Week</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-1"><a href="http://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--indycar"><a href="http://racer.com/indycar-schedule/">IndyCar</a></li>
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="http://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--nascar"><a href="http://racer.com/nascar-schedule/">NASCAR</a></li>
	<li class="mobile-nav__item mobile-nav__item--imsa"><a href="http://racer.com/imsa-schedule/">IMSA</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt-world-challenge-america"><a href="http://racer.com/bgtwc-schedule/">GT World Challenge America</a></li>
	<li class="mobile-nav__item mobile-nav__item--nhra"><a href="http://racer.com/nhra-schedule/">NHRA</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="http://racer.com/formula-e-schedule/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--vintage-historic-racing"><a href="https://racer.com/vintage-historic-racing/">Vintage/historic racing</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-endurance-championship"><a href="http://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li class="mobile-nav__item mobile-nav__item--f4-u-s-championship"><a href="http://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li class="mobile-nav__item mobile-nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li class="mobile-nav__item mobile-nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li class="mobile-nav__item mobile-nav__item--skip-barber-racing-school"><a href="https://racer.com/category/skip-barber-racing-school/">Skip Barber Racing School</a></li>
<li class="mobile-nav__item mobile-nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li class="mobile-nav__item mobile-nav__item--kuruma-nft"><a href="https://racer.com/category/kuruma-nft/">Kuruma NFT</a></li>
<li class="mobile-nav__item mobile-nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li class="mobile-nav__item mobile-nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li class="mobile-nav__item mobile-nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li class="mobile-nav__item mobile-nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-146399" class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="mobile-nav__item mobile-nav__item--advertise"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="mobile-nav__item mobile-nav__item--racer-studio"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="mobile-nav__item mobile-nav__item--terms-and-conditions"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="mobile-nav__item mobile-nav__item--cookies-policy"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			All contents copyright © 2022, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://racer.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1664900059' type='text/css' media='all' />
<script id='usat-onetrust-js-extra'>
var usat_onetrust_data = {"ad_consent_cookie_id":"onetrust_ad_consent"};
</script>
<script type="text/javascript" src="https://racer.com/wp-content/themes/usatoday-lawrence/modules/onetrust/js/onetrust.js?m=1665499470g" ></script><script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type="text/javascript" src="https://racer.com/_static/??-eJyVy1sOQDAQAMALqSXxiA9xltVuYqsPbEvcniPwPwPXpnQMiUKCtJAngSyYosFbObwOCprAChgWnB2pk1+PeqHSSgEfs+MZ7J7puEsd48q/skcOfzwaefnkx7rr2mYYmr6yDz/nVSc=" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/racer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://racer.com/_static/??-eJytkMsOgjAQRX/IUk0Qw8L4LdNHcGofhJkK+PXCQnFJGneTk3tubkaOvdApso0se587jCQzAScDs/gAD69Z+ARG2GlJGmuk+6FVwFg5Osh/dO3tGYFA4epmRk8FXoQndsCY9o/fZEJjFQwFJgyM2tsCM8D2Z4zaZ2Np5XxH/VBp+h5L6Baup6Y5121bX47uDczQt88=" ></script><script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://racer.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1665499470g" ></script><script src='https://stats.wp.com/e-202241.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'7448876',post:'310087',tz:'-4',srv:'racer.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '7448876', '310087' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
