<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://racer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://racer.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://racer.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://racer.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Winning races is hard. Countless interconnected elements have to go right. Every decision has to be the correct one. Collectively, you need to perform at a higher level than the competition. But if a single thing goes wrong, you’re just one of the losers. Winning championships is even harder." />
<meta name="keywords" content="current issue, racer magazine excerpts, racer magazine" />
<title>RACER Fall 2022: The Champions Issue | RACER</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Feed" href="https://racer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Comments Feed" href="https://racer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; RACER Fall 2022: The Champions Issue Comments Feed" href="https://racer.com/2022/12/07/racer-fall-2022-the-champions-issue/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/racer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://racer.com/_static/??-eJyVj0tuwzAMRC9URQ1SJOii6FloibHZUB+IFAzdvooDBy7cRbvkkDOcZ+dsXIqKUa1OGFBsFdDkoRmGuWB0aEPylfsGrldiAkUzVNUUrZO9eOjii/1P7ICqFEeToWjEYmbyI+oS/vtq9yJzHSlufuwEmaDkAvG2xO7lZyRFx9X3Vvc7T6J24ORuhmkoUJoVbYyHQHHv+BIb0BMgd+Deajtkhtb7M47g2t/sfbedf5hW8FCfqIJQ3GSRQZRcLrj2v4OULit6k5OomAfRQiJr7Gf4OJ4vr2+n8/vx9A3ypssu' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://racer.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WLy1OLMlPSazUzUksL0rNS06FSYQnFicmZeolFxfr6CNpK8gpTc/MQ9IHEyhKTE4t0gcqh7AwNOaWwpVmpZYUJCZn6xoa6pmCdUAFQHrsc20NzcwNTIzNLA2NARARQCU=' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type="text/javascript" src="https://racer.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZuYGRubGBhXEWAK9kIh0=" ></script><script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=1.0' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
					__iasPET.queue = __iasPET.queue || [];
					__iasPETSlots = [];
					__iasPET.pubId = '922805';
					bidManager.addBidder( 'ias' );
				
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-N2F9LZH";
</script>
<script id='lawrence-facebook-pixel-js-extra'>
var lawrence_fb_pixel_config = {"pixel_id":"404820963017022","track_post":""};
</script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-47615382-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-47615382-1","dfpid":"21679403554","pid":"21689706867","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/racerdigital\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://racer.com/_static/??-eJylkFtuAjEMRTdUkzIV8FV1LSbxBE+ejZMO7L4pAoSoVDHqX3KvzpF11ZxBp1gpVlUPFEhUE6zJ4Ak8zoWiJhWSab43NiXrCSpaCBjRUlGTqFpQO44WDoRmNcmLWuIcUdM+JQeZj+Qfvo+27JvleKe7BpgZLHpPhbsTRajK+TZCzy1cutO/fU1M7vncK/har4anhbeAC19Md8HTq3VQHGfwHB2MSTeBkY9L8Omz/QwRkOMSzPP+ikpl7X5N+efJbMqN7u/OfoT39Xb3Omx2m7dh+gah4PSE" ></script><script src='//www.google-analytics.com/analytics.js?ver=6.0.3' id='lawrence-ga-create-js'></script>
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-47615382-1', {'name' : 'FishburneGATracker'});
</script>
<script src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=6.0.3' id='brightcove-js'></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=404820963017022&ev=PageView&noscript=1"/></noscript><link rel="https://api.w.org/" href="https://racer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://racer.com/wp-json/wp/v2/posts/313972" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://racer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://racer.com/?p=313972' />
<link rel="alternate" type="application/json+oembed" href="https://racer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracer.com%2F2022%2F12%2F07%2Fracer-fall-2022-the-champions-issue%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://racer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracer.com%2F2022%2F12%2F07%2Fracer-fall-2022-the-champions-issue%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.parsely__post_meta .parsely__post_section {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://racer.com/2022/12/07/racer-fall-2022-the-champions-issue/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="RACER Fall 2022: The Champions Issue" />
<meta property="og:url" content="https://racer.com/2022/12/07/racer-fall-2022-the-champions-issue/" />
<meta property="og:description" content="Winning races is hard. Countless interconnected elements have to go right. Every decision has to be the correct one. Collectively, you need to perform at a higher level than the competition. But if…" />
<meta property="article:published_time" content="2022-12-07T18:21:33+00:00" />
<meta property="article:modified_time" content="2022-12-07T18:25:15+00:00" />
<meta property="og:site_name" content="RACER" />
<meta property="og:image" content="https://racer.com/wp-content/uploads/sites/85/2022/12/Lede-1.jpg?w=1000&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="RACER Fall 2022: The Champions Issue" />
<meta name="twitter:image" content="https://racer.com/wp-content/uploads/sites/85/2022/12/Lede-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/RACERmagazine/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=32" sizes="32x32" />
<link rel="icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=180" />
<meta name="msapplication-TileImage" content="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.nav  .nav__menu .nav__item a {
	font-size: 13.5px !important;
}

.nav__item>a {
	padding: 0 10px;
}

.footer__logo {
	margin: 10px 40px;
}

.wrapper-holder {
	overflow: visible;
}

.nav__item .sub-menu .sub-menu .nav__item {
	background: #333;
	width: 250px;
}

.nav__item .sub-menu .sub-menu .nav__item:hover {
	background: #111;
}

a {
	color: #444444;
}

.sponsored-content > a > span {
	font-family: Aleo, serif;
	font-style: italic;
}

/*-RACER-VU-*/

/*--.widget_text {
	margin: 0 0 10px;
text-align: center;
}*/
/*f1 tv sticky box css*/
/*.widget_text .textwidget a {
	color: #444444 !important;
	font-family: 'Futura Today Demi Bold', Helvetica, Arial, sans-serif;
	transition: color .2s ease-out;
	font-size: 16px;
	font-weight: 400;
	font-style: normal;
}--*/

/*--Custom html widget CSS--*/
/*---on-hover color---*/
a.customOnHover:hover {
	color: #eb1e00 !important;
}

/*---"custom html" widget hp feed bottom spacing---*/
.big.widget_custom_html {
	margin-bottom: 20px !important;
}

/*---"custom html" widget full-width and centered---*/
.textwidget {
	margin: 0 !important;
	text-align: center;
}

.before-home-infinite-scroll {
	font-size: 21px;
	font-weight: 400;
	color: #444;
	text-align: center;
	font-family: 'Futura Today Bold',Helvetica,Arial,sans-serif;
}

/*---YouTube embed bottom padding shortened---*/
.embed-youtube
{
	padding-bottom:56.25% !important;
}

/*---YouTube iframe responsive---*/
.livestreamDiv {
	position: relative;
  padding-bottom: 56.25%;
  overflow: hidden;
}
.livestreamIfr {
	position: absolute;
	top:0;
	left:0;
	width:100%;
	height:100%;
	border:0;
}		</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-47615382-2']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->

	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-313972 single-format-standard theme-lawrence">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2F9LZH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				
<div id="header-wrapper">
<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://racer.com"
				title="RACER"
				class="branding__logo-link "
			>
				<img
					src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png"
					alt="RACER"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/RACERmagazine/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/RACERmag" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/TheRacerChannel" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/racermag/" class="nav__item-link"></a>
		</li>
	</ul>
<div class="racer-subscribe-top">
	<a href="https://info.racer.com/" target="_blank" class="racer-subscribe-top__link">
		<div class="racer-subscribe-top__inner">
			<span class="racer-subscribe-top__cta">Subscribe to RACER</span>
			<span class="racer-subscribe-top__cost">Free Trial Issue</span>
			<img src="https://racer.com/wp-content/uploads/sites/85/2022/12/xheader-subscribe-promo-FALL22.png" alt="racer magazine" class="racer-subscribe-top__img">
		</div>
	</a>
</div>
	<span class="header__sponsor">
									</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://racer.com" role="search">
			<input type="text" name="s" value="" placeholder="search RACER" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-146319" class="nav__item nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li id="menu-item-146320" class="nav__item nav__item--indycar nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li id="menu-item-310245" class="nav__item nav__item--indy-nxt"><a href="https://racer.com/category/indy-nxt/">Indy NXT</a></li>
	<li id="menu-item-310246" class="nav__item nav__item--usf-pro-championships"><a href="https://racer.com/category/usf-pro-championships/">USF Pro Championships</a></li>
	<li id="menu-item-146385" class="nav__item nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li id="menu-item-146321" class="nav__item nav__item--nascar nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li id="menu-item-146389" class="nav__item nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li id="menu-item-146390" class="nav__item nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-146391" class="nav__item nav__item--camping-world-truck"><a href="https://racer.com/category/nascar/camping-world-truck/">Camping World Truck</a></li>
</ul>
</li>
<li id="menu-item-146322" class="nav__item nav__item--imsa nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li id="menu-item-146382" class="nav__item nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li id="menu-item-146383" class="nav__item nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li id="menu-item-240044" class="nav__item nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
	<li id="menu-item-257114" class="nav__item nav__item--idemitsu-mazda-mx-5-cup"><a href="https://racer.com/category/imsa/mazda-mx-5-cup/">Idemitsu Mazda MX-5 Cup</a></li>
</ul>
</li>
<li id="menu-item-259296" class="nav__item nav__item--sports-cars nav__item--parent"><a href="https://racer.com/category/sports-cars/">Sports Cars</a>
<ul class="sub-menu">
	<li id="menu-item-146323" class="nav__item nav__item--wec"><a href="https://racer.com/category/sports-cars/le-mans-wec/">WEC</a></li>
	<li id="menu-item-259297" class="nav__item nav__item--gt-celebration"><a href="https://racer.com/category/sports-cars/gt-celebration/">GT Celebration</a></li>
	<li id="menu-item-146346" class="nav__item nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li id="menu-item-305716" class="nav__item nav__item--radical-cup"><a href="https://racer.com/category/sports-cars/radical-cup/">Radical Cup</a></li>
</ul>
</li>
<li id="menu-item-259067" class="nav__item nav__item--global nav__item--parent"><a href="https://racer.com/category/international-racing/">Global</a>
<ul class="sub-menu">
	<li id="menu-item-146348" class="nav__item nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li id="menu-item-146349" class="nav__item nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li id="menu-item-146328" class="nav__item nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li id="menu-item-146344" class="nav__item nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li id="menu-item-146345" class="nav__item nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li id="menu-item-146347" class="nav__item nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li id="menu-item-146330" class="nav__item nav__item--vintage nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li id="menu-item-204097" class="nav__item nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li id="menu-item-182394" class="nav__item nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li id="menu-item-146325" class="nav__item nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li id="menu-item-250735" class="nav__item nav__item--sro"><a href="https://racer.com/category/sports-cars/sro/">SRO</a></li>
<li id="menu-item-146329" class="nav__item nav__item--off-road nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li id="menu-item-245417" class="nav__item nav__item--extreme-e"><a href="https://racer.com/category/off-road/extreme-e/">Extreme E</a></li>
	<li id="menu-item-262621" class="nav__item nav__item--desert"><a href="https://racer.com/category/off-road/desert/">Desert</a></li>
</ul>
</li>
<li id="menu-item-160945" class="nav__item nav__item--store"><a href="https://www.racermerch.com">Store</a></li>
<li id="menu-item-146335" class="nav__item nav__item--industry nav__item--parent"><a href="https://racer.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li id="menu-item-250732" class="nav__item nav__item--epartrade-race-industry-week"><a href="https://racer.com/category/industry/epartrade/">EPARTRADE Race Industry Week</a></li>
</ul>
</li>
<li id="menu-item-146331" class="nav__item nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li id="menu-item-146617" class="nav__item nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li id="menu-item-146381" class="nav__item nav__item--schedules nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-146833" class="nav__item nav__item--formula-1"><a href="http://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li id="menu-item-146822" class="nav__item nav__item--indycar"><a href="http://racer.com/indycar-schedule/">IndyCar</a></li>
	<li id="menu-item-147200" class="nav__item nav__item--road-to-indy"><a href="http://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li id="menu-item-146819" class="nav__item nav__item--nascar"><a href="http://racer.com/nascar-schedule/">NASCAR</a></li>
	<li id="menu-item-146817" class="nav__item nav__item--imsa"><a href="http://racer.com/imsa-schedule/">IMSA</a></li>
	<li id="menu-item-146821" class="nav__item nav__item--gt-world-challenge-america"><a href="http://racer.com/bgtwc-schedule/">GT World Challenge America</a></li>
	<li id="menu-item-146820" class="nav__item nav__item--nhra"><a href="http://racer.com/nhra-schedule/">NHRA</a></li>
	<li id="menu-item-146818" class="nav__item nav__item--formula-e"><a href="http://racer.com/formula-e-schedule/">Formula E</a></li>
	<li id="menu-item-273050" class="nav__item nav__item--vintage-historic-racing"><a href="https://racer.com/vintage-historic-racing/">Vintage/historic racing</a></li>
	<li id="menu-item-146832" class="nav__item nav__item--world-endurance-championship"><a href="http://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li id="menu-item-237398" class="nav__item nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li id="menu-item-147174" class="nav__item nav__item--f4-u-s-championship"><a href="http://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
</ul>
</li>
<li id="menu-item-146343" class="nav__item nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li id="menu-item-146612" class="nav__item nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li id="menu-item-146482" class="nav__item nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li id="menu-item-271204" class="nav__item nav__item--skip-barber-racing-school"><a href="https://racer.com/category/skip-barber-racing-school/">Skip Barber Racing School</a></li>
<li id="menu-item-147228" class="nav__item nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li id="menu-item-180940" class="nav__item nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-290074" class="nav__item nav__item--kuruma-nft"><a href="https://racer.com/category/kuruma-nft/">Kuruma NFT</a></li>
<li id="menu-item-225456" class="nav__item nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li id="menu-item-183224" class="nav__item nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li id="menu-item-146326" class="nav__item nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li id="menu-item-146332" class="nav__item nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li id="menu-item-313053" class="nav__item nav__item--newsletter-subscription"><a href="http://eepurl.com/gzQpc9">Newsletter Subscription</a></li>
<li id="menu-item-146613" class="nav__item nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li id="menu-item-146614" class="nav__item nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li id="menu-item-146615" class="nav__item nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li id="menu-item-146616" class="nav__item nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li id="menu-item-146339" class="nav__item nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
		</ul>
			</nav>
</header>
</div>

				
							</div>

			<div id="main" class="site-main ">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-313972" class="post-313972 post type-post status-publish format-standard has-post-thumbnail hentry category-current-issue category-racer-magazine-excerpts tag-racer-magazine" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://racer.com/2022/12/07/racer-fall-2022-the-champions-issue/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png"/>
		<meta itemprop="url" content="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png">
	</div>
	<meta itemprop="name" content="RACER">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">RACER Fall 2022: The Champions Issue</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://racer.com/wp-content/uploads/sites/85/2022/12/Lede-1.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2022/12/Lede-1.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://racer.com/wp-content/uploads/sites/85/2022/12/Lede-1.jpg 1000w, https://racer.com/wp-content/uploads/sites/85/2022/12/Lede-1.jpg?resize=150,90 150w, https://racer.com/wp-content/uploads/sites/85/2022/12/Lede-1.jpg?resize=300,180 300w, https://racer.com/wp-content/uploads/sites/85/2022/12/Lede-1.jpg?resize=768,461 768w, https://racer.com/wp-content/uploads/sites/85/2022/12/Lede-1.jpg?resize=480,288 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://racer.com/wp-content/uploads/sites/85/2022/12/Lede-1.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" srcset="https://racer.com/wp-content/uploads/sites/85/2022/12/Lede-1.jpg 1000w, https://racer.com/wp-content/uploads/sites/85/2022/12/Lede-1.jpg?resize=150,90 150w, https://racer.com/wp-content/uploads/sites/85/2022/12/Lede-1.jpg?resize=300,180 300w, https://racer.com/wp-content/uploads/sites/85/2022/12/Lede-1.jpg?resize=768,461 768w, https://racer.com/wp-content/uploads/sites/85/2022/12/Lede-1.jpg?resize=480,288 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>			<meta itemprop="url" content="https://racer.com/wp-content/uploads/sites/85/2022/12/Lede-1.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">RACER Fall 2022: The Champions Issue</h1>

					<header class="entry-header  ">

						
<h2 class="">
	<a href="https://racer.com/category/current-issue/" class="" itemprop="articleSection">Current Issue</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">RACER Fall 2022: The Champions Issue</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/laurence-foster/" title="Posts by Laurence Foster" class="author url fn" rel="author">Laurence Foster</a></span></span> 
		<span class="post-date updated">December 7, 2022 1:21 PM</span>

	
	</p>
						</div>

						
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2022/12/07/racer-fall-2022-the-champions-issue/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2022/12/07/racer-fall-2022-the-champions-issue/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2022/12/07/racer-fall-2022-the-champions-issue/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2022/12/07/racer-fall-2022-the-champions-issue/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2022/12/07/racer-fall-2022-the-champions-issue/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2022/12/07/racer-fall-2022-the-champions-issue/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/laurence-foster/" title="Posts by Laurence Foster" class="author url fn" rel="author">Laurence Foster</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2022-12-07T13:21:33-05:00">
			December 7, 2022 1:21 PM ET		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody">
							<p>Winning races is hard. Countless interconnected elements have to go right. Every decision has to be the correct one. Collectively, you need to perform at a higher level than the competition. But if a single thing goes wrong, you’re just one of the losers.</p>
<p>Winning championships is even harder. Which is why Team Penske’s NTT IndyCar Series/NASCAR Cup Series title double is such an extraordinary achievement.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-313975 image--no-bleed lazy-load" src="https://racer.com/wp-content/uploads/sites/85/2022/12/319Story-1.gif?w=56&amp;h=40" alt width="560" height="400" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2022/12/319Story-1.gif"><noscript><img loading="lazy" class="alignnone size-full wp-image-313975 image--no-bleed" src="https://racer.com/wp-content/uploads/sites/85/2022/12/319Story-1.gif" alt="" width="560" height="400" /></noscript>Yes, Roger Penske’s race teams have been the benchmark in American racing for more than a half century, racking up more than 40 assorted national championships along the way, not to mention 18 Indianapolis 500 victories and a trio of Daytona 500 wins. But even this powerhouse had never sealed the deal on America’s top open-wheel and stock car titles in the same season. Until 2022, that is.</p>
<p>In RACER’s 2022 Champions Issue, we’re celebrating some of the champs of North American and international racing. Max Verstappen’s record-breaking 15 grand prix wins delivered him a second Formula 1 World Championship, while Pfaff Motorsports and Meyer Shank Racing earned the first GTD Pro and final DPi title, respectively, in the IMSA WeatherTech SportsCar Championship.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-313976 image--no-bleed lazy-load" src="https://racer.com/wp-content/uploads/sites/85/2022/12/319Story-2.gif?w=56&amp;h=40" alt width="560" height="400" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2022/12/319Story-2.gif"><noscript><img loading="lazy" class="alignnone size-full wp-image-313976 image--no-bleed" src="https://racer.com/wp-content/uploads/sites/85/2022/12/319Story-2.gif" alt="" width="560" height="400" /></noscript>But what Team Penske achieved, courtesy of Will Power in the NTT IndyCar Series and Joey Logano in NASCAR’s top tier (each taking their second career title for The Captain), is unique in the history of U.S. racing.</p>
<p>How do you follow that? Same way Penske always does. Regroup, reset and prepare for what comes next. For Roger and every single person within his race teams, the next win is the most important one. And with Penske adding factory programs with Porsche’s 963 LMDh in IMSA and the FIA World Endurance Championship in 2023, you can be sure the goal isn’t two championships, but four.</p>
<p>Power sits down for a closer look at how speed and smarts earned him that second title, and RACER collaborator Ricardo Santos provides a striking cover illustration that puts Will and Joey on the fast track together.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-313977 image--no-bleed lazy-load" src="https://racer.com/wp-content/uploads/sites/85/2022/12/319Story-3.gif?w=56&amp;h=40" alt width="560" height="400" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2022/12/319Story-3.gif"><noscript><img loading="lazy" class="alignnone size-full wp-image-313977 image--no-bleed" src="https://racer.com/wp-content/uploads/sites/85/2022/12/319Story-3.gif" alt="" width="560" height="400" /></noscript>As well as celebrating those worthy champions, there’s a lot more fascinating content in RACER 319, including a look at how Adrian Newey and Red Bull Racing unlocked F1’s new-for-2022 regulations, insight on how IMSA’s four LMDH manufacturers are getting ready for the class’s 2023 launch, and everything you need to know on Formula E’s lighter, more powerful and much faster Gen3 racecar.</p>
<p>Add in a close-up view of Ferrari’s new 499P LMH prototype, an introduction to Aussie Supercars Championship rising star Cameron Waters, and some fighting talk from Monster Energy Supercross title contenders Eli Tomac and Chase Sexton, and that’s some championship-caliber reading right there.</p>
<p><a href="https://racermerch.com/products/number-319-the-2022-champions-issue" target="_blank" rel="noopener"><strong>CLICK HERE</strong></a> to purchase the new issue of RACER. Interested in having RACER delivered to your mailbox? <a href="https://www.cambeywest.com/subscribe2/?f=rac45&amp;p=RAC&amp;s=RACERCOM" target="_blank" rel="noopener"><strong>CLICK HERE</strong></a> to find out more about print and digital subscriptions.</p>
													</div>
						
						<div class="noskim">
							
							
							
							
							<p class="post-tags"><a href="https://racer.com/tag/racer-magazine/" rel="tag">RACER Magazine</a>, <a href="https://racer.com/category/current-issue/" rel="category tag">Current Issue</a>, <a href="https://racer.com/category/racer-magazine-excerpts/" rel="category tag">RACER Magazine Excerpts</a></p>
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2022/12/07/racer-fall-2022-the-champions-issue/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2022/12/07/racer-fall-2022-the-champions-issue/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2022/12/07/racer-fall-2022-the-champions-issue/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2022/12/07/racer-fall-2022-the-champions-issue/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2022/12/07/racer-fall-2022-the-champions-issue/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2022/12/07/racer-fall-2022-the-champions-issue/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div><div class="widget widget--after-article container single-related acm_ad_zones" id="acm_ad_zones-5"><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>LATEST <span>NEWS</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://racer.com/2022/12/07/penske-ganassi-rivalry-extends-to-imsa-for-2023/"
		data-track="featuredstories more-related-1"
		title="Penske-Ganassi rivalry extends to IMSA for 2023"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/12/lepage-170520-indy-2180.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2022/12/lepage-170520-indy-2180.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Penske-Ganassi rivalry extends to IMSA for 2023" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">41 shares</span><span class="block__time block__time--mobile">28m ago</span>
		<h2><a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://racer.com/2022/12/07/penske-ganassi-rivalry-extends-to-imsa-for-2023/"
				title="Penske-Ganassi rivalry extends to IMSA for 2023" itemprop="url">
				Penske-Ganassi rivalry extends to IMSA for 2023			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2022/12/07/world-rx-confirms-expanded-schedule-for-2023/"
		data-track="featuredstories more-related-2"
		title="World RX confirms expanded schedule for 2023"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/12/SI202211130347.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2022/12/SI202211130347.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="World RX confirms expanded schedule for 2023" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2hr ago</span>
		<h2><a href="https://racer.com/category/international-racing/" class="category" itemprop="articleSection">International Racing</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://racer.com/2022/12/07/world-rx-confirms-expanded-schedule-for-2023/"
				title="World RX confirms expanded schedule for 2023" itemprop="url">
				World RX confirms expanded schedule for 2023			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2022/12/07/the-racer-mailbag-december-7/"
		data-track="featuredstories more-related-3"
		title="The RACER Mailbag, December 7"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/06/mailbag.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2022/06/mailbag.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="The RACER Mailbag, December 7" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">336 shares</span><span class="block__time block__time--mobile">9hr ago</span>
		<h2><a href="https://racer.com/category/insights-analysis/" class="category" itemprop="articleSection">Insights &amp; Analysis</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://racer.com/2022/12/07/the-racer-mailbag-december-7/"
				title="The RACER Mailbag, December 7" itemprop="url">
				The RACER Mailbag, December 7			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/racer.com\/2022\/12\/07\/racer-fall-2022-the-champions-issue\/";
	var disqus_identifier = "313972 https:\/\/racer.com\/?p=313972";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "racer";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=313972', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "https:\/\/racer.com\/wp-content\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/racer.com\/2022\/12\/07\/racer-fall-2022-the-champions-issue\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2></h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/12/07/penske-ganassi-rivalry-extends-to-imsa-for-2023/"
						title="Penske-Ganassi rivalry extends to IMSA for 2023"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/12/lepage-170520-indy-2180.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/12/lepage-170520-indy-2180.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Penske-Ganassi rivalry extends to IMSA for 2023" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/12/07/penske-ganassi-rivalry-extends-to-imsa-for-2023/"
								title="Penske-Ganassi rivalry extends to IMSA for 2023"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="313989 https://racer.com/?p=313989">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/12/07/penske-ganassi-rivalry-extends-to-imsa-for-2023/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/12/07/penske-ganassi-rivalry-extends-to-imsa-for-2023/"
			title="Penske-Ganassi rivalry extends to IMSA for 2023"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>41</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				28m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">28m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/12/07/penske-ganassi-rivalry-extends-to-imsa-for-2023/"
						title="Penske-Ganassi rivalry extends to IMSA for 2023"
						itemprop="url" 						>
							Penske-Ganassi rivalry extends to IMSA for 2023					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 7, 2022 2:38 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/john-oreovicz-imsa-wire-service/" title="Posts by John Oreovicz, IMSA Wire Service" class="author url fn" rel="author">John Oreovicz, IMSA Wire Service</a>													</span>
					</p>
				</footer>

				<p>For the last 30 years, Chip Ganassi has earned the right to be called Roger Penske’s biggest rival on the racetrack. But two of American (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/12/07/world-rx-confirms-expanded-schedule-for-2023/"
						title="World RX confirms expanded schedule for 2023"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/12/SI202211130347.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/12/SI202211130347.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="World RX confirms expanded schedule for 2023" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/12/07/world-rx-confirms-expanded-schedule-for-2023/"
								title="World RX confirms expanded schedule for 2023"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="313981 https://racer.com/?p=313981">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/international-racing/" class="category" itemprop="articleSection">International Racing</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/12/07/world-rx-confirms-expanded-schedule-for-2023/"
						title="World RX confirms expanded schedule for 2023"
						itemprop="url" 						>
							World RX confirms expanded schedule for 2023					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 7, 2022 1:06 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/dominik-wilde/" title="Posts by Dominik Wilde" class="author url fn" rel="author">Dominik Wilde</a>													</span>
					</p>
				</footer>

				<p>The FIA World Rallycross Championship has revealed its 2023 schedule which will see the series race outside of Europe for the first time (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/12/07/formula-e-adds-new-u-s-race-in-portland/"
						title="Formula E adds new U.S. race in Portland"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/12/1019268426-LAT-20220717-EPS812_171425_AF_9838.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/12/1019268426-LAT-20220717-EPS812_171425_AF_9838.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Formula E adds new U.S. race in Portland" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/12/07/formula-e-adds-new-u-s-race-in-portland/"
								title="Formula E adds new U.S. race in Portland"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="313969 https://racer.com/?p=313969">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/12/07/formula-e-adds-new-u-s-race-in-portland/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/12/07/formula-e-adds-new-u-s-race-in-portland/"
			title="Formula E adds new U.S. race in Portland"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>269</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/international-racing/formula-e/" class="category" itemprop="articleSection">Formula E</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/12/07/formula-e-adds-new-u-s-race-in-portland/"
						title="Formula E adds new U.S. race in Portland"
						itemprop="url" 						>
							Formula E adds new U.S. race in Portland					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 7, 2022 12:59 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a>													</span>
					</p>
				</footer>

				<p>The ABB FIA Formula E World Championship is set to race in Portland, Oregon for the first time on June 24 next year, following approval at (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/12/07/usgp-at-cota-one-of-six-f1-sprint-venues-for-2023/"
						title="USGP at COTA one of six F1 Sprint venues for 2023"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/12/dara-1.jpg?crop=104px%2C0px%2C682px%2C533px&#038;resize=192%2C150');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/12/dara-1.jpg?crop=104px%2C0px%2C682px%2C533px&#038;resize=192%2C150" width="320" height="250" alt="USGP at COTA one of six F1 Sprint venues for 2023" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/12/07/usgp-at-cota-one-of-six-f1-sprint-venues-for-2023/"
								title="USGP at COTA one of six F1 Sprint venues for 2023"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="313955 https://racer.com/?p=313955">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/12/07/usgp-at-cota-one-of-six-f1-sprint-venues-for-2023/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/12/07/usgp-at-cota-one-of-six-f1-sprint-venues-for-2023/"
			title="USGP at COTA one of six F1 Sprint venues for 2023"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>65</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/12/07/usgp-at-cota-one-of-six-f1-sprint-venues-for-2023/"
						title="USGP at COTA one of six F1 Sprint venues for 2023"
						itemprop="url" 						>
							USGP at COTA one of six F1 Sprint venues for 2023					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 7, 2022 8:11 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>The United States Grand Prix at Circuit of The Americas will host a Sprint event for the first time in 2023 as one of six venues for the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/12/07/the-racer-mailbag-december-7/"
						title="The RACER Mailbag, December 7"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/06/mailbag.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/06/mailbag.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The RACER Mailbag, December 7" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/12/07/the-racer-mailbag-december-7/"
								title="The RACER Mailbag, December 7"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="313882 https://racer.com/?p=313882">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/12/07/the-racer-mailbag-december-7/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/12/07/the-racer-mailbag-december-7/"
			title="The RACER Mailbag, December 7"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>336</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/insights-analysis/" class="category" itemprop="articleSection">Insights &amp; Analysis</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/12/07/the-racer-mailbag-december-7/"
						title="The RACER Mailbag, December 7"
						itemprop="url" 						>
							The RACER Mailbag, December 7					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 7, 2022 5:08 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a> and <a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p><em>Welcome to the RACER Mailbag. Questions for any of RACER’s writers can be sent to mailbag@racer.com. Due to the high volume of (&#8230;)</em></p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/12/07/nhra-announces-all-star-callout-events-for-pro-stock-psm/"
						title="NHRA announces All-Star Callout events for Pro Stock, PSM"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/12/ssa.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/12/ssa.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NHRA announces All-Star Callout events for Pro Stock, PSM" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/12/07/nhra-announces-all-star-callout-events-for-pro-stock-psm/"
								title="NHRA announces All-Star Callout events for Pro Stock, PSM"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="313960 https://racer.com/?p=313960">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/12/07/nhra-announces-all-star-callout-events-for-pro-stock-psm/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/12/07/nhra-announces-all-star-callout-events-for-pro-stock-psm/"
			title="NHRA announces All-Star Callout events for Pro Stock, PSM"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>39</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nhra/" class="category" itemprop="articleSection">NHRA</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/12/07/nhra-announces-all-star-callout-events-for-pro-stock-psm/"
						title="NHRA announces All-Star Callout events for Pro Stock, PSM"
						itemprop="url" 						>
							NHRA announces All-Star Callout events for Pro Stock, PSM					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 7, 2022 5:00 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a>													</span>
					</p>
				</footer>

				<p>NHRA revealed the category schedule for the four professional categories in the NHRA Camping World Drag Racing Series for the 2023 (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/12/07/turn-key-motorsports-unveils-trans-am-sgt-camaro/"
						title="Turn Key Motorsports unveils Trans Am SGT Camaro"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/12/TKM_TransAm_Hero_Front.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/12/TKM_TransAm_Hero_Front.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Turn Key Motorsports unveils Trans Am SGT Camaro" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/12/07/turn-key-motorsports-unveils-trans-am-sgt-camaro/"
								title="Turn Key Motorsports unveils Trans Am SGT Camaro"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="313963 https://racer.com/?p=313963">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/12/07/turn-key-motorsports-unveils-trans-am-sgt-camaro/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/12/07/turn-key-motorsports-unveils-trans-am-sgt-camaro/"
			title="Turn Key Motorsports unveils Trans Am SGT Camaro"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>112</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/trans-am/" class="category" itemprop="articleSection">Trans Am</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/12/07/turn-key-motorsports-unveils-trans-am-sgt-camaro/"
						title="Turn Key Motorsports unveils Trans Am SGT Camaro"
						itemprop="url" 						>
							Turn Key Motorsports unveils Trans Am SGT Camaro					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 7, 2022 4:20 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/trans-am/" title="Posts by Trans Am" class="author url fn" rel="author">Trans Am</a>													</span>
					</p>
				</footer>

				<p>Turn Key Motorsports is unveiling its new Chevrolet Camaro for the Trans Am Series presented by Pirelli’s SGT and GT classes at this (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/12/07/russell-admits-he-struggled-to-handle-mercedes-off-track-demands-in-2022/"
						title="Russell admits he struggled to handle Mercedes&#039; off-track demands in 2022"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/12/1019434492-LAT-20221119-GP2222_061935_67A4002.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/12/1019434492-LAT-20221119-GP2222_061935_67A4002.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Russell admits he struggled to handle Mercedes&#039; off-track demands in 2022" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/12/07/russell-admits-he-struggled-to-handle-mercedes-off-track-demands-in-2022/"
								title="Russell admits he struggled to handle Mercedes&#039; off-track demands in 2022"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="313933 https://racer.com/?p=313933">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">11hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/12/07/russell-admits-he-struggled-to-handle-mercedes-off-track-demands-in-2022/"
						title="Russell admits he struggled to handle Mercedes&#039; off-track demands in 2022"
						itemprop="url" 						>
							Russell admits he struggled to handle Mercedes&#039; off-track demands in 2022					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 7, 2022 4:00 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>George Russell says one of his weaknesses in 2022 has been the way he has handled a number of the demands on him as a Mercedes driver. The (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/12/07/interview-george-russell-on-the-good-and-bad-of-life-at-one-of-f1s-powerhouse-teams/"
						title="INTERVIEW: George Russell on the good - and bad - of life at one of F1&#039;s powerhouse teams"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/12/1019435871-LAT-20221119-GP2222_155319SNE454191.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/12/1019435871-LAT-20221119-GP2222_155319SNE454191.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="INTERVIEW: George Russell on the good - and bad - of life at one of F1&#039;s powerhouse teams" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/12/07/interview-george-russell-on-the-good-and-bad-of-life-at-one-of-f1s-powerhouse-teams/"
								title="INTERVIEW: George Russell on the good - and bad - of life at one of F1&#039;s powerhouse teams"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="313940 https://racer.com/?p=313940">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/12/07/interview-george-russell-on-the-good-and-bad-of-life-at-one-of-f1s-powerhouse-teams/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/12/07/interview-george-russell-on-the-good-and-bad-of-life-at-one-of-f1s-powerhouse-teams/"
			title="INTERVIEW: George Russell on the good - and bad - of life at one of F1&#039;s powerhouse teams"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>451</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/insights-analysis/" class="category" itemprop="articleSection">Insights &amp; Analysis</a>						<span class="block__time block__time--mobile">11hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/12/07/interview-george-russell-on-the-good-and-bad-of-life-at-one-of-f1s-powerhouse-teams/"
						title="INTERVIEW: George Russell on the good - and bad - of life at one of F1&#039;s powerhouse teams"
						itemprop="url" 						>
							INTERVIEW: George Russell on the good - and bad - of life at one of F1&#039;s powerhouse teams					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 7, 2022 4:00 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>“I was very happy with how I…” George Russell stands up as he gets interrupted by Susie and Toto Wolff. “Sorry, we have to!” The (&#8230;)</p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="mostrecent"
		href="https://racer.com/2022/12/06/video-imsa-president-john-doonan/"
		title="VIDEO: IMSA president John Doonan on sustainability, tech development"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://racer.com/wp-content/uploads/sites/85/2022/12/MVI_0265.00_05_00_18.Still003a.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="VIDEO: IMSA president John Doonan on sustainability, tech development"
			itemprop="image"
			class="block__image"
		>
		<img class="play-overlay" src="https://racer.com/wp-content/plugins/usatoday-plugins/wasabi//images/video.svg" alt="VIDEO: IMSA president John Doonan on sustainability, tech development">	</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="https://racer.com/category/videos/" class="block__category__link" itemprop="articleSection">Videos</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="mostrecent"
				href="https://racer.com/2022/12/06/video-imsa-president-john-doonan/"
				title="VIDEO: IMSA president John Doonan on sustainability, tech development"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					VIDEO: IMSA president John Doonan on sustainability, tech development			</a>
		</h2>
							
<div class="meta" onclick="location.href='https://racer.com/2022/12/06/video-imsa-president-john-doonan/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/12/06/video-imsa-president-john-doonan/"
			title="VIDEO: IMSA president John Doonan on sustainability, tech development"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>45</span>
		shares	</span>
</span>
			</div>
</div>
			</div>
</article>
</div>
<a href="https://racer.com" class="article__back">More RACER</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">
				
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-6">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/12/Unknown-3.jpeg?w=480');" data-track="mostshared" href="https://racer.com/2022/12/06/grosjean-to-dovetail-indycar-with-factory-lamborghini-ride/" title="Grosjean to dovetail IndyCar with factory Lamborghini ride" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/12/Unknown-3.jpeg?w=100&#038;h=100&#038;crop=1" alt="Grosjean to dovetail IndyCar with factory Lamborghini ride" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/12/06/grosjean-to-dovetail-indycar-with-factory-lamborghini-ride/" rel="nofollow" itemprop="url">
                        1.3k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/12/06/grosjean-to-dovetail-indycar-with-factory-lamborghini-ride/" title="Grosjean to dovetail IndyCar with factory Lamborghini ride" itemprop="url" >Grosjean to dovetail IndyCar with factory Lamborghini ride</a></p>
				<p class="widget-date">December 6, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/12/GettyImages-1439276779.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/12/06/interview-caruths-shot-at-the-big-time/" title="INTERVIEW: Caruth&#039;s shot at the big time" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/12/GettyImages-1439276779.jpg?w=100&#038;h=100&#038;crop=1" alt="INTERVIEW: Caruth&#039;s shot at the big time" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/12/06/interview-caruths-shot-at-the-big-time/" rel="nofollow" itemprop="url">
                        164 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/12/06/interview-caruths-shot-at-the-big-time/" title="INTERVIEW: Caruth&#039;s shot at the big time" itemprop="url" >INTERVIEW: Caruth's shot at the big time</a></p>
				<p class="widget-date">December 6, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/12/24-Truck-Rajah-Announcement_Monday-2022-7.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/12/06/caruth-lands-truck-ride-with-gms/" title="Caruth lands Truck ride with GMS" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/12/24-Truck-Rajah-Announcement_Monday-2022-7.jpg?w=100&#038;h=100&#038;crop=1" alt="Caruth lands Truck ride with GMS" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/12/06/caruth-lands-truck-ride-with-gms/" rel="nofollow" itemprop="url">
                        213 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/12/06/caruth-lands-truck-ride-with-gms/" title="Caruth lands Truck ride with GMS" itemprop="url" >Caruth lands Truck ride with GMS</a></p>
				<p class="widget-date">December 6, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/12/Porsche_963_Daytona_Test_014-e1670348113137.jpeg?w=480');" data-track="mostshared" href="https://racer.com/2022/12/06/the-most-sustainable-racing-platform-in-north-america-takes-to-the-track-at-daytona/" title="The most sustainable racing platform in North America takes to the track at Daytona" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/12/Porsche_963_Daytona_Test_014-e1670348113137.jpeg?w=100&#038;h=100&#038;crop=1" alt="The most sustainable racing platform in North America takes to the track at Daytona" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/12/06/the-most-sustainable-racing-platform-in-north-america-takes-to-the-track-at-daytona/" rel="nofollow" itemprop="url">
                        1.2k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/12/06/the-most-sustainable-racing-platform-in-north-america-takes-to-the-track-at-daytona/" title="The most sustainable racing platform in North America takes to the track at Daytona" itemprop="url" >The most sustainable racing platform in North America takes to the track at Daytona</a></p>
				<p class="widget-date">December 6, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/12/MVI_0265.00_00_06_05.Still003.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/12/05/video-setting-the-stage-for-daytonas-imsa-gtp-test/" title="VIDEO: Setting the stage for Daytona&#039;s IMSA GTP test" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/12/MVI_0265.00_00_06_05.Still003.jpg?w=100&#038;h=100&#038;crop=1" alt="VIDEO: Setting the stage for Daytona&#039;s IMSA GTP test" itemprop="image">

									<img class="play-overlay " src="https://racer.com/wp-content/themes/usatoday-lawrence/images/PlayButton.png" alt="VIDEO: Setting the stage for Daytona&#039;s IMSA GTP test">
								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/12/05/video-setting-the-stage-for-daytonas-imsa-gtp-test/" rel="nofollow" itemprop="url">
                        449 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/12/05/video-setting-the-stage-for-daytonas-imsa-gtp-test/" title="VIDEO: Setting the stage for Daytona&#039;s IMSA GTP test" itemprop="url" >VIDEO: Setting the stage for Daytona's IMSA GTP test</a></p>
				<p class="widget-date">December 5, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget_text widget widget_custom_html" id="custom_html-16"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21679403554/racer.com/106', [300, 250], 'div-gpt-ad-1668714945578-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- /21679403554/racer.com/106 -->
<div id='div-gpt-ad-1668714945578-0' style='min-width: 300px; min-height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1668714945578-0'); });
</script>
</div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-17"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21679403554/racer.com/107', [300, 600], 'div-gpt-ad-1668715719380-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- /21679403554/racer.com/107 -->
<div id='div-gpt-ad-1668715719380-0' style='min-width: 300px; min-height: 600px;'><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1668715719380-0'); });
</script>
</div></div></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://info.racer.com/" rel="nofollow" target="_blank">
			<img src="https://racer.com/wp-content/uploads/sites/85/2020/09/racer_horizontal_logo.png" alt="RACER">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-146399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146399"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Magazine Subscription</a></li>
<li id="menu-item-313054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313054"><a href="http://eepurl.com/gzQpc9">Newsletter Subscription</a></li>
<li id="menu-item-146400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146400"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146398"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146397"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-146396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146396"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-160349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160349"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>
</ul></div>
				<p class="footer-legal">
			All contents copyright © 2022, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		
		
<img height="1" width="1" style="border-style:none;" alt="" src="https://insight.adsrvr.org/track/pxl/?adv=wy4hdxa&ct=0:npvvjyp&fmt=3"/>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"eAA0j1a8Dy00Uh", domain:"racer.com",dynamic: true};
	(function()
		{ var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=eAA0j1a8Dy00Uh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png" alt="RACER">
				<a class="mobile-nav__breadcrumb" href="https://racer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/RACERmagazine/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/RACERmag" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/TheRacerChannel" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li class="mobile-nav__item mobile-nav__item--indycar mobile-nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--indy-nxt"><a href="https://racer.com/category/indy-nxt/">Indy NXT</a></li>
	<li class="mobile-nav__item mobile-nav__item--usf-pro-championships"><a href="https://racer.com/category/usf-pro-championships/">USF Pro Championships</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nascar mobile-nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--camping-world-truck"><a href="https://racer.com/category/nascar/camping-world-truck/">Camping World Truck</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--imsa mobile-nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--idemitsu-mazda-mx-5-cup"><a href="https://racer.com/category/imsa/mazda-mx-5-cup/">Idemitsu Mazda MX-5 Cup</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--sports-cars mobile-nav__item--parent"><a href="https://racer.com/category/sports-cars/">Sports Cars</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--wec"><a href="https://racer.com/category/sports-cars/le-mans-wec/">WEC</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt-celebration"><a href="https://racer.com/category/sports-cars/gt-celebration/">GT Celebration</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li class="mobile-nav__item mobile-nav__item--radical-cup"><a href="https://racer.com/category/sports-cars/radical-cup/">Radical Cup</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--global mobile-nav__item--parent"><a href="https://racer.com/category/international-racing/">Global</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li class="mobile-nav__item mobile-nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--vintage mobile-nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li class="mobile-nav__item mobile-nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li class="mobile-nav__item mobile-nav__item--sro"><a href="https://racer.com/category/sports-cars/sro/">SRO</a></li>
<li class="mobile-nav__item mobile-nav__item--off-road mobile-nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--extreme-e"><a href="https://racer.com/category/off-road/extreme-e/">Extreme E</a></li>
	<li class="mobile-nav__item mobile-nav__item--desert"><a href="https://racer.com/category/off-road/desert/">Desert</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--store"><a href="https://www.racermerch.com">Store</a></li>
<li class="mobile-nav__item mobile-nav__item--industry mobile-nav__item--parent"><a href="https://racer.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--epartrade-race-industry-week"><a href="https://racer.com/category/industry/epartrade/">EPARTRADE Race Industry Week</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-1"><a href="http://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--indycar"><a href="http://racer.com/indycar-schedule/">IndyCar</a></li>
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="http://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--nascar"><a href="http://racer.com/nascar-schedule/">NASCAR</a></li>
	<li class="mobile-nav__item mobile-nav__item--imsa"><a href="http://racer.com/imsa-schedule/">IMSA</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt-world-challenge-america"><a href="http://racer.com/bgtwc-schedule/">GT World Challenge America</a></li>
	<li class="mobile-nav__item mobile-nav__item--nhra"><a href="http://racer.com/nhra-schedule/">NHRA</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="http://racer.com/formula-e-schedule/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--vintage-historic-racing"><a href="https://racer.com/vintage-historic-racing/">Vintage/historic racing</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-endurance-championship"><a href="http://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li class="mobile-nav__item mobile-nav__item--f4-u-s-championship"><a href="http://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li class="mobile-nav__item mobile-nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li class="mobile-nav__item mobile-nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li class="mobile-nav__item mobile-nav__item--skip-barber-racing-school"><a href="https://racer.com/category/skip-barber-racing-school/">Skip Barber Racing School</a></li>
<li class="mobile-nav__item mobile-nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li class="mobile-nav__item mobile-nav__item--kuruma-nft"><a href="https://racer.com/category/kuruma-nft/">Kuruma NFT</a></li>
<li class="mobile-nav__item mobile-nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li class="mobile-nav__item mobile-nav__item--newsletter-subscription"><a href="http://eepurl.com/gzQpc9">Newsletter Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li class="mobile-nav__item mobile-nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li class="mobile-nav__item mobile-nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-146399" class="mobile-nav__item mobile-nav__item--magazine-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Magazine Subscription</a></li>
<li id="menu-item-313054" class="mobile-nav__item mobile-nav__item--newsletter-subscription"><a href="http://eepurl.com/gzQpc9">Newsletter Subscription</a></li>
<li id="menu-item-146400" class="mobile-nav__item mobile-nav__item--advertise"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="mobile-nav__item mobile-nav__item--racer-studio"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146397" class="mobile-nav__item mobile-nav__item--terms-and-conditions"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-146396" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-160349" class="mobile-nav__item mobile-nav__item--cookies-policy"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			All contents copyright © 2022, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://racer.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1670273083' type='text/css' media='all' />
<script id='usat-onetrust-js-extra'>
var usat_onetrust_data = {"ad_consent_cookie_id":"onetrust_ad_consent"};
</script>
<script type="text/javascript" src="https://racer.com/wp-content/themes/usatoday-lawrence/modules/onetrust/js/onetrust.js?m=1670257532g" ></script><script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type="text/javascript" src="https://racer.com/_static/??-eJyVy1sOQDAQAMALabdE1I84y6pNtPqgW2ncniPwPwP1ECbFQrFA2SgQw8VY0oq38FgzRUPgGLxdwJ0X5VualHZL0nEDH3NAG/94XPnlc5jaQau+77Qa3QNJiD4u" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/racer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://racer.com/_static/??-eJytkMsOgjAQRX/IUjRE3Bi/ZfoITu2DMFMBv15YKC5J425ycs/NzcixFzpFtpFl73OHkWQm4GRgFh/g4TULn8AIOy1JY410P7QKGCtHB/mPrr09IxAoXN3M6KnAi/DEDhjT/vGbTGisgqHAhIFRe1tgBtj+jFH7bCytnO+oHypN32MJ3cL1eG7rpjm19cW9Acx3t8M=" ></script><script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://racer.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1670257532g" ></script>	<script src='https://stats.wp.com/e-202249.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'7448876',post:'313972',tz:'-5',srv:'racer.com',hp:'vip',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '7448876', '313972' ]);
	</script>	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
