<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://racer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://racer.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://racer.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://racer.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Steve Torrence didn’t need to sign with Toyota. Running as independents on the NHRA Top Fuel circuit, Torrence Racing did just fine with Steve and father Billy claiming trophies from coast to coast. Steve has been dominant, in fact, with 51 wins and four consecutive championships." />
<meta name="keywords" content="insights &amp; analysis, nhra, steve torrence, toyota" />
<title>INSIGHT: How near-tragedy and shared values brought Torrence, Lagana and Toyota together | RACER</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Feed" href="https://racer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Comments Feed" href="https://racer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; INSIGHT: How near-tragedy and shared values brought Torrence, Lagana and Toyota together Comments Feed" href="https://racer.com/2022/05/13/insight-how-near-tragedy-and-shared-values-brought-torrence-lagana-and-toyota-together/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/racer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://racer.com/_static/??-eJydkc1OwzAQhF8I14QSOCEeg/PG3jZu/afdtdq8PU7SVqkCqOLmnfWM5rP1KSuTomAULT0GZF0YJFkYlIcTYTSoQ7LF1w3sds47EFRdEUlRG16Lmyo+6UVs9mXv4iJ3JXAPlAnicQpcy/+IJAzubO/zZu0W5qLxxVas8ZJ1LLrzyRyVdx0BDZpl8LgJLq4dB9YBrQP09cVqn+WQPQxIyuMezPCYve6W853pihzKDZIRyPQaPbA4kwmv/UcQqrKgVTmxsJqJJhL+MfbXP78svoChc49/AIFBmouMp78wDigZarvmedNMjoswej7DR/PWvmzft237+g0IPQBP' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8.4' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-N2F9LZH";
</script>
<script id='lawrence-facebook-pixel-js-extra'>
var facebook_pixel_id = "404820963017022";
</script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-47615382-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-47615382-1","dfpid":"21679403554","pid":"21689706867","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/racerdigital\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://racer.com/_static/??-eJylketqwzAMhV9oikkgY3/GnkW1FVfxdb4szdvPjKSEFbqW/bJ9pPP5IIklggy+kC+inMlRFjVjCQpXsLgk8pKEC6raVtEhaEtQUINDj5qSmLMoCaVhr+FMqLo5v4hnmBNKOoVgIPKF7K/nTmMvbVWtu303f1ZK63Z0jv2fTeBYJyx0bN7zRVs1+0PAXcDIoNFaStyQmDOVH3IhtFzdVlv/zatZxaYvrQRffTc8DLwKnHgjHYSH99CM2XAEy97AFGTNMPHlGfu+Cbyd7j2b5dNuzYWluRnl3cis0tXd7s374d7713Ho+7dhHOdv61ITgQ==" ></script><script src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.8.4' id='brightcove-js'></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=404820963017022&ev=PageView&noscript=1"/></noscript><link rel="https://api.w.org/" href="https://racer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://racer.com/wp-json/wp/v2/posts/295203" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://racer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://racer.com/?p=295203' />
<link rel="alternate" type="application/json+oembed" href="https://racer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracer.com%2F2022%2F05%2F13%2Finsight-how-near-tragedy-and-shared-values-brought-torrence-lagana-and-toyota-together%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://racer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracer.com%2F2022%2F05%2F13%2Finsight-how-near-tragedy-and-shared-values-brought-torrence-lagana-and-toyota-together%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.parsely__post_meta .parsely__post_section {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://racer.com/2022/05/13/insight-how-near-tragedy-and-shared-values-brought-torrence-lagana-and-toyota-together/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://racer.com/2022/05/13/insight-how-near-tragedy-and-shared-values-brought-torrence-lagana-and-toyota-together/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="INSIGHT: How near-tragedy and shared values brought Torrence, Lagana and Toyota together" />
<meta property="og:url" content="https://racer.com/2022/05/13/insight-how-near-tragedy-and-shared-values-brought-torrence-lagana-and-toyota-together/" />
<meta property="og:description" content="Steve Torrence didn’t need to sign with Toyota. Running as independents on the NHRA Top Fuel circuit, Torrence Racing did just fine with Steve and father Billy claiming trophies from coast to coast…" />
<meta property="article:published_time" content="2022-05-13T12:18:30+00:00" />
<meta property="article:modified_time" content="2022-05-13T14:04:34+00:00" />
<meta property="og:site_name" content="RACER" />
<meta property="og:image" content="https://racer.com/wp-content/uploads/sites/85/2022/05/to2.jpg?w=1000&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="INSIGHT: How near-tragedy and shared values brought Torrence, Lagana and Toyota together" />
<meta name="twitter:image" content="https://racer.com/wp-content/uploads/sites/85/2022/05/to2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/RACERmagazine/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=32" sizes="32x32" />
<link rel="icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=180" />
<meta name="msapplication-TileImage" content="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.nav  .nav__menu .nav__item a {
	font-size: 13.5px !important;
}

.nav__item>a {
	padding: 0 10px;
}

.footer__logo {
	margin: 10px 40px;
}

.wrapper-holder {
	overflow: visible;
}

.nav__item .sub-menu .sub-menu .nav__item {
	background: #333;
	width: 250px;
}

.nav__item .sub-menu .sub-menu .nav__item:hover {
	background: #111;
}

a {
	color: #444444;
}

.sponsored-content > a > span {
	font-family: Aleo, serif;
	font-style: italic;
}

/*RACER*/
.widget_text {
	margin: 0 0 10px;
/*text-align: center;*/
}

/*f1 tv sticky box css*/
/*.widget_text .textwidget a {
	color: #444444 !important;
	font-family: 'Futura Today Demi Bold', Helvetica, Arial, sans-serif;
	transition: color .2s ease-out;
	font-size: 16px;
	font-weight: 400;
	font-style: normal;
}*/

a.customLC:hover {
	color: #eb1e00 !important;
}

a.customPA:hover {
	color: #eb1e00 !important;
}

/*Custom html widget fit*/
.widget_text .textwidget {
/*margin: 0 0 -8px !important;*/
	margin: 0 !important;
	padding: 20px !important;
}

.widget_custom_html {
	margin: 20px 20px 20px 0;
	border-radius: 3px;
	background-color: #fff;
}

/*WP iframe responsive*/
.livestreamC {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
	border: 0;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-295203 single-format-aside theme-lawrence">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2F9LZH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				
<div id="header-wrapper">
<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://racer.com"
				title="RACER"
				class="branding__logo-link "
			>
				<img
					src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png"
					alt="RACER"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/RACERmagazine/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/RACERmag" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/TheRacerChannel" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/racermag/" class="nav__item-link"></a>
		</li>
	</ul>
<div class="racer-subscribe-top">
	<a href="https://info.racer.com/" target="_blank" class="racer-subscribe-top__link">
		<div class="racer-subscribe-top__inner">
			<span class="racer-subscribe-top__cta">Subscribe to RACER</span>
			<span class="racer-subscribe-top__cost">Free Trial Issue</span>
			<img src="https://racer.com/wp-content/uploads/sites/85/2022/03/xheader-subscribe-promo-MAR-22.png" alt="racer magazine" class="racer-subscribe-top__img">
		</div>
	</a>
</div>
	<span class="header__sponsor">
					<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://racer.com" role="search">
			<input type="text" name="s" value="" placeholder="search RACER" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-146319" class="nav__item nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li id="menu-item-146320" class="nav__item nav__item--indycar nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li id="menu-item-146384" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li id="menu-item-146385" class="nav__item nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li id="menu-item-146321" class="nav__item nav__item--nascar nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li id="menu-item-146389" class="nav__item nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li id="menu-item-146390" class="nav__item nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-146391" class="nav__item nav__item--camping-world-truck"><a href="https://racer.com/category/nascar/camping-world-truck/">Camping World Truck</a></li>
</ul>
</li>
<li id="menu-item-146322" class="nav__item nav__item--imsa nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li id="menu-item-146382" class="nav__item nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li id="menu-item-146383" class="nav__item nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li id="menu-item-240044" class="nav__item nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
	<li id="menu-item-257114" class="nav__item nav__item--idemitsu-mazda-mx-5-cup"><a href="https://racer.com/category/imsa/mazda-mx-5-cup/">Idemitsu Mazda MX-5 Cup</a></li>
</ul>
</li>
<li id="menu-item-259296" class="nav__item nav__item--sports-cars nav__item--parent"><a href="https://racer.com/category/sports-cars/">Sports Cars</a>
<ul class="sub-menu">
	<li id="menu-item-259297" class="nav__item nav__item--gt-celebration"><a href="https://racer.com/category/sports-cars/gt-celebration/">GT Celebration</a></li>
	<li id="menu-item-146323" class="nav__item nav__item--wec"><a href="https://racer.com/category/sports-cars/le-mans-wec/">WEC</a></li>
</ul>
</li>
<li id="menu-item-259067" class="nav__item nav__item--global nav__item--parent"><a href="https://racer.com/category/international-racing/">Global</a>
<ul class="sub-menu">
	<li id="menu-item-146344" class="nav__item nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li id="menu-item-146345" class="nav__item nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li id="menu-item-146328" class="nav__item nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li id="menu-item-146346" class="nav__item nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li id="menu-item-146348" class="nav__item nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li id="menu-item-146349" class="nav__item nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li id="menu-item-146347" class="nav__item nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li id="menu-item-146330" class="nav__item nav__item--vintage nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li id="menu-item-204097" class="nav__item nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li id="menu-item-182394" class="nav__item nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li id="menu-item-146325" class="nav__item nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li id="menu-item-250735" class="nav__item nav__item--sro"><a href="https://racer.com/category/sports-cars/sro/">SRO</a></li>
<li id="menu-item-146329" class="nav__item nav__item--off-road nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li id="menu-item-245417" class="nav__item nav__item--extreme-e"><a href="https://racer.com/category/off-road/extreme-e/">Extreme E</a></li>
	<li id="menu-item-262621" class="nav__item nav__item--desert"><a href="https://racer.com/category/off-road/desert/">Desert</a></li>
</ul>
</li>
<li id="menu-item-160945" class="nav__item nav__item--store"><a href="https://www.racermerch.com">Store</a></li>
<li id="menu-item-146335" class="nav__item nav__item--industry nav__item--parent"><a href="https://racer.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li id="menu-item-250732" class="nav__item nav__item--epartrade-race-industry-week"><a href="https://racer.com/category/industry/epartrade/">EPARTRADE Race Industry Week</a></li>
</ul>
</li>
<li id="menu-item-146331" class="nav__item nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li id="menu-item-146617" class="nav__item nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li id="menu-item-146381" class="nav__item nav__item--schedules nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-146833" class="nav__item nav__item--formula-1"><a href="http://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li id="menu-item-146822" class="nav__item nav__item--indycar"><a href="http://racer.com/indycar-schedule/">IndyCar</a></li>
	<li id="menu-item-147200" class="nav__item nav__item--road-to-indy"><a href="http://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li id="menu-item-146819" class="nav__item nav__item--nascar"><a href="http://racer.com/nascar-schedule/">NASCAR</a></li>
	<li id="menu-item-146817" class="nav__item nav__item--imsa"><a href="http://racer.com/imsa-schedule/">IMSA</a></li>
	<li id="menu-item-146821" class="nav__item nav__item--gt-world-challenge-america"><a href="http://racer.com/bgtwc-schedule/">GT World Challenge America</a></li>
	<li id="menu-item-146820" class="nav__item nav__item--nhra"><a href="http://racer.com/nhra-schedule/">NHRA</a></li>
	<li id="menu-item-146818" class="nav__item nav__item--formula-e"><a href="http://racer.com/formula-e-schedule/">Formula E</a></li>
	<li id="menu-item-273050" class="nav__item nav__item--vintage-historic-racing"><a href="https://racer.com/vintage-historic-racing/">Vintage/historic racing</a></li>
	<li id="menu-item-146832" class="nav__item nav__item--world-endurance-championship"><a href="http://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li id="menu-item-237398" class="nav__item nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li id="menu-item-147174" class="nav__item nav__item--f4-u-s-championship"><a href="http://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
</ul>
</li>
<li id="menu-item-146343" class="nav__item nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li id="menu-item-146612" class="nav__item nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li id="menu-item-146482" class="nav__item nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li id="menu-item-271204" class="nav__item nav__item--skip-barber-racing-school"><a href="https://racer.com/category/skip-barber-racing-school/">Skip Barber Racing School</a></li>
<li id="menu-item-147228" class="nav__item nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li id="menu-item-180940" class="nav__item nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-290074" class="nav__item nav__item--kuruma-nft"><a href="https://racer.com/category/kuruma-nft/">Kuruma NFT</a></li>
<li id="menu-item-225456" class="nav__item nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li id="menu-item-183224" class="nav__item nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li id="menu-item-146326" class="nav__item nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li id="menu-item-146332" class="nav__item nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li id="menu-item-146613" class="nav__item nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li id="menu-item-146614" class="nav__item nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li id="menu-item-146615" class="nav__item nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li id="menu-item-146616" class="nav__item nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li id="menu-item-146339" class="nav__item nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
		</ul>
			</nav>
</header>
</div>

				
							</div>

			<div id="main" class="site-main no-more-heroes">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-295203" class="post-295203 post type-post status-publish format-aside has-post-thumbnail hentry category-insights-analysis category-nhra tag-steve-torrence tag-toyota post_format-post-format-aside" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://racer.com/2022/05/13/insight-how-near-tragedy-and-shared-values-brought-torrence-lagana-and-toyota-together/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png"/>
		<meta itemprop="url" content="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png">
	</div>
	<meta itemprop="name" content="RACER">
</div>
<div class="article__title article__title--full-width ">

	
	<h1 class="article__headline">INSIGHT: How near-tragedy and shared values brought Torrence, Lagana and Toyota together</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://racer.com/wp-content/uploads/sites/85/2022/05/to2.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2022/05/to2.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://racer.com/wp-content/uploads/sites/85/2022/05/to2.jpg 1000w, https://racer.com/wp-content/uploads/sites/85/2022/05/to2.jpg?resize=150,90 150w, https://racer.com/wp-content/uploads/sites/85/2022/05/to2.jpg?resize=300,180 300w, https://racer.com/wp-content/uploads/sites/85/2022/05/to2.jpg?resize=768,461 768w, https://racer.com/wp-content/uploads/sites/85/2022/05/to2.jpg?resize=480,288 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://racer.com/wp-content/uploads/sites/85/2022/05/to2.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" srcset="https://racer.com/wp-content/uploads/sites/85/2022/05/to2.jpg 1000w, https://racer.com/wp-content/uploads/sites/85/2022/05/to2.jpg?resize=150,90 150w, https://racer.com/wp-content/uploads/sites/85/2022/05/to2.jpg?resize=300,180 300w, https://racer.com/wp-content/uploads/sites/85/2022/05/to2.jpg?resize=768,461 768w, https://racer.com/wp-content/uploads/sites/85/2022/05/to2.jpg?resize=480,288 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>			<meta itemprop="url" content="https://racer.com/wp-content/uploads/sites/85/2022/05/to2.jpg">
		</span>
		<cite class="article__source">Image courtesy of Toyota Racing</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">INSIGHT: How near-tragedy and shared values brought Torrence, Lagana and Toyota together</h1>

					<header class="entry-header  ">

						
<h2 class="">
	<a href="https://racer.com/category/insights-analysis/" class="" itemprop="articleSection">Insights &amp; Analysis</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">INSIGHT: How near-tragedy and shared values brought Torrence, Lagana and Toyota together</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a></span></span> 
		<span class="post-date updated">May 13, 2022 8:18 AM</span>

	
	</p>
						</div>

						<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
					</header>

					
									</div>

									<div class="fullwidth-article-format">
				
				
				<div id="content-container">
					<div class="entry-content ">

						<div class="noskim">
							
							<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">182</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2022/05/13/insight-how-near-tragedy-and-shared-values-brought-torrence-lagana-and-toyota-together/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2022/05/13/insight-how-near-tragedy-and-shared-values-brought-torrence-lagana-and-toyota-together/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2022/05/13/insight-how-near-tragedy-and-shared-values-brought-torrence-lagana-and-toyota-together/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2022/05/13/insight-how-near-tragedy-and-shared-values-brought-torrence-lagana-and-toyota-together/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2022/05/13/insight-how-near-tragedy-and-shared-values-brought-torrence-lagana-and-toyota-together/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2022/05/13/insight-how-near-tragedy-and-shared-values-brought-torrence-lagana-and-toyota-together/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2022-05-13T08:18:30-04:00">
			May 13, 2022 8:18 AM ET		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><p>Steve Torrence didn’t need to sign with Toyota. Running as independents on the NHRA Top Fuel circuit, Torrence Racing did just fine with Steve and father Billy claiming trophies from coast to coast. Steve has been dominant, in fact, with 51 wins and four consecutive championships. But last September, Torrence announced that both Capco Contractors teams would compete under the Toyota banner.</p>
<p>The reason has nothing to do with racing and everything to do with what happened after a near-tragic accident on a remote highway in Indiana one August night in 2020.</p>
<p>On Aug. 9 at Lucas Oil Raceway near Indianapolis, Steve Torrence and his team wrapped up the weekend celebrating their second Top Fuel victory. Hours later, shortly after 11 p.m., one of those crew members, Dom Lagana, was driving a car also occupied by former Top Fuel driver Richie Crampton and crew member Jake Sanders.</p>
<p>According to police reports, the vehicle went off the road and hit a utility pole. Crampton and Sanders escaped with minor injuries, but Lagana was knocked unconscious and briefly trapped in the car, which caught fire. Lagana suffered a severe brain injury and bad burns to his legs that required amputations above the knees. They were life-threatening injuries, and Lagana spent nearly two months in a coma with those closest to him unsure if he’d survive.</p>
<p>“There were times through everything we didn’t know if we’d have Dom. It was touch and go,” Torrence said. “I’m probably in a different mindset than most people &#8212; I’ve had cancer, a heart attack, a lot of things that have happened and I’m a fighter. But sometimes, there’s a point where you just call it. And there was part of me that didn’t know if it was time to call it for Dom. His head trauma was terrible.</p>
<p>“Then he wakes up and I’m like, ‘I’m glad I wasn’t in charge of the plug here. I might have pulled it on you, Dom.’”</p>
<p>Miraculously, Lagana pulled through, although he still doesn’t remember much of the accident.</p>
<p>What Lagana does remember is trying to wrap his head around how much time he’d lost, being visited by brother Bobby and the Torrence family. He remembers thinking about racing and missing his team. Lagana also felt terrible that he missed his wedding date, which was supposed to be Sept. 11, 2020. (Lagana and fiancee Sara did marry a little over a year later).</p>
<p>Lagana couldn’t stay away from racing even while recovering. In the hospital, he watched events on his iPad and longed for the day he could get his hands dirty again. Being stationary &#8212; and needing help with eating and using the bathroom &#8212; isn’t for Lagana.</p>
<p>“I remember my brother (being) in the middle of a championship hunt and working his butt off, and when he’d come to visit, he’d say, ‘Hey, whatever you want to do, if you don’t want to race anymore, we’ll get rid of all of our equipment. We’ll find other jobs,’” said Lagana. “I looked him in the eye and said, ‘Hey man, I definitely want to get back to racing as long as you want to. I definitely want to get back to work on Billy and Steve’s cars. Obviously, I know stuff is going to be different, but that’s going to be my huge motivation to get back.’ It was a no-brainer for me. It&#8217;s been my life’s passion.”</p>
<p>Lagana’s first accomplishment was being released from the hospital right before Thanksgiving, 103 days after the accident. In February 2021, Lagana got his prosthetics as he worked through outpatient therapy, eventually returning to the race shop and work.</p>
<div id="attachment_295209" class="wp-caption alignnone"><img aria-describedby="caption-attachment-295209" loading="lazy" class="size-full wp-image-295209 lazy-load" src="https://racer.com/wp-content/uploads/sites/85/2022/05/a09X_31831.jpg?w=100&amp;h=124" alt width="1000" height="1246" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2022/05/a09X_31831.jpg" data-lazy-srcset="https://racer.com/wp-content/uploads/sites/85/2022/05/a09X_31831.jpg 1000w, https://racer.com/wp-content/uploads/sites/85/2022/05/a09X_31831.jpg?resize=120,150 120w, https://racer.com/wp-content/uploads/sites/85/2022/05/a09X_31831.jpg?resize=241,300 241w, https://racer.com/wp-content/uploads/sites/85/2022/05/a09X_31831.jpg?resize=768,957 768w, https://racer.com/wp-content/uploads/sites/85/2022/05/a09X_31831.jpg?resize=822,1024 822w, https://racer.com/wp-content/uploads/sites/85/2022/05/a09X_31831.jpg?resize=273,340 273w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-295209" loading="lazy" class="size-full wp-image-295209" src="https://racer.com/wp-content/uploads/sites/85/2022/05/a09X_31831.jpg" alt="" width="1000" height="1246" srcset="https://racer.com/wp-content/uploads/sites/85/2022/05/a09X_31831.jpg 1000w, https://racer.com/wp-content/uploads/sites/85/2022/05/a09X_31831.jpg?resize=120,150 120w, https://racer.com/wp-content/uploads/sites/85/2022/05/a09X_31831.jpg?resize=241,300 241w, https://racer.com/wp-content/uploads/sites/85/2022/05/a09X_31831.jpg?resize=768,957 768w, https://racer.com/wp-content/uploads/sites/85/2022/05/a09X_31831.jpg?resize=822,1024 822w, https://racer.com/wp-content/uploads/sites/85/2022/05/a09X_31831.jpg?resize=273,340 273w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-295209" class="wp-caption-text">Steve Torrence (left) and Dom Lagana celebrate another win.</p></div>
<p>Next came returning to the racetrack. One year after the accident, Lagana entered his family’s Nitro Ninja dragster (that he’s driven) in Michigan with drivers Gary Pritchett and Clay Millican. It had not been to the racetrack since 2019.</p>
<p>Over time, Lagana went from being at the track and back working on the Torrence cars to being up for going to the staging lanes and starting line. At first, Lagana didn’t want to be a distraction, so he stayed in the lounge of the hauler. As he got stronger, Lagana went to the starting line but remained in a golf kart off to the side.</p>
<p>“I said to my brother, Billy, Kay [Torrence], and Steve, I didn’t want to be out at the racetrack just because people felt bad for me and wanted me to come hang out,” said Lagana. “I wanted to make sure &#8212; and I knew it would take a while physically &#8212; that I was able to contribute to the better of the teams.</p>
<p>“I knew I couldn’t run around like a madman like I used to, but I wanted to help the end result of the race cars.”</p>
</div>

						<div class="noskim">
							<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
							<nav class="article__pagination article__pagination--small"> <span class="article__pagination__current">1</span> <a href="https://racer.com/2022/05/13/insight-how-near-tragedy-and-shared-values-brought-torrence-lagana-and-toyota-together/2/" class="article__pagination__link article__pagination__link--2 article__pagination__link--show  article__pagination__link--last" rel="next">2</a><a href="https://racer.com/2022/05/13/insight-how-near-tragedy-and-shared-values-brought-torrence-lagana-and-toyota-together/2/" class="article__pagination__button article__pagination__button--next" rel="next"></a></nav>
							
							
							<p class="post-tags"><a href="https://racer.com/tag/steve-torrence/" rel="tag">Steve Torrence</a>, <a href="https://racer.com/tag/toyota/" rel="tag">Toyota</a>, <a href="https://racer.com/category/insights-analysis/" rel="category tag">Insights &amp; Analysis</a>, <a href="https://racer.com/category/nhra/" rel="category tag">NHRA</a></p>
							<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">182</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2022/05/13/insight-how-near-tragedy-and-shared-values-brought-torrence-lagana-and-toyota-together/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2022/05/13/insight-how-near-tragedy-and-shared-values-brought-torrence-lagana-and-toyota-together/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2022/05/13/insight-how-near-tragedy-and-shared-values-brought-torrence-lagana-and-toyota-together/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2022/05/13/insight-how-near-tragedy-and-shared-values-brought-torrence-lagana-and-toyota-together/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2022/05/13/insight-how-near-tragedy-and-shared-values-brought-torrence-lagana-and-toyota-together/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2022/05/13/insight-how-near-tragedy-and-shared-values-brought-torrence-lagana-and-toyota-together/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

									</div>
				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://racer.com/wp-content/uploads/sites/85/2018/03/3b5uuz19riarw7jzqfwyxa.jpg?w=90&#038;h=90" class="author__profile" alt="Kelly Crandall"/>
	<h3 class="author__name">
		Kelly Crandall	</h3>

	
	<p class="author__description">
		Kelly has been on the NASCAR beat full-time since 2013, and joined RACER as chief NASCAR writer in 2017. Her work has also appeared in NASCAR.com, the NASCAR Illustrated magazine, and NBC Sports. A corporate communications graduate from Central Penn College, Crandall is a two-time George Cunningham Writer of the Year recipient from the National Motorsports Press Association. 	</p>

	<a href="https://racer.com/author/kelly-crandall/" class="author__archive">More &hellip;</a>
</aside>
<div class="widget widget--after-article container single-related widget_media_image" id="media_image-10"><div class="heading-small"><h2>MX-5 Cup | Round 5 &#8211; Mid-Ohio | Livestream</h2></div><a href="https://bit.ly/3yv1PNd"><img width="640" height="360" src="https://racer.com/wp-content/uploads/sites/85/2022/05/Mazda_MX5_R5R6_MidOhio_Livestream_Card_Small.png?w=640" class="image wp-image-295174  attachment-640x360 size-640x360" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2022/05/Mazda_MX5_R5R6_MidOhio_Livestream_Card_Small.png 640w, https://racer.com/wp-content/uploads/sites/85/2022/05/Mazda_MX5_R5R6_MidOhio_Livestream_Card_Small.png?resize=150,84 150w, https://racer.com/wp-content/uploads/sites/85/2022/05/Mazda_MX5_R5R6_MidOhio_Livestream_Card_Small.png?resize=300,169 300w, https://racer.com/wp-content/uploads/sites/85/2022/05/Mazda_MX5_R5R6_MidOhio_Livestream_Card_Small.png?resize=480,270 480w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="widget widget--after-article container single-related acm_ad_zones" id="acm_ad_zones-2"><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>LATEST <span>NEWS</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://racer.com/2022/05/11/the-racer-mailbag-may-11/"
		data-track="featuredstories more-related-1"
		title="The RACER Mailbag, May 11"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/10/New-Mailbag-Nov2021.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2021/10/New-Mailbag-Nov2021.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="The RACER Mailbag, May 11" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">950 shares</span><span class="block__time block__time--mobile">2d ago</span>
		<h2><a href="https://racer.com/category/insights-analysis/" class="category" itemprop="articleSection">Insights &amp; Analysis</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://racer.com/2022/05/11/the-racer-mailbag-may-11/"
				title="The RACER Mailbag, May 11" itemprop="url">
				The RACER Mailbag, May 11			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2022/05/10/crandall-its-fun-to-cover-nascar-again/"
		data-track="featuredstories more-related-2"
		title="CRANDALL: It’s fun to cover NASCAR again"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/05/1019128583-LAT-20220508-22DAR1GB_16591-e1652201626534.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2022/05/1019128583-LAT-20220508-22DAR1GB_16591-e1652201626534.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="CRANDALL: It’s fun to cover NASCAR again" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">377 shares</span><span class="block__time block__time--mobile">3d ago</span>
		<h2><a href="https://racer.com/category/insights-analysis/" class="category" itemprop="articleSection">Insights &amp; Analysis</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://racer.com/2022/05/10/crandall-its-fun-to-cover-nascar-again/"
				title="CRANDALL: It’s fun to cover NASCAR again" itemprop="url">
				CRANDALL: It’s fun to cover NASCAR again			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2022/05/09/pruett-the-myles-rowe-conundrum/"
		data-track="featuredstories more-related-3"
		title="PRUETT: The Myles Rowe conundrum"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/05/GWB-RTI-Race-2-Barber-043022-37103S.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2022/05/GWB-RTI-Race-2-Barber-043022-37103S.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="PRUETT: The Myles Rowe conundrum" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">3.7k shares</span><span class="block__time block__time--mobile">4d ago</span>
		<h2><a href="https://racer.com/category/insights-analysis/" class="category" itemprop="articleSection">Insights &amp; Analysis</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://racer.com/2022/05/09/pruett-the-myles-rowe-conundrum/"
				title="PRUETT: The Myles Rowe conundrum" itemprop="url">
				PRUETT: The Myles Rowe conundrum			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-63127" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/racer.com\/2022\/05\/13\/insight-how-near-tragedy-and-shared-values-brought-torrence-lagana-and-toyota-together\/";
	var disqus_identifier = "295203 https:\/\/racer.com\/?p=295203";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "racer";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=295203', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "https:\/\/racer.com\/wp-content\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/racer.com\/2022\/05\/13\/insight-how-near-tragedy-and-shared-values-brought-torrence-lagana-and-toyota-together\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2></h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/05/13/trans-am-featured-in-savoy-automobile-museum-exhibit-celebrating-pirellis-150-year-history/"
						title="Trans Am featured in Savoy Automobile Museum exhibit celebrating Pirelli’s 150-year history"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/05/20220510_094725.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/05/20220510_094725.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trans Am featured in Savoy Automobile Museum exhibit celebrating Pirelli’s 150-year history" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/05/13/trans-am-featured-in-savoy-automobile-museum-exhibit-celebrating-pirellis-150-year-history/"
								title="Trans Am featured in Savoy Automobile Museum exhibit celebrating Pirelli’s 150-year history"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="295235 https://racer.com/?p=295235">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				33m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/trans-am/" class="category" itemprop="articleSection">Trans Am</a>						<span class="block__time block__time--mobile">33m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/05/13/trans-am-featured-in-savoy-automobile-museum-exhibit-celebrating-pirellis-150-year-history/"
						title="Trans Am featured in Savoy Automobile Museum exhibit celebrating Pirelli’s 150-year history"
						itemprop="url" 						>
							Trans Am featured in Savoy Automobile Museum exhibit celebrating Pirelli’s 150-year history					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 13, 2022 11:42 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/trans-am/" title="Posts by Trans Am" class="author url fn" rel="author">Trans Am</a>													</span>
					</p>
				</footer>

				<p>The Trans Am Series presented by Pirelli is featured in a brand-new exhibit in the Savoy Automobile Museum celebrating the 150th (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/05/13/gmr-grand-prix-of-indy-five-talking-points/"
						title="GMR Grand Prix of Indy: Five talking points"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/05/1019112302-LAT-20220430-abbott_alabama_0501_4604.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/05/1019112302-LAT-20220430-abbott_alabama_0501_4604.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="GMR Grand Prix of Indy: Five talking points" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/05/13/gmr-grand-prix-of-indy-five-talking-points/"
								title="GMR Grand Prix of Indy: Five talking points"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="295228 https://racer.com/?p=295228">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/05/13/gmr-grand-prix-of-indy-five-talking-points/"
						title="GMR Grand Prix of Indy: Five talking points"
						itemprop="url" 						>
							GMR Grand Prix of Indy: Five talking points					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 13, 2022 11:06 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>• Michael Shank’s smile was seen for hours after he, his wife Mary Beth, and Meyer Shank Racing co-owner Jim Meyer earned their first NTT (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/05/13/palou-leads-ilott-in-opening-indy-gp-practice/"
						title="Palou leads Ilott in opening Indy GP practice"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/05/GB-Barber-042922-29295s.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/05/GB-Barber-042922-29295s.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Palou leads Ilott in opening Indy GP practice" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/05/13/palou-leads-ilott-in-opening-indy-gp-practice/"
								title="Palou leads Ilott in opening Indy GP practice"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="295225 https://racer.com/?p=295225">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/05/13/palou-leads-ilott-in-opening-indy-gp-practice/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/05/13/palou-leads-ilott-in-opening-indy-gp-practice/"
			title="Palou leads Ilott in opening Indy GP practice"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>145</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/05/13/palou-leads-ilott-in-opening-indy-gp-practice/"
						title="Palou leads Ilott in opening Indy GP practice"
						itemprop="url" 						>
							Palou leads Ilott in opening Indy GP practice					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 13, 2022 11:02 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>Alex Palou took the top spot in the first practice session for Saturday’s GMR Grand Prix on the last lap of the 45-minute outing, (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/05/13/vettel-admits-energy-use-hypocrisy-makes-him-question-his-f1-future/"
						title="Vettel admits energy-use hypocrisy makes him question his F1 future"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/05/1019126060-LAT-20220508-GP2205_123239_56I4878.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/05/1019126060-LAT-20220508-GP2205_123239_56I4878.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Vettel admits energy-use hypocrisy makes him question his F1 future" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/05/13/vettel-admits-energy-use-hypocrisy-makes-him-question-his-f1-future/"
								title="Vettel admits energy-use hypocrisy makes him question his F1 future"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="295199 https://racer.com/?p=295199">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/05/13/vettel-admits-energy-use-hypocrisy-makes-him-question-his-f1-future/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/05/13/vettel-admits-energy-use-hypocrisy-makes-him-question-his-f1-future/"
			title="Vettel admits energy-use hypocrisy makes him question his F1 future"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1.0k</span>
		share	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/05/13/vettel-admits-energy-use-hypocrisy-makes-him-question-his-f1-future/"
						title="Vettel admits energy-use hypocrisy makes him question his F1 future"
						itemprop="url" 						>
							Vettel admits energy-use hypocrisy makes him question his F1 future					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 13, 2022 6:57 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Sebastian Vettel says he regularly questions his position in Formula 1 as his status as a racer makes him a hypocrite when it comes to (&#8230;)</p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="mostrecent"
		href="https://racer.com/2022/05/12/grab-the-best-seat-in-the-house-at-indys-gmr-grand-prix/"
		title="Grab the best seat in the house at Indy&#039;s GMR Grand Prix"
		rel="nofollow"
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://racer.com/wp-content/uploads/sites/85/2022/05/Lead-image.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Grab the best seat in the house at Indy&#039;s GMR Grand Prix"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="https://racer.com/category/indycar/" class="block__category__link" itemprop="articleSection">IndyCar</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="mostrecent"
				href="https://racer.com/2022/05/12/grab-the-best-seat-in-the-house-at-indys-gmr-grand-prix/"
				title="Grab the best seat in the house at Indy&#039;s GMR Grand Prix"
				itemprop="url"
				rel="nofollow"
				class="block__title__link"
							>
					Grab the best seat in the house at Indy's GMR Grand Prix			</a>
		</h2>
							
<div class="meta" onclick="location.href='https://racer.com/2022/05/12/grab-the-best-seat-in-the-house-at-indys-gmr-grand-prix/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/05/12/grab-the-best-seat-in-the-house-at-indys-gmr-grand-prix/"
			title="Grab the best seat in the house at Indy&#039;s GMR Grand Prix"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>274</span>
		shares	</span>
</span>
			</div>
</div>
			</div>
</article>

		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/05/12/inside-the-scca-with-eric-prill-2/"
						title="Inside the SCCA, with Eric Prill"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/05/2-5.jpg?crop=153px%2C0px%2C645px%2C504px&#038;resize=192%2C150');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/05/2-5.jpg?crop=153px%2C0px%2C645px%2C504px&#038;resize=192%2C150" width="320" height="250" alt="Inside the SCCA, with Eric Prill" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/05/12/inside-the-scca-with-eric-prill-2/"
								title="Inside the SCCA, with Eric Prill"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="295221 https://racer.com/?p=295221">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				16hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">16hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/05/12/inside-the-scca-with-eric-prill-2/"
						title="Inside the SCCA, with Eric Prill"
						itemprop="url" 						>
							Inside the SCCA, with Eric Prill					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 12, 2022 7:45 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/brian-bielanski/" title="Posts by Brian Bielanski" class="author url fn" rel="author">Brian Bielanski</a>													</span>
					</p>
				</footer>

				<p>On this episode of &#8220;Inside the SCCA&#8221; I chat with the club&#8217;s VP of Road Racing Eric Prill about the new Green-To-Checker initiative. Many (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/05/12/mid-ohios-not-too-tough-to-tame-for-dalziel/"
						title="Mid-Ohio’s not too tough to tame for Dalziel"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/05/1019115413-LAT-20220429-Dole_IMSALS_5_1_2022_340.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/05/1019115413-LAT-20220429-Dole_IMSALS_5_1_2022_340.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Mid-Ohio’s not too tough to tame for Dalziel" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/05/12/mid-ohios-not-too-tough-to-tame-for-dalziel/"
								title="Mid-Ohio’s not too tough to tame for Dalziel"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="295180 https://racer.com/?p=295180">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				19hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">19hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/05/12/mid-ohios-not-too-tough-to-tame-for-dalziel/"
						title="Mid-Ohio’s not too tough to tame for Dalziel"
						itemprop="url" 						>
							Mid-Ohio’s not too tough to tame for Dalziel					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 12, 2022 5:05 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/jeff-olson-imsa-wire-service/" title="Posts by Jeff Olson, IMSA Wire Service" class="author url fn" rel="author">Jeff Olson, IMSA Wire Service</a>													</span>
					</p>
				</footer>

				<p>It’s been 11 years since Ryan Dalziel won in a prototype at Mid-Ohio, but his extensive experience at the track has left him with (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/05/12/wright-on-a-roll-in-gtd-ahead-of-imsas-mid-ohio-visit/"
						title="Wright on a roll in GTD ahead of IMSA&#039;s Mid-Ohio visit"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/05/1019115767-LAT-20220501-Farmer-LS-220501-25884-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/05/1019115767-LAT-20220501-Farmer-LS-220501-25884-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Wright on a roll in GTD ahead of IMSA&#039;s Mid-Ohio visit" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/05/12/wright-on-a-roll-in-gtd-ahead-of-imsas-mid-ohio-visit/"
								title="Wright on a roll in GTD ahead of IMSA&#039;s Mid-Ohio visit"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="295175 https://racer.com/?p=295175">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				20hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">20hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/05/12/wright-on-a-roll-in-gtd-ahead-of-imsas-mid-ohio-visit/"
						title="Wright on a roll in GTD ahead of IMSA&#039;s Mid-Ohio visit"
						itemprop="url" 						>
							Wright on a roll in GTD ahead of IMSA&#039;s Mid-Ohio visit					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 12, 2022 4:12 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/richard-s-james/" title="Posts by Richard S. James" class="author url fn" rel="author">Richard S. James</a>													</span>
					</p>
				</footer>

				<p>It&#8217;s nice to be the only multiple race winner and have the points lead. It&#8217;s even better to have that going into a track that (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/05/12/preview-rm-sothebys-monaco-auction/"
						title="Preview: RM Sotheby&#039;s Monaco auction"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/05/c8a6f6a02d1d14879375b6e87b32562c18cc6e4e.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/05/c8a6f6a02d1d14879375b6e87b32562c18cc6e4e.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Preview: RM Sotheby&#039;s Monaco auction" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/05/12/preview-rm-sothebys-monaco-auction/"
								title="Preview: RM Sotheby&#039;s Monaco auction"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="295171 https://racer.com/?p=295171">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/05/12/preview-rm-sothebys-monaco-auction/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/05/12/preview-rm-sothebys-monaco-auction/"
			title="Preview: RM Sotheby&#039;s Monaco auction"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>327</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				22hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/vintage/" class="category" itemprop="articleSection">Vintage Motorsport / Historic</a>						<span class="block__time block__time--mobile">22hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/05/12/preview-rm-sothebys-monaco-auction/"
						title="Preview: RM Sotheby&#039;s Monaco auction"
						itemprop="url" 						>
							Preview: RM Sotheby&#039;s Monaco auction					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 12, 2022 1:48 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/vintage-motorsport/" title="Posts by Vintage Motorsport" class="author url fn" rel="author">Vintage Motorsport</a>													</span>
					</p>
				</footer>

				<p>Taking place alongside the legendary Grand Prix de Monaco Historique, RM Sotheby’s returns to the Grimaldi Forum on Saturday, May 14 for (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/05/12/indycar-to-put-renewed-focus-on-driving-standards-after-barber-clash/"
						title="IndyCar to put renewed focus on driving standards after Barber clash"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/05/1019114664-LAT-20220501-GB-Barber-050122-48260s.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/05/1019114664-LAT-20220501-GB-Barber-050122-48260s.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="IndyCar to put renewed focus on driving standards after Barber clash" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/05/12/indycar-to-put-renewed-focus-on-driving-standards-after-barber-clash/"
								title="IndyCar to put renewed focus on driving standards after Barber clash"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="295158 https://racer.com/?p=295158">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/05/12/indycar-to-put-renewed-focus-on-driving-standards-after-barber-clash/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/05/12/indycar-to-put-renewed-focus-on-driving-standards-after-barber-clash/"
			title="IndyCar to put renewed focus on driving standards after Barber clash"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1.9k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				23hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">23hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/05/12/indycar-to-put-renewed-focus-on-driving-standards-after-barber-clash/"
						title="IndyCar to put renewed focus on driving standards after Barber clash"
						itemprop="url" 						>
							IndyCar to put renewed focus on driving standards after Barber clash					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 12, 2022 12:26 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>Following the heated on-track clash involving Graham Rahal and Romain Grosjean at Barber Motorsports Park and the spirited words from Rahal (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://racer.com" class="article__back">More RACER</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_media_image" id="media_image-8"><div class="heading-small"><h2>MX-5 Cup | Mid-Ohio</h2></div><a href="https://bit.ly/3yv1PNd"><img width="640" height="360" src="https://racer.com/wp-content/uploads/sites/85/2022/05/Mazda_MX5_R5R6_MidOhio_Livestream_Card_Small.png?w=640" class="image wp-image-295174  attachment-640x360 size-640x360" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2022/05/Mazda_MX5_R5R6_MidOhio_Livestream_Card_Small.png 640w, https://racer.com/wp-content/uploads/sites/85/2022/05/Mazda_MX5_R5R6_MidOhio_Livestream_Card_Small.png?resize=150,84 150w, https://racer.com/wp-content/uploads/sites/85/2022/05/Mazda_MX5_R5R6_MidOhio_Livestream_Card_Small.png?resize=300,169 300w, https://racer.com/wp-content/uploads/sites/85/2022/05/Mazda_MX5_R5R6_MidOhio_Livestream_Card_Small.png?resize=480,270 480w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/05/1-7.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/05/12/mercedes-seeking-answers-after-most-competitive-friday-got-away/" title="Mercedes seeking answers after ‘most competitive’ Friday got away" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/05/1-7.jpg?w=100&#038;h=100&#038;crop=1" alt="Mercedes seeking answers after ‘most competitive’ Friday got away" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/05/12/mercedes-seeking-answers-after-most-competitive-friday-got-away/" rel="nofollow" itemprop="url">
                        257 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/05/12/mercedes-seeking-answers-after-most-competitive-friday-got-away/" title="Mercedes seeking answers after ‘most competitive’ Friday got away" itemprop="url" >Mercedes seeking answers after ‘most competitive’ Friday got away</a></p>
				<p class="widget-date">May 12, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/05/2-4.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/05/11/can-acura-keep-its-mid-ohio-streak-intact/" title="Can Acura keep its Mid-Ohio streak intact?" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/05/2-4.jpg?w=100&#038;h=100&#038;crop=1" alt="Can Acura keep its Mid-Ohio streak intact?" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/05/11/can-acura-keep-its-mid-ohio-streak-intact/" rel="nofollow" itemprop="url">
                        103 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/05/11/can-acura-keep-its-mid-ohio-streak-intact/" title="Can Acura keep its Mid-Ohio streak intact?" itemprop="url" >Can Acura keep its Mid-Ohio streak intact?</a></p>
				<p class="widget-date">May 11, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/05/Kyffin-Simpson-Indy-Lights-IMS-Test-By_-Chris-Owens_LargeImageWithoutWatermark_m53288.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/05/12/simpson-aiming-to-use-ganassi-tie-in-as-springboard-to-indycar-future/" title="Simpson aiming to use Ganassi tie-in as springboard to IndyCar future" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/05/Kyffin-Simpson-Indy-Lights-IMS-Test-By_-Chris-Owens_LargeImageWithoutWatermark_m53288.jpg?w=100&#038;h=100&#038;crop=1" alt="Simpson aiming to use Ganassi tie-in as springboard to IndyCar future" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/05/12/simpson-aiming-to-use-ganassi-tie-in-as-springboard-to-indycar-future/" rel="nofollow" itemprop="url">
                        274 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/05/12/simpson-aiming-to-use-ganassi-tie-in-as-springboard-to-indycar-future/" title="Simpson aiming to use Ganassi tie-in as springboard to IndyCar future" itemprop="url" >Simpson aiming to use Ganassi tie-in as springboard to IndyCar future</a></p>
				<p class="widget-date">May 12, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/05/3-1.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/05/12/memorial-weekend-party-at-lime-rock-will-be-a-full-bore-gathering-of-the-skip-barber-community/" title="Memorial Weekend party at Lime Rock will be a full-bore gathering of the Skip Barber community" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/05/3-1.jpg?w=100&#038;h=100&#038;crop=1" alt="Memorial Weekend party at Lime Rock will be a full-bore gathering of the Skip Barber community" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/05/12/memorial-weekend-party-at-lime-rock-will-be-a-full-bore-gathering-of-the-skip-barber-community/" rel="nofollow" itemprop="url">
                        55 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/05/12/memorial-weekend-party-at-lime-rock-will-be-a-full-bore-gathering-of-the-skip-barber-community/" title="Memorial Weekend party at Lime Rock will be a full-bore gathering of the Skip Barber community" itemprop="url" >Memorial Weekend party at Lime Rock will be a full-bore gathering of the Skip Barber community</a></p>
				<p class="widget-date">May 12, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/05/Kyffin-Simpson-Indy-Lights-Grand-Prix-of-Alabama-By_-Matt-Fraver_LargeImageWithoutWatermark_m55248.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/05/12/ganassi-signs-simpson-to-multi-year-development-deal/" title="Ganassi signs Simpson to multi-year development deal" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/05/Kyffin-Simpson-Indy-Lights-Grand-Prix-of-Alabama-By_-Matt-Fraver_LargeImageWithoutWatermark_m55248.jpg?w=100&#038;h=100&#038;crop=1" alt="Ganassi signs Simpson to multi-year development deal" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/05/12/ganassi-signs-simpson-to-multi-year-development-deal/" rel="nofollow" itemprop="url">
                        1.3k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/05/12/ganassi-signs-simpson-to-multi-year-development-deal/" title="Ganassi signs Simpson to multi-year development deal" itemprop="url" >Ganassi signs Simpson to multi-year development deal</a></p>
				<p class="widget-date">May 12, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_media_image" id="media_image-3"><a href="http://bit.ly/RA-ADV"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png" class="image wp-image-247480  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-5"><a href="http://bit.ly/RA-STU"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png" class="image wp-image-247478  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-4"><a href="http://bit.ly/RA-STO"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png" class="image wp-image-247479  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-6"><a href="http://eepurl.com/gzQpc9"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png?w=300" class="image wp-image-247477  attachment-300x250 size-300x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget acm_ad_zones" id="acm_ad_zones-3"><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://info.racer.com/" rel="nofollow" target="_blank">
			<img src="https://racer.com/wp-content/uploads/sites/85/2020/09/racer_horizontal_logo.png" alt="RACER">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-146399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146399"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146400"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146398"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146396"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146397"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160349"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>
</ul></div>
				<p class="footer-legal">
			All contents copyright © 2022, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"eAA0j1a8Dy00Uh", domain:"racer.com",dynamic: true};
	(function()
		{ var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=eAA0j1a8Dy00Uh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png" alt="RACER">
				<a class="mobile-nav__breadcrumb" href="https://racer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/RACERmagazine/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/RACERmag" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/TheRacerChannel" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li class="mobile-nav__item mobile-nav__item--indycar mobile-nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nascar mobile-nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--camping-world-truck"><a href="https://racer.com/category/nascar/camping-world-truck/">Camping World Truck</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--imsa mobile-nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--idemitsu-mazda-mx-5-cup"><a href="https://racer.com/category/imsa/mazda-mx-5-cup/">Idemitsu Mazda MX-5 Cup</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--sports-cars mobile-nav__item--parent"><a href="https://racer.com/category/sports-cars/">Sports Cars</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--gt-celebration"><a href="https://racer.com/category/sports-cars/gt-celebration/">GT Celebration</a></li>
	<li class="mobile-nav__item mobile-nav__item--wec"><a href="https://racer.com/category/sports-cars/le-mans-wec/">WEC</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--global mobile-nav__item--parent"><a href="https://racer.com/category/international-racing/">Global</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li class="mobile-nav__item mobile-nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li class="mobile-nav__item mobile-nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li class="mobile-nav__item mobile-nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--vintage mobile-nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li class="mobile-nav__item mobile-nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li class="mobile-nav__item mobile-nav__item--sro"><a href="https://racer.com/category/sports-cars/sro/">SRO</a></li>
<li class="mobile-nav__item mobile-nav__item--off-road mobile-nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--extreme-e"><a href="https://racer.com/category/off-road/extreme-e/">Extreme E</a></li>
	<li class="mobile-nav__item mobile-nav__item--desert"><a href="https://racer.com/category/off-road/desert/">Desert</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--store"><a href="https://www.racermerch.com">Store</a></li>
<li class="mobile-nav__item mobile-nav__item--industry mobile-nav__item--parent"><a href="https://racer.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--epartrade-race-industry-week"><a href="https://racer.com/category/industry/epartrade/">EPARTRADE Race Industry Week</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-1"><a href="http://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--indycar"><a href="http://racer.com/indycar-schedule/">IndyCar</a></li>
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="http://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--nascar"><a href="http://racer.com/nascar-schedule/">NASCAR</a></li>
	<li class="mobile-nav__item mobile-nav__item--imsa"><a href="http://racer.com/imsa-schedule/">IMSA</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt-world-challenge-america"><a href="http://racer.com/bgtwc-schedule/">GT World Challenge America</a></li>
	<li class="mobile-nav__item mobile-nav__item--nhra"><a href="http://racer.com/nhra-schedule/">NHRA</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="http://racer.com/formula-e-schedule/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--vintage-historic-racing"><a href="https://racer.com/vintage-historic-racing/">Vintage/historic racing</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-endurance-championship"><a href="http://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li class="mobile-nav__item mobile-nav__item--f4-u-s-championship"><a href="http://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li class="mobile-nav__item mobile-nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li class="mobile-nav__item mobile-nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li class="mobile-nav__item mobile-nav__item--skip-barber-racing-school"><a href="https://racer.com/category/skip-barber-racing-school/">Skip Barber Racing School</a></li>
<li class="mobile-nav__item mobile-nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li class="mobile-nav__item mobile-nav__item--kuruma-nft"><a href="https://racer.com/category/kuruma-nft/">Kuruma NFT</a></li>
<li class="mobile-nav__item mobile-nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li class="mobile-nav__item mobile-nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li class="mobile-nav__item mobile-nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li class="mobile-nav__item mobile-nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-146399" class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="mobile-nav__item mobile-nav__item--advertise"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="mobile-nav__item mobile-nav__item--racer-studio"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="mobile-nav__item mobile-nav__item--terms-and-conditions"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="mobile-nav__item mobile-nav__item--cookies-policy"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			All contents copyright © 2022, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://racer.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1652373554' type='text/css' media='all' />
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-47615382-1', {'name' : 'FishburneGATracker'});
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type="text/javascript" src="https://racer.com/_static/??-eJyVy9sNgCAMAMCFlCqJrw/jLBWaCAooxRC21xH0/w7yWavgE/kEaSNHDDdjChpLfWCO5BWBZTjMCva6KRahQtgNCcsVfMwOjf/jUfPLFze3fSdlMw5Tax9Jiz4w" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/racer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://racer.com/_static/??-eJytkU0OgkAMhS/kMIEE48Z4ls5Mg8X5IbQj4OmFhYI7Qty1r+97aVo9dMqmKBhFdz43FFlnBkkOJvURPLwm5RM4hePsdOh0u1GLQLFo+aT/kbU3ZwAGQwubhTwf4CI8qQGhtH/5FWZyaKA/QEIvZD0eIAOsd6ZofXbIiz63GAz+/GE7lzvZh0njt5hNt3Atz3VVlpeqrts3pWfDTw==" ></script><script src='https://www.zergnet.com/zerg.js?id=63127&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://racer.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1652118255g" ></script><script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'7448876',post:'295203',tz:'-4',srv:'racer.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '7448876', '295203' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
