<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://racer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://racer.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://racer.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://racer.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="For years, karting has been considered the best path to becoming a race driver. But recently iRacing ace Max Esterson showed there’s another route. Switching to cars, he won a Team USA Scholarship and then finished first and second in the world’s two most prestigious Formula Ford races." />
<meta name="keywords" content="industry, videos, pato o&#039;ward, safeisfast, team usa scholarship" />
<title>VIDEO: Kart vs sim &#8211; which is a better path into racing? | RACER</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Feed" href="https://racer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Comments Feed" href="https://racer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; VIDEO: Kart vs sim - which is a better path into racing? Comments Feed" href="https://racer.com/2022/03/31/video-kart-vs-sim-which-is-a-better-path-into-racing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/racer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://racer.com/_static/??-eJydkc1uwjAQhF+ojomKKJeqj9Hzxl6IwX/aXYvm7eskgILSVqg376xnNJ+tL1mZFAWjaOkxIOvCIMnCoDxcCKNBHZItvm7gcHDegaDqikiK2vBabKr4ohex2Zeji4vclcA9UCaI5ylwLf8jkjC4L/uYN2v3MBeNL7ZijZesY9GdT+asvOsIaNAsg8cmuLh2nFgHtA7Q1xerfZZD9jAgKY9HMMNz9rpbzg+mG3Iod0hGINNr9MDiTCa89R9BqMqCVuXEwmommkj4x9hf//y6+ASGzj3/AQQGaS4ynv7COKFkqO3aTdNOjqswej7Ce7vb7t+2m93+9RsIZABV' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8.4' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-N2F9LZH";
</script>
<script id='lawrence-facebook-pixel-js-extra'>
var facebook_pixel_id = "404820963017022";
</script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-47615382-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-47615382-1","dfpid":"21679403554","pid":"21689706867","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/racerdigital\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://racer.com/_static/??-eJylketOwzAMhV8INwxVMH4gnsVL3MxtbuSyrm9PhJqpYtLYxK8kxz5fjmwxB5DeZXJZ5CNZSqIkzF7hAgbnSE6SsF4VUyvae20IMmqw6FBTFGMSOaKc2Gk4EqpuTE/iEeaAkg7eTxD4TObXs9HYSVNU7a7fjV+F4rIenWX3ZxNY1hEzbZtbvmCKZrcJ2AQMDBqNocgViSlR/iFnQsPFrrXl37ySVKj6XEtw2nUvdwMvAkdeSRvh7j1UY5o4gGE3weBlSTDw+RF72wReT/eWzfChWVNmOV2N8mZkVvHirvfq/bQfu9d+/9Y/9+/78RvrpxOQ" ></script><script src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.8.4' id='brightcove-js'></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=404820963017022&ev=PageView&noscript=1"/></noscript><link rel="https://api.w.org/" href="https://racer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://racer.com/wp-json/wp/v2/posts/291969" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://racer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://racer.com/?p=291969' />
<link rel="alternate" type="application/json+oembed" href="https://racer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracer.com%2F2022%2F03%2F31%2Fvideo-kart-vs-sim-which-is-a-better-path-into-racing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://racer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracer.com%2F2022%2F03%2F31%2Fvideo-kart-vs-sim-which-is-a-better-path-into-racing%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.parsely__post_meta .parsely__post_section {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://racer.com/2022/03/31/video-kart-vs-sim-which-is-a-better-path-into-racing/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://racer.com/2022/03/31/video-kart-vs-sim-which-is-a-better-path-into-racing/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="VIDEO: Kart vs sim - which is a better path into racing?" />
<meta property="og:url" content="https://racer.com/2022/03/31/video-kart-vs-sim-which-is-a-better-path-into-racing/" />
<meta property="og:description" content="For years, karting has been considered the best path to becoming a race driver. But recently iRacing ace Max Esterson showed there’s another route. Switching to cars, he won a Team USA Scholarship …" />
<meta property="article:published_time" content="2022-03-31T15:39:36+00:00" />
<meta property="article:modified_time" content="2022-03-31T14:52:15+00:00" />
<meta property="og:site_name" content="RACER" />
<meta property="og:image" content="https://racer.com/wp-content/uploads/sites/85/2022/03/dde.jpg?w=1000&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="VIDEO: Kart vs sim - which is a better path into racing?" />
<meta name="twitter:image" content="https://racer.com/wp-content/uploads/sites/85/2022/03/dde.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/RACERmagazine/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=32" sizes="32x32" />
<link rel="icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=180" />
<meta name="msapplication-TileImage" content="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.nav  .nav__menu .nav__item a {
	font-size: 13.5px !important;
}

.nav__item>a {
	padding: 0 10px;
}

.footer__logo {
	margin: 10px 40px;
}

.wrapper-holder {
	overflow: visible;
}

.nav__item .sub-menu .sub-menu .nav__item {
	background: #333;
	width: 250px;
}

.nav__item .sub-menu .sub-menu .nav__item:hover {
	background: #111;
}

a {
	color: #444444;
}

.sponsored-content > a > span {
	font-family: Aleo, serif;
	font-style: italic;
}

/*RACER*/
.widget_text {
	margin: 0 0 10px;
/*text-align: center;*/
}

.widget_text .textwidget a {
	color: #444444 !important;
	font-family: 'Futura Today Demi Bold', Helvetica, Arial, sans-serif;
	transition: color .2s ease-out;
	font-size: 16px;
	font-weight: 400;
	font-style: normal;
}

a.customLC:hover {
	color: #eb1e00 !important;
}

a.customPA:hover {
	color: #eb1e00 !important;
}

/*Custom html widget fit*/
.widget_text .textwidget {
/*margin: 0 0 -8px !important;*/
	margin: 0 !important;
	padding: 20px !important;
}

.widget_custom_html {
	margin: 20px 20px 20px 0;
	border-radius: 3px;
	background-color: #fff;
}

/*WP iframe responsive*/
.livestreamC {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
	border: 0;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-291969 single-format-standard theme-lawrence">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2F9LZH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				
<div id="header-wrapper">
<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://racer.com"
				title="RACER"
				class="branding__logo-link "
			>
				<img
					src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png"
					alt="RACER"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/RACERmagazine/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/RACERmag" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/TheRacerChannel" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/racermag/" class="nav__item-link"></a>
		</li>
	</ul>
<div class="racer-subscribe-top">
	<a href="https://info.racer.com/" target="_blank" class="racer-subscribe-top__link">
		<div class="racer-subscribe-top__inner">
			<span class="racer-subscribe-top__cta">Subscribe to RACER</span>
			<span class="racer-subscribe-top__cost">Free Trial Issue</span>
			<img src="https://racer.com/wp-content/uploads/sites/85/2022/03/xheader-subscribe-promo-MAR-22.png" alt="racer magazine" class="racer-subscribe-top__img">
		</div>
	</a>
</div>
	<span class="header__sponsor">
					<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://racer.com" role="search">
			<input type="text" name="s" value="" placeholder="search RACER" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-146319" class="nav__item nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li id="menu-item-146320" class="nav__item nav__item--indycar nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li id="menu-item-146384" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li id="menu-item-146385" class="nav__item nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li id="menu-item-146321" class="nav__item nav__item--nascar nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li id="menu-item-146389" class="nav__item nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li id="menu-item-146390" class="nav__item nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-146391" class="nav__item nav__item--camping-world-truck"><a href="https://racer.com/category/nascar/camping-world-truck/">Camping World Truck</a></li>
</ul>
</li>
<li id="menu-item-146322" class="nav__item nav__item--imsa nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li id="menu-item-146382" class="nav__item nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li id="menu-item-146383" class="nav__item nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li id="menu-item-240044" class="nav__item nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
	<li id="menu-item-257114" class="nav__item nav__item--idemitsu-mazda-mx-5-cup"><a href="https://racer.com/category/imsa/mazda-mx-5-cup/">Idemitsu Mazda MX-5 Cup</a></li>
</ul>
</li>
<li id="menu-item-259296" class="nav__item nav__item--sports-cars nav__item--parent"><a href="https://racer.com/category/sports-cars/">Sports Cars</a>
<ul class="sub-menu">
	<li id="menu-item-259297" class="nav__item nav__item--gt-celebration"><a href="https://racer.com/category/sports-cars/gt-celebration/">GT Celebration</a></li>
	<li id="menu-item-146323" class="nav__item nav__item--wec"><a href="https://racer.com/category/sports-cars/le-mans-wec/">WEC</a></li>
</ul>
</li>
<li id="menu-item-259067" class="nav__item nav__item--global nav__item--parent"><a href="https://racer.com/category/international-racing/">Global</a>
<ul class="sub-menu">
	<li id="menu-item-146344" class="nav__item nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li id="menu-item-146345" class="nav__item nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li id="menu-item-146328" class="nav__item nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li id="menu-item-146346" class="nav__item nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li id="menu-item-146348" class="nav__item nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li id="menu-item-146349" class="nav__item nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li id="menu-item-146347" class="nav__item nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li id="menu-item-146330" class="nav__item nav__item--vintage nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li id="menu-item-204097" class="nav__item nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li id="menu-item-182394" class="nav__item nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li id="menu-item-146325" class="nav__item nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li id="menu-item-250735" class="nav__item nav__item--sro"><a href="https://racer.com/category/sports-cars/sro/">SRO</a></li>
<li id="menu-item-146329" class="nav__item nav__item--off-road nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li id="menu-item-245417" class="nav__item nav__item--extreme-e"><a href="https://racer.com/category/off-road/extreme-e/">Extreme E</a></li>
	<li id="menu-item-256956" class="nav__item nav__item--ultra4"><a href="https://racer.com/category/off-road/ultra4/">ULTRA4</a></li>
	<li id="menu-item-262621" class="nav__item nav__item--desert"><a href="https://racer.com/category/off-road/desert/">Desert</a></li>
</ul>
</li>
<li id="menu-item-160945" class="nav__item nav__item--store"><a href="https://www.racermerch.com">Store</a></li>
<li id="menu-item-146335" class="nav__item nav__item--industry nav__item--parent"><a href="https://racer.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li id="menu-item-250732" class="nav__item nav__item--epartrade-race-industry-week"><a href="https://racer.com/category/industry/epartrade/">EPARTRADE Race Industry Week</a></li>
	<li id="menu-item-250733" class="nav__item nav__item--pri-road-tour"><a href="https://racer.com/category/industry/pri-road-tour/">PRI Road Tour</a></li>
</ul>
</li>
<li id="menu-item-146331" class="nav__item nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li id="menu-item-146617" class="nav__item nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li id="menu-item-146381" class="nav__item nav__item--schedules nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-146833" class="nav__item nav__item--formula-1"><a href="http://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li id="menu-item-146822" class="nav__item nav__item--indycar"><a href="http://racer.com/indycar-schedule/">IndyCar</a></li>
	<li id="menu-item-147200" class="nav__item nav__item--road-to-indy"><a href="http://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li id="menu-item-146819" class="nav__item nav__item--nascar"><a href="http://racer.com/nascar-schedule/">NASCAR</a></li>
	<li id="menu-item-146817" class="nav__item nav__item--imsa"><a href="http://racer.com/imsa-schedule/">IMSA</a></li>
	<li id="menu-item-146821" class="nav__item nav__item--gt-world-challenge-america"><a href="http://racer.com/bgtwc-schedule/">GT World Challenge America</a></li>
	<li id="menu-item-146820" class="nav__item nav__item--nhra"><a href="http://racer.com/nhra-schedule/">NHRA</a></li>
	<li id="menu-item-146818" class="nav__item nav__item--formula-e"><a href="http://racer.com/formula-e-schedule/">Formula E</a></li>
	<li id="menu-item-273050" class="nav__item nav__item--vintage-historic-racing"><a href="https://racer.com/vintage-historic-racing/">Vintage/historic racing</a></li>
	<li id="menu-item-146832" class="nav__item nav__item--world-endurance-championship"><a href="http://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li id="menu-item-237398" class="nav__item nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li id="menu-item-147174" class="nav__item nav__item--f4-u-s-championship"><a href="http://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
	<li id="menu-item-250898" class="nav__item nav__item--epartrade-race-industry-week"><a href="https://racer.com/epartrade-schedule/">EPARTRADE Race Industry Week</a></li>
</ul>
</li>
<li id="menu-item-146343" class="nav__item nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li id="menu-item-146612" class="nav__item nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li id="menu-item-146482" class="nav__item nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li id="menu-item-271204" class="nav__item nav__item--skip-barber-racing-school"><a href="https://racer.com/category/skip-barber-racing-school/">Skip Barber Racing School</a></li>
<li id="menu-item-147228" class="nav__item nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li id="menu-item-180940" class="nav__item nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-290074" class="nav__item nav__item--kuruma-nft"><a href="https://racer.com/category/kuruma-nft/">Kuruma NFT</a></li>
<li id="menu-item-225456" class="nav__item nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li id="menu-item-183224" class="nav__item nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li id="menu-item-146326" class="nav__item nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li id="menu-item-146332" class="nav__item nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li id="menu-item-146613" class="nav__item nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li id="menu-item-146614" class="nav__item nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li id="menu-item-146615" class="nav__item nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li id="menu-item-146616" class="nav__item nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li id="menu-item-146339" class="nav__item nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
		</ul>
			</nav>
</header>
</div>

				
							</div>

			<div id="main" class="site-main no-more-heroes">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-291969" class="post-291969 post type-post status-publish format-standard has-post-thumbnail hentry category-industry category-videos tag-pato-oward tag-safeisfast tag-team-usa-scholarship" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://racer.com/2022/03/31/video-kart-vs-sim-which-is-a-better-path-into-racing/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png"/>
		<meta itemprop="url" content="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png">
	</div>
	<meta itemprop="name" content="RACER">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">VIDEO: Kart vs sim - which is a better path into racing?</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://racer.com/wp-content/uploads/sites/85/2022/03/dde.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2022/03/dde.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://racer.com/wp-content/uploads/sites/85/2022/03/dde.jpg 1000w, https://racer.com/wp-content/uploads/sites/85/2022/03/dde.jpg?resize=150,90 150w, https://racer.com/wp-content/uploads/sites/85/2022/03/dde.jpg?resize=300,180 300w, https://racer.com/wp-content/uploads/sites/85/2022/03/dde.jpg?resize=768,461 768w, https://racer.com/wp-content/uploads/sites/85/2022/03/dde.jpg?resize=480,288 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://racer.com/wp-content/uploads/sites/85/2022/03/dde.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" srcset="https://racer.com/wp-content/uploads/sites/85/2022/03/dde.jpg 1000w, https://racer.com/wp-content/uploads/sites/85/2022/03/dde.jpg?resize=150,90 150w, https://racer.com/wp-content/uploads/sites/85/2022/03/dde.jpg?resize=300,180 300w, https://racer.com/wp-content/uploads/sites/85/2022/03/dde.jpg?resize=768,461 768w, https://racer.com/wp-content/uploads/sites/85/2022/03/dde.jpg?resize=480,288 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>			<meta itemprop="url" content="https://racer.com/wp-content/uploads/sites/85/2022/03/dde.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">VIDEO: Kart vs sim - which is a better path into racing?</h1>

					<header class="entry-header  ">

						
<h2 class="">
	<a href="https://racer.com/category/videos/" class="" itemprop="articleSection">Videos</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">VIDEO: Kart vs sim - which is a better path into racing?</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a></span></span> 
		<span class="post-date updated">March 31, 2022 11:39 AM</span>

	
	</p>
						</div>

						<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2022/03/31/video-kart-vs-sim-which-is-a-better-path-into-racing/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2022/03/31/video-kart-vs-sim-which-is-a-better-path-into-racing/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2022/03/31/video-kart-vs-sim-which-is-a-better-path-into-racing/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2022/03/31/video-kart-vs-sim-which-is-a-better-path-into-racing/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2022/03/31/video-kart-vs-sim-which-is-a-better-path-into-racing/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2022/03/31/video-kart-vs-sim-which-is-a-better-path-into-racing/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2022-03-31T11:39:36-04:00">
			March 31, 2022 11:39 AM ET		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><p>For years, karting has been considered the best path to becoming a race driver. But recently iRacing ace Max Esterson showed there’s another route. Switching to cars, he won a Team USA Scholarship and then finished first and second in the world’s two most prestigious Formula Ford races.</p>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="https://racer.com/2021/11/07/esterson-wins-silverstone-walter-hayes-trophy-for-team-usa-scholarship/"
			data-track="-in-article-related-curated"
			
		><h2 class="block__title">Esterson wins Silverstone Walter Hayes Trophy for Team USA Scholarship</h2></a><a
			class="block block--related"
			href="https://racer.com/2021/10/30/team-usas-esterson-wins-castro-third-on-day-1-at-formula-ford-festival/"
			data-track="-in-article-related-curated"
			
		><h2 class="block__title">Team USA’s Esterson wins, Castro third on day 1 at Formula Ford Festival</h2></a></aside>
<p>Has sim racing now become the best way to break into the sport? In the latest video from SAFEisFAST.com, the online educational source for young racers, Esterson explains why he thinks so while a group of top pro racers including IndyCar’s Pato O’Ward and Le Mans winner Loic Duval express their doubts.</p>
<p>Watch below or <a href="https://www.youtube.com/watch?v=zNovxuCcUAk" target="_blank" rel="noopener">click here</a> to watch on YouTube.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1000" height="563" src="https://www.youtube.com/embed/zNovxuCcUAk?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
<p>&nbsp;</p>
</div>

						<div class="noskim">
							<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
							
							
							
							<p class="post-tags"><a href="https://racer.com/tag/pato-oward/" rel="tag">Pato O'Ward</a>, <a href="https://racer.com/tag/safeisfast/" rel="tag">SafeIsFast</a>, <a href="https://racer.com/tag/team-usa-scholarship/" rel="tag">Team USA Scholarship</a>, <a href="https://racer.com/category/industry/" rel="category tag">Industry</a>, <a href="https://racer.com/category/videos/" rel="category tag">Videos</a></p>
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2022/03/31/video-kart-vs-sim-which-is-a-better-path-into-racing/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2022/03/31/video-kart-vs-sim-which-is-a-better-path-into-racing/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2022/03/31/video-kart-vs-sim-which-is-a-better-path-into-racing/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2022/03/31/video-kart-vs-sim-which-is-a-better-path-into-racing/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2022/03/31/video-kart-vs-sim-which-is-a-better-path-into-racing/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2022/03/31/video-kart-vs-sim-which-is-a-better-path-into-racing/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div><div class="widget widget--after-article container single-related widget_media_video" id="media_video-3"><div class="heading-small"><h2>Mazda MX-5 Cup | St. Pete | Race Highlights</h2></div><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-291969-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=ckeZkAWSKYo&#038;_=1" /><a href="https://www.youtube.com/watch?v=ckeZkAWSKYo">https://www.youtube.com/watch?v=ckeZkAWSKYo</a></video></div></div><div class="widget widget--after-article container single-related acm_ad_zones" id="acm_ad_zones-2"><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>LATEST <span>NEWS</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://racer.com/2022/03/30/race-industry-now-sensors-for-motorsport/"
		data-track="featuredstories more-related-1"
		title="Race Industry Now: Sensors for Motorsport"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/03/Image20220325145214.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2022/03/Image20220325145214.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Race Industry Now: Sensors for Motorsport" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">248 shares</span><span class="block__time block__time--mobile">1d ago</span>
		<h2><a href="https://racer.com/category/industry/" class="category" itemprop="articleSection">Industry</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://racer.com/2022/03/30/race-industry-now-sensors-for-motorsport/"
				title="Race Industry Now: Sensors for Motorsport" itemprop="url">
				Race Industry Now: Sensors for Motorsport			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2022/03/30/applications-open-for-second-annual-rod-campbell-award/"
		data-track="featuredstories more-related-2"
		title="Applications open for second annual Rod Campbell Award"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/05/campbell.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2021/05/campbell.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Applications open for second annual Rod Campbell Award" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">86 shares</span><span class="block__time block__time--mobile">1d ago</span>
		<h2><a href="https://racer.com/category/industry/" class="category" itemprop="articleSection">Industry</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://racer.com/2022/03/30/applications-open-for-second-annual-rod-campbell-award/"
				title="Applications open for second annual Rod Campbell Award" itemprop="url">
				Applications open for second annual Rod Campbell Award			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2022/03/23/race-industry-now-webinar-international-shipping-made-easy/"
		data-track="featuredstories more-related-3"
		title="Race Industry Now webinar: &quot;International Shipping Made Easy&quot;"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/03/Image20220318143426.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2022/03/Image20220318143426.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Race Industry Now webinar: &quot;International Shipping Made Easy&quot;" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://racer.com/category/industry/" class="category" itemprop="articleSection">Industry</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://racer.com/2022/03/23/race-industry-now-webinar-international-shipping-made-easy/"
				title="Race Industry Now webinar: &quot;International Shipping Made Easy&quot;" itemprop="url">
				Race Industry Now webinar: "International Shipping Made Easy"			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-63127" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					<li id="dsq-comment-16853">
			<div id="dsq-comment-header-16853" class="dsq-comment-header">
				<cite id="dsq-cite-16853">
					http://www.makerskorean.kr/kracer97/World/global/kart-racing/kart-racing-video-kart-vs-sim-which-is-a-better-path-into-racing-racer/						<span id="dsq-author-user-16853">Kart Racing : VIDEO: Kart vs sim - which is a better path into racing? - RACER - K레이서97</span>
									</cite>
			</div>
			<div id="dsq-comment-body-16853" class="dsq-comment-body">
				<div id="dsq-comment-message-16853" class="dsq-comment-message"><p>[&#8230;] VIDEO: Kart vs sim &#8211; which is a better path into racing?  RACER [&#8230;]</p>
</div>
			</div>
		</li>
		</li><!-- #comment-## -->
		</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/racer.com\/2022\/03\/31\/video-kart-vs-sim-which-is-a-better-path-into-racing\/";
	var disqus_identifier = "291969 https:\/\/racer.com\/?p=291969";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "racer";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=291969', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "https:\/\/racer.com\/wp-content\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
                {
                    'author_name':	"Kart Racing : VIDEO: Kart vs sim - which is a better path into racing? - RACER - K\ub808\uc774\uc11c97",
                    'author_url':	"http:\/\/www.makerskorean.kr\/kracer97\/World\/global\/kart-racing\/kart-racing-video-kart-vs-sim-which-is-a-better-path-into-racing-racer\/",
                    'date':			"03\/31\/2022 12:24 PM",
                    'excerpt':		"[&#8230;] VIDEO: Kart vs sim &#8211; which is a better path into racing?\u00a0\u00a0RACER [&#8230;]",
                    'type':			"pingback"                }
    		],
		'trackback_url': "https:\/\/racer.com\/2022\/03\/31\/video-kart-vs-sim-which-is-a-better-path-into-racing\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2></h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/03/31/harvey-set-for-long-beach-return/"
						title="Harvey set for Long Beach return"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/03/1019044763-LAT-20220319-abbott-Texas-0322-04367.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/03/1019044763-LAT-20220319-abbott-Texas-0322-04367.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Harvey set for Long Beach return" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/03/31/harvey-set-for-long-beach-return/"
								title="Harvey set for Long Beach return"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="291990 https://racer.com/?p=291990">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				8m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">8m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/03/31/harvey-set-for-long-beach-return/"
						title="Harvey set for Long Beach return"
						itemprop="url" 						>
							Harvey set for Long Beach return					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 31, 2022 1:30 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>Jack Harvey has been cleared to drive by the NTT IndyCar Series’ medical staff. The news comes following the Rahal Letterman Lanigan (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/03/31/medland-vegas-baby/"
						title="MEDLAND: Vegas, baby!"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/03/©-Artistic-impressions-created-by-Tilke-Design-and-Architects-for-illustrative-purposes-only-and-are-subject-to-change-3.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/03/©-Artistic-impressions-created-by-Tilke-Design-and-Architects-for-illustrative-purposes-only-and-are-subject-to-change-3.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="MEDLAND: Vegas, baby!" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/03/31/medland-vegas-baby/"
								title="MEDLAND: Vegas, baby!"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="291982 https://racer.com/?p=291982">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				24m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/insights-analysis/" class="category" itemprop="articleSection">Insights &amp; Analysis</a>						<span class="block__time block__time--mobile">24m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/03/31/medland-vegas-baby/"
						title="MEDLAND: Vegas, baby!"
						itemprop="url" 						>
							MEDLAND: Vegas, baby!					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 31, 2022 1:13 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>When it comes to Formula 1 and Las Vegas, both sides are all in. We’ve seen new races added to the calendar close to exciting cities (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/03/31/liberty-thinks-vegas-increases-likelihood-of-a-u-s-driver-in-f1/"
						title="Liberty thinks Vegas increases likelihood of a U.S. driver in F1"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/03/ONZ5524.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/03/ONZ5524.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Liberty thinks Vegas increases likelihood of a U.S. driver in F1" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/03/31/liberty-thinks-vegas-increases-likelihood-of-a-u-s-driver-in-f1/"
								title="Liberty thinks Vegas increases likelihood of a U.S. driver in F1"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="291979 https://racer.com/?p=291979">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/03/31/liberty-thinks-vegas-increases-likelihood-of-a-u-s-driver-in-f1/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/03/31/liberty-thinks-vegas-increases-likelihood-of-a-u-s-driver-in-f1/"
			title="Liberty thinks Vegas increases likelihood of a U.S. driver in F1"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>35</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				43m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">43m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/03/31/liberty-thinks-vegas-increases-likelihood-of-a-u-s-driver-in-f1/"
						title="Liberty thinks Vegas increases likelihood of a U.S. driver in F1"
						itemprop="url" 						>
							Liberty thinks Vegas increases likelihood of a U.S. driver in F1					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 31, 2022 12:54 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Liberty Media CEO and president Greg Maffei believes the addition of the race in Las Vegas will increase the chances of an American driver (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/03/31/vettel-cleared-to-race-in-australia/"
						title="Vettel cleared to race in Australia"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/03/1019024919-LAT-20220311-F122T02_064954_56I0165-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/03/1019024919-LAT-20220311-F122T02_064954_56I0165-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Vettel cleared to race in Australia" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/03/31/vettel-cleared-to-race-in-australia/"
								title="Vettel cleared to race in Australia"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="291973 https://racer.com/?p=291973">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/03/31/vettel-cleared-to-race-in-australia/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/03/31/vettel-cleared-to-race-in-australia/"
			title="Vettel cleared to race in Australia"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>55</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/03/31/vettel-cleared-to-race-in-australia/"
						title="Vettel cleared to race in Australia"
						itemprop="url" 						>
							Vettel cleared to race in Australia					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 31, 2022 11:34 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Sebastian Vettel will start his season at next weekend’s Australian Grand Prix after recovering from COVID-19. The German completed (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/03/31/photos-varas-high-desert-challenge-at-willow-springs/"
						title="Photos: VARA’s High Desert Challenge at Willow Springs"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/03/vara.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/03/vara.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Photos: VARA’s High Desert Challenge at Willow Springs" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/03/31/photos-varas-high-desert-challenge-at-willow-springs/"
								title="Photos: VARA’s High Desert Challenge at Willow Springs"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="291962 https://racer.com/?p=291962">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/vintage/" class="category" itemprop="articleSection">Vintage Motorsport / Historic</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/03/31/photos-varas-high-desert-challenge-at-willow-springs/"
						title="Photos: VARA’s High Desert Challenge at Willow Springs"
						itemprop="url" 						>
							Photos: VARA’s High Desert Challenge at Willow Springs					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 31, 2022 11:32 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/vintage-motorsport/" title="Posts by Vintage Motorsport" class="author url fn" rel="author">Vintage Motorsport</a>													</span>
					</p>
				</footer>

				<p>The Vintage Auto Racing Association (VARA) took to the high-speed Willow Springs International Raceway last week for its annual High (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/03/31/career-building-from-an-sbrs-sro-pro-racing-foundation/"
						title="Career-building from an SBRS/SRO pro racing foundation"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/03/15Aston-COTA-6937_RSJ-X1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/03/15Aston-COTA-6937_RSJ-X1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Career-building from an SBRS/SRO pro racing foundation" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/03/31/career-building-from-an-sbrs-sro-pro-racing-foundation/"
								title="Career-building from an SBRS/SRO pro racing foundation"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="291940 https://racer.com/?p=291940">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/skip-barber-racing-school/" class="category" itemprop="articleSection">Skip Barber Racing School</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/03/31/career-building-from-an-sbrs-sro-pro-racing-foundation/"
						title="Career-building from an SBRS/SRO pro racing foundation"
						itemprop="url" 						>
							Career-building from an SBRS/SRO pro racing foundation					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 31, 2022 11:31 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/steve-nickless/" title="Posts by Steve Nickless" class="author url fn" rel="author">Steve Nickless</a>													</span>
					</p>
				</footer>

				<p>No question that natural ability separated teenager Kenton Koch from the kart-racing pack of others gripped by the hope of a professional (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/03/31/vegas-race-time-has-to-prioritize-u-s-fans-domenicali/"
						title="Vegas race time has to prioritize U.S. fans - Domenicali"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/03/©-Artistic-impressions-created-by-Tilke-Design-and-Architects-for-illustrative-purposes-only-and-are-subject-to-change.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/03/©-Artistic-impressions-created-by-Tilke-Design-and-Architects-for-illustrative-purposes-only-and-are-subject-to-change.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Vegas race time has to prioritize U.S. fans - Domenicali" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/03/31/vegas-race-time-has-to-prioritize-u-s-fans-domenicali/"
								title="Vegas race time has to prioritize U.S. fans - Domenicali"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="291953 https://racer.com/?p=291953">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/03/31/vegas-race-time-has-to-prioritize-u-s-fans-domenicali/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/03/31/vegas-race-time-has-to-prioritize-u-s-fans-domenicali/"
			title="Vegas race time has to prioritize U.S. fans - Domenicali"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1.6k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/03/31/vegas-race-time-has-to-prioritize-u-s-fans-domenicali/"
						title="Vegas race time has to prioritize U.S. fans - Domenicali"
						itemprop="url" 						>
							Vegas race time has to prioritize U.S. fans - Domenicali					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 31, 2022 8:17 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Formula 1&#8217;s new race in Las Vegas had to put American-based fans first, leading to its Saturday night slot, according to the sport&#8217;s (&#8230;)</p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="mostrecent"
		href="https://racer.com/2022/03/31/video-chris-medland-on-f1-coming-to-las-vegas/"
		title="VIDEO: Chris Medland on F1 coming to Las Vegas"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://racer.com/wp-content/uploads/sites/85/2022/03/fre-1.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="VIDEO: Chris Medland on F1 coming to Las Vegas"
			itemprop="image"
			class="block__image"
		>
		<img class="play-overlay" src="https://racer.com/wp-content/plugins/usatoday-plugins/wasabi//images/video.svg" alt="VIDEO: Chris Medland on F1 coming to Las Vegas">	</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="https://racer.com/category/f1/" class="block__category__link" itemprop="articleSection">Formula 1</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="mostrecent"
				href="https://racer.com/2022/03/31/video-chris-medland-on-f1-coming-to-las-vegas/"
				title="VIDEO: Chris Medland on F1 coming to Las Vegas"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					VIDEO: Chris Medland on F1 coming to Las Vegas			</a>
		</h2>
							
<div class="meta" onclick="location.href='https://racer.com/2022/03/31/video-chris-medland-on-f1-coming-to-las-vegas/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/03/31/video-chris-medland-on-f1-coming-to-las-vegas/"
			title="VIDEO: Chris Medland on F1 coming to Las Vegas"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>37</span>
		shares	</span>
</span>
			</div>
</div>
			</div>
</article>

		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/03/31/formula-e-confirms-seven-manufacturers-for-gen3-era/"
						title="Formula E confirms seven manufacturers for Gen3 era"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/03/G3a.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/03/G3a.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Formula E confirms seven manufacturers for Gen3 era" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/03/31/formula-e-confirms-seven-manufacturers-for-gen3-era/"
								title="Formula E confirms seven manufacturers for Gen3 era"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="291957 https://racer.com/?p=291957">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/03/31/formula-e-confirms-seven-manufacturers-for-gen3-era/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/03/31/formula-e-confirms-seven-manufacturers-for-gen3-era/"
			title="Formula E confirms seven manufacturers for Gen3 era"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>376</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/international-racing/" class="category" itemprop="articleSection">International Racing</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/03/31/formula-e-confirms-seven-manufacturers-for-gen3-era/"
						title="Formula E confirms seven manufacturers for Gen3 era"
						itemprop="url" 						>
							Formula E confirms seven manufacturers for Gen3 era					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 31, 2022 7:25 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a>													</span>
					</p>
				</footer>

				<p>Seven automotive manufacturers have registered to race the new Gen3 car in the ABB FIA Formula E World Championship, which will debut next (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/03/30/f1-to-race-in-las-vegas-on-a-saturday-night-from-2023/"
						title="F1 to race in Las Vegas on a Saturday night from 2023"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/03/©-Artistic-impressions-created-by-Tilke-Design-and-Architects-for-illustrative-purposes-only-and-are-subject-to-change-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/03/©-Artistic-impressions-created-by-Tilke-Design-and-Architects-for-illustrative-purposes-only-and-are-subject-to-change-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="F1 to race in Las Vegas on a Saturday night from 2023" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/03/30/f1-to-race-in-las-vegas-on-a-saturday-night-from-2023/"
								title="F1 to race in Las Vegas on a Saturday night from 2023"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="291928 https://racer.com/?p=291928">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/03/30/f1-to-race-in-las-vegas-on-a-saturday-night-from-2023/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/03/30/f1-to-race-in-las-vegas-on-a-saturday-night-from-2023/"
			title="F1 to race in Las Vegas on a Saturday night from 2023"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>6.5k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">15hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/03/30/f1-to-race-in-las-vegas-on-a-saturday-night-from-2023/"
						title="F1 to race in Las Vegas on a Saturday night from 2023"
						itemprop="url" 						>
							F1 to race in Las Vegas on a Saturday night from 2023					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">March 30, 2022 10:30 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Formula 1 has confirmed a third race in the United States from 2023, with a race set to take place along the iconic Las Vegas Strip on a (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://racer.com" class="article__back">More RACER</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_media_video" id="media_video-4"><div class="heading-small"><h2>Mazda MX-5 Cup</h2></div><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-291969-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=ckeZkAWSKYo&#038;_=2" /><a href="https://www.youtube.com/watch?v=ckeZkAWSKYo">https://www.youtube.com/watch?v=ckeZkAWSKYo</a></video></div></div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/03/1019059518-LAT-20220327-22COTA1mt1838.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/03/30/tv-ratings-cota-saudi-arabia/" title="TV ratings: COTA, Saudi Arabia" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/03/1019059518-LAT-20220327-22COTA1mt1838.jpg?w=100&#038;h=100&#038;crop=1" alt="TV ratings: COTA, Saudi Arabia" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/03/30/tv-ratings-cota-saudi-arabia/" rel="nofollow" itemprop="url">
                        813 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/03/30/tv-ratings-cota-saudi-arabia/" title="TV ratings: COTA, Saudi Arabia" itemprop="url" >TV ratings: COTA, Saudi Arabia</a></p>
				<p class="widget-date">March 30, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/03/1018809795-LAT-20210911-21RIC2jh_07202.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/03/30/racing-on-tv-april-1-3-2/" title="Racing on TV, April 1-3" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/03/1018809795-LAT-20210911-21RIC2jh_07202.jpg?w=100&#038;h=100&#038;crop=1" alt="Racing on TV, April 1-3" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2022/03/30/racing-on-tv-april-1-3-2/" title="Racing on TV, April 1-3" itemprop="url" >Racing on TV, April 1-3</a></p>
				<p class="widget-date">March 30, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/03/67-LR-TA-Revson-sideways-Leslie-off-road.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/03/30/lime-rock-trans-am-retro-revson-wins-on-debut-in-67/" title="Lime Rock Trans Am retro: Revson wins on debut in ’67" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/03/67-LR-TA-Revson-sideways-Leslie-off-road.jpg?w=100&#038;h=100&#038;crop=1" alt="Lime Rock Trans Am retro: Revson wins on debut in ’67" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				23hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/03/30/lime-rock-trans-am-retro-revson-wins-on-debut-in-67/" rel="nofollow" itemprop="url">
                        150 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/03/30/lime-rock-trans-am-retro-revson-wins-on-debut-in-67/" title="Lime Rock Trans Am retro: Revson wins on debut in ’67" itemprop="url" >Lime Rock Trans Am retro: Revson wins on debut in ’67</a></p>
				<p class="widget-date">March 30, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/03/Image20220325145214.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/03/30/race-industry-now-sensors-for-motorsport/" title="Race Industry Now: Sensors for Motorsport" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/03/Image20220325145214.jpg?w=100&#038;h=100&#038;crop=1" alt="Race Industry Now: Sensors for Motorsport" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/03/30/race-industry-now-sensors-for-motorsport/" rel="nofollow" itemprop="url">
                        248 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/03/30/race-industry-now-sensors-for-motorsport/" title="Race Industry Now: Sensors for Motorsport" itemprop="url" >Race Industry Now: Sensors for Motorsport</a></p>
				<p class="widget-date">March 30, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/03/Ed-Carpenter-and-Charlie-Kimball-XPEL-375_LargeImageWithoutWatermark_m52777.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/03/30/kimball-sampling-life-on-the-other-side-of-the-pitwall/" title="Kimball sampling life on the other side of the pitwall" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/03/Ed-Carpenter-and-Charlie-Kimball-XPEL-375_LargeImageWithoutWatermark_m52777.jpg?w=100&#038;h=100&#038;crop=1" alt="Kimball sampling life on the other side of the pitwall" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				22hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/03/30/kimball-sampling-life-on-the-other-side-of-the-pitwall/" rel="nofollow" itemprop="url">
                        462 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/03/30/kimball-sampling-life-on-the-other-side-of-the-pitwall/" title="Kimball sampling life on the other side of the pitwall" itemprop="url" >Kimball sampling life on the other side of the pitwall</a></p>
				<p class="widget-date">March 30, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_media_image" id="media_image-3"><a href="http://bit.ly/RA-ADV"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png" class="image wp-image-247480  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-5"><a href="http://bit.ly/RA-STU"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png" class="image wp-image-247478  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-4"><a href="http://bit.ly/RA-STO"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png" class="image wp-image-247479  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-6"><a href="http://eepurl.com/gzQpc9"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png?w=300" class="image wp-image-247477  attachment-300x250 size-300x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget acm_ad_zones" id="acm_ad_zones-3"><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://info.racer.com/" rel="nofollow" target="_blank">
			<img src="https://racer.com/wp-content/uploads/sites/85/2020/09/racer_horizontal_logo.png" alt="RACER">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-146399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146399"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146400"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146398"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146396"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146397"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160349"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>
</ul></div>
				<p class="footer-legal">
			All contents copyright © 2022, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"eAA0j1a8Dy00Uh", domain:"racer.com",dynamic: true};
	(function()
		{ var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=eAA0j1a8Dy00Uh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png" alt="RACER">
				<a class="mobile-nav__breadcrumb" href="https://racer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/RACERmagazine/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/RACERmag" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/TheRacerChannel" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li class="mobile-nav__item mobile-nav__item--indycar mobile-nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nascar mobile-nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--camping-world-truck"><a href="https://racer.com/category/nascar/camping-world-truck/">Camping World Truck</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--imsa mobile-nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--idemitsu-mazda-mx-5-cup"><a href="https://racer.com/category/imsa/mazda-mx-5-cup/">Idemitsu Mazda MX-5 Cup</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--sports-cars mobile-nav__item--parent"><a href="https://racer.com/category/sports-cars/">Sports Cars</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--gt-celebration"><a href="https://racer.com/category/sports-cars/gt-celebration/">GT Celebration</a></li>
	<li class="mobile-nav__item mobile-nav__item--wec"><a href="https://racer.com/category/sports-cars/le-mans-wec/">WEC</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--global mobile-nav__item--parent"><a href="https://racer.com/category/international-racing/">Global</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li class="mobile-nav__item mobile-nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li class="mobile-nav__item mobile-nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li class="mobile-nav__item mobile-nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--vintage mobile-nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li class="mobile-nav__item mobile-nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li class="mobile-nav__item mobile-nav__item--sro"><a href="https://racer.com/category/sports-cars/sro/">SRO</a></li>
<li class="mobile-nav__item mobile-nav__item--off-road mobile-nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--extreme-e"><a href="https://racer.com/category/off-road/extreme-e/">Extreme E</a></li>
	<li class="mobile-nav__item mobile-nav__item--ultra4"><a href="https://racer.com/category/off-road/ultra4/">ULTRA4</a></li>
	<li class="mobile-nav__item mobile-nav__item--desert"><a href="https://racer.com/category/off-road/desert/">Desert</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--store"><a href="https://www.racermerch.com">Store</a></li>
<li class="mobile-nav__item mobile-nav__item--industry mobile-nav__item--parent"><a href="https://racer.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--epartrade-race-industry-week"><a href="https://racer.com/category/industry/epartrade/">EPARTRADE Race Industry Week</a></li>
	<li class="mobile-nav__item mobile-nav__item--pri-road-tour"><a href="https://racer.com/category/industry/pri-road-tour/">PRI Road Tour</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-1"><a href="http://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--indycar"><a href="http://racer.com/indycar-schedule/">IndyCar</a></li>
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="http://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--nascar"><a href="http://racer.com/nascar-schedule/">NASCAR</a></li>
	<li class="mobile-nav__item mobile-nav__item--imsa"><a href="http://racer.com/imsa-schedule/">IMSA</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt-world-challenge-america"><a href="http://racer.com/bgtwc-schedule/">GT World Challenge America</a></li>
	<li class="mobile-nav__item mobile-nav__item--nhra"><a href="http://racer.com/nhra-schedule/">NHRA</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="http://racer.com/formula-e-schedule/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--vintage-historic-racing"><a href="https://racer.com/vintage-historic-racing/">Vintage/historic racing</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-endurance-championship"><a href="http://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li class="mobile-nav__item mobile-nav__item--f4-u-s-championship"><a href="http://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--epartrade-race-industry-week"><a href="https://racer.com/epartrade-schedule/">EPARTRADE Race Industry Week</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li class="mobile-nav__item mobile-nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li class="mobile-nav__item mobile-nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li class="mobile-nav__item mobile-nav__item--skip-barber-racing-school"><a href="https://racer.com/category/skip-barber-racing-school/">Skip Barber Racing School</a></li>
<li class="mobile-nav__item mobile-nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li class="mobile-nav__item mobile-nav__item--kuruma-nft"><a href="https://racer.com/category/kuruma-nft/">Kuruma NFT</a></li>
<li class="mobile-nav__item mobile-nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li class="mobile-nav__item mobile-nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li class="mobile-nav__item mobile-nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li class="mobile-nav__item mobile-nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-146399" class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="mobile-nav__item mobile-nav__item--advertise"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="mobile-nav__item mobile-nav__item--racer-studio"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="mobile-nav__item mobile-nav__item--terms-and-conditions"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="mobile-nav__item mobile-nav__item--cookies-policy"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			All contents copyright © 2022, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://racer.com/_static/??-eJxtjsEOgjAQRH/IshAJcjF+S203UGh3CduC+vUWolz0NplM3htYJ2WYIlKEkNTkU+dIYMA4aTOqqiwqCGyTR4HYY0AVmb3AjDIxiVtQLc4i/2kKI3KCzHdkfLIZkAuwWnqXjVIER7+TYdM4M975cYRj9T26HxFIoiNb/VRerzOSwePpC+eOMO7CT94gt3Ctmrq91GXTnt9B0102' type='text/css' media='all' />
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-47615382-1', {'name' : 'FishburneGATracker'});
</script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type="text/javascript" src="https://racer.com/_static/??-eJyVy1sOQDAQAMALaZekoT7EWVZtotUH3Yr09hyB/xm4D2FSLBQLlI0CMVyMJa1Yhcc7UzQEjsHbBdx5Ua7SpLRbko4b+JgD2vjH48ovn8PU9UoPqlWjdg9Jxz46" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type="text/javascript" src="https://racer.com/_static/??-eJytkU0OgjAQRi9kqSREcWE8y0AnONh2CDMF8fRiouLChSEu+9L3zZ8dO1NzVIxqO58aimKTgLKDybyAh9tkPIMzeJ1/OnS2/aBZoJi1srH/yPo1ZwSBih5uUvKywoswUANK/HvziyzksIJ+hQm9Uu1xhRlg2TPF2ieH8uDzE0OFX+8Q0juoRe2gvph8m+U2sEt+1vWMAY0ye7E9SsdRaEAzzOPxF/IscQrHfFeU+2JbHMr2DjBv2sA=" ></script><script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://racer.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/racer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://racer.com/_static/??-eJyNi0kOgzAQBD8UM4KwnBBvIbgFYxgT2Sbh+fiE4ADi1qWuov9Xse2mRcOT8STQ3GKCwIYTKOHetQGJsE2Mf9FdGL8jP2ocrIaD8/RjwXzVhIG78TOv+4hSI3Va5lWZFnn2NhsCj03+" ></script><script src='https://www.zergnet.com/zerg.js?id=63127&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://racer.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1648740498g" ></script><script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'7448876',post:'291969',tz:'-4',srv:'racer.com'} ]);
	_stq.push([ 'clickTrackerInit', '7448876', '291969' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
