<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://racer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://racer.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://racer.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://racer.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Welcome to the Robin Miller Mailbag presented by Honda Racing / HPD. You can follow the Santa Clarita, California-based company at: hpd.honda.com and on social media at @HondaRacing_HPD and https://www.facebook.com/HondaRacingHPD. Questions for Robin can be sent to millersmailbag@racer.com." />
<meta name="keywords" content="indycar, insights &amp; analysis, rmmb" />
<title>Robin Miller&#8217;s Mailbag for January 20, presented by Honda Racing / HPD | RACER</title>
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Feed" href="https://racer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Comments Feed" href="https://racer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Robin Miller&#039;s Mailbag for January 20, presented by Honda Racing / HPD Comments Feed" href="https://racer.com/2021/01/20/robin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/racer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://racer.com/_static/??-eJydj00OgjAQRi9kGVEkcWE8huuhjFJtS9MZQri9Bawrw8Ld/H0vb2AMynhth5YYNDO0hgUa2+uXsqaJGCdgmSwVzvgiHewgJXTvhbyAG1Sww8N4BiaMugOyyGJ0iJRZMzSmsVCrQs/CaqUvVP6JlY5c0hkYpW9xUhbHSF5TXtyQsTF/29xRU9LYEMiYr0EexBSN60tztaXwJAmY/jwXxyXw6efI1V3KutzXh6o6VW/7H5BW' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.6' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-N2F9LZH";
</script>
<script id='lawrence-facebook-pixel-js-extra'>
var facebook_pixel_id = "404820963017022";
</script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-47615382-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-47615382-1","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/racerdigital\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://racer.com/_static/??-eJylkNtuwjAQRH+oGxeEQl+qfstib8wm60t9IeTva1UEoSLRoj7Z3tkzHo2aI+jgC/miypEcZVUzlmBwAcE5kdekXDBVmmJDsEJQ0IJDj5aSGrMqCfXE3sKR0HRjflHPeA6o6RDCBJHPJD+eqxt7LdW07fbd+FkpLZejc+x/XQLHNmGh2+U1X5Rq2d8EXAcYGSyKUOJmiTlT+XYuhMLVXbTl3341m9jmc5PgtOm2fy6wsXniCMJ+giHommHg8zP4WiHe1/IIEz6saC6sp7sOHkZmk650uzf2w71v+tf9ru+3u7fxC0tU+AY='></script>
<script src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.6' id='brightcove-js'></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=404820963017022&ev=PageView&noscript=1"/></noscript><link rel="https://api.w.org/" href="https://racer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://racer.com/wp-json/wp/v2/posts/256331" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://racer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://racer.com/?p=256331' />
<link rel="alternate" type="application/json+oembed" href="https://racer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracer.com%2F2021%2F01%2F20%2Frobin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://racer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracer.com%2F2021%2F01%2F20%2Frobin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://racer.com/2021/01/20/robin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://racer.com/2021/01/20/robin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Robin Miller&#039;s Mailbag for January 20, presented by Honda Racing / HPD" />
<meta property="og:url" content="https://racer.com/2021/01/20/robin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd/" />
<meta property="og:description" content="Welcome to the Robin Miller Mailbag presented by Honda Racing / HPD. You can follow the Santa Clarita, California-based company at: hpd.honda.com and on social media at @HondaRacing_HPD and Questio…" />
<meta property="article:published_time" content="2021-01-20T10:40:25+00:00" />
<meta property="article:modified_time" content="2021-01-19T21:40:41+00:00" />
<meta property="og:site_name" content="RACER" />
<meta property="og:image" content="https://racer.com/wp-content/uploads/sites/85/2020/06/mailbag-550-hr-2-copy.jpg?w=1001&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1001" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Robin Miller&#039;s Mailbag for January 20, presented by Honda Racing / HPD" />
<meta name="twitter:image" content="https://racer.com/wp-content/uploads/sites/85/2020/06/mailbag-550-hr-2-copy.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/RACERmagazine/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=32" sizes="32x32" />
<link rel="icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=180" />
<meta name="msapplication-TileImage" content="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.nav  .nav__menu .nav__item a {
	font-size: 13.5px !important;
}

.nav__item>a {
	padding: 0 10px;
}

.footer__logo {
	margin: 10px 40px;
}

.wrapper-holder {
	overflow: visible;
}

.nav__item .sub-menu .sub-menu .nav__item {
	background: #333;
	width: 250px;
}

.nav__item .sub-menu .sub-menu .nav__item:hover {
	background: #111;
}

a {
	color: #444444;
}

.sponsored-content > a > span {
	font-family: Aleo, serif;
	font-style: italic;
}

/*RACER*/
.widget_text {
	margin: 0 0 10px;
	text-align: center;
}

/*Custom html widget fit*/
.widget_text .textwidget {
/*margin: 0 0 -8px !important;*/
	margin: 0 !important;
	padding: 20px !important;
}

a.customC:hover {
	color: #eb1e00 !important;
}

/*WP iframe responsive*/
.livestreamC {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
	border: 0;
}

.widget_custom_html {
	margin: 20px 20px 20px 0;
	border-radius: 3px;
	background-color: #fff;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-256331 single-format-aside">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2F9LZH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://racer.com"
				title="RACER"
				class="branding__logo-link "
			>
				<img
					src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png"
					alt="RACER"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/RACERmagazine/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/RACERmag" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/TheRacerChannel" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/racermag/" class="nav__item-link"></a>
		</li>
	</ul>
<div class="racer-subscribe-top">
	<a href="https://info.racer.com/" target="_blank" class="racer-subscribe-top__link">
		<div class="racer-subscribe-top__inner">
			<span class="racer-subscribe-top__cta">Subscribe to RACER</span>
			<span class="racer-subscribe-top__cost">Free Trial Issue</span>
			<img src="https://racer.com/wp-content/uploads/sites/85/2020/11/header-subscribe-promo-Nov-20.png" alt="racer magazine" class="racer-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://racer.com" role="search">
			<input type="text" name="s" value="" placeholder="search RACER" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-146319" class="nav__item nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li id="menu-item-146320" class="nav__item nav__item--indycar nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li id="menu-item-146384" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li id="menu-item-146385" class="nav__item nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li id="menu-item-146321" class="nav__item nav__item--nascar nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li id="menu-item-146389" class="nav__item nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li id="menu-item-146390" class="nav__item nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-146391" class="nav__item nav__item--camping-world-truck"><a href="https://racer.com/category/nascar/camping-world-truck/">Camping World Truck</a></li>
</ul>
</li>
<li id="menu-item-146322" class="nav__item nav__item--imsa nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li id="menu-item-146382" class="nav__item nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li id="menu-item-146383" class="nav__item nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li id="menu-item-240044" class="nav__item nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
</ul>
</li>
<li id="menu-item-146323" class="nav__item nav__item--wec nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li id="menu-item-146387" class="nav__item nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li id="menu-item-146358" class="nav__item nav__item--global nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li id="menu-item-146344" class="nav__item nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li id="menu-item-146345" class="nav__item nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li id="menu-item-146328" class="nav__item nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li id="menu-item-146346" class="nav__item nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li id="menu-item-146348" class="nav__item nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li id="menu-item-146349" class="nav__item nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li id="menu-item-146347" class="nav__item nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li id="menu-item-146330" class="nav__item nav__item--vintage nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li id="menu-item-204097" class="nav__item nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li id="menu-item-250735" class="nav__item nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li id="menu-item-182394" class="nav__item nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li id="menu-item-146325" class="nav__item nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li id="menu-item-146329" class="nav__item nav__item--off-road nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li id="menu-item-245417" class="nav__item nav__item--extreme-e"><a href="https://racer.com/category/off-road/extreme-e/">Extreme E</a></li>
</ul>
</li>
<li id="menu-item-146335" class="nav__item nav__item--industry nav__item--parent"><a href="https://racer.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li id="menu-item-250732" class="nav__item nav__item--epartrade-race-industry-week"><a href="https://racer.com/category/industry/epartrade/">EPARTRADE Race Industry Week</a></li>
	<li id="menu-item-250733" class="nav__item nav__item--pri-road-tour"><a href="https://racer.com/category/industry/pri-road-tour/">PRI Road Tour</a></li>
</ul>
</li>
<li id="menu-item-146617" class="nav__item nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li id="menu-item-146381" class="nav__item nav__item--schedules nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-146833" class="nav__item nav__item--formula-1"><a href="http://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li id="menu-item-146822" class="nav__item nav__item--indycar"><a href="http://racer.com/indycar-schedule/">IndyCar</a></li>
	<li id="menu-item-147200" class="nav__item nav__item--road-to-indy"><a href="http://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li id="menu-item-146819" class="nav__item nav__item--nascar"><a href="http://racer.com/nascar-schedule/">NASCAR</a></li>
	<li id="menu-item-146817" class="nav__item nav__item--imsa"><a href="http://racer.com/imsa-schedule/">IMSA</a></li>
	<li id="menu-item-146821" class="nav__item nav__item--gt-world-challenge-america"><a href="http://racer.com/bgtwc-schedule/">GT World Challenge America</a></li>
	<li id="menu-item-146820" class="nav__item nav__item--nhra"><a href="http://racer.com/nhra-schedule/">NHRA</a></li>
	<li id="menu-item-146818" class="nav__item nav__item--formula-e"><a href="http://racer.com/formula-e-schedule/">Formula E</a></li>
	<li id="menu-item-146832" class="nav__item nav__item--world-endurance-championship"><a href="http://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li id="menu-item-237398" class="nav__item nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li id="menu-item-147174" class="nav__item nav__item--f4-u-s-championship nav__item--parent"><a href="http://racer.com/f4-us-schedule/">F4 U.S. Championship</a>
	<ul class="sub-menu">
		<li id="menu-item-158158" class="nav__item nav__item--fr-americas"><a href="http://racer.com/f3-americas-schedule/">FR Americas</a></li>
	</ul>
</li>
	<li id="menu-item-250898" class="nav__item nav__item--epartrade-race-industry-week"><a href="https://racer.com/epartrade-schedule/">EPARTRADE Race Industry Week</a></li>
</ul>
</li>
<li id="menu-item-146343" class="nav__item nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li id="menu-item-160945" class="nav__item nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li id="menu-item-146612" class="nav__item nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li id="menu-item-146482" class="nav__item nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li id="menu-item-147228" class="nav__item nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li id="menu-item-180940" class="nav__item nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-174792" class="nav__item nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li id="menu-item-225456" class="nav__item nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li id="menu-item-183224" class="nav__item nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li id="menu-item-146326" class="nav__item nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li id="menu-item-146331" class="nav__item nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li id="menu-item-146332" class="nav__item nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li id="menu-item-146339" class="nav__item nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li id="menu-item-146613" class="nav__item nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li id="menu-item-146614" class="nav__item nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li id="menu-item-146615" class="nav__item nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li id="menu-item-146616" class="nav__item nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
		</ul>
			</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-256331" class="post-256331 post type-post status-publish format-aside has-post-thumbnail hentry category-indycar category-insights-analysis tag-rmmb post_format-post-format-aside" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://racer.com/2021/01/20/robin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png"/>
		<meta itemprop="url" content="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png">
	</div>
	<meta itemprop="name" content="RACER">
</div>
<div class="article__title article__title--full-width ">
	<h1 class="article__headline">Robin Miller's Mailbag for January 20, presented by Honda Racing / HPD</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://racer.com/wp-content/uploads/sites/85/2020/06/mailbag-550-hr-2-copy.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2020/06/mailbag-550-hr-2-copy.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://racer.com/wp-content/uploads/sites/85/2020/06/mailbag-550-hr-2-copy.jpg 1001w, https://racer.com/wp-content/uploads/sites/85/2020/06/mailbag-550-hr-2-copy.jpg?resize=150,90 150w, https://racer.com/wp-content/uploads/sites/85/2020/06/mailbag-550-hr-2-copy.jpg?resize=300,180 300w, https://racer.com/wp-content/uploads/sites/85/2020/06/mailbag-550-hr-2-copy.jpg?resize=768,460 768w, https://racer.com/wp-content/uploads/sites/85/2020/06/mailbag-550-hr-2-copy.jpg?resize=480,288 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://racer.com/wp-content/uploads/sites/85/2020/06/mailbag-550-hr-2-copy.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" srcset="https://racer.com/wp-content/uploads/sites/85/2020/06/mailbag-550-hr-2-copy.jpg 1001w, https://racer.com/wp-content/uploads/sites/85/2020/06/mailbag-550-hr-2-copy.jpg?resize=150,90 150w, https://racer.com/wp-content/uploads/sites/85/2020/06/mailbag-550-hr-2-copy.jpg?resize=300,180 300w, https://racer.com/wp-content/uploads/sites/85/2020/06/mailbag-550-hr-2-copy.jpg?resize=768,460 768w, https://racer.com/wp-content/uploads/sites/85/2020/06/mailbag-550-hr-2-copy.jpg?resize=480,288 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>			<meta itemprop="url" content="https://racer.com/wp-content/uploads/sites/85/2020/06/mailbag-550-hr-2-copy.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Robin Miller's Mailbag for January 20, presented by Honda Racing / HPD</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://racer.com/category/insights-analysis/" class="" itemprop="articleSection">Insights &amp; Analysis</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Robin Miller's Mailbag for January 20, presented by Honda Racing / HPD</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/robin-miller/" title="Posts by Robin Miller" class="author url fn" rel="author">Robin Miller</a></span></span> 
		<span class="post-date updated">January 20, 2021 2:40 AM</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
				</header>

				
				
									<div class="fullwidth-article-format">
				
				
				<div id="content-container">
					<div class="entry-content ">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2021/01/20/robin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2021/01/20/robin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2021/01/20/robin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2021/01/20/robin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2021/01/20/robin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2021/01/20/robin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/robin-miller/" title="Posts by Robin Miller" class="author url fn" rel="author">Robin Miller</a></span></span> |
		<span itemprop="datePublished" content="2021-01-20T02:40:25-08:00">
			January 20, 2021 2:40 AM		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p><em>Welcome to the Robin Miller Mailbag presented by Honda Racing / HPD. You can follow the Santa Clarita, California-based company at: </em><em><a href="http://hpd.honda.com/">hpd.honda.com</a> and on social media at <a href="https://twitter.com/HondaRacing_HPD">@HondaRacing_HPD</a> and <a href="https://www.facebook.com/HondaRacingHPD">https://www.facebook.com/HondaRacingHPD</a>.</em></p>
<p><em>Questions for Robin can be sent to <a href="mailto:millersmailbag@racer.com">millersmailbag@racer.com</a>. Due to the high volume of questions received, we can’t always guarantee that your letter will be printed, but Robin will get to as many as he can. Published questions have been edited for clarity. Views expressed do not necessarily reflect those of RACER or Honda/HPD.</em></p>
<p><strong>Q: I am sure you&#8217;ll get hundreds of emails on <a href="https://racer.com/2021/01/15/marco-andretti-steps-aside-from-full-time-driving-will-race-at-indy-only/" target="_blank" rel="noopener">Marco Andretti stepping back</a> and only running the Indy 500 this year. My question is, did you hear any rumblings of this happening, or did it catch you off guard like it did me?</strong></p>
<p><strong>Chris Howe, Upper Sandusky, OH</strong></p>
<p>RM: I think it caught everyone by surprise except maybe those closest to him. We’d heard that U.S. Concrete wasn’t coming back, but I don’t think anyone expected <a href="https://racer.com/2021/01/18/miller-marco-was-indycars-enigmatic-mystery/" target="_blank" rel="noopener">the bombshell that was dropped</a>.</p>
<p><strong>Q: You were just talking how Marco can have a ride pretty much as long as he wants with Michael owning the team. However I suspect sponsors have a lot to say in that matter. So what’s the <em>real</em> story behind Marco limiting his IndyCar activity?</strong></p>
<p><strong>Jim Fischer</strong></p>
<p>RM: Marco owns 50 percent of that team so I imagine he and Michael were beating the bushes for sponsorship, and without the Leaders Circle, it’s a pretty daunting task to raise $4-5 million. Even with the Andretti name. But I’m guessing it was a budget-related decision.</p>
<p><strong>Q: Marco. Whoa! Was this really a money issue? When the No.98 car lost the </strong><strong>Leaders Circle money for 2021, that created a million dollar hole assuming all the other 2020 sponsorship dollars came back for 2021. I haven&#8217;t read that Andretti intends to fill the seat with someone else. Have we just lost a full-time entry?</strong></p>
<p><strong>Bill Carsey, North Olmsted, OH</strong></p>
<p>RM: Not sure how much sponsorship was raised in 2020, but I’ve heard a lot of teams had to give some money back since there weren’t 17 races and I can’t imagine U.S. Concrete being mega-bucks anyway. But it appears Andretti Autosport will be a four-car effort in 2021.</p>
<p><strong>Q: Now that Marco step aside from driving, what happens with his car? And do you think he’ll go drive with Jarett ? He still has a teammate to find for IMSA.</strong></p>
<p><strong>Rene Murray, Quebec</strong></p>
<p>RM: Bryan Herta says he’s still invested in Andretti Autosport and wants to continue, just not sure what that’s going to entail this coming season.</p>
<p><strong>Q: Count me among those who were surprised by Marco Andretti’s decision to step back from full-time driver duties in IndyCar. Odd as it may sound, I can’t help but feel that this will actually better his odds at Indy – now that he’s focusing more on driving for the fun of it and taking the pressure of trying to consistently put in good results week in and week out, I think he’ll be relaxed enough to find that mojo we all know he has. That said, I also can’t help but wonder how much missing out on a Leaders Circle award might have influenced things. Your thoughts?</strong></p>
<p><strong>Garrett from Reno</strong></p>
<p>RM: No team can afford to lose the Leaders Circle, not in this economy, so that obviously put them behind the 8-ball, and securing sponsorship didn’t pan out. But Marco knows IMS as well as anyone, so I think he’ll be strong again this May.</p>
<div id="attachment_256346" class="wp-caption alignnone"><img aria-describedby="caption-attachment-256346" loading="lazy" class="size-full wp-image-256346 lazy-load" src="https://racer.com/wp-content/uploads/sites/85/2021/01/1018216127-LAT-20200829-levitt-GW-0820-02018.jpg?w=100&amp;h=66" alt width="1000" height="667" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2021/01/1018216127-LAT-20200829-levitt-GW-0820-02018.jpg" data-lazy-srcset="https://racer.com/wp-content/uploads/sites/85/2021/01/1018216127-LAT-20200829-levitt-GW-0820-02018.jpg 1000w, https://racer.com/wp-content/uploads/sites/85/2021/01/1018216127-LAT-20200829-levitt-GW-0820-02018.jpg?resize=150,100 150w, https://racer.com/wp-content/uploads/sites/85/2021/01/1018216127-LAT-20200829-levitt-GW-0820-02018.jpg?resize=300,200 300w, https://racer.com/wp-content/uploads/sites/85/2021/01/1018216127-LAT-20200829-levitt-GW-0820-02018.jpg?resize=768,512 768w, https://racer.com/wp-content/uploads/sites/85/2021/01/1018216127-LAT-20200829-levitt-GW-0820-02018.jpg?resize=480,320 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-256346" loading="lazy" class="size-full wp-image-256346" src="https://racer.com/wp-content/uploads/sites/85/2021/01/1018216127-LAT-20200829-levitt-GW-0820-02018.jpg" alt="" width="1000" height="667" srcset="https://racer.com/wp-content/uploads/sites/85/2021/01/1018216127-LAT-20200829-levitt-GW-0820-02018.jpg 1000w, https://racer.com/wp-content/uploads/sites/85/2021/01/1018216127-LAT-20200829-levitt-GW-0820-02018.jpg?resize=150,100 150w, https://racer.com/wp-content/uploads/sites/85/2021/01/1018216127-LAT-20200829-levitt-GW-0820-02018.jpg?resize=300,200 300w, https://racer.com/wp-content/uploads/sites/85/2021/01/1018216127-LAT-20200829-levitt-GW-0820-02018.jpg?resize=768,512 768w, https://racer.com/wp-content/uploads/sites/85/2021/01/1018216127-LAT-20200829-levitt-GW-0820-02018.jpg?resize=480,320 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-256346" class="wp-caption-text">There&#8217;s still plenty of scope for some new chapters to be added to the Marco story, even if he&#8217;s no longer a permanent fixture on the grid. Levitt/Motorsport Images</p></div>
<p><strong>Q: I am sure you will receive a lot of emails this week regarding Marco Andretti and his announcement to step back from full time IndyCar and concentrate just on the 500. I give him kudos for making a tough career decision. During Marco’s first 500 I was listening to the scanner and heard him ask his crew chief how many laps and was told he was on lap 51, Marcos response was “**** me.” He almost pulled it off, and the last lap was a thriller. It’s been a tough 15 years for him. This may be more of a Donald Davidson question, but who was the last driver to drive in the Indy 500 as a one-off event and win the race?</strong></p>
<p><strong>David, Fort Wayne</strong></p>
<p>RM: Not sure that wouldn’t be the reaction of any teenager in their first Indy 500 because of the length of the race, but the only one-off winner I can think of would be Jimmy Clark in 1965. Graham Hill in 1966, although he ran Mt. Fuji later that year. Obviously Montoya was an IRL one-off in 2000 but contested the CART season, and same for Castroneves in 2001. Dan Wheldon was a one-off in 2011 but, sadly, then raced at Las Vegas.</p>
<p><strong>Q: I find it interesting that AJ IV never suffered the vilification Marco endured. But then there seems to be a lot of Andretti haters out there. Why do you think that is?</strong></p>
<p><strong>John Fulton</strong></p>
<p>RM: Good question. It almost seemed like IV was told by A.J. to be a race driver, whereas Marco had been groomed at an early age by grandpa and his dad so maybe people expected more. I put a moratorium on “What’s wrong with Marco?” letters last year in The Mailbag, and there is quite a bit of hate but I’m not sure why. It’s one thing to be a frustrated fan, but there is a big group that seems to revel in his failures.</p>
<p><strong>Q: I read with interest the news about Marco’s scale-back to the 500 only, and have to commend him for the courage to make the decision. As an owner of that car, it is the right thing to do to make way for what is hopefully an up and comer (as much as I like Hinch). Much has been written about Marco’s difficulty in fulfilling the Andretti legacy, but he had flashes of brilliance and some bright spots at the Indy 500 and elsewhere.</strong></p>
<p><strong>Above all, I cannot remember a time he was accused of being an unfair racer and he was always a class act under terribly intense scrutiny. He’ll be able to hold his head high, and hopefully without the pressure of racing in IndyCar with the expectations his name brings, he’ll be able to enjoy himself in other forms of motorsport. Lord knows Michael has teams in just about every discipline on four wheels.</strong></p>
<p><strong>Marco is certainly not the first to struggle with the high expectations attached to a famous surname. Even Dale Earnhardt Jr comes to mind along with other Andrettis, Kyle Petty, Bruno Senna and Jacques Villeneuve (brother to Gilles). I’m missing lots of examples, I know, but maybe Marco will have a kid and in 20 years she will be the Max Verstappen to Marco’s Jos?  Good Luck in the future Marco, thanks for being a class act.</strong></p>
<p><strong>Trevor Bohay, Kamloops, BC Canada</strong></p>
<p>RM: I don’t know if the decision was totally driven by lack if a budget or Marco’s desire to scale back and try something else (or both), but the mail I’ve received has been in the same vein as yours – wishing him luck going forward.</p>
</div>

						<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
						<nav class="article__pagination article__pagination--small"> <span class="article__pagination__current">1</span> <a href="https://racer.com/2021/01/20/robin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd/2/" class="article__pagination__link article__pagination__link--2 article__pagination__link--show" rel="next">2</a> <a href="https://racer.com/2021/01/20/robin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd/3/" class="article__pagination__link article__pagination__link--3 ">3</a> <a href="https://racer.com/2021/01/20/robin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd/4/" class="article__pagination__link article__pagination__link--4 ">4</a> <span class="article__pagination__hellip article__pagination__hellip--last ">&hellip;</span><a href="https://racer.com/2021/01/20/robin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd/5/" class="article__pagination__link article__pagination__link--5  article__pagination__link--last">5</a><a href="https://racer.com/2021/01/20/robin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd/2/" class="article__pagination__button article__pagination__button--next" rel="next"></a></nav>
						
						
						<p class="post-tags"><a href="https://racer.com/tag/rmmb/" rel="tag">RMMB</a>, <a href="https://racer.com/category/indycar/" rel="category tag">IndyCar</a>, <a href="https://racer.com/category/insights-analysis/" rel="category tag">Insights &amp; Analysis</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2021/01/20/robin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2021/01/20/robin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2021/01/20/robin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2021/01/20/robin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2021/01/20/robin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2021/01/20/robin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

									</div>
				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://racer.com/wp-content/uploads/sites/85/2018/01/robin-hed-shot.jpg?w=90&#038;h=90" class="author__profile" alt="Robin Miller"/>
	<h3 class="author__name">
		Robin Miller	</h3>

	
	<p class="author__description">
		Robin Miller flunked out of Ball State after two quarters, but got a job stooging for Jim Hurtubise at the 1968 Indianapolis 500 when Herk&#039;s was the last roadster to ever make the race. He got hired at The Indianapolis Star a month later and talked his way into the sports department, where he began covering USAC and IndyCar racing. He got fired at The Star for being anti-Tony George, but ESPN hired him to write and do RPM2Nite. Then he went to SPEED and worked on WIND TUNNEL and SPEED REPORT. He started at RACER when SPEED folded, and currently writes for RACER.com and RACER magazine while also working for NBCSN on IndyCar telecasts. 	</p>

	<a href="https://racer.com/author/robin-miller/" class="author__archive">More &hellip;</a>
</aside>
<div class="widget widget--after-article container single-related acm_ad_zones" id="acm_ad_zones-2"><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>LATEST <span>NEWS</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://racer.com/2021/01/19/rossi-tops-second-day-of-sebring-indycar-testing/"
		data-track="featuredstories more-related-1"
		title="Rossi tops second day of Sebring IndyCar testing"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/01/16C_7197-1.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2021/01/16C_7197-1.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Rossi tops second day of Sebring IndyCar testing" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">578 shares</span><span class="block__time block__time--mobile">9hr ago</span>
		<h2><a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://racer.com/2021/01/19/rossi-tops-second-day-of-sebring-indycar-testing/"
				title="Rossi tops second day of Sebring IndyCar testing" itemprop="url">
				Rossi tops second day of Sebring IndyCar testing			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2021/01/19/this-is-going-to-be-my-best-shot-yet-de-silvestro/"
		data-track="featuredstories more-related-2"
		title="&quot;This is going to be my best shot yet&quot; – De Silvestro"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/01/16C_3559-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2021/01/16C_3559-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="&quot;This is going to be my best shot yet&quot; – De Silvestro" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">892 shares</span><span class="block__time block__time--mobile">10hr ago</span>
		<h2><a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://racer.com/2021/01/19/this-is-going-to-be-my-best-shot-yet-de-silvestro/"
				title="&quot;This is going to be my best shot yet&quot; – De Silvestro" itemprop="url">
				"This is going to be my best shot yet" – De Silvestro			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2021/01/19/kiel-named-amsp-team-president/"
		data-track="featuredstories more-related-3"
		title="Kiel named AMSP team president"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/01/1017621991-LAT-20190721-levitt-IA-0719_07664.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2021/01/1017621991-LAT-20190721-levitt-IA-0719_07664.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Kiel named AMSP team president" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">232 shares</span><span class="block__time block__time--mobile">14hr ago</span>
		<h2><a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://racer.com/2021/01/19/kiel-named-amsp-team-president/"
				title="Kiel named AMSP team president" itemprop="url">
				Kiel named AMSP team president			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-63127" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/racer.com\/2021\/01\/20\/robin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd\/";
	var disqus_identifier = "256331 https:\/\/racer.com\/?p=256331";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "racer";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=256331', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "https:\/\/racer.com\/wp-content\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/racer.com\/2021\/01\/20\/robin-millers-mailbag-for-january-20-presented-by-honda-racing-hpd\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2></h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/01/19/magnussen-revels-in-cgr-cadillac-dpi-shakedown/"
						title="Magnussen revels in CGR Cadillac DPi shakedown"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/01/aIMG_1696.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/01/aIMG_1696.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Magnussen revels in CGR Cadillac DPi shakedown" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/01/19/magnussen-revels-in-cgr-cadillac-dpi-shakedown/"
								title="Magnussen revels in CGR Cadillac DPi shakedown"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="256412 https://racer.com/?p=256412">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/01/19/magnussen-revels-in-cgr-cadillac-dpi-shakedown/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/01/19/magnussen-revels-in-cgr-cadillac-dpi-shakedown/"
			title="Magnussen revels in CGR Cadillac DPi shakedown"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1.4k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/01/19/magnussen-revels-in-cgr-cadillac-dpi-shakedown/"
						title="Magnussen revels in CGR Cadillac DPi shakedown"
						itemprop="url" 						>
							Magnussen revels in CGR Cadillac DPi shakedown					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 19, 2021 6:21 PM </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>Kevin Magnussen looked like he hadn’t slept in weeks after completing his first test day with Cadillac Chip Ganassi Racing. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/01/19/2021-mint-400-moved-to-december-%e2%80%a8/"
						title="2021 Mint 400 moved to December  "
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/01/2020-Mint-400-Thursday-Festival-.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/01/2020-Mint-400-Thursday-Festival-.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2021 Mint 400 moved to December  " itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/01/19/2021-mint-400-moved-to-december-%e2%80%a8/"
								title="2021 Mint 400 moved to December  "
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="256407 https://racer.com/?p=256407">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/off-road/" class="category" itemprop="articleSection">Off Road</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/01/19/2021-mint-400-moved-to-december-%e2%80%a8/"
						title="2021 Mint 400 moved to December  "
						itemprop="url" 						>
							2021 Mint 400 moved to December  					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 19, 2021 5:14 PM </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/marty-fiolka/" title="Posts by Marty Fiolka" class="author url fn" rel="author">Marty Fiolka</a>													</span>
					</p>
				</footer>

				<p>BFGoodrich Tires Mint 400 organizers announced today an event-date move from early March to early December. The date shift comes in (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/01/19/rossi-tops-second-day-of-sebring-indycar-testing/"
						title="Rossi tops second day of Sebring IndyCar testing"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/01/16C_7197-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/01/16C_7197-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Rossi tops second day of Sebring IndyCar testing" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/01/19/rossi-tops-second-day-of-sebring-indycar-testing/"
								title="Rossi tops second day of Sebring IndyCar testing"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="256402 https://racer.com/?p=256402">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/01/19/rossi-tops-second-day-of-sebring-indycar-testing/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/01/19/rossi-tops-second-day-of-sebring-indycar-testing/"
			title="Rossi tops second day of Sebring IndyCar testing"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>578</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/01/19/rossi-tops-second-day-of-sebring-indycar-testing/"
						title="Rossi tops second day of Sebring IndyCar testing"
						itemprop="url" 						>
							Rossi tops second day of Sebring IndyCar testing					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 19, 2021 4:47 PM </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>The end to two days of private testing by a handful of NTT IndyCar Series teams at Sebring saw Andretti Autosport’s Alexander Rossi (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/01/19/this-is-going-to-be-my-best-shot-yet-de-silvestro/"
						title="&quot;This is going to be my best shot yet&quot; – De Silvestro"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/01/16C_3559-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/01/16C_3559-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="&quot;This is going to be my best shot yet&quot; – De Silvestro" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/01/19/this-is-going-to-be-my-best-shot-yet-de-silvestro/"
								title="&quot;This is going to be my best shot yet&quot; – De Silvestro"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="256381 https://racer.com/?p=256381">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/01/19/this-is-going-to-be-my-best-shot-yet-de-silvestro/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/01/19/this-is-going-to-be-my-best-shot-yet-de-silvestro/"
			title="&quot;This is going to be my best shot yet&quot; – De Silvestro"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>892</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/01/19/this-is-going-to-be-my-best-shot-yet-de-silvestro/"
						title="&quot;This is going to be my best shot yet&quot; – De Silvestro"
						itemprop="url" 						>
							&quot;This is going to be my best shot yet&quot; – De Silvestro					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 19, 2021 4:21 PM </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>The phrase ‘if only she was in one of Roger Penske’s cars’ must have been uttered a few thousand times while Simona De Silvestro (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/01/19/team-usa-scholarships-aaron-jeansonne-blog-steady-prep/"
						title="Team USA Scholarship&#039;s Aaron Jeansonne blog: Steady prep"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/01/IMG_6027-copy-1280x706-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/01/IMG_6027-copy-1280x706-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Team USA Scholarship&#039;s Aaron Jeansonne blog: Steady prep" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/01/19/team-usa-scholarships-aaron-jeansonne-blog-steady-prep/"
								title="Team USA Scholarship&#039;s Aaron Jeansonne blog: Steady prep"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="256370 https://racer.com/?p=256370">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/01/19/team-usa-scholarships-aaron-jeansonne-blog-steady-prep/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/01/19/team-usa-scholarships-aaron-jeansonne-blog-steady-prep/"
			title="Team USA Scholarship&#039;s Aaron Jeansonne blog: Steady prep"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>52</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				12hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/team-usa-scholarship/" class="category" itemprop="articleSection">Team USA Scholarship</a>						<span class="block__time block__time--mobile">12hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/01/19/team-usa-scholarships-aaron-jeansonne-blog-steady-prep/"
						title="Team USA Scholarship&#039;s Aaron Jeansonne blog: Steady prep"
						itemprop="url" 						>
							Team USA Scholarship&#039;s Aaron Jeansonne blog: Steady prep					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 19, 2021 2:36 PM </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/team-usa-scholarship/" title="Posts by Team USA Scholarship" class="author url fn" rel="author">Team USA Scholarship</a>													</span>
					</p>
				</footer>

				<p><em>Recently relocated from Louisiana to Indianapolis, Aaron Jeansonne looks forward to his first season in the Mazda MX-5 Cup presented by (&#8230;)</em></p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/01/19/interview-scott-redding-2/"
						title="INTERVIEW: Scott Redding"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/01/ScottRedding_WSBK_Jerez_0001.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/01/ScottRedding_WSBK_Jerez_0001.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="INTERVIEW: Scott Redding" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/01/19/interview-scott-redding-2/"
								title="INTERVIEW: Scott Redding"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="256363 https://racer.com/?p=256363">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				12hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/international-racing/bikes/" class="category" itemprop="articleSection">Bikes</a>						<span class="block__time block__time--mobile">12hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/01/19/interview-scott-redding-2/"
						title="INTERVIEW: Scott Redding"
						itemprop="url" 						>
							INTERVIEW: Scott Redding					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 19, 2021 2:20 PM </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/eric-johnson/" title="Posts by Eric Johnson" class="author url fn" rel="author">Eric Johnson</a>													</span>
					</p>
				</footer>

				<p>Scott Redding is on his way to the Circuito de Jerez in southern Spain for the opening test of the 2021 MOTUL FIM Superbike World (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/01/19/sbrs-is-new-tc-america-presenting-sponsor-entrant/"
						title="SBRS is new TC America presenting sponsor, entrant"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/01/21-01-19-SkipBarberRelease.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/01/21-01-19-SkipBarberRelease.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="SBRS is new TC America presenting sponsor, entrant" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/01/19/sbrs-is-new-tc-america-presenting-sponsor-entrant/"
								title="SBRS is new TC America presenting sponsor, entrant"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="256348 https://racer.com/?p=256348">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/sro/" class="category" itemprop="articleSection">SRO America</a>						<span class="block__time block__time--mobile">13hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/01/19/sbrs-is-new-tc-america-presenting-sponsor-entrant/"
						title="SBRS is new TC America presenting sponsor, entrant"
						itemprop="url" 						>
							SBRS is new TC America presenting sponsor, entrant					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 19, 2021 12:47 PM </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/sro-motorsports-america/" title="Posts by SRO Motorsports America" class="author url fn" rel="author">SRO Motorsports America</a>													</span>
					</p>
				</footer>

				<p>SRO Motorsports America and Skip Barber Racing School have announced that, starting this season, SRO America’s popular touring car (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/01/19/kiel-named-amsp-team-president/"
						title="Kiel named AMSP team president"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/01/1017621991-LAT-20190721-levitt-IA-0719_07664.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/01/1017621991-LAT-20190721-levitt-IA-0719_07664.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kiel named AMSP team president" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/01/19/kiel-named-amsp-team-president/"
								title="Kiel named AMSP team president"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="256343 https://racer.com/?p=256343">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/01/19/kiel-named-amsp-team-president/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/01/19/kiel-named-amsp-team-president/"
			title="Kiel named AMSP team president"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>232</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">14hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/01/19/kiel-named-amsp-team-president/"
						title="Kiel named AMSP team president"
						itemprop="url" 						>
							Kiel named AMSP team president					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 19, 2021 12:32 PM </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>One day before the presidential inauguration, Arrow McLaren SP has stolen the march with an inauguration of their own with the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/01/19/af-corse-confirms-its-full-time-wec-driver-lineup/"
						title="AF Corse confirms its full-time WEC driver lineup"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/01/1018342168-LAT-20201113-20201113-WEC-Bahrain-044.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/01/1018342168-LAT-20201113-20201113-WEC-Bahrain-044.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="AF Corse confirms its full-time WEC driver lineup" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/01/19/af-corse-confirms-its-full-time-wec-driver-lineup/"
								title="AF Corse confirms its full-time WEC driver lineup"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="256329 https://racer.com/?p=256329">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/le-mans-wec/" class="category" itemprop="articleSection">Le Mans/WEC</a>						<span class="block__time block__time--mobile">15hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/01/19/af-corse-confirms-its-full-time-wec-driver-lineup/"
						title="AF Corse confirms its full-time WEC driver lineup"
						itemprop="url" 						>
							AF Corse confirms its full-time WEC driver lineup					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 19, 2021 11:21 AM </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/graham-goodwin/" title="Posts by Graham Goodwin" class="author url fn" rel="author">Graham Goodwin</a>													</span>
					</p>
				</footer>

				<p>Ferrari has confirmed the driver squads for its two-car AF Corse-operated GTE Pro entry in the 2021 FIA World Endurance (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/01/19/keatings-aston-martin-move-for-2021-wec-rolex-24/"
						title="Keating&#039;s Aston Martin move for 2021 WEC, Rolex 24"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/01/1018064908-MOS-20160617-lemans-2016-24h-eg-2332-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/01/1018064908-MOS-20160617-lemans-2016-24h-eg-2332-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Keating&#039;s Aston Martin move for 2021 WEC, Rolex 24" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/01/19/keatings-aston-martin-move-for-2021-wec-rolex-24/"
								title="Keating&#039;s Aston Martin move for 2021 WEC, Rolex 24"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="256335 https://racer.com/?p=256335">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/01/19/keatings-aston-martin-move-for-2021-wec-rolex-24/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/01/19/keatings-aston-martin-move-for-2021-wec-rolex-24/"
			title="Keating&#039;s Aston Martin move for 2021 WEC, Rolex 24"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>44</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/le-mans-wec/" class="category" itemprop="articleSection">Le Mans/WEC</a>						<span class="block__time block__time--mobile">15hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/01/19/keatings-aston-martin-move-for-2021-wec-rolex-24/"
						title="Keating&#039;s Aston Martin move for 2021 WEC, Rolex 24"
						itemprop="url" 						>
							Keating&#039;s Aston Martin move for 2021 WEC, Rolex 24					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 19, 2021 11:15 AM </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/graham-goodwin/" title="Posts by Graham Goodwin" class="author url fn" rel="author">Graham Goodwin</a>													</span>
					</p>
				</footer>

				<p>Ben Keating will switch from Porsche to Aston Martin for the six-race 2021 FIA WEC championship. Keating leaves Team Project 1 in favor of (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://racer.com" class="article__back">More RACER</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="heading-small"><h2>Featured Post</h2></div><div class="textwidget custom-html-widget"><a href="https://bit.ly/37nSZBO" target="_blank" style="border-radius:3px;" rel="noopener"><img src="https://racer.com/wp-content/uploads/sites/85/2020/10/1017995408-LAT-20200126-levitt-ROLEX-1-20_37844-X3.jpg" alt="" style="border-radius:3px;"/><p style="color:#444444 !important; font-family:'Futura Today Demi Bold', Helvetica, Arial, sans-serif; font-size:18px; font-weight:400 !important; text-align:left;">Fast forward</p></a></div></div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2021/01/Ty-Dillon-GBR-II.jpg?w=480');" data-track="mostshared" href="https://racer.com/2021/01/19/dillon-lands-gaunt-brothers-seat-for-daytona-500/" title="Dillon lands Gaunt Brothers seat for Daytona 500" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2021/01/Ty-Dillon-GBR-II.jpg?w=100&#038;h=100&#038;crop=1" alt="Dillon lands Gaunt Brothers seat for Daytona 500" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				17hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2021/01/19/dillon-lands-gaunt-brothers-seat-for-daytona-500/" rel="nofollow" itemprop="url">
                        103 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2021/01/19/dillon-lands-gaunt-brothers-seat-for-daytona-500/" title="Dillon lands Gaunt Brothers seat for Daytona 500" itemprop="url" >Dillon lands Gaunt Brothers seat for Daytona 500</a></p>
				<p class="widget-date">January 19, 2021</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2021/01/1017898399-SUT-20191117-MS2_7177.jpg?w=480');" data-track="mostshared" href="https://racer.com/2021/01/19/stroll-wants-people-to-take-notice-of-aston-martin/" title="Stroll wants people to &quot;take notice&quot; of Aston Martin" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2021/01/1017898399-SUT-20191117-MS2_7177.jpg?w=100&#038;h=100&#038;crop=1" alt="Stroll wants people to &quot;take notice&quot; of Aston Martin" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				17hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2021/01/19/stroll-wants-people-to-take-notice-of-aston-martin/" rel="nofollow" itemprop="url">
                        108 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2021/01/19/stroll-wants-people-to-take-notice-of-aston-martin/" title="Stroll wants people to &quot;take notice&quot; of Aston Martin" itemprop="url" >Stroll wants people to "take notice" of Aston Martin</a></p>
				<p class="widget-date">January 19, 2021</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2021/01/Laura-Klauser_1.jpg?w=480');" data-track="mostshared" href="https://racer.com/2021/01/19/klauser-promoted-to-new-gm-sports-car-program-manager-role/" title="Klauser promoted to new GM sports car program manager role" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2021/01/Laura-Klauser_1.jpg?w=100&#038;h=100&#038;crop=1" alt="Klauser promoted to new GM sports car program manager role" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				17hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2021/01/19/klauser-promoted-to-new-gm-sports-car-program-manager-role/" rel="nofollow" itemprop="url">
                        554 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2021/01/19/klauser-promoted-to-new-gm-sports-car-program-manager-role/" title="Klauser promoted to new GM sports car program manager role" itemprop="url" >Klauser promoted to new GM sports car program manager role</a></p>
				<p class="widget-date">January 19, 2021</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2021/01/1018342168-LAT-20201113-20201113-WEC-Bahrain-044.jpg?w=480');" data-track="mostshared" href="https://racer.com/2021/01/19/af-corse-confirms-its-full-time-wec-driver-lineup/" title="AF Corse confirms its full-time WEC driver lineup" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2021/01/1018342168-LAT-20201113-20201113-WEC-Bahrain-044.jpg?w=100&#038;h=100&#038;crop=1" alt="AF Corse confirms its full-time WEC driver lineup" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				15hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2021/01/19/af-corse-confirms-its-full-time-wec-driver-lineup/" title="AF Corse confirms its full-time WEC driver lineup" itemprop="url" >AF Corse confirms its full-time WEC driver lineup</a></p>
				<p class="widget-date">January 19, 2021</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2021/01/1018064908-MOS-20160617-lemans-2016-24h-eg-2332-1.jpg?w=388');" data-track="mostshared" href="https://racer.com/2021/01/19/keatings-aston-martin-move-for-2021-wec-rolex-24/" title="Keating&#039;s Aston Martin move for 2021 WEC, Rolex 24" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2021/01/1018064908-MOS-20160617-lemans-2016-24h-eg-2332-1.jpg?w=100&#038;h=100&#038;crop=1" alt="Keating&#039;s Aston Martin move for 2021 WEC, Rolex 24" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				15hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2021/01/19/keatings-aston-martin-move-for-2021-wec-rolex-24/" rel="nofollow" itemprop="url">
                        44 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2021/01/19/keatings-aston-martin-move-for-2021-wec-rolex-24/" title="Keating&#039;s Aston Martin move for 2021 WEC, Rolex 24" itemprop="url" >Keating's Aston Martin move for 2021 WEC, Rolex 24</a></p>
				<p class="widget-date">January 19, 2021</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_media_image" id="media_image-3"><a href="http://bit.ly/RA-ADV"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png" class="image wp-image-247480  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-4"><a href="http://bit.ly/RA-STO"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png" class="image wp-image-247479  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-5"><a href="http://bit.ly/RA-STU"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png" class="image wp-image-247478  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-6"><a href="http://eepurl.com/gzQpc9"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png?w=300" class="image wp-image-247477  attachment-300x250 size-300x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget acm_ad_zones" id="acm_ad_zones-3"><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://info.racer.com/" rel="nofollow" target="_blank">
			<img src="https://racer.com/wp-content/uploads/sites/85/2020/09/racer_horizontal_logo.png" alt="RACER">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-146399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146399"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146400"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146398"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146396"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146397"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160349"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>
</ul></div>
				<p class="footer-legal">
			All contents copyright © 2021, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"eAA0j1a8Dy00Uh", domain:"racer.com",dynamic: true};
	(function()
		{ var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=eAA0j1a8Dy00Uh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png" alt="RACER">
				<a class="mobile-nav__breadcrumb" href="https://racer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/RACERmagazine/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/RACERmag" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/TheRacerChannel" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li class="mobile-nav__item mobile-nav__item--indycar mobile-nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nascar mobile-nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--camping-world-truck"><a href="https://racer.com/category/nascar/camping-world-truck/">Camping World Truck</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--imsa mobile-nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--wec mobile-nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--global mobile-nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li class="mobile-nav__item mobile-nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li class="mobile-nav__item mobile-nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li class="mobile-nav__item mobile-nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--vintage mobile-nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li class="mobile-nav__item mobile-nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li class="mobile-nav__item mobile-nav__item--off-road mobile-nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--extreme-e"><a href="https://racer.com/category/off-road/extreme-e/">Extreme E</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--industry mobile-nav__item--parent"><a href="https://racer.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--epartrade-race-industry-week"><a href="https://racer.com/category/industry/epartrade/">EPARTRADE Race Industry Week</a></li>
	<li class="mobile-nav__item mobile-nav__item--pri-road-tour"><a href="https://racer.com/category/industry/pri-road-tour/">PRI Road Tour</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-1"><a href="http://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--indycar"><a href="http://racer.com/indycar-schedule/">IndyCar</a></li>
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="http://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--nascar"><a href="http://racer.com/nascar-schedule/">NASCAR</a></li>
	<li class="mobile-nav__item mobile-nav__item--imsa"><a href="http://racer.com/imsa-schedule/">IMSA</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt-world-challenge-america"><a href="http://racer.com/bgtwc-schedule/">GT World Challenge America</a></li>
	<li class="mobile-nav__item mobile-nav__item--nhra"><a href="http://racer.com/nhra-schedule/">NHRA</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="http://racer.com/formula-e-schedule/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-endurance-championship"><a href="http://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li class="mobile-nav__item mobile-nav__item--f4-u-s-championship mobile-nav__item--parent"><a href="http://racer.com/f4-us-schedule/">F4 U.S. Championship</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--fr-americas"><a href="http://racer.com/f3-americas-schedule/">FR Americas</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--epartrade-race-industry-week"><a href="https://racer.com/epartrade-schedule/">EPARTRADE Race Industry Week</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li class="mobile-nav__item mobile-nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li class="mobile-nav__item mobile-nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li class="mobile-nav__item mobile-nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li class="mobile-nav__item mobile-nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li class="mobile-nav__item mobile-nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li class="mobile-nav__item mobile-nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li class="mobile-nav__item mobile-nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li class="mobile-nav__item mobile-nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li class="mobile-nav__item mobile-nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li class="mobile-nav__item mobile-nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-146399" class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="mobile-nav__item mobile-nav__item--advertise"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="mobile-nav__item mobile-nav__item--racer-studio"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="mobile-nav__item mobile-nav__item--terms-and-conditions"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="mobile-nav__item mobile-nav__item--cookies-policy"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			All contents copyright © 2021, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://racer.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1610624454' type='text/css' media='all' />
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://racer.com/_static/??-eJyVy9sNgCAMAMCFxEKi8GWcpWITQR5qIYbtdQT9v4P7EDanQqlA2SgSQ2UsecUmAt4XJUvgGYJbwJ+VrtbbnHdHvecOPuaILv3xuPLL5zgpLY1WRo6DfwBJgT4s'></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/racer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://racer.com/_static/??-eJytktsKwjAMhl/IWhWZ3ojPkrVRM3sYTeqcT28nOBW8kOFdDv//EZLorlUUjMsWWTesc7CY2MSEc09h3vBMF4WJQTCI9lm1Lh8psGaEZE4aHbCQaRMya0ssA+QABoUVm0StfOM8IZlBooV+pDq49cpFsAqvRWnRDryx+lfWr5wOGGp6LEfI8QRfgAsdQSj+PvzLzGSxhjTBCalcxuEEp4fXnt+/o6Toa/y4w3tfTmTOdbyOQRHt/W5ZLTbrqlqtt80dM2Hrcg=='></script>
<script src='https://www.zergnet.com/zerg.js?id=63127&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://racer.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1607991305g'></script>
<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'7448876',post:'256331',tz:'-8',srv:'racer.com'} ]);
	_stq.push([ 'clickTrackerInit', '7448876', '256331' ]);
</script>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
