<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://racer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="The Monster Energy NASCAR Cup Series season began and ended in the same way – with Joe Gibbs Racing and Toyota on top. Gibbs had three cars sweep the top three spots in February at Daytona with Denny Hamlin, Kyle Busch, and Erik Jones." />
<meta name="keywords" content="nascar, joe gibbs racing, kyle busch" />
<title>Busch title caps historic season for Gibbs | RACER</title>
<meta name="google-site-verification" content="4q4-xArupcXWIIVJrT9zwzyZ_PK1dwISSn6b8D9o0QQ" />
<meta name="msvalidate.01" content="04367B9386704303CAE6A74736FF970A" />
<meta name="p:domain_verify" content="848d8eb08f766b6bfd441b976b228097" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=racer.com&amp;id=139854255&amp;t=1574102809&amp;back=https%3A%2F%2Fracer.com%2F2019%2F11%2F18%2Fbusch-title-caps-historic-season-for-gibbs%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//racerdigital.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Feed" href="https://racer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Comments Feed" href="https://racer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Busch title caps historic season for Gibbs Comments Feed" href="https://racer.com/2019/11/18/busch-title-caps-historic-season-for-gibbs/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3-RC5-46726"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVkdtOwzAMhl+IzIIxVVwgHoNrJzWd15wUp6v69ritKJoYFdxEPvyffyeBMRuXYqVYIQwm+6HjKOC5J4EL1YyuN0t2cCIPoHKOzg+ttrUALUsF69OisgXLBFInT4fAcSPuGLhUSOshY50VgVpG8hRUtoeNWRljbS4kYvQMPARTzwrKvl2YR683WRa/qawoQ0yVlZYt+DFztYIrZxgEa2px2kxEmX7S9/EcyVy5pbR63Wv8abLHsVB09NV8R0HLexftKBn9Dayc4k1iPjxy2UML6T92GnbL0t/pvx6hoKOyDpij39jzM3Q+WfSz4C28Pp6a46l5ao4vl0+ZE/gt?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<script>
var utag_data = {"ssts":"","priority_asset":"","blogname":"","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"213730","headline":"Busch title caps historic season for Gibbs","byline":"Kelly Crandall","taxonomykeywords":"Joe Gibbs Racing, Kyle Busch"};
</script>
<script>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						taxonomykeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script src='https://tags.tiqcdn.com/utag/gci/racerdigital/prod/utag.js?ver=5.3-RC5-46726'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>
var facebook_pixel_id = "404820963017022";
</script>
<script>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-47615382-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-47615382-1","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/racerdigital\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkN0OwjAIhV/ISqoxXhmfBTs22eiPo3X69tZEl+iNmngHHM4XDjAl42LIFDLkI3lSOHOCophjg1cjOI0UHIGPTZGqtujoEONgEl9I3tplrwv4QExSOg4KmNh0KEIj1xVUpazQK2RC4eIf2vUfyKJNqvOpSuZsl6tvmHPw6teBkxEOg2mjK2pavvyK6E/lHsYjh1+twoenXTO74auXvJzPzTgTal39e7+zG7tdb1bWrvsbLTnCrg=='></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=404820963017022&ev=PageView&noscript=1"/></noscript><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racerdigital.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p9sOtN-TBg' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fracer.com%2F2019%2F11%2F18%2Fbusch-title-caps-historic-season-for-gibbs%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fracer.com%2F2019%2F11%2F18%2Fbusch-title-caps-historic-season-for-gibbs%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Busch title caps historic season for Gibbs" />
<meta property="og:url" content="https://racer.com/2019/11/18/busch-title-caps-historic-season-for-gibbs/" />
<meta property="og:description" content="The Monster Energy NASCAR Cup Series season began and ended in the same way – with Joe Gibbs Racing and Toyota on top. Gibbs had three cars sweep the top three spots in February at Daytona with Den…" />
<meta property="article:published_time" content="2019-11-18T17:21:26+00:00" />
<meta property="article:modified_time" content="2019-11-18T17:21:26+00:00" />
<meta property="og:site_name" content="RACER" />
<meta property="og:image" content="https://racerdigital.files.wordpress.com/2019/11/1017898995-lat-20191117-_dsc1224.jpg?w=1000&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@racermag" />
<meta name="twitter:text:title" content="Busch title caps historic season for Gibbs" />
<meta name="twitter:image" content="https://racerdigital.files.wordpress.com/2019/11/1017898995-lat-20191117-_dsc1224.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/RACERmagazine/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://racer.com/osd.xml" title="RACER" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://racer.com/2019/11/18/busch-title-caps-historic-season-for-gibbs/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="RACER" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Racing News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://racer.com/feed/;icon-uri=https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["Joe Gibbs Racing","Kyle Busch","Kelly Crandall","NASCAR"],"category":["NASCAR"],"cst_topic":["joe gibbs racing","kyle busch","kelly crandall","nascar"],"cst_subsection":["nascar"],"cst_section":"sports","referrer":"","isMobile":"0"};
	dfpTargetingObject.level2adunit = "racer.com";
	googletag_cmd_push(function() {
window.lawrence_dfp_desktop_skin = googletag.defineSlot("/21679403554/racer.com/201/general", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["Joe Gibbs Racing","Kyle Busch","Kelly Crandall","NASCAR"]).setTargeting('category',["NASCAR"]).setTargeting('cst_topic',["joe gibbs racing","kyle busch","kelly crandall","nascar"]).setTargeting('cst_subsection',["nascar"]).setTargeting('cst_section',"sports").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["201"]);window.lawrence_dfp_desktop_top = googletag.defineSlot("/21679403554/racer.com/101/general", ['fluid',[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["Joe Gibbs Racing","Kyle Busch","Kelly Crandall","NASCAR"]).setTargeting('category',["NASCAR"]).setTargeting('cst_topic',["joe gibbs racing","kyle busch","kelly crandall","nascar"]).setTargeting('cst_subsection',["nascar"]).setTargeting('cst_section',"sports").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["101"]).setTargeting("nsf", ["paramount", "paramount-16_9"]);window.lawrence_dfp_desktop_top_300x250 = googletag.defineSlot("/21679403554/racer.com/102/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["Joe Gibbs Racing","Kyle Busch","Kelly Crandall","NASCAR"]).setTargeting('category',["NASCAR"]).setTargeting('cst_topic',["joe gibbs racing","kyle busch","kelly crandall","nascar"]).setTargeting('cst_subsection',["nascar"]).setTargeting('cst_section',"sports").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["102"]);window.lawrence_dfp_desktop_bottom_300x250 = googletag.defineSlot("/21679403554/racer.com/103/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["Joe Gibbs Racing","Kyle Busch","Kelly Crandall","NASCAR"]).setTargeting('category',["NASCAR"]).setTargeting('cst_topic',["joe gibbs racing","kyle busch","kelly crandall","nascar"]).setTargeting('cst_subsection',["nascar"]).setTargeting('cst_section',"sports").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["103"]);window.lawrence_dfp_desktop_native = googletag.defineSlot("/21679403554/racer.com/104/general", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["Joe Gibbs Racing","Kyle Busch","Kelly Crandall","NASCAR"]).setTargeting('category',["NASCAR"]).setTargeting('cst_topic',["joe gibbs racing","kyle busch","kelly crandall","nascar"]).setTargeting('cst_subsection',["nascar"]).setTargeting('cst_section',"sports").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["104"]);window.wasabiAsyncStickAd = false;
if ( ! window.hasOwnProperty( 'wasabiAsyncStickCallback' ) ) {
	window.wasabiAsyncStickCallback = function() {
		'use strict';
		window.wasabiAsyncStickAd = true;
	};
}
if ( null !== localStorage.getItem( 'kxgannett_kuid' ) ) {
	googletag.pubads().setTargeting( 'kxgannett_kuid', localStorage.getItem( 'kxgannett_kuid' ) );
}
googletag.pubads().setTargeting( 'topic', window.dfpTargetingObject.kw );
googletag.pubads().enableSingleRequest();
googletag.pubads().enableLazyLoad({"fetchMarginPercent": 100,"renderMarginPercent": 50,"mobileScaling": 2.0});
if( 'undefined' !== typeof bidManager && bidManager ) {
	bidManager.initialize();
}
googletag.enableServices();

});
</script>
<link rel="amphtml" href="https://racer.com/2019/11/18/busch-title-caps-historic-season-for-gibbs/amp/"><link rel="icon" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=32" sizes="32x32" />
<link rel="icon" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=180" />
<meta name="msapplication-TileImage" content="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=9sOtN&#038;cscache=6&#038;csrev=55" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-213730 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://racer.com"
				title="RACER"
				class="branding__logo-link "
			>
				<img
					src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png"
					alt="RACER"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/RACERmagazine/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/RACERmag" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/TheRacerChannel" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/racermag/" class="nav__item-link"></a>
		</li>
	</ul>
<div class="racer-subscribe-top">
	<a href="https://info.racer.com/" target="_blank" class="racer-subscribe-top__link">
		<div class="racer-subscribe-top__inner">
			<span class="racer-subscribe-top__cta">Subscribe to RACER</span>
			<span class="racer-subscribe-top__cost">Free Trial Issue</span>
			<img src="https://racerdigital.files.wordpress.com/2019/10/header-subscribe-promo-oct-19-copy.png" alt="racer magazine" class="racer-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://racer.com" role="search">
			<input type="text" name="s" value="" placeholder="search RACER" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-146319" class="nav__item nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li id="menu-item-146320" class="nav__item nav__item--indycar nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li id="menu-item-146384" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li id="menu-item-146385" class="nav__item nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li id="menu-item-146321" class="nav__item nav__item--nascar nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li id="menu-item-146389" class="nav__item nav__item--monster-energy-cup"><a href="https://racer.com/category/nascar/monster-energy-cup/">Monster Energy Cup</a></li>
	<li id="menu-item-146390" class="nav__item nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-146391" class="nav__item nav__item--gander-outdoors-truck"><a href="https://racer.com/category/nascar/gander-outdoors-truck/">Gander Outdoors Truck</a></li>
</ul>
</li>
<li id="menu-item-146322" class="nav__item nav__item--imsa nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li id="menu-item-146382" class="nav__item nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li id="menu-item-146383" class="nav__item nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
</ul>
</li>
<li id="menu-item-146323" class="nav__item nav__item--wec nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li id="menu-item-146387" class="nav__item nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li id="menu-item-146358" class="nav__item nav__item--global nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li id="menu-item-146344" class="nav__item nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li id="menu-item-146345" class="nav__item nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li id="menu-item-146328" class="nav__item nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li id="menu-item-146346" class="nav__item nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li id="menu-item-146348" class="nav__item nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li id="menu-item-146349" class="nav__item nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li id="menu-item-146347" class="nav__item nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li id="menu-item-146330" class="nav__item nav__item--vintage nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li id="menu-item-204097" class="nav__item nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li id="menu-item-146412" class="nav__item nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li id="menu-item-182394" class="nav__item nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li id="menu-item-146325" class="nav__item nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li id="menu-item-146329" class="nav__item nav__item--off-road nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li id="menu-item-163712" class="nav__item nav__item--lucas-oil-off-road"><a href="https://racer.com/category/lucas-oil-off-road/">Lucas Oil Off Road</a></li>
</ul>
</li>
<li id="menu-item-146381" class="nav__item nav__item--schedules nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-146833" class="nav__item nav__item--formula-1"><a href="https://usat.ly/2GPwjz3">Formula 1</a></li>
	<li id="menu-item-146822" class="nav__item nav__item--indycar"><a href="https://usat.ly/2GSro0s">IndyCar</a></li>
	<li id="menu-item-147200" class="nav__item nav__item--road-to-indy"><a href="https://usat.ly/2qIvcIh">Road to Indy</a></li>
	<li id="menu-item-146819" class="nav__item nav__item--nascar"><a href="https://usat.ly/2Issn4F">NASCAR</a></li>
	<li id="menu-item-146817" class="nav__item nav__item--imsa"><a href="https://usat.ly/2q2GB4E">IMSA</a></li>
	<li id="menu-item-146821" class="nav__item nav__item--blancpain-gt-world-challenge"><a href="https://usat.ly/2JfxNRK">Blancpain GT World Challenge</a></li>
	<li id="menu-item-146820" class="nav__item nav__item--nhra"><a href="https://usat.ly/2Eh13na">NHRA</a></li>
	<li id="menu-item-146818" class="nav__item nav__item--formula-e"><a href="https://usat.ly/2EfWgTl">Formula E</a></li>
	<li id="menu-item-146832" class="nav__item nav__item--world-endurance-championship"><a href="https://usat.ly/2GRvExf">World Endurance Championship</a></li>
	<li id="menu-item-147173" class="nav__item nav__item--world-rally-championship"><a href="https://usat.ly/2H8JwRe">World Rally Championship</a></li>
	<li id="menu-item-146838" class="nav__item nav__item--motogp"><a href="https://usat.ly/2IsiUtV">MotoGP</a></li>
	<li id="menu-item-156806" class="nav__item nav__item--lucas-oil-off-road-racing-series"><a href="https://usat.ly/2F3SxZj">Lucas Oil Off Road Racing Series</a></li>
	<li id="menu-item-147174" class="nav__item nav__item--f4-u-s-championship"><a href="https://usat.ly/2Is97nK">F4 U.S. Championship</a></li>
	<li id="menu-item-158158" class="nav__item nav__item--f3-americas"><a href="https://usat.ly/2ryywGi">F3 Americas</a></li>
</ul>
</li>
<li id="menu-item-146612" class="nav__item nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li id="menu-item-146482" class="nav__item nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li id="menu-item-146343" class="nav__item nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li id="menu-item-147228" class="nav__item nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li id="menu-item-180940" class="nav__item nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-174792" class="nav__item nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li id="menu-item-146335" class="nav__item nav__item--industry"><a href="https://racer.com/category/industry/">Industry</a></li>
<li id="menu-item-183224" class="nav__item nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li id="menu-item-146484" class="nav__item nav__item--mazda-motorsports"><a href="https://racer.com/category/mazda-motorsports/">Mazda Motorsports</a></li>
<li id="menu-item-146326" class="nav__item nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li id="menu-item-146327" class="nav__item nav__item--ihra"><a href="https://racer.com/category/ihra/">IHRA</a></li>
<li id="menu-item-160945" class="nav__item nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li id="menu-item-146331" class="nav__item nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li id="menu-item-146332" class="nav__item nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li id="menu-item-146339" class="nav__item nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li id="menu-item-146613" class="nav__item nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li id="menu-item-146614" class="nav__item nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li id="menu-item-146615" class="nav__item nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li id="menu-item-146616" class="nav__item nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li id="menu-item-146617" class="nav__item nav__item--customer-service"><a href="https://racerdigital.wordpress.com/customer-service/">Customer Service</a></li>
		</ul>
			</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-213730" class="post-213730 post type-post status-publish format-standard has-post-thumbnail hentry category-nascar tag-joe-gibbs-racing tag-kyle-busch" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://racer.com/2019/11/18/busch-title-caps-historic-season-for-gibbs/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png"/>
		<meta itemprop="url" content="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png">
	</div>
	<meta itemprop="name" content="RACER">
</div>
<div class="article__title ">
	<h1 class="article__headline">Busch title caps historic season for Gibbs</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://racerdigital.files.wordpress.com/2019/11/1017898995-lat-20191117-_dsc1224.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt data-attachment-id="213733" data-permalink="https://racer.com/2019/11/18/busch-title-caps-historic-season-for-gibbs/2019-homestead-15/" data-orig-file="https://racerdigital.files.wordpress.com/2019/11/1017898995-lat-20191117-_dsc1224.jpg" data-orig-size="1000,602" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Nigel Kinrade \/ NKP \/ LAT Images&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;HOMESTEAD-MIAMI SPEEDWAY, UNITED STATES OF AMERICA - NOVEMBER 17: #18: Kyle Busch, Joe Gibbs Racing, Toyota Camry M&amp;M&#039;s during the Homestead at Homestead-Miami Speedway on November 17, 2019 in Homestead-Miami Speedway, United States of America. (Photo by Nigel Kinrade \/ NKP \/ LAT Images)&quot;,&quot;created_timestamp&quot;:&quot;1574032978&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;82&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;2019 Homestead&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019 Homestead" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2019/11/1017898995-lat-20191117-_dsc1224.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/11/1017898995-lat-20191117-_dsc1224.jpg?w=1000" data-lazy-src="https://racerdigital.files.wordpress.com/2019/11/1017898995-lat-20191117-_dsc1224.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://racerdigital.files.wordpress.com/2019/11/1017898995-lat-20191117-_dsc1224.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://racerdigital.files.wordpress.com/2019/11/1017898995-lat-20191117-_dsc1224.jpg?w=150&amp;h=90&amp;crop=1 150w, https://racerdigital.files.wordpress.com/2019/11/1017898995-lat-20191117-_dsc1224.jpg?w=300&amp;h=180&amp;crop=1 300w, https://racerdigital.files.wordpress.com/2019/11/1017898995-lat-20191117-_dsc1224.jpg?w=768&amp;h=461&amp;crop=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://racerdigital.files.wordpress.com/2019/11/1017898995-lat-20191117-_dsc1224.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://racerdigital.files.wordpress.com/2019/11/1017898995-lat-20191117-_dsc1224.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://racerdigital.files.wordpress.com/2019/11/1017898995-lat-20191117-_dsc1224.jpg?w=150&amp;h=90&amp;crop=1 150w, https://racerdigital.files.wordpress.com/2019/11/1017898995-lat-20191117-_dsc1224.jpg?w=300&amp;h=180&amp;crop=1 300w, https://racerdigital.files.wordpress.com/2019/11/1017898995-lat-20191117-_dsc1224.jpg?w=768&amp;h=461&amp;crop=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="213733" data-permalink="https://racer.com/2019/11/18/busch-title-caps-historic-season-for-gibbs/2019-homestead-15/" data-orig-file="https://racerdigital.files.wordpress.com/2019/11/1017898995-lat-20191117-_dsc1224.jpg" data-orig-size="1000,602" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Nigel Kinrade \/ NKP \/ LAT Images&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;HOMESTEAD-MIAMI SPEEDWAY, UNITED STATES OF AMERICA - NOVEMBER 17: #18: Kyle Busch, Joe Gibbs Racing, Toyota Camry M&amp;M&#039;s during the Homestead at Homestead-Miami Speedway on November 17, 2019 in Homestead-Miami Speedway, United States of America. (Photo by Nigel Kinrade \/ NKP \/ LAT Images)&quot;,&quot;created_timestamp&quot;:&quot;1574032978&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;82&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;2019 Homestead&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019 Homestead" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/11/1017898995-lat-20191117-_dsc1224.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/11/1017898995-lat-20191117-_dsc1224.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://racerdigital.files.wordpress.com/2019/11/1017898995-lat-20191117-_dsc1224.jpg">
		</span>
		<cite class="article__source">Image by Kinrade/LAT</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Busch title caps historic season for Gibbs</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://racer.com/category/nascar/" class="" itemprop="articleSection">NASCAR</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Busch title caps historic season for Gibbs</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a></span></span> 
		<span class="post-date updated">1 hour ago</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2019/11/18/busch-title-caps-historic-season-for-gibbs/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2019/11/18/busch-title-caps-historic-season-for-gibbs/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2019/11/18/busch-title-caps-historic-season-for-gibbs/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2019/11/18/busch-title-caps-historic-season-for-gibbs/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2019/11/18/busch-title-caps-historic-season-for-gibbs/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2019/11/18/busch-title-caps-historic-season-for-gibbs/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a></span></span> |
		<span itemprop="datePublished" content=" ">
			1 hour ago		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>The Monster Energy NASCAR Cup Series season began and ended in the same way – with Joe Gibbs Racing and Toyota on top.</p>
<p>Gibbs had three cars sweep the top three spots in February at Daytona with Denny Hamlin, Kyle Busch, and Erik Jones. Sunday at Homestead-Miami Speedway, Busch led Martin Truex Jr. and Jones across the finish line to bring the curtain down on 2019 and cap off a historic season for the organization.</p>
<p>Busch won both the race and the championship. His victory gave team owner Joe Gibbs a final tally of 19 wins this season, which is the new single-season record for an organization. Hendrick Motorsports had set the previous mark with 18 wins in 2007.</p>
<p>Joe Gibbs Racing now has 176 victories in the NASCAR Cup Series.</p>
<aside class="related related--auto shortcode shortcode--auto-related">
				<h2 class="related__header">More NASCAR!</h2><a
			class="block block--related"
			href="https://racer.com/2019/11/18/hemric-departs-rcr-with-rookie-of-the-year-honors/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Hemric departs RCR with Rookie of the Year honors</h2></a><a
			class="block block--related"
			href="https://racer.com/2019/11/17/hoped-for-late-race-caution-never-came-for-harvick/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Hoped-for late-race caution never came for Harvick</h2></a><a
			class="block block--related"
			href="https://racer.com/2019/11/17/pit-stop-error-frustrates-race-and-series-runnerup-truex-jr/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Pit stop error frustrates Truex Jr.</h2></a></aside>
<p>“For me, it started with the Daytona 500,” said Gibbs. “I think anybody that saw that would say there’s no way that could happen by accident. I felt like God was kind of overseeing that. I think J.D. [Gibbs&#8217;s son, who died in January] was there, and then it kind of continued the entire year for me. It’s been emotional to think that you could win the number of races we’ve won. It’s just something that normally doesn’t happen. I think he was a big part of it for us.”</p>
<p>Toyota Racing has won 143 races since joining the series in 2007. The manufacturer also took home this year’s manufacturers&#8217; championship.</p>
<p>“I started in this job in 2007, and we were looking through some of the statistics and in 2007 Chevy won 26 races and Rick Hendrick’s team won 18,&#8221; said Ed Laukes, group vice president marketing for Toyota Motor North America at the start of the weekend. &#8220;So for us to even get to that point from 2007 to 2019 where we not only can match, but potentially pass the pinnacle of Hall of Fame Rick Hendrick and the legacy that he has within NASCAR, is really special.</p>
<p>“The manufacturers&#8217; championship is obviously a piece of personal pride for us that we push all the time, so whether it’s in any one of the three series, it’s a big deal for us. So we’re pretty excited.”</p>
<p>Busch won his second championship in five years with Gibbs. It is the fifth Cup Series title for Gibbs as an owner.</p>
<p>“Well, it damn sure better,” cracked Busch of the 1-2-3 finish meaning something for Gibbs. “What else can we do for the guy? I mean, damn.</p>
<p>“That man is relentless. He is at the shop, whether it’s 7:00 or 8:00 in the morning, every single morning, that man is there, and he works. This is his life. This is what he does. Same as me, this is what he does. And I think that’s why we respect each other so much and we get along so well.&#8221;</p>
</div>

						
						
						<p class="post-tags"><a href="https://racer.com/tag/joe-gibbs-racing/" rel="tag">Joe Gibbs Racing</a>, <a href="https://racer.com/tag/kyle-busch/" rel="tag">Kyle Busch</a>, <a href="https://racer.com/category/nascar/" rel="category tag">NASCAR</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2019/11/18/busch-title-caps-historic-season-for-gibbs/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2019/11/18/busch-title-caps-historic-season-for-gibbs/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2019/11/18/busch-title-caps-historic-season-for-gibbs/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2019/11/18/busch-title-caps-historic-season-for-gibbs/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2019/11/18/busch-title-caps-historic-season-for-gibbs/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2019/11/18/busch-title-caps-historic-season-for-gibbs/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://racerdigital.files.wordpress.com/2018/03/3b5uuz19riarw7jzqfwyxa.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Kelly Crandall"/>
	<h3 class="author__name">
		Kelly Crandall	</h3>

	
	<p class="author__description">
		Kelly has been on the NASCAR beat full-time since 2013, and joined RACER as chief NASCAR writer in 2017. Her work has also appeared in NASCAR.com, the NASCAR Illustrated magazine, and NBC Sports. A corporate communications graduate from Central Penn College, Crandall is a two-time George Cunningham Writer of the Year recipient from the National Motorsports Press Association. 	</p>

	<a href="https://racer.com/author/kelly-crandall/" class="author__archive">More &hellip;</a>
</aside>
<div class="widget widget--after-article container single-related acm_ad_zones" id="acm_ad_zones-2"><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>LATEST <span>NEWS</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://racer.com/2019/11/10/gibbs-stacked-deck-in-cup-series-championship-4/"
		data-track="featuredstories more-related-1"
		title="Gibbs&#039; stacked deck in Cup Series Championship 4"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2019/11/1017883323-lat-20191110-19phx2rl_12268.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2019/11/1017883323-lat-20191110-19phx2rl_12268.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Gibbs&#039; stacked deck in Cup Series Championship 4" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">271 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://racer.com/2019/11/10/gibbs-stacked-deck-in-cup-series-championship-4/"
				title="Gibbs&#039; stacked deck in Cup Series Championship 4" itemprop="url">
				Gibbs' stacked deck in Cup Series Championship 4			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2019/11/05/herbst-lands-full-time-gibbs-xfinity-ride/"
		data-track="featuredstories more-related-2"
		title="Herbst lands full-time Gibbs Xfinity ride"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2019/11/1017826397-lat-20191012-19tal2mt1259.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2019/11/1017826397-lat-20191012-19tal2mt1259.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Herbst lands full-time Gibbs Xfinity ride" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://racer.com/2019/11/05/herbst-lands-full-time-gibbs-xfinity-ride/"
				title="Herbst lands full-time Gibbs Xfinity ride" itemprop="url">
				Herbst lands full-time Gibbs Xfinity ride			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2019/11/17/kyle-busch-answers-the-doubters-with-title-clinching-win-at-homestead/"
		data-track="featuredstories more-related-3"
		title="Kyle Busch answers the doubters with title-clinching win at Homestead"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2019/11/19hms1mt1697.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2019/11/19hms1mt1697.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Kyle Busch answers the doubters with title-clinching win at Homestead" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">120 shares</span><span class="block__time block__time--mobile">17hr ago</span>
		<h2><a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://racer.com/2019/11/17/kyle-busch-answers-the-doubters-with-title-clinching-win-at-homestead/"
				title="Kyle Busch answers the doubters with title-clinching win at Homestead" itemprop="url">
				Kyle Busch answers the doubters with title-clinching win at Homestead			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-63127" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					<li id="dsq-comment-3286">
			<div id="dsq-comment-header-3286" class="dsq-comment-header">
				<cite id="dsq-cite-3286">
					https://www.blueliq.com/2019/11/18/busch-title-caps-historic-season-for-gibbs/						<span id="dsq-author-user-3286">Busch title caps historic season for Gibbs - Blueliq</span>
									</cite>
			</div>
			<div id="dsq-comment-body-3286" class="dsq-comment-body">
				<div id="dsq-comment-message-3286" class="dsq-comment-message"><p>[&#8230;] CREDIT  [&#8230;]</p>
<p id="comment-like-3286" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://racer.com/2019/11/18/busch-title-caps-historic-season-for-gibbs/?like_comment=3286&#038;_wpnonce=54cbbf3fc7" class="comment-like-link needs-login" rel="nofollow" data-blog="139854255"><span>Like</span></a><span id="comment-like-count-3286" class="comment-like-feedback">Like</span></p>
</div>
			</div>
		</li>
		</li><!-- #comment-## -->
		</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/racer.com\/2019\/11\/18\/busch-title-caps-historic-season-for-gibbs\/";
	var disqus_identifier = "213730 https:\/\/racer.com\/?p=213730";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "racer";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=213730', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/racerdigital.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
                {
                    'author_name':	"Busch title caps historic season for Gibbs - Blueliq",
                    'author_url':	"https:\/\/www.blueliq.com\/2019\/11\/18\/busch-title-caps-historic-season-for-gibbs\/",
                    'date':			"11\/18\/2019 10:15 AM",
                    'excerpt':		"[&#8230;] CREDIT [&#8230;]",
                    'type':			"pingback"                }
    		],
		'trackback_url': "https:\/\/racer.com\/2019\/11\/18\/busch-title-caps-historic-season-for-gibbs\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2></h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/11/18/hamilton-offered-no-defense-to-stewards-over-albon-clash/"
						title="Hamilton  offered no defense to stewards over Albon clash"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/11/1017898906-lat-20191117-sne10766.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/11/1017898906-lat-20191117-sne10766.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Hamilton  offered no defense to stewards over Albon clash" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/11/18/hamilton-offered-no-defense-to-stewards-over-albon-clash/"
								title="Hamilton  offered no defense to stewards over Albon clash"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="213750 https://racer.com/?p=213750">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				5m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">5m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/11/18/hamilton-offered-no-defense-to-stewards-over-albon-clash/"
						title="Hamilton  offered no defense to stewards over Albon clash"
						itemprop="url" 						>
							Hamilton  offered no defense to stewards over Albon clash					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">5 minutes ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Lewis Hamilton turned down the chance to defend himself in front of the stewards for his collision with Alex Albon towards the end of the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/11/18/sainz-one-of-eight-drivers-looked-at-over-drs-use-in-brazil-masi/"
						title="Sainz one of eight drivers looked at over DRS use in Brazil - Masi"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/11/1017898365-lat-20191117-_2st8243.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/11/1017898365-lat-20191117-_2st8243.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sainz one of eight drivers looked at over DRS use in Brazil - Masi" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/11/18/sainz-one-of-eight-drivers-looked-at-over-drs-use-in-brazil-masi/"
								title="Sainz one of eight drivers looked at over DRS use in Brazil - Masi"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="213746 https://racer.com/?p=213746">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				15m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">15m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/11/18/sainz-one-of-eight-drivers-looked-at-over-drs-use-in-brazil-masi/"
						title="Sainz one of eight drivers looked at over DRS use in Brazil - Masi"
						itemprop="url" 						>
							Sainz one of eight drivers looked at over DRS use in Brazil - Masi					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">16 minutes ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Carlos Sainz was one of eight drivers scrutinized for their use of DRS under yellow flags during the Brazilian Grand Prix, according to FIA (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/11/18/miller-roger-penske-didnt-ask-but-heres-my-ims-to-do-list/"
						title="MILLER: Roger Penske didn&#039;t ask, but here&#039;s my IMS to-do list"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/11/1017528426-lat-20190526-abbott_indyr_0519_333671.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/11/1017528426-lat-20190526-abbott_indyr_0519_333671.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="MILLER: Roger Penske didn&#039;t ask, but here&#039;s my IMS to-do list" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/11/18/miller-roger-penske-didnt-ask-but-heres-my-ims-to-do-list/"
								title="MILLER: Roger Penske didn&#039;t ask, but here&#039;s my IMS to-do list"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="213675 https://racer.com/?p=213675">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/11/18/miller-roger-penske-didnt-ask-but-heres-my-ims-to-do-list/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/11/18/miller-roger-penske-didnt-ask-but-heres-my-ims-to-do-list/"
			title="MILLER: Roger Penske didn&#039;t ask, but here&#039;s my IMS to-do list"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>891</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/insights-analysis/" class="category" itemprop="articleSection">Insights &amp; Analysis</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/11/18/miller-roger-penske-didnt-ask-but-heres-my-ims-to-do-list/"
						title="MILLER: Roger Penske didn&#039;t ask, but here&#039;s my IMS to-do list"
						itemprop="url" 						>
							MILLER: Roger Penske didn&#039;t ask, but here&#039;s my IMS to-do list					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">1 hour ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/robin-miller/" title="Posts by Robin Miller" class="author url fn" rel="author">Robin Miller</a>													</span>
					</p>
				</footer>

				<p>In the two weeks since Roger Penske’s blockbuster acquisition of the Indianapolis Motor Speedway and NTT IndyCar series, he’s undoubtedly (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/11/18/hemric-departs-rcr-with-rookie-of-the-year-honors/"
						title="Hemric departs RCR with Rookie of the Year honors"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/11/1017897192-lat-20191116-19hms1jh_01892.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/11/1017897192-lat-20191116-19hms1jh_01892.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Hemric departs RCR with Rookie of the Year honors" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/11/18/hemric-departs-rcr-with-rookie-of-the-year-honors/"
								title="Hemric departs RCR with Rookie of the Year honors"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="213725 https://racer.com/?p=213725">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/11/18/hemric-departs-rcr-with-rookie-of-the-year-honors/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/11/18/hemric-departs-rcr-with-rookie-of-the-year-honors/"
			title="Hemric departs RCR with Rookie of the Year honors"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>33</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/11/18/hemric-departs-rcr-with-rookie-of-the-year-honors/"
						title="Hemric departs RCR with Rookie of the Year honors"
						itemprop="url" 						>
							Hemric departs RCR with Rookie of the Year honors					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p> Daniel Hemric and Richard Childress Racing parted on a high note.   Hemric not only ran one of his best races of the season in the finale (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/11/18/verstappen-overcame-williams-pit-scare-en-route-to-win/"
						title="Verstappen overcame Williams pit scare en route to win"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/11/1017897531-lat-20191117-_ony8432.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/11/1017897531-lat-20191117-_ony8432.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Verstappen overcame Williams pit scare en route to win" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/11/18/verstappen-overcame-williams-pit-scare-en-route-to-win/"
								title="Verstappen overcame Williams pit scare en route to win"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="213642 https://racer.com/?p=213642">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/11/18/verstappen-overcame-williams-pit-scare-en-route-to-win/"
						title="Verstappen overcame Williams pit scare en route to win"
						itemprop="url" 						>
							Verstappen overcame Williams pit scare en route to win					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Max Verstappen says he was nearly taken out by Robert Kubica in the pit lane on his way to victory in the Brazilian Grand Prix. Leading (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/11/17/hoped-for-late-race-caution-never-came-for-harvick/"
						title="Hoped-for late-race caution never came for Harvick"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/11/1017899610-lat-20191117-19hms1mt1865.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/11/1017899610-lat-20191117-19hms1mt1865.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Hoped-for late-race caution never came for Harvick" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/11/17/hoped-for-late-race-caution-never-came-for-harvick/"
								title="Hoped-for late-race caution never came for Harvick"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="213700 https://racer.com/?p=213700">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/11/17/hoped-for-late-race-caution-never-came-for-harvick/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/11/17/hoped-for-late-race-caution-never-came-for-harvick/"
			title="Hoped-for late-race caution never came for Harvick"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>59</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a>						<span class="block__time block__time--mobile">15hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/11/17/hoped-for-late-race-caution-never-came-for-harvick/"
						title="Hoped-for late-race caution never came for Harvick"
						itemprop="url" 						>
							Hoped-for late-race caution never came for Harvick					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">15 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>Rodney Childers knew he needed to do something different to give Kevin Harvick a shot at the championship. As the lowest running playoff (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/11/17/pit-stop-error-frustrates-race-and-series-runnerup-truex-jr/"
						title="Pit stop error frustrates Truex Jr."
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/11/1017899118-lat-20191117-1911hms1_jv_3972-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/11/1017899118-lat-20191117-1911hms1_jv_3972-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Pit stop error frustrates Truex Jr." itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/11/17/pit-stop-error-frustrates-race-and-series-runnerup-truex-jr/"
								title="Pit stop error frustrates Truex Jr."
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="213678 https://racer.com/?p=213678">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/11/17/pit-stop-error-frustrates-race-and-series-runnerup-truex-jr/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/11/17/pit-stop-error-frustrates-race-and-series-runnerup-truex-jr/"
			title="Pit stop error frustrates Truex Jr."
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>250</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				16hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a>						<span class="block__time block__time--mobile">16hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/11/17/pit-stop-error-frustrates-race-and-series-runnerup-truex-jr/"
						title="Pit stop error frustrates Truex Jr."
						itemprop="url" 						>
							Pit stop error frustrates Truex Jr.					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">17 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>Martin Truex Jr. had tires that were five laps fresher than those of teammate Kyle Busch, but it wasn&#8217;t enough to overcome a 10-second gap. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/11/17/aggressive-play-ends-hamlins-title-hopes/"
						title="&#039;Aggressive play&#039; ends Hamlin&#039;s title hopes"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/11/1017899243-lat-20191117-19hms1nk_07231.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/11/1017899243-lat-20191117-19hms1nk_07231.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="&#039;Aggressive play&#039; ends Hamlin&#039;s title hopes" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/11/17/aggressive-play-ends-hamlins-title-hopes/"
								title="&#039;Aggressive play&#039; ends Hamlin&#039;s title hopes"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="213659 https://racer.com/?p=213659">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/11/17/aggressive-play-ends-hamlins-title-hopes/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/11/17/aggressive-play-ends-hamlins-title-hopes/"
			title="&#039;Aggressive play&#039; ends Hamlin&#039;s title hopes"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>127</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				17hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a>						<span class="block__time block__time--mobile">17hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/11/17/aggressive-play-ends-hamlins-title-hopes/"
						title="&#039;Aggressive play&#039; ends Hamlin&#039;s title hopes"
						itemprop="url" 						>
							&#039;Aggressive play&#039; ends Hamlin&#039;s title hopes					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">17 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>Crew chief Chris Gabehart laid the blame squarely at his own feet for Denny Hamlin falling out of championship contention during the final (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/11/17/kyle-busch-answers-the-doubters-with-title-clinching-win-at-homestead/"
						title="Kyle Busch answers the doubters with title-clinching win at Homestead"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/11/19hms1mt1697.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/11/19hms1mt1697.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kyle Busch answers the doubters with title-clinching win at Homestead" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/11/17/kyle-busch-answers-the-doubters-with-title-clinching-win-at-homestead/"
								title="Kyle Busch answers the doubters with title-clinching win at Homestead"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="213641 https://racer.com/?p=213641">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/11/17/kyle-busch-answers-the-doubters-with-title-clinching-win-at-homestead/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/11/17/kyle-busch-answers-the-doubters-with-title-clinching-win-at-homestead/"
			title="Kyle Busch answers the doubters with title-clinching win at Homestead"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>120</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				17hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a>						<span class="block__time block__time--mobile">17hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/11/17/kyle-busch-answers-the-doubters-with-title-clinching-win-at-homestead/"
						title="Kyle Busch answers the doubters with title-clinching win at Homestead"
						itemprop="url" 						>
							Kyle Busch answers the doubters with title-clinching win at Homestead					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">18 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/reid-spencer/" title="Posts by Reid Spencer, NASCAR Wire Service" class="author url fn" rel="author">Reid Spencer, NASCAR Wire Service</a>													</span>
					</p>
				</footer>

				<p>With a flair for the dramatic and a car that asserted its superiority after a blood-red Florida sunset over Homestead-Miami Speedway, Kyle (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/11/17/leclerc-vettel-squeezed-me-on-straight/"
						title="Leclerc: Vettel squeezed me on straight"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/11/1017709903-lat-20190906-_54i1541.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/11/1017709903-lat-20190906-_54i1541.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Leclerc: Vettel squeezed me on straight" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/11/17/leclerc-vettel-squeezed-me-on-straight/"
								title="Leclerc: Vettel squeezed me on straight"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="213644 https://racer.com/?p=213644">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/11/17/leclerc-vettel-squeezed-me-on-straight/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/11/17/leclerc-vettel-squeezed-me-on-straight/"
			title="Leclerc: Vettel squeezed me on straight"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>574</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				18hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">18hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/11/17/leclerc-vettel-squeezed-me-on-straight/"
						title="Leclerc: Vettel squeezed me on straight"
						itemprop="url" 						>
							Leclerc: Vettel squeezed me on straight					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">19 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Charles Leclerc says Sebastian Vettel squeezed him on the straight towards Turn 4 as the two Ferrari’s collided and retired from the (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://racer.com" class="article__back">More RACER</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/11/1017897759-lat-20191117-_1st0424.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/11/17/verstappen-gasly-make-honda-1-2-in-brazil/" title="Verstappen, Gasly make Honda 1-2 in Brazil" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/11/1017897759-lat-20191117-_1st0424.jpg?w=100&#038;h=100&#038;crop=1" alt="Verstappen, Gasly make Honda 1-2 in Brazil" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				23hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/11/17/verstappen-gasly-make-honda-1-2-in-brazil/" rel="nofollow" itemprop="url">
                        316 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/11/17/verstappen-gasly-make-honda-1-2-in-brazil/" title="Verstappen, Gasly make Honda 1-2 in Brazil" itemprop="url" >Verstappen, Gasly make Honda 1-2 in Brazil</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/11/1017897556-lat-20191117-_56i6131.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/11/17/hamilton-penalty-confirmed-but-sainz-under-investigation/" title="Hamilton penalty confirmed, but Sainz under investigation" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/11/1017897556-lat-20191117-_56i6131.jpg?w=100&#038;h=100&#038;crop=1" alt="Hamilton penalty confirmed, but Sainz under investigation" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				22hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/11/17/hamilton-penalty-confirmed-but-sainz-under-investigation/" rel="nofollow" itemprop="url">
                        1.3k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/11/17/hamilton-penalty-confirmed-but-sainz-under-investigation/" title="Hamilton penalty confirmed, but Sainz under investigation" itemprop="url" >Hamilton penalty confirmed, but Sainz under investigation</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/11/1017897720-lat-20191117-_x4i4187.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/11/17/ferrari-drivers-escape-penalties-after-collision/" title="Ferrari drivers escape penalties after collision" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/11/1017897720-lat-20191117-_x4i4187.jpg?w=100&#038;h=100&#038;crop=1" alt="Ferrari drivers escape penalties after collision" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				21hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/11/17/ferrari-drivers-escape-penalties-after-collision/" rel="nofollow" itemprop="url">
                        117 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/11/17/ferrari-drivers-escape-penalties-after-collision/" title="Ferrari drivers escape penalties after collision" itemprop="url" >Ferrari drivers escape penalties after collision</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/11/dg5d8642.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/11/17/the-week-in-sports-cars-nov-17-with-pruett-and-goodwin/" title="The Week in Sports Cars, Nov. 17, with Pruett and Goodwin" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/11/dg5d8642.jpg?w=100&#038;h=100&#038;crop=1" alt="The Week in Sports Cars, Nov. 17, with Pruett and Goodwin" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				23hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2019/11/17/the-week-in-sports-cars-nov-17-with-pruett-and-goodwin/" title="The Week in Sports Cars, Nov. 17, with Pruett and Goodwin" itemprop="url" >The Week in Sports Cars, Nov. 17, with Pruett and Goodwin</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/11/1017896805-lat-20191117-_onz2734.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/11/17/i-totally-accept-the-blame-hamilton/" title="&#039;I totally accept the blame&#039; - Hamilton" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/11/1017896805-lat-20191117-_onz2734.jpg?w=100&#038;h=100&#038;crop=1" alt="&#039;I totally accept the blame&#039; - Hamilton" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				19hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/11/17/i-totally-accept-the-blame-hamilton/" rel="nofollow" itemprop="url">
                        163 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/11/17/i-totally-accept-the-blame-hamilton/" title="&#039;I totally accept the blame&#039; - Hamilton" itemprop="url" >'I totally accept the blame' - Hamilton</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/11/1017898243-lat-20191117-_2st8206.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/11/17/sainz-keeps-podium-finish-as-fia-takes-no-action-on-drs-use/" title="Sainz keeps podium finish as FIA takes no action on DRS use" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/11/1017898243-lat-20191117-_2st8206.jpg?w=100&#038;h=100&#038;crop=1" alt="Sainz keeps podium finish as FIA takes no action on DRS use" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				20hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/11/17/sainz-keeps-podium-finish-as-fia-takes-no-action-on-drs-use/" rel="nofollow" itemprop="url">
                        195 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/11/17/sainz-keeps-podium-finish-as-fia-takes-no-action-on-drs-use/" title="Sainz keeps podium finish as FIA takes no action on DRS use" itemprop="url" >Sainz keeps podium finish as FIA takes no action on DRS use</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/11/1017709903-lat-20190906-_54i1541.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/11/17/leclerc-vettel-squeezed-me-on-straight/" title="Leclerc: Vettel squeezed me on straight" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/11/1017709903-lat-20190906-_54i1541.jpg?w=100&#038;h=100&#038;crop=1" alt="Leclerc: Vettel squeezed me on straight" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				18hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/11/17/leclerc-vettel-squeezed-me-on-straight/" rel="nofollow" itemprop="url">
                        574 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/11/17/leclerc-vettel-squeezed-me-on-straight/" title="Leclerc: Vettel squeezed me on straight" itemprop="url" >Leclerc: Vettel squeezed me on straight</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_media_image" id="media_image-3"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://eepurl.com/gzQpc9"><img width="300" height="250" src="https://racerdigital.files.wordpress.com/2019/10/racercom_newsletter_300x250_101119.png" class="image wp-image-209626  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://racerdigital.files.wordpress.com/2019/10/racercom_newsletter_300x250_101119.png 300w, https://racerdigital.files.wordpress.com/2019/10/racercom_newsletter_300x250_101119.png?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="209626" data-permalink="https://racer.com/racercom_newsletter_300x250_101119/" data-orig-file="https://racerdigital.files.wordpress.com/2019/10/racercom_newsletter_300x250_101119.png" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RACERcom_Newsletter_300x250_101119" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/10/racercom_newsletter_300x250_101119.png?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/10/racercom_newsletter_300x250_101119.png?w=300" /></a></div><div class="widget acm_ad_zones" id="acm_ad_zones-3"><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://info.racer.com/" rel="nofollow" target="_blank">
			<img src="https://racerdigital.files.wordpress.com/2018/03/racer_horizontal_logo.png" alt="RACER">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-146399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146399"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146400"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146398"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146396"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146397"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160349"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>
</ul></div>
				<p class="footer-legal">
			All contents copyright © 2018, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"eAA0j1a8Dy00Uh", domain:"racer.com",dynamic: true};
	(function()
		{ var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=eAA0j1a8Dy00Uh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png" alt="RACER">
				<a class="mobile-nav__breadcrumb" href="https://racer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/RACERmagazine/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/RACERmag" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/TheRacerChannel" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li class="mobile-nav__item mobile-nav__item--indycar mobile-nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nascar mobile-nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--monster-energy-cup"><a href="https://racer.com/category/nascar/monster-energy-cup/">Monster Energy Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--gander-outdoors-truck"><a href="https://racer.com/category/nascar/gander-outdoors-truck/">Gander Outdoors Truck</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--imsa mobile-nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--wec mobile-nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--global mobile-nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li class="mobile-nav__item mobile-nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li class="mobile-nav__item mobile-nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li class="mobile-nav__item mobile-nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--vintage mobile-nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li class="mobile-nav__item mobile-nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li class="mobile-nav__item mobile-nav__item--off-road mobile-nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--lucas-oil-off-road"><a href="https://racer.com/category/lucas-oil-off-road/">Lucas Oil Off Road</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-1"><a href="https://usat.ly/2GPwjz3">Formula 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--indycar"><a href="https://usat.ly/2GSro0s">IndyCar</a></li>
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://usat.ly/2qIvcIh">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--nascar"><a href="https://usat.ly/2Issn4F">NASCAR</a></li>
	<li class="mobile-nav__item mobile-nav__item--imsa"><a href="https://usat.ly/2q2GB4E">IMSA</a></li>
	<li class="mobile-nav__item mobile-nav__item--blancpain-gt-world-challenge"><a href="https://usat.ly/2JfxNRK">Blancpain GT World Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://usat.ly/2Eh13na">NHRA</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://usat.ly/2EfWgTl">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-endurance-championship"><a href="https://usat.ly/2GRvExf">World Endurance Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-rally-championship"><a href="https://usat.ly/2H8JwRe">World Rally Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--motogp"><a href="https://usat.ly/2IsiUtV">MotoGP</a></li>
	<li class="mobile-nav__item mobile-nav__item--lucas-oil-off-road-racing-series"><a href="https://usat.ly/2F3SxZj">Lucas Oil Off Road Racing Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--f4-u-s-championship"><a href="https://usat.ly/2Is97nK">F4 U.S. Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--f3-americas"><a href="https://usat.ly/2ryywGi">F3 Americas</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li class="mobile-nav__item mobile-nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li class="mobile-nav__item mobile-nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li class="mobile-nav__item mobile-nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li class="mobile-nav__item mobile-nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li class="mobile-nav__item mobile-nav__item--industry"><a href="https://racer.com/category/industry/">Industry</a></li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--mazda-motorsports"><a href="https://racer.com/category/mazda-motorsports/">Mazda Motorsports</a></li>
<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--ihra"><a href="https://racer.com/category/ihra/">IHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li class="mobile-nav__item mobile-nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li class="mobile-nav__item mobile-nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li class="mobile-nav__item mobile-nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li class="mobile-nav__item mobile-nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--customer-service"><a href="https://racerdigital.wordpress.com/customer-service/">Customer Service</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-146399" class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="mobile-nav__item mobile-nav__item--advertise"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="mobile-nav__item mobile-nav__item--racer-studio"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="mobile-nav__item mobile-nav__item--terms-and-conditions"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="mobile-nav__item mobile-nav__item--cookies-policy"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			All contents copyright © 2018, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src='//0.gravatar.com/js/gprofiles.js?ver=201947y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/racerdigital.wordpress.com\/public.api\/connect\/?action=request&domain=racer.com","logoutURL":"https:\/\/racerdigital.wordpress.com\/wp-login.php?action=logout&_wpnonce=7acaffc2c4","homeURL":"https:\/\/racer.com\/","postID":"213730","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1557255861h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVy0sOQDAUheENqUs8wkCshbqh1Va5LZaPmDCRmP7nfLBZxifj0DiQBB2ugqPdQ0kBPCbtmVW+F4ZAiREJZo8eh8Z0CpePM5+0PhO7kbx0C7QJi3/QK5yw1lWcpWUSp3kRyQMjDkfb'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":10,"refresh_type":"bottom","distance":"2000","active":0}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjk0SwiAMRi8kZrR2HBeOZ4mQ0VAISKC1t7e6dtFuv583D6ZsbJJKUqE+KZLCyBmaYk0OZxNwKiSWICbXwtKiM2oL56rgFTIWjKlJ3XvdwVrWcqyEgVs09F7mykl0DSGH9mBR0Mp2mA1LYCEzsqP00/mXbzULfAf/alTmvU1pYNoKiMiy9YPu63mL10N/7k6Xrj92/gO9JpsD'></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var wasabiFacebookReferral = "0";
</script>
<script>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkcsOgkAMRX/IYXwEEhfGbylMg8V5kGkB8esdXACJK4irNs09N22vHlpVBS/oRbtOtbarybM+q55a3bBORYEHOwpVnDV80CtAHujwq9EdgwQD4+xg4T0qG8AofCWxQTPZzdPMkf+n3QarARhKmvBOyG46akE99FSDUNh0xcIzGSwh7oMhpjQs7oMd/H5+lTyYlIxKqyUhC8bUqdBjjGlhXmYbHSRC9ZxefXe3U14U10ueF8fmA3hQ8Bk='></script>
<script src='https://www.zergnet.com/zerg.js?id=63127&#038;ver=1.0'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'139854255','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'139854255','v':'wpcom','tz':'-8','user_id':'0','post':'213730','subd':'racerdigital'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=139854255&v=wpcomvt&tz=-8&user_id=0&post=213730&subd=racerdigital&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6SiYrR2YycDRhTE4rR1JrUlJbJlcuSS9CS2RdbjdZTSxrMHl2aTlQcy1fd0xYM3ZsZTRTWlAyT3R4aWZ1S2l4RmI2dFRJWjk4SW1zR1M9RG9kNmwwVk1RbEdGcEloYy1fellVc25VaUVSSkxwVi1qdFd6LDZJUUw5MXZGU2t4N1VqRXxadktvQiUtMUlbejRyLlRhSg=='}]);
_stq.push([ 'clickTrackerInit', '139854255', '213730' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 213 seconds ago
	generated in 0.278 seconds
	served from batcache in 0.002 seconds
	expires in 87 seconds
-->
