<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://racer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Vesa Silegren, from Chattanooga, Tennessee, took the win in H Production at the 2019 SCCA Championship Runoffs, leading a Honda sweep of the podium behind the wheel of the No. 68 Hoosier/svtec.com/KONI/Carbotech Honda CRX." />
<meta name="keywords" content="scca / sportscar magazine, scca" />
<title>Silegren holds off for H Production Runoffs victory | RACER</title>
<meta name="google-site-verification" content="4q4-xArupcXWIIVJrT9zwzyZ_PK1dwISSn6b8D9o0QQ" />
<meta name="msvalidate.01" content="04367B9386704303CAE6A74736FF970A" />
<meta name="p:domain_verify" content="848d8eb08f766b6bfd441b976b228097" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=racer.com&amp;id=139854255&amp;t=1570905256&amp;back=https%3A%2F%2Fracer.com%2F2019%2F10%2F12%2Fsilegren-holds-off-for-h-production-runoffs-victory%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//racerdigital.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Feed" href="https://racer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Comments Feed" href="https://racer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Silegren holds off for H Production Runoffs victory Comments Feed" href="https://racer.com/2019/10/12/silegren-holds-off-for-h-production-runoffs-victory/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.3-beta2-46373"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVkdtOwzAMhl+IzJsYhxvEY3DtpKbzmpPidFXffm4riiZGBTeRD//n30lgyMalWClWCL3Jvm85CnjuSOBMNaPrzJztnMgDqJyj832jbS1Aw1LB+jSrbMEygtTR0y5wXIk7Bi4V0nrIWCdFoIaRPAWVbWFDVsZYmwuJGD0D98HUk4KybRem0ctN5sVvKgvKEFNlpWUNfsxcrODCGXrBmhocVxNRphv1fTxHMhduKC1e9xp/muxxKBQdfTU/UNDy1kVbSkZ/AyuneJOYT49cttBC+o+thu289Hf6r0co6KgsA6boN/Z0hNYni34SvIe3w9Pz6/64P7w8nq+Y2/gf?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"","priority_asset":"","blogname":"","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"209719","headline":"Silegren holds off for H Production Runoffs victory","byline":"SCCA","taxonomykeywords":"SCCA"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						taxonomykeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/racerdigital/prod/utag.js?ver=5.3-beta2-46373'></script>
<script type='text/javascript' async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var facebook_pixel_id = "404820963017022";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-47615382-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-47615382-1","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/racerdigital\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkN0OwjAIhV/ISqoxXhmfBTs22eiPo3X69tZEl+iNmngHHM4XDjAl42LIFDLkI3lSOHOCophjg1cjOI0UHIGPTZGqtujoEONgEl9I3tplrwv4QExSOg4KmNh0KEIj1xVUpazQK2RC4eIf2vUfyKJNqvOpSuZsl6tvmHPw6teBkxEOg2mjK2pavvyK6E/lHsYjh1+twoenXTO74auXvJzPzTgTal39e7+zG7tdb1bWrvsbLTnCrg=='></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=404820963017022&ev=PageView&noscript=1"/></noscript><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racerdigital.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p9sOtN-Syz' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fracer.com%2F2019%2F10%2F12%2Fsilegren-holds-off-for-h-production-runoffs-victory%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fracer.com%2F2019%2F10%2F12%2Fsilegren-holds-off-for-h-production-runoffs-victory%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Silegren holds off for H Production Runoffs victory" />
<meta property="og:url" content="https://racer.com/2019/10/12/silegren-holds-off-for-h-production-runoffs-victory/" />
<meta property="og:description" content="Vesa Silegren, from Chattanooga, Tennessee, took the win in H Production at the 2019 SCCA Championship Runoffs, leading a Honda sweep of the podium behind the wheel of the No. 68 Hoosier/svtec.com/…" />
<meta property="article:published_time" content="2019-10-12T17:57:11+00:00" />
<meta property="article:modified_time" content="2019-10-12T17:57:11+00:00" />
<meta property="og:site_name" content="RACER" />
<meta property="og:image" content="https://racerdigital.files.wordpress.com/2019/10/xlarge.jpg?w=1000&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@racermag" />
<meta name="twitter:text:title" content="Silegren holds off for H Production Runoffs victory" />
<meta name="twitter:image" content="https://racerdigital.files.wordpress.com/2019/10/xlarge.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/RACERmagazine/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://racer.com/osd.xml" title="RACER" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<meta name="robots" content="noindex,nofollow" /><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://racer.com/2019/10/12/silegren-holds-off-for-h-production-runoffs-victory/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="RACER" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Racing News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://racer.com/feed/;icon-uri=https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["SCCA","SCCA \/ SportsCar Magazine"],"category":["SCCA \/ SportsCar Magazine"],"cst_topic":["scca","scca \/ sportscar magazine"],"cst_subsection":["scca \/ sportscar magazine"],"cst_section":"sports","referrer":"","isMobile":"0"};
	dfpTargetingObject.level2adunit = "racer.com";
	googletag_cmd_push(function() {
window.lawrence_dfp_desktop_skin = googletag.defineSlot("/21679403554/racer.com/201/general", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["SCCA","SCCA \/ SportsCar Magazine"]).setTargeting('category',["SCCA \/ SportsCar Magazine"]).setTargeting('cst_topic',["scca","scca \/ sportscar magazine"]).setTargeting('cst_subsection',["scca \/ sportscar magazine"]).setTargeting('cst_section',"sports").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["201"]);window.lawrence_dfp_desktop_top = googletag.defineSlot("/21679403554/racer.com/101/general", ['fluid',[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["SCCA","SCCA \/ SportsCar Magazine"]).setTargeting('category',["SCCA \/ SportsCar Magazine"]).setTargeting('cst_topic',["scca","scca \/ sportscar magazine"]).setTargeting('cst_subsection',["scca \/ sportscar magazine"]).setTargeting('cst_section',"sports").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["101"]);window.lawrence_dfp_desktop_top_300x250 = googletag.defineSlot("/21679403554/racer.com/102/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["SCCA","SCCA \/ SportsCar Magazine"]).setTargeting('category',["SCCA \/ SportsCar Magazine"]).setTargeting('cst_topic',["scca","scca \/ sportscar magazine"]).setTargeting('cst_subsection',["scca \/ sportscar magazine"]).setTargeting('cst_section',"sports").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["102"]);window.lawrence_dfp_desktop_bottom_300x250 = googletag.defineSlot("/21679403554/racer.com/103/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["SCCA","SCCA \/ SportsCar Magazine"]).setTargeting('category',["SCCA \/ SportsCar Magazine"]).setTargeting('cst_topic',["scca","scca \/ sportscar magazine"]).setTargeting('cst_subsection',["scca \/ sportscar magazine"]).setTargeting('cst_section',"sports").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["103"]);window.lawrence_dfp_desktop_native = googletag.defineSlot("/21679403554/racer.com/104/general", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["SCCA","SCCA \/ SportsCar Magazine"]).setTargeting('category',["SCCA \/ SportsCar Magazine"]).setTargeting('cst_topic',["scca","scca \/ sportscar magazine"]).setTargeting('cst_subsection',["scca \/ sportscar magazine"]).setTargeting('cst_section',"sports").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["104"]);window.wasabiAsyncStickAd = false;
if ( ! window.hasOwnProperty( 'wasabiAsyncStickCallback' ) ) {
	window.wasabiAsyncStickCallback = function() {
		'use strict';
		window.wasabiAsyncStickAd = true;
	};
}
if ( null !== localStorage.getItem( 'kxgannett_kuid' ) ) {
	googletag.pubads().setTargeting( 'kxgannett_kuid', localStorage.getItem( 'kxgannett_kuid' ) );
}
googletag.pubads().setTargeting( 'topic', window.dfpTargetingObject.kw );
googletag.pubads().enableSingleRequest();
googletag.pubads().enableLazyLoad({"fetchMarginPercent": 100,"renderMarginPercent": 50,"mobileScaling": 2.0});
if( 'undefined' !== typeof bidManager && bidManager ) {
	bidManager.initialize();
}
googletag.enableServices();

});
</script>
<link rel="amphtml" href="https://racer.com/2019/10/12/silegren-holds-off-for-h-production-runoffs-victory/amp/"><link rel="icon" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=32" sizes="32x32" />
<link rel="icon" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=180" />
<meta name="msapplication-TileImage" content="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=9sOtN&#038;cscache=6&#038;csrev=55" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-209719 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://racer.com"
				title="RACER"
				class="branding__logo-link "
			>
				<img
					src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png"
					alt="RACER"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/RACERmagazine/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/RACERmag" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/TheRacerChannel" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/racermag/" class="nav__item-link"></a>
		</li>
	</ul>
<div class="racer-subscribe-top">
	<a href="https://info.racer.com/" target="_blank" class="racer-subscribe-top__link">
		<div class="racer-subscribe-top__inner">
			<span class="racer-subscribe-top__cta">Subscribe to RACER</span>
			<span class="racer-subscribe-top__cost">Free Trial Issue</span>
			<img src="https://racerdigital.files.wordpress.com/2019/08/header-subscribe-promo-aug-19.png" alt="racer magazine" class="racer-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://racer.com" role="search">
			<input type="text" name="s" value="" placeholder="search RACER" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-146319" class="nav__item nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li id="menu-item-146320" class="nav__item nav__item--indycar nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li id="menu-item-146384" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li id="menu-item-146385" class="nav__item nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li id="menu-item-146321" class="nav__item nav__item--nascar nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li id="menu-item-146389" class="nav__item nav__item--monster-energy-cup"><a href="https://racer.com/category/nascar/monster-energy-cup/">Monster Energy Cup</a></li>
	<li id="menu-item-146390" class="nav__item nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-146391" class="nav__item nav__item--gander-outdoors-truck"><a href="https://racer.com/category/nascar/gander-outdoors-truck/">Gander Outdoors Truck</a></li>
</ul>
</li>
<li id="menu-item-146322" class="nav__item nav__item--imsa nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li id="menu-item-146382" class="nav__item nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li id="menu-item-146383" class="nav__item nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
</ul>
</li>
<li id="menu-item-146323" class="nav__item nav__item--wec nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li id="menu-item-146387" class="nav__item nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li id="menu-item-146358" class="nav__item nav__item--global nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li id="menu-item-146344" class="nav__item nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li id="menu-item-146345" class="nav__item nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li id="menu-item-146328" class="nav__item nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li id="menu-item-146346" class="nav__item nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li id="menu-item-146348" class="nav__item nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li id="menu-item-146349" class="nav__item nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li id="menu-item-146347" class="nav__item nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li id="menu-item-146330" class="nav__item nav__item--vintage nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li id="menu-item-204097" class="nav__item nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li id="menu-item-146412" class="nav__item nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li id="menu-item-182394" class="nav__item nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li id="menu-item-146325" class="nav__item nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li id="menu-item-146329" class="nav__item nav__item--off-road nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li id="menu-item-163712" class="nav__item nav__item--lucas-oil-off-road"><a href="https://racer.com/category/lucas-oil-off-road/">Lucas Oil Off Road</a></li>
</ul>
</li>
<li id="menu-item-174792" class="nav__item nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li id="menu-item-146381" class="nav__item nav__item--schedules nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-146833" class="nav__item nav__item--formula-1"><a href="https://usat.ly/2GPwjz3">Formula 1</a></li>
	<li id="menu-item-146822" class="nav__item nav__item--indycar"><a href="https://usat.ly/2GSro0s">IndyCar</a></li>
	<li id="menu-item-147200" class="nav__item nav__item--road-to-indy"><a href="https://usat.ly/2qIvcIh">Road to Indy</a></li>
	<li id="menu-item-146819" class="nav__item nav__item--nascar"><a href="https://usat.ly/2Issn4F">NASCAR</a></li>
	<li id="menu-item-146817" class="nav__item nav__item--imsa"><a href="https://usat.ly/2q2GB4E">IMSA</a></li>
	<li id="menu-item-146821" class="nav__item nav__item--blancpain-gt-world-challenge"><a href="https://usat.ly/2JfxNRK">Blancpain GT World Challenge</a></li>
	<li id="menu-item-146820" class="nav__item nav__item--nhra"><a href="https://usat.ly/2Eh13na">NHRA</a></li>
	<li id="menu-item-146818" class="nav__item nav__item--formula-e"><a href="https://usat.ly/2EfWgTl">Formula E</a></li>
	<li id="menu-item-146832" class="nav__item nav__item--world-endurance-championship"><a href="https://usat.ly/2GRvExf">World Endurance Championship</a></li>
	<li id="menu-item-147173" class="nav__item nav__item--world-rally-championship"><a href="https://usat.ly/2H8JwRe">World Rally Championship</a></li>
	<li id="menu-item-146838" class="nav__item nav__item--motogp"><a href="https://usat.ly/2IsiUtV">MotoGP</a></li>
	<li id="menu-item-156806" class="nav__item nav__item--lucas-oil-off-road-racing-series"><a href="https://usat.ly/2F3SxZj">Lucas Oil Off Road Racing Series</a></li>
	<li id="menu-item-147174" class="nav__item nav__item--f4-u-s-championship"><a href="https://usat.ly/2Is97nK">F4 U.S. Championship</a></li>
	<li id="menu-item-158158" class="nav__item nav__item--f3-americas"><a href="https://usat.ly/2ryywGi">F3 Americas</a></li>
</ul>
</li>
<li id="menu-item-146612" class="nav__item nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li id="menu-item-146482" class="nav__item nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li id="menu-item-146343" class="nav__item nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li id="menu-item-147228" class="nav__item nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li id="menu-item-180940" class="nav__item nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-146335" class="nav__item nav__item--industry"><a href="https://racer.com/category/industry/">Industry</a></li>
<li id="menu-item-183224" class="nav__item nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li id="menu-item-146484" class="nav__item nav__item--mazda-motorsports"><a href="https://racer.com/category/mazda-motorsports/">Mazda Motorsports</a></li>
<li id="menu-item-146326" class="nav__item nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li id="menu-item-146327" class="nav__item nav__item--ihra"><a href="https://racer.com/category/ihra/">IHRA</a></li>
<li id="menu-item-160945" class="nav__item nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li id="menu-item-146331" class="nav__item nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li id="menu-item-146332" class="nav__item nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li id="menu-item-146339" class="nav__item nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li id="menu-item-146613" class="nav__item nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li id="menu-item-146614" class="nav__item nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li id="menu-item-146615" class="nav__item nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li id="menu-item-146616" class="nav__item nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li id="menu-item-146617" class="nav__item nav__item--customer-service"><a href="https://racerdigital.wordpress.com/customer-service/">Customer Service</a></li>
		</ul>
			</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-209719" class="post-209719 post type-post status-publish format-standard has-post-thumbnail hentry category-scca-home tag-scca" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://racer.com/2019/10/12/silegren-holds-off-for-h-production-runoffs-victory/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png"/>
		<meta itemprop="url" content="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png">
	</div>
	<meta itemprop="name" content="RACER">
</div>
<div class="article__title ">
	<h1 class="article__headline">Silegren holds off for H Production Runoffs victory</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://racerdigital.files.wordpress.com/2019/10/xlarge.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt data-attachment-id="209720" data-permalink="https://racer.com/2019/10/12/silegren-holds-off-for-h-production-runoffs-victory/xlarge-25/" data-orig-file="https://racerdigital.files.wordpress.com/2019/10/xlarge.jpg" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="xlarge" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2019/10/xlarge.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/10/xlarge.jpg?w=1000" data-lazy-src="https://racerdigital.files.wordpress.com/2019/10/xlarge.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://racerdigital.files.wordpress.com/2019/10/xlarge.jpg 1000w, https://racerdigital.files.wordpress.com/2019/10/xlarge.jpg?w=150&amp;h=90&amp;crop=1 150w, https://racerdigital.files.wordpress.com/2019/10/xlarge.jpg?w=300&amp;h=180&amp;crop=1 300w, https://racerdigital.files.wordpress.com/2019/10/xlarge.jpg?w=768&amp;h=461&amp;crop=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://racerdigital.files.wordpress.com/2019/10/xlarge.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://racerdigital.files.wordpress.com/2019/10/xlarge.jpg 1000w, https://racerdigital.files.wordpress.com/2019/10/xlarge.jpg?w=150&amp;h=90&amp;crop=1 150w, https://racerdigital.files.wordpress.com/2019/10/xlarge.jpg?w=300&amp;h=180&amp;crop=1 300w, https://racerdigital.files.wordpress.com/2019/10/xlarge.jpg?w=768&amp;h=461&amp;crop=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="209720" data-permalink="https://racer.com/2019/10/12/silegren-holds-off-for-h-production-runoffs-victory/xlarge-25/" data-orig-file="https://racerdigital.files.wordpress.com/2019/10/xlarge.jpg" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="xlarge" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/10/xlarge.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/10/xlarge.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://racerdigital.files.wordpress.com/2019/10/xlarge.jpg">
		</span>
		<cite class="article__source">Image by Jay Bonvouloir</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Silegren holds off for H Production Runoffs victory</h1>

				<header class="entry-header sponsored-header ">

					
<h2 class="">
	<a href="https://racer.com/category/scca-home/" class="" itemprop="articleSection">SCCA / SportsCar Magazine</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Silegren holds off for H Production Runoffs victory</h1>
						
<a target="_blank" class="sponsored_link" href="https://simpsonraceproducts.com/stilo/" rel="nofollow">


	<span>Presented by</span>
	<img class="sponsored_link_logo" src="https://racerdigital.files.wordpress.com/2019/10/stilo-black-2a.jpg" alt="" />

</a>

					</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/scca/" title="Posts by SCCA" class="author url fn" rel="author">SCCA</a></span></span> 
		<span class="post-date updated">37 minutes ago</span>

	
	</p>
					</div>

					
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2019/10/12/silegren-holds-off-for-h-production-runoffs-victory/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2019/10/12/silegren-holds-off-for-h-production-runoffs-victory/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2019/10/12/silegren-holds-off-for-h-production-runoffs-victory/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2019/10/12/silegren-holds-off-for-h-production-runoffs-victory/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2019/10/12/silegren-holds-off-for-h-production-runoffs-victory/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2019/10/12/silegren-holds-off-for-h-production-runoffs-victory/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/scca/" title="Posts by SCCA" class="author url fn" rel="author">SCCA</a></span></span> |
		<span itemprop="datePublished" content=" ">
			37 minutes ago		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	<a href="https://simpsonraceproducts.com/stilo/" class="article__sponsored" rel="nofollow">
			<em class="article__sponsored-text">Presented by</em>
		<img
			src="https://racerdigital.files.wordpress.com/2019/10/stilo-black-2a.jpg"
			class="article__sponsored-logo"
			alt=""
		>
	
	</a>
</div>


						
						<div class="articleBody" itemprop="articleBody"><p>Vesa Silegren, from Chattanooga, Tennessee, took the win in H Production at the 2019 SCCA Championship Runoffs, leading a Honda sweep of the podium behind the wheel of the No. 68 Hoosier/svtec.com/KONI/Carbotech Honda CRX.</p>
<p>Silegren jumped to the lead from second place on the start and led every lap of the race, fending consistent challenges from second-place finisher and fellow Tennessee driver Will Perry in the No. 36 Rivergate5speed.com Honda CRX.</p>
<p>“I was able to jump Steve right away,” said Silegren, who would have to duplicate his good start after an early-race full course yellow. “The double yellow came out and bunched up the field, but I was able to hold them off.”</p>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="https://racer.com/2019/10/12/saturday-scca-runoffs-pit-notes/"
			data-track="-in-article-related-curated"
			
		><h2 class="block__title">Saturday SCCA Runoffs Pit Notes</h2></a><a
			class="block block--related"
			href="https://racer.com/2019/10/12/steyn-spins-and-wins-stl-at-scca-runoffs/"
			data-track="-in-article-related-curated"
			
		><h2 class="block__title">Steyn spins and wins STL at SCCA Runoffs</h2></a><a
			class="block block--related"
			href="https://racer.com/2019/10/11/friday-scca-runoffs-pit-notes/"
			data-track="-in-article-related-curated"
			
		><h2 class="block__title">Friday SCCA Runoffs Pit Notes</h2></a><a
			class="block block--related"
			href="https://racer.com/2019/10/10/thursday-scca-runoffs-pit-notes/"
			data-track="-in-article-related-curated"
			
		><h2 class="block__title">Thursday SCCA Runoffs Pit Notes</h2></a><a
			class="block block--related"
			href="https://racer.com/2019/10/09/wednesday-scca-runoffs-pit-notes/"
			data-track="-in-article-related-curated"
			
		><h2 class="block__title">Wednesday SCCA Runoffs Pit Notes</h2></a></aside>
<p>Once in the lead, the first and second place Hondas might have looked similar but made their speed in different places.</p>
<p>“(Perry) always caught up to me going into Oak Tree,” said Silegren, “I was able to pull away a little bit on the back straightaway, which was great.”</p>
<p>Second-place finisher Perry took advantage of his softer-compound Hoosiers to be able to challenge for the lead.</p>
<p>“I got a great start,” said Perry, describing his charge from sixth to third in the first few corners. “I run an autocross tire and it’s ready to go right now.”</p>
<p>Perry was able to grab second before the end of the first lap when Steve Stergis’ car slid wide leading onto the front straight. From there, Perry would dog the eventual winner.</p>
<p>“It turned into a race of minute mistakes,” Perry said, “One little mistake could have completely changed it and he just made fewer mistakes.”</p>
<p>Enrik Benazic, from Farmingdale, New York also had a great start in his All Star Sheet Metal Honda Civic Si moving from seventh to third in the first three laps. Once in third, Benazic knew he had to run a smart race.</p>
<p>“I wanted to challenge Will right away,” said Benazic, who was tempted to make a move for second but was being challenged by two-time Runoffs® champion Ron Bartel running in fourth. “I thought, ‘no, stay stay stay,’ and he fell off finally.”</p>
<p>Benazic did manage to be a part of the three-car breakaway but wasn’t able to mount a challenge for either of the top two spots.</p>
<p>“The last couple of laps I fell off and started getting sloppy,” said Benazic. “It was a hell of a race. Eeesh”</p>
<p>Christopher Riley, from Longview Texas, finished fourth and Tom Broring, from Derwood, Maryland, finished fifth. The Sunoco Hard Charger was John Fine, who earned the award for driving the No. 69 HPD/Hoosier Honda Civic Si from 25th to 11th place.</p>
<p>1, (2), Vesa Silegren, Chattanooga, TN, Honda CRX, 15.<br />
2, (6), Will Perry, Sale Creek, TN, Honda CRX Si, 15.<br />
3, (7), Enrik Benazic, Farmingdale, NY, Honda Civic Si, 15.<br />
4, (9), Christopher Riley Salyer, Longview, TX, Honda Civic Si, 15.<br />
5, (11), Tom Broring, Derwood, MD, Triumph Spitfire, 15.<br />
6, (8), Eric Vickerman, Howell, MI, Austin-Healey Sprite, 15.<br />
7, (12), Michael H Miller, Walhalla, SC, Austin-Healey Sprite, 15.<br />
8, (17), Mike Kelley, Chambersburg, PA, Volkswagen Golf, 15.<br />
9, (18), Jack Schulz, Monett, MO, MG B, 15.<br />
10, (14), Rob Horrell, Memphis, TN, Honda CRX, 15.<br />
11, (25), John Fine, Norcross, GA, Honda Civic Si, 15.<br />
12, (16), Joe Camilleri, Toronto, ON, Volkswagen Scirocco, 15.<br />
13, (15), Vincent LaManna, Ontario, NY, Volkswagen Rabbit, 15.<br />
14, (1), Steve Sargis, Frankfort, IL, Triumph Spitfire, 15.<br />
15, (22), Michael MacQueen, University Park, MD, MG Midget, 15.<br />
16, (20), Roger Troxell, Summit Point, WV, Austin-Healey Sprite, 15.<br />
17, (13), Jason LaManna, Ontario, NY, Volkswagen Rabbit, 14.<br />
18, (23), Frank Schwartz, Ann Arbor, MI, Mini Cooper, 14.<br />
19, (28), Ian Sullivan, Westminister, CO, Nissan 1200, 14.<br />
20, (29), David Yeager, Mays Landing, NJ, Honda Fit, 14.<br />
21, (4), Chris W Albin, Maryland Heights, MO, Volkswagen Golf, 13.<br />
22, (3), Ron Bartell, Harwich, MA, MG Midget, 12.<br />
23, (21), Michael Cummings, Martinez, CA, Austin-Healey Sprite, 12.<br />
24, (26), Carolyn Bayer-Broring, Derwood, MD, Volkswagen Rabbit, 8.<br />
25, (24), Leanna Wright, Murfreesboro, TN, Mini Cooper, 8.<br />
26, (10), William Trainer, Lake in the Hills, IL, Volkswagen Scirocco, 5.<br />
27, (19), Andrew Wright, Murfreesboro, TN, Triumph Spitfire, 4.<br />
28, (27), Darryl Saylor, Mount Juliet, TN, Honda CRX, 2.<br />
29, (5), Christopher Schaafsma, Wheaton, IL, Volkswagen Golf, 0.</p>
<p>Length of Race: 49 miles<br />
Overall Time of Race: 35:32.758 (82.794 mph)<br />
Margin of Victory: 0.453 seconds<br />
Fastest Race Lap: #4 Ron Bartell 2:15.062 mph (87.160 mph)<br />
Lap Leaders: #68 laps 1-15<br />
Sunoco Hard Charger: #69 John Fine</p>
<p><a href="https://simpsonraceproducts.com/stilo/" target="_blank" rel="noopener"><strong>Presented by</strong> </a><a href="https://simpsonraceproducts.com/stilo/" target="_blank" rel="noopener"><img data-attachment-id="209395" data-permalink="https://racer.com/2019/10/10/thursday-scca-runoffs-pit-notes/stilo-black-2/" data-orig-file="https://racerdigital.files.wordpress.com/2018/10/stilo-black-2.jpg" data-orig-size="150,96" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stilo-Black-2" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/10/stilo-black-2.jpg?w=150" data-large-file="https://racerdigital.files.wordpress.com/2018/10/stilo-black-2.jpg?w=150" class="alignnone wp-image-209395 image--no-bleed image--no-bleed lazy-load loaded lazy-load" src="https://racerdigital.files.wordpress.com/2018/10/stilo-black-2.jpg?w=10&amp;h=6#038;h=64" alt width="100" height="64" data-lazy-src="https://racerdigital.files.wordpress.com/2018/10/stilo-black-2.jpg?w=100&#038;h=64" srcset="https://racerdigital.files.wordpress.com/2018/10/stilo-black-2.jpg?w=100&amp;h=64 100w, https://racerdigital.files.wordpress.com/2018/10/stilo-black-2.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img data-attachment-id="209395" data-permalink="https://racer.com/2019/10/10/thursday-scca-runoffs-pit-notes/stilo-black-2/" data-orig-file="https://racerdigital.files.wordpress.com/2018/10/stilo-black-2.jpg" data-orig-size="150,96" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stilo-Black-2" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/10/stilo-black-2.jpg?w=150" data-large-file="https://racerdigital.files.wordpress.com/2018/10/stilo-black-2.jpg?w=150" class="alignnone wp-image-209395 image--no-bleed image--no-bleed lazy-load loaded" src="https://racerdigital.files.wordpress.com/2018/10/stilo-black-2.jpg?w=100&#038;h=64" alt="" width="100" height="64" srcset="https://racerdigital.files.wordpress.com/2018/10/stilo-black-2.jpg?w=100&amp;h=64 100w, https://racerdigital.files.wordpress.com/2018/10/stilo-black-2.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a></p>
</div>

						
						
						<p class="post-tags"><a href="https://racer.com/tag/scca/" rel="tag">SCCA</a>, <a href="https://racer.com/category/scca-home/" rel="category tag">SCCA / SportsCar Magazine</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2019/10/12/silegren-holds-off-for-h-production-runoffs-victory/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2019/10/12/silegren-holds-off-for-h-production-runoffs-victory/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2019/10/12/silegren-holds-off-for-h-production-runoffs-victory/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2019/10/12/silegren-holds-off-for-h-production-runoffs-victory/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2019/10/12/silegren-holds-off-for-h-production-runoffs-victory/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2019/10/12/silegren-holds-off-for-h-production-runoffs-victory/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><div class="widget widget--after-article container single-related acm_ad_zones" id="acm_ad_zones-2"><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>LATEST <span>NEWS</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://racer.com/2019/10/09/wednesday-scca-runoffs-pit-notes/"
		data-track="featuredstories more-related-1"
		title="Wednesday SCCA Runoffs Pit Notes"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2019/10/thumbnail_tyler-oconnor.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2019/10/thumbnail_tyler-oconnor.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Wednesday SCCA Runoffs Pit Notes" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">282 shares</span><span class="block__time block__time--mobile">3d ago</span>
		<h2><a href="https://racer.com/category/scca-home/" class="category" itemprop="articleSection">SCCA / SportsCar Magazine</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://racer.com/2019/10/09/wednesday-scca-runoffs-pit-notes/"
				title="Wednesday SCCA Runoffs Pit Notes" itemprop="url">
				Wednesday SCCA Runoffs Pit Notes			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2019/10/12/steyn-spins-and-wins-stl-at-scca-runoffs/"
		data-track="featuredstories more-related-2"
		title="Steyn spins and wins STL at SCCA Runoffs"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2019/10/stl.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2019/10/stl.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Steyn spins and wins STL at SCCA Runoffs" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">6hr ago</span>
		<h2><a href="https://racer.com/category/scca-home/" class="category" itemprop="articleSection">SCCA / SportsCar Magazine</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://racer.com/2019/10/12/steyn-spins-and-wins-stl-at-scca-runoffs/"
				title="Steyn spins and wins STL at SCCA Runoffs" itemprop="url">
				Steyn spins and wins STL at SCCA Runoffs			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2019/10/04/who-will-win-scca-runoffs-part-8/"
		data-track="featuredstories more-related-3"
		title="Who Will Win: SCCA Runoffs Part 8"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2019/10/www-3-ep-jl.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2019/10/www-3-ep-jl.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Who Will Win: SCCA Runoffs Part 8" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">51 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://racer.com/category/scca-home/" class="category" itemprop="articleSection">SCCA / SportsCar Magazine</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://racer.com/2019/10/04/who-will-win-scca-runoffs-part-8/"
				title="Who Will Win: SCCA Runoffs Part 8" itemprop="url">
				Who Will Win: SCCA Runoffs Part 8			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-63127" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/racer.com\/2019\/10\/12\/silegren-holds-off-for-h-production-runoffs-victory\/";
	var disqus_identifier = "209719 https:\/\/racer.com\/?p=209719";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "racer";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=209719', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/racerdigital.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/racer.com\/2019\/10\/12\/silegren-holds-off-for-h-production-runoffs-victory\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2></h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/10/12/pruett-imsas-season-of-change/"
						title="PRUETT: IMSA’s Season of Change"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/10/gal3.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/10/gal3.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="PRUETT: IMSA’s Season of Change" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/10/12/pruett-imsas-season-of-change/"
								title="PRUETT: IMSA’s Season of Change"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="209704 https://racer.com/?p=209704">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/10/12/pruett-imsas-season-of-change/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/10/12/pruett-imsas-season-of-change/"
			title="PRUETT: IMSA’s Season of Change"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>120</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/insights-analysis/" class="category" itemprop="articleSection">Insights &amp; Analysis</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/10/12/pruett-imsas-season-of-change/"
						title="PRUETT: IMSA’s Season of Change"
						itemprop="url" 						>
							PRUETT: IMSA’s Season of Change					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">1 hour ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>I’ve been dreading the arrival of October 12. Just past 10 p.m. tonight in Georgia, a wave of changes will begin, and by the time (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/10/12/petit-le-mans-under-way/"
						title="Petit Le Mans under way"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/10/1017823001-lat-20191010-lepage-191010-ratl-14139.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/10/1017823001-lat-20191010-lepage-191010-ratl-14139.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Petit Le Mans under way" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/10/12/petit-le-mans-under-way/"
								title="Petit Le Mans under way"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="209691 https://racer.com/?p=209691">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/10/12/petit-le-mans-under-way/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/10/12/petit-le-mans-under-way/"
			title="Petit Le Mans under way"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>51</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/10/12/petit-le-mans-under-way/"
						title="Petit Le Mans under way"
						itemprop="url" 						>
							Petit Le Mans under way					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/jj-omalley/" title="Posts by J.J. O&#039;Malley" class="author url fn" rel="author">J.J. O&#039;Malley</a>													</span>
					</p>
				</footer>

				<p>The green flag has waved and the 22nd Motul Petit Le Mans is under way at Michelin Raceway Road Atlanta. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big sponsored-content-block ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/10/12/boehm-becomes-two-time-stu-runoffs-champ-at-vir/"
						title="Boehm becomes two-time STU Runoffs champ at VIR"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/10/fde32.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/10/fde32.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Boehm becomes two-time STU Runoffs champ at VIR" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content sponsored-content ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/scca-home/" class="category" itemprop="articleSection">SCCA / SportsCar Magazine</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/10/12/boehm-becomes-two-time-stu-runoffs-champ-at-vir/"
						title="Boehm becomes two-time STU Runoffs champ at VIR"
						itemprop="url" rel="nofollow"						>
							Boehm becomes two-time STU Runoffs champ at VIR					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/scca/" title="Posts by SCCA" class="author url fn" rel="author">SCCA</a>													</span>
					</p>
				</footer>

				<p>Kevin Boehm, of Marysville, Ohio, was the defending Super Touring Under (STU) National Champion coming into this year’s Runoffs at (&#8230;)</p>

				
				
<a target="_blank" class="sponsored_link" href="https://simpsonraceproducts.com/stilo/" rel="nofollow">


	<span>Presented by</span>
	<img class="sponsored_link_logo" src="https://racerdigital.files.wordpress.com/2019/10/stilo-black-2a.jpg" alt="" />

</a>


			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/10/12/larson-already-focusing-on-martinsville-and-past-troubles/"
						title="Larson already focusing on Martinsville, and past troubles"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/10/1017403060-lat-20190324-19mart1mt1656-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/10/1017403060-lat-20190324-19mart1mt1656-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Larson already focusing on Martinsville, and past troubles" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/10/12/larson-already-focusing-on-martinsville-and-past-troubles/"
								title="Larson already focusing on Martinsville, and past troubles"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="209694 https://racer.com/?p=209694">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/10/12/larson-already-focusing-on-martinsville-and-past-troubles/"
						title="Larson already focusing on Martinsville, and past troubles"
						itemprop="url" 						>
							Larson already focusing on Martinsville, and past troubles					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>Kyle Larson has a paperclip-sized problem named Martinsville Speedway. Although the No. 42 Chip Ganassi Racing Chevrolet will compete at (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/10/12/nascar-likely-to-follow-imsas-lead-on-hybrid-tech/"
						title="NASCAR likely to follow IMSA’s lead on hybrid tech"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/10/1017824832-lat-20191010-lepage-191010-ratl-16291.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/10/1017824832-lat-20191010-lepage-191010-ratl-16291.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NASCAR likely to follow IMSA’s lead on hybrid tech" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/10/12/nascar-likely-to-follow-imsas-lead-on-hybrid-tech/"
								title="NASCAR likely to follow IMSA’s lead on hybrid tech"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="209681 https://racer.com/?p=209681">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/10/12/nascar-likely-to-follow-imsas-lead-on-hybrid-tech/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/10/12/nascar-likely-to-follow-imsas-lead-on-hybrid-tech/"
			title="NASCAR likely to follow IMSA’s lead on hybrid tech"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>154</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/10/12/nascar-likely-to-follow-imsas-lead-on-hybrid-tech/"
						title="NASCAR likely to follow IMSA’s lead on hybrid tech"
						itemprop="url" 						>
							NASCAR likely to follow IMSA’s lead on hybrid tech					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>IMSA’s efforts to introduce hybrid powertrains for its Daytona Prototype internationals in 2022 could serve a secondary purpose that (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/10/12/petit-le-mans-pre-race-notes/"
						title="Petit Le Mans pre-race notes"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/10/1017824887-lat-20191010-1378_burke_petit_iwsc2019.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/10/1017824887-lat-20191010-1378_burke_petit_iwsc2019.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Petit Le Mans pre-race notes" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/10/12/petit-le-mans-pre-race-notes/"
								title="Petit Le Mans pre-race notes"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="209673 https://racer.com/?p=209673">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/10/12/petit-le-mans-pre-race-notes/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/10/12/petit-le-mans-pre-race-notes/"
			title="Petit Le Mans pre-race notes"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>84</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/10/12/petit-le-mans-pre-race-notes/"
						title="Petit Le Mans pre-race notes"
						itemprop="url" 						>
							Petit Le Mans pre-race notes					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/jj-omalley/" title="Posts by J.J. O&#039;Malley" class="author url fn" rel="author">J.J. O&#039;Malley</a>													</span>
					</p>
				</footer>

				<p>Brake breaks for BMW Team owner Will Turner reported that both front brake rotors exploded simultaneously during Friday’s qualifying, (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big sponsored-content-block ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/10/12/saturday-scca-runoffs-pit-notes/"
						title="Saturday SCCA Runoffs Pit Notes"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/10/thumbnail_hagerty.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/10/thumbnail_hagerty.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Saturday SCCA Runoffs Pit Notes" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content sponsored-content ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/scca-home/" class="category" itemprop="articleSection">SCCA / SportsCar Magazine</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/10/12/saturday-scca-runoffs-pit-notes/"
						title="Saturday SCCA Runoffs Pit Notes"
						itemprop="url" rel="nofollow"						>
							Saturday SCCA Runoffs Pit Notes					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/jeff-zurschmeide/" title="Posts by Jeff Zurschmeide" class="author url fn" rel="author">Jeff Zurschmeide</a>													</span>
					</p>
				</footer>

				<p>Sportsmanship leads to a podium for Jost One thing that distinguishes amateur racing is the level of sportsmanship in the paddock and on the (&#8230;)</p>

				
				
<a target="_blank" class="sponsored_link" href="https://simpsonraceproducts.com/stilo/" rel="nofollow">


	<span>Presented by</span>
	<img class="sponsored_link_logo" src="https://racerdigital.files.wordpress.com/2019/10/stilo-black-2a.jpg" alt="" />

</a>


			</div>
		</article>
	
		<article class="block big sponsored-content-block ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/10/12/bauguess-sets-new-t3-track-record-at-home-track-on-way-to-maiden-runoffs-victory/"
						title="Bauguess sets new T3 track record at home track on way to maiden Runoffs victory"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/10/t3.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/10/t3.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Bauguess sets new T3 track record at home track on way to maiden Runoffs victory" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content sponsored-content ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/scca-home/" class="category" itemprop="articleSection">SCCA / SportsCar Magazine</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/10/12/bauguess-sets-new-t3-track-record-at-home-track-on-way-to-maiden-runoffs-victory/"
						title="Bauguess sets new T3 track record at home track on way to maiden Runoffs victory"
						itemprop="url" rel="nofollow"						>
							Bauguess sets new T3 track record at home track on way to maiden Runoffs victory					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/scca/" title="Posts by SCCA" class="author url fn" rel="author">SCCA</a>													</span>
					</p>
				</footer>

				<p>Touring 3 (T3) Runoffs rookie Broderick Bauguess, of Laurinburg, North Carolina, made a daring drafting pass at the top of the Roller Coaster (&#8230;)</p>

				
				
<a target="_blank" class="sponsored_link" href="https://simpsonraceproducts.com/stilo/" rel="nofollow">


	<span>Presented by</span>
	<img class="sponsored_link_logo" src="https://racerdigital.files.wordpress.com/2019/10/stilo-black-2a.jpg" alt="" />

</a>


			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/10/12/medland-reporting-from-a-typhoon/"
						title="MEDLAND: Reporting from a typhoon"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/10/a52704355e6ed733cc0cfd3dd602e126.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/10/a52704355e6ed733cc0cfd3dd602e126.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="MEDLAND: Reporting from a typhoon" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/10/12/medland-reporting-from-a-typhoon/"
								title="MEDLAND: Reporting from a typhoon"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="209663 https://racer.com/?p=209663">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/10/12/medland-reporting-from-a-typhoon/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/10/12/medland-reporting-from-a-typhoon/"
			title="MEDLAND: Reporting from a typhoon"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>411</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/10/12/medland-reporting-from-a-typhoon/"
						title="MEDLAND: Reporting from a typhoon"
						itemprop="url" 						>
							MEDLAND: Reporting from a typhoon					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>I’ll admit I came out to Japan a little earlier than usual in order to take in a couple of Rugby World Cup games, and by the time media (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/10/12/vautier-leads-incident-free-petit-le-mans-warm-up/"
						title="Vautier leads incident-free Petit Le Mans warm-up"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/10/1017825319-lat-20191011-lepage-191011-ratl-19335.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/10/1017825319-lat-20191011-lepage-191011-ratl-19335.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Vautier leads incident-free Petit Le Mans warm-up" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/10/12/vautier-leads-incident-free-petit-le-mans-warm-up/"
								title="Vautier leads incident-free Petit Le Mans warm-up"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="209666 https://racer.com/?p=209666">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/10/12/vautier-leads-incident-free-petit-le-mans-warm-up/"
						title="Vautier leads incident-free Petit Le Mans warm-up"
						itemprop="url" 						>
							Vautier leads incident-free Petit Le Mans warm-up					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/jj-omalley/" title="Posts by J.J. O&#039;Malley" class="author url fn" rel="author">J.J. O&#039;Malley</a>													</span>
					</p>
				</footer>

				<p>It’s a glorious day in Georgia, with sunny skies and 65 degrees F for morning warm-ups for today’s Motul Petit Le Mans at Michelin (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://racer.com" class="article__back">More RACER</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/09/1017421343-lat-20190405-19bms1nk00792.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/10/11/stenhouse-focused-on-closing-out-roush-tenure-with-a-victory/" title="Stenhouse focused on closing out Roush tenure with a victory" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/09/1017421343-lat-20190405-19bms1nk00792.jpg?w=100&#038;h=100&#038;crop=1" alt="Stenhouse focused on closing out Roush tenure with a victory" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				21hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/10/11/stenhouse-focused-on-closing-out-roush-tenure-with-a-victory/" rel="nofollow" itemprop="url">
                        27 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/10/11/stenhouse-focused-on-closing-out-roush-tenure-with-a-victory/" title="Stenhouse focused on closing out Roush tenure with a victory" itemprop="url" >Stenhouse focused on closing out Roush tenure with a victory</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/10/stl.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/10/12/steyn-spins-and-wins-stl-at-scca-runoffs/" title="Steyn spins and wins STL at SCCA Runoffs" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/10/stl.jpg?w=100&#038;h=100&#038;crop=1" alt="Steyn spins and wins STL at SCCA Runoffs" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				6hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2019/10/12/steyn-spins-and-wins-stl-at-scca-runoffs/" title="Steyn spins and wins STL at SCCA Runoffs" itemprop="url" rel="nofollow">Steyn spins and wins STL at SCCA Runoffs</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
										<a target="_blank" class="sponsored_link" href="https://simpsonraceproducts.com/stilo/" rel="nofollow"><span>Presented by</span> <img class="sponsored_link_logo" src="https://racerdigital.files.wordpress.com/2019/10/stilo-black-2a.jpg" alt=""></a>
				  								</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/10/fee.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/10/12/libecco-wins-by-a-nose-in-formula-enterprise-finale/" title="Libecco wins by a nose in Formula Enterprise finale" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/10/fee.jpg?w=100&#038;h=100&#038;crop=1" alt="Libecco wins by a nose in Formula Enterprise finale" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				6hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2019/10/12/libecco-wins-by-a-nose-in-formula-enterprise-finale/" title="Libecco wins by a nose in Formula Enterprise finale" itemprop="url" rel="nofollow">Libecco wins by a nose in Formula Enterprise finale</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
										<a target="_blank" class="sponsored_link" href="https://simpsonraceproducts.com/stilo/" rel="nofollow"><span>Presented by</span> <img class="sponsored_link_logo" src="https://racerdigital.files.wordpress.com/2019/10/stilo-black-2a.jpg" alt=""></a>
				  								</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/10/1017824887-lat-20191010-1378_burke_petit_iwsc2019.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/10/12/petit-le-mans-pre-race-notes/" title="Petit Le Mans pre-race notes" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/10/1017824887-lat-20191010-1378_burke_petit_iwsc2019.jpg?w=100&#038;h=100&#038;crop=1" alt="Petit Le Mans pre-race notes" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/10/12/petit-le-mans-pre-race-notes/" rel="nofollow" itemprop="url">
                        84 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/10/12/petit-le-mans-pre-race-notes/" title="Petit Le Mans pre-race notes" itemprop="url" >Petit Le Mans pre-race notes</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/10/as.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/10/12/eaton-aces-american-sedan-field-at-vir-runoffs/" title="Eaton aces American Sedan field at VIR Runoffs" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/10/as.jpg?w=100&#038;h=100&#038;crop=1" alt="Eaton aces American Sedan field at VIR Runoffs" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				6hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2019/10/12/eaton-aces-american-sedan-field-at-vir-runoffs/" title="Eaton aces American Sedan field at VIR Runoffs" itemprop="url" rel="nofollow">Eaton aces American Sedan field at VIR Runoffs</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
										<a target="_blank" class="sponsored_link" href="https://simpsonraceproducts.com/stilo/" rel="nofollow"><span>Presented by</span> <img class="sponsored_link_logo" src="https://racerdigital.files.wordpress.com/2019/10/stilo-black-2a.jpg" alt=""></a>
				  								</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/10/fggt.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/10/12/barkau-breaks-through-for-first-runoffs-win-in-fe2/" title="Barkau breaks through for first Runoffs win in FE2" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/10/fggt.jpg?w=100&#038;h=100&#038;crop=1" alt="Barkau breaks through for first Runoffs win in FE2" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				6hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2019/10/12/barkau-breaks-through-for-first-runoffs-win-in-fe2/" title="Barkau breaks through for first Runoffs win in FE2" itemprop="url" rel="nofollow">Barkau breaks through for first Runoffs win in FE2</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
										<a target="_blank" class="sponsored_link" href="https://simpsonraceproducts.com/stilo/" rel="nofollow"><span>Presented by</span> <img class="sponsored_link_logo" src="https://racerdigital.files.wordpress.com/2019/10/stilo-black-2a.jpg" alt=""></a>
				  								</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/10/1017797585-lat-20190927-19cms3nk00545.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/10/11/bowyer-leads-strong-ford-showing-in-final-practice-at-talladega/" title="Bowyer leads strong Ford showing in final practice at Talladega" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/10/1017797585-lat-20190927-19cms3nk00545.jpg?w=100&#038;h=100&#038;crop=1" alt="Bowyer leads strong Ford showing in final practice at Talladega" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				20hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/10/11/bowyer-leads-strong-ford-showing-in-final-practice-at-talladega/" rel="nofollow" itemprop="url">
                        41 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/10/11/bowyer-leads-strong-ford-showing-in-final-practice-at-talladega/" title="Bowyer leads strong Ford showing in final practice at Talladega" itemprop="url" >Bowyer leads strong Ford showing in final practice at Talladega</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_media_image" id="media_image-3"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://eepurl.com/gzQpc9"><img width="300" height="250" src="https://racerdigital.files.wordpress.com/2019/10/racercom_newsletter_300x250_101119.png" class="image wp-image-209626  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://racerdigital.files.wordpress.com/2019/10/racercom_newsletter_300x250_101119.png 300w, https://racerdigital.files.wordpress.com/2019/10/racercom_newsletter_300x250_101119.png?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="209626" data-permalink="https://racer.com/racercom_newsletter_300x250_101119/" data-orig-file="https://racerdigital.files.wordpress.com/2019/10/racercom_newsletter_300x250_101119.png" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RACERcom_Newsletter_300x250_101119" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/10/racercom_newsletter_300x250_101119.png?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/10/racercom_newsletter_300x250_101119.png?w=300" /></a></div><div class="widget acm_ad_zones" id="acm_ad_zones-3"><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://info.racer.com/" rel="nofollow" target="_blank">
			<img src="https://racerdigital.files.wordpress.com/2018/03/racer_horizontal_logo.png" alt="RACER">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-146399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146399"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146400"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146398"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146396"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146397"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160349"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>
</ul></div>
				<p class="footer-legal">
			All contents copyright © 2018, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"eAA0j1a8Dy00Uh", domain:"racer.com",dynamic: true};
	(function()
		{ var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=eAA0j1a8Dy00Uh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png" alt="RACER">
				<a class="mobile-nav__breadcrumb" href="https://racer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/RACERmagazine/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/RACERmag" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/TheRacerChannel" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li class="mobile-nav__item mobile-nav__item--indycar mobile-nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nascar mobile-nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--monster-energy-cup"><a href="https://racer.com/category/nascar/monster-energy-cup/">Monster Energy Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--gander-outdoors-truck"><a href="https://racer.com/category/nascar/gander-outdoors-truck/">Gander Outdoors Truck</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--imsa mobile-nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--wec mobile-nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--global mobile-nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li class="mobile-nav__item mobile-nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li class="mobile-nav__item mobile-nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li class="mobile-nav__item mobile-nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--vintage mobile-nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li class="mobile-nav__item mobile-nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li class="mobile-nav__item mobile-nav__item--off-road mobile-nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--lucas-oil-off-road"><a href="https://racer.com/category/lucas-oil-off-road/">Lucas Oil Off Road</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-1"><a href="https://usat.ly/2GPwjz3">Formula 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--indycar"><a href="https://usat.ly/2GSro0s">IndyCar</a></li>
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://usat.ly/2qIvcIh">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--nascar"><a href="https://usat.ly/2Issn4F">NASCAR</a></li>
	<li class="mobile-nav__item mobile-nav__item--imsa"><a href="https://usat.ly/2q2GB4E">IMSA</a></li>
	<li class="mobile-nav__item mobile-nav__item--blancpain-gt-world-challenge"><a href="https://usat.ly/2JfxNRK">Blancpain GT World Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://usat.ly/2Eh13na">NHRA</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://usat.ly/2EfWgTl">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-endurance-championship"><a href="https://usat.ly/2GRvExf">World Endurance Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-rally-championship"><a href="https://usat.ly/2H8JwRe">World Rally Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--motogp"><a href="https://usat.ly/2IsiUtV">MotoGP</a></li>
	<li class="mobile-nav__item mobile-nav__item--lucas-oil-off-road-racing-series"><a href="https://usat.ly/2F3SxZj">Lucas Oil Off Road Racing Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--f4-u-s-championship"><a href="https://usat.ly/2Is97nK">F4 U.S. Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--f3-americas"><a href="https://usat.ly/2ryywGi">F3 Americas</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li class="mobile-nav__item mobile-nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li class="mobile-nav__item mobile-nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li class="mobile-nav__item mobile-nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li class="mobile-nav__item mobile-nav__item--industry"><a href="https://racer.com/category/industry/">Industry</a></li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--mazda-motorsports"><a href="https://racer.com/category/mazda-motorsports/">Mazda Motorsports</a></li>
<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--ihra"><a href="https://racer.com/category/ihra/">IHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li class="mobile-nav__item mobile-nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li class="mobile-nav__item mobile-nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li class="mobile-nav__item mobile-nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li class="mobile-nav__item mobile-nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--customer-service"><a href="https://racerdigital.wordpress.com/customer-service/">Customer Service</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-146399" class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="mobile-nav__item mobile-nav__item--advertise"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="mobile-nav__item mobile-nav__item--racer-studio"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="mobile-nav__item mobile-nav__item--terms-and-conditions"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="mobile-nav__item mobile-nav__item--cookies-policy"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			All contents copyright © 2018, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201941y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/racerdigital.wordpress.com\/public.api\/connect\/?action=request&domain=racer.com","logoutURL":"https:\/\/racerdigital.wordpress.com\/wp-login.php?action=logout&_wpnonce=cc36862b54","homeURL":"https:\/\/racer.com\/","postID":"209719","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="139854255" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://racer.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="RACER" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="efbdf7c6dd" /><input type="hidden" name="_wp_http_referer" value="/2019/10/12/silegren-holds-off-for-h-production-runoffs-victory/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1563361695j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVy0sOQDAUheENqUs8wkCshbqh1Va5LZaPmDCRmP7nfLBZxifj0DiQBB2ugqPdQ0kBPCbtmVW+F4ZAiREJZo8eh8Z0CpePM5+0PhO7kbx0C7QJi3/QK5yw1lWcpWUSp3kRyQMjDkfb'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":10,"refresh_type":"bottom","distance":"2000","active":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjssSgjAMRX/IEh1fuHD8lthmNNCmtWlB/l507QK293HmwJiMjVJICpQnBVIYOEFVLNHhZDyOmcQShOiqn1t0Rm3mVBQ6hYQZQ6xSmk43sJQ1Hwuh5xoMvee5chRdQki+PlgUtLDtJ8PiWcgM7Cj+dP7la80836F7VcpTY2PsmdYCArKs/aD7et7CdXc8XfaHc7ttuw+9TJsM'></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/racer.com\/wp-admin\/admin-ajax.php","nonce":"83d7aff1a1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/racerdigital.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fracer.com%2F2019%2F10%2F12%2Fsilegren-holds-off-for-h-production-runoffs-victory%2F","blog_id":"139854255","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=139854255&v=wpcom&tz=-7&user_id=0&subd=racerdigital","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkd1OwzAMhV+INAxp1bhAPIuXWMMhPyV2OsrT4yJoK8FNJ64cHZ3vxD/2OhhXsmAWm5oZYrtQZvtgRhpsYKvFQIY4CTnuAt/ZDSAvmPDLYxuDFA/TkhDhYzKxgDf4rmaPfo5b1C5R/s+4HVFXYDjTjDehuGuoFc0w0gWEyq4pVp7J4xnqbTBUvUbE2+AEvze/uTx4vYzR1tTIglVfpoxYqzbMq7YzQSq412XVlF1sc9y8iGFtZ6uHt4Z1+i7d1vXHlw5qaYzRBpRBfzI/gjLP6elw7B9P/em+P4RPxBQbMw=='></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=63127&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'139854255','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'139854255','v':'wpcom','tz':'-7','user_id':'0','post':'209719','subd':'racerdigital'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=139854255&v=wpcomvt&tz=-7&user_id=0&post=209719&subd=racerdigital&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MUorZUVGK1NydSxpNTZhJm9yVmN4aV1ffD1WZUR1dzZIUXJLcE9iW3lYVUwyM25KNlRocURZW3glYUNQMl0lNm9dWDFJWjVBbFEzR1hfd19fbXByfFI2Z0wtNXo0S0pDMTNET3prfj18eXRhblhSNHBvX1QyMEhFUWFKNFVscWNmTmNafDM0bEZzVVZhZXB5czk3OTg='}]);
_stq.push([ 'clickTrackerInit', '139854255', '209719' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
