<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://racer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://racer.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://racer.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://racer.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Lando Norris was let off with a reprimand for crossing the line at the pit entry late in the Russian Grand Prix, despite breaking a regulation. The race leader had tried to make it to the end on slick tires as rain started falling late in the race, but a heavier shower soaked the track and he los..." />
<meta name="keywords" content="formula 1, lando norris, russian gp" />
<title>Norris escapes penalty despite pit lane entry incident | RACER</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Feed" href="https://racer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Comments Feed" href="https://racer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Norris escapes penalty despite pit lane entry incident Comments Feed" href="https://racer.com/2021/09/26/norris-escapes-penalty-despite-pit-lane-entry-incident/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/racer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://racer.com/_static/??-eJyNkdFuwjAMRX9oaSggpD0gPmPPbmJBmJNGtivI35MWOnXqNu0tvs6x703sLRvXJ8WkNtNwDknsIKC9h2JWAmMMd2+drLSmam+2DgvJ0eBRpks+iNqOevdpKHQMXKxoIWxiSGviKjaiD4CEcfSzLDJBQTaEZ3Dlf3jtLetv0Bw5Dl8hBYHdxSKBaHCZcfY/BuEqK3qTe1Exz0RTEvlxrF7qysUbEdwYk8O58QECXVhhv34Ag0N+GhlPf8W4omao7tpN007ESxiZUzy2h912/37YbNsHnLu+QA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8.1' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-N2F9LZH";
</script>
<script id='lawrence-facebook-pixel-js-extra'>
var facebook_pixel_id = "404820963017022";
</script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-47615382-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-47615382-1","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/racerdigital\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://racer.com/_static/??-eJylkutqwzAMhV9oapZsFPZj7FlUW3GVyJf5sjRvP28kJXRQGgYG2+fofNiymykAOyVFU2qGOj4LxXmZDpbdYUhPzb0isGwiZtoWK+8yudzkM9kaKQmz1ziD4BTJKWqs10WqY7w3QpDRgEWHhuIPP0dUIzsDZ0K9m9mjopP3IwS+kNxsb2lBimG3wa0CBgaDIhS5MjElyr93z4TCxS7e/G9eSTpUfaoWfLWH7mHgVeDIC2kjPNy1GkwjBxB2I/RelQQ9X/bE17+CO96/xoRPazRlVuOfVt49Mut4Tdd1zX7Y9/b40r2+HZ+7dvgGvioTfw=='></script>
<script src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.8.1' id='brightcove-js'></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=404820963017022&ev=PageView&noscript=1"/></noscript><link rel="https://api.w.org/" href="https://racer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://racer.com/wp-json/wp/v2/posts/277963" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://racer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://racer.com/?p=277963' />
<link rel="alternate" type="application/json+oembed" href="https://racer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracer.com%2F2021%2F09%2F26%2Fnorris-escapes-penalty-despite-pit-lane-entry-incident%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://racer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracer.com%2F2021%2F09%2F26%2Fnorris-escapes-penalty-despite-pit-lane-entry-incident%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link,
.parsely__post_meta .parsely__post_section {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://racer.com/2021/09/26/norris-escapes-penalty-despite-pit-lane-entry-incident/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://racer.com/2021/09/26/norris-escapes-penalty-despite-pit-lane-entry-incident/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Norris escapes penalty despite pit lane entry incident" />
<meta property="og:url" content="https://racer.com/2021/09/26/norris-escapes-penalty-despite-pit-lane-entry-incident/" />
<meta property="og:description" content="Lando Norris was let off with a reprimand for crossing the line at the pit entry late in the Russian Grand Prix, despite breaking a regulation. The race leader had tried to make it to the end on sl…" />
<meta property="article:published_time" content="2021-09-26T17:20:58+00:00" />
<meta property="article:modified_time" content="2021-09-26T17:20:58+00:00" />
<meta property="og:site_name" content="RACER" />
<meta property="og:image" content="https://racer.com/wp-content/uploads/sites/85/2021/09/1018834695-SUT-20210926-GP2115_133052_MS28401.jpg?w=1024&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Norris escapes penalty despite pit lane entry incident" />
<meta name="twitter:image" content="https://racer.com/wp-content/uploads/sites/85/2021/09/1018834695-SUT-20210926-GP2115_133052_MS28401.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/RACERmagazine/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=32" sizes="32x32" />
<link rel="icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=180" />
<meta name="msapplication-TileImage" content="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.nav  .nav__menu .nav__item a {
	font-size: 13.5px !important;
}

.nav__item>a {
	padding: 0 10px;
}

.footer__logo {
	margin: 10px 40px;
}

.wrapper-holder {
	overflow: visible;
}

.nav__item .sub-menu .sub-menu .nav__item {
	background: #333;
	width: 250px;
}

.nav__item .sub-menu .sub-menu .nav__item:hover {
	background: #111;
}

a {
	color: #444444;
}

.sponsored-content > a > span {
	font-family: Aleo, serif;
	font-style: italic;
}

/*RACER*/
.widget_text {
	margin: 0 0 10px;
	text-align: center;
}

/*Custom html widget fit*/
.widget_text .textwidget {
/*margin: 0 0 -8px !important;*/
	margin: 0 !important;
	padding: 20px !important;
}

a.customC:hover {
	color: #eb1e00 !important;
}

/*WP iframe responsive*/
.livestreamC {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
	border: 0;
}

.widget_custom_html {
	margin: 20px 20px 20px 0;
	border-radius: 3px;
	background-color: #fff;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-277963 single-format-standard">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2F9LZH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://racer.com"
				title="RACER"
				class="branding__logo-link "
			>
				<img
					src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png"
					alt="RACER"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/RACERmagazine/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/RACERmag" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/TheRacerChannel" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/racermag/" class="nav__item-link"></a>
		</li>
	</ul>
<div class="racer-subscribe-top">
	<a href="https://info.racer.com/" target="_blank" class="racer-subscribe-top__link">
		<div class="racer-subscribe-top__inner">
			<span class="racer-subscribe-top__cta">Subscribe to RACER</span>
			<span class="racer-subscribe-top__cost">Free Trial Issue</span>
			<img src="https://racer.com/wp-content/uploads/sites/85/2021/08/00-header-subscribe-promo-Aug-05.png" alt="racer magazine" class="racer-subscribe-top__img">
		</div>
	</a>
</div>
	<span class="header__sponsor">
					<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://racer.com" role="search">
			<input type="text" name="s" value="" placeholder="search RACER" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-146319" class="nav__item nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li id="menu-item-146320" class="nav__item nav__item--indycar nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li id="menu-item-146384" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li id="menu-item-146385" class="nav__item nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li id="menu-item-146321" class="nav__item nav__item--nascar nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li id="menu-item-146389" class="nav__item nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li id="menu-item-146390" class="nav__item nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-146391" class="nav__item nav__item--camping-world-truck"><a href="https://racer.com/category/nascar/camping-world-truck/">Camping World Truck</a></li>
</ul>
</li>
<li id="menu-item-146322" class="nav__item nav__item--imsa nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li id="menu-item-146382" class="nav__item nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li id="menu-item-146383" class="nav__item nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li id="menu-item-240044" class="nav__item nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
	<li id="menu-item-257114" class="nav__item nav__item--mazda-mx-5-cup"><a href="https://racer.com/category/imsa/mazda-mx-5-cup/">Mazda MX-5 Cup</a></li>
</ul>
</li>
<li id="menu-item-259296" class="nav__item nav__item--sports-cars nav__item--parent"><a href="https://racer.com/category/sports-cars/">Sports Cars</a>
<ul class="sub-menu">
	<li id="menu-item-259297" class="nav__item nav__item--gt-celebration"><a href="https://racer.com/category/sports-cars/gt-celebration/">GT Celebration</a></li>
	<li id="menu-item-146323" class="nav__item nav__item--wec"><a href="https://racer.com/category/sports-cars/le-mans-wec/">WEC</a></li>
</ul>
</li>
<li id="menu-item-259067" class="nav__item nav__item--global nav__item--parent"><a href="https://racer.com/category/international-racing/">Global</a>
<ul class="sub-menu">
	<li id="menu-item-146344" class="nav__item nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li id="menu-item-146345" class="nav__item nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li id="menu-item-146328" class="nav__item nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li id="menu-item-146346" class="nav__item nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li id="menu-item-146348" class="nav__item nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li id="menu-item-146349" class="nav__item nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li id="menu-item-146347" class="nav__item nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li id="menu-item-146330" class="nav__item nav__item--vintage nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li id="menu-item-204097" class="nav__item nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li id="menu-item-182394" class="nav__item nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li id="menu-item-146325" class="nav__item nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li id="menu-item-250735" class="nav__item nav__item--sro"><a href="https://racer.com/category/sports-cars/sro/">SRO</a></li>
<li id="menu-item-146329" class="nav__item nav__item--off-road nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li id="menu-item-245417" class="nav__item nav__item--extreme-e"><a href="https://racer.com/category/off-road/extreme-e/">Extreme E</a></li>
	<li id="menu-item-256956" class="nav__item nav__item--ultra4"><a href="https://racer.com/category/off-road/ultra4/">ULTRA4</a></li>
	<li id="menu-item-262621" class="nav__item nav__item--desert"><a href="https://racer.com/category/off-road/desert/">Desert</a></li>
</ul>
</li>
<li id="menu-item-160945" class="nav__item nav__item--store"><a href="https://www.racermerch.com">Store</a></li>
<li id="menu-item-146335" class="nav__item nav__item--industry nav__item--parent"><a href="https://racer.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li id="menu-item-250732" class="nav__item nav__item--epartrade-race-industry-week"><a href="https://racer.com/category/industry/epartrade/">EPARTRADE Race Industry Week</a></li>
	<li id="menu-item-250733" class="nav__item nav__item--pri-road-tour"><a href="https://racer.com/category/industry/pri-road-tour/">PRI Road Tour</a></li>
</ul>
</li>
<li id="menu-item-146617" class="nav__item nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li id="menu-item-146381" class="nav__item nav__item--schedules nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-146833" class="nav__item nav__item--formula-1"><a href="http://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li id="menu-item-146822" class="nav__item nav__item--indycar"><a href="http://racer.com/indycar-schedule/">IndyCar</a></li>
	<li id="menu-item-147200" class="nav__item nav__item--road-to-indy"><a href="http://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li id="menu-item-146819" class="nav__item nav__item--nascar"><a href="http://racer.com/nascar-schedule/">NASCAR</a></li>
	<li id="menu-item-146817" class="nav__item nav__item--imsa"><a href="http://racer.com/imsa-schedule/">IMSA</a></li>
	<li id="menu-item-146821" class="nav__item nav__item--gt-world-challenge-america"><a href="http://racer.com/bgtwc-schedule/">GT World Challenge America</a></li>
	<li id="menu-item-146820" class="nav__item nav__item--nhra"><a href="http://racer.com/nhra-schedule/">NHRA</a></li>
	<li id="menu-item-146818" class="nav__item nav__item--formula-e"><a href="http://racer.com/formula-e-schedule/">Formula E</a></li>
	<li id="menu-item-273050" class="nav__item nav__item--vintage-historic-racing"><a href="https://racer.com/vintage-historic-racing/">Vintage/historic racing</a></li>
	<li id="menu-item-146832" class="nav__item nav__item--world-endurance-championship"><a href="http://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li id="menu-item-237398" class="nav__item nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li id="menu-item-147174" class="nav__item nav__item--f4-u-s-championship nav__item--parent"><a href="http://racer.com/f4-us-schedule/">F4 U.S. Championship</a>
	<ul class="sub-menu">
		<li id="menu-item-158158" class="nav__item nav__item--fr-americas"><a href="http://racer.com/f3-americas-schedule/">FR Americas</a></li>
	</ul>
</li>
	<li id="menu-item-250898" class="nav__item nav__item--epartrade-race-industry-week"><a href="https://racer.com/epartrade-schedule/">EPARTRADE Race Industry Week</a></li>
</ul>
</li>
<li id="menu-item-146343" class="nav__item nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li id="menu-item-146612" class="nav__item nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li id="menu-item-146482" class="nav__item nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li id="menu-item-271204" class="nav__item nav__item--skip-barber-racing-school"><a href="https://racer.com/category/skip-barber-racing-school/">Skip Barber Racing School</a></li>
<li id="menu-item-147228" class="nav__item nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li id="menu-item-180940" class="nav__item nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-174792" class="nav__item nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li id="menu-item-225456" class="nav__item nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li id="menu-item-183224" class="nav__item nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li id="menu-item-146326" class="nav__item nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li id="menu-item-146331" class="nav__item nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li id="menu-item-146332" class="nav__item nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li id="menu-item-146339" class="nav__item nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li id="menu-item-146613" class="nav__item nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li id="menu-item-146614" class="nav__item nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li id="menu-item-146615" class="nav__item nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li id="menu-item-146616" class="nav__item nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
		</ul>
			</nav>
</header>

				
							</div>

			<div id="main" class="site-main no-more-heroes">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-277963" class="post-277963 post type-post status-publish format-standard has-post-thumbnail hentry category-f1 tag-lando-norris tag-russian-gp" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://racer.com/2021/09/26/norris-escapes-penalty-despite-pit-lane-entry-incident/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png"/>
		<meta itemprop="url" content="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png">
	</div>
	<meta itemprop="name" content="RACER">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">Norris escapes penalty despite pit lane entry incident</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://racer.com/wp-content/uploads/sites/85/2021/09/1018834695-SUT-20210926-GP2115_133052_MS28401.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2021/09/1018834695-SUT-20210926-GP2115_133052_MS28401.jpg?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://racer.com/wp-content/uploads/sites/85/2021/09/1018834695-SUT-20210926-GP2115_133052_MS28401.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://racer.com/wp-content/uploads/sites/85/2021/09/1018834695-SUT-20210926-GP2115_133052_MS28401.jpg">
		</span>
		<cite class="article__source">Mark Sutton/Motorsport Images</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Norris escapes penalty despite pit lane entry incident</h1>

					<header class="entry-header  ">

						
<h2 class="">
	<a href="https://racer.com/category/f1/" class="" itemprop="articleSection">Formula 1</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">Norris escapes penalty despite pit lane entry incident</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a></span></span> 
		<span class="post-date updated">September 26, 2021 1:20 PM</span>

	
	</p>
						</div>

						<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2021/09/26/norris-escapes-penalty-despite-pit-lane-entry-incident/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2021/09/26/norris-escapes-penalty-despite-pit-lane-entry-incident/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2021/09/26/norris-escapes-penalty-despite-pit-lane-entry-incident/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2021/09/26/norris-escapes-penalty-despite-pit-lane-entry-incident/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2021/09/26/norris-escapes-penalty-despite-pit-lane-entry-incident/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2021/09/26/norris-escapes-penalty-despite-pit-lane-entry-incident/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a></span></span> |
		<span itemprop="datePublished" content="2021-09-26T13:20:58-04:00">
			September 26, 2021 1:20 PM ET		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><p>Lando Norris was let off with a reprimand for crossing the line at the pit entry late in the Russian Grand Prix, despite breaking a regulation.</p>
<p>The race leader had tried to make it to the end on slick tires as rain started falling late in the race, but a heavier shower soaked the track and he lost three minutes crawling back to the pits. When he got to the pit entry, Norris &#8212; who had been off multiple times on that lap &#8212; slid wide back onto the circuit, and then re-crossed the pit entry line at a place where he was not permitted to do so.</p>
<p>The stewards found that Norris had broken the rules but only gave him a reprimand due to the changeable conditions, allowing him to retain his seventh place and point for the fastest lap.</p>
<aside class="related related--auto shortcode shortcode--auto-related">
				<h2 class="related__header">More Formula 1!</h2><a
			class="block block--related"
			href="https://racer.com/2021/09/26/norris-devastated-after-win-slips-away-with-slick-tire-gamble/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Norris ‘devastated’ after win slips away with slick tire gamble</h2></a><a
			class="block block--related"
			href="https://racer.com/2021/09/26/hamilton-storms-to-100th-grand-prix-win-in-russian-rain/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Hamilton storms to 100th Grand Prix win in Russian rain</h2></a><a
			class="block block--related"
			href="https://racer.com/2021/09/26/bottas-takes-tactical-pu-penalty-to-start-p17/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Bottas takes tactical PU penalty to start P17</h2></a></aside>
<p>“This was not considered as force majeure because it does not comply with the definition of force majeure in Article 20 of the FIA International Sporting Code,” the stewards stated.</p>
<p>“However, the stewards took into account that on the previous lap the driver of Car 4 had passed through Turn 17 (adjacent to the Pit Entry) at a relatively high speed, without loss of control.</p>
<p>“During the ensuing lap, the conditions deteriorated rapidly and were varied in different parts of the circuit. The driver slowed considerably on entering the Pit Entry, with his speed approximately half of his normal pit entry speed, but still lost control and slid across the painted area between the Pit Entry and the track.</p>
<p>“Although obviously the driver chose to remain out on the track on hard compound slick tires when others chose to change to Intermediates, and therefore sought to gain an advantage in retaining his race position, we do not consider that the crossing of the painted area was intentional or predictable in the circumstances.”</p>
<p>&nbsp;</p>
</div>

						<div class="noskim">
							<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
							
							
							
							<p class="post-tags"><a href="https://racer.com/tag/lando-norris/" rel="tag">Lando Norris</a>, <a href="https://racer.com/tag/russian-gp/" rel="tag">Russian GP</a>, <a href="https://racer.com/category/f1/" rel="category tag">Formula 1</a></p>
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2021/09/26/norris-escapes-penalty-despite-pit-lane-entry-incident/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2021/09/26/norris-escapes-penalty-despite-pit-lane-entry-incident/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2021/09/26/norris-escapes-penalty-despite-pit-lane-entry-incident/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2021/09/26/norris-escapes-penalty-despite-pit-lane-entry-incident/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2021/09/26/norris-escapes-penalty-despite-pit-lane-entry-incident/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2021/09/26/norris-escapes-penalty-despite-pit-lane-entry-incident/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://racer.com/wp-content/uploads/sites/85/2018/03/43ee1a4e-abb3-4ab8-bafd-0153bd37e5bf.jpeg?w=90&#038;h=90" class="author__profile" alt="Chris Medland"/>
	<h3 class="author__name">
		Chris Medland	</h3>

	
	<p class="author__description">
		While studying Sports Journalism at the University of Central Lancashire, Chris managed to talk his way into working at the British Grand Prix in 2008 and was retained for three years before joining ESPN F1 as Assistant Editor. After three years at ESPN, a spell as F1 Editor at Crash Media Group was followed by the major task of launching F1i.com’s English-language website and running it as Editor.
Present at every race since the start of 2014, he has continued building his freelance portfolio, working with international titles. As well as writing for RACER, he contributes to BBC 5Live and Sky Sports in the UK as well as working with titles in Japan and the Middle East.	</p>

	<a href="https://racer.com/author/chris-medland/" class="author__archive">More &hellip;</a>
</aside>
<div class="widget widget--after-article container single-related widget_media_video" id="media_video-4"><div class="heading-small"><h2>IndyCar Debrief</h2></div><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-277963-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/GPHTOxKTvJk?_=1" /><a href="https://youtu.be/GPHTOxKTvJk">https://youtu.be/GPHTOxKTvJk</a></video></div></div><div class="widget widget--after-article container single-related acm_ad_zones" id="acm_ad_zones-2"><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>LATEST <span>NEWS</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://racer.com/2021/09/26/norris-devastated-after-win-slips-away-with-slick-tire-gamble/"
		data-track="featuredstories more-related-1"
		title="Norris ‘devastated’ after win slips away with slick tire gamble"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/09/1018833886-LAT-20210926-GP2115_134052_ONZ0747.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2021/09/1018833886-LAT-20210926-GP2115_134052_ONZ0747.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Norris ‘devastated’ after win slips away with slick tire gamble" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">134 shares</span><span class="block__time block__time--mobile">1hr ago</span>
		<h2><a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://racer.com/2021/09/26/norris-devastated-after-win-slips-away-with-slick-tire-gamble/"
				title="Norris ‘devastated’ after win slips away with slick tire gamble" itemprop="url">
				Norris ‘devastated’ after win slips away with slick tire gamble			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2021/09/26/hamilton-storms-to-100th-grand-prix-win-in-russian-rain/"
		data-track="featuredstories more-related-2"
		title="Hamilton storms to 100th Grand Prix win in Russian rain"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/09/1018833775-LAT-20210926-GP2115_122720_ONY9713.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2021/09/1018833775-LAT-20210926-GP2115_122720_ONY9713.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Hamilton storms to 100th Grand Prix win in Russian rain" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">122 shares</span><span class="block__time block__time--mobile">2hr ago</span>
		<h2><a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://racer.com/2021/09/26/hamilton-storms-to-100th-grand-prix-win-in-russian-rain/"
				title="Hamilton storms to 100th Grand Prix win in Russian rain" itemprop="url">
				Hamilton storms to 100th Grand Prix win in Russian rain			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2021/09/26/bottas-takes-tactical-pu-penalty-to-start-p17/"
		data-track="featuredstories more-related-3"
		title="Bottas takes tactical PU penalty to start P17"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/09/1018829436-LAT-20210925-GP2115_083741SNE41350.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2021/09/1018829436-LAT-20210925-GP2115_083741SNE41350.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Bottas takes tactical PU penalty to start P17" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">146 shares</span><span class="block__time block__time--mobile">5hr ago</span>
		<h2><a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://racer.com/2021/09/26/bottas-takes-tactical-pu-penalty-to-start-p17/"
				title="Bottas takes tactical PU penalty to start P17" itemprop="url">
				Bottas takes tactical PU penalty to start P17			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-63127" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/racer.com\/2021\/09\/26\/norris-escapes-penalty-despite-pit-lane-entry-incident\/";
	var disqus_identifier = "277963 https:\/\/racer.com\/?p=277963";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "racer";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=277963', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "https:\/\/racer.com\/wp-content\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/racer.com\/2021\/09\/26\/norris-escapes-penalty-despite-pit-lane-entry-incident\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2></h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/09/26/veekay-signs-contract-extension-with-ecr/"
						title="VeeKay signs contract extension with ECR"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/09/1018646685-LAT-20210530-21bc-indy500-11640.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/09/1018646685-LAT-20210530-21bc-indy500-11640.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VeeKay signs contract extension with ECR" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/09/26/veekay-signs-contract-extension-with-ecr/"
								title="VeeKay signs contract extension with ECR"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="277957 https://racer.com/?p=277957">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/09/26/veekay-signs-contract-extension-with-ecr/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/09/26/veekay-signs-contract-extension-with-ecr/"
			title="VeeKay signs contract extension with ECR"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>76</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				50m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">50m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/09/26/veekay-signs-contract-extension-with-ecr/"
						title="VeeKay signs contract extension with ECR"
						itemprop="url" 						>
							VeeKay signs contract extension with ECR					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 26, 2021 12:31 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>Rinus VeeKay has signed a new contract to stay with Ed Carpenter Racing for a third consecutive season. The 21-year-old Dutchman won (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/09/26/norris-devastated-after-win-slips-away-with-slick-tire-gamble/"
						title="Norris ‘devastated’ after win slips away with slick tire gamble"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/09/1018833886-LAT-20210926-GP2115_134052_ONZ0747.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/09/1018833886-LAT-20210926-GP2115_134052_ONZ0747.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Norris ‘devastated’ after win slips away with slick tire gamble" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/09/26/norris-devastated-after-win-slips-away-with-slick-tire-gamble/"
								title="Norris ‘devastated’ after win slips away with slick tire gamble"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="277952 https://racer.com/?p=277952">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/09/26/norris-devastated-after-win-slips-away-with-slick-tire-gamble/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/09/26/norris-devastated-after-win-slips-away-with-slick-tire-gamble/"
			title="Norris ‘devastated’ after win slips away with slick tire gamble"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>134</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/09/26/norris-devastated-after-win-slips-away-with-slick-tire-gamble/"
						title="Norris ‘devastated’ after win slips away with slick tire gamble"
						itemprop="url" 						>
							Norris ‘devastated’ after win slips away with slick tire gamble					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 26, 2021 11:35 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Lando Norris admits he was left “devastated” after seeing his first win in Formula 1 slip away due to making the wrong tire call (&#8230;)</p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="mostrecent"
		href="https://racer.com/2021/09/26/vir-trans-am-speed-tour-live-stream/"
		title="VIR Trans Am/Speed Tour live stream"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://racer.com/wp-content/uploads/sites/85/2021/09/de005529-ef3a-2292-2d0d-26c741fd5217.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="VIR Trans Am/Speed Tour live stream"
			itemprop="image"
			class="block__image"
		>
		<img class="play-overlay" src="https://racer.com/wp-content/plugins/usatoday-plugins/wasabi//images/video.svg" alt="VIR Trans Am/Speed Tour live stream">	</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="https://racer.com/category/videos/" class="block__category__link" itemprop="articleSection">Videos</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="mostrecent"
				href="https://racer.com/2021/09/26/vir-trans-am-speed-tour-live-stream/"
				title="VIR Trans Am/Speed Tour live stream"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					VIR Trans Am/Speed Tour live stream			</a>
		</h2>
					</div>
</article>

		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/09/26/hamilton-storms-to-100th-grand-prix-win-in-russian-rain/"
						title="Hamilton storms to 100th Grand Prix win in Russian rain"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/09/1018833775-LAT-20210926-GP2115_122720_ONY9713.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/09/1018833775-LAT-20210926-GP2115_122720_ONY9713.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Hamilton storms to 100th Grand Prix win in Russian rain" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/09/26/hamilton-storms-to-100th-grand-prix-win-in-russian-rain/"
								title="Hamilton storms to 100th Grand Prix win in Russian rain"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="277939 https://racer.com/?p=277939">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/09/26/hamilton-storms-to-100th-grand-prix-win-in-russian-rain/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/09/26/hamilton-storms-to-100th-grand-prix-win-in-russian-rain/"
			title="Hamilton storms to 100th Grand Prix win in Russian rain"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>122</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/09/26/hamilton-storms-to-100th-grand-prix-win-in-russian-rain/"
						title="Hamilton storms to 100th Grand Prix win in Russian rain"
						itemprop="url" 						>
							Hamilton storms to 100th Grand Prix win in Russian rain					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 26, 2021 10:23 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/michael-lamonato/" title="Posts by Michael Lamonato" class="author url fn" rel="author">Michael Lamonato</a>													</span>
					</p>
				</footer>

				<p>Lewis Hamilton scored his 100th grand prix victory in a dramatic late-race deluge at the Russian Grand Prix to retake the championship (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/09/26/bottas-takes-tactical-pu-penalty-to-start-p17/"
						title="Bottas takes tactical PU penalty to start P17"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/09/1018829436-LAT-20210925-GP2115_083741SNE41350.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/09/1018829436-LAT-20210925-GP2115_083741SNE41350.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Bottas takes tactical PU penalty to start P17" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/09/26/bottas-takes-tactical-pu-penalty-to-start-p17/"
								title="Bottas takes tactical PU penalty to start P17"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="277935 https://racer.com/?p=277935">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/09/26/bottas-takes-tactical-pu-penalty-to-start-p17/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/09/26/bottas-takes-tactical-pu-penalty-to-start-p17/"
			title="Bottas takes tactical PU penalty to start P17"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>146</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/09/26/bottas-takes-tactical-pu-penalty-to-start-p17/"
						title="Bottas takes tactical PU penalty to start P17"
						itemprop="url" 						>
							Bottas takes tactical PU penalty to start P17					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 26, 2021 7:46 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Valtteri Bottas will start the Russian Grand Prix from 17th place after taking a tactical power unit penalty after qualifying. Mercedes (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/09/26/pruett-prepare-for-a-sunday-of-change/"
						title="PRUETT: Prepare for a Sunday of change"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/09/1018830394-LAT-20210925-LAT-LB-092521-PB-00896.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/09/1018830394-LAT-20210925-LAT-LB-092521-PB-00896.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="PRUETT: Prepare for a Sunday of change" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/09/26/pruett-prepare-for-a-sunday-of-change/"
								title="PRUETT: Prepare for a Sunday of change"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="277911 https://racer.com/?p=277911">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/09/26/pruett-prepare-for-a-sunday-of-change/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/09/26/pruett-prepare-for-a-sunday-of-change/"
			title="PRUETT: Prepare for a Sunday of change"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>465</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/insights-analysis/" class="category" itemprop="articleSection">Insights &amp; Analysis</a>						<span class="block__time block__time--mobile">7hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/09/26/pruett-prepare-for-a-sunday-of-change/"
						title="PRUETT: Prepare for a Sunday of change"
						itemprop="url" 						>
							PRUETT: Prepare for a Sunday of change					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 26, 2021 6:00 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>The last NTT IndyCar Series race of the year will also serve as the start of a busy offseason of changes. Once the final lap is turned, a (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/09/25/berry-steals-spotlight-in-xfinity-series-playoff-opener-at-las-vegas/"
						title="Berry steals spotlight in Xfinity Series playoff opener at Las Vegas"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/09/Berry-Thacker.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/09/Berry-Thacker.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Berry steals spotlight in Xfinity Series playoff opener at Las Vegas" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/09/25/berry-steals-spotlight-in-xfinity-series-playoff-opener-at-las-vegas/"
								title="Berry steals spotlight in Xfinity Series playoff opener at Las Vegas"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="277924 https://racer.com/?p=277924">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/09/25/berry-steals-spotlight-in-xfinity-series-playoff-opener-at-las-vegas/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/09/25/berry-steals-spotlight-in-xfinity-series-playoff-opener-at-las-vegas/"
			title="Berry steals spotlight in Xfinity Series playoff opener at Las Vegas"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>320</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a>						<span class="block__time block__time--mobile">13hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/09/25/berry-steals-spotlight-in-xfinity-series-playoff-opener-at-las-vegas/"
						title="Berry steals spotlight in Xfinity Series playoff opener at Las Vegas"
						itemprop="url" 						>
							Berry steals spotlight in Xfinity Series playoff opener at Las Vegas					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 25, 2021 11:27 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/holly-cain-nascar-wire-service/" title="Posts by Holly Cain, NASCAR Wire Service" class="author url fn" rel="author">Holly Cain, NASCAR Wire Service</a>													</span>
					</p>
				</footer>

				<p>Josh Berry seized opportunity and drove away from the competition Saturday night at Las Vegas Motor Speedway. Tabbed to substitute for (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/09/25/dyson-takes-trans-am-pole-zilisch-rockets-to-historic-ta2-run-at-vir/"
						title="Dyson takes Trans Am pole, Zilisch rockets to historic TA2 run at VIR"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/09/TA-VIR.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/09/TA-VIR.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Dyson takes Trans Am pole, Zilisch rockets to historic TA2 run at VIR" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/09/25/dyson-takes-trans-am-pole-zilisch-rockets-to-historic-ta2-run-at-vir/"
								title="Dyson takes Trans Am pole, Zilisch rockets to historic TA2 run at VIR"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="277912 https://racer.com/?p=277912">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/09/25/dyson-takes-trans-am-pole-zilisch-rockets-to-historic-ta2-run-at-vir/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/09/25/dyson-takes-trans-am-pole-zilisch-rockets-to-historic-ta2-run-at-vir/"
			title="Dyson takes Trans Am pole, Zilisch rockets to historic TA2 run at VIR"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>44</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/trans-am/" class="category" itemprop="articleSection">Trans Am</a>						<span class="block__time block__time--mobile">14hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/09/25/dyson-takes-trans-am-pole-zilisch-rockets-to-historic-ta2-run-at-vir/"
						title="Dyson takes Trans Am pole, Zilisch rockets to historic TA2 run at VIR"
						itemprop="url" 						>
							Dyson takes Trans Am pole, Zilisch rockets to historic TA2 run at VIR					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 25, 2021 10:50 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/trans-am/" title="Posts by Trans Am" class="author url fn" rel="author">Trans Am</a>													</span>
					</p>
				</footer>

				<p>While TA point leader Chris Dyson captured TA pole in Saturday’s Trans Am Series presented by Pirelli qualifying at Virginia (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/09/25/wtr-acuras-title-lead-shrinks-after-fourth-place-finish-at-long-beach/"
						title="WTR Acura&#039;s title lead shrinks after fourth-place finish at Long Beach"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/09/1018831005-LAT-20210925-LAT-LB-092521-PB-01312.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/09/1018831005-LAT-20210925-LAT-LB-092521-PB-01312.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="WTR Acura&#039;s title lead shrinks after fourth-place finish at Long Beach" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/09/25/wtr-acuras-title-lead-shrinks-after-fourth-place-finish-at-long-beach/"
								title="WTR Acura&#039;s title lead shrinks after fourth-place finish at Long Beach"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="277898 https://racer.com/?p=277898">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/09/25/wtr-acuras-title-lead-shrinks-after-fourth-place-finish-at-long-beach/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/09/25/wtr-acuras-title-lead-shrinks-after-fourth-place-finish-at-long-beach/"
			title="WTR Acura&#039;s title lead shrinks after fourth-place finish at Long Beach"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>47</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">15hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/09/25/wtr-acuras-title-lead-shrinks-after-fourth-place-finish-at-long-beach/"
						title="WTR Acura&#039;s title lead shrinks after fourth-place finish at Long Beach"
						itemprop="url" 						>
							WTR Acura&#039;s title lead shrinks after fourth-place finish at Long Beach					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 25, 2021 9:41 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/ryan-kish/" title="Posts by Ryan Kish" class="author url fn" rel="author">Ryan Kish</a>													</span>
					</p>
				</footer>

				<p>Wayne Taylor Racing ended the IMSA Weathertech Sportscar Championship’s Acura Grand Prix of Long Beach in fourth, a result (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/09/25/pole-took-pressure-off-in-drive-to-gtd-long-beach-victory-snow/"
						title="Pole took pressure off in drive to GTD Long Beach victory - Snow"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/09/1018831107-LAT-20210925-LAT-LB-092521-PB-01423.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/09/1018831107-LAT-20210925-LAT-LB-092521-PB-01423.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Pole took pressure off in drive to GTD Long Beach victory - Snow" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/09/25/pole-took-pressure-off-in-drive-to-gtd-long-beach-victory-snow/"
								title="Pole took pressure off in drive to GTD Long Beach victory - Snow"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="277892 https://racer.com/?p=277892">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				16hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">16hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/09/25/pole-took-pressure-off-in-drive-to-gtd-long-beach-victory-snow/"
						title="Pole took pressure off in drive to GTD Long Beach victory - Snow"
						itemprop="url" 						>
							Pole took pressure off in drive to GTD Long Beach victory - Snow					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 25, 2021 9:11 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/ryan-kish/" title="Posts by Ryan Kish" class="author url fn" rel="author">Ryan Kish</a>													</span>
					</p>
				</footer>

				<p>Paul Miller Racing’s Madison Snow<em> (pictured at right, above)</em> admitted that he had underestimated the value of starting (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://racer.com" class="article__back">More RACER</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_media_video" id="media_video-3"><div class="heading-small"><h2>IndyCar Debrief</h2></div><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-277963-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/GPHTOxKTvJk?_=2" /><a href="https://youtu.be/GPHTOxKTvJk">https://youtu.be/GPHTOxKTvJk</a></video></div></div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2021/05/lat_lam_140103TOY41583.jpg?w=480');" data-track="mostshared" href="https://racer.com/2021/09/25/interview-toyotas-david-wilson-on-23xi-expansion/" title="INTERVIEW: Toyota’s David Wilson on 23XI expansion" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2021/05/lat_lam_140103TOY41583.jpg?w=100&#038;h=100&#038;crop=1" alt="INTERVIEW: Toyota’s David Wilson on 23XI expansion" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				20hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2021/09/25/interview-toyotas-david-wilson-on-23xi-expansion/" rel="nofollow" itemprop="url">
                        72 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2021/09/25/interview-toyotas-david-wilson-on-23xi-expansion/" title="INTERVIEW: Toyota’s David Wilson on 23XI expansion" itemprop="url" >INTERVIEW: Toyota’s David Wilson on 23XI expansion</a></p>
				<p class="widget-date">September 25, 2021</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2021/09/1018827957-LAT-20210924-GALSTAD-LBGP-0921-598382-1.jpg?w=480');" data-track="mostshared" href="https://racer.com/2021/09/25/newgarden-captures-last-gasp-pole-at-long-beach/" title="Newgarden captures last-gasp pole at Long Beach" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2021/09/1018827957-LAT-20210924-GALSTAD-LBGP-0921-598382-1.jpg?w=100&#038;h=100&#038;crop=1" alt="Newgarden captures last-gasp pole at Long Beach" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				20hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2021/09/25/newgarden-captures-last-gasp-pole-at-long-beach/" rel="nofollow" itemprop="url">
                        367 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2021/09/25/newgarden-captures-last-gasp-pole-at-long-beach/" title="Newgarden captures last-gasp pole at Long Beach" itemprop="url" >Newgarden captures last-gasp pole at Long Beach</a></p>
				<p class="widget-date">September 25, 2021</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2021/09/1018816653-LAT-20210917-21BMS2mt1311.jpg?w=480');" data-track="mostshared" href="https://racer.com/2021/09/25/hemric-joins-kaulig-for-2022-xfinity-series/" title="Hemric joins Kaulig for 2022 Xfinity Series" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2021/09/1018816653-LAT-20210917-21BMS2mt1311.jpg?w=100&#038;h=100&#038;crop=1" alt="Hemric joins Kaulig for 2022 Xfinity Series" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				23hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2021/09/25/hemric-joins-kaulig-for-2022-xfinity-series/" title="Hemric joins Kaulig for 2022 Xfinity Series" itemprop="url" >Hemric joins Kaulig for 2022 Xfinity Series</a></p>
				<p class="widget-date">September 25, 2021</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2021/09/1018830383-LAT-20210925-LAT-LB-092521-PB-00884.jpg?w=480');" data-track="mostshared" href="https://racer.com/2021/09/25/power-praises-teams-quick-repairs-after-crash-derails-qualifying/" title="Power praises team&#039;s quick repairs after crash derails qualifying" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2021/09/1018830383-LAT-20210925-LAT-LB-092521-PB-00884.jpg?w=100&#038;h=100&#038;crop=1" alt="Power praises team&#039;s quick repairs after crash derails qualifying" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				18hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2021/09/25/power-praises-teams-quick-repairs-after-crash-derails-qualifying/" rel="nofollow" itemprop="url">
                        100 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2021/09/25/power-praises-teams-quick-repairs-after-crash-derails-qualifying/" title="Power praises team&#039;s quick repairs after crash derails qualifying" itemprop="url" >Power praises team's quick repairs after crash derails qualifying</a></p>
				<p class="widget-date">September 25, 2021</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2021/09/LAT-LB-092521-PB-01396.jpg?w=480');" data-track="mostshared" href="https://racer.com/2021/09/25/derani-nasr-cruise-to-long-beach-win-to-cap-off-dominant-weekend/" title="Derani, Nasr cruise to Long Beach win to cap off dominant weekend" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2021/09/LAT-LB-092521-PB-01396.jpg?w=100&#038;h=100&#038;crop=1" alt="Derani, Nasr cruise to Long Beach win to cap off dominant weekend" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				17hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2021/09/25/derani-nasr-cruise-to-long-beach-win-to-cap-off-dominant-weekend/" rel="nofollow" itemprop="url">
                        83 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2021/09/25/derani-nasr-cruise-to-long-beach-win-to-cap-off-dominant-weekend/" title="Derani, Nasr cruise to Long Beach win to cap off dominant weekend" itemprop="url" >Derani, Nasr cruise to Long Beach win to cap off dominant weekend</a></p>
				<p class="widget-date">September 25, 2021</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_media_image" id="media_image-3"><a href="http://bit.ly/RA-ADV"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png" class="image wp-image-247480  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-5"><a href="http://bit.ly/RA-STU"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png" class="image wp-image-247478  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-4"><a href="http://bit.ly/RA-STO"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png" class="image wp-image-247479  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-6"><a href="http://eepurl.com/gzQpc9"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png?w=300" class="image wp-image-247477  attachment-300x250 size-300x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget acm_ad_zones" id="acm_ad_zones-3"><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://info.racer.com/" rel="nofollow" target="_blank">
			<img src="https://racer.com/wp-content/uploads/sites/85/2020/09/racer_horizontal_logo.png" alt="RACER">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-146399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146399"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146400"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146398"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146396"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146397"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160349"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>
</ul></div>
				<p class="footer-legal">
			All contents copyright © 2021, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"eAA0j1a8Dy00Uh", domain:"racer.com",dynamic: true};
	(function()
		{ var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=eAA0j1a8Dy00Uh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png" alt="RACER">
				<a class="mobile-nav__breadcrumb" href="https://racer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/RACERmagazine/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/RACERmag" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/TheRacerChannel" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li class="mobile-nav__item mobile-nav__item--indycar mobile-nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nascar mobile-nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--camping-world-truck"><a href="https://racer.com/category/nascar/camping-world-truck/">Camping World Truck</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--imsa mobile-nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--mazda-mx-5-cup"><a href="https://racer.com/category/imsa/mazda-mx-5-cup/">Mazda MX-5 Cup</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--sports-cars mobile-nav__item--parent"><a href="https://racer.com/category/sports-cars/">Sports Cars</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--gt-celebration"><a href="https://racer.com/category/sports-cars/gt-celebration/">GT Celebration</a></li>
	<li class="mobile-nav__item mobile-nav__item--wec"><a href="https://racer.com/category/sports-cars/le-mans-wec/">WEC</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--global mobile-nav__item--parent"><a href="https://racer.com/category/international-racing/">Global</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li class="mobile-nav__item mobile-nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li class="mobile-nav__item mobile-nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li class="mobile-nav__item mobile-nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--vintage mobile-nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li class="mobile-nav__item mobile-nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li class="mobile-nav__item mobile-nav__item--sro"><a href="https://racer.com/category/sports-cars/sro/">SRO</a></li>
<li class="mobile-nav__item mobile-nav__item--off-road mobile-nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--extreme-e"><a href="https://racer.com/category/off-road/extreme-e/">Extreme E</a></li>
	<li class="mobile-nav__item mobile-nav__item--ultra4"><a href="https://racer.com/category/off-road/ultra4/">ULTRA4</a></li>
	<li class="mobile-nav__item mobile-nav__item--desert"><a href="https://racer.com/category/off-road/desert/">Desert</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--store"><a href="https://www.racermerch.com">Store</a></li>
<li class="mobile-nav__item mobile-nav__item--industry mobile-nav__item--parent"><a href="https://racer.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--epartrade-race-industry-week"><a href="https://racer.com/category/industry/epartrade/">EPARTRADE Race Industry Week</a></li>
	<li class="mobile-nav__item mobile-nav__item--pri-road-tour"><a href="https://racer.com/category/industry/pri-road-tour/">PRI Road Tour</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-1"><a href="http://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--indycar"><a href="http://racer.com/indycar-schedule/">IndyCar</a></li>
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="http://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--nascar"><a href="http://racer.com/nascar-schedule/">NASCAR</a></li>
	<li class="mobile-nav__item mobile-nav__item--imsa"><a href="http://racer.com/imsa-schedule/">IMSA</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt-world-challenge-america"><a href="http://racer.com/bgtwc-schedule/">GT World Challenge America</a></li>
	<li class="mobile-nav__item mobile-nav__item--nhra"><a href="http://racer.com/nhra-schedule/">NHRA</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="http://racer.com/formula-e-schedule/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--vintage-historic-racing"><a href="https://racer.com/vintage-historic-racing/">Vintage/historic racing</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-endurance-championship"><a href="http://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li class="mobile-nav__item mobile-nav__item--f4-u-s-championship mobile-nav__item--parent"><a href="http://racer.com/f4-us-schedule/">F4 U.S. Championship</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--fr-americas"><a href="http://racer.com/f3-americas-schedule/">FR Americas</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--epartrade-race-industry-week"><a href="https://racer.com/epartrade-schedule/">EPARTRADE Race Industry Week</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li class="mobile-nav__item mobile-nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li class="mobile-nav__item mobile-nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li class="mobile-nav__item mobile-nav__item--skip-barber-racing-school"><a href="https://racer.com/category/skip-barber-racing-school/">Skip Barber Racing School</a></li>
<li class="mobile-nav__item mobile-nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li class="mobile-nav__item mobile-nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li class="mobile-nav__item mobile-nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li class="mobile-nav__item mobile-nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li class="mobile-nav__item mobile-nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li class="mobile-nav__item mobile-nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li class="mobile-nav__item mobile-nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-146399" class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="mobile-nav__item mobile-nav__item--advertise"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="mobile-nav__item mobile-nav__item--racer-studio"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="mobile-nav__item mobile-nav__item--terms-and-conditions"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="mobile-nav__item mobile-nav__item--cookies-policy"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			All contents copyright © 2021, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://racer.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1632496021' type='text/css' media='all' />
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-47615382-1', {'name' : 'FishburneGATracker'});
</script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://racer.com/_static/??-eJyVjEsSgjAMQC9kiaDDjAvHozCxjZraDzYp2NvLEWT9PrDOxuaklBT0RZEEqqBmh80EXAslSxCzq2Ej6IzYwrMKeIGEygtNz4ILa5segb6dlwP8c9zywHfwn0qldTbnN9OeOCKnPT462fRbvPbjaThfxuPQ+x9ocF3w'></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
</script>
<script type='text/javascript' src='https://racer.com/_static/??-eJytkdEKgzAMRX9otdMNYQ9j35K2QVLaVEw7dV8/fRD3KLLHHHIuIVePvbKJM3LWfSgdsegikJODWW0gwGdWIYFTOC2bDp32P7SKxJWXi/5H1tGcEQQMrW7JFOSEx/CmDjKl48fvspBDA8MJE4ZMNuAJM8L+Z2IbikNZ+TJiNLj18IrPur0190d7bWr/BSS6tVo='></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://racer.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/racer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://racer.com/_static/??-eJyNizEOgzAQBD8UOGErUCHeQuxVcoYz0dlJeD5UiBQguh3tDP3eBUc3fjwShUQCzz1GCGL+g0L4qX1GKRzLkG50Fq7fni81iuih0ERfFkxHTX6xGx7TvI1V6qStamvM3TaNCQsCaU39'></script>
<script src='https://www.zergnet.com/zerg.js?id=63127&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://racer.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1632496021g'></script>
<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'7448876',post:'277963',tz:'-4',srv:'racer.com'} ]);
	_stq.push([ 'clickTrackerInit', '7448876', '277963' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
