<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://racer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Celebrate today&#039;s 80th birthday of racing legend Mario Andretti with this recounting of just one of his achievements, which ranks as one of the most remarkable stories in sports car racing history. Our protagonist is motorsports legend Mario Andretti." />
<meta name="keywords" content="imsa, vintage motorsport / historic, mario andretti, sebring" />
<title>Fifty years later, Andretti’s 1970 Sebring win still incredible | RACER</title>
<meta name="google-site-verification" content="4q4-xArupcXWIIVJrT9zwzyZ_PK1dwISSn6b8D9o0QQ" />
<meta name="msvalidate.01" content="04367B9386704303CAE6A74736FF970A" />
<meta name="p:domain_verify" content="848d8eb08f766b6bfd441b976b228097" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=racer.com&amp;id=139854255&amp;t=1582899075&amp;back=https%3A%2F%2Fracer.com%2F2020%2F02%2F28%2Ffifty-years-later-andrettis-1970-sebring-win-still-incredible%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//racerdigital.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Feed" href="https://racer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Comments Feed" href="https://racer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Fifty years later, Andretti’s 1970 Sebring win still incredible Comments Feed" href="https://racer.com/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4-beta1-47314"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVkdtOwzAMhl+IzAyK4AbxGFw7qem85qQ4XdW3x21F0cSo4Cby4f/8OwmM2bgUK8UKYTDZDx1HAc89CZypZnS9WbKDE7kDlXN0fmi1rQVoWSpYnxaVLVgmkDp5OgSOG3HDwKVCWg8Z66wI1DKSp6CyPWzMyhhrcyERo2fgIZh6UlD27cI8er3JsvhVZUUZYqqstGzBj5mrFVw4wyBYU4vTZiLK9JO+j+dI5sItpdXrVuNPkz2OhaKjr+Y7Clreu2hHyehvYOUUrxLz4ZHLHlpI/7HTsFuW/k7/9QgFHZV1wBz9xp4a6Hyy6GfBW3g9Pr3cPzTPj83x/AmY2fgf?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script>
var gtmContainerId = "GTM-N2F9LZH";
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjtEKwjAMRX/IWkUn7kH8lrjFLnNNZ5tuzK83A30Qh0IgD/dw77Fjb4irLteYbKt3zxin11u3aWV/AcaTiyC49sRvuAosyDKzfUjiMSVwuJD6cKEOTU4YFWDRmWtY4D6ViAfC8S/WovRQ3UzERI+vdWlQvexAvc0JJNQwmQ7GiFyhetW509SF4NRPwBkPrIpxnpGotcTONAi19p79aVscN/uyPBS79glBDn0t'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>
var facebook_pixel_id = "404820963017022";
</script>
<script>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-47615382-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-47615382-1","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/racerdigital\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkN0OwjAIhV/ISqoxXhmfBTs22eiPo3X69tZEl+iNmngHHM4XDjAl42LIFDLkI3lSOHOCophjg1cjOI0UHIGPTZGqtujoEONgEl9I3tplrwv4QExSOg4KmNh0KEIj1xVUpazQK2RC4eIf2vUfyKJNqvOpSuZsl6tvmHPw6teBkxEOg2mjK2pavvyK6E/lHsYjh1+twoenXTO74auXvJzPzTgTal39e7+zG7tdb1bWrvsbLTnCrg=='></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=404820963017022&ev=PageView&noscript=1"/></noscript><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racerdigital.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s0.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p9sOtN-W1V' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fracer.com%2F2020%2F02%2F28%2Ffifty-years-later-andrettis-1970-sebring-win-still-incredible%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fracer.com%2F2020%2F02%2F28%2Ffifty-years-later-andrettis-1970-sebring-win-still-incredible%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fifty years later, Andretti’s 1970 Sebring win still incredible" />
<meta property="og:url" content="https://racer.com/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/" />
<meta property="og:description" content="Celebrate today&#8217;s 80th birthday of racing legend Mario Andretti with this recounting of just one of his achievements, which ranks as one of the most remarkable stories in sports car racing hi…" />
<meta property="article:published_time" content="2020-02-28T13:06:55+00:00" />
<meta property="article:modified_time" content="2020-02-28T13:12:45+00:00" />
<meta property="og:site_name" content="RACER" />
<meta property="og:image" content="https://racerdigital.files.wordpress.com/2020/02/1015304596-sch-19700419-70es-andretti10-a3.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@racermag" />
<meta name="twitter:text:title" content="Fifty years later, Andretti’s 1970 Sebring win still incredible" />
<meta name="twitter:image" content="https://racerdigital.files.wordpress.com/2020/02/1015304596-sch-19700419-70es-andretti10-a3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/RACERmagazine/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://racer.com/osd.xml" title="RACER" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://racer.com/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="RACER" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Racing News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://racer.com/feed/;icon-uri=https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://racer.com/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/amp/"><link rel="icon" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=32" sizes="32x32" />
<link rel="icon" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=180" />
<meta name="msapplication-TileImage" content="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=9sOtN&#038;cscache=6&#038;csrev=55" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-223071 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2F9LZH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://racer.com"
				title="RACER"
				class="branding__logo-link "
			>
				<img
					src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png"
					alt="RACER"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/RACERmagazine/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/RACERmag" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/TheRacerChannel" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/racermag/" class="nav__item-link"></a>
		</li>
	</ul>
<div class="racer-subscribe-top">
	<a href="https://info.racer.com/" target="_blank" class="racer-subscribe-top__link">
		<div class="racer-subscribe-top__inner">
			<span class="racer-subscribe-top__cta">Subscribe to RACER</span>
			<span class="racer-subscribe-top__cost">Free Trial Issue</span>
			<img src="https://racerdigital.files.wordpress.com/2020/01/header-subscribe-promo-jan-20.png" alt="racer magazine" class="racer-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://racer.com" role="search">
			<input type="text" name="s" value="" placeholder="search RACER" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-146319" class="nav__item nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li id="menu-item-146320" class="nav__item nav__item--indycar nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li id="menu-item-146384" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li id="menu-item-146385" class="nav__item nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li id="menu-item-146321" class="nav__item nav__item--nascar nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li id="menu-item-146389" class="nav__item nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li id="menu-item-146390" class="nav__item nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-146391" class="nav__item nav__item--gander-outdoors-truck"><a href="https://racer.com/category/nascar/gander-outdoors-truck/">Gander Outdoors Truck</a></li>
</ul>
</li>
<li id="menu-item-146322" class="nav__item nav__item--imsa nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li id="menu-item-146382" class="nav__item nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li id="menu-item-146383" class="nav__item nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
</ul>
</li>
<li id="menu-item-146323" class="nav__item nav__item--wec nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li id="menu-item-146387" class="nav__item nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li id="menu-item-146358" class="nav__item nav__item--global nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li id="menu-item-146344" class="nav__item nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li id="menu-item-146345" class="nav__item nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li id="menu-item-146328" class="nav__item nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li id="menu-item-146346" class="nav__item nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li id="menu-item-146348" class="nav__item nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li id="menu-item-146349" class="nav__item nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li id="menu-item-146347" class="nav__item nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li id="menu-item-146330" class="nav__item nav__item--vintage nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li id="menu-item-204097" class="nav__item nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li id="menu-item-146412" class="nav__item nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li id="menu-item-182394" class="nav__item nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li id="menu-item-146325" class="nav__item nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li id="menu-item-146329" class="nav__item nav__item--off-road nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li id="menu-item-163712" class="nav__item nav__item--lucas-oil-off-road"><a href="https://racer.com/category/lucas-oil-off-road/">Lucas Oil Off Road</a></li>
</ul>
</li>
<li id="menu-item-146381" class="nav__item nav__item--schedules nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-146833" class="nav__item nav__item--formula-1"><a href="https://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li id="menu-item-146822" class="nav__item nav__item--indycar"><a href="https://racer.com/indycar-schedule/">IndyCar</a></li>
	<li id="menu-item-147200" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li id="menu-item-146819" class="nav__item nav__item--nascar"><a href="https://racer.com/nascar-schedule/">NASCAR</a></li>
	<li id="menu-item-146817" class="nav__item nav__item--imsa"><a href="https://racer.com/imsa-schedule/">IMSA</a></li>
	<li id="menu-item-146821" class="nav__item nav__item--world-challenge-america"><a href="https://racer.com/bgtwc-schedule/">World Challenge America</a></li>
	<li id="menu-item-146820" class="nav__item nav__item--nhra"><a href="https://racer.com/nhra-schedule/">NHRA</a></li>
	<li id="menu-item-146818" class="nav__item nav__item--formula-e"><a href="https://racer.com/formula-e-schedule/">Formula E</a></li>
	<li id="menu-item-146832" class="nav__item nav__item--world-endurance-championship"><a href="https://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li id="menu-item-156806" class="nav__item nav__item--lucas-oil-off-road-racing-series"><a href="https://racer.com/loorrs-schedule/">Lucas Oil Off Road Racing Series</a></li>
	<li id="menu-item-147174" class="nav__item nav__item--f4-u-s-championship"><a href="https://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
	<li id="menu-item-158158" class="nav__item nav__item--f3-americas"><a href="https://racer.com/f3-americas-schedule/">F3 Americas</a></li>
</ul>
</li>
<li id="menu-item-146343" class="nav__item nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li id="menu-item-160945" class="nav__item nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li id="menu-item-146612" class="nav__item nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li id="menu-item-146482" class="nav__item nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li id="menu-item-147228" class="nav__item nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li id="menu-item-180940" class="nav__item nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-174792" class="nav__item nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li id="menu-item-146335" class="nav__item nav__item--industry"><a href="https://racer.com/category/industry/">Industry</a></li>
<li id="menu-item-183224" class="nav__item nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li id="menu-item-146326" class="nav__item nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li id="menu-item-146331" class="nav__item nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li id="menu-item-146332" class="nav__item nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li id="menu-item-146339" class="nav__item nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li id="menu-item-146613" class="nav__item nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li id="menu-item-146614" class="nav__item nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li id="menu-item-146615" class="nav__item nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li id="menu-item-146616" class="nav__item nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li id="menu-item-146617" class="nav__item nav__item--customer-service"><a href="https://racerdigital.wordpress.com/customer-service/">Customer Service</a></li>
		</ul>
			</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-223071" class="post-223071 post type-post status-publish format-standard has-post-thumbnail hentry category-imsa category-vintage tag-mario-andretti tag-sebring" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://racer.com/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png"/>
		<meta itemprop="url" content="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png">
	</div>
	<meta itemprop="name" content="RACER">
</div>
<div class="article__title ">
	<h1 class="article__headline">Fifty years later, Andretti’s 1970 Sebring win still incredible</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://racerdigital.files.wordpress.com/2020/02/1015304596-sch-19700419-70es-andretti10-a3.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt data-attachment-id="223076" data-permalink="https://racer.com/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/1970-spanish-gp/" data-orig-file="https://racerdigital.files.wordpress.com/2020/02/1015304596-sch-19700419-70es-andretti10-a3.jpg" data-orig-size="1024,684" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Rainer Schlegelmilch&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;CIRCUITO DEL JARAMA, SPAIN - APRIL 19: Mario Andretti during the Spanish GP at Circuito del Jarama on April 19, 1970 in Circuito del Jarama, Spain. (Photo by Rainer Schlegelmilch)&quot;,&quot;created_timestamp&quot;:&quot;9374400&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;1970 Spanish GP&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1970 Spanish GP" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2020/02/1015304596-sch-19700419-70es-andretti10-a3.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2020/02/1015304596-sch-19700419-70es-andretti10-a3.jpg?w=1000" data-lazy-src="https://racerdigital.files.wordpress.com/2020/02/1015304596-sch-19700419-70es-andretti10-a3.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://racerdigital.files.wordpress.com/2020/02/1015304596-sch-19700419-70es-andretti10-a3.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://racerdigital.files.wordpress.com/2020/02/1015304596-sch-19700419-70es-andretti10-a3.jpg?w=150&amp;h=90&amp;crop=1 150w, https://racerdigital.files.wordpress.com/2020/02/1015304596-sch-19700419-70es-andretti10-a3.jpg?w=300&amp;h=180&amp;crop=1 300w, https://racerdigital.files.wordpress.com/2020/02/1015304596-sch-19700419-70es-andretti10-a3.jpg?w=768&amp;h=461&amp;crop=1 768w, https://racerdigital.files.wordpress.com/2020/02/1015304596-sch-19700419-70es-andretti10-a3.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://racerdigital.files.wordpress.com/2020/02/1015304596-sch-19700419-70es-andretti10-a3.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://racerdigital.files.wordpress.com/2020/02/1015304596-sch-19700419-70es-andretti10-a3.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://racerdigital.files.wordpress.com/2020/02/1015304596-sch-19700419-70es-andretti10-a3.jpg?w=150&amp;h=90&amp;crop=1 150w, https://racerdigital.files.wordpress.com/2020/02/1015304596-sch-19700419-70es-andretti10-a3.jpg?w=300&amp;h=180&amp;crop=1 300w, https://racerdigital.files.wordpress.com/2020/02/1015304596-sch-19700419-70es-andretti10-a3.jpg?w=768&amp;h=461&amp;crop=1 768w, https://racerdigital.files.wordpress.com/2020/02/1015304596-sch-19700419-70es-andretti10-a3.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="223076" data-permalink="https://racer.com/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/1970-spanish-gp/" data-orig-file="https://racerdigital.files.wordpress.com/2020/02/1015304596-sch-19700419-70es-andretti10-a3.jpg" data-orig-size="1024,684" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Rainer Schlegelmilch&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;CIRCUITO DEL JARAMA, SPAIN - APRIL 19: Mario Andretti during the Spanish GP at Circuito del Jarama on April 19, 1970 in Circuito del Jarama, Spain. (Photo by Rainer Schlegelmilch)&quot;,&quot;created_timestamp&quot;:&quot;9374400&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;1970 Spanish GP&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1970 Spanish GP" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2020/02/1015304596-sch-19700419-70es-andretti10-a3.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2020/02/1015304596-sch-19700419-70es-andretti10-a3.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://racerdigital.files.wordpress.com/2020/02/1015304596-sch-19700419-70es-andretti10-a3.jpg">
		</span>
		<cite class="article__source">Images by LAT</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Fifty years later, Andretti’s 1970 Sebring win still incredible</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://racer.com/category/imsa/" class="" itemprop="articleSection">IMSA</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Fifty years later, Andretti’s 1970 Sebring win still incredible</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/imsa-wire-service/" title="Posts by IMSA Wire Service" class="author url fn" rel="author">IMSA Wire Service</a></span></span> 
		<span class="post-date updated">1 hour ago</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">171</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/imsa-wire-service/" title="Posts by IMSA Wire Service" class="author url fn" rel="author">IMSA Wire Service</a></span></span> |
		<span itemprop="datePublished" content=" ">
			1 hour ago		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p><em>Celebrate today&#8217;s 80th birthday of racing legend Mario Andretti with this recounting of just one of his achievements, which ranks as one of the most remarkable stories in sports car racing history.</em></p>
<p>Our protagonist is motorsports legend Mario Andretti. Our antagonist &#8212; at least one of them &#8212; is Hollywood superstar Steve McQueen. The scene is Sebring International Raceway and the Twelve Hours of Sebring on March 21, 1970.</p>
<p>Three years after winning his first Twelve Hours in 1967, Andretti was well on his way to a second Sebring win in the No. 19 Ferrari 512S Spyder that he co-drove with Arturo Merzario. Andretti put the car on pole by a healthy margin in qualifying, and he and Merzario dominated most of the race for the Ferrari factory team.</p>
<p>They led by as many as 12 laps before gearbox troubles forced the No. 19 Ferrari to stop. Disappointed, Andretti was ready to head for home.</p>
<p>“We’re out of the race and I was pretty much ready to leave because I had my plane there,” said Andretti, who the year prior had won the Indianapolis 500 and the IndyCar championship. “The next day, on the Sunday, I was racing a sprint car race in Reading, Pennsylvania, so I figured, ‘Well, I’ll just leave a little early.’</p>
<p>“I was ready to go, say my goodbye and Mauro Forghieri, the team manager said, ‘No, wait, wait, wait! I might want you to go and finish the race with the third car with (Nino) Vaccarella and (Ignazio) Giunti. I said, ‘Well, I don’t know.’”</p>
<div id="attachment_223073" style="width: 1010px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-223073" data-attachment-id="223073" data-permalink="https://racer.com/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/1970-sebring-12-hours/" data-orig-file="https://racerdigital.files.wordpress.com/2020/02/70sebandretti05.jpg" data-orig-size="1024,669" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Sebring, Florida, USA. 21st March 1970.\r\nMario Andretti\/Arturo Merzario (Ferrari 512S), retired, action. \r\nWorld Copyright: LAT Photographic.\r\nRef:  70SCARS05.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;1970 Sebring 12 hours.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1970 Sebring 12 hours." data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2020/02/70sebandretti05.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2020/02/70sebandretti05.jpg?w=1000" class="size-large wp-image-223073 lazy-load" src="https://racerdigital.files.wordpress.com/2020/02/70sebandretti05.jpg?w=100&amp;h=65#038;h=653" alt width="1000" height="653" data-lazy-src="https://racerdigital.files.wordpress.com/2020/02/70sebandretti05.jpg?w=1000&#038;h=653" srcset="https://racerdigital.files.wordpress.com/2020/02/70sebandretti05.jpg?w=1000&amp;h=653 1000w, https://racerdigital.files.wordpress.com/2020/02/70sebandretti05.jpg?w=150&amp;h=98 150w, https://racerdigital.files.wordpress.com/2020/02/70sebandretti05.jpg?w=300&amp;h=196 300w, https://racerdigital.files.wordpress.com/2020/02/70sebandretti05.jpg?w=768&amp;h=502 768w, https://racerdigital.files.wordpress.com/2020/02/70sebandretti05.jpg 1024w" sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-223073" data-attachment-id="223073" data-permalink="https://racer.com/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/1970-sebring-12-hours/" data-orig-file="https://racerdigital.files.wordpress.com/2020/02/70sebandretti05.jpg" data-orig-size="1024,669" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Sebring, Florida, USA. 21st March 1970.\r\nMario Andretti\/Arturo Merzario (Ferrari 512S), retired, action. \r\nWorld Copyright: LAT Photographic.\r\nRef:  70SCARS05.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;1970 Sebring 12 hours.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1970 Sebring 12 hours." data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2020/02/70sebandretti05.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2020/02/70sebandretti05.jpg?w=1000" class="size-large wp-image-223073" src="https://racerdigital.files.wordpress.com/2020/02/70sebandretti05.jpg?w=1000&#038;h=653" alt="" width="1000" height="653" srcset="https://racerdigital.files.wordpress.com/2020/02/70sebandretti05.jpg?w=1000&amp;h=653 1000w, https://racerdigital.files.wordpress.com/2020/02/70sebandretti05.jpg?w=150&amp;h=98 150w, https://racerdigital.files.wordpress.com/2020/02/70sebandretti05.jpg?w=300&amp;h=196 300w, https://racerdigital.files.wordpress.com/2020/02/70sebandretti05.jpg?w=768&amp;h=502 768w, https://racerdigital.files.wordpress.com/2020/02/70sebandretti05.jpg 1024w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-223073" class="wp-caption-text">The Andretti/Merzario Ferrari 512S Spyder dominated early, but that was just the beginning of the story&#8230;</p></div>
<p>Andretti was torn. On one hand, after spending all day dominating the race in the No. 19 Ferrari, it’d be nice to have something to show for his efforts.</p>
<p>But at the same time, the No. 21 Ferrari 512S Coupe was quite a bit different from the No. 19 Spyder, which had an open cockpit. It also was running third, a lap down to the leaders with less than two hours left in the race.</p>
<p>Jo Siffert was leading the race for the Porsche factory-supported team in the No. 5 Porsche 917K and was looking mighty strong. Running second was Peter Revson in a privateer No. 48 Porsche 908 he was sharing with McQueen.</p>
<p>“All of a sudden, the leading Porsche had some issues with a front hub, so they’re in the pits a long time,” Andretti recalled. “And Revson was in the (No. 48) car and he had been in the car for over eight hours &#8212; not consecutive &#8212; but McQueen did the minimum amount.”</p>
<p>A few weeks before the Sebring race, McQueen had broken his foot in a motorcycle race in Lake Elsinore, California and was sporting a cast on his left leg. But with Siffert’s misfortune, Revson moved into the lead and track announcers were sensing a big Hollywood ending for McQueen.</p>
<p>“As Revson goes into the lead, they’re saying, ‘And Steve McQueen takes the lead!” Andretti remembers. “They’re screaming, ‘Steve McQueen!’ and I’m looking at it and that pissed me off, actually. So, I told Forghieri, ‘If you want me to go, I’ll go in the car,’ because I felt that I had a better chance against that Porsche rather than the factory Porsche.”</p>
<p>But before he did it, Andretti also spoke with Giunti, who was due to take over in the No. 21 Ferrari from Vaccarella.</p>
<p>“It was his turn to go back in the car and finish,” Andretti said. “He was sitting there, and I asked him &#8212; because Forghieri was adamant that I get in the car &#8212; but I wanted the other driver to accept that. I didn’t want to be that forceful. I asked him, ‘Ignazio, is it OK if I go?’ He goes, ‘Yes. Yes. OK.’”</p>
<div id="attachment_223074" style="width: 1010px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-223074" data-attachment-id="223074" data-permalink="https://racer.com/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/1970-sebring-12-hours-2/" data-orig-file="https://racerdigital.files.wordpress.com/2020/02/70_sportscars_10.jpg" data-orig-size="1024,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Sebring, Florida, USA. 21st March 1970.\rIgnazio Giunti\/Nino Vaccarella (Ferrari 512S), 1st position, pit stop action. \rWorld Copyright: LAT Photographic.\rref: 70 S\/Cars 10&quot;,&quot;created_timestamp&quot;:&quot;1193756781&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;1970 Sebring 12 Hours.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1970 Sebring 12 Hours." data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2020/02/70_sportscars_10.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2020/02/70_sportscars_10.jpg?w=1000" class="size-large wp-image-223074 lazy-load" src="https://racerdigital.files.wordpress.com/2020/02/70_sportscars_10.jpg?w=100&amp;h=65#038;h=658" alt width="1000" height="658" data-lazy-src="https://racerdigital.files.wordpress.com/2020/02/70_sportscars_10.jpg?w=1000&#038;h=658" srcset="https://racerdigital.files.wordpress.com/2020/02/70_sportscars_10.jpg?w=1000&amp;h=658 1000w, https://racerdigital.files.wordpress.com/2020/02/70_sportscars_10.jpg?w=150&amp;h=99 150w, https://racerdigital.files.wordpress.com/2020/02/70_sportscars_10.jpg?w=300&amp;h=197 300w, https://racerdigital.files.wordpress.com/2020/02/70_sportscars_10.jpg?w=768&amp;h=506 768w, https://racerdigital.files.wordpress.com/2020/02/70_sportscars_10.jpg 1024w" sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-223074" data-attachment-id="223074" data-permalink="https://racer.com/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/1970-sebring-12-hours-2/" data-orig-file="https://racerdigital.files.wordpress.com/2020/02/70_sportscars_10.jpg" data-orig-size="1024,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Sebring, Florida, USA. 21st March 1970.\rIgnazio Giunti\/Nino Vaccarella (Ferrari 512S), 1st position, pit stop action. \rWorld Copyright: LAT Photographic.\rref: 70 S\/Cars 10&quot;,&quot;created_timestamp&quot;:&quot;1193756781&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;1970 Sebring 12 Hours.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1970 Sebring 12 Hours." data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2020/02/70_sportscars_10.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2020/02/70_sportscars_10.jpg?w=1000" class="size-large wp-image-223074" src="https://racerdigital.files.wordpress.com/2020/02/70_sportscars_10.jpg?w=1000&#038;h=658" alt="" width="1000" height="658" srcset="https://racerdigital.files.wordpress.com/2020/02/70_sportscars_10.jpg?w=1000&amp;h=658 1000w, https://racerdigital.files.wordpress.com/2020/02/70_sportscars_10.jpg?w=150&amp;h=99 150w, https://racerdigital.files.wordpress.com/2020/02/70_sportscars_10.jpg?w=300&amp;h=197 300w, https://racerdigital.files.wordpress.com/2020/02/70_sportscars_10.jpg?w=768&amp;h=506 768w, https://racerdigital.files.wordpress.com/2020/02/70_sportscars_10.jpg 1024w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-223074" class="wp-caption-text">Andretti got another chance with Ferrari No. 21, and carried it to victory through sheer force of will.</p></div>
<p>With Giunti’s blessing, Andretti climbed into the cockpit of the No. 21 Ferrari. It was a car he had never driven before, in the pitch-black dark of night.</p>
<p>“I didn’t fit worth a damn, because both guys were a little bit taller than me,” Andretti says. “But I was determined.”</p>
<p>He was more than five miles behind the leader with 90 or so minutes left in the race. And, he’d already driven more than five hours in the No. 19.</p>
<p>“Physically, I was not fresh,” he said. “So, to go out there and run qualifying laps at the end of the 12 hours, it was a little bit tough.”</p>
<p>On top of that, the No. 21 likely would need a late splash of fuel to make it to the finish, whereas the No. 48 Porsche was good to go to the checkered flag.</p>
<p>“I had to really, really hoof it,” Andretti said. “I had to qualify every lap. That’s what it was and that’s why I used up more fuel. I think under normal race pace, we probably could have made it to the end, but I was like qualifying every lap. That’s the only chance I had.</p>
<p>“I think that’s the first time that I did Turn 1 flat, and I couldn’t do that with the Spyder. Actually, the Coupe felt and handled even a little bit better. I think it was because of torsional stiffness. The Coupe actually felt better than my Spyder, but the Spyder was lighter, so it accelerated a little bit better.</p>
<p>“But lap-time wise at that point, I think I was running as quick as I could have ever run, even with the other one if I needed to. The car felt good to me, and that’s why I just really took it to the limit. Somehow, it paid off.”</p>
<p>Indeed, it did. Andretti caught and passed Revson, putting the No. 21 Ferrari into the lead.</p>
<p>“I knew that I might have to stop, so I just kept driving like it was qualifying,” he said. “Sure enough, the reserve light comes on. In those days when you came in for fuel, you had to get out of the car quick and then get back in and turn the engine off.</p>
<p>“So, I came in &#8212; there was no pit road speed, so I came in totally sideways, nearly killing people. As soon as I hit the ground, Forghieri threw me back in, because they put about maybe two liters of fuel in there.”</p>
<p>The late splash-and-go cost Andretti the lead, but not for long. Andretti quickly chased Revson down again.</p>
<p>“It was a lap later, I passed him going on the back straightaway,” Andretti said. “Then, I think at that point, he gave up. Poor guy. I felt bad for Steve, actually.”</p>
<p>From there, Andretti pulled away, winning by 23.8 seconds.</p>
<p>“You know, I’m credited with a win, but I don’t feel bad taking it,” Andretti said. “Because I felt we deserved it with the other car, and this was a team car. I felt that if those guys (Giunti and Vaccarella) would not have stepped up their pace, they wouldn’t have won.</p>
<p>“I thought that I was kind of a man possessed out there a little bit. So, I consider that one of the good wins of my career in that sense. To be able to extract that much out of the car right at the end of a 12-hour race – Sebring at that – I felt pretty satisfied.”</p>
<p>That’s saying something. This is a man who’s won the Indy 500, Daytona 500, the Formula 1 World Championship, IndyCar championships and countless other F1, IndyCar, stock car, sports car, sprint car and other races.</p>
<p>“I would say the way everything happened at the event, I don’t think you could duplicate it,” Andretti concluded. “With our regular car, we pretty much dominated to be that far in the lead, and then have to drop out. And then jump in a sister car, to be able to win, everything was amazing. It was like the perfect storm. Yeah, it’s never happened again in my career, for sure.”</p>
<p>This year’s Mobil 1 Twelve Hours of Sebring Presented by Advance Auto Parts falls on Saturday, March 21 &#8212; 50 years to the day since Andretti’s historic victory.</p>
<p>&nbsp;</p>
</div>

						<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
						
						
						<p class="post-tags"><a href="https://racer.com/tag/mario-andretti/" rel="tag">Mario Andretti</a>, <a href="https://racer.com/tag/sebring/" rel="tag">Sebring</a>, <a href="https://racer.com/category/imsa/" rel="category tag">IMSA</a>, <a href="https://racer.com/category/vintage/" rel="category tag">Vintage Motorsport / Historic</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">171</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><div class="widget widget--after-article container single-related acm_ad_zones" id="acm_ad_zones-2"><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>LATEST <span>NEWS</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://racer.com/2020/02/25/trans-am-returning-to-its-roots-for-sebring-opener/"
		data-track="featuredstories more-related-1"
		title="Trans Am returning to its roots for Sebring opener"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2020/02/034c5049-e00c-4c1a-9233-d074512ed74c.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2020/02/034c5049-e00c-4c1a-9233-d074512ed74c.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Trans Am returning to its roots for Sebring opener" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">565 shares</span><span class="block__time block__time--mobile">3d ago</span>
		<h2><a href="https://racer.com/category/trans-am/" class="category" itemprop="articleSection">Trans Am</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://racer.com/2020/02/25/trans-am-returning-to-its-roots-for-sebring-opener/"
				title="Trans Am returning to its roots for Sebring opener" itemprop="url">
				Trans Am returning to its roots for Sebring opener			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2020/02/20/back-to-sebring-where-it-all-began-for-2020-trans-am-opener/"
		data-track="featuredstories more-related-2"
		title="Back to Sebring, where it all began, for 2020 Trans Am opener"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2020/02/sebring1966.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2020/02/sebring1966.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Back to Sebring, where it all began, for 2020 Trans Am opener" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">133 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://racer.com/category/trans-am/" class="category" itemprop="articleSection">Trans Am</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://racer.com/2020/02/20/back-to-sebring-where-it-all-began-for-2020-trans-am-opener/"
				title="Back to Sebring, where it all began, for 2020 Trans Am opener" itemprop="url">
				Back to Sebring, where it all began, for 2020 Trans Am opener			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2020/01/25/ickx-joins-select-group-of-hall-of-fame-internationals/"
		data-track="featuredstories more-related-3"
		title="Ickx joins select group of Hall of Fame internationals"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2020/01/08a01_barnett_jacky_ickx__1982_lemans_imrrc_001.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2020/01/08a01_barnett_jacky_ickx__1982_lemans_imrrc_001.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Ickx joins select group of Hall of Fame internationals" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">25 Jan</span>
		<h2><a href="https://racer.com/category/vintage/" class="category" itemprop="articleSection">Vintage Motorsport / Historic</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://racer.com/2020/01/25/ickx-joins-select-group-of-hall-of-fame-internationals/"
				title="Ickx joins select group of Hall of Fame internationals" itemprop="url">
				Ickx joins select group of Hall of Fame internationals			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-63127" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					<li id="dsq-comment-4864">
			<div id="dsq-comment-header-4864" class="dsq-comment-header">
				<cite id="dsq-cite-4864">
					https://www.blueliq.com/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/						<span id="dsq-author-user-4864">Fifty years later, Andretti’s 1970 Sebring win still incredible - Blueliq</span>
									</cite>
			</div>
			<div id="dsq-comment-body-4864" class="dsq-comment-body">
				<div id="dsq-comment-message-4864" class="dsq-comment-message"><p>[&#8230;] CREDIT  [&#8230;]</p>
<p id="comment-like-4864" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://racer.com/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/?like_comment=4864&#038;_wpnonce=5bea13f827" class="comment-like-link needs-login" rel="nofollow" data-blog="139854255"><span>Like</span></a><span id="comment-like-count-4864" class="comment-like-feedback">Like</span></p>
</div>
			</div>
		</li>
		</li><!-- #comment-## -->
		</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/racer.com\/2020\/02\/28\/fifty-years-later-andrettis-1970-sebring-win-still-incredible\/";
	var disqus_identifier = "223071 https:\/\/racer.com\/?p=223071";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "racer";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=223071', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/racerdigital.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
                {
                    'author_name':	"Fifty years later, Andretti\u2019s 1970 Sebring win still incredible - Blueliq",
                    'author_url':	"https:\/\/www.blueliq.com\/2020\/02\/28\/fifty-years-later-andrettis-1970-sebring-win-still-incredible\/",
                    'date':			"02\/28\/2020 05:57 AM",
                    'excerpt':		"[&#8230;] CREDIT [&#8230;]",
                    'type':			"pingback"                }
    		],
		'trackback_url': "https:\/\/racer.com\/2020\/02\/28\/fifty-years-later-andrettis-1970-sebring-win-still-incredible\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2></h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/02/28/insight-aeroscreen-adding-to-indycar-pit-stop-workload/"
						title="INSIGHT: Aeroscreen adding to IndyCar pit stop workload"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/02/1018013362-lat-20200212-cantrell-20-cota-1804.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/02/1018013362-lat-20200212-cantrell-20-cota-1804.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="INSIGHT: Aeroscreen adding to IndyCar pit stop workload" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/02/28/insight-aeroscreen-adding-to-indycar-pit-stop-workload/"
								title="INSIGHT: Aeroscreen adding to IndyCar pit stop workload"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="223080 https://racer.com/?p=223080">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				21m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/insights-analysis/" class="category" itemprop="articleSection">Insights &amp; Analysis</a>						<span class="block__time block__time--mobile">21m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/02/28/insight-aeroscreen-adding-to-indycar-pit-stop-workload/"
						title="INSIGHT: Aeroscreen adding to IndyCar pit stop workload"
						itemprop="url" 						>
							INSIGHT: Aeroscreen adding to IndyCar pit stop workload					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">21 minutes ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>The NTT IndyCar Series has modified its rulebook in reaction to the need for servicing its new aeroscreen during pit stops. With the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/02/27/f1-teams-weigh-coronavirus-contingencies-ahead-of-opening-races/"
						title="F1 teams weigh coronavirus contingencies ahead of opening races"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/02/1018038648-lat-20200226-_56i536728229.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/02/1018038648-lat-20200226-_56i536728229.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="F1 teams weigh coronavirus contingencies ahead of opening races" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/02/27/f1-teams-weigh-coronavirus-contingencies-ahead-of-opening-races/"
								title="F1 teams weigh coronavirus contingencies ahead of opening races"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="223054 https://racer.com/?p=223054">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/02/27/f1-teams-weigh-coronavirus-contingencies-ahead-of-opening-races/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/02/27/f1-teams-weigh-coronavirus-contingencies-ahead-of-opening-races/"
			title="F1 teams weigh coronavirus contingencies ahead of opening races"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>150</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				17hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">17hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/02/27/f1-teams-weigh-coronavirus-contingencies-ahead-of-opening-races/"
						title="F1 teams weigh coronavirus contingencies ahead of opening races"
						itemprop="url" 						>
							F1 teams weigh coronavirus contingencies ahead of opening races					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">17 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Formula 1 teams have started contingency planning for the opening races of the season as they grapple with ongoing uncertainty caused by (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/02/27/serravalle-moves-to-indy-lights-with-hmd-motorsports/"
						title="Serravalle moves to Indy Lights with HMD Motorsports"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/02/img_3461-xl.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/02/img_3461-xl.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Serravalle moves to Indy Lights with HMD Motorsports" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/02/27/serravalle-moves-to-indy-lights-with-hmd-motorsports/"
								title="Serravalle moves to Indy Lights with HMD Motorsports"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="223055 https://racer.com/?p=223055">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				17hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/road-to-indy/" class="category" itemprop="articleSection">Road to Indy</a>						<span class="block__time block__time--mobile">17hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/02/27/serravalle-moves-to-indy-lights-with-hmd-motorsports/"
						title="Serravalle moves to Indy Lights with HMD Motorsports"
						itemprop="url" 						>
							Serravalle moves to Indy Lights with HMD Motorsports					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">18 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>HMD Motorsports will field an entry for Canada’s Antonio Serravalle at six Indy Lights races with a goal of extending his campaign to (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/02/27/racing-points-stroll-upbeat-over-test-pace/"
						title="Racing Point’s Stroll upbeat over test pace"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/02/1018040899-sut-20200227-ms1_8493.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/02/1018040899-sut-20200227-ms1_8493.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Racing Point’s Stroll upbeat over test pace" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/02/27/racing-points-stroll-upbeat-over-test-pace/"
								title="Racing Point’s Stroll upbeat over test pace"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="223043 https://racer.com/?p=223043">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/02/27/racing-points-stroll-upbeat-over-test-pace/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/02/27/racing-points-stroll-upbeat-over-test-pace/"
			title="Racing Point’s Stroll upbeat over test pace"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>64</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				18hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">18hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/02/27/racing-points-stroll-upbeat-over-test-pace/"
						title="Racing Point’s Stroll upbeat over test pace"
						itemprop="url" 						>
							Racing Point’s Stroll upbeat over test pace					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">19 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>The penultimate day of pre-season testing in Barcelona showed the race pace of the new Racing Point to be “promising” compared to (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/02/27/vettel-fastest-in-barcelona-trouble-for-mercedes/"
						title="Vettel fastest in Barcelona; trouble for Mercedes"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/02/1018040796-lat-20200227-_54i5106.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/02/1018040796-lat-20200227-_54i5106.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Vettel fastest in Barcelona; trouble for Mercedes" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/02/27/vettel-fastest-in-barcelona-trouble-for-mercedes/"
								title="Vettel fastest in Barcelona; trouble for Mercedes"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="223010 https://racer.com/?p=223010">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				20hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">20hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/02/27/vettel-fastest-in-barcelona-trouble-for-mercedes/"
						title="Vettel fastest in Barcelona; trouble for Mercedes"
						itemprop="url" 						>
							Vettel fastest in Barcelona; trouble for Mercedes					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">20 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Sebastian Vettel was quickest on the penultimate day of Formula 1 pre-season testing at Barcelona, while Mercedes had to cut its day (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/02/27/ripkurrent-to-back-kimball-for-indy-500/"
						title="ripKurrent to back Kimball for Indy 500"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/02/foyt-charlie.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/02/foyt-charlie.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="ripKurrent to back Kimball for Indy 500" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/02/27/ripkurrent-to-back-kimball-for-indy-500/"
								title="ripKurrent to back Kimball for Indy 500"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="222998 https://racer.com/?p=222998">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				20hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">20hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/02/27/ripkurrent-to-back-kimball-for-indy-500/"
						title="ripKurrent to back Kimball for Indy 500"
						itemprop="url" 						>
							ripKurrent to back Kimball for Indy 500					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">20 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a>													</span>
					</p>
				</footer>

				<p>Charlie Kimball will carry the colors of energy services company ripKurrent on his No.4 A.J. Foyt Racing Chevy for this year’s (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/02/27/hinchcliffe-joins-nbc-motorsports-team/"
						title="Hinchcliffe joins NBC motorsports team"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/02/04cj3318.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/02/04cj3318.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Hinchcliffe joins NBC motorsports team" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/02/27/hinchcliffe-joins-nbc-motorsports-team/"
								title="Hinchcliffe joins NBC motorsports team"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="223005 https://racer.com/?p=223005">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/02/27/hinchcliffe-joins-nbc-motorsports-team/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/02/27/hinchcliffe-joins-nbc-motorsports-team/"
			title="Hinchcliffe joins NBC motorsports team"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1.2k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				20hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">20hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/02/27/hinchcliffe-joins-nbc-motorsports-team/"
						title="Hinchcliffe joins NBC motorsports team"
						itemprop="url" 						>
							Hinchcliffe joins NBC motorsports team					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">20 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a>													</span>
					</p>
				</footer>

				<p>James Hinchcliffe may not be racing full-time in IndyCar this year, but the Canadian will be a regular presence nonetheless having joined (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/02/27/interview-frank-deangelos-plan-for-short-course-off-road-racing/"
						title="Interview: Frank DeAngelo’s plan for short course off-road racing"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/02/frank-deangelo-1-copy.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/02/frank-deangelo-1-copy.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Interview: Frank DeAngelo’s plan for short course off-road racing" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/02/27/interview-frank-deangelos-plan-for-short-course-off-road-racing/"
								title="Interview: Frank DeAngelo’s plan for short course off-road racing"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="223024 https://racer.com/?p=223024">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/02/27/interview-frank-deangelos-plan-for-short-course-off-road-racing/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/02/27/interview-frank-deangelos-plan-for-short-course-off-road-racing/"
			title="Interview: Frank DeAngelo’s plan for short course off-road racing"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>944</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				20hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/off-road/" class="category" itemprop="articleSection">Off Road</a>						<span class="block__time block__time--mobile">20hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/02/27/interview-frank-deangelos-plan-for-short-course-off-road-racing/"
						title="Interview: Frank DeAngelo’s plan for short course off-road racing"
						itemprop="url" 						>
							Interview: Frank DeAngelo’s plan for short course off-road racing					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">20 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/marty-fiolka/" title="Posts by Marty Fiolka" class="author url fn" rel="author">Marty Fiolka</a>													</span>
					</p>
				</footer>

				<p>As a whole, the current state of off-road racing is as strong as it’s been in a long time. With the 2020 season already underway, (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/02/27/the-week-in-indycar-feb-27-with-oliver-askew/"
						title="The Week In IndyCar, Feb 27, with Oliver Askew"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/02/1018023384-lat-20200212-lepage-200212-cota-13521.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/02/1018023384-lat-20200212-lepage-200212-cota-13521.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The Week In IndyCar, Feb 27, with Oliver Askew" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/02/27/the-week-in-indycar-feb-27-with-oliver-askew/"
								title="The Week In IndyCar, Feb 27, with Oliver Askew"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="223018 https://racer.com/?p=223018">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/02/27/the-week-in-indycar-feb-27-with-oliver-askew/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/02/27/the-week-in-indycar-feb-27-with-oliver-askew/"
			title="The Week In IndyCar, Feb 27, with Oliver Askew"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>28</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				20hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">20hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/02/27/the-week-in-indycar-feb-27-with-oliver-askew/"
						title="The Week In IndyCar, Feb 27, with Oliver Askew"
						itemprop="url" 						>
							The Week In IndyCar, Feb 27, with Oliver Askew					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">20 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>Oliver Askew returns to The Week In IndyCar to discuss his upcoming rookie season with Arrow McLaren SP, being coached by Robert Wickens, (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/02/27/interview-tyler-reddicks-crew-chief-randall-burnett/"
						title="Interview: Tyler Reddick&#039;s crew chief Randall Burnett"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/02/1018032504-lat-20200221-20las1jh_009814.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/02/1018032504-lat-20200221-20las1jh_009814.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Interview: Tyler Reddick&#039;s crew chief Randall Burnett" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/02/27/interview-tyler-reddicks-crew-chief-randall-burnett/"
								title="Interview: Tyler Reddick&#039;s crew chief Randall Burnett"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="223002 https://racer.com/?p=223002">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				20hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">20hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/02/27/interview-tyler-reddicks-crew-chief-randall-burnett/"
						title="Interview: Tyler Reddick&#039;s crew chief Randall Burnett"
						itemprop="url" 						>
							Interview: Tyler Reddick&#039;s crew chief Randall Burnett					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">20 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>When Tyler Reddick approached crew chief Randall Burnett about whether he would consider going NASCAR Cup Series racing this year, the answer (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://racer.com" class="article__back">More RACER</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/02/bmw.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/02/26/bmw-named-featured-marque-of-2020-hsr-classic-daytona/" title="BMW named featured marque of 2020 HSR Classic Daytona" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/02/bmw.jpg?w=100&#038;h=100&#038;crop=1" alt="BMW named featured marque of 2020 HSR Classic Daytona" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/02/26/bmw-named-featured-marque-of-2020-hsr-classic-daytona/" rel="nofollow" itemprop="url">
                        40 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/02/26/bmw-named-featured-marque-of-2020-hsr-classic-daytona/" title="BMW named featured marque of 2020 HSR Classic Daytona" itemprop="url" >BMW named featured marque of 2020 HSR Classic Daytona</a></p>
				<p class="widget-date">February 26, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/03/unser3-1.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/02/27/baseball-legend-johnny-bench-to-serve-as-grand-marshal-for-road-atlanta-vroc/" title="Baseball legend Johnny Bench to serve as Grand Marshal for Road Atlanta VROC" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/03/unser3-1.jpg?w=100&#038;h=100&#038;crop=1" alt="Baseball legend Johnny Bench to serve as Grand Marshal for Road Atlanta VROC" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2020/02/27/baseball-legend-johnny-bench-to-serve-as-grand-marshal-for-road-atlanta-vroc/" title="Baseball legend Johnny Bench to serve as Grand Marshal for Road Atlanta VROC" itemprop="url" >Baseball legend Johnny Bench to serve as Grand Marshal for Road Atlanta VROC</a></p>
				<p class="widget-date">February 27, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/02/d63bfd98-7a48-44f5-a6b5-93f5d770ffba.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/02/27/trans-am-youth-movement-gaining-strength/" title="Trans Am youth movement gaining strength" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/02/d63bfd98-7a48-44f5-a6b5-93f5d770ffba.jpg?w=100&#038;h=100&#038;crop=1" alt="Trans Am youth movement gaining strength" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/02/27/trans-am-youth-movement-gaining-strength/" rel="nofollow" itemprop="url">
                        32 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/02/27/trans-am-youth-movement-gaining-strength/" title="Trans Am youth movement gaining strength" itemprop="url" >Trans Am youth movement gaining strength</a></p>
				<p class="widget-date">February 27, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/02/ews.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/02/27/62-car-le-mans-field-set-to-be-revealed/" title="62-car Le Mans field set to be revealed" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/02/ews.jpg?w=100&#038;h=100&#038;crop=1" alt="62-car Le Mans field set to be revealed" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/02/27/62-car-le-mans-field-set-to-be-revealed/" rel="nofollow" itemprop="url">
                        260 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/02/27/62-car-le-mans-field-set-to-be-revealed/" title="62-car Le Mans field set to be revealed" itemprop="url" >62-car Le Mans field set to be revealed</a></p>
				<p class="widget-date">February 27, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/02/jim-clark-trail-map-scaled-1920x1474-1.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/02/27/jim-clark-museum-set-to-open-driving-trail-unveiled/" title="Jim Clark Museum set to open; driving trail unveiled" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/02/jim-clark-trail-map-scaled-1920x1474-1.jpg?w=100&#038;h=100&#038;crop=1" alt="Jim Clark Museum set to open; driving trail unveiled" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				23hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/02/27/jim-clark-museum-set-to-open-driving-trail-unveiled/" rel="nofollow" itemprop="url">
                        387 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/02/27/jim-clark-museum-set-to-open-driving-trail-unveiled/" title="Jim Clark Museum set to open; driving trail unveiled" itemprop="url" >Jim Clark Museum set to open; driving trail unveiled</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/02/pigot.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/02/27/pigot-returns-with-rahal-buhl-for-indy-gp-and-500/" title="Pigot returns with Rahal, Buhl for Indy GP and 500" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/02/pigot.jpg?w=100&#038;h=100&#038;crop=1" alt="Pigot returns with Rahal, Buhl for Indy GP and 500" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				22hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/02/27/pigot-returns-with-rahal-buhl-for-indy-gp-and-500/" rel="nofollow" itemprop="url">
                        829 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/02/27/pigot-returns-with-rahal-buhl-for-indy-gp-and-500/" title="Pigot returns with Rahal, Buhl for Indy GP and 500" itemprop="url" >Pigot returns with Rahal, Buhl for Indy GP and 500</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/02/1017553188-lat-20190615-19iowa1rl_01659.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/02/27/slick-and-worn-out-auto-club-speedway-just-the-ticket-for-briscoe/" title="‘Slick and worn out’ Auto Club Speedway just the ticket for Briscoe" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/02/1017553188-lat-20190615-19iowa1rl_01659.jpg?w=100&#038;h=100&#038;crop=1" alt="‘Slick and worn out’ Auto Club Speedway just the ticket for Briscoe" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				21hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/02/27/slick-and-worn-out-auto-club-speedway-just-the-ticket-for-briscoe/" rel="nofollow" itemprop="url">
                        55 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/02/27/slick-and-worn-out-auto-club-speedway-just-the-ticket-for-briscoe/" title="‘Slick and worn out’ Auto Club Speedway just the ticket for Briscoe" itemprop="url" >‘Slick and worn out’ Auto Club Speedway just the ticket for Briscoe</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_media_image" id="media_image-3"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://eepurl.com/gzQpc9"><img width="300" height="268" src="https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg" class="image wp-image-214733  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg 300w, https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg?w=150&amp;h=134 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="214733" data-permalink="https://racer.com/racer_newsletter_300x268_112619/" data-orig-file="https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg" data-orig-size="300,268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RACER_Newsletter_300x268_112619" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg?w=300" /></a></div><div class="widget widget_media_image" id="media_image-4"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://store.racer.com/"><img width="300" height="250" src="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg" class="image wp-image-214636  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg 300w, https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="214636" data-permalink="https://racer.com/standing_store_banner_300x250/" data-orig-file="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Standing_store_banner_300x250" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg?w=300" /></a></div><div class="widget widget_media_image" id="media_image-5"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://advertise.racer.com/"><img width="300" height="250" src="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png" class="image wp-image-197747  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png 300w, https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="197747" data-permalink="https://racer.com/racercom_advertise_300x250_062619/" data-orig-file="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RACERcom_Advertise_300x250_062619" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png?w=300" /></a></div><div class="widget acm_ad_zones" id="acm_ad_zones-3"><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://info.racer.com/" rel="nofollow" target="_blank">
			<img src="https://racerdigital.files.wordpress.com/2018/03/racer_horizontal_logo.png" alt="RACER">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-146399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146399"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146400"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146398"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146396"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146397"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160349"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>
</ul></div>
				<p class="footer-legal">
			All contents copyright © 2020, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"eAA0j1a8Dy00Uh", domain:"racer.com",dynamic: true};
	(function()
		{ var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=eAA0j1a8Dy00Uh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png" alt="RACER">
				<a class="mobile-nav__breadcrumb" href="https://racer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/RACERmagazine/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/RACERmag" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/TheRacerChannel" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li class="mobile-nav__item mobile-nav__item--indycar mobile-nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nascar mobile-nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--gander-outdoors-truck"><a href="https://racer.com/category/nascar/gander-outdoors-truck/">Gander Outdoors Truck</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--imsa mobile-nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--wec mobile-nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--global mobile-nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li class="mobile-nav__item mobile-nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li class="mobile-nav__item mobile-nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li class="mobile-nav__item mobile-nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--vintage mobile-nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li class="mobile-nav__item mobile-nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li class="mobile-nav__item mobile-nav__item--off-road mobile-nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--lucas-oil-off-road"><a href="https://racer.com/category/lucas-oil-off-road/">Lucas Oil Off Road</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-1"><a href="https://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--indycar"><a href="https://racer.com/indycar-schedule/">IndyCar</a></li>
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--nascar"><a href="https://racer.com/nascar-schedule/">NASCAR</a></li>
	<li class="mobile-nav__item mobile-nav__item--imsa"><a href="https://racer.com/imsa-schedule/">IMSA</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-challenge-america"><a href="https://racer.com/bgtwc-schedule/">World Challenge America</a></li>
	<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/nhra-schedule/">NHRA</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/formula-e-schedule/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-endurance-championship"><a href="https://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--lucas-oil-off-road-racing-series"><a href="https://racer.com/loorrs-schedule/">Lucas Oil Off Road Racing Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--f4-u-s-championship"><a href="https://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--f3-americas"><a href="https://racer.com/f3-americas-schedule/">F3 Americas</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li class="mobile-nav__item mobile-nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li class="mobile-nav__item mobile-nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li class="mobile-nav__item mobile-nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li class="mobile-nav__item mobile-nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li class="mobile-nav__item mobile-nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li class="mobile-nav__item mobile-nav__item--industry"><a href="https://racer.com/category/industry/">Industry</a></li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li class="mobile-nav__item mobile-nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li class="mobile-nav__item mobile-nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li class="mobile-nav__item mobile-nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li class="mobile-nav__item mobile-nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--customer-service"><a href="https://racerdigital.wordpress.com/customer-service/">Customer Service</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-146399" class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="mobile-nav__item mobile-nav__item--advertise"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="mobile-nav__item mobile-nav__item--racer-studio"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="mobile-nav__item mobile-nav__item--terms-and-conditions"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="mobile-nav__item mobile-nav__item--cookies-policy"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			All contents copyright © 2020, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202009y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/racerdigital.wordpress.com\/public.api\/connect\/?action=request&domain=racer.com","logoutURL":"https:\/\/racerdigital.wordpress.com\/wp-login.php?action=logout&_wpnonce=02e1964d98","homeURL":"https:\/\/racer.com\/","postID":"223071","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="139854255" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://racer.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="RACER" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="27ef988a3a" /><input type="hidden" name="_wp_http_referer" value="/2020/02/28/fifty-years-later-andrettis-1970-sebring-win-still-incredible/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1563361695j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy0sOQDAUheENqRuJBgOxFuqGVl/cFstHTJhITP9zPtg8E84GtAEUQY+rFOj3VFECj8lE5nUcpCXQckKCOWLEsbW9xuXjLJwxZ2I3UpfugDbp8Q96hRM2ps54kVdFyXmlDiNoR+4='></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":10,"refresh_type":"bottom","distance":"2000","active":0}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVzsEOwiAQBNAfEjdaG+PB+C0rbHQpLMhCm/691YMnE+11JvMyMGVjk1SSCvVOkRRGztAUa3I4m4BTIbEEMbkWlhadUVs4VwWvkLFgTE3q1usGflg5tBuLgla2w2xYAguZkR2lN/Yt/8f9fFyMwFfwj0Zl3tqUBqa1QESWtRt0r5+XeN71x+5w6vp95580foGb'></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var wasabiFacebookReferral = "0";
</script>
<script>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/racer.com\/wp-admin\/admin-ajax.php","nonce":"49b9573aa4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/racerdigital.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fracer.com%2F2020%2F02%2F28%2Ffifty-years-later-andrettis-1970-sebring-win-still-incredible%2F","blog_id":"139854255","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=139854255&v=wpcom&tz=-8&user_id=0&subd=racerdigital","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkctOxDAMRX+INIBAVReIb/Ek1uCQR4mdDuXrcRG0lWDTEStHV/fc+GEvo3ElC2axqZkxtjNltvdmotEGtloMZIizkOMu8I3dAfKCCb88tjFI8TCvCRE+ZhMLeIPvavbol7hV7RLl/4w7EHUBhhMteBOKh4ba0AwTnUGoHJpi45k8nqBeB0PVa0S8Dk7we/O7y4PXyxhtTY0sWPVlyoS1asO8aQcTpIJ7XVdN2cW2xC2LGLd29np4a1jn79LtXX986aCWxhhtQBn1J/MjKPOcnu4e+4f+th+GIXwCxAIbOw=='></script>
<script src='https://www.zergnet.com/zerg.js?id=63127&#038;ver=1.0'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'139854255','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'139854255','v':'wpcom','tz':'-8','user_id':'0','post':'223071','subd':'racerdigital'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=139854255&v=wpcomvt&tz=-8&user_id=0&post=223071&subd=racerdigital&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MSVUMz9jVlo0YXJWRSw1X20lbWdMK1RDZCwtY3ZGMCxlbWZsWUhDLDFkQyVMaEZjJV13JithMFswcFhXW21yM1pCS3lSXWUwQzksVSZDJXFiVjVMMTFmSH5WdEdbWGUmejgvUENBOCU/ZGdjYWxiM0gtJnNMW09qVk91LHk/emc0YnREZDg2eUpaR1Q1WEhHMUFPTV0='}]);
_stq.push([ 'clickTrackerInit', '139854255', '223071' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 182 seconds ago
	generated in 0.302 seconds
	served from batcache in 0.002 seconds
	expires in 118 seconds
-->
