<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://racer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Victory was particularly sweet for DragonSpeed in this year’s Rolex 24 at Daytona. The U.S.-flagged LMP2/IndyCar team beat a PR1 Mathiasen team that looked to be the quickest in the field to score its second consecutive LMP2 class win." />
<meta name="keywords" content="imsa, weathertech sportscar championship, dragonspeed racing" />
<title>Second consecutive Rolex 24 win for DragonSpeed, and praise for a rival | RACER</title>
<meta name="google-site-verification" content="4q4-xArupcXWIIVJrT9zwzyZ_PK1dwISSn6b8D9o0QQ" />
<meta name="msvalidate.01" content="04367B9386704303CAE6A74736FF970A" />
<meta name="p:domain_verify" content="848d8eb08f766b6bfd441b976b228097" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=racer.com&amp;id=139854255&amp;t=1580097707&amp;back=https%3A%2F%2Fracer.com%2F2020%2F01%2F26%2Fsecond-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//racerdigital.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Feed" href="https://racer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Comments Feed" href="https://racer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Second consecutive Rolex 24 win for DragonSpeed, and praise for a rival Comments Feed" href="https://racer.com/2020/01/26/second-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVkdtOwzAMhl+IzIIxVVwgHoNrJzWd15wUp6v69ritKJoYFdxEPvyffyeBMRuXYqVYIQwm+6HjKOC5J4EL1YyuN0t2cCIPoHKOzg+ttrUALUsF69OisgXLBFInT4fAcSPuGLhUSOshY50VgVpG8hRUtoeNWRljbS4kYvQMPARTzwrKvl2YR683WRa/qawoQ0yVlZYt+DFztYIrZxgEa2px2kxEmX7S9/EcyVy5pbR63Wv8abLHsVB09NV8R0HLexftKBn9Dayc4k1iPjxy2UML6T92GnbL0t/pvx6hoKOyDpij39jzM3Q+WfSz4C28Pp6a46l5ao4vl0+ZE/gt?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<script>
var utag_data = {"ssts":"","priority_asset":"","blogname":"","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"219828","headline":"Second consecutive Rolex 24 win for DragonSpeed, and praise for a rival","byline":"Stephen Kilbey","taxonomykeywords":"DragonSpeed Racing"};
</script>
<script>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						taxonomykeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script src='https://tags.tiqcdn.com/utag/gci/racerdigital/prod/utag.js?ver=5.3.2'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>
var facebook_pixel_id = "404820963017022";
</script>
<script>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-47615382-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-47615382-1","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/racerdigital\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkN0OwjAIhV/ISqoxXhmfBTs22eiPo3X69tZEl+iNmngHHM4XDjAl42LIFDLkI3lSOHOCophjg1cjOI0UHIGPTZGqtujoEONgEl9I3tplrwv4QExSOg4KmNh0KEIj1xVUpazQK2RC4eIf2vUfyKJNqvOpSuZsl6tvmHPw6teBkxEOg2mjK2pavvyK6E/lHsYjh1+twoenXTO74auXvJzPzTgTal39e7+zG7tdb1bWrvsbLTnCrg=='></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=404820963017022&ev=PageView&noscript=1"/></noscript><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racerdigital.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p9sOtN-VbC' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fracer.com%2F2020%2F01%2F26%2Fsecond-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fracer.com%2F2020%2F01%2F26%2Fsecond-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Second consecutive Rolex 24 win for DragonSpeed, and praise for a rival" />
<meta property="og:url" content="https://racer.com/2020/01/26/second-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival/" />
<meta property="og:description" content="Victory was particularly sweet for DragonSpeed in this year’s Rolex 24 at Daytona. The U.S.-flagged LMP2/IndyCar team beat a PR1 Mathiasen team that looked to be the quickest in the field to score …" />
<meta property="article:published_time" content="2020-01-27T02:26:53+00:00" />
<meta property="article:modified_time" content="2020-01-27T02:27:32+00:00" />
<meta property="og:site_name" content="RACER" />
<meta property="og:image" content="https://racerdigital.files.wordpress.com/2020/01/1017994273-lat-20200125-levitt-rolex-1-20_19314.jpg?w=1000&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@racermag" />
<meta name="twitter:text:title" content="Second consecutive Rolex 24 win for DragonSpeed, and praise for a rival" />
<meta name="twitter:image" content="https://racerdigital.files.wordpress.com/2020/01/1017994273-lat-20200125-levitt-rolex-1-20_19314.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/RACERmagazine/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://racer.com/osd.xml" title="RACER" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://racer.com/2020/01/26/second-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="RACER" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Racing News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://racer.com/feed/;icon-uri=https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://racer.com/2020/01/26/second-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival/amp/"><link rel="icon" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=32" sizes="32x32" />
<link rel="icon" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=180" />
<meta name="msapplication-TileImage" content="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=9sOtN&#038;cscache=6&#038;csrev=55" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-219828 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://racer.com"
				title="RACER"
				class="branding__logo-link "
			>
				<img
					src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png"
					alt="RACER"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/RACERmagazine/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/RACERmag" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/TheRacerChannel" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/racermag/" class="nav__item-link"></a>
		</li>
	</ul>
<div class="racer-subscribe-top">
	<a href="https://info.racer.com/" target="_blank" class="racer-subscribe-top__link">
		<div class="racer-subscribe-top__inner">
			<span class="racer-subscribe-top__cta">Subscribe to RACER</span>
			<span class="racer-subscribe-top__cost">Free Trial Issue</span>
			<img src="https://racerdigital.files.wordpress.com/2020/01/header-subscribe-promo-jan-20.png" alt="racer magazine" class="racer-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://racer.com" role="search">
			<input type="text" name="s" value="" placeholder="search RACER" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-146319" class="nav__item nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li id="menu-item-146320" class="nav__item nav__item--indycar nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li id="menu-item-146384" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li id="menu-item-146385" class="nav__item nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li id="menu-item-146321" class="nav__item nav__item--nascar nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li id="menu-item-146389" class="nav__item nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li id="menu-item-146390" class="nav__item nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-146391" class="nav__item nav__item--gander-outdoors-truck"><a href="https://racer.com/category/nascar/gander-outdoors-truck/">Gander Outdoors Truck</a></li>
</ul>
</li>
<li id="menu-item-146322" class="nav__item nav__item--imsa nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li id="menu-item-146382" class="nav__item nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li id="menu-item-146383" class="nav__item nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
</ul>
</li>
<li id="menu-item-146323" class="nav__item nav__item--wec nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li id="menu-item-146387" class="nav__item nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li id="menu-item-146358" class="nav__item nav__item--global nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li id="menu-item-146344" class="nav__item nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li id="menu-item-146345" class="nav__item nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li id="menu-item-146328" class="nav__item nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li id="menu-item-146346" class="nav__item nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li id="menu-item-146348" class="nav__item nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li id="menu-item-146349" class="nav__item nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li id="menu-item-146347" class="nav__item nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li id="menu-item-146330" class="nav__item nav__item--vintage nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li id="menu-item-204097" class="nav__item nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li id="menu-item-146412" class="nav__item nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li id="menu-item-182394" class="nav__item nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li id="menu-item-146325" class="nav__item nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li id="menu-item-146329" class="nav__item nav__item--off-road nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li id="menu-item-163712" class="nav__item nav__item--lucas-oil-off-road"><a href="https://racer.com/category/lucas-oil-off-road/">Lucas Oil Off Road</a></li>
</ul>
</li>
<li id="menu-item-146381" class="nav__item nav__item--schedules nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-146833" class="nav__item nav__item--formula-1"><a href="https://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li id="menu-item-146822" class="nav__item nav__item--indycar"><a href="https://racer.com/indycar-schedule/">IndyCar</a></li>
	<li id="menu-item-147200" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li id="menu-item-146819" class="nav__item nav__item--nascar"><a href="https://racer.com/nascar-schedule/">NASCAR</a></li>
	<li id="menu-item-146817" class="nav__item nav__item--imsa"><a href="https://racer.com/imsa-schedule/">IMSA</a></li>
	<li id="menu-item-146821" class="nav__item nav__item--world-challenge-america"><a href="https://racer.com/bgtwc-schedule/">World Challenge America</a></li>
	<li id="menu-item-146820" class="nav__item nav__item--nhra"><a href="https://racer.com/nhra-schedule/">NHRA</a></li>
	<li id="menu-item-146818" class="nav__item nav__item--formula-e"><a href="https://racer.com/formula-e-schedule/">Formula E</a></li>
	<li id="menu-item-146832" class="nav__item nav__item--world-endurance-championship"><a href="https://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li id="menu-item-156806" class="nav__item nav__item--lucas-oil-off-road-racing-series"><a href="https://racer.com/loorrs-schedule/">Lucas Oil Off Road Racing Series</a></li>
	<li id="menu-item-147174" class="nav__item nav__item--f4-u-s-championship"><a href="https://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
	<li id="menu-item-158158" class="nav__item nav__item--f3-americas"><a href="https://racer.com/f3-americas-schedule/">F3 Americas</a></li>
</ul>
</li>
<li id="menu-item-146343" class="nav__item nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li id="menu-item-160945" class="nav__item nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li id="menu-item-146612" class="nav__item nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li id="menu-item-146482" class="nav__item nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li id="menu-item-147228" class="nav__item nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li id="menu-item-180940" class="nav__item nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-174792" class="nav__item nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li id="menu-item-146335" class="nav__item nav__item--industry"><a href="https://racer.com/category/industry/">Industry</a></li>
<li id="menu-item-183224" class="nav__item nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li id="menu-item-146484" class="nav__item nav__item--mazda-motorsports"><a href="https://racer.com/category/mazda-motorsports/">Mazda Motorsports</a></li>
<li id="menu-item-146326" class="nav__item nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li id="menu-item-146331" class="nav__item nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li id="menu-item-146332" class="nav__item nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li id="menu-item-146339" class="nav__item nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li id="menu-item-146613" class="nav__item nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li id="menu-item-146614" class="nav__item nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li id="menu-item-146615" class="nav__item nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li id="menu-item-146616" class="nav__item nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li id="menu-item-146617" class="nav__item nav__item--customer-service"><a href="https://racerdigital.wordpress.com/customer-service/">Customer Service</a></li>
		</ul>
			</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-219828" class="post-219828 post type-post status-publish format-standard has-post-thumbnail hentry category-imsa category-weathertech tag-dragonspeed-racing" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://racer.com/2020/01/26/second-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png"/>
		<meta itemprop="url" content="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png">
	</div>
	<meta itemprop="name" content="RACER">
</div>
<div class="article__title ">
	<h1 class="article__headline">Second consecutive Rolex 24 win for DragonSpeed, and praise for a rival</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="580" src="https://racerdigital.files.wordpress.com/2020/01/1017994273-lat-20200125-levitt-rolex-1-20_19314.jpg?w=100&amp;h=580&amp;crop=1&amp;h=58" class="article__image wp-post-image lazy-load" alt data-attachment-id="219831" data-permalink="https://racer.com/2020/01/26/second-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival/2020-daytona-24-39/" data-orig-file="https://racerdigital.files.wordpress.com/2020/01/1017994273-lat-20200125-levitt-rolex-1-20_19314.jpg" data-orig-size="1000,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;Michael L. Levitt \/ LAT Images&quot;,&quot;camera&quot;:&quot;E-M1X&quot;,&quot;caption&quot;:&quot;DAYTONA INTERNATIONAL SPEEDWAY, UNITED STATES OF AMERICA - JANUARY 25: #81 DragonSpeed USA ORECA LMP2 07, LMP2: Ben Hanley, Henrik Hedman, Colin Braun, Harrison Newey during the Daytona 24 at Daytona International Speedway on January 25, 2020 in Daytona International Speedway, United States of America. (Photo by Michael L. Levitt \/ LAT Images)&quot;,&quot;created_timestamp&quot;:&quot;1579892188&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;2020 Daytona 24&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2020 Daytona 24" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2020/01/1017994273-lat-20200125-levitt-rolex-1-20_19314.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2020/01/1017994273-lat-20200125-levitt-rolex-1-20_19314.jpg?w=1000" data-lazy-src="https://racerdigital.files.wordpress.com/2020/01/1017994273-lat-20200125-levitt-rolex-1-20_19314.jpg?w=1000&amp;h=580&amp;crop=1" data-lazy-srcset="https://racerdigital.files.wordpress.com/2020/01/1017994273-lat-20200125-levitt-rolex-1-20_19314.jpg 1000w, https://racerdigital.files.wordpress.com/2020/01/1017994273-lat-20200125-levitt-rolex-1-20_19314.jpg?w=150&amp;h=87&amp;crop=1 150w, https://racerdigital.files.wordpress.com/2020/01/1017994273-lat-20200125-levitt-rolex-1-20_19314.jpg?w=300&amp;h=174&amp;crop=1 300w, https://racerdigital.files.wordpress.com/2020/01/1017994273-lat-20200125-levitt-rolex-1-20_19314.jpg?w=768&amp;h=445&amp;crop=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="580" src="https://racerdigital.files.wordpress.com/2020/01/1017994273-lat-20200125-levitt-rolex-1-20_19314.jpg?w=1000&amp;h=580&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://racerdigital.files.wordpress.com/2020/01/1017994273-lat-20200125-levitt-rolex-1-20_19314.jpg 1000w, https://racerdigital.files.wordpress.com/2020/01/1017994273-lat-20200125-levitt-rolex-1-20_19314.jpg?w=150&amp;h=87&amp;crop=1 150w, https://racerdigital.files.wordpress.com/2020/01/1017994273-lat-20200125-levitt-rolex-1-20_19314.jpg?w=300&amp;h=174&amp;crop=1 300w, https://racerdigital.files.wordpress.com/2020/01/1017994273-lat-20200125-levitt-rolex-1-20_19314.jpg?w=768&amp;h=445&amp;crop=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="219831" data-permalink="https://racer.com/2020/01/26/second-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival/2020-daytona-24-39/" data-orig-file="https://racerdigital.files.wordpress.com/2020/01/1017994273-lat-20200125-levitt-rolex-1-20_19314.jpg" data-orig-size="1000,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;Michael L. Levitt \/ LAT Images&quot;,&quot;camera&quot;:&quot;E-M1X&quot;,&quot;caption&quot;:&quot;DAYTONA INTERNATIONAL SPEEDWAY, UNITED STATES OF AMERICA - JANUARY 25: #81 DragonSpeed USA ORECA LMP2 07, LMP2: Ben Hanley, Henrik Hedman, Colin Braun, Harrison Newey during the Daytona 24 at Daytona International Speedway on January 25, 2020 in Daytona International Speedway, United States of America. (Photo by Michael L. Levitt \/ LAT Images)&quot;,&quot;created_timestamp&quot;:&quot;1579892188&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;2020 Daytona 24&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2020 Daytona 24" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2020/01/1017994273-lat-20200125-levitt-rolex-1-20_19314.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2020/01/1017994273-lat-20200125-levitt-rolex-1-20_19314.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://racerdigital.files.wordpress.com/2020/01/1017994273-lat-20200125-levitt-rolex-1-20_19314.jpg">
		</span>
		<cite class="article__source">Image by Levitt/LAT</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Second consecutive Rolex 24 win for DragonSpeed, and praise for a rival</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://racer.com/category/imsa/" class="" itemprop="articleSection">IMSA</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Second consecutive Rolex 24 win for DragonSpeed, and praise for a rival</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/stephen-kilbey/" title="Posts by Stephen Kilbey" class="author url fn" rel="author">Stephen Kilbey</a></span></span> 
		<span class="post-date updated">2 hours ago</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">73</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2020/01/26/second-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2020/01/26/second-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2020/01/26/second-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2020/01/26/second-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2020/01/26/second-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2020/01/26/second-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/stephen-kilbey/" title="Posts by Stephen Kilbey" class="author url fn" rel="author">Stephen Kilbey</a></span></span> |
		<span itemprop="datePublished" content=" ">
			2 hours ago		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>Victory was particularly sweet for DragonSpeed in this year’s Rolex 24 at Daytona. The U.S.-flagged LMP2/IndyCar team beat a PR1 Mathiasen team that looked to be the quickest in the field to score its second consecutive LMP2 class win.</p>
<p>Aside from a puncture, Elton Julian&#8217;s tidy team had a faultless run, battling for the lead with PR1’s crew throughout and eventually finishing two laps to the good. But in a prototype class which at times is only as competitive as the quality of its gentlemen drivers, it was PR1&#8217;s Ben Keating who was the primary topic of discussion at the winning team&#8217;s post-race press conference.</p>
<aside class="related related--auto shortcode shortcode--auto-related">
				<h2 class="related__header">More IMSA!</h2><a
			class="block block--related"
			href="https://racer.com/2020/01/26/mazdas-were-a-factor-throughout-notching-a-best-ever-rolex-24-result/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Mazdas were a factor throughout, notching a best-ever Rolex 24 result</h2></a><a
			class="block block--related"
			href="https://racer.com/2020/01/26/bmw-needed-perfect-execution-to-beat-porsche-in-gtlm/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">BMW needed ‘perfect execution’ to beat Porsche in GTLM</h2></a><a
			class="block block--related"
			href="https://racer.com/2020/01/26/is-lemans-a-possibility-for-rolex-24-victors-wtr/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Is Le Mans a possibility for Rolex 24 victors WTR?</h2></a></aside>
<p>DragonSpeed&#8217;s Henrik Hedman was quick to compliment Keating’s driving, acknowledging his astonishing pace, which, let’s not forget, came in a race in which he drove two cars in two classes. (The Texan also drove Riley Motorsports&#8217; GTD Mercedes-AMG.)</p>
<p>“What he (Ben Keating) did in this race in LMP2 was just amazing,” said Hedman afterwards. “I’m actually disappointed in myself. I didn’t perform at the level I should have compared to Mr. Keating.</p>
<p>“He is a Bronze driver, but his performance was on par with Gold drivers. Unbelievable. All kudos to him. They (PR1) were unlucky, but at the end of the day we had the crew to do this.</p>
<p>&#8220;DragonSpeed is flying under the radar,&#8221; Hedman continued, &#8220;but I’ve been here for five years and there is no better place to be.</p>
<p>“This is a great feeling. I hope now that LMP2 grows in the US. It would be nice to see a car count at 10.”</p>
<p>Compliments aside, PR1 didn&#8217;t win; DragonSpeed did, and on route to the victory, the four drivers &#8212; Hedman, Ben Hanley, Harrison Newey and Colin Braun &#8212; gave a remarkable performance. All played a part in the victory. For three of the four, this was their first win, Braun the only driver to have taken home a Rolex in the past.</p>
<p>It was redemption of sorts for the No. 81 crew: Hanley and Hedman were part of DragonSpeed’s second crew which led comfortably last year before late-race dramas cost them the win.</p>
<p>The demise of PR1’s challenge this year came, ironically, at the hands of the driver who catapulted the team into the lead in the first place. Keating turned heads in the opening stages, single-handedly building a comfortable lead at a pace consistently 3-4 seconds a lap quicker than his amateur counterparts in the other four LMP2 cars. He had lapped one of his Bronze-ranked peers by the end of his second stint.</p>
<p>Largely thanks to Keating, this race quickly became a fight between three ORECAs and later a straight fight between DragonSpeed and PR1 after Starworks’ 07 Gibson suffered a mechanical issue.</p>
<p>But, during the night the car, during Keating’s stint, PR1 lost four laps due to suspected contact with a wall. This left DragonSpeed comfortably ahead, with the task of managing the gap and running cautiously until the flag.</p>
<p>That the team did&#8230;</p>
</div>

						
						
						<p class="post-tags"><a href="https://racer.com/tag/dragonspeed-racing/" rel="tag">DragonSpeed Racing</a>, <a href="https://racer.com/category/imsa/" rel="category tag">IMSA</a>, <a href="https://racer.com/category/imsa/weathertech/" rel="category tag">WeatherTech Sportscar Championship</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">73</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2020/01/26/second-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2020/01/26/second-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2020/01/26/second-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2020/01/26/second-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2020/01/26/second-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2020/01/26/second-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://racerdigital.files.wordpress.com/2018/04/img_20180206_174518_821.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Stephen Kilbey"/>
	<h3 class="author__name">
		Stephen Kilbey	</h3>

	
	<p class="author__description">
		UK-based Stephen Kilbey is RACER.com&#039;s FIA World Endurance Championship correspondent, and is also Deputy Editor of Dailysportscar.com 

He has a first-class honours degree in Sports Journalism and is a previous winner of the UK Guild of Motoring Writers Sir William Lyons Award. 	</p>

	<a href="https://racer.com/author/stephen-kilbey/" class="author__archive">More &hellip;</a>
</aside>
<div class="widget widget--after-article container single-related acm_ad_zones" id="acm_ad_zones-2"><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>LATEST <span>NEWS</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://racer.com/2019/12/04/braun-joins-dragonspeed-for-rolex-24/"
		data-track="featuredstories more-related-1"
		title="Braun joins DragonSpeed for Rolex 24"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2019/12/1017576392-lat-20190628-rd_wgi19_59.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2019/12/1017576392-lat-20190628-rd_wgi19_59.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Braun joins DragonSpeed for Rolex 24" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">285 shares</span><span class="block__time block__time--mobile">04 Dec 19</span>
		<h2><a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://racer.com/2019/12/04/braun-joins-dragonspeed-for-rolex-24/"
				title="Braun joins DragonSpeed for Rolex 24" itemprop="url">
				Braun joins DragonSpeed for Rolex 24			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2020/01/04/keating-set-for-twice-the-fun-in-rolex-24-at-daytona/"
		data-track="featuredstories more-related-2"
		title="Keating set for twice the fun in Rolex 24 at Daytona"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2020/01/1017959978-lat-20200103-galstad-roar-0120-182002.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2020/01/1017959978-lat-20200103-galstad-roar-0120-182002.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Keating set for twice the fun in Rolex 24 at Daytona" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">230 shares</span><span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://racer.com/2020/01/04/keating-set-for-twice-the-fun-in-rolex-24-at-daytona/"
				title="Keating set for twice the fun in Rolex 24 at Daytona" itemprop="url">
				Keating set for twice the fun in Rolex 24 at Daytona			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2020/01/26/rolex-24-hour-24-wtr-beatdown-complete/"
		data-track="featuredstories more-related-3"
		title="(UPDATED) Rolex 24 Hour 24: WTR beatdown complete"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2020/01/1017995404-lat-20200126-rd_24_d_2020_872.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2020/01/1017995404-lat-20200126-rd_24_d_2020_872.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="(UPDATED) Rolex 24 Hour 24: WTR beatdown complete" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">793 shares</span><span class="block__time block__time--mobile">9hr ago</span>
		<h2><a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://racer.com/2020/01/26/rolex-24-hour-24-wtr-beatdown-complete/"
				title="(UPDATED) Rolex 24 Hour 24: WTR beatdown complete" itemprop="url">
				(UPDATED) Rolex 24 Hour 24: WTR beatdown complete			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-63127" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					<li id="dsq-comment-4358">
			<div id="dsq-comment-header-4358" class="dsq-comment-header">
				<cite id="dsq-cite-4358">
					https://www.blueliq.com/2020/01/27/second-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival/						<span id="dsq-author-user-4358">Second consecutive Rolex 24 win for DragonSpeed, and praise for a rival - Blueliq</span>
									</cite>
			</div>
			<div id="dsq-comment-body-4358" class="dsq-comment-body">
				<div id="dsq-comment-message-4358" class="dsq-comment-message"><p>[&#8230;] CREDIT  [&#8230;]</p>
<p id="comment-like-4358" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://racer.com/2020/01/26/second-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival/?like_comment=4358&#038;_wpnonce=d6e3b3c6c7" class="comment-like-link needs-login" rel="nofollow" data-blog="139854255"><span>Like</span></a><span id="comment-like-count-4358" class="comment-like-feedback">Like</span></p>
</div>
			</div>
		</li>
		</li><!-- #comment-## -->
		</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/racer.com\/2020\/01\/26\/second-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival\/";
	var disqus_identifier = "219828 https:\/\/racer.com\/?p=219828";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "racer";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=219828', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/racerdigital.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
                {
                    'author_name':	"Second consecutive Rolex 24 win for DragonSpeed, and praise for a rival - Blueliq",
                    'author_url':	"https:\/\/www.blueliq.com\/2020\/01\/27\/second-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival\/",
                    'date':			"01\/26\/2020 06:35 PM",
                    'excerpt':		"[&#8230;] CREDIT [&#8230;]",
                    'type':			"pingback"                }
    		],
		'trackback_url': "https:\/\/racer.com\/2020\/01\/26\/second-consecutive-rolex-24-win-for-dragonspeed-and-praise-for-a-rival\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2></h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/01/26/mazdas-were-a-factor-throughout-notching-a-best-ever-rolex-24-result/"
						title="Mazdas were a factor throughout, notching a best-ever Rolex 24 result"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/01/1017995185-lat-20200126-rd_24_d_2020_781.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/01/1017995185-lat-20200126-rd_24_d_2020_781.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Mazdas were a factor throughout, notching a best-ever Rolex 24 result" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/01/26/mazdas-were-a-factor-throughout-notching-a-best-ever-rolex-24-result/"
								title="Mazdas were a factor throughout, notching a best-ever Rolex 24 result"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="219817 https://racer.com/?p=219817">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/01/26/mazdas-were-a-factor-throughout-notching-a-best-ever-rolex-24-result/"
						title="Mazdas were a factor throughout, notching a best-ever Rolex 24 result"
						itemprop="url" 						>
							Mazdas were a factor throughout, notching a best-ever Rolex 24 result					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a>													</span>
					</p>
				</footer>

				<p>The fast-qualifying pair of DPi Mazda RT24-Ps battled start to finish in this year&#8217;s Rolex 24 at Daytona, and notched the Japanese (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/01/26/bmw-needed-perfect-execution-to-beat-porsche-in-gtlm/"
						title="BMW needed ‘perfect execution’ to beat Porsche in GTLM"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/01/1017995382-lat-20200126-rd_24_d_2020_849.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/01/1017995382-lat-20200126-rd_24_d_2020_849.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="BMW needed ‘perfect execution’ to beat Porsche in GTLM" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/01/26/bmw-needed-perfect-execution-to-beat-porsche-in-gtlm/"
								title="BMW needed ‘perfect execution’ to beat Porsche in GTLM"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="219811 https://racer.com/?p=219811">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/01/26/bmw-needed-perfect-execution-to-beat-porsche-in-gtlm/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/01/26/bmw-needed-perfect-execution-to-beat-porsche-in-gtlm/"
			title="BMW needed ‘perfect execution’ to beat Porsche in GTLM"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>217</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/01/26/bmw-needed-perfect-execution-to-beat-porsche-in-gtlm/"
						title="BMW needed ‘perfect execution’ to beat Porsche in GTLM"
						itemprop="url" 						>
							BMW needed ‘perfect execution’ to beat Porsche in GTLM					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>The No. 24 BMW needed a perfect performance to get the better of Porsche in the GTLM class at the Rolex 24, according to co-driver (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/01/26/is-lemans-a-possibility-for-rolex-24-victors-wtr/"
						title="Is Le Mans a possibility for Rolex 24 victors WTR?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/01/levitt-rolex-1-20_39185.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/01/levitt-rolex-1-20_39185.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Is Le Mans a possibility for Rolex 24 victors WTR?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/01/26/is-lemans-a-possibility-for-rolex-24-victors-wtr/"
								title="Is Le Mans a possibility for Rolex 24 victors WTR?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="219805 https://racer.com/?p=219805">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/01/26/is-lemans-a-possibility-for-rolex-24-victors-wtr/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/01/26/is-lemans-a-possibility-for-rolex-24-victors-wtr/"
			title="Is Le Mans a possibility for Rolex 24 victors WTR?"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>261</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/01/26/is-lemans-a-possibility-for-rolex-24-victors-wtr/"
						title="Is Le Mans a possibility for Rolex 24 victors WTR?"
						itemprop="url" 						>
							Is Le Mans a possibility for Rolex 24 victors WTR?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/stephen-kilbey/" title="Posts by Stephen Kilbey" class="author url fn" rel="author">Stephen Kilbey</a>													</span>
					</p>
				</footer>

				<p>Wayne Taylor fells that his team’s emphatic victory at the 2020 Rolex 24 Hours came on the hardest year ever to win the grueling (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/01/26/caldarelli-duels-euro-teammate-mapelli-for-the-daytona-gtd-victory/"
						title="Caldarelli duels Euro teammate Mapelli for the Daytona GTD victory"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/01/1017992626-lat-20200123-2001bc1545.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/01/1017992626-lat-20200123-2001bc1545.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Caldarelli duels Euro teammate Mapelli for the Daytona GTD victory" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/01/26/caldarelli-duels-euro-teammate-mapelli-for-the-daytona-gtd-victory/"
								title="Caldarelli duels Euro teammate Mapelli for the Daytona GTD victory"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="219801 https://racer.com/?p=219801">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/01/26/caldarelli-duels-euro-teammate-mapelli-for-the-daytona-gtd-victory/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/01/26/caldarelli-duels-euro-teammate-mapelli-for-the-daytona-gtd-victory/"
			title="Caldarelli duels Euro teammate Mapelli for the Daytona GTD victory"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>28</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/01/26/caldarelli-duels-euro-teammate-mapelli-for-the-daytona-gtd-victory/"
						title="Caldarelli duels Euro teammate Mapelli for the Daytona GTD victory"
						itemprop="url" 						>
							Caldarelli duels Euro teammate Mapelli for the Daytona GTD victory					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Andrea Caldarelli admits it was strange to go head-to-head with his European teammate, Marco Mapelli, in an intense final stint to secure (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/01/26/busch-enjoyed-rolex-24-run-ponders-a-return/"
						title="Busch enjoyed Rolex 24 run, ponders a return"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/01/1017994829-lat-20200125-rd_24_d_2020_628.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/01/1017994829-lat-20200125-rd_24_d_2020_628.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Busch enjoyed Rolex 24 run, ponders a return" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/01/26/busch-enjoyed-rolex-24-run-ponders-a-return/"
								title="Busch enjoyed Rolex 24 run, ponders a return"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="219775 https://racer.com/?p=219775">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/01/26/busch-enjoyed-rolex-24-run-ponders-a-return/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/01/26/busch-enjoyed-rolex-24-run-ponders-a-return/"
			title="Busch enjoyed Rolex 24 run, ponders a return"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>181</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/01/26/busch-enjoyed-rolex-24-run-ponders-a-return/"
						title="Busch enjoyed Rolex 24 run, ponders a return"
						itemprop="url" 						>
							Busch enjoyed Rolex 24 run, ponders a return					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">8 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Reigning NASCAR Cup Series champion Kyle Busch fully embraced his first appearance in the Rolex 24 At Daytona, but says he will take his (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/01/26/rolex-24-hour-24-wtr-beatdown-complete/"
						title="(UPDATED) Rolex 24 Hour 24: WTR beatdown complete"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/01/1017995404-lat-20200126-rd_24_d_2020_872.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/01/1017995404-lat-20200126-rd_24_d_2020_872.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="(UPDATED) Rolex 24 Hour 24: WTR beatdown complete" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/01/26/rolex-24-hour-24-wtr-beatdown-complete/"
								title="(UPDATED) Rolex 24 Hour 24: WTR beatdown complete"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="219770 https://racer.com/?p=219770">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/01/26/rolex-24-hour-24-wtr-beatdown-complete/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/01/26/rolex-24-hour-24-wtr-beatdown-complete/"
			title="(UPDATED) Rolex 24 Hour 24: WTR beatdown complete"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>793</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/01/26/rolex-24-hour-24-wtr-beatdown-complete/"
						title="(UPDATED) Rolex 24 Hour 24: WTR beatdown complete"
						itemprop="url" 						>
							(UPDATED) Rolex 24 Hour 24: WTR beatdown complete					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">9 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/stephen-kilbey/" title="Posts by Stephen Kilbey" class="author url fn" rel="author">Stephen Kilbey</a>													</span>
					</p>
				</footer>

				<p>Wayne Taylor Racing has stormed to a second straight Rolex 24 At Daytona victory with its No. 10 Cadillac DPi, handing the marque four (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/01/26/rolex-24-hour-23-feeling-the-heat/"
						title="Rolex 24 Hour 23: Feeling the heat"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/01/2001bc3215.jpg?crop=54px%2C0px%2C639px%2C499px&#038;resize=192%2C150');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/01/2001bc3215.jpg?crop=54px%2C0px%2C639px%2C499px&#038;resize=192%2C150" width="320" height="250" alt="Rolex 24 Hour 23: Feeling the heat" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/01/26/rolex-24-hour-23-feeling-the-heat/"
								title="Rolex 24 Hour 23: Feeling the heat"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="219762 https://racer.com/?p=219762">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/01/26/rolex-24-hour-23-feeling-the-heat/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/01/26/rolex-24-hour-23-feeling-the-heat/"
			title="Rolex 24 Hour 23: Feeling the heat"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>130</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/01/26/rolex-24-hour-23-feeling-the-heat/"
						title="Rolex 24 Hour 23: Feeling the heat"
						itemprop="url" 						>
							Rolex 24 Hour 23: Feeling the heat					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">10 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/stephen-kilbey/" title="Posts by Stephen Kilbey" class="author url fn" rel="author">Stephen Kilbey</a>													</span>
					</p>
				</footer>

				<p>One hour remaining, and it’s starting to really heat up now in Daytona. Up front, Wayne Taylor Racing is lapping the field, and now (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/01/26/rolex-24-hour-22-riding-daytona-rollercoaster/"
						title="Rolex 24 Hour 22: Riding Daytona ‘rollercoaster’"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/01/1017995239-lat-20200126-rd_24_d_2020_839.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/01/1017995239-lat-20200126-rd_24_d_2020_839.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Rolex 24 Hour 22: Riding Daytona ‘rollercoaster’" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/01/26/rolex-24-hour-22-riding-daytona-rollercoaster/"
								title="Rolex 24 Hour 22: Riding Daytona ‘rollercoaster’"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="219756 https://racer.com/?p=219756">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/01/26/rolex-24-hour-22-riding-daytona-rollercoaster/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/01/26/rolex-24-hour-22-riding-daytona-rollercoaster/"
			title="Rolex 24 Hour 22: Riding Daytona ‘rollercoaster’"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>25</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/01/26/rolex-24-hour-22-riding-daytona-rollercoaster/"
						title="Rolex 24 Hour 22: Riding Daytona ‘rollercoaster’"
						itemprop="url" 						>
							Rolex 24 Hour 22: Riding Daytona ‘rollercoaster’					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">11 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/stephen-kilbey/" title="Posts by Stephen Kilbey" class="author url fn" rel="author">Stephen Kilbey</a>													</span>
					</p>
				</footer>

				<p>It appears we have just three DPis in contention with two hours to run in the Rolex 24 At Daytona. This is because the No. 55 Mazda has (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/01/26/rolex-24-hour-21-class-leaders-gaining-strength/"
						title="Rolex 24 Hour 21: Class leaders gaining strength"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/01/rd_24_d_2020_746.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/01/rd_24_d_2020_746.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Rolex 24 Hour 21: Class leaders gaining strength" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/01/26/rolex-24-hour-21-class-leaders-gaining-strength/"
								title="Rolex 24 Hour 21: Class leaders gaining strength"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="219748 https://racer.com/?p=219748">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">11hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/01/26/rolex-24-hour-21-class-leaders-gaining-strength/"
						title="Rolex 24 Hour 21: Class leaders gaining strength"
						itemprop="url" 						>
							Rolex 24 Hour 21: Class leaders gaining strength					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">12 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/stephen-kilbey/" title="Posts by Stephen Kilbey" class="author url fn" rel="author">Stephen Kilbey</a>													</span>
					</p>
				</footer>

				<p>The race appears to be Wayne Taylor Racing’s to lose now, the No. 10 Cadillac holding an 22-second lead, Ryan Briscoe easily the fastest (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/01/26/rolex-24-hour-20-bunching-up/"
						title="Rolex 24 Hour 20: Bunching up"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/01/1017994814-lat-20200125-rd_24_d_2020_613-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/01/1017994814-lat-20200125-rd_24_d_2020_613-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Rolex 24 Hour 20: Bunching up" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/01/26/rolex-24-hour-20-bunching-up/"
								title="Rolex 24 Hour 20: Bunching up"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="219742 https://racer.com/?p=219742">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/01/26/rolex-24-hour-20-bunching-up/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/01/26/rolex-24-hour-20-bunching-up/"
			title="Rolex 24 Hour 20: Bunching up"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>235</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">13hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/01/26/rolex-24-hour-20-bunching-up/"
						title="Rolex 24 Hour 20: Bunching up"
						itemprop="url" 						>
							Rolex 24 Hour 20: Bunching up					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">13 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/stephen-kilbey/" title="Posts by Stephen Kilbey" class="author url fn" rel="author">Stephen Kilbey</a>													</span>
					</p>
				</footer>

				<p>There’s just four hours of racing to go here at Daytona and it’s becoming that little bit more frantic as a result. The 20th hour saw (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://racer.com" class="article__back">More RACER</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/01/1017994498-lat-20200125-2001bc7089b.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/01/25/rolex-24-hour-11-all-the-makings-of-a-dramatic-second-half/" title="Rolex 24 Hour 11: All the makings of a dramatic second half" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/01/1017994498-lat-20200125-2001bc7089b.jpg?w=100&#038;h=100&#038;crop=1" alt="Rolex 24 Hour 11: All the makings of a dramatic second half" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				22hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/01/25/rolex-24-hour-11-all-the-makings-of-a-dramatic-second-half/" rel="nofollow" itemprop="url">
                        93 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/01/25/rolex-24-hour-11-all-the-makings-of-a-dramatic-second-half/" title="Rolex 24 Hour 11: All the makings of a dramatic second half" itemprop="url" >Rolex 24 Hour 11: All the makings of a dramatic second half</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/01/1017960473-20200104-rd_2020_roar_3281.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/01/26/rolex-24-hour-16-mazda-climbs-back-into-the-top-three/" title="Rolex 24 Hour 16: Mazda climbs back into the top three" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/01/1017960473-20200104-rd_2020_roar_3281.jpg?w=100&#038;h=100&#038;crop=1" alt="Rolex 24 Hour 16: Mazda climbs back into the top three" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				17hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2020/01/26/rolex-24-hour-16-mazda-climbs-back-into-the-top-three/" title="Rolex 24 Hour 16: Mazda climbs back into the top three" itemprop="url" >Rolex 24 Hour 16: Mazda climbs back into the top three</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/01/1017992867-lat-20200123-levitt-rolex-1-20_06732.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/01/26/rolex-24-hour-15-wtr-holding-steady-porsche-seizes-gtlm-lead/" title="Rolex 24 Hour 15: WTR holding steady; Porsche seizes GTLM lead" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/01/1017992867-lat-20200123-levitt-rolex-1-20_06732.jpg?w=100&#038;h=100&#038;crop=1" alt="Rolex 24 Hour 15: WTR holding steady; Porsche seizes GTLM lead" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				17hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/01/26/rolex-24-hour-15-wtr-holding-steady-porsche-seizes-gtlm-lead/" rel="nofollow" itemprop="url">
                        127 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/01/26/rolex-24-hour-15-wtr-holding-steady-porsche-seizes-gtlm-lead/" title="Rolex 24 Hour 15: WTR holding steady; Porsche seizes GTLM lead" itemprop="url" >Rolex 24 Hour 15: WTR holding steady; Porsche seizes GTLM lead</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/01/1017992865-lat-20200123-levitt-rolex-1-20_067222.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/01/26/rolex-24-hour-13-wtr-heads-a-cadillac-1-2-3/" title="Rolex 24 Hour 13: WTR heads a Cadillac 1-2-3" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/01/1017992865-lat-20200123-levitt-rolex-1-20_067222.jpg?w=100&#038;h=100&#038;crop=1" alt="Rolex 24 Hour 13: WTR heads a Cadillac 1-2-3" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				19hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/01/26/rolex-24-hour-13-wtr-heads-a-cadillac-1-2-3/" rel="nofollow" itemprop="url">
                        77 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/01/26/rolex-24-hour-13-wtr-heads-a-cadillac-1-2-3/" title="Rolex 24 Hour 13: WTR heads a Cadillac 1-2-3" itemprop="url" >Rolex 24 Hour 13: WTR heads a Cadillac 1-2-3</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/01/1017992679-lat-20200123-2001bc2321.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/01/25/rolex-24-hour-12-jdc-miller-cadillac-retains-a-narrow-lead/" title="Rolex 24 Hour 12: JDC Miller Cadillac retains a narrow lead" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/01/1017992679-lat-20200123-2001bc2321.jpg?w=100&#038;h=100&#038;crop=1" alt="Rolex 24 Hour 12: JDC Miller Cadillac retains a narrow lead" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				20hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/01/25/rolex-24-hour-12-jdc-miller-cadillac-retains-a-narrow-lead/" rel="nofollow" itemprop="url">
                        32 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/01/25/rolex-24-hour-12-jdc-miller-cadillac-retains-a-narrow-lead/" title="Rolex 24 Hour 12: JDC Miller Cadillac retains a narrow lead" itemprop="url" >Rolex 24 Hour 12: JDC Miller Cadillac retains a narrow lead</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/01/1017994906-lat-20200125-levitt-rolex-1-20_29461.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/01/26/rolex-24-hour-14-another-setback-for-acura/" title="Rolex 24 Hour 14: Another setback for Acura" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/01/1017994906-lat-20200125-levitt-rolex-1-20_29461.jpg?w=100&#038;h=100&#038;crop=1" alt="Rolex 24 Hour 14: Another setback for Acura" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				19hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/01/26/rolex-24-hour-14-another-setback-for-acura/" rel="nofollow" itemprop="url">
                        1.1k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/01/26/rolex-24-hour-14-another-setback-for-acura/" title="Rolex 24 Hour 14: Another setback for Acura" itemprop="url" >Rolex 24 Hour 14: Another setback for Acura</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/01/rd_24_d_2020_746.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/01/26/rolex-24-hour-21-class-leaders-gaining-strength/" title="Rolex 24 Hour 21: Class leaders gaining strength" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/01/rd_24_d_2020_746.jpg?w=100&#038;h=100&#038;crop=1" alt="Rolex 24 Hour 21: Class leaders gaining strength" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				11hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2020/01/26/rolex-24-hour-21-class-leaders-gaining-strength/" title="Rolex 24 Hour 21: Class leaders gaining strength" itemprop="url" >Rolex 24 Hour 21: Class leaders gaining strength</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_media_image" id="media_image-3"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://eepurl.com/gzQpc9"><img width="300" height="268" src="https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg" class="image wp-image-214733  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg 300w, https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg?w=150&amp;h=134 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="214733" data-permalink="https://racer.com/racer_newsletter_300x268_112619/" data-orig-file="https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg" data-orig-size="300,268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RACER_Newsletter_300x268_112619" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg?w=300" /></a></div><div class="widget widget_media_image" id="media_image-4"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://store.racer.com/"><img width="300" height="250" src="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg" class="image wp-image-214636  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg 300w, https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="214636" data-permalink="https://racer.com/standing_store_banner_300x250/" data-orig-file="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Standing_store_banner_300x250" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg?w=300" /></a></div><div class="widget widget_media_image" id="media_image-5"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://advertise.racer.com/"><img width="300" height="250" src="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png" class="image wp-image-197747  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png 300w, https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="197747" data-permalink="https://racer.com/racercom_advertise_300x250_062619/" data-orig-file="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RACERcom_Advertise_300x250_062619" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png?w=300" /></a></div><div class="widget acm_ad_zones" id="acm_ad_zones-3"><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://info.racer.com/" rel="nofollow" target="_blank">
			<img src="https://racerdigital.files.wordpress.com/2018/03/racer_horizontal_logo.png" alt="RACER">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-146399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146399"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146400"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146398"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146396"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146397"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160349"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>
</ul></div>
				<p class="footer-legal">
			All contents copyright © 2020, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"eAA0j1a8Dy00Uh", domain:"racer.com",dynamic: true};
	(function()
		{ var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=eAA0j1a8Dy00Uh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png" alt="RACER">
				<a class="mobile-nav__breadcrumb" href="https://racer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/RACERmagazine/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/RACERmag" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/TheRacerChannel" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li class="mobile-nav__item mobile-nav__item--indycar mobile-nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nascar mobile-nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--gander-outdoors-truck"><a href="https://racer.com/category/nascar/gander-outdoors-truck/">Gander Outdoors Truck</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--imsa mobile-nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--wec mobile-nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--global mobile-nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li class="mobile-nav__item mobile-nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li class="mobile-nav__item mobile-nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li class="mobile-nav__item mobile-nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--vintage mobile-nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li class="mobile-nav__item mobile-nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li class="mobile-nav__item mobile-nav__item--off-road mobile-nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--lucas-oil-off-road"><a href="https://racer.com/category/lucas-oil-off-road/">Lucas Oil Off Road</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-1"><a href="https://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--indycar"><a href="https://racer.com/indycar-schedule/">IndyCar</a></li>
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--nascar"><a href="https://racer.com/nascar-schedule/">NASCAR</a></li>
	<li class="mobile-nav__item mobile-nav__item--imsa"><a href="https://racer.com/imsa-schedule/">IMSA</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-challenge-america"><a href="https://racer.com/bgtwc-schedule/">World Challenge America</a></li>
	<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/nhra-schedule/">NHRA</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/formula-e-schedule/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-endurance-championship"><a href="https://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--lucas-oil-off-road-racing-series"><a href="https://racer.com/loorrs-schedule/">Lucas Oil Off Road Racing Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--f4-u-s-championship"><a href="https://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--f3-americas"><a href="https://racer.com/f3-americas-schedule/">F3 Americas</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li class="mobile-nav__item mobile-nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li class="mobile-nav__item mobile-nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li class="mobile-nav__item mobile-nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li class="mobile-nav__item mobile-nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li class="mobile-nav__item mobile-nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li class="mobile-nav__item mobile-nav__item--industry"><a href="https://racer.com/category/industry/">Industry</a></li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--mazda-motorsports"><a href="https://racer.com/category/mazda-motorsports/">Mazda Motorsports</a></li>
<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li class="mobile-nav__item mobile-nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li class="mobile-nav__item mobile-nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li class="mobile-nav__item mobile-nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li class="mobile-nav__item mobile-nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--customer-service"><a href="https://racerdigital.wordpress.com/customer-service/">Customer Service</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-146399" class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="mobile-nav__item mobile-nav__item--advertise"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="mobile-nav__item mobile-nav__item--racer-studio"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="mobile-nav__item mobile-nav__item--terms-and-conditions"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="mobile-nav__item mobile-nav__item--cookies-policy"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			All contents copyright © 2020, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202005y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/racerdigital.wordpress.com\/public.api\/connect\/?action=request&domain=racer.com","logoutURL":"https:\/\/racerdigital.wordpress.com\/wp-login.php?action=logout&_wpnonce=21d5794ce4","homeURL":"https:\/\/racer.com\/","postID":"219828","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1557255861h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy0sOQDAUheENqRuJBgOxFuqGVl/cFstHTJhITP9zPtg8E84GtAEUQY+rFOj3VFECj8lE5nUcpCXQckKCOWLEsbW9xuXjLJwxZ2I3UpfugDbp8Q96hRM2ps54kVdFyXmlDiNoR+4='></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":10,"refresh_type":"bottom","distance":"2000","active":0}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjk0SwiAMRi8kZrR2HBeOZ4mQ0VAISKC1t7e6dtFuv583D6ZsbJJKUqE+KZLCyBmaYk0OZxNwKiSWICbXwtKiM2oL56rgFTIWjKlJ3XvdwVrWcqyEgVs09F7mykl0DSGH9mBR0Mp2mA1LYCEzsqP00/mXbzULfAf/alTmvU1pYNoKiMiy9YPu63mL10N/7k6Xrj92/gO9JpsD'></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var wasabiFacebookReferral = "0";
</script>
<script>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkcsOgkAMRX/IYXwEEhfGbylMg8V5kGkB8esdXACJK4irNs09N22vHlpVBS/oRbtOtbarybM+q55a3bBORYEHOwpVnDV80CtAHujwq9EdgwQD4+xg4T0qG8AofCWxQTPZzdPMkf+n3QarARhKmvBOyG46akE99FSDUNh0xcIzGSwh7oMhpjQs7oMd/H5+lTyYlIxKqyUhC8bUqdBjjGlhXmYbHSRC9ZxefXe3U14U10ueF8fmA3hQ8Bk='></script>
<script src='https://www.zergnet.com/zerg.js?id=63127&#038;ver=1.0'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'139854255','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'139854255','v':'wpcom','tz':'-8','user_id':'0','post':'219828','subd':'racerdigital'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=139854255&v=wpcomvt&tz=-8&user_id=0&post=219828&subd=racerdigital&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MUcrcXRXOU14LmsvZTR1YlZrLy42U29JcXc3SlpqazQ1OUFYSEZ8a05iZHgzfkh0QVozfDdFJWYzSj91QUIsLEJTeklfb2M4YkJmbF9Jfnp5aUo4S3pySnJzT2JofC5sVVtTNUt+MjNHQ2VwV2RsQUVNR1MzM2VjWmNXeFhOeS44emErcVt+ek85eTl1JmxPZENxX2k='}]);
_stq.push([ 'clickTrackerInit', '139854255', '219828' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
