<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://racer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Andretti Autosport&#039;s Zach Veach and USF2000 race winner Darren Keane visit The Week In IndyCar podcast ahead of this weekend&#039;s races at Mid-Ohio. Veach, coming off his best race of the season in Iowa, is on the hunt for more success in his home state, and Keane, with a breakthrough victory in Toront..." />
<meta name="keywords" content="indycar, podcasts, iowa, zach veach" />
<title>The Week In IndyCar, July 24, with Zach Veach and Darren Keane | RACER</title>
<meta name="google-site-verification" content="4q4-xArupcXWIIVJrT9zwzyZ_PK1dwISSn6b8D9o0QQ" />
<meta name="msvalidate.01" content="04367B9386704303CAE6A74736FF970A" />
<meta name="p:domain_verify" content="848d8eb08f766b6bfd441b976b228097" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=racer.com&amp;id=139854255&amp;t=1564002018&amp;back=https%3A%2F%2Fracer.com%2F2019%2F07%2F24%2Fthe-week-in-indycar-july-24-with-zach-veach-and-darren-keane%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//racerdigital.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Feed" href="https://racer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Comments Feed" href="https://racer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; The Week In IndyCar, July 24, with Zach Veach and Darren Keane Comments Feed" href="https://racer.com/2019/07/24/the-week-in-indycar-july-24-with-zach-veach-and-darren-keane/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVkcluhDAMhl+oGasL9FT1MXo2wQUP2RSHQbx9DWioRp2i9hJ5+T9vgSkZG0OhUMCPJrmx4yDgeCCBM5WEdjCrd7IiD6ByDtaNraY1AC1LgcbFVdVkzDNImR2dPIeduNPAxkwa9wnLovDUMpIjr7IjzKf6Si1mr9PJkX5KqjZNkzKJGH09j96UXhsdckoto2ybr4veRDaUIcTCSstu/Ki5tYILJxgFS2xx3puIMsOs93QcyFy4pbj1upf4U2WHU6Zg6Zr8QMGGjxbtKBr9PSwcw41jPh1yPkIz6b93anbr0N/uv46Q0VLeCizWb2z/Ap2LDbpF8O7fHqv6qa6fq9fq/AXTVQnG?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"","priority_asset":"","blogname":"","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"200251","headline":"The Week In IndyCar, July 24, with Zach Veach and Darren Keane","byline":"Marshall Pruett","taxonomykeywords":"Iowa, zach veach"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						taxonomykeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/racerdigital/prod/utag.js?ver=5.2.2'></script>
<script type='text/javascript' async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var facebook_pixel_id = "404820963017022";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-47615382-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-47615382-1","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/racerdigital\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkN0OwjAIhV/ISqoxXhmfBTs22eiPo3X69tZEl+iNmngHHM4XDjAl42LIFDLkI3lSOHOCophjg1cjOI0UHIGPTZGqtujoEONgEl9I3tplrwv4QExSOg4KmNh0KEIj1xVUpazQK2RC4eIf2vUfyKJNqvOpSuZsl6tvmHPw6teBkxEOg2mjK2pavvyK6E/lHsYjh1+twoenXTO74auXvJzPzTgTal39e7+zG7tdb1bWrvsbLTnCrg=='></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=404820963017022&ev=PageView&noscript=1"/></noscript><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racerdigital.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p9sOtN-Q5R' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fracer.com%2F2019%2F07%2F24%2Fthe-week-in-indycar-july-24-with-zach-veach-and-darren-keane%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fracer.com%2F2019%2F07%2F24%2Fthe-week-in-indycar-july-24-with-zach-veach-and-darren-keane%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Week In IndyCar, July 24, with Zach Veach and Darren Keane" />
<meta property="og:url" content="https://racer.com/2019/07/24/the-week-in-indycar-july-24-with-zach-veach-and-darren-keane/" />
<meta property="og:description" content="Andretti Autosport&#8217;s Zach Veach and USF2000 race winner Darren Keane visit The Week In IndyCar podcast ahead of this weekend&#8217;s races at Mid-Ohio. Veach, coming off his best race of the …" />
<meta property="article:published_time" content="2019-07-24T18:54:34+00:00" />
<meta property="article:modified_time" content="2019-07-24T18:54:34+00:00" />
<meta property="og:site_name" content="RACER" />
<meta property="og:image" content="https://racerdigital.files.wordpress.com/2019/07/1017619049-lat-20190721-lepage-190721-iowa-14155-1.jpg?w=1001&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1001" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@racermag" />
<meta name="twitter:text:title" content="The Week In IndyCar, July 24, with Zach Veach and Darren Keane" />
<meta name="twitter:image" content="https://racerdigital.files.wordpress.com/2019/07/1017619049-lat-20190721-lepage-190721-iowa-14155-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/RACERmagazine/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://racer.com/osd.xml" title="RACER" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://racer.com/2019/07/24/the-week-in-indycar-july-24-with-zach-veach-and-darren-keane/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="RACER" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Racing News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://racer.com/feed/;icon-uri=https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["Iowa","zach veach","Marshall Pruett","IndyCar","Podcasts"],"category":["IndyCar","Podcasts"],"cst_topic":["iowa","zach veach","marshall pruett","indycar","podcasts"],"cst_subsection":["indycar","podcasts"],"cst_section":"sports","referrer":"","isMobile":"0"};
	dfpTargetingObject.level2adunit = "racer.com";
	googletag_cmd_push(function() {
window.lawrence_dfp_desktop_skin = googletag.defineSlot("/21679403554/racer.com/201/general", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["Iowa","zach veach","Marshall Pruett","IndyCar","Podcasts"]).setTargeting('category',["IndyCar","Podcasts"]).setTargeting('cst_topic',["iowa","zach veach","marshall pruett","indycar","podcasts"]).setTargeting('cst_subsection',["indycar","podcasts"]).setTargeting('cst_section',"sports").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["201"]);window.lawrence_dfp_desktop_top = googletag.defineSlot("/21679403554/racer.com/101/general", ['fluid',[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["Iowa","zach veach","Marshall Pruett","IndyCar","Podcasts"]).setTargeting('category',["IndyCar","Podcasts"]).setTargeting('cst_topic',["iowa","zach veach","marshall pruett","indycar","podcasts"]).setTargeting('cst_subsection',["indycar","podcasts"]).setTargeting('cst_section',"sports").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["101"]);window.lawrence_dfp_desktop_top_300x250 = googletag.defineSlot("/21679403554/racer.com/102/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["Iowa","zach veach","Marshall Pruett","IndyCar","Podcasts"]).setTargeting('category',["IndyCar","Podcasts"]).setTargeting('cst_topic',["iowa","zach veach","marshall pruett","indycar","podcasts"]).setTargeting('cst_subsection',["indycar","podcasts"]).setTargeting('cst_section',"sports").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["102"]);window.lawrence_dfp_desktop_bottom_300x250 = googletag.defineSlot("/21679403554/racer.com/103/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["Iowa","zach veach","Marshall Pruett","IndyCar","Podcasts"]).setTargeting('category',["IndyCar","Podcasts"]).setTargeting('cst_topic',["iowa","zach veach","marshall pruett","indycar","podcasts"]).setTargeting('cst_subsection',["indycar","podcasts"]).setTargeting('cst_section',"sports").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["103"]);window.lawrence_dfp_desktop_native = googletag.defineSlot("/21679403554/racer.com/104/general", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["Iowa","zach veach","Marshall Pruett","IndyCar","Podcasts"]).setTargeting('category',["IndyCar","Podcasts"]).setTargeting('cst_topic',["iowa","zach veach","marshall pruett","indycar","podcasts"]).setTargeting('cst_subsection',["indycar","podcasts"]).setTargeting('cst_section',"sports").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["104"]);window.wasabiAsyncStickAd = false;
if ( ! window.hasOwnProperty( 'wasabiAsyncStickCallback' ) ) {
	window.wasabiAsyncStickCallback = function() {
		'use strict';
		window.wasabiAsyncStickAd = true;
	};
}
if ( null !== localStorage.getItem( 'kxgannett_kuid' ) ) {
	googletag.pubads().setTargeting( 'kxgannett_kuid', localStorage.getItem( 'kxgannett_kuid' ) );
}
googletag.pubads().setTargeting( 'topic', window.dfpTargetingObject.kw );
googletag.pubads().enableSingleRequest();
googletag.pubads().enableLazyLoad({"fetchMarginPercent": 100,"renderMarginPercent": 50,"mobileScaling": 2.0});
if( 'undefined' !== typeof bidManager && bidManager ) {
	bidManager.initialize();
}
googletag.enableServices();

});
</script>
<link rel="amphtml" href="https://racer.com/2019/07/24/the-week-in-indycar-july-24-with-zach-veach-and-darren-keane/amp/"><link rel="icon" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=32" sizes="32x32" />
<link rel="icon" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=180" />
<meta name="msapplication-TileImage" content="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=9sOtN&#038;cscache=6&#038;csrev=55" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-200251 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://racer.com"
				title="RACER"
				class="branding__logo-link "
			>
				<img
					src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png"
					alt="RACER"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/RACERmagazine/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/RACERmag" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/TheRacerChannel" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/racermag/" class="nav__item-link"></a>
		</li>
	</ul>
<div class="racer-subscribe-top">
	<a href="https://info.racer.com/" target="_blank" class="racer-subscribe-top__link">
		<div class="racer-subscribe-top__inner">
			<span class="racer-subscribe-top__cta">Subscribe to RACER</span>
			<span class="racer-subscribe-top__cost">Free Trial Issue</span>
			<img src="https://racerdigital.files.wordpress.com/2019/07/header-subscribe-promo-july-19.png" alt="racer magazine" class="racer-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://racer.com" role="search">
			<input type="text" name="s" value="" placeholder="search RACER" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-146319" class="nav__item nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li id="menu-item-146320" class="nav__item nav__item--indycar nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li id="menu-item-146384" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li id="menu-item-146385" class="nav__item nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li id="menu-item-146321" class="nav__item nav__item--nascar nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li id="menu-item-146389" class="nav__item nav__item--monster-energy-cup"><a href="https://racer.com/category/nascar/monster-energy-cup/">Monster Energy Cup</a></li>
	<li id="menu-item-146390" class="nav__item nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-146391" class="nav__item nav__item--gander-outdoors-truck"><a href="https://racer.com/category/nascar/gander-outdoors-truck/">Gander Outdoors Truck</a></li>
</ul>
</li>
<li id="menu-item-146322" class="nav__item nav__item--imsa nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li id="menu-item-146382" class="nav__item nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li id="menu-item-146383" class="nav__item nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
</ul>
</li>
<li id="menu-item-146323" class="nav__item nav__item--wec nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li id="menu-item-146387" class="nav__item nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li id="menu-item-146358" class="nav__item nav__item--global nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li id="menu-item-146344" class="nav__item nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li id="menu-item-146345" class="nav__item nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li id="menu-item-146328" class="nav__item nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li id="menu-item-146346" class="nav__item nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li id="menu-item-146348" class="nav__item nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li id="menu-item-146349" class="nav__item nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li id="menu-item-146347" class="nav__item nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li id="menu-item-146330" class="nav__item nav__item--vintage"><a href="https://racer.com/category/vintage/">Vintage</a></li>
<li id="menu-item-146412" class="nav__item nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li id="menu-item-182394" class="nav__item nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li id="menu-item-146325" class="nav__item nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li id="menu-item-146329" class="nav__item nav__item--off-road nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li id="menu-item-163712" class="nav__item nav__item--lucas-oil-off-road"><a href="https://racer.com/category/lucas-oil-off-road/">Lucas Oil Off Road</a></li>
</ul>
</li>
<li id="menu-item-174792" class="nav__item nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li id="menu-item-146381" class="nav__item nav__item--schedules nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-146833" class="nav__item nav__item--formula-1"><a href="https://usat.ly/2GPwjz3">Formula 1</a></li>
	<li id="menu-item-146822" class="nav__item nav__item--indycar"><a href="https://usat.ly/2GSro0s">IndyCar</a></li>
	<li id="menu-item-147200" class="nav__item nav__item--road-to-indy"><a href="https://usat.ly/2qIvcIh">Road to Indy</a></li>
	<li id="menu-item-146819" class="nav__item nav__item--nascar"><a href="https://usat.ly/2Issn4F">NASCAR</a></li>
	<li id="menu-item-146817" class="nav__item nav__item--imsa"><a href="https://usat.ly/2q2GB4E">IMSA</a></li>
	<li id="menu-item-146821" class="nav__item nav__item--blancpain-gt-world-challenge"><a href="https://usat.ly/2JfxNRK">Blancpain GT World Challenge</a></li>
	<li id="menu-item-146820" class="nav__item nav__item--nhra"><a href="https://usat.ly/2Eh13na">NHRA</a></li>
	<li id="menu-item-146818" class="nav__item nav__item--formula-e"><a href="https://usat.ly/2EfWgTl">Formula E</a></li>
	<li id="menu-item-146832" class="nav__item nav__item--world-endurance-championship"><a href="https://usat.ly/2GRvExf">World Endurance Championship</a></li>
	<li id="menu-item-147173" class="nav__item nav__item--world-rally-championship"><a href="https://usat.ly/2H8JwRe">World Rally Championship</a></li>
	<li id="menu-item-146838" class="nav__item nav__item--motogp"><a href="https://usat.ly/2IsiUtV">MotoGP</a></li>
	<li id="menu-item-156806" class="nav__item nav__item--lucas-oil-off-road-racing-series"><a href="https://usat.ly/2F3SxZj">Lucas Oil Off Road Racing Series</a></li>
	<li id="menu-item-147174" class="nav__item nav__item--f4-u-s-championship"><a href="https://usat.ly/2Is97nK">F4 U.S. Championship</a></li>
	<li id="menu-item-158158" class="nav__item nav__item--f3-americas"><a href="https://usat.ly/2ryywGi">F3 Americas</a></li>
</ul>
</li>
<li id="menu-item-146612" class="nav__item nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li id="menu-item-146482" class="nav__item nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li id="menu-item-146343" class="nav__item nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li id="menu-item-147228" class="nav__item nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li id="menu-item-180940" class="nav__item nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-146335" class="nav__item nav__item--industry"><a href="https://racer.com/category/industry/">Industry</a></li>
<li id="menu-item-183224" class="nav__item nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li id="menu-item-146484" class="nav__item nav__item--mazda-motorsports"><a href="https://racer.com/category/mazda-motorsports/">Mazda Motorsports</a></li>
<li id="menu-item-146326" class="nav__item nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li id="menu-item-146327" class="nav__item nav__item--ihra"><a href="https://racer.com/category/ihra/">IHRA</a></li>
<li id="menu-item-160945" class="nav__item nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li id="menu-item-146331" class="nav__item nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li id="menu-item-146332" class="nav__item nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li id="menu-item-146339" class="nav__item nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li id="menu-item-146620" class="nav__item nav__item--archive"><a href="https://racer.com/archive/">Archive</a></li>
<li id="menu-item-146613" class="nav__item nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li id="menu-item-146614" class="nav__item nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li id="menu-item-146615" class="nav__item nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li id="menu-item-146616" class="nav__item nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li id="menu-item-146617" class="nav__item nav__item--customer-service"><a href="https://racerdigital.wordpress.com/customer-service/">Customer Service</a></li>
		</ul>
			</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-200251" class="post-200251 post type-post status-publish format-standard has-post-thumbnail hentry category-indycar category-podcasts tag-iowa tag-zach-veach" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://racer.com/2019/07/24/the-week-in-indycar-july-24-with-zach-veach-and-darren-keane/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png"/>
		<meta itemprop="url" content="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png">
	</div>
	<meta itemprop="name" content="RACER">
</div>
<div class="article__title ">
	<h1 class="article__headline">The Week In IndyCar, July 24, with Zach Veach and Darren Keane</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="581" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="200253" data-permalink="https://racer.com/2019/07/24/the-week-in-indycar-july-24-with-zach-veach-and-darren-keane/2019-iowa-27/" data-orig-file="https://racerdigital.files.wordpress.com/2019/07/1017619049-lat-20190721-lepage-190721-iowa-14155-1.jpg" data-orig-size="1001,581" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Scott R LePage \/ LAT Images&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;IOWA SPEEDWAY, UNITED STATES OF AMERICA - JULY 21: Will Power, Team Penske Chevrolet, Graham Rahal, Rahal Letterman Lanigan Racing Honda Zach Veach, Andretti Autosport Honda during the Iowa at Iowa Speedway on July 21, 2019 in Iowa Speedway, United States of America. (Photo by Scott R LePage \/ LAT Images)&quot;,&quot;created_timestamp&quot;:&quot;1563692719&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Scott R LePage&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;2019 Iowa&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019 Iowa" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2019/07/1017619049-lat-20190721-lepage-190721-iowa-14155-1.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/07/1017619049-lat-20190721-lepage-190721-iowa-14155-1.jpg?w=1000" data-lazy-src="https://racerdigital.files.wordpress.com/2019/07/1017619049-lat-20190721-lepage-190721-iowa-14155-1.jpg?w=1000&amp;h=581&amp;crop=1" data-lazy-srcset="https://racerdigital.files.wordpress.com/2019/07/1017619049-lat-20190721-lepage-190721-iowa-14155-1.jpg?w=1000&amp;h=580&amp;crop=1 1000w, https://racerdigital.files.wordpress.com/2019/07/1017619049-lat-20190721-lepage-190721-iowa-14155-1.jpg?w=150&amp;h=87&amp;crop=1 150w, https://racerdigital.files.wordpress.com/2019/07/1017619049-lat-20190721-lepage-190721-iowa-14155-1.jpg?w=300&amp;h=174&amp;crop=1 300w, https://racerdigital.files.wordpress.com/2019/07/1017619049-lat-20190721-lepage-190721-iowa-14155-1.jpg?w=768&amp;h=446&amp;crop=1 768w, https://racerdigital.files.wordpress.com/2019/07/1017619049-lat-20190721-lepage-190721-iowa-14155-1.jpg 1001w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="581" src="https://racerdigital.files.wordpress.com/2019/07/1017619049-lat-20190721-lepage-190721-iowa-14155-1.jpg?w=1000&amp;h=581&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://racerdigital.files.wordpress.com/2019/07/1017619049-lat-20190721-lepage-190721-iowa-14155-1.jpg?w=1000&amp;h=580&amp;crop=1 1000w, https://racerdigital.files.wordpress.com/2019/07/1017619049-lat-20190721-lepage-190721-iowa-14155-1.jpg?w=150&amp;h=87&amp;crop=1 150w, https://racerdigital.files.wordpress.com/2019/07/1017619049-lat-20190721-lepage-190721-iowa-14155-1.jpg?w=300&amp;h=174&amp;crop=1 300w, https://racerdigital.files.wordpress.com/2019/07/1017619049-lat-20190721-lepage-190721-iowa-14155-1.jpg?w=768&amp;h=446&amp;crop=1 768w, https://racerdigital.files.wordpress.com/2019/07/1017619049-lat-20190721-lepage-190721-iowa-14155-1.jpg 1001w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="200253" data-permalink="https://racer.com/2019/07/24/the-week-in-indycar-july-24-with-zach-veach-and-darren-keane/2019-iowa-27/" data-orig-file="https://racerdigital.files.wordpress.com/2019/07/1017619049-lat-20190721-lepage-190721-iowa-14155-1.jpg" data-orig-size="1001,581" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Scott R LePage \/ LAT Images&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;IOWA SPEEDWAY, UNITED STATES OF AMERICA - JULY 21: Will Power, Team Penske Chevrolet, Graham Rahal, Rahal Letterman Lanigan Racing Honda Zach Veach, Andretti Autosport Honda during the Iowa at Iowa Speedway on July 21, 2019 in Iowa Speedway, United States of America. (Photo by Scott R LePage \/ LAT Images)&quot;,&quot;created_timestamp&quot;:&quot;1563692719&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Scott R LePage&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;2019 Iowa&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019 Iowa" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/07/1017619049-lat-20190721-lepage-190721-iowa-14155-1.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/07/1017619049-lat-20190721-lepage-190721-iowa-14155-1.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://racerdigital.files.wordpress.com/2019/07/1017619049-lat-20190721-lepage-190721-iowa-14155-1.jpg">
		</span>
		<cite class="article__source">Image by Scott LePage/LAT</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">The Week In IndyCar, July 24, with Zach Veach and Darren Keane</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://racer.com/category/podcasts/" class="" itemprop="articleSection">Podcasts</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">The Week In IndyCar, July 24, with Zach Veach and Darren Keane</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a></span></span> 
		<span class="post-date updated">2 hours ago</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2019/07/24/the-week-in-indycar-july-24-with-zach-veach-and-darren-keane/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2019/07/24/the-week-in-indycar-july-24-with-zach-veach-and-darren-keane/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2019/07/24/the-week-in-indycar-july-24-with-zach-veach-and-darren-keane/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2019/07/24/the-week-in-indycar-july-24-with-zach-veach-and-darren-keane/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2019/07/24/the-week-in-indycar-july-24-with-zach-veach-and-darren-keane/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2019/07/24/the-week-in-indycar-july-24-with-zach-veach-and-darren-keane/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a></span></span> |
		<span itemprop="datePublished" content=" ">
			2 hours ago		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>Andretti Autosport&#8217;s Zach Veach and USF2000 race winner Darren Keane visit The Week In IndyCar podcast ahead of this weekend&#8217;s races at Mid-Ohio. Veach, coming off his best race of the season in Iowa, is on the hunt for more success in his home state, and Keane, with a breakthrough victory in Toronto, is chasing more to keep his name in the championship hunt once the Mid-Ohio Road to Indy event gets under way.</p>
<ol>
<li>Zach Veach (starts at 18m11s)</li>
<li>Darren Keane (44m33s)</li>
<li>MP Q&amp;A (1h03m21s)</li>
</ol>
		<form id="wpcom-iframe-form-bef10601020819cff0b9568762a57f71-5d38c6e2b584f" target="wpcom-iframe-bef10601020819cff0b9568762a57f71-5d38c6e2b584f" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fracerdigital.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="122" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="name" value="" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzdHlsZT0iYm9yZGVyOiBub25lOyIgdGl0bGU9Ik1QIDYxNzogVGhlIFdlZWsgSW4gSW5keUNhciwgSnVseSAyNCwgd2l0aCBaYWNoIFZlYWNoIGFuZCBEYXJyZW4gS2VhbmUiIHNyYz0iaHR0cHM6Ly93d3cucG9kYmVhbi5jb20vbWVkaWEvcGxheWVyL2l5cmplLWI5MDk5ND9mcm9tPXlpaWFkbWluJmFtcDtkb3dubG9hZD0xJmFtcDt2ZXJzaW9uPTEiIHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEyMiIgc2Nyb2xsaW5nPSJubyIgZGF0YS1saW5rPSJodHRwczovL3d3dy5wb2RiZWFuLmNvbS9tZWRpYS9wbGF5ZXIvaXlyamUtYjkwOTk0P2Zyb209eWlpYWRtaW4mYW1wO2Rvd25sb2FkPTEmYW1wO3ZlcnNpb249MSIgZGF0YS1uYW1lPSJwYi1pZnJhbWUtcGxheWVyIiBmcmFtZWJvcmRlcj0iMCIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIiBuYW1lPSIiPjwvaWZyYW1lPg==,1777ee67c6ed1c3641daf226afba5162775c2d2b" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="bef10601020819cff0b9568762a57f71" />
					</form>
		
				<iframe
						name="wpcom-iframe-bef10601020819cff0b9568762a57f71-5d38c6e2b584f"
			id="wpcom-iframe-bef10601020819cff0b9568762a57f71-5d38c6e2b584f"
			frameborder="0"
			scrolling="no"
			width="100%" 			height="122" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-bef10601020819cff0b9568762a57f71-5d38c6e2b584f');
				var iframe = document.getElementById('wpcom-iframe-bef10601020819cff0b9568762a57f71-5d38c6e2b584f');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-bef10601020819cff0b9568762a57f71-5d38c6e2b584f'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<p><a href="https://www.podbean.com/media/player/iyrje-b90994" target="_blank" rel="noopener">Click here for international link</a></p>
</div>

						
						
						<p class="post-tags"><a href="https://racer.com/tag/iowa/" rel="tag">Iowa</a>, <a href="https://racer.com/tag/zach-veach/" rel="tag">zach veach</a>, <a href="https://racer.com/category/indycar/" rel="category tag">IndyCar</a>, <a href="https://racer.com/category/podcasts/" rel="category tag">Podcasts</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2019/07/24/the-week-in-indycar-july-24-with-zach-veach-and-darren-keane/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2019/07/24/the-week-in-indycar-july-24-with-zach-veach-and-darren-keane/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2019/07/24/the-week-in-indycar-july-24-with-zach-veach-and-darren-keane/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2019/07/24/the-week-in-indycar-july-24-with-zach-veach-and-darren-keane/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2019/07/24/the-week-in-indycar-july-24-with-zach-veach-and-darren-keane/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2019/07/24/the-week-in-indycar-july-24-with-zach-veach-and-darren-keane/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://racerdigital.files.wordpress.com/2018/01/chris-owens-phoenix-2018.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Marshall Pruett"/>
	<h3 class="author__name">
		Marshall Pruett	</h3>

	
	<p class="author__description">
		The 2019 season marks Marshall Pruett&#039;s 33rd year working in the sport. In his role today for RACER, Pruett covers open-wheel and sports car racing as a writer, reporter, photographer, and filmmaker. In his previous career, he served as a mechanic, engineer, and team manager in a variety of series, including IndyCar, IMSA, and World Challenge.	</p>

	<a href="https://racer.com/author/2006-images-marshall-pruett/" class="author__archive">More &hellip;</a>
</aside>
<div class="widget widget--after-article container single-related acm_ad_zones" id="acm_ad_zones-2"><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>LATEST <span>NEWS</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://racer.com/2019/07/22/miller-430-a-m-thoughts-from-the-iowa-tarmac/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="featuredstories more-related-1"
		title="MILLER: 4:30 a.m. thoughts from the Iowa tarmac"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2019/07/stephenking2019iowa300-1-77-1.jpeg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2019/07/stephenking2019iowa300-1-77-1.jpeg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="MILLER: 4:30 a.m. thoughts from the Iowa tarmac" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">2.4k shares</span><span class="block__time block__time--mobile">2d ago</span>
		<h2><a href="https://racer.com/category/insights-analysis/" class="category" itemprop="articleSection">Insights &amp; Analysis</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://racer.com/2019/07/22/miller-430-a-m-thoughts-from-the-iowa-tarmac/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="MILLER: 4:30 a.m. thoughts from the Iowa tarmac" itemprop="url">
				MILLER: 4:30 a.m. thoughts from the Iowa tarmac			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2019/07/24/robin-millers-mailbag-for-july-24-presented-by-honda-racing-hpd/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="featuredstories more-related-2"
		title="Robin Miller&#039;s Mailbag for July 24, presented by Honda Racing / HPD"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2018/11/mailbag-550.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2018/11/mailbag-550.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Robin Miller&#039;s Mailbag for July 24, presented by Honda Racing / HPD" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">597 shares</span><span class="block__time block__time--mobile">11hr ago</span>
		<h2><a href="https://racer.com/category/insights-analysis/" class="category" itemprop="articleSection">Insights &amp; Analysis</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://racer.com/2019/07/24/robin-millers-mailbag-for-july-24-presented-by-honda-racing-hpd/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="Robin Miller&#039;s Mailbag for July 24, presented by Honda Racing / HPD" itemprop="url">
				Robin Miller's Mailbag for July 24, presented by Honda Racing / HPD			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2019/07/13/keane-gets-a-heads-up-first-usf2000-win-in-toronto/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="featuredstories more-related-3"
		title="Keane gets a heads-up first USF2000 win in Toronto"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2019/07/d_xijcswsaa-zc5.jpeg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2019/07/d_xijcswsaa-zc5.jpeg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Keane gets a heads-up first USF2000 win in Toronto" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://racer.com/category/road-to-indy/" class="category" itemprop="articleSection">Road to Indy</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://racer.com/2019/07/13/keane-gets-a-heads-up-first-usf2000-win-in-toronto/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="Keane gets a heads-up first USF2000 win in Toronto" itemprop="url">
				Keane gets a heads-up first USF2000 win in Toronto			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-63127" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/racer.com\/2019\/07\/24\/the-week-in-indycar-july-24-with-zach-veach-and-darren-keane\/?utm_source=smg&utm_medium=wasabi&utm_content";
	var disqus_identifier = "200251 https:\/\/racer.com\/?p=200251";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "racer";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=200251', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/racerdigital.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/racer.com\/2019\/07\/24\/the-week-in-indycar-july-24-with-zach-veach-and-darren-keane\/?utm_source=smg&utm_medium=wasabi&utm_content\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2></h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/07/24/nascar-tweaks-tire-change-rules/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="NASCAR tweaks tire change rules"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/07/1017620718-lat-20190721-19nh1gb_04446.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/07/1017620718-lat-20190721-19nh1gb_04446.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NASCAR tweaks tire change rules" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/07/24/nascar-tweaks-tire-change-rules/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="NASCAR tweaks tire change rules"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="200266 https://racer.com/?p=200266">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				20m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a>						<span class="block__time block__time--mobile">20m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/07/24/nascar-tweaks-tire-change-rules/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="NASCAR tweaks tire change rules"
						itemprop="url" 						>
							NASCAR tweaks tire change rules					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">20 minutes ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a>													</span>
					</p>
				</footer>

				<p>NASCAR has made a pair of rule changes affecting tire handling during pit stops. The first change, effective this weekend at Pocono Raceway, (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/07/24/interview-wayne-raineys-quest-to-revitalize-american-road-racing/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Interview: Wayne Rainey&#039;s quest to revitalize American road racing"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/07/bjn25066_p-copy.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/07/bjn25066_p-copy.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Interview: Wayne Rainey&#039;s quest to revitalize American road racing" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/07/24/interview-wayne-raineys-quest-to-revitalize-american-road-racing/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Interview: Wayne Rainey&#039;s quest to revitalize American road racing"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="200255 https://racer.com/?p=200255">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/international-racing/bikes/" class="category" itemprop="articleSection">Bikes</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/07/24/interview-wayne-raineys-quest-to-revitalize-american-road-racing/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Interview: Wayne Rainey&#039;s quest to revitalize American road racing"
						itemprop="url" 						>
							Interview: Wayne Rainey&#039;s quest to revitalize American road racing					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">1 hour ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/eric-johnson/" title="Posts by Eric Johnson" class="author url fn" rel="author">Eric Johnson</a>													</span>
					</p>
				</footer>

				<p>Immediately adjacent to the 68 Highway in Monterey County, California sprawls WeatherTech Raceway Laguna Seca. To enter one of the world’s (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/07/24/tv-ratings-iowa-lime-rock-new-hampshire/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="TV Ratings: Iowa, Lime Rock, New Hampshire"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/07/stephenking2019iowa300-1-71.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/07/stephenking2019iowa300-1-71.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="TV Ratings: Iowa, Lime Rock, New Hampshire" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/07/24/tv-ratings-iowa-lime-rock-new-hampshire/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="TV Ratings: Iowa, Lime Rock, New Hampshire"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="200189 https://racer.com/?p=200189">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/industry/" class="category" itemprop="articleSection">Industry</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/07/24/tv-ratings-iowa-lime-rock-new-hampshire/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="TV Ratings: Iowa, Lime Rock, New Hampshire"
						itemprop="url" 						>
							TV Ratings: Iowa, Lime Rock, New Hampshire					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">7 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a>													</span>
					</p>
				</footer>

				<p>Rain once again impacted racing on TV last weekend, with IndyCar&#8217;s Iowa 300 being pushed back into the early hours of Sunday morning, (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/07/24/mercedes-and-ferrari-sign-up-for-second-netflix-f1-series/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Mercedes and Ferrari sign up for second Netflix F1 series"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/07/drivetosurvive.jpg?crop=0px%2C0px%2C754px%2C589px&#038;resize=192%2C150');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/07/drivetosurvive.jpg?crop=0px%2C0px%2C754px%2C589px&#038;resize=192%2C150" width="320" height="250" alt="Mercedes and Ferrari sign up for second Netflix F1 series" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/07/24/mercedes-and-ferrari-sign-up-for-second-netflix-f1-series/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Mercedes and Ferrari sign up for second Netflix F1 series"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="200193 https://racer.com/?p=200193">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/07/24/mercedes-and-ferrari-sign-up-for-second-netflix-f1-series/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/07/24/mercedes-and-ferrari-sign-up-for-second-netflix-f1-series/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Mercedes and Ferrari sign up for second Netflix F1 series"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>183</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">7hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/07/24/mercedes-and-ferrari-sign-up-for-second-netflix-f1-series/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Mercedes and Ferrari sign up for second Netflix F1 series"
						itemprop="url" 						>
							Mercedes and Ferrari sign up for second Netflix F1 series					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">8 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>The Formula 1 documentary series ‘Drive to Survive’ will return to Netflix for a second season next year, with both Mercedes and Ferrari (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/07/24/photos-2019-weathertech-international-challenge-with-brian-redman-by-hawk/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Photos: 2019 WeatherTech International Challenge with Brian Redman by Hawk"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/07/reda.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/07/reda.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Photos: 2019 WeatherTech International Challenge with Brian Redman by Hawk" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/07/24/photos-2019-weathertech-international-challenge-with-brian-redman-by-hawk/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Photos: 2019 WeatherTech International Challenge with Brian Redman by Hawk"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="200214 https://racer.com/?p=200214">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/vintage/" class="category" itemprop="articleSection">Vintage Motorsport / Historic</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/07/24/photos-2019-weathertech-international-challenge-with-brian-redman-by-hawk/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Photos: 2019 WeatherTech International Challenge with Brian Redman by Hawk"
						itemprop="url" 						>
							Photos: 2019 WeatherTech International Challenge with Brian Redman by Hawk					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">8 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/vintage-motorsport/" title="Posts by Vintage Motorsport" class="author url fn" rel="author">Vintage Motorsport</a>													</span>
					</p>
				</footer>

				<p><em>Above: Brad Hill was not going to let a little water keep him from having a blast in his 1975 Embassy Hill GH1.</em> Mother nature gave (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/07/24/updated-racing-team-nederland-opts-for-michelin/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="UPDATED: Racing Team Nederland opts for Michelin"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/07/1017622049-lat-20190722-fiaw-pl_0025.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/07/1017622049-lat-20190722-fiaw-pl_0025.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="UPDATED: Racing Team Nederland opts for Michelin" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/07/24/updated-racing-team-nederland-opts-for-michelin/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="UPDATED: Racing Team Nederland opts for Michelin"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="200068 https://racer.com/?p=200068">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/07/24/updated-racing-team-nederland-opts-for-michelin/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/07/24/updated-racing-team-nederland-opts-for-michelin/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="UPDATED: Racing Team Nederland opts for Michelin"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>25</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/le-mans-wec/" class="category" itemprop="articleSection">Le Mans/WEC</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/07/24/updated-racing-team-nederland-opts-for-michelin/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="UPDATED: Racing Team Nederland opts for Michelin"
						itemprop="url" 						>
							UPDATED: Racing Team Nederland opts for Michelin					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">9 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/stephen-kilbey/" title="Posts by Stephen Kilbey" class="author url fn" rel="author">Stephen Kilbey</a>													</span>
					</p>
				</footer>

				<p>Racing Team Nederland &#8212; the final team in LMP2 to select which tire manufacturer it will race with throughout the 2019/20 WEC season &#8212; (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/07/24/brown-never-felt-negative-pressure-at-mclaren/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Brown never felt ‘negative pressure’ at McLaren"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/07/1017541381-lat-20190607-_54i8905.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/07/1017541381-lat-20190607-_54i8905.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Brown never felt ‘negative pressure’ at McLaren" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/07/24/brown-never-felt-negative-pressure-at-mclaren/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Brown never felt ‘negative pressure’ at McLaren"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="200181 https://racer.com/?p=200181">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/07/24/brown-never-felt-negative-pressure-at-mclaren/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/07/24/brown-never-felt-negative-pressure-at-mclaren/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Brown never felt ‘negative pressure’ at McLaren"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>456</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/07/24/brown-never-felt-negative-pressure-at-mclaren/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Brown never felt ‘negative pressure’ at McLaren"
						itemprop="url" 						>
							Brown never felt ‘negative pressure’ at McLaren					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">10 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Zak Brown insists he never felt under any negative pressure at McLaren despite a difficult start to his time as CEO of McLaren Racing. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/07/24/racing-on-tv-july-24-28/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Racing on TV, July 24-28"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/07/1017539208-lat-20190602-19poc1gb_06980.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/07/1017539208-lat-20190602-19poc1gb_06980.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Racing on TV, July 24-28" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/07/24/racing-on-tv-july-24-28/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Racing on TV, July 24-28"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="200223 https://racer.com/?p=200223">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/tv/" class="category" itemprop="articleSection">TV</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/07/24/racing-on-tv-july-24-28/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Racing on TV, July 24-28"
						itemprop="url" 						>
							Racing on TV, July 24-28					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">10 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a>													</span>
					</p>
				</footer>

				<p><i>NASCAR returns to Pocono on NBCSN. </i> A variety of motor racing is available for streaming on demand at the following sites:  (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/07/24/robin-millers-mailbag-for-july-24-presented-by-honda-racing-hpd/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Robin Miller&#039;s Mailbag for July 24, presented by Honda Racing / HPD"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2018/11/mailbag-550.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2018/11/mailbag-550.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Robin Miller&#039;s Mailbag for July 24, presented by Honda Racing / HPD" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/07/24/robin-millers-mailbag-for-july-24-presented-by-honda-racing-hpd/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Robin Miller&#039;s Mailbag for July 24, presented by Honda Racing / HPD"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="200145 https://racer.com/?p=200145">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/07/24/robin-millers-mailbag-for-july-24-presented-by-honda-racing-hpd/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/07/24/robin-millers-mailbag-for-july-24-presented-by-honda-racing-hpd/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Robin Miller&#039;s Mailbag for July 24, presented by Honda Racing / HPD"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>597</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/insights-analysis/" class="category" itemprop="articleSection">Insights &amp; Analysis</a>						<span class="block__time block__time--mobile">11hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/07/24/robin-millers-mailbag-for-july-24-presented-by-honda-racing-hpd/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Robin Miller&#039;s Mailbag for July 24, presented by Honda Racing / HPD"
						itemprop="url" 						>
							Robin Miller&#039;s Mailbag for July 24, presented by Honda Racing / HPD					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">12 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/robin-miller/" title="Posts by Robin Miller" class="author url fn" rel="author">Robin Miller</a>													</span>
					</p>
				</footer>

				<p><em>Welcome to the Robin Miller Mailbag presented by Honda Racing / HPD. You can follow the Santa Clarita, California-based company at: (&#8230;)</em></p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/07/23/toyota-leads-the-way-on-opening-day-of-wec-prologue/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Toyota leads the way on opening day of WEC Prologue"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/07/1017622089-20190723-7-02.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/07/1017622089-20190723-7-02.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Toyota leads the way on opening day of WEC Prologue" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/07/23/toyota-leads-the-way-on-opening-day-of-wec-prologue/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Toyota leads the way on opening day of WEC Prologue"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="200137 https://racer.com/?p=200137">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/07/23/toyota-leads-the-way-on-opening-day-of-wec-prologue/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/07/23/toyota-leads-the-way-on-opening-day-of-wec-prologue/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Toyota leads the way on opening day of WEC Prologue"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>32</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				22hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/le-mans-wec/" class="category" itemprop="articleSection">Le Mans/WEC</a>						<span class="block__time block__time--mobile">22hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/07/23/toyota-leads-the-way-on-opening-day-of-wec-prologue/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Toyota leads the way on opening day of WEC Prologue"
						itemprop="url" 						>
							Toyota leads the way on opening day of WEC Prologue					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">22 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/stephen-kilbey/" title="Posts by Stephen Kilbey" class="author url fn" rel="author">Stephen Kilbey</a>													</span>
					</p>
				</footer>

				<p>Toyota Gazoo Racing’s TS050 HYBRIDs led the way on the opening day of the WEC’s 2019/20 pre-season Prologue test at Barcelona. There (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://racer.com" class="article__back">More RACER</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/07/9.1-acc89nh-mocc82-tacc89-vicca3-tricc81-khacc81n-c491acc80i-khu-vucc9bcca3c-khucc81c-cua-7-8-gocc81c-nhicc80n-trucc9bcca3c-diecca3cc82n.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/07/23/brawn-vietnam-circuit-designed-to-create-great-racing/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Brawn: Vietnam circuit designed to create great racing" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/07/9.1-acc89nh-mocc82-tacc89-vicca3-tricc81-khacc81n-c491acc80i-khu-vucc9bcca3c-khucc81c-cua-7-8-gocc81c-nhicc80n-trucc9bcca3c-diecca3cc82n.jpg?w=100&#038;h=100&#038;crop=1" alt="Brawn: Vietnam circuit designed to create great racing" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/07/23/brawn-vietnam-circuit-designed-to-create-great-racing/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        275 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/07/23/brawn-vietnam-circuit-designed-to-create-great-racing/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Brawn: Vietnam circuit designed to create great racing" itemprop="url" >Brawn: Vietnam circuit designed to create great racing</a></p>
				<p class="widget-date">July 23, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/07/1017335120-lat-20190213-lepage-190213-cota-6863.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/07/23/enerson-to-make-carlin-return-at-mid-ohio/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Enerson to make Carlin return at Mid-Ohio" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/07/1017335120-lat-20190213-lepage-190213-cota-6863.jpg?w=100&#038;h=100&#038;crop=1" alt="Enerson to make Carlin return at Mid-Ohio" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/07/23/enerson-to-make-carlin-return-at-mid-ohio/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        151 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/07/23/enerson-to-make-carlin-return-at-mid-ohio/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Enerson to make Carlin return at Mid-Ohio" itemprop="url" >Enerson to make Carlin return at Mid-Ohio</a></p>
				<p class="widget-date">July 23, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/07/1017622063-lat-20190722-fiaw-pl_0037.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/07/23/tracing-the-gte-storylines-at-the-wec-prologue/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Tracing the GTE storylines at the WEC Prologue" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/07/1017622063-lat-20190722-fiaw-pl_0037.jpg?w=100&#038;h=100&#038;crop=1" alt="Tracing the GTE storylines at the WEC Prologue" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/07/23/tracing-the-gte-storylines-at-the-wec-prologue/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        46 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/07/23/tracing-the-gte-storylines-at-the-wec-prologue/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Tracing the GTE storylines at the WEC Prologue" itemprop="url" >Tracing the GTE storylines at the WEC Prologue</a></p>
				<p class="widget-date">July 23, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/07/1017608629-lat-20190714-am1t0312.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/07/23/szafnauer-racing-point-still-yet-to-unlock-potential/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Szafnauer: Racing Point yet to unlock potential" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/07/1017608629-lat-20190714-am1t0312.jpg?w=100&#038;h=100&#038;crop=1" alt="Szafnauer: Racing Point yet to unlock potential" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2019/07/23/szafnauer-racing-point-still-yet-to-unlock-potential/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Szafnauer: Racing Point yet to unlock potential" itemprop="url" >Szafnauer: Racing Point yet to unlock potential</a></p>
				<p class="widget-date">July 23, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/07/1017620671-lat-20190721-19nh1rl_05532.jpg?w=469');" data-track="mostshared" href="https://racer.com/2019/07/23/crew-chief-swap-at-front-row-motorsports/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Crew chief swap at Front Row Motorsports" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/07/1017620671-lat-20190721-19nh1rl_05532.jpg?w=100&#038;h=100&#038;crop=1" alt="Crew chief swap at Front Row Motorsports" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/07/23/crew-chief-swap-at-front-row-motorsports/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        49 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/07/23/crew-chief-swap-at-front-row-motorsports/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Crew chief swap at Front Row Motorsports" itemprop="url" >Crew chief swap at Front Row Motorsports</a></p>
				<p class="widget-date">July 23, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/07/1017609943-lat-20190714-jep_f1_s_0045.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/07/23/silverstone-performance-gives-red-bull-confidence-for-germany/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Silverstone performance gives Red Bull confidence for Germany" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/07/1017609943-lat-20190714-jep_f1_s_0045.jpg?w=100&#038;h=100&#038;crop=1" alt="Silverstone performance gives Red Bull confidence for Germany" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2019/07/23/silverstone-performance-gives-red-bull-confidence-for-germany/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Silverstone performance gives Red Bull confidence for Germany" itemprop="url" >Silverstone performance gives Red Bull confidence for Germany</a></p>
				<p class="widget-date">July 23, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/07/1017622089-20190723-7-02.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/07/23/toyota-leads-the-way-on-opening-day-of-wec-prologue/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Toyota leads the way on opening day of WEC Prologue" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/07/1017622089-20190723-7-02.jpg?w=100&#038;h=100&#038;crop=1" alt="Toyota leads the way on opening day of WEC Prologue" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				22hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/07/23/toyota-leads-the-way-on-opening-day-of-wec-prologue/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        32 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/07/23/toyota-leads-the-way-on-opening-day-of-wec-prologue/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Toyota leads the way on opening day of WEC Prologue" itemprop="url" >Toyota leads the way on opening day of WEC Prologue</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="heading-small"><h2>RACER Daily Bulletin</h2></div><div class="textwidget custom-html-widget">		<form id="wpcom-iframe-form-2b211c53f6b80cefaa968fc5d86e9dbd-5d38c6e2dc4b8" target="wpcom-iframe-2b211c53f6b80cefaa968fc5d86e9dbd-5d38c6e2dc4b8" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fracerdigital.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="200" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="name" value="" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="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" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="2b211c53f6b80cefaa968fc5d86e9dbd" />
					</form>
		
				<iframe
						name="wpcom-iframe-2b211c53f6b80cefaa968fc5d86e9dbd-5d38c6e2dc4b8"
			id="wpcom-iframe-2b211c53f6b80cefaa968fc5d86e9dbd-5d38c6e2dc4b8"
			frameborder="0"
			scrolling="no"
						height="200" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-2b211c53f6b80cefaa968fc5d86e9dbd-5d38c6e2dc4b8');
				var iframe = document.getElementById('wpcom-iframe-2b211c53f6b80cefaa968fc5d86e9dbd-5d38c6e2dc4b8');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-2b211c53f6b80cefaa968fc5d86e9dbd-5d38c6e2dc4b8'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div></div><div class="widget acm_ad_zones" id="acm_ad_zones-3"><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div></div><div class="widget widget_media_image" id="media_image-2"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://bit.ly/2HLye7v" target="_blank" rel="noopener noreferrer"><img width="300" height="250" src="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png" class="image wp-image-197747  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png 300w, https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="197747" data-permalink="https://racer.com/racercom_advertise_300x250_062619/" data-orig-file="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RACERcom_Advertise_300x250_062619" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png?w=300" /></a></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://info.racer.com/" rel="nofollow" target="_blank">
			<img src="https://racerdigital.files.wordpress.com/2018/03/racer_horizontal_logo.png" alt="RACER">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-146399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146399"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146400"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146398"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146396"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146397"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160349"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>
</ul></div>
				<p class="footer-legal">
			All contents copyright © 2018, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"eAA0j1a8Dy00Uh", domain:"racer.com",dynamic: true};
	(function()
		{ var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=eAA0j1a8Dy00Uh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png" alt="RACER">
				<a class="mobile-nav__breadcrumb" href="https://racer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/RACERmagazine/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/RACERmag" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/TheRacerChannel" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li class="mobile-nav__item mobile-nav__item--indycar mobile-nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nascar mobile-nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--monster-energy-cup"><a href="https://racer.com/category/nascar/monster-energy-cup/">Monster Energy Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--gander-outdoors-truck"><a href="https://racer.com/category/nascar/gander-outdoors-truck/">Gander Outdoors Truck</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--imsa mobile-nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--wec mobile-nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--global mobile-nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li class="mobile-nav__item mobile-nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li class="mobile-nav__item mobile-nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li class="mobile-nav__item mobile-nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--vintage"><a href="https://racer.com/category/vintage/">Vintage</a></li>
<li class="mobile-nav__item mobile-nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li class="mobile-nav__item mobile-nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li class="mobile-nav__item mobile-nav__item--off-road mobile-nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--lucas-oil-off-road"><a href="https://racer.com/category/lucas-oil-off-road/">Lucas Oil Off Road</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-1"><a href="https://usat.ly/2GPwjz3">Formula 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--indycar"><a href="https://usat.ly/2GSro0s">IndyCar</a></li>
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://usat.ly/2qIvcIh">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--nascar"><a href="https://usat.ly/2Issn4F">NASCAR</a></li>
	<li class="mobile-nav__item mobile-nav__item--imsa"><a href="https://usat.ly/2q2GB4E">IMSA</a></li>
	<li class="mobile-nav__item mobile-nav__item--blancpain-gt-world-challenge"><a href="https://usat.ly/2JfxNRK">Blancpain GT World Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://usat.ly/2Eh13na">NHRA</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://usat.ly/2EfWgTl">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-endurance-championship"><a href="https://usat.ly/2GRvExf">World Endurance Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-rally-championship"><a href="https://usat.ly/2H8JwRe">World Rally Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--motogp"><a href="https://usat.ly/2IsiUtV">MotoGP</a></li>
	<li class="mobile-nav__item mobile-nav__item--lucas-oil-off-road-racing-series"><a href="https://usat.ly/2F3SxZj">Lucas Oil Off Road Racing Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--f4-u-s-championship"><a href="https://usat.ly/2Is97nK">F4 U.S. Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--f3-americas"><a href="https://usat.ly/2ryywGi">F3 Americas</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li class="mobile-nav__item mobile-nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li class="mobile-nav__item mobile-nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li class="mobile-nav__item mobile-nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li class="mobile-nav__item mobile-nav__item--industry"><a href="https://racer.com/category/industry/">Industry</a></li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--mazda-motorsports"><a href="https://racer.com/category/mazda-motorsports/">Mazda Motorsports</a></li>
<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--ihra"><a href="https://racer.com/category/ihra/">IHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li class="mobile-nav__item mobile-nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li class="mobile-nav__item mobile-nav__item--archive"><a href="https://racer.com/archive/">Archive</a></li>
<li class="mobile-nav__item mobile-nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li class="mobile-nav__item mobile-nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li class="mobile-nav__item mobile-nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--customer-service"><a href="https://racerdigital.wordpress.com/customer-service/">Customer Service</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-146399" class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="mobile-nav__item mobile-nav__item--advertise"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="mobile-nav__item mobile-nav__item--racer-studio"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="mobile-nav__item mobile-nav__item--terms-and-conditions"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="mobile-nav__item mobile-nav__item--cookies-policy"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			All contents copyright © 2018, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201930y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/racerdigital.wordpress.com\/public.api\/connect\/?action=request&domain=racer.com","logoutURL":"https:\/\/racerdigital.wordpress.com\/wp-login.php?action=logout&_wpnonce=a2ad56eec6","homeURL":"https:\/\/racer.com\/","postID":"200251","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1557255861h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVy0sOQDAUheENqUs8wkCshbqh1Va5LZaPmDCRmP7nfLBZxifj0DiQBB2ugqPdQ0kBPCbtmVW+F4ZAiREJZo8eh8Z0CpePM5+0PhO7kbx0C7QJi3/QK5yw1lWcpWUSp3kRyQMjDkfb'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjk0SwiAMRi8kzTi1iy4czxIho6EQkEBrb2917aLdfj9vHizZ2CSVpEJ9UiSFmTM0xZocribgUkgsQUyuha1FZ9QWzlXBK2QsGFOT2nk9wV7WdqyEgVs09N7mykl0DyGH9mBR0Mp2Wg1LYCEzs6P00/mXHzULfAf/alTWzqY0MR0FRGQ5+kH39bzF63kYhkvfj2PvP70lmwg='></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkd0KwjAMhV/IrlMYugvxWeJWZmZ/ZpNu1Ke3E5wDoeCuEkK+w8mJnAbROMvKsjRBDDp0aEkexIiD7EmmIsCCjowNFT3t5ArgmzLqvSM/oIZnFNpBK8riOAv0j6B8LMhZ8IVBu0VjGWTgQMCuhbicMAHBFWc8MOqc9wxqYcQOGF3Od4YnbNU1Hb4JBp9C12obbOA369WDoU2/EMlaWiRWPnXCjcr7ZJi+sz8V2ENzn6O+mPO+qspTVddl3b8A6/Xk3A=='></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=63127&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'139854255','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'139854255','v':'wpcom','tz':'-7','user_id':'0','post':'200251','subd':'racerdigital'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=139854255&v=wpcomvt&tz=-7&user_id=0&post=200251&subd=racerdigital&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6K0claE41Ny9MZ2Y5bkFjMXNBUXRmN21iemZvTzl0TEFXLSxVRmE/flVfUlssNFB1eFE9ei1qLGtBdDFlZmkyJVMrP0NiTXBrTnZ4UlJiLEd6K2UyYlg0ajNaSmx3Ylk/JkxUSkkwWzgmbFkudCZJaE92SW0sMnAubUhIJTF8P3Q2MUhUekxmZGFpSXZjSTBUWE1zNDY='}]);
_stq.push([ 'clickTrackerInit', '139854255', '200251' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 210 seconds ago
	generated in 0.320 seconds
	served from batcache in 0.002 seconds
	expires in 90 seconds
-->
