<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://racer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://racer.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://racer.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://racer.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Make it three in a row for Noah Gragson, who has built enormous momentum as the NASCAR Xfinity Series moves into its seven-race Playoff. On 90-lap older tires, Gragson held off Brandon Jones, the driver who will take his seat in the No." />
<meta name="keywords" content="nascar, xfinity, bristol motor speedway, jr motorsports, noah gragson" />
<title>Gragson takes three on the trot with Bristol Xfinity win | RACER</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Feed" href="https://racer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Comments Feed" href="https://racer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Gragson takes three on the trot with Bristol Xfinity win Comments Feed" href="https://racer.com/2022/09/16/gragson-takes-three-on-the-trot-with-bristol-xfinity-win/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/racer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://racer.com/_static/??-eJydkN1OwzAMhV+ILDBExQ3iWdzEa82cH8WOur49WadOncoFcOlz7M8+tlM2LkXFqFZHDCi2CmjyMBuGqWB0aEPylZsDpxMxgaLpq2qK1slePDTxyf4F26MqxcFkKBqxmIn8gLrAf7Z2KzLXgeJmx06QEUouEM8Ldi//A1kw0MU/8m7aHUbRcfUt4rXJk6jtObmzYeoLlNmKzoyHQHE/8SU2oCdAbt9r92yLzDC3ZzAO4ObfjTdvWz8MrZFDvYcUhOJGiwyi5HLB9f5rkNJkRW9yEhVzS7QkkRX7GT5euu71+f3YHd++AeAq6R0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://racer.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WLy1OLMlPSazUzUksL0rNS06FSYQnFicmZeolFxfr6CNpK8gpTc/MQ9IHEyhKTE4t0gcqh7AwNOaWwpVmpZYUJCZn6xoa6hmDdUAFQHrsc20NzcyMDSyMzIyMAA/LQB8=' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type="text/javascript" src="https://racer.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmZG5kaWhiWkWAK+KIiM=" ></script><script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=1.0' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
					__iasPET.queue = __iasPET.queue || [];
					__iasPETSlots = [];
					__iasPET.pubId = '922805';
					bidManager.addBidder( 'ias' );
				
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-N2F9LZH";
</script>
<script id='lawrence-facebook-pixel-js-extra'>
var lawrence_fb_pixel_config = {"pixel_id":"404820963017022","track_post":""};
</script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-47615382-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-47615382-1","dfpid":"21679403554","pid":"21689706867","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/racerdigital\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://racer.com/_static/??-eJylkO1qAjEQRV+oY9ilCP6QPsuYzMbZfDaTdPXtmxYVUSgu/ZfcyzkMVy0ZdIqVYlX1SIFENcGaDJ7B41IoalIhmeZ7Y1OynqCihYARLRU1i6oFteNo4UhoNrO8qTXOCTUdUnKQ+UT+4ftoy75Zjne6a4CZwaL3VLg7UYSq/N5G6LmFS3f+t6+JyT1fegVfw2Z8WXgLuPDFdBe8vFoHxXEGz9HBlHQTmPi0Bp8/288QATmuwTwfrqhU1u5pyj9PZlNudH939iPsh+123O2G93GcvwGiC/SI" ></script><script src='//www.google-analytics.com/analytics.js?ver=6.0.2' id='lawrence-ga-create-js'></script>
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-47615382-1', {'name' : 'FishburneGATracker'});
</script>
<script src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=6.0.2' id='brightcove-js'></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=404820963017022&ev=PageView&noscript=1"/></noscript><link rel="https://api.w.org/" href="https://racer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://racer.com/wp-json/wp/v2/posts/307326" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://racer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://racer.com/?p=307326' />
<link rel="alternate" type="application/json+oembed" href="https://racer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracer.com%2F2022%2F09%2F16%2Fgragson-takes-three-on-the-trot-with-bristol-xfinity-win%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://racer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracer.com%2F2022%2F09%2F16%2Fgragson-takes-three-on-the-trot-with-bristol-xfinity-win%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.parsely__post_meta .parsely__post_section {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://racer.com/2022/09/16/gragson-takes-three-on-the-trot-with-bristol-xfinity-win/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gragson takes three on the trot with Bristol Xfinity win" />
<meta property="og:url" content="https://racer.com/2022/09/16/gragson-takes-three-on-the-trot-with-bristol-xfinity-win/" />
<meta property="og:description" content="Make it three in a row for Noah Gragson, who has built enormous momentum as the NASCAR Xfinity Series moves into its seven-race Playoff. On 90-lap older tires, Gragson held off Brandon Jones, the d…" />
<meta property="article:published_time" content="2022-09-17T03:09:36+00:00" />
<meta property="article:modified_time" content="2022-09-17T03:09:36+00:00" />
<meta property="og:site_name" content="RACER" />
<meta property="og:image" content="https://racer.com/wp-content/uploads/sites/85/2022/09/Noah.jpeg?w=1024&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Gragson takes three on the trot with Bristol Xfinity win" />
<meta name="twitter:image" content="https://racer.com/wp-content/uploads/sites/85/2022/09/Noah.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/RACERmagazine/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=32" sizes="32x32" />
<link rel="icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=180" />
<meta name="msapplication-TileImage" content="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.nav  .nav__menu .nav__item a {
	font-size: 13.5px !important;
}

.nav__item>a {
	padding: 0 10px;
}

.footer__logo {
	margin: 10px 40px;
}

.wrapper-holder {
	overflow: visible;
}

.nav__item .sub-menu .sub-menu .nav__item {
	background: #333;
	width: 250px;
}

.nav__item .sub-menu .sub-menu .nav__item:hover {
	background: #111;
}

a {
	color: #444444;
}

.sponsored-content > a > span {
	font-family: Aleo, serif;
	font-style: italic;
}

/*-RACER-VU-*/

/*--.widget_text {
	margin: 0 0 10px;
text-align: center;
}*/
/*f1 tv sticky box css*/
/*.widget_text .textwidget a {
	color: #444444 !important;
	font-family: 'Futura Today Demi Bold', Helvetica, Arial, sans-serif;
	transition: color .2s ease-out;
	font-size: 16px;
	font-weight: 400;
	font-style: normal;
}--*/

/*--Custom html widget CSS--*/
/*---on-hover color---*/
a.customOnHover:hover {
	color: #eb1e00 !important;
}

/*---"custom html" widget hp feed bottom spacing---*/
.big.widget_custom_html {
	margin-bottom: 20px !important;
}

/*---"custom html" widget full-width---*/
.textwidget {
	margin: 0 !important;
}

/*---YouTube embed bottom padding shortened---*/
.embed-youtube
{
	padding-bottom:56.25% !important;
}

/*---YouTube iframe responsive---*/
.livestreamDiv {
	position: relative;
  padding-bottom: 56.25%;
  overflow: hidden;
}
.livestreamIfr {
	position: absolute;
	top:0;
	left:0;
	width:100%;
	height:100%;
	border:0;
}		</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-47615382-2']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->

	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-307326 single-format-standard theme-lawrence">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2F9LZH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				
<div id="header-wrapper">
<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://racer.com"
				title="RACER"
				class="branding__logo-link "
			>
				<img
					src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png"
					alt="RACER"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/RACERmagazine/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/RACERmag" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/TheRacerChannel" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/racermag/" class="nav__item-link"></a>
		</li>
	</ul>
<div class="racer-subscribe-top">
	<a href="https://info.racer.com/" target="_blank" class="racer-subscribe-top__link">
		<div class="racer-subscribe-top__inner">
			<span class="racer-subscribe-top__cta">Subscribe to RACER</span>
			<span class="racer-subscribe-top__cost">Free Trial Issue</span>
			<img src="https://racer.com/wp-content/uploads/sites/85/2022/09/xheader-subscribe-promo-OCT22.png" alt="racer magazine" class="racer-subscribe-top__img">
		</div>
	</a>
</div>
	<span class="header__sponsor">
					<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://racer.com" role="search">
			<input type="text" name="s" value="" placeholder="search RACER" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-146319" class="nav__item nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li id="menu-item-146320" class="nav__item nav__item--indycar nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li id="menu-item-146384" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li id="menu-item-146385" class="nav__item nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li id="menu-item-146321" class="nav__item nav__item--nascar nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li id="menu-item-146389" class="nav__item nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li id="menu-item-146390" class="nav__item nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-146391" class="nav__item nav__item--camping-world-truck"><a href="https://racer.com/category/nascar/camping-world-truck/">Camping World Truck</a></li>
</ul>
</li>
<li id="menu-item-146322" class="nav__item nav__item--imsa nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li id="menu-item-146382" class="nav__item nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li id="menu-item-146383" class="nav__item nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li id="menu-item-240044" class="nav__item nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
	<li id="menu-item-257114" class="nav__item nav__item--idemitsu-mazda-mx-5-cup"><a href="https://racer.com/category/imsa/mazda-mx-5-cup/">Idemitsu Mazda MX-5 Cup</a></li>
</ul>
</li>
<li id="menu-item-259296" class="nav__item nav__item--sports-cars nav__item--parent"><a href="https://racer.com/category/sports-cars/">Sports Cars</a>
<ul class="sub-menu">
	<li id="menu-item-146323" class="nav__item nav__item--wec"><a href="https://racer.com/category/sports-cars/le-mans-wec/">WEC</a></li>
	<li id="menu-item-259297" class="nav__item nav__item--gt-celebration"><a href="https://racer.com/category/sports-cars/gt-celebration/">GT Celebration</a></li>
	<li id="menu-item-146346" class="nav__item nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li id="menu-item-305716" class="nav__item nav__item--radical-cup"><a href="https://racer.com/category/sports-cars/radical-cup/">Radical Cup</a></li>
</ul>
</li>
<li id="menu-item-259067" class="nav__item nav__item--global nav__item--parent"><a href="https://racer.com/category/international-racing/">Global</a>
<ul class="sub-menu">
	<li id="menu-item-146348" class="nav__item nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li id="menu-item-146349" class="nav__item nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li id="menu-item-146328" class="nav__item nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li id="menu-item-146344" class="nav__item nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li id="menu-item-146345" class="nav__item nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li id="menu-item-146347" class="nav__item nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li id="menu-item-146330" class="nav__item nav__item--vintage nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li id="menu-item-204097" class="nav__item nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li id="menu-item-182394" class="nav__item nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li id="menu-item-146325" class="nav__item nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li id="menu-item-250735" class="nav__item nav__item--sro"><a href="https://racer.com/category/sports-cars/sro/">SRO</a></li>
<li id="menu-item-146329" class="nav__item nav__item--off-road nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li id="menu-item-245417" class="nav__item nav__item--extreme-e"><a href="https://racer.com/category/off-road/extreme-e/">Extreme E</a></li>
	<li id="menu-item-262621" class="nav__item nav__item--desert"><a href="https://racer.com/category/off-road/desert/">Desert</a></li>
</ul>
</li>
<li id="menu-item-160945" class="nav__item nav__item--store"><a href="https://www.racermerch.com">Store</a></li>
<li id="menu-item-146335" class="nav__item nav__item--industry nav__item--parent"><a href="https://racer.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li id="menu-item-250732" class="nav__item nav__item--epartrade-race-industry-week"><a href="https://racer.com/category/industry/epartrade/">EPARTRADE Race Industry Week</a></li>
</ul>
</li>
<li id="menu-item-146331" class="nav__item nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li id="menu-item-146617" class="nav__item nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li id="menu-item-146381" class="nav__item nav__item--schedules nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-146833" class="nav__item nav__item--formula-1"><a href="http://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li id="menu-item-146822" class="nav__item nav__item--indycar"><a href="http://racer.com/indycar-schedule/">IndyCar</a></li>
	<li id="menu-item-147200" class="nav__item nav__item--road-to-indy"><a href="http://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li id="menu-item-146819" class="nav__item nav__item--nascar"><a href="http://racer.com/nascar-schedule/">NASCAR</a></li>
	<li id="menu-item-146817" class="nav__item nav__item--imsa"><a href="http://racer.com/imsa-schedule/">IMSA</a></li>
	<li id="menu-item-146821" class="nav__item nav__item--gt-world-challenge-america"><a href="http://racer.com/bgtwc-schedule/">GT World Challenge America</a></li>
	<li id="menu-item-146820" class="nav__item nav__item--nhra"><a href="http://racer.com/nhra-schedule/">NHRA</a></li>
	<li id="menu-item-146818" class="nav__item nav__item--formula-e"><a href="http://racer.com/formula-e-schedule/">Formula E</a></li>
	<li id="menu-item-273050" class="nav__item nav__item--vintage-historic-racing"><a href="https://racer.com/vintage-historic-racing/">Vintage/historic racing</a></li>
	<li id="menu-item-146832" class="nav__item nav__item--world-endurance-championship"><a href="http://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li id="menu-item-237398" class="nav__item nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li id="menu-item-147174" class="nav__item nav__item--f4-u-s-championship"><a href="http://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
</ul>
</li>
<li id="menu-item-146343" class="nav__item nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li id="menu-item-146612" class="nav__item nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li id="menu-item-146482" class="nav__item nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li id="menu-item-271204" class="nav__item nav__item--skip-barber-racing-school"><a href="https://racer.com/category/skip-barber-racing-school/">Skip Barber Racing School</a></li>
<li id="menu-item-147228" class="nav__item nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li id="menu-item-180940" class="nav__item nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-290074" class="nav__item nav__item--kuruma-nft"><a href="https://racer.com/category/kuruma-nft/">Kuruma NFT</a></li>
<li id="menu-item-225456" class="nav__item nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li id="menu-item-183224" class="nav__item nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li id="menu-item-146326" class="nav__item nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li id="menu-item-146332" class="nav__item nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li id="menu-item-146613" class="nav__item nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li id="menu-item-146614" class="nav__item nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li id="menu-item-146615" class="nav__item nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li id="menu-item-146616" class="nav__item nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li id="menu-item-146339" class="nav__item nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
		</ul>
			</nav>
</header>
</div>

				
							</div>

			<div id="main" class="site-main no-more-heroes">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-307326" class="post-307326 post type-post status-publish format-standard has-post-thumbnail hentry category-nascar category-xfinity tag-bristol-motor-speedway tag-jr-motorsports tag-noah-gragson" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://racer.com/2022/09/16/gragson-takes-three-on-the-trot-with-bristol-xfinity-win/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png"/>
		<meta itemprop="url" content="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png">
	</div>
	<meta itemprop="name" content="RACER">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">Gragson takes three on the trot with Bristol Xfinity win</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://racer.com/wp-content/uploads/sites/85/2022/09/Noah.jpeg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2022/09/Noah.jpeg?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://racer.com/wp-content/uploads/sites/85/2022/09/Noah.jpeg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://racer.com/wp-content/uploads/sites/85/2022/09/Noah.jpeg">
		</span>
		<cite class="article__source">Lesley Ann Miller/Motorsport Images</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Gragson takes three on the trot with Bristol Xfinity win</h1>

					<header class="entry-header  ">

						
<h2 class="">
	<a href="https://racer.com/category/nascar/" class="" itemprop="articleSection">NASCAR</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">Gragson takes three on the trot with Bristol Xfinity win</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/reid-spencer/" title="Posts by Reid Spencer, NASCAR Wire Service" class="author url fn" rel="author">Reid Spencer, NASCAR Wire Service</a></span></span> 
		<span class="post-date updated">September 16, 2022 11:09 PM</span>

	
	</p>
						</div>

						<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">76</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2022/09/16/gragson-takes-three-on-the-trot-with-bristol-xfinity-win/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2022/09/16/gragson-takes-three-on-the-trot-with-bristol-xfinity-win/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2022/09/16/gragson-takes-three-on-the-trot-with-bristol-xfinity-win/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2022/09/16/gragson-takes-three-on-the-trot-with-bristol-xfinity-win/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2022/09/16/gragson-takes-three-on-the-trot-with-bristol-xfinity-win/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2022/09/16/gragson-takes-three-on-the-trot-with-bristol-xfinity-win/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/reid-spencer/" title="Posts by Reid Spencer, NASCAR Wire Service" class="author url fn" rel="author">Reid Spencer, NASCAR Wire Service</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2022-09-16T23:09:36-04:00">
			September 16, 2022 11:09 PM ET		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody">
							<p>Make it three in a row for Noah Gragson, who has built enormous momentum as the NASCAR Xfinity Series moves into its seven-race Playoff.</p>
<p>On 90-lap older tires, Gragson held off Brandon Jones, the driver who will take his seat in the No. 9 JR Motorsports Chevrolet next year, in a 20-lap green-flag run to the finish of Friday night’s Food City 300 at Bristol Motor Speedway.</p>
<p>The victory was Gragson’s third straight in the series, his sixth of the season and the 11th of his career.</p>
<p>The race also settled the series Playoff picture. Despite power-steering issues, Daniel Hemric clinched one of the two available spots in the 12-driver Playoff field with a 20th-place finish. Ryan Sieg claimed the final berth, finishing 10th—his first top-10 run in 16 Bristol starts—after brake issues sent Landon Cassill to the garage for 112 laps and relegated him to 35th.</p>
<p>AJ Allmendinger clinched his second straight Regular Season Championship with a sixth-place result.</p>
<p>When J.J. Yeley slammed the inside wall after slight contact from race leader Justin Allgaier, on Lap 271, Gragson and crew chief Luke Lambert opted to stay on the track while all the other lead-lap cars pitted for fresh tires.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">This changes everything!</p>
<p>JJ Yeley and race leader Justin Allgaier make contact, then Yeley hits the inside wall. <a href="https://twitter.com/hashtag/NASCAR?src=hash&amp;ref_src=twsrc%5Etfw">#NASCAR</a></p>
<p>📺 : <a href="https://twitter.com/USA_Network?ref_src=twsrc%5Etfw">@USA_Network</a> <a href="https://t.co/LmgkYJwI5i">pic.twitter.com/LmgkYJwI5i</a></p>
<p>&mdash; NASCAR on NBC (@NASCARonNBC) <a href="https://twitter.com/NASCARonNBC/status/1570949728229117952?ref_src=twsrc%5Etfw">September 17, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>After the restart on lap 281, Gragson pulled out to a 1s lead before Jones began to close the gap on new rubber. Jones got to Gragson’s bumper but couldn’t find a way past the No. 9 Chevrolet. Gragson crossed the finish line 0.145s ahead of Jones’ No. 19 Joe Gibbs Racing Toyota.</p>
<p>“That last caution came out, and I knew if I could ring the top, it was going to be hard for them to get there,” said Gragson, who will graduate to a full-time NASCAR Cup Series ride with Petty GMS in 2023. “I appreciate Brandon Jones racing us clean. He gave us the bumper with two [laps] to go, and I was hanging on, scrubbing the fence.</p>
<p>“We won here in Bristol in 2020 and there were no fans here [because of the coronavirus pandemic]… What a great opportunity to race here in front of fans and have the opportunity to win the race. Our car was fast all day. We got to the top and we were rolling. I had a blast.”</p>
<aside class="related related--auto shortcode shortcode--auto-related">
				<h2 class="related__header">More NASCAR!</h2><a
			class="block block--related"
			href="https://racer.com/2022/09/16/almirola-powers-to-bristol-cup-pole/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Almirola powers to Bristol Cup pole</h2></a><a
			class="block block--related"
			href="https://racer.com/2022/09/16/reddick-looking-forward-to-2023-rcr-plans-even-though-hes-still-in-the-dark/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Reddick looking forward to 2023 RCR plans even though he&#039;s still in the dark</h2></a><a
			class="block block--related"
			href="https://racer.com/2022/09/16/hamlin-sets-the-pace-in-nascar-cup-practice-at-bristol/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Hamlin sets the pace in NASCAR Cup practice at Bristol</h2></a></aside>
<p>A rueful Jones provided a post-mortem of the event on pit road.</p>
<p>“This one hurt the most because this was our race to lose, I thought,” Jones said. “Fresher tires certainly paid off there at the end. I just caught [Gragson] at the wrong time every time.”</p>
<p>Gragson’s stiffest competition—his JR Motorsports teammate Justin Allgaier—wasn’t at the front of the field for the ending. Allgaier led the procession of lead-lap cars to pit road when Gragson stayed out, but a speeding penalty sent him to the rear of the field for the final restart.</p>
<p>“I know what happened; I didn’t really think I was speeding, but obviously I was,” said Allgaier, who has led 791 laps in his last seven Bristol races without winning. “I just hate it for everybody. It was cool for [Noah] to get the win. I cannot believe that they were able to stay out there and still run the speed they were.</p>
<p>“I love to hate this place. I’m close to 1,000 career laps led here [actually 1,004] and only one win, and that was over 10 years ago [2010]. So, I’ve just got to do a better job next time.”</p>
<p>Allgaier led a race-high 148 laps on Friday, to 89 for Ty Gibbs, 34 for Sheldon Creed and 25 for Gragson.</p>
<p>Gragson also was instrumental in changing the complexion of the race in the middle of stage two. Pole winner Gibbs had won the first stage wire-to-wire, but on lap 129, while Gibbs and Creed were battling for the lead, contact from Gragson’s Chevrolet sent Gibbs’ Toyota into Creed’s Camaro.</p>
<p>Both Gibbs and Creed crashed hard into the outside wall and were eliminated from the race.</p>
<p>Austin Hill finished third, followed by Sam Mayer and Riley Herbst. Allmendinger, Josh Berry, Stefan Parsons, Allgaier and Sieg completed the top 10.</p>
<p><a href="https://racer.com/wp-content/uploads/sites/85/2022/09/22226_UNOFFRES.pdf">RESULTS</a></p>
													</div>
						
						<div class="noskim">
							<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
							
							
							
							<p class="post-tags"><a href="https://racer.com/tag/bristol-motor-speedway/" rel="tag">Bristol Motor Speedway</a>, <a href="https://racer.com/tag/jr-motorsports/" rel="tag">JR Motorsports</a>, <a href="https://racer.com/tag/noah-gragson/" rel="tag">Noah Gragson</a>, <a href="https://racer.com/category/nascar/" rel="category tag">NASCAR</a>, <a href="https://racer.com/category/nascar/xfinity/" rel="category tag">Xfinity</a></p>
							<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">76</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2022/09/16/gragson-takes-three-on-the-trot-with-bristol-xfinity-win/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2022/09/16/gragson-takes-three-on-the-trot-with-bristol-xfinity-win/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2022/09/16/gragson-takes-three-on-the-trot-with-bristol-xfinity-win/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2022/09/16/gragson-takes-three-on-the-trot-with-bristol-xfinity-win/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2022/09/16/gragson-takes-three-on-the-trot-with-bristol-xfinity-win/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2022/09/16/gragson-takes-three-on-the-trot-with-bristol-xfinity-win/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div><div class="widget_text widget widget--after-article container single-related widget_custom_html" id="custom_html-15"><div class="heading-small"><h2>2022 Goodwood Revival | Livestream</h2></div><div class="textwidget custom-html-widget"><div class="livestreamDiv"><iframe class="livestreamIfr" src="https://www.youtube.com/embed/HjXF518YTHM" title="YouTube video player" frameborder="0" allow="accelerometer; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="text-block" style="margin:12px;"><p style="text-align:left; font-family: 'Futura Today Demi Bold', Helvetica, Arial, sans-serif;"><a class="customOnHover" style="font-size:18px; font-weight:400; color:#444444; line-height:140%;" href="https://bit.ly/3Sbnm4n" itemprop="url">Watch the 2022 Goodwood Revival, Sept. 16-18</a></p></div></div></div><div class="widget_text widget widget--after-article container single-related widget_custom_html" id="custom_html-13"><div class="heading-small"><h2>MX-5 Cup | Round 11 &#8211; VIR</h2></div><div class="textwidget custom-html-widget"><div class="livestreamDiv"><iframe class="livestreamIfr" src="https://www.youtube.com/embed/UFN_BCpBomI" title="YouTube video player" frameborder="0" allow="accelerometer; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="text-block" style="margin:12px;"><p style="text-align:left; font-family: 'Futura Today Demi Bold', Helvetica, Arial, sans-serif;"><a class="customOnHover" style="font-size:18px; font-weight:400; color:#444444; line-height:140%;" href="https://bit.ly/3S4FA7h" itemprop="url">Watch race highlights of MX-5 Cup round 11 at VIR</a></p></div>
<script language='JavaScript1.1' src="https://ad.doubleclick.net/ddm/trackimpj/N843334.274156RACER.COM/B27910595.337373034;dc_trk_aid=529772188;dc_trk_cid=170227358;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ltd=?"></script><script type="application/javascript" src="https://pixel.adsafeprotected.com/rjss/st/985924/63507491/skeleton.js"></script> <noscript><img src="https://pixel.adsafeprotected.com/rfw/st/985924/63507490/skeleton.gif?gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_278}&gdpr_pd=${GDPR_PD}" border="0" width="1" height="1" alt=""/></noscript></div></div><div class="widget widget--after-article container single-related acm_ad_zones" id="acm_ad_zones-3"><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>LATEST <span>NEWS</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://racer.com/2022/09/16/almirola-powers-to-bristol-cup-pole/"
		data-track="featuredstories more-related-1"
		title="Almirola powers to Bristol Cup pole"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/09/1019352212-LAT-20220916-22BMS2jh_02338-1.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2022/09/1019352212-LAT-20220916-22BMS2jh_02338-1.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Almirola powers to Bristol Cup pole" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">68 shares</span><span class="block__time block__time--mobile">4hr ago</span>
		<h2><a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://racer.com/2022/09/16/almirola-powers-to-bristol-cup-pole/"
				title="Almirola powers to Bristol Cup pole" itemprop="url">
				Almirola powers to Bristol Cup pole			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2022/09/16/reddick-looking-forward-to-2023-rcr-plans-even-though-hes-still-in-the-dark/"
		data-track="featuredstories more-related-2"
		title="Reddick looking forward to 2023 RCR plans even though he&#039;s still in the dark"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/09/1019311132-LAT-20220813-22RIC2nk_2426.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2022/09/1019311132-LAT-20220813-22RIC2nk_2426.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Reddick looking forward to 2023 RCR plans even though he&#039;s still in the dark" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">92 shares</span><span class="block__time block__time--mobile">5hr ago</span>
		<h2><a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://racer.com/2022/09/16/reddick-looking-forward-to-2023-rcr-plans-even-though-hes-still-in-the-dark/"
				title="Reddick looking forward to 2023 RCR plans even though he&#039;s still in the dark" itemprop="url">
				Reddick looking forward to 2023 RCR plans even though he's still in the dark			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2022/09/16/hamlin-sets-the-pace-in-nascar-cup-practice-at-bristol/"
		data-track="featuredstories more-related-3"
		title="Hamlin sets the pace in NASCAR Cup practice at Bristol"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/09/1019312413-LAT-20220814-22RIC2nk_9160.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2022/09/1019312413-LAT-20220814-22RIC2nk_9160.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Hamlin sets the pace in NASCAR Cup practice at Bristol" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">6hr ago</span>
		<h2><a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://racer.com/2022/09/16/hamlin-sets-the-pace-in-nascar-cup-practice-at-bristol/"
				title="Hamlin sets the pace in NASCAR Cup practice at Bristol" itemprop="url">
				Hamlin sets the pace in NASCAR Cup practice at Bristol			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/racer.com\/2022\/09\/16\/gragson-takes-three-on-the-trot-with-bristol-xfinity-win\/";
	var disqus_identifier = "307326 https:\/\/racer.com\/?p=307326";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "racer";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=307326', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "https:\/\/racer.com\/wp-content\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/racer.com\/2022\/09\/16\/gragson-takes-three-on-the-trot-with-bristol-xfinity-win\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2></h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big sponsored-content-block ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/09/16/radical-cup-cota-friday-report/"
						title="Radical Cup COTA Friday report"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/09/thumbnail_JW-2022-Radical-Cup-COTA-Thursday-117.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/09/thumbnail_JW-2022-Radical-Cup-COTA-Thursday-117.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Radical Cup COTA Friday report" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/09/16/radical-cup-cota-friday-report/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/09/16/radical-cup-cota-friday-report/"
			title="Radical Cup COTA Friday report"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>25</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content sponsored-content ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/sports-cars/radical-cup/" class="category" itemprop="articleSection">Radical Cup</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/09/16/radical-cup-cota-friday-report/"
						title="Radical Cup COTA Friday report"
						itemprop="url" rel="nofollow"						>
							Radical Cup COTA Friday report					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 16, 2022 9:52 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a>													</span>
					</p>
				</footer>

				<p><em>Notes from the paddock</em> <strong>Blue Marble Radical Cup welcome party</strong> On a day that featured a pair of Promoters Test (&#8230;)</p>

				
				
<a target="_blank" class="sponsored_link" href="https://www.radicalmotorsport.com/" rel="nofollow">


	<span>Presented by:</span> Radical Cup

</a>


			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/09/16/hight-ashley-butner-a-smith-go-provisional-no-1-at-nhra-nationals-in-reading/"
						title="Hight, Ashley, Butner, A. Smith go provisional No. 1 at NHRA Nationals in Reading"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/09/Ashley_JF.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/09/Ashley_JF.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Hight, Ashley, Butner, A. Smith go provisional No. 1 at NHRA Nationals in Reading" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/09/16/hight-ashley-butner-a-smith-go-provisional-no-1-at-nhra-nationals-in-reading/"
								title="Hight, Ashley, Butner, A. Smith go provisional No. 1 at NHRA Nationals in Reading"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="307315 https://racer.com/?p=307315">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nhra/" class="category" itemprop="articleSection">NHRA</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/09/16/hight-ashley-butner-a-smith-go-provisional-no-1-at-nhra-nationals-in-reading/"
						title="Hight, Ashley, Butner, A. Smith go provisional No. 1 at NHRA Nationals in Reading"
						itemprop="url" 						>
							Hight, Ashley, Butner, A. Smith go provisional No. 1 at NHRA Nationals in Reading					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 16, 2022 8:46 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/nhra/" title="Posts by NHRA" class="author url fn" rel="author">NHRA</a>													</span>
					</p>
				</footer>

				<p>Funny Car points leader Robert Hight opened the Countdown to the Championship playoffs in impressive fashion, powering to the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/09/16/almirola-powers-to-bristol-cup-pole/"
						title="Almirola powers to Bristol Cup pole"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/09/1019352212-LAT-20220916-22BMS2jh_02338-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/09/1019352212-LAT-20220916-22BMS2jh_02338-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Almirola powers to Bristol Cup pole" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/09/16/almirola-powers-to-bristol-cup-pole/"
								title="Almirola powers to Bristol Cup pole"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="307311 https://racer.com/?p=307311">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/09/16/almirola-powers-to-bristol-cup-pole/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/09/16/almirola-powers-to-bristol-cup-pole/"
			title="Almirola powers to Bristol Cup pole"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>68</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/09/16/almirola-powers-to-bristol-cup-pole/"
						title="Almirola powers to Bristol Cup pole"
						itemprop="url" 						>
							Almirola powers to Bristol Cup pole					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 16, 2022 7:17 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>Aric Almirola is the latest non-playoff driver to steal a headline as he grabbed the pole for the NASCAR Cup Series race at Bristol in (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/09/16/reddick-looking-forward-to-2023-rcr-plans-even-though-hes-still-in-the-dark/"
						title="Reddick looking forward to 2023 RCR plans even though he&#039;s still in the dark"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/09/1019311132-LAT-20220813-22RIC2nk_2426.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/09/1019311132-LAT-20220813-22RIC2nk_2426.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Reddick looking forward to 2023 RCR plans even though he&#039;s still in the dark" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/09/16/reddick-looking-forward-to-2023-rcr-plans-even-though-hes-still-in-the-dark/"
								title="Reddick looking forward to 2023 RCR plans even though he&#039;s still in the dark"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="307302 https://racer.com/?p=307302">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/09/16/reddick-looking-forward-to-2023-rcr-plans-even-though-hes-still-in-the-dark/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/09/16/reddick-looking-forward-to-2023-rcr-plans-even-though-hes-still-in-the-dark/"
			title="Reddick looking forward to 2023 RCR plans even though he&#039;s still in the dark"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>92</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/09/16/reddick-looking-forward-to-2023-rcr-plans-even-though-hes-still-in-the-dark/"
						title="Reddick looking forward to 2023 RCR plans even though he&#039;s still in the dark"
						itemprop="url" 						>
							Reddick looking forward to 2023 RCR plans even though he&#039;s still in the dark					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 16, 2022 6:19 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>Tyler Reddick understands why Richard Childress Racing chose to put Kyle Busch in the No. 8 Chevrolet beginning next season and he&#8217;s OK (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/09/16/hamlin-sets-the-pace-in-nascar-cup-practice-at-bristol/"
						title="Hamlin sets the pace in NASCAR Cup practice at Bristol"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/09/1019312413-LAT-20220814-22RIC2nk_9160.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/09/1019312413-LAT-20220814-22RIC2nk_9160.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Hamlin sets the pace in NASCAR Cup practice at Bristol" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/09/16/hamlin-sets-the-pace-in-nascar-cup-practice-at-bristol/"
								title="Hamlin sets the pace in NASCAR Cup practice at Bristol"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="307296 https://racer.com/?p=307296">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/09/16/hamlin-sets-the-pace-in-nascar-cup-practice-at-bristol/"
						title="Hamlin sets the pace in NASCAR Cup practice at Bristol"
						itemprop="url" 						>
							Hamlin sets the pace in NASCAR Cup practice at Bristol					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 16, 2022 5:56 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>Denny Hamlin led the way in NASCAR Cup Series practice Friday at Bristol Motor Speedway with a lap of 125.848 mph (15.247 seconds). (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/09/16/albon-admits-singapore-return-looking-tough/"
						title="Albon admits Singapore return looking ‘tough’"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/09/1019324782-LAT-20220828-GP2214_110239_R3I8243.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/09/1019324782-LAT-20220828-GP2214_110239_R3I8243.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Albon admits Singapore return looking ‘tough’" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/09/16/albon-admits-singapore-return-looking-tough/"
								title="Albon admits Singapore return looking ‘tough’"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="307290 https://racer.com/?p=307290">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/09/16/albon-admits-singapore-return-looking-tough/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/09/16/albon-admits-singapore-return-looking-tough/"
			title="Albon admits Singapore return looking ‘tough’"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>56</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/09/16/albon-admits-singapore-return-looking-tough/"
						title="Albon admits Singapore return looking ‘tough’"
						itemprop="url" 						>
							Albon admits Singapore return looking ‘tough’					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 16, 2022 5:34 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Alex Albon is hoping to return to racing at the Singapore Grand Prix but admits that there&#8217;s a strong prospect of another weekend on the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/09/16/23xi-expecting-kurt-busch-to-return-in-23-but-has-a-backup-plan-if-he-doesnt/"
						title="23XI expecting Kurt Busch to return in &#039;23 – but has a backup plan if he doesn&#039;t"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/09/1019263256-LAT-20220716-22NH1DR_178082.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/09/1019263256-LAT-20220716-22NH1DR_178082.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="23XI expecting Kurt Busch to return in &#039;23 – but has a backup plan if he doesn&#039;t" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/09/16/23xi-expecting-kurt-busch-to-return-in-23-but-has-a-backup-plan-if-he-doesnt/"
								title="23XI expecting Kurt Busch to return in &#039;23 – but has a backup plan if he doesn&#039;t"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="307279 https://racer.com/?p=307279">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/09/16/23xi-expecting-kurt-busch-to-return-in-23-but-has-a-backup-plan-if-he-doesnt/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/09/16/23xi-expecting-kurt-busch-to-return-in-23-but-has-a-backup-plan-if-he-doesnt/"
			title="23XI expecting Kurt Busch to return in &#039;23 – but has a backup plan if he doesn&#039;t"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>2.1k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/09/16/23xi-expecting-kurt-busch-to-return-in-23-but-has-a-backup-plan-if-he-doesnt/"
						title="23XI expecting Kurt Busch to return in &#039;23 – but has a backup plan if he doesn&#039;t"
						itemprop="url" 						>
							23XI expecting Kurt Busch to return in &#039;23 – but has a backup plan if he doesn&#039;t					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 16, 2022 2:34 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>Denny Hamlin and 23XI Racing believe Kurt Busch will return next season and if he does, the No. 45 Toyota will be waiting for him. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/09/16/core-riley-set-for-lmp3-title-showdown/"
						title="CORE, Riley set for LMP3 title showdown"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/09/1019225384-LAT-20220626-RD_WGI_22_0301.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/09/1019225384-LAT-20220626-RD_WGI_22_0301.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="CORE, Riley set for LMP3 title showdown" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/09/16/core-riley-set-for-lmp3-title-showdown/"
								title="CORE, Riley set for LMP3 title showdown"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="307287 https://racer.com/?p=307287">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/09/16/core-riley-set-for-lmp3-title-showdown/"
						title="CORE, Riley set for LMP3 title showdown"
						itemprop="url" 						>
							CORE, Riley set for LMP3 title showdown					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 16, 2022 2:11 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/imsa-wire-service/" title="Posts by IMSA Wire Service" class="author url fn" rel="author">IMSA Wire Service</a>													</span>
					</p>
				</footer>

				<p>The defending champions of the IMSA WeatherTech SportsCar Championship Le Mans Prototype 3 (LMP3) class might be behind in points this (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/09/16/larson-signs-contract-extension-with-hendrick-through-2026/"
						title="Larson signs contract extension with Hendrick through 2026"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/09/1019344528-LAT-20220910-22KAN2gb_09177.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/09/1019344528-LAT-20220910-22KAN2gb_09177.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Larson signs contract extension with Hendrick through 2026" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/09/16/larson-signs-contract-extension-with-hendrick-through-2026/"
								title="Larson signs contract extension with Hendrick through 2026"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="307270 https://racer.com/?p=307270">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/09/16/larson-signs-contract-extension-with-hendrick-through-2026/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/09/16/larson-signs-contract-extension-with-hendrick-through-2026/"
			title="Larson signs contract extension with Hendrick through 2026"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>63</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a>						<span class="block__time block__time--mobile">11hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/09/16/larson-signs-contract-extension-with-hendrick-through-2026/"
						title="Larson signs contract extension with Hendrick through 2026"
						itemprop="url" 						>
							Larson signs contract extension with Hendrick through 2026					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 16, 2022 12:31 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>Kyle Larson and sponsor HendrickCars.com have both signed concurrent contract extensions with Hendrick Motorsports through the 2026 season. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/09/16/sro-gt-america-sebring-preview/"
						title="SRO GT America Sebring preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/09/SRO1.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/09/SRO1.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="SRO GT America Sebring preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/09/16/sro-gt-america-sebring-preview/"
								title="SRO GT America Sebring preview"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="307305 https://racer.com/?p=307305">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/sports-cars/sro/" class="category" itemprop="articleSection">SRO America</a>						<span class="block__time block__time--mobile">13hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/09/16/sro-gt-america-sebring-preview/"
						title="SRO GT America Sebring preview"
						itemprop="url" 						>
							SRO GT America Sebring preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 16, 2022 10:12 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/sro-motorsports-america/" title="Posts by SRO America" class="author url fn" rel="author">SRO America</a>													</span>
					</p>
				</footer>

				<p>September 23-25, GT America powered by AWS takes its brand of top-level sports car sprint racing to Sebring International Raceway (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://racer.com" class="article__back">More RACER</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">
				
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget_text widget widget_custom_html" id="custom_html-14"><div class="heading-small"><h2>Goodwood Revival</h2></div><div class="textwidget custom-html-widget"><iframe width="300" height="181" src="https://www.youtube.com/embed/HjXF518YTHM" title="YouTube video player" frameborder="0" allow="accelerometer; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<div class="text-block" style="margin:6px 6px 12px 12px;"><p style="text-align:left; font-family: 'Futura Today Demi Bold', Helvetica, Arial, sans-serif;"><a class="customOnHover" style="font-size:18px; font-weight:400; color:#444444;" href="https://bit.ly/3Sbnm4n" itemprop="url">Watch the 2022 Goodwood Revival, Sept. 16-18</a></p></div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-12"><div class="heading-small"><h2>MX-5 Cup | Round 11</h2></div><div class="textwidget custom-html-widget"><iframe width="300" height="181" src="https://www.youtube.com/embed/UFN_BCpBomI" title="YouTube video player" frameborder="0" allow="accelerometer; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<div class="text-block" style="margin:6px 6px 12px 12px;"><p style="text-align:left; font-family: 'Futura Today Demi Bold', Helvetica, Arial, sans-serif;"><a class="customOnHover" style="font-size:18px; font-weight:400; color:#444444;" href="https://bit.ly/3S4FA7h" itemprop="url">Watch race highlights of MX-5 Cup round 11 at VIR</a></p></div>
<script language='JavaScript1.1' src="https://ad.doubleclick.net/ddm/trackimpj/N843334.274156RACER.COM/B27910595.337373034;dc_trk_aid=529772188;dc_trk_cid=170227358;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ltd=?"></script><script type="application/javascript" src="https://pixel.adsafeprotected.com/rjss/st/985924/63507491/skeleton.js"></script> <noscript><img src="https://pixel.adsafeprotected.com/rfw/st/985924/63507490/skeleton.gif?gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_278}&gdpr_pd=${GDPR_PD}" border="0" width="1" height="1" alt=""/></noscript></div></div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-4">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/09/21LORgb_10326S.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/09/15/green-joins-hmd-w-dcr-for-indy-lights/" title="Green joins HMD w DCR for Indy Lights" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/09/21LORgb_10326S.jpg?w=100&#038;h=100&#038;crop=1" alt="Green joins HMD w DCR for Indy Lights" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/09/15/green-joins-hmd-w-dcr-for-indy-lights/" rel="nofollow" itemprop="url">
                        204 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/09/15/green-joins-hmd-w-dcr-for-indy-lights/" title="Green joins HMD w DCR for Indy Lights" itemprop="url" >Green joins HMD w DCR for Indy Lights</a></p>
				<p class="widget-date">September 15, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/09/drt.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/09/15/u-s-exec-robyn-becomes-fias-first-ceo/" title="U.S. exec Robyn becomes FIA’s first CEO" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/09/drt.jpg?w=100&#038;h=100&#038;crop=1" alt="U.S. exec Robyn becomes FIA’s first CEO" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/09/15/u-s-exec-robyn-becomes-fias-first-ceo/" rel="nofollow" itemprop="url">
                        287 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/09/15/u-s-exec-robyn-becomes-fias-first-ceo/" title="U.S. exec Robyn becomes FIA’s first CEO" itemprop="url" >U.S. exec Robyn becomes FIA’s first CEO</a></p>
				<p class="widget-date">September 15, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/09/1019351131-LAT-20220915-22BMS2jh_01541.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/09/16/majeski-claims-championship-4-truck-series-berth-with-bristol-win-2/" title="Majeski claims Championship 4 Truck Series berth with Bristol win" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/09/1019351131-LAT-20220915-22BMS2jh_01541.jpg?w=100&#038;h=100&#038;crop=1" alt="Majeski claims Championship 4 Truck Series berth with Bristol win" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				15hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/09/16/majeski-claims-championship-4-truck-series-berth-with-bristol-win-2/" rel="nofollow" itemprop="url">
                        198 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/09/16/majeski-claims-championship-4-truck-series-berth-with-bristol-win-2/" title="Majeski claims Championship 4 Truck Series berth with Bristol win" itemprop="url" >Majeski claims Championship 4 Truck Series berth with Bristol win</a></p>
				<p class="widget-date">September 16, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/09/1019347589-SUT-20220911-GP2216_155337MS1_9471.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/09/16/capito-says-de-vries-was-on-williams-shortlist-before-monza/" title="Capito says de Vries was on Williams shortlist before Monza" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/09/1019347589-SUT-20220911-GP2216_155337MS1_9471.jpg?w=100&#038;h=100&#038;crop=1" alt="Capito says de Vries was on Williams shortlist before Monza" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				15hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/09/16/capito-says-de-vries-was-on-williams-shortlist-before-monza/" rel="nofollow" itemprop="url">
                        69 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/09/16/capito-says-de-vries-was-on-williams-shortlist-before-monza/" title="Capito says de Vries was on Williams shortlist before Monza" itemprop="url" >Capito says de Vries was on Williams shortlist before Monza</a></p>
				<p class="widget-date">September 16, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/09/Marshall-Pruett-Archives_314_Portland-1994.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/09/16/pruett-shades-of-team-penskes-1994-in-2022/" title="PRUETT: Shades of Team Penske’s 1994 in 2022" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/09/Marshall-Pruett-Archives_314_Portland-1994.jpg?w=100&#038;h=100&#038;crop=1" alt="PRUETT: Shades of Team Penske’s 1994 in 2022" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				14hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/09/16/pruett-shades-of-team-penskes-1994-in-2022/" rel="nofollow" itemprop="url">
                        565 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/09/16/pruett-shades-of-team-penskes-1994-in-2022/" title="PRUETT: Shades of Team Penske’s 1994 in 2022" itemprop="url" >PRUETT: Shades of Team Penske’s 1994 in 2022</a></p>
				<p class="widget-date">September 16, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://info.racer.com/" rel="nofollow" target="_blank">
			<img src="https://racer.com/wp-content/uploads/sites/85/2020/09/racer_horizontal_logo.png" alt="RACER">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-146399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146399"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146400"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146398"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146396"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146397"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160349"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>
</ul></div>
				<p class="footer-legal">
			All contents copyright © 2022, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		
<img height="1" width="1" style="border-style:none;" alt="" src="https://insight.adsrvr.org/track/pxl/?adv=wy4hdxa&ct=0:npvvjyp&fmt=3"/>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"eAA0j1a8Dy00Uh", domain:"racer.com",dynamic: true};
	(function()
		{ var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=eAA0j1a8Dy00Uh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png" alt="RACER">
				<a class="mobile-nav__breadcrumb" href="https://racer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/RACERmagazine/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/RACERmag" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/TheRacerChannel" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li class="mobile-nav__item mobile-nav__item--indycar mobile-nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nascar mobile-nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--camping-world-truck"><a href="https://racer.com/category/nascar/camping-world-truck/">Camping World Truck</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--imsa mobile-nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--idemitsu-mazda-mx-5-cup"><a href="https://racer.com/category/imsa/mazda-mx-5-cup/">Idemitsu Mazda MX-5 Cup</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--sports-cars mobile-nav__item--parent"><a href="https://racer.com/category/sports-cars/">Sports Cars</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--wec"><a href="https://racer.com/category/sports-cars/le-mans-wec/">WEC</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt-celebration"><a href="https://racer.com/category/sports-cars/gt-celebration/">GT Celebration</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li class="mobile-nav__item mobile-nav__item--radical-cup"><a href="https://racer.com/category/sports-cars/radical-cup/">Radical Cup</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--global mobile-nav__item--parent"><a href="https://racer.com/category/international-racing/">Global</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li class="mobile-nav__item mobile-nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--vintage mobile-nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li class="mobile-nav__item mobile-nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li class="mobile-nav__item mobile-nav__item--sro"><a href="https://racer.com/category/sports-cars/sro/">SRO</a></li>
<li class="mobile-nav__item mobile-nav__item--off-road mobile-nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--extreme-e"><a href="https://racer.com/category/off-road/extreme-e/">Extreme E</a></li>
	<li class="mobile-nav__item mobile-nav__item--desert"><a href="https://racer.com/category/off-road/desert/">Desert</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--store"><a href="https://www.racermerch.com">Store</a></li>
<li class="mobile-nav__item mobile-nav__item--industry mobile-nav__item--parent"><a href="https://racer.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--epartrade-race-industry-week"><a href="https://racer.com/category/industry/epartrade/">EPARTRADE Race Industry Week</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-1"><a href="http://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--indycar"><a href="http://racer.com/indycar-schedule/">IndyCar</a></li>
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="http://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--nascar"><a href="http://racer.com/nascar-schedule/">NASCAR</a></li>
	<li class="mobile-nav__item mobile-nav__item--imsa"><a href="http://racer.com/imsa-schedule/">IMSA</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt-world-challenge-america"><a href="http://racer.com/bgtwc-schedule/">GT World Challenge America</a></li>
	<li class="mobile-nav__item mobile-nav__item--nhra"><a href="http://racer.com/nhra-schedule/">NHRA</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="http://racer.com/formula-e-schedule/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--vintage-historic-racing"><a href="https://racer.com/vintage-historic-racing/">Vintage/historic racing</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-endurance-championship"><a href="http://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li class="mobile-nav__item mobile-nav__item--f4-u-s-championship"><a href="http://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li class="mobile-nav__item mobile-nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li class="mobile-nav__item mobile-nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li class="mobile-nav__item mobile-nav__item--skip-barber-racing-school"><a href="https://racer.com/category/skip-barber-racing-school/">Skip Barber Racing School</a></li>
<li class="mobile-nav__item mobile-nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li class="mobile-nav__item mobile-nav__item--kuruma-nft"><a href="https://racer.com/category/kuruma-nft/">Kuruma NFT</a></li>
<li class="mobile-nav__item mobile-nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li class="mobile-nav__item mobile-nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li class="mobile-nav__item mobile-nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li class="mobile-nav__item mobile-nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-146399" class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="mobile-nav__item mobile-nav__item--advertise"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="mobile-nav__item mobile-nav__item--racer-studio"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="mobile-nav__item mobile-nav__item--terms-and-conditions"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="mobile-nav__item mobile-nav__item--cookies-policy"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			All contents copyright © 2022, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://racer.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css?m=1662729145' type='text/css' media='all' />
<script id='usat-onetrust-js-extra'>
var usat_onetrust_data = {"ad_consent_cookie_id":"onetrust_ad_consent"};
</script>
<script type="text/javascript" src="https://racer.com/wp-content/themes/usatoday-lawrence/modules/onetrust/js/onetrust.js?m=1662991422g" ></script><script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type="text/javascript" src="https://racer.com/_static/??-eJyVy1sOQDAQAMALqY1GJP0QZ1ntJrb6wBZxez0C/zNwb8rmVCgVKAtFEjgFS3b4qID3QckSeAHHgnMgdXH1aBdqvTTwMQeewe8nHU9rc175V47I6Y9HJ5VPceyGQRvT9Vr7Fz+/VR4=" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/racer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://racer.com/_static/??-eJytkMsKgzAQRX+oMRiK4KL0WyYP7Ng8xJnUx9dXF61dSuhuONxzuYycBmFSZBdZDj53GElmAk4WFvEBHtZF+ARWuHlLWmdl/0OrgLHq6SL/0XW2ZwICjbubGT0VeBFe2AFjOj/+kAmt0zAWmDAyGu8KzADHnzEan62jnfMDzVOn+XtsoXu41U2j2ra+KtW/Acyot8Y=" ></script><script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://racer.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1662991422g" ></script><script src='https://stats.wp.com/e-202237.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.1',blog:'7448876',post:'307326',tz:'-4',srv:'racer.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '7448876', '307326' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
