<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://racer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://racer.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://racer.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://racer.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Kalle Rovanpera led Rally Sweden on Saturday night after a breathtaking drive in darkness distanced his rivals at the close of another fast and furious day&#039;s competition on the FIA World Rally Championship’s only true ice and snow event." />
<meta name="keywords" content="rallying, rally sweden" />
<title>Rovanpera heads into WRC Rally Sweden’s final day with edge over rivals | RACER</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Feed" href="https://racer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Comments Feed" href="https://racer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Rovanpera heads into WRC Rally Sweden’s final day with edge over rivals Comments Feed" href="https://racer.com/2022/02/26/rovanpera-heads-into-wrc-rally-swedens-final-day-with-edge-over-rivals/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/racer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://racer.com/_static/??-eJyVkc1uwyAQhF+omLqqo/ZQ9TF6XsMqJlkw2l0r5e3jnzhylKhKbzDLDPOBPWXj+qSY1GYa9iGJHQS091DMnSAdcGZIR+vkkVyN8ov9VyRjDL/+Nm/RrmEhORo8ynzIB1HbUu+OhkLLwMWKFsIqhnTvOIiN6AMgYZz6bDeZoCAbwj248px9nG33N6YVOQ5XSEFg11kkEA0uM679JxAeZUVvci8qZiGaSeRhrHbjlZs3IjgxJofr4AcE2vD8BzA45KXItPoL44CaYWxXv1b17LgIk+c7ftW792b39tk0H2cYVd7D' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8.3' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-N2F9LZH";
</script>
<script id='lawrence-facebook-pixel-js-extra'>
var facebook_pixel_id = "404820963017022";
</script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-47615382-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-47615382-1","dfpid":"21679403554","pid":"21689706867","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/racerdigital\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://racer.com/_static/??-eJylketOwzAMhV8INwxR1D+IZ/ESN3ObG7nQ9e2JUDNVTBqb+JXk2OfLkS2WANK7TC6LfCJLSZSE2StcweASyUkS1qtiakV7rw1BRg0WHWqKYkoiR5QzOw0nQtVN6Uk8whxR0tH7GQKfyfx6Nho7aYqq3fW76bNQXLejs+z+bALLOmKmfXPLF0zR7HYBm4CBQaMxFLkiMSXKP+RMaLjYrbb+m1eSClVfagm+Dt3L3cCLwJE30k64ew/VmGYOYNjNMHpZEox8fsTeNoHX071lM3xs1pRZzlejvBmZVby46716P+z74e217/vheRimb+ucE48=" ></script><script src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.8.3' id='brightcove-js'></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=404820963017022&ev=PageView&noscript=1"/></noscript><link rel="https://api.w.org/" href="https://racer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://racer.com/wp-json/wp/v2/posts/289266" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://racer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://racer.com/?p=289266' />
<link rel="alternate" type="application/json+oembed" href="https://racer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracer.com%2F2022%2F02%2F26%2Frovanpera-heads-into-wrc-rally-swedens-final-day-with-edge-over-rivals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://racer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracer.com%2F2022%2F02%2F26%2Frovanpera-heads-into-wrc-rally-swedens-final-day-with-edge-over-rivals%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.parsely__post_meta .parsely__post_section {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://racer.com/2022/02/26/rovanpera-heads-into-wrc-rally-swedens-final-day-with-edge-over-rivals/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://racer.com/2022/02/26/rovanpera-heads-into-wrc-rally-swedens-final-day-with-edge-over-rivals/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rovanpera heads into WRC Rally Sweden’s final day with edge over rivals" />
<meta property="og:url" content="https://racer.com/2022/02/26/rovanpera-heads-into-wrc-rally-swedens-final-day-with-edge-over-rivals/" />
<meta property="og:description" content="Kalle Rovanpera led Rally Sweden on Saturday night after a breathtaking drive in darkness distanced his rivals at the close of another fast and furious day&#8217;s competition on the FIA World Rall…" />
<meta property="article:published_time" content="2022-02-26T21:46:14+00:00" />
<meta property="article:modified_time" content="2022-02-26T21:46:14+00:00" />
<meta property="og:site_name" content="RACER" />
<meta property="og:image" content="https://racer.com/wp-content/uploads/sites/85/2022/02/WRC_2022_Rd.2_299a.jpg?w=1000&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Rovanpera heads into WRC Rally Sweden’s final day with edge over rivals" />
<meta name="twitter:image" content="https://racer.com/wp-content/uploads/sites/85/2022/02/WRC_2022_Rd.2_299a.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/RACERmagazine/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=32" sizes="32x32" />
<link rel="icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=180" />
<meta name="msapplication-TileImage" content="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.nav  .nav__menu .nav__item a {
	font-size: 13.5px !important;
}

.nav__item>a {
	padding: 0 10px;
}

.footer__logo {
	margin: 10px 40px;
}

.wrapper-holder {
	overflow: visible;
}

.nav__item .sub-menu .sub-menu .nav__item {
	background: #333;
	width: 250px;
}

.nav__item .sub-menu .sub-menu .nav__item:hover {
	background: #111;
}

a {
	color: #444444;
}

.sponsored-content > a > span {
	font-family: Aleo, serif;
	font-style: italic;
}

/*RACER*/
.widget_text {
	margin: 0 0 10px;
	text-align: center;
}

/*Custom html widget fit*/
.widget_text .textwidget {
/*margin: 0 0 -8px !important;*/
	margin: 0 !important;
	padding: 20px !important;
}

.widget_custom_html {
	margin: 20px 20px 20px 0;
	border-radius: 3px;
	background-color: #fff;
}

a.customC:hover {
	color: #eb1e00 !important;
}

/*WP iframe responsive*/
.livestreamC {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
	border: 0;
}

span.embed-youtube {
	padding-bottom: 57% !important;
}

.imsa-video-dimensions {width:100% !important; height:100px !important; max-width:640px !important; max-height:360px !important;}

.video-js {width:100% !important; height:100px !important; max-width:640px !important; max-height:360px !important;}

#imsa-video {width:100% !important; height:100px !important; max-width:640px !important; max-height:360px !important;}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-289266 single-format-standard theme-lawrence">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2F9LZH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				
<div id="header-wrapper">
<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://racer.com"
				title="RACER"
				class="branding__logo-link "
			>
				<img
					src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png"
					alt="RACER"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/RACERmagazine/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/RACERmag" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/TheRacerChannel" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/racermag/" class="nav__item-link"></a>
		</li>
	</ul>
<div class="racer-subscribe-top">
	<a href="https://info.racer.com/" target="_blank" class="racer-subscribe-top__link">
		<div class="racer-subscribe-top__inner">
			<span class="racer-subscribe-top__cta">Subscribe to RACER</span>
			<span class="racer-subscribe-top__cost">Free Trial Issue</span>
			<img src="https://racer.com/wp-content/uploads/sites/85/2022/01/xheader-subscribe-promo-JAN-22.png" alt="racer magazine" class="racer-subscribe-top__img">
		</div>
	</a>
</div>
	<span class="header__sponsor">
					<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://racer.com" role="search">
			<input type="text" name="s" value="" placeholder="search RACER" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-146319" class="nav__item nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li id="menu-item-146320" class="nav__item nav__item--indycar nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li id="menu-item-146384" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li id="menu-item-146385" class="nav__item nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li id="menu-item-146321" class="nav__item nav__item--nascar nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li id="menu-item-146389" class="nav__item nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li id="menu-item-146390" class="nav__item nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-146391" class="nav__item nav__item--camping-world-truck"><a href="https://racer.com/category/nascar/camping-world-truck/">Camping World Truck</a></li>
</ul>
</li>
<li id="menu-item-146322" class="nav__item nav__item--imsa nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li id="menu-item-146382" class="nav__item nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li id="menu-item-146383" class="nav__item nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li id="menu-item-240044" class="nav__item nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
	<li id="menu-item-257114" class="nav__item nav__item--idemitsu-mazda-mx-5-cup"><a href="https://racer.com/category/imsa/mazda-mx-5-cup/">Idemitsu Mazda MX-5 Cup</a></li>
</ul>
</li>
<li id="menu-item-259296" class="nav__item nav__item--sports-cars nav__item--parent"><a href="https://racer.com/category/sports-cars/">Sports Cars</a>
<ul class="sub-menu">
	<li id="menu-item-259297" class="nav__item nav__item--gt-celebration"><a href="https://racer.com/category/sports-cars/gt-celebration/">GT Celebration</a></li>
	<li id="menu-item-146323" class="nav__item nav__item--wec"><a href="https://racer.com/category/sports-cars/le-mans-wec/">WEC</a></li>
</ul>
</li>
<li id="menu-item-259067" class="nav__item nav__item--global nav__item--parent"><a href="https://racer.com/category/international-racing/">Global</a>
<ul class="sub-menu">
	<li id="menu-item-146344" class="nav__item nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li id="menu-item-146345" class="nav__item nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li id="menu-item-146328" class="nav__item nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li id="menu-item-146346" class="nav__item nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li id="menu-item-146348" class="nav__item nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li id="menu-item-146349" class="nav__item nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li id="menu-item-146347" class="nav__item nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li id="menu-item-146330" class="nav__item nav__item--vintage nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li id="menu-item-204097" class="nav__item nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li id="menu-item-182394" class="nav__item nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li id="menu-item-146325" class="nav__item nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li id="menu-item-250735" class="nav__item nav__item--sro"><a href="https://racer.com/category/sports-cars/sro/">SRO</a></li>
<li id="menu-item-146329" class="nav__item nav__item--off-road nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li id="menu-item-245417" class="nav__item nav__item--extreme-e"><a href="https://racer.com/category/off-road/extreme-e/">Extreme E</a></li>
	<li id="menu-item-256956" class="nav__item nav__item--ultra4"><a href="https://racer.com/category/off-road/ultra4/">ULTRA4</a></li>
	<li id="menu-item-262621" class="nav__item nav__item--desert"><a href="https://racer.com/category/off-road/desert/">Desert</a></li>
</ul>
</li>
<li id="menu-item-160945" class="nav__item nav__item--store"><a href="https://www.racermerch.com">Store</a></li>
<li id="menu-item-146335" class="nav__item nav__item--industry nav__item--parent"><a href="https://racer.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li id="menu-item-250732" class="nav__item nav__item--epartrade-race-industry-week"><a href="https://racer.com/category/industry/epartrade/">EPARTRADE Race Industry Week</a></li>
	<li id="menu-item-250733" class="nav__item nav__item--pri-road-tour"><a href="https://racer.com/category/industry/pri-road-tour/">PRI Road Tour</a></li>
</ul>
</li>
<li id="menu-item-146331" class="nav__item nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li id="menu-item-146617" class="nav__item nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li id="menu-item-146381" class="nav__item nav__item--schedules nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-146833" class="nav__item nav__item--formula-1"><a href="http://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li id="menu-item-146822" class="nav__item nav__item--indycar"><a href="http://racer.com/indycar-schedule/">IndyCar</a></li>
	<li id="menu-item-147200" class="nav__item nav__item--road-to-indy"><a href="http://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li id="menu-item-146819" class="nav__item nav__item--nascar"><a href="http://racer.com/nascar-schedule/">NASCAR</a></li>
	<li id="menu-item-146817" class="nav__item nav__item--imsa"><a href="http://racer.com/imsa-schedule/">IMSA</a></li>
	<li id="menu-item-146821" class="nav__item nav__item--gt-world-challenge-america"><a href="http://racer.com/bgtwc-schedule/">GT World Challenge America</a></li>
	<li id="menu-item-146820" class="nav__item nav__item--nhra"><a href="http://racer.com/nhra-schedule/">NHRA</a></li>
	<li id="menu-item-146818" class="nav__item nav__item--formula-e"><a href="http://racer.com/formula-e-schedule/">Formula E</a></li>
	<li id="menu-item-273050" class="nav__item nav__item--vintage-historic-racing"><a href="https://racer.com/vintage-historic-racing/">Vintage/historic racing</a></li>
	<li id="menu-item-146832" class="nav__item nav__item--world-endurance-championship"><a href="http://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li id="menu-item-237398" class="nav__item nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li id="menu-item-147174" class="nav__item nav__item--f4-u-s-championship"><a href="http://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
	<li id="menu-item-250898" class="nav__item nav__item--epartrade-race-industry-week"><a href="https://racer.com/epartrade-schedule/">EPARTRADE Race Industry Week</a></li>
</ul>
</li>
<li id="menu-item-146343" class="nav__item nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li id="menu-item-146612" class="nav__item nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li id="menu-item-146482" class="nav__item nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li id="menu-item-271204" class="nav__item nav__item--skip-barber-racing-school"><a href="https://racer.com/category/skip-barber-racing-school/">Skip Barber Racing School</a></li>
<li id="menu-item-147228" class="nav__item nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li id="menu-item-180940" class="nav__item nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-225456" class="nav__item nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li id="menu-item-183224" class="nav__item nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li id="menu-item-146326" class="nav__item nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li id="menu-item-146332" class="nav__item nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li id="menu-item-146339" class="nav__item nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li id="menu-item-146613" class="nav__item nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li id="menu-item-146614" class="nav__item nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li id="menu-item-146615" class="nav__item nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li id="menu-item-146616" class="nav__item nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
		</ul>
			</nav>
</header>
</div>

				
							</div>

			<div id="main" class="site-main no-more-heroes">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-289266" class="post-289266 post type-post status-publish format-standard has-post-thumbnail hentry category-rally tag-rally-sweden" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://racer.com/2022/02/26/rovanpera-heads-into-wrc-rally-swedens-final-day-with-edge-over-rivals/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png"/>
		<meta itemprop="url" content="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png">
	</div>
	<meta itemprop="name" content="RACER">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">Rovanpera heads into WRC Rally Sweden’s final day with edge over rivals</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://racer.com/wp-content/uploads/sites/85/2022/02/WRC_2022_Rd.2_299a.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2022/02/WRC_2022_Rd.2_299a.jpg?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://racer.com/wp-content/uploads/sites/85/2022/02/WRC_2022_Rd.2_299a.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://racer.com/wp-content/uploads/sites/85/2022/02/WRC_2022_Rd.2_299a.jpg">
		</span>
		<cite class="article__source">McKlein/Motorsport Images</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Rovanpera heads into WRC Rally Sweden’s final day with edge over rivals</h1>

					<header class="entry-header  ">

						
<h2 class="">
	<a href="https://racer.com/category/international-racing/rally/" class="" itemprop="articleSection">Rallying</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">Rovanpera heads into WRC Rally Sweden’s final day with edge over rivals</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a></span></span> 
		<span class="post-date updated">February 26, 2022 4:46 PM</span>

	
	</p>
						</div>

						<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2022/02/26/rovanpera-heads-into-wrc-rally-swedens-final-day-with-edge-over-rivals/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2022/02/26/rovanpera-heads-into-wrc-rally-swedens-final-day-with-edge-over-rivals/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2022/02/26/rovanpera-heads-into-wrc-rally-swedens-final-day-with-edge-over-rivals/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2022/02/26/rovanpera-heads-into-wrc-rally-swedens-final-day-with-edge-over-rivals/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2022/02/26/rovanpera-heads-into-wrc-rally-swedens-final-day-with-edge-over-rivals/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2022/02/26/rovanpera-heads-into-wrc-rally-swedens-final-day-with-edge-over-rivals/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2022-02-26T16:46:14-05:00">
			February 26, 2022 4:46 PM ET		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><p>Kalle Rovanpera led Rally Sweden on Saturday night after a breathtaking drive in darkness distanced his rivals at the close of another fast and furious day&#8217;s competition on the FIA World Rally Championship’s only true ice and snow event.</p>
<p>Five different drivers led this second round of the WRC during Friday&#8217;s opening leg, but the sport’s newest “Flying Finn” took control for a second time on Saturday morning and fended off an end-of-day attack from his Toyota GR Yaris Rally1 teammate, Elfyn Evans.</p>
<p>The 21-year old headed Evans by just 1.2s with two of the day’s six special stages remaining. As night fell and the headlights were turned on, he turned up the pace further to win both stages and extend his advantage to 8.3s over the Welshman with just Sunday&#8217;s short final leg remaining.</p>
<div id="attachment_289273" class="wp-caption alignnone"><img aria-describedby="caption-attachment-289273" loading="lazy" class="size-full wp-image-289273 lazy-load" src="https://racer.com/wp-content/uploads/sites/85/2022/02/WRC_2022_Rd.2_211.jpg?w=100&amp;h=66" alt width="1000" height="665" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2022/02/WRC_2022_Rd.2_211.jpg" data-lazy-srcset="https://racer.com/wp-content/uploads/sites/85/2022/02/WRC_2022_Rd.2_211.jpg 1000w, https://racer.com/wp-content/uploads/sites/85/2022/02/WRC_2022_Rd.2_211.jpg?resize=150,100 150w, https://racer.com/wp-content/uploads/sites/85/2022/02/WRC_2022_Rd.2_211.jpg?resize=300,200 300w, https://racer.com/wp-content/uploads/sites/85/2022/02/WRC_2022_Rd.2_211.jpg?resize=768,511 768w, https://racer.com/wp-content/uploads/sites/85/2022/02/WRC_2022_Rd.2_211.jpg?resize=480,319 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-289273" loading="lazy" class="size-full wp-image-289273" src="https://racer.com/wp-content/uploads/sites/85/2022/02/WRC_2022_Rd.2_211.jpg" alt="" width="1000" height="665" srcset="https://racer.com/wp-content/uploads/sites/85/2022/02/WRC_2022_Rd.2_211.jpg 1000w, https://racer.com/wp-content/uploads/sites/85/2022/02/WRC_2022_Rd.2_211.jpg?resize=150,100 150w, https://racer.com/wp-content/uploads/sites/85/2022/02/WRC_2022_Rd.2_211.jpg?resize=300,200 300w, https://racer.com/wp-content/uploads/sites/85/2022/02/WRC_2022_Rd.2_211.jpg?resize=768,511 768w, https://racer.com/wp-content/uploads/sites/85/2022/02/WRC_2022_Rd.2_211.jpg?resize=480,319 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-289273" class="wp-caption-text">Evans kept his teammate in sight into the final day. Image by Toyota Gazoo Racing WRT</p></div>
<p>Rovanpera relegated the overnight leader, Hyundai’s Thierry Neuville, in Saturday’s opening special stage and was almost five seconds to the good by the midpoint of the day’s six stages. After a single service halt, Evans went fastest on the repeat pass of the day’s opener, only for his Toyota Gazoo Racing colleague to deliver a potentially crucial blow in the Swedish darkness.</p>
<aside class="related related--auto shortcode shortcode--auto-related">
				<h2 class="related__header">More Rallying!</h2><a
			class="block block--related"
			href="https://racer.com/2022/02/25/hyundais-neuville-leads-wrc-rally-sweden-after-extraordinary-day-one/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Hyundai’s Neuville leads WRC Rally Sweden after extraordinary Day One</h2></a><a
			class="block block--related"
			href="https://racer.com/2022/02/24/wrc-set-for-red-hot-action-at-sub-zero-rally-sweden/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">WRC set for red-hot action at sub-zero Rally Sweden</h2></a><a
			class="block block--related"
			href="https://racer.com/2022/02/18/interview-oliver-solberg-2/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">INTERVIEW: Oliver Solberg</h2></a></aside>
<p>&#8220;I knew that when we lost a bit in the afternoon&#8217;s first stage we needed to fight back,&#8221; said Rovanpera. &#8220;It should always be 100-percent commitment, but on the last stage I think it was 105 or 110 percent! They were really difficult conditions and I&#8217;m happy to be through without mistakes. Tomorrow will still be a big fight.&#8221;</p>
<p>Evans won two of the six stages compared with Rovanpera&#8217;s trio of fastest times, but almost threw away his chances on the final corner of the closing test. He plowed through a snowbank at exactly the point where the finish timing beam was located and completed the final yards to the stop line on a road parallel to the stage.</p>
<div id="attachment_289274" class="wp-caption alignnone"><img aria-describedby="caption-attachment-289274" loading="lazy" class="size-full wp-image-289274 lazy-load" src="https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202250422_hires_jpeg_24bit_rgb.jpg?w=100&amp;h=66" alt width="1000" height="667" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202250422_hires_jpeg_24bit_rgb.jpg" data-lazy-srcset="https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202250422_hires_jpeg_24bit_rgb.jpg 1000w, https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202250422_hires_jpeg_24bit_rgb.jpg?resize=150,100 150w, https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202250422_hires_jpeg_24bit_rgb.jpg?resize=300,200 300w, https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202250422_hires_jpeg_24bit_rgb.jpg?resize=768,512 768w, https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202250422_hires_jpeg_24bit_rgb.jpg?resize=480,320 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-289274" loading="lazy" class="size-full wp-image-289274" src="https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202250422_hires_jpeg_24bit_rgb.jpg" alt="" width="1000" height="667" srcset="https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202250422_hires_jpeg_24bit_rgb.jpg 1000w, https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202250422_hires_jpeg_24bit_rgb.jpg?resize=150,100 150w, https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202250422_hires_jpeg_24bit_rgb.jpg?resize=300,200 300w, https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202250422_hires_jpeg_24bit_rgb.jpg?resize=768,512 768w, https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202250422_hires_jpeg_24bit_rgb.jpg?resize=480,320 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-289274" class="wp-caption-text">An error cost early rally leader Neuville a few places but he fought back to third by day&#8217;s end. Jaanus Ree/Red Bull Content Pool</p></div>
<p>Neuville remained on the heels of the two Toyota drivers until an overshoot in the morning&#8217;s final test cost 10s and demoted him to fourth overall. A spirited recovery promoted him back to third at day’s end, but still 21.7s off the lead in his Hyundai i20 N.</p>
<p>The Belgian had 4.2s in hand over the third factory GR Yaris of Esapekka Lappi. The Finn fell away from the lead battle during the day and headed to the overnight halt almost 1m20s clear of Takamoto Katsuta in the fourth of the Toyotas.</p>
<p>The Japanese driver benefited from a throttle problem for Oliver Solberg, who dropped 90s after limping through the final stage in his factory i20 N. Solberg also collected a 2m40s penalty for arriving late at the test after working to make repairs on the preceding liaison section. After hoping for a strong result on his home event, he’s now more than five minutes off the lead battle in seventh.</p>
<div id="attachment_289275" class="wp-caption alignnone"><img aria-describedby="caption-attachment-289275" loading="lazy" class="wp-image-289275 size-full lazy-load" src="https://racer.com/wp-content/uploads/sites/85/2022/02/RNP01605.jpg?w=100&amp;h=66" alt width="1000" height="667" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2022/02/RNP01605.jpg" data-lazy-srcset="https://racer.com/wp-content/uploads/sites/85/2022/02/RNP01605.jpg 1000w, https://racer.com/wp-content/uploads/sites/85/2022/02/RNP01605.jpg?resize=150,100 150w, https://racer.com/wp-content/uploads/sites/85/2022/02/RNP01605.jpg?resize=300,200 300w, https://racer.com/wp-content/uploads/sites/85/2022/02/RNP01605.jpg?resize=768,512 768w, https://racer.com/wp-content/uploads/sites/85/2022/02/RNP01605.jpg?resize=480,320 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-289275" loading="lazy" class="wp-image-289275 size-full" src="https://racer.com/wp-content/uploads/sites/85/2022/02/RNP01605.jpg" alt="" width="1000" height="667" srcset="https://racer.com/wp-content/uploads/sites/85/2022/02/RNP01605.jpg 1000w, https://racer.com/wp-content/uploads/sites/85/2022/02/RNP01605.jpg?resize=150,100 150w, https://racer.com/wp-content/uploads/sites/85/2022/02/RNP01605.jpg?resize=300,200 300w, https://racer.com/wp-content/uploads/sites/85/2022/02/RNP01605.jpg?resize=768,512 768w, https://racer.com/wp-content/uploads/sites/85/2022/02/RNP01605.jpg?resize=480,320 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-289275" class="wp-caption-text">Greensmith is now leading the charge for M-Sport Ford after engine issues for Fourmaux. Image by M-Sport</p></div>
<p>Gus Greensmith finished Saturday in sixth in his M-Sport Ford Puma Rally1. The Brit gained two places in the final stage due to Solberg&#8217;s problem and an engine issue for his M-Sport teammate Adrien Fourmaux, which cost the Frenchman almost five minutes and dropped him off the leaderboard.</p>
<p>In WRC2, the second tier of international rallying, reigning champ Andreas Mikkelsen (Skoda Fabia Evo) has extended his lead over fellow Norwegian Ole Christian Veiby (Volkswagen Polo GTi) to 10.9s, with Nikolay Gryazin’s Skoda a further 19.7s back in an unchanged top three.</p>
<div id="attachment_289276" class="wp-caption alignnone"><img aria-describedby="caption-attachment-289276" loading="lazy" class="size-full wp-image-289276 lazy-load" src="https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202260052_hires_jpeg_24bit_rgb.jpg?w=100&amp;h=66" alt width="1000" height="667" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202260052_hires_jpeg_24bit_rgb.jpg" data-lazy-srcset="https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202260052_hires_jpeg_24bit_rgb.jpg 1000w, https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202260052_hires_jpeg_24bit_rgb.jpg?resize=150,100 150w, https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202260052_hires_jpeg_24bit_rgb.jpg?resize=300,200 300w, https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202260052_hires_jpeg_24bit_rgb.jpg?resize=768,512 768w, https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202260052_hires_jpeg_24bit_rgb.jpg?resize=480,320 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img aria-describedby="caption-attachment-289276" loading="lazy" class="size-full wp-image-289276" src="https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202260052_hires_jpeg_24bit_rgb.jpg" alt="" width="1000" height="667" srcset="https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202260052_hires_jpeg_24bit_rgb.jpg 1000w, https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202260052_hires_jpeg_24bit_rgb.jpg?resize=150,100 150w, https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202260052_hires_jpeg_24bit_rgb.jpg?resize=300,200 300w, https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202260052_hires_jpeg_24bit_rgb.jpg?resize=768,512 768w, https://racer.com/wp-content/uploads/sites/85/2022/02/SI202202260052_hires_jpeg_24bit_rgb.jpg?resize=480,320 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p id="caption-attachment-289276" class="wp-caption-text">Andreas Mikkelsen continues to soar above the rest in WRC2. Jaanus Ree/Red Bull Content Pool</p></div>
<p>Two special stages northwest of host city Umea are tackled twice in Sunday&#8217;s finale, totaling 35.32 competitive miles &#8212; more than enough to add some more twists and turns to a fascinating contest. The closing test forms the Wolf Power Stage, where the fastest five drivers will add bonus points to their overall points score.</p>
<p><strong>WRC Rally Sweden, leading positions after Day Two, SS15</strong><br />
1 Kalle Rovanpera/Jonne Halttunen (Toyota GR Yaris Rally1) 1h45m26.7s<br />
2 Elfyn Evans/Scott Martin (Toyota GR Yaris Rally1) +8.3s<br />
3 Thierry Neuville/Martijn Wydaeghe (Hyundai i20 N Rally1) +21.7s<br />
4 Esapekka Lappi/Janne Ferm (Toyota GR Yaris Rally1) +25.9s<br />
5 Takamoto Katsuta/Aaron Johnston (Toyota GR Yaris Rally1) +1m44.8s<br />
6 Gus Greensmith/Jonas Andersson (M-Sport Ford Puma Rally1) +2m48.1s<br />
7 Oliver Solberg/Elliott Edmondson (Hyundai i20 N Rally1) +5m19.9s<br />
8 Andreas Mikkelsen/Torstein Eriksen (Skoda Fabia Evo – WRC2 leader) +5m33.5s<br />
9 Ole Christian Veiby/Stig Rune Skjaermoen (Volkswagen Polo GTi) +5m44.4s<br />
10 Nikolay Gryazin/Konstantin Aleksandrov (Skoda Fabia Evo) +6m04.1s</p>
<p>Check out <a href="https://www.wrc.com/en/" target="_blank" rel="noopener">WRC.com</a>, the official home of the FIA World Rally Championship. And for the ultimate WRC experience, <a href="https://www.wrc.com/en/wrcplus/all-live/" target="_blank" rel="noopener">sign up for a <strong>WRC+</strong></a> subscription to watch all stages of every rally live and on demand, whenever and wherever.</p>
</div>

						<div class="noskim">
							<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
							
							
							
							<p class="post-tags"><a href="https://racer.com/tag/rally-sweden/" rel="tag">Rally Sweden</a>, <a href="https://racer.com/category/international-racing/rally/" rel="category tag">Rallying</a></p>
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2022/02/26/rovanpera-heads-into-wrc-rally-swedens-final-day-with-edge-over-rivals/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2022/02/26/rovanpera-heads-into-wrc-rally-swedens-final-day-with-edge-over-rivals/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2022/02/26/rovanpera-heads-into-wrc-rally-swedens-final-day-with-edge-over-rivals/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2022/02/26/rovanpera-heads-into-wrc-rally-swedens-final-day-with-edge-over-rivals/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2022/02/26/rovanpera-heads-into-wrc-rally-swedens-final-day-with-edge-over-rivals/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2022/02/26/rovanpera-heads-into-wrc-rally-swedens-final-day-with-edge-over-rivals/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div><div class="widget widget--after-article container single-related widget_media_video" id="media_video-6"><div class="heading-small"><h2>Mazda MX-5 Cup | Round 4 &#8211; St. Pete</h2></div><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-289266-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=PcdGIrunMrI&#038;_=1" /><a href="https://www.youtube.com/watch?v=PcdGIrunMrI">https://www.youtube.com/watch?v=PcdGIrunMrI</a></video></div></div><div class="widget widget--after-article container single-related acm_ad_zones" id="acm_ad_zones-2"><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>LATEST <span>NEWS</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://racer.com/2022/02/25/hyundais-neuville-leads-wrc-rally-sweden-after-extraordinary-day-one/"
		data-track="featuredstories more-related-1"
		title="Hyundai’s Neuville leads WRC Rally Sweden after extraordinary Day One"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/02/1019008989-LAT-20220224-DSC_2740.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2022/02/1019008989-LAT-20220224-DSC_2740.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Hyundai’s Neuville leads WRC Rally Sweden after extraordinary Day One" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">47 shares</span><span class="block__time block__time--mobile">1d ago</span>
		<h2><a href="https://racer.com/category/international-racing/rally/" class="category" itemprop="articleSection">Rallying</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://racer.com/2022/02/25/hyundais-neuville-leads-wrc-rally-sweden-after-extraordinary-day-one/"
				title="Hyundai’s Neuville leads WRC Rally Sweden after extraordinary Day One" itemprop="url">
				Hyundai’s Neuville leads WRC Rally Sweden after extraordinary Day One			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2022/02/24/wrc-set-for-red-hot-action-at-sub-zero-rally-sweden/"
		data-track="featuredstories more-related-2"
		title="WRC set for red-hot action at sub-zero Rally Sweden"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/02/WRC_2022_Rd.2_053.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2022/02/WRC_2022_Rd.2_053.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="WRC set for red-hot action at sub-zero Rally Sweden" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2d ago</span>
		<h2><a href="https://racer.com/category/international-racing/rally/" class="category" itemprop="articleSection">Rallying</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://racer.com/2022/02/24/wrc-set-for-red-hot-action-at-sub-zero-rally-sweden/"
				title="WRC set for red-hot action at sub-zero Rally Sweden" itemprop="url">
				WRC set for red-hot action at sub-zero Rally Sweden			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2022/02/18/interview-oliver-solberg-2/"
		data-track="featuredstories more-related-3"
		title="INTERVIEW: Oliver Solberg"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/02/bb.jpg1-copy.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2022/02/bb.jpg1-copy.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="INTERVIEW: Oliver Solberg" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://racer.com/category/international-racing/rally/" class="category" itemprop="articleSection">Rallying</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://racer.com/2022/02/18/interview-oliver-solberg-2/"
				title="INTERVIEW: Oliver Solberg" itemprop="url">
				INTERVIEW: Oliver Solberg			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-63127" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/racer.com\/2022\/02\/26\/rovanpera-heads-into-wrc-rally-swedens-final-day-with-edge-over-rivals\/";
	var disqus_identifier = "289266 https:\/\/racer.com\/?p=289266";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "racer";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=289266', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "https:\/\/racer.com\/wp-content\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/racer.com\/2022\/02\/26\/rovanpera-heads-into-wrc-rally-swedens-final-day-with-edge-over-rivals\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2></h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/02/26/cindric-grabs-fontana-nascar-cup-pole-as-elliott-spins/"
						title="Cindric grabs Fontana NASCAR Cup pole as Elliott spins"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/02/FMjXdJ-XEAMPjwb.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/02/FMjXdJ-XEAMPjwb.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Cindric grabs Fontana NASCAR Cup pole as Elliott spins" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/02/26/cindric-grabs-fontana-nascar-cup-pole-as-elliott-spins/"
								title="Cindric grabs Fontana NASCAR Cup pole as Elliott spins"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="289267 https://racer.com/?p=289267">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				17m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/cup-series/" class="category" itemprop="articleSection">Cup Series</a>						<span class="block__time block__time--mobile">17m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/02/26/cindric-grabs-fontana-nascar-cup-pole-as-elliott-spins/"
						title="Cindric grabs Fontana NASCAR Cup pole as Elliott spins"
						itemprop="url" 						>
							Cindric grabs Fontana NASCAR Cup pole as Elliott spins					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 26, 2022 5:02 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>Austin Cindric was one of only a few drivers who qualified without issue to score the NASCAR Cup Series pole at Auto Club Speedway. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/02/26/bell-excited-next-gen-is-hard-to-drive/"
						title="Bell &#039;excited&#039; Next Gen is hard to drive"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/02/1018987661-LAT-20220205-22LAC1GB_08176.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/02/1018987661-LAT-20220205-22LAC1GB_08176.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Bell &#039;excited&#039; Next Gen is hard to drive" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/02/26/bell-excited-next-gen-is-hard-to-drive/"
								title="Bell &#039;excited&#039; Next Gen is hard to drive"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="289260 https://racer.com/?p=289260">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/cup-series/" class="category" itemprop="articleSection">Cup Series</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/02/26/bell-excited-next-gen-is-hard-to-drive/"
						title="Bell &#039;excited&#039; Next Gen is hard to drive"
						itemprop="url" 						>
							Bell &#039;excited&#039; Next Gen is hard to drive					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 26, 2022 4:02 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>Christopher Bell spun in the final moments of his practice session at Auto Club Speedway, and his reaction afterwards probably wasn’t (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/02/26/kurtz-and-bell-win-in-the-second-round-of-the-streets-of-st-petersburg/"
						title="Kurtz and Bell win in the second round of the streets of St. Petersburg"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/02/ei-e1645907724263.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/02/ei-e1645907724263.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kurtz and Bell win in the second round of the streets of St. Petersburg" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/02/26/kurtz-and-bell-win-in-the-second-round-of-the-streets-of-st-petersburg/"
								title="Kurtz and Bell win in the second round of the streets of St. Petersburg"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="289251 https://racer.com/?p=289251">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/sports-cars/sro/" class="category" itemprop="articleSection">SRO America</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/02/26/kurtz-and-bell-win-in-the-second-round-of-the-streets-of-st-petersburg/"
						title="Kurtz and Bell win in the second round of the streets of St. Petersburg"
						itemprop="url" 						>
							Kurtz and Bell win in the second round of the streets of St. Petersburg					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 26, 2022 3:37 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a>													</span>
					</p>
				</footer>

				<p>After Race 1 was marred by a lengthy standing yellow yesterday, today’s Race 2 saw far less contact and a lot more racecraft in GT (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/02/26/bretzman-and-mclaughlin-already-a-dynamic-duo/"
						title="Bretzman and McLaughlin already a dynamic duo"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/02/levitt-STP-022622-PS-00559.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/02/levitt-STP-022622-PS-00559.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Bretzman and McLaughlin already a dynamic duo" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/02/26/bretzman-and-mclaughlin-already-a-dynamic-duo/"
								title="Bretzman and McLaughlin already a dynamic duo"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="289248 https://racer.com/?p=289248">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/02/26/bretzman-and-mclaughlin-already-a-dynamic-duo/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/02/26/bretzman-and-mclaughlin-already-a-dynamic-duo/"
			title="Bretzman and McLaughlin already a dynamic duo"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>95</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/02/26/bretzman-and-mclaughlin-already-a-dynamic-duo/"
						title="Bretzman and McLaughlin already a dynamic duo"
						itemprop="url" 						>
							Bretzman and McLaughlin already a dynamic duo					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 26, 2022 3:29 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>The main question facing Scott McLaughlin coming into the new season was how long it might take for the sophomore IndyCar driver to bond (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/02/26/hamlin-paces-crash-marred-practice-at-fontana/"
						title="Hamlin paces crash-marred practice at Fontana"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/02/1019005597-LAT-20220220-22DAY1RJ-GB_22458.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/02/1019005597-LAT-20220220-22DAY1RJ-GB_22458.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Hamlin paces crash-marred practice at Fontana" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/02/26/hamlin-paces-crash-marred-practice-at-fontana/"
								title="Hamlin paces crash-marred practice at Fontana"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="289243 https://racer.com/?p=289243">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/02/26/hamlin-paces-crash-marred-practice-at-fontana/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/02/26/hamlin-paces-crash-marred-practice-at-fontana/"
			title="Hamlin paces crash-marred practice at Fontana"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>660</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/cup-series/" class="category" itemprop="articleSection">Cup Series</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/02/26/hamlin-paces-crash-marred-practice-at-fontana/"
						title="Hamlin paces crash-marred practice at Fontana"
						itemprop="url" 						>
							Hamlin paces crash-marred practice at Fontana					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 26, 2022 3:16 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>NASCAR Cup Series teams had a rough go of things on Saturday afternoon after taking to Auto Club Speedway for the first time in two years. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/02/26/mclaughlin-wins-penske-duel-for-st-petersburg-pole/"
						title="McLaughlin wins Penske duel for St. Petersburg pole"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/02/levitt-STP-022622-PS-00523.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/02/levitt-STP-022622-PS-00523.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="McLaughlin wins Penske duel for St. Petersburg pole" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/02/26/mclaughlin-wins-penske-duel-for-st-petersburg-pole/"
								title="McLaughlin wins Penske duel for St. Petersburg pole"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="289221 https://racer.com/?p=289221">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/02/26/mclaughlin-wins-penske-duel-for-st-petersburg-pole/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/02/26/mclaughlin-wins-penske-duel-for-st-petersburg-pole/"
			title="McLaughlin wins Penske duel for St. Petersburg pole"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>416</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/02/26/mclaughlin-wins-penske-duel-for-st-petersburg-pole/"
						title="McLaughlin wins Penske duel for St. Petersburg pole"
						itemprop="url" 						>
							McLaughlin wins Penske duel for St. Petersburg pole					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 26, 2022 2:45 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>Scott McLaughlin sent a message to the NTT IndyCar Series paddock after claiming his first pole position for Team Penske. The New (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/02/26/rollan-survives-wild-st-petersburg-race-for-first-mazda-mx-5-cup-win-of-2022/"
						title="Rollan survives wild St. Petersburg race for first Mazda MX-5 Cup win of 2022"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/02/fgt.jpg?crop=103px%2C0px%2C662px%2C517px&#038;resize=192%2C150');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/02/fgt.jpg?crop=103px%2C0px%2C662px%2C517px&#038;resize=192%2C150" width="320" height="250" alt="Rollan survives wild St. Petersburg race for first Mazda MX-5 Cup win of 2022" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/02/26/rollan-survives-wild-st-petersburg-race-for-first-mazda-mx-5-cup-win-of-2022/"
								title="Rollan survives wild St. Petersburg race for first Mazda MX-5 Cup win of 2022"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="289226 https://racer.com/?p=289226">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/02/26/rollan-survives-wild-st-petersburg-race-for-first-mazda-mx-5-cup-win-of-2022/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/02/26/rollan-survives-wild-st-petersburg-race-for-first-mazda-mx-5-cup-win-of-2022/"
			title="Rollan survives wild St. Petersburg race for first Mazda MX-5 Cup win of 2022"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>27</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/mazda-mx-5-cup/" class="category" itemprop="articleSection">Idemitsu Mazda MX-5 Cup</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/02/26/rollan-survives-wild-st-petersburg-race-for-first-mazda-mx-5-cup-win-of-2022/"
						title="Rollan survives wild St. Petersburg race for first Mazda MX-5 Cup win of 2022"
						itemprop="url" 						>
							Rollan survives wild St. Petersburg race for first Mazda MX-5 Cup win of 2022					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 26, 2022 2:34 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a>													</span>
					</p>
				</footer>

				<p>Starting from seventh on the grid at his favorite track, Selin Rollan (No. 87 Hixon Motor Sports) kept his nose clean and his brakes cool to (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/02/26/bourdais-coaching-foyt-replacement-kirkwood/"
						title="Bourdais coaching Foyt replacement Kirkwood"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/02/2022-IndyCar-St-Petersburg-Marshall-Pruett__0406a-e1645897255440.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/02/2022-IndyCar-St-Petersburg-Marshall-Pruett__0406a-e1645897255440.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Bourdais coaching Foyt replacement Kirkwood" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/02/26/bourdais-coaching-foyt-replacement-kirkwood/"
								title="Bourdais coaching Foyt replacement Kirkwood"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="289215 https://racer.com/?p=289215">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/02/26/bourdais-coaching-foyt-replacement-kirkwood/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/02/26/bourdais-coaching-foyt-replacement-kirkwood/"
			title="Bourdais coaching Foyt replacement Kirkwood"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>201</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/02/26/bourdais-coaching-foyt-replacement-kirkwood/"
						title="Bourdais coaching Foyt replacement Kirkwood"
						itemprop="url" 						>
							Bourdais coaching Foyt replacement Kirkwood					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 26, 2022 12:41 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>Sebastien Bourdais did not want to step out of the No.14 A.J. Foyt Racing Chevy after his first season with the team. The Frenchman and (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/02/26/preview-gooding-company-amelia-island/"
						title="Preview: Gooding &#038; Company Amelia Island"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/02/pos.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/02/pos.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Preview: Gooding &#038; Company Amelia Island" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/02/26/preview-gooding-company-amelia-island/"
								title="Preview: Gooding &#038; Company Amelia Island"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="289210 https://racer.com/?p=289210">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/02/26/preview-gooding-company-amelia-island/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/02/26/preview-gooding-company-amelia-island/"
			title="Preview: Gooding &#038; Company Amelia Island"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>66</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/vintage/" class="category" itemprop="articleSection">Vintage Motorsport / Historic</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/02/26/preview-gooding-company-amelia-island/"
						title="Preview: Gooding &#038; Company Amelia Island"
						itemprop="url" 						>
							Preview: Gooding &#038; Company Amelia Island					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 26, 2022 12:30 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/vintage-motorsport/" title="Posts by Vintage Motorsport" class="author url fn" rel="author">Vintage Motorsport</a>													</span>
					</p>
				</footer>

				<p>Even more goodies have been added to the Gooding &amp; Company Amelia Island docket since our early preview featuring a spectacular duo of (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2022/02/26/indycar-teams-thrashing-to-repair-cars-for-qualifying/"
						title="IndyCar teams thrashing to repair cars for qualifying"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2022/02/2022-IndyCar-St-Petersburg-Marshall-Pruett__0420a.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2022/02/2022-IndyCar-St-Petersburg-Marshall-Pruett__0420a.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="IndyCar teams thrashing to repair cars for qualifying" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2022/02/26/indycar-teams-thrashing-to-repair-cars-for-qualifying/"
								title="IndyCar teams thrashing to repair cars for qualifying"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="289207 https://racer.com/?p=289207">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2022/02/26/indycar-teams-thrashing-to-repair-cars-for-qualifying/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2022/02/26/indycar-teams-thrashing-to-repair-cars-for-qualifying/"
			title="IndyCar teams thrashing to repair cars for qualifying"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1.0k</span>
		share	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2022/02/26/indycar-teams-thrashing-to-repair-cars-for-qualifying/"
						title="IndyCar teams thrashing to repair cars for qualifying"
						itemprop="url" 						>
							IndyCar teams thrashing to repair cars for qualifying					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">February 26, 2022 11:30 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>Two NTT IndyCar Series teams had drivers crash at Turn 9 during the morning practice session that ran until 9:45 a.m., and with qualifying (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://racer.com" class="article__back">More RACER</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_media_video" id="media_video-7"><div class="heading-small"><h2>Mazda MX-5 Cup</h2></div><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-289266-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=PcdGIrunMrI&#038;_=2" /><a href="https://www.youtube.com/watch?v=PcdGIrunMrI">https://www.youtube.com/watch?v=PcdGIrunMrI</a></video></div></div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/02/1019011344-LAT-20220225-abbott-StPete-0222-0845.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/02/25/rookies-shine-in-indycars-first-practice-session-of-2022/" title="Rookies shine in IndyCar&#039;s first practice session of 2022" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/02/1019011344-LAT-20220225-abbott-StPete-0222-0845.jpg?w=100&#038;h=100&#038;crop=1" alt="Rookies shine in IndyCar&#039;s first practice session of 2022" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				19hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/02/25/rookies-shine-in-indycars-first-practice-session-of-2022/" rel="nofollow" itemprop="url">
                        367 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/02/25/rookies-shine-in-indycars-first-practice-session-of-2022/" title="Rookies shine in IndyCar&#039;s first practice session of 2022" itemprop="url" >Rookies shine in IndyCar's first practice session of 2022</a></p>
				<p class="widget-date">February 25, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/02/Kalitta_AI.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/02/25/kalitta-hight-and-enders-take-provisional-no-1-spots-at-nhra-arizona-nationals/" title="Kalitta, Hight and Enders take provisional No. 1 spots at NHRA Arizona Nationals" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/02/Kalitta_AI.jpg?w=100&#038;h=100&#038;crop=1" alt="Kalitta, Hight and Enders take provisional No. 1 spots at NHRA Arizona Nationals" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				17hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/02/25/kalitta-hight-and-enders-take-provisional-no-1-spots-at-nhra-arizona-nationals/" rel="nofollow" itemprop="url">
                        165 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/02/25/kalitta-hight-and-enders-take-provisional-no-1-spots-at-nhra-arizona-nationals/" title="Kalitta, Hight and Enders take provisional No. 1 spots at NHRA Arizona Nationals" itemprop="url" >Kalitta, Hight and Enders take provisional No. 1 spots at NHRA Arizona Nationals</a></p>
				<p class="widget-date">February 25, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/02/ca93b847-8b15-d7e4-a4ad-2abf83dc492f.jpeg?w=480');" data-track="mostshared" href="https://racer.com/2022/02/25/thomas-continues-mazda-mx-5-cup-win-streak-in-st-petersburg/" title="Thomas continues Mazda MX-5 Cup win streak in St. Petersburg" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/02/ca93b847-8b15-d7e4-a4ad-2abf83dc492f.jpeg?w=100&#038;h=100&#038;crop=1" alt="Thomas continues Mazda MX-5 Cup win streak in St. Petersburg" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				20hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/02/25/thomas-continues-mazda-mx-5-cup-win-streak-in-st-petersburg/" rel="nofollow" itemprop="url">
                        83 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/02/25/thomas-continues-mazda-mx-5-cup-win-streak-in-st-petersburg/" title="Thomas continues Mazda MX-5 Cup win streak in St. Petersburg" itemprop="url" >Thomas continues Mazda MX-5 Cup win streak in St. Petersburg</a></p>
				<p class="widget-date">February 25, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/02/ta1.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/02/25/record-setting-lap-secures-sebring-pole-for-dyson/" title="Record-setting lap secures Sebring pole for Dyson" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/02/ta1.jpg?w=100&#038;h=100&#038;crop=1" alt="Record-setting lap secures Sebring pole for Dyson" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				17hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2022/02/25/record-setting-lap-secures-sebring-pole-for-dyson/" title="Record-setting lap secures Sebring pole for Dyson" itemprop="url" >Record-setting lap secures Sebring pole for Dyson</a></p>
				<p class="widget-date">February 25, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2022/02/1019011038-LAT-20220225-levitt-STP-220225-LM-17308.jpg?w=480');" data-track="mostshared" href="https://racer.com/2022/02/25/grosjean-looking-to-build-upon-friday-pace-at-st-pete/" title="Grosjean looking to build upon Friday pace at St. Pete" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2022/02/1019011038-LAT-20220225-levitt-STP-220225-LM-17308.jpg?w=100&#038;h=100&#038;crop=1" alt="Grosjean looking to build upon Friday pace at St. Pete" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				20hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2022/02/25/grosjean-looking-to-build-upon-friday-pace-at-st-pete/" rel="nofollow" itemprop="url">
                        333 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2022/02/25/grosjean-looking-to-build-upon-friday-pace-at-st-pete/" title="Grosjean looking to build upon Friday pace at St. Pete" itemprop="url" >Grosjean looking to build upon Friday pace at St. Pete</a></p>
				<p class="widget-date">February 25, 2022</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_media_image" id="media_image-3"><a href="http://bit.ly/RA-ADV"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png" class="image wp-image-247480  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-5"><a href="http://bit.ly/RA-STU"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png" class="image wp-image-247478  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-4"><a href="http://bit.ly/RA-STO"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png" class="image wp-image-247479  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-6"><a href="http://eepurl.com/gzQpc9"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png?w=300" class="image wp-image-247477  attachment-300x250 size-300x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget acm_ad_zones" id="acm_ad_zones-3"><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://info.racer.com/" rel="nofollow" target="_blank">
			<img src="https://racer.com/wp-content/uploads/sites/85/2020/09/racer_horizontal_logo.png" alt="RACER">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-146399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146399"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146400"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146398"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146396"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146397"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160349"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>
</ul></div>
				<p class="footer-legal">
			All contents copyright © 2022, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"eAA0j1a8Dy00Uh", domain:"racer.com",dynamic: true};
	(function()
		{ var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=eAA0j1a8Dy00Uh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png" alt="RACER">
				<a class="mobile-nav__breadcrumb" href="https://racer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/RACERmagazine/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/RACERmag" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/TheRacerChannel" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li class="mobile-nav__item mobile-nav__item--indycar mobile-nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nascar mobile-nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--camping-world-truck"><a href="https://racer.com/category/nascar/camping-world-truck/">Camping World Truck</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--imsa mobile-nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--idemitsu-mazda-mx-5-cup"><a href="https://racer.com/category/imsa/mazda-mx-5-cup/">Idemitsu Mazda MX-5 Cup</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--sports-cars mobile-nav__item--parent"><a href="https://racer.com/category/sports-cars/">Sports Cars</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--gt-celebration"><a href="https://racer.com/category/sports-cars/gt-celebration/">GT Celebration</a></li>
	<li class="mobile-nav__item mobile-nav__item--wec"><a href="https://racer.com/category/sports-cars/le-mans-wec/">WEC</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--global mobile-nav__item--parent"><a href="https://racer.com/category/international-racing/">Global</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li class="mobile-nav__item mobile-nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li class="mobile-nav__item mobile-nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li class="mobile-nav__item mobile-nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--vintage mobile-nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li class="mobile-nav__item mobile-nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li class="mobile-nav__item mobile-nav__item--sro"><a href="https://racer.com/category/sports-cars/sro/">SRO</a></li>
<li class="mobile-nav__item mobile-nav__item--off-road mobile-nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--extreme-e"><a href="https://racer.com/category/off-road/extreme-e/">Extreme E</a></li>
	<li class="mobile-nav__item mobile-nav__item--ultra4"><a href="https://racer.com/category/off-road/ultra4/">ULTRA4</a></li>
	<li class="mobile-nav__item mobile-nav__item--desert"><a href="https://racer.com/category/off-road/desert/">Desert</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--store"><a href="https://www.racermerch.com">Store</a></li>
<li class="mobile-nav__item mobile-nav__item--industry mobile-nav__item--parent"><a href="https://racer.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--epartrade-race-industry-week"><a href="https://racer.com/category/industry/epartrade/">EPARTRADE Race Industry Week</a></li>
	<li class="mobile-nav__item mobile-nav__item--pri-road-tour"><a href="https://racer.com/category/industry/pri-road-tour/">PRI Road Tour</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-1"><a href="http://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--indycar"><a href="http://racer.com/indycar-schedule/">IndyCar</a></li>
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="http://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--nascar"><a href="http://racer.com/nascar-schedule/">NASCAR</a></li>
	<li class="mobile-nav__item mobile-nav__item--imsa"><a href="http://racer.com/imsa-schedule/">IMSA</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt-world-challenge-america"><a href="http://racer.com/bgtwc-schedule/">GT World Challenge America</a></li>
	<li class="mobile-nav__item mobile-nav__item--nhra"><a href="http://racer.com/nhra-schedule/">NHRA</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="http://racer.com/formula-e-schedule/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--vintage-historic-racing"><a href="https://racer.com/vintage-historic-racing/">Vintage/historic racing</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-endurance-championship"><a href="http://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li class="mobile-nav__item mobile-nav__item--f4-u-s-championship"><a href="http://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--epartrade-race-industry-week"><a href="https://racer.com/epartrade-schedule/">EPARTRADE Race Industry Week</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li class="mobile-nav__item mobile-nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li class="mobile-nav__item mobile-nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li class="mobile-nav__item mobile-nav__item--skip-barber-racing-school"><a href="https://racer.com/category/skip-barber-racing-school/">Skip Barber Racing School</a></li>
<li class="mobile-nav__item mobile-nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li class="mobile-nav__item mobile-nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li class="mobile-nav__item mobile-nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li class="mobile-nav__item mobile-nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li class="mobile-nav__item mobile-nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li class="mobile-nav__item mobile-nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-146399" class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="mobile-nav__item mobile-nav__item--advertise"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="mobile-nav__item mobile-nav__item--racer-studio"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="mobile-nav__item mobile-nav__item--terms-and-conditions"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="mobile-nav__item mobile-nav__item--cookies-policy"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			All contents copyright © 2022, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://racer.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1645629558' type='text/css' media='all' />
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-47615382-1', {'name' : 'FishburneGATracker'});
</script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type="text/javascript" src="https://racer.com/_static/??-eJyVy1ESQCAQANAL0Q6T8GGcZdXOKCrajOn2HIH/9+A+ah1DppAhr+SJ4WLM0WCpd7wTBU3gGHa7gDsvSkXoGDdLwnEFH7NHG/54NPzy2U+Nkp1qR9kP7gFJwz47" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type="text/javascript" src="https://racer.com/_static/??-eJytkUsKwzAMBS9Uxy3UxZvSs8i2CDL+hMhukp6+ySKky2C61KB5CD05DcLmVDAVOYTaU2JZGUp2sIgdBPgsImRwAud106GT/od2kVLn+SL/kXU2ZwIGQ5tbCwVu8BK8qYdC+fzxh8zk0MDYYMJYyAZsMCMcf6ZkQ3XIG19HjAb3Hl7xeXvclVL6qrX/AiT0tWo=" ></script><script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://racer.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/racer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://racer.com/_static/??-eJyNizEOgzAQBD+EOZAwchPlLQSv4IzPRLZD8nyoIihAdDvaGfq+FYfefywSuUQCyx08BCEfQAkPscsohUPpUkFX4fbt+VYTESwiYqKFBfNZk0fup9f8+49NesqjbhuttamMcSsCq04J" ></script><script src='https://www.zergnet.com/zerg.js?id=63127&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://racer.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1645542531g" ></script><script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'7448876',post:'289266',tz:'-5',srv:'racer.com'} ]);
	_stq.push([ 'clickTrackerInit', '7448876', '289266' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
