<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://racer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://racer.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://racer.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://racer.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Mercedes has dropped its appeal against the handling of the Abu Dhabi Grand Prix -- confirming the results and Max Verstappen as drivers&#039; champion -- but “will hold the FIA accountable” during its review process." />
<meta name="keywords" content="formula 1, appeal, lewis hamilton, mercedes" />
<title>Mercedes withdraws Abu Dhabi appeal | RACER</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Feed" href="https://racer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Comments Feed" href="https://racer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Mercedes withdraws Abu Dhabi appeal Comments Feed" href="https://racer.com/2021/12/16/mercedes-withdraws-abu-dhabi-appeal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/racer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://racer.com/_static/??-eJyVkdFuwyAMRX9ohGWrqu5h2mfssXLASmiBINtpx9+PJG2VqtWUveFr7sXH6HNSpo+CUXTyQ+si64FBegtZPQjcASWCeNSGn8lVkV/0vyIJg/ux93mzdgtz0fjBIk+XrGPRje/NUXnXEFDWLNljFVx8dBxYB7QO0GMY51kWyUNGUh5bMHmdvfSW9Z3pihyGGyQjkOk0emBxJhFe5x9BqMiCVqWehdVMNJHw01jpypOLHXk4E0aDOvR2KCYNVrEhl2TeUwRxJ9y3BCcneX3cpfENDI1b/58EBmnmGk9/beWAkqDA1q/VZnJchNHzFT7r7fvHdrd7qze/1Y39VA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8.2' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-N2F9LZH";
</script>
<script id='lawrence-facebook-pixel-js-extra'>
var facebook_pixel_id = "404820963017022";
</script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-47615382-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-47615382-1","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/racerdigital\/prod\/utag.js"};
</script>
<script type="text/javascript" src="https://racer.com/_static/??-eJylkutqwzAMhV9oakg3Svdj7FlUW3GVyJf50jRvP28kJXRQGgYG2+fofNiymzEAOyVFU2r6Or4KxWmedpbdrk8vzaMisGwiZloXK+8yudzkM9kaKQmz1ziB4BjJKWqs10WqY7w3QpDRgEWHhuIPP0dUAzsDZ0K9mdmhopP3AwS+ktxt72lBimG3wi0CBgaDIhS5MjElyr93z4TCxc7e9G9eSTpUfawWXNrd/mngTeDIM2klPN21GkwDBxB2A3RelQQdX7fEl7+CG96/xoRPSzRlVsOfVj48Mut4S9d1zX7aj/bw+n44HvftW/8Nvn8TjQ==" ></script><script src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.8.2' id='brightcove-js'></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=404820963017022&ev=PageView&noscript=1"/></noscript><link rel="https://api.w.org/" href="https://racer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://racer.com/wp-json/wp/v2/posts/284583" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://racer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://racer.com/?p=284583' />
<link rel="alternate" type="application/json+oembed" href="https://racer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracer.com%2F2021%2F12%2F16%2Fmercedes-withdraws-abu-dhabi-appeal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://racer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracer.com%2F2021%2F12%2F16%2Fmercedes-withdraws-abu-dhabi-appeal%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.parsely__post_meta .parsely__post_section {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://racer.com/2021/12/16/mercedes-withdraws-abu-dhabi-appeal/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://racer.com/2021/12/16/mercedes-withdraws-abu-dhabi-appeal/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mercedes withdraws Abu Dhabi appeal" />
<meta property="og:url" content="https://racer.com/2021/12/16/mercedes-withdraws-abu-dhabi-appeal/" />
<meta property="og:description" content="Mercedes has dropped its appeal against the handling of the Abu Dhabi Grand Prix &#8212; confirming the results and Max Verstappen as drivers&#8217; champion &#8212; but “will hold the FIA accounta…" />
<meta property="article:published_time" content="2021-12-16T12:57:28+00:00" />
<meta property="article:modified_time" content="2021-12-16T12:57:28+00:00" />
<meta property="og:site_name" content="RACER" />
<meta property="og:image" content="https://racer.com/wp-content/uploads/sites/85/2021/12/1018935973-LAT-20211203-GP2121_181441_W6I4258.jpg?w=1000&#038;h=560&#038;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="560" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Mercedes withdraws Abu Dhabi appeal" />
<meta name="twitter:image" content="https://racer.com/wp-content/uploads/sites/85/2021/12/1018935973-LAT-20211203-GP2121_181441_W6I4258.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/RACERmagazine/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=32" sizes="32x32" />
<link rel="icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=180" />
<meta name="msapplication-TileImage" content="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.nav  .nav__menu .nav__item a {
	font-size: 13.5px !important;
}

.nav__item>a {
	padding: 0 10px;
}

.footer__logo {
	margin: 10px 40px;
}

.wrapper-holder {
	overflow: visible;
}

.nav__item .sub-menu .sub-menu .nav__item {
	background: #333;
	width: 250px;
}

.nav__item .sub-menu .sub-menu .nav__item:hover {
	background: #111;
}

a {
	color: #444444;
}

.sponsored-content > a > span {
	font-family: Aleo, serif;
	font-style: italic;
}

/*RACER*/
.widget_text {
	margin: 0 0 10px;
	text-align: center;
}

/*Custom html widget fit*/
.widget_text .textwidget {
/*margin: 0 0 -8px !important;*/
	margin: 0 !important;
	padding: 20px !important;
}

a.customC:hover {
	color: #eb1e00 !important;
}

/*WP iframe responsive*/
.livestreamC {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
	border: 0;
}

.widget_custom_html {
	margin: 20px 20px 20px 0;
	border-radius: 3px;
	background-color: #fff;
}

span.embed-youtube {
	padding-bottom: 57% !important;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-284583 single-format-standard theme-lawrence">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2F9LZH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://racer.com"
				title="RACER"
				class="branding__logo-link "
			>
				<img
					src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png"
					alt="RACER"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/RACERmagazine/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/RACERmag" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/TheRacerChannel" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/racermag/" class="nav__item-link"></a>
		</li>
	</ul>
<div class="racer-subscribe-top">
	<a href="https://info.racer.com/" target="_blank" class="racer-subscribe-top__link">
		<div class="racer-subscribe-top__inner">
			<span class="racer-subscribe-top__cta">Subscribe to RACER</span>
			<span class="racer-subscribe-top__cost">Free Trial Issue</span>
			<img src="https://racer.com/wp-content/uploads/sites/85/2021/12/xheader-subscribe-promo-Dec-21.png" alt="racer magazine" class="racer-subscribe-top__img">
		</div>
	</a>
</div>
	<span class="header__sponsor">
					<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://racer.com" role="search">
			<input type="text" name="s" value="" placeholder="search RACER" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-146319" class="nav__item nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li id="menu-item-146320" class="nav__item nav__item--indycar nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li id="menu-item-146384" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li id="menu-item-146385" class="nav__item nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li id="menu-item-146321" class="nav__item nav__item--nascar nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li id="menu-item-146389" class="nav__item nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li id="menu-item-146390" class="nav__item nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-146391" class="nav__item nav__item--camping-world-truck"><a href="https://racer.com/category/nascar/camping-world-truck/">Camping World Truck</a></li>
</ul>
</li>
<li id="menu-item-146322" class="nav__item nav__item--imsa nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li id="menu-item-146382" class="nav__item nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li id="menu-item-146383" class="nav__item nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li id="menu-item-240044" class="nav__item nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
	<li id="menu-item-257114" class="nav__item nav__item--mazda-mx-5-cup"><a href="https://racer.com/category/imsa/mazda-mx-5-cup/">Mazda MX-5 Cup</a></li>
</ul>
</li>
<li id="menu-item-259296" class="nav__item nav__item--sports-cars nav__item--parent"><a href="https://racer.com/category/sports-cars/">Sports Cars</a>
<ul class="sub-menu">
	<li id="menu-item-259297" class="nav__item nav__item--gt-celebration"><a href="https://racer.com/category/sports-cars/gt-celebration/">GT Celebration</a></li>
	<li id="menu-item-146323" class="nav__item nav__item--wec"><a href="https://racer.com/category/sports-cars/le-mans-wec/">WEC</a></li>
</ul>
</li>
<li id="menu-item-259067" class="nav__item nav__item--global nav__item--parent"><a href="https://racer.com/category/international-racing/">Global</a>
<ul class="sub-menu">
	<li id="menu-item-146344" class="nav__item nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li id="menu-item-146345" class="nav__item nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li id="menu-item-146328" class="nav__item nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li id="menu-item-146346" class="nav__item nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li id="menu-item-146348" class="nav__item nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li id="menu-item-146349" class="nav__item nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li id="menu-item-146347" class="nav__item nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li id="menu-item-146330" class="nav__item nav__item--vintage nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li id="menu-item-204097" class="nav__item nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li id="menu-item-182394" class="nav__item nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li id="menu-item-146325" class="nav__item nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li id="menu-item-250735" class="nav__item nav__item--sro"><a href="https://racer.com/category/sports-cars/sro/">SRO</a></li>
<li id="menu-item-146329" class="nav__item nav__item--off-road nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li id="menu-item-245417" class="nav__item nav__item--extreme-e"><a href="https://racer.com/category/off-road/extreme-e/">Extreme E</a></li>
	<li id="menu-item-256956" class="nav__item nav__item--ultra4"><a href="https://racer.com/category/off-road/ultra4/">ULTRA4</a></li>
	<li id="menu-item-262621" class="nav__item nav__item--desert"><a href="https://racer.com/category/off-road/desert/">Desert</a></li>
</ul>
</li>
<li id="menu-item-160945" class="nav__item nav__item--store"><a href="https://www.racermerch.com">Store</a></li>
<li id="menu-item-146335" class="nav__item nav__item--industry nav__item--parent"><a href="https://racer.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li id="menu-item-250732" class="nav__item nav__item--epartrade-race-industry-week"><a href="https://racer.com/category/industry/epartrade/">EPARTRADE Race Industry Week</a></li>
	<li id="menu-item-250733" class="nav__item nav__item--pri-road-tour"><a href="https://racer.com/category/industry/pri-road-tour/">PRI Road Tour</a></li>
</ul>
</li>
<li id="menu-item-146617" class="nav__item nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li id="menu-item-146381" class="nav__item nav__item--schedules nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-146833" class="nav__item nav__item--formula-1"><a href="http://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li id="menu-item-146822" class="nav__item nav__item--indycar"><a href="http://racer.com/indycar-schedule/">IndyCar</a></li>
	<li id="menu-item-147200" class="nav__item nav__item--road-to-indy"><a href="http://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li id="menu-item-146819" class="nav__item nav__item--nascar"><a href="http://racer.com/nascar-schedule/">NASCAR</a></li>
	<li id="menu-item-146817" class="nav__item nav__item--imsa"><a href="http://racer.com/imsa-schedule/">IMSA</a></li>
	<li id="menu-item-146821" class="nav__item nav__item--gt-world-challenge-america"><a href="http://racer.com/bgtwc-schedule/">GT World Challenge America</a></li>
	<li id="menu-item-146820" class="nav__item nav__item--nhra"><a href="http://racer.com/nhra-schedule/">NHRA</a></li>
	<li id="menu-item-146818" class="nav__item nav__item--formula-e"><a href="http://racer.com/formula-e-schedule/">Formula E</a></li>
	<li id="menu-item-273050" class="nav__item nav__item--vintage-historic-racing"><a href="https://racer.com/vintage-historic-racing/">Vintage/historic racing</a></li>
	<li id="menu-item-146832" class="nav__item nav__item--world-endurance-championship"><a href="http://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li id="menu-item-237398" class="nav__item nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li id="menu-item-147174" class="nav__item nav__item--f4-u-s-championship nav__item--parent"><a href="http://racer.com/f4-us-schedule/">F4 U.S. Championship</a>
	<ul class="sub-menu">
		<li id="menu-item-158158" class="nav__item nav__item--fr-americas"><a href="http://racer.com/f3-americas-schedule/">FR Americas</a></li>
	</ul>
</li>
	<li id="menu-item-250898" class="nav__item nav__item--epartrade-race-industry-week"><a href="https://racer.com/epartrade-schedule/">EPARTRADE Race Industry Week</a></li>
</ul>
</li>
<li id="menu-item-146343" class="nav__item nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li id="menu-item-146612" class="nav__item nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li id="menu-item-146482" class="nav__item nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li id="menu-item-271204" class="nav__item nav__item--skip-barber-racing-school"><a href="https://racer.com/category/skip-barber-racing-school/">Skip Barber Racing School</a></li>
<li id="menu-item-147228" class="nav__item nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li id="menu-item-180940" class="nav__item nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-174792" class="nav__item nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li id="menu-item-225456" class="nav__item nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li id="menu-item-183224" class="nav__item nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li id="menu-item-146326" class="nav__item nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li id="menu-item-146331" class="nav__item nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li id="menu-item-146332" class="nav__item nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li id="menu-item-146339" class="nav__item nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li id="menu-item-146613" class="nav__item nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li id="menu-item-146614" class="nav__item nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li id="menu-item-146615" class="nav__item nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li id="menu-item-146616" class="nav__item nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
		</ul>
			</nav>
</header>

				
							</div>

			<div id="main" class="site-main no-more-heroes">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-284583" class="post-284583 post type-post status-publish format-standard has-post-thumbnail hentry category-f1 tag-appeal tag-lewis-hamilton tag-mercedes" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://racer.com/2021/12/16/mercedes-withdraws-abu-dhabi-appeal/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png"/>
		<meta itemprop="url" content="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png">
	</div>
	<meta itemprop="name" content="RACER">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">Mercedes withdraws Abu Dhabi appeal</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="560" src="https://racer.com/wp-content/uploads/sites/85/2021/12/1018935973-LAT-20211203-GP2121_181441_W6I4258.jpg?w=100&amp;h=560&amp;crop=1&amp;h=56" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2021/12/1018935973-LAT-20211203-GP2121_181441_W6I4258.jpg?w=1000&amp;h=560&amp;crop=1" data-lazy-srcset="https://racer.com/wp-content/uploads/sites/85/2021/12/1018935973-LAT-20211203-GP2121_181441_W6I4258.jpg 1000w, https://racer.com/wp-content/uploads/sites/85/2021/12/1018935973-LAT-20211203-GP2121_181441_W6I4258.jpg?resize=150,84 150w, https://racer.com/wp-content/uploads/sites/85/2021/12/1018935973-LAT-20211203-GP2121_181441_W6I4258.jpg?resize=300,168 300w, https://racer.com/wp-content/uploads/sites/85/2021/12/1018935973-LAT-20211203-GP2121_181441_W6I4258.jpg?resize=768,430 768w, https://racer.com/wp-content/uploads/sites/85/2021/12/1018935973-LAT-20211203-GP2121_181441_W6I4258.jpg?resize=480,269 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="560" src="https://racer.com/wp-content/uploads/sites/85/2021/12/1018935973-LAT-20211203-GP2121_181441_W6I4258.jpg?w=1000&amp;h=560&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" srcset="https://racer.com/wp-content/uploads/sites/85/2021/12/1018935973-LAT-20211203-GP2121_181441_W6I4258.jpg 1000w, https://racer.com/wp-content/uploads/sites/85/2021/12/1018935973-LAT-20211203-GP2121_181441_W6I4258.jpg?resize=150,84 150w, https://racer.com/wp-content/uploads/sites/85/2021/12/1018935973-LAT-20211203-GP2121_181441_W6I4258.jpg?resize=300,168 300w, https://racer.com/wp-content/uploads/sites/85/2021/12/1018935973-LAT-20211203-GP2121_181441_W6I4258.jpg?resize=768,430 768w, https://racer.com/wp-content/uploads/sites/85/2021/12/1018935973-LAT-20211203-GP2121_181441_W6I4258.jpg?resize=480,269 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>			<meta itemprop="url" content="https://racer.com/wp-content/uploads/sites/85/2021/12/1018935973-LAT-20211203-GP2121_181441_W6I4258.jpg">
		</span>
		<cite class="article__source">Sam Bloxham/Motorsport Images</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Mercedes withdraws Abu Dhabi appeal</h1>

					<header class="entry-header  ">

						
<h2 class="">
	<a href="https://racer.com/category/f1/" class="" itemprop="articleSection">Formula 1</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">Mercedes withdraws Abu Dhabi appeal</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a></span></span> 
		<span class="post-date updated">December 16, 2021 7:57 AM</span>

	
	</p>
						</div>

						<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">447</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2021/12/16/mercedes-withdraws-abu-dhabi-appeal/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2021/12/16/mercedes-withdraws-abu-dhabi-appeal/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2021/12/16/mercedes-withdraws-abu-dhabi-appeal/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2021/12/16/mercedes-withdraws-abu-dhabi-appeal/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2021/12/16/mercedes-withdraws-abu-dhabi-appeal/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2021/12/16/mercedes-withdraws-abu-dhabi-appeal/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2021-12-16T07:57:28-05:00">
			December 16, 2021 7:57 AM ET		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><p>Mercedes has dropped its appeal against the handling of the Abu Dhabi Grand Prix &#8212; confirming the results and Max Verstappen as drivers&#8217; champion &#8212; but “will hold the FIA accountable” during its review process.</p>
<p>Following a meeting of the World Motor Sport Council on Wednesday, the FIA announced it will conduct “a detailed analysis and clarification exercise for the future” following the reaction to the safety car usage and race resumption on Sunday. Following that move, Mercedes has announced it will not push ahead after previously lodging its intention to appeal, releasing a lengthy statement explaining its position.</p>
<aside class="related related--auto shortcode shortcode--auto-related">
				<h2 class="related__header">More Formula 1!</h2><a
			class="block block--related"
			href="https://racer.com/2021/12/16/wolff-hopeful-hamilton-will-keep-racing/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Wolff hopeful Hamilton will keep racing</h2></a><a
			class="block block--related"
			href="https://racer.com/2021/12/16/wolf-trying-to-compartmentalize-the-anger-will-skip-fia-gala/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Wolf ‘trying to compartmentalize the anger,’ will skip FIA Gala</h2></a><a
			class="block block--related"
			href="https://racer.com/2021/12/15/2026-f1-engine-to-use-100-sustainable-fuel-increased-electrical-power/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">2026 F1 engine to use 100% sustainable fuel, increased electrical power</h2></a></aside>
<p>“We left Abu Dhabi in disbelief of what we had just witnessed,” the statement read. “Of course, it’s part of the game to lose a race, but it’s something different when you lose faith in racing.</p>
<p>&#8220;Together with Lewis, we have deliberated carefully over how to respond to the events at the Formula 1 season finale. We have always been guided by our love of this sport and we believe that every competition should be won on merit. In the race on Sunday many felt, us included, that the way things unfolded was not right.</p>
<p>“The reason we protested the race result on Sunday was because the safety car regulations were applied in a new way that affected the race result, after Lewis had been in a commanding lead and on course to win the world championship.</p>
<p>“We appealed in the interest of sporting fairness, and we have since been in a constructive dialogue with the FIA and Formula 1 to create clarity for the future, so that all competitors know the rules under which they are racing, and how they will be enforced. Thus, we welcome the decision by the FIA to install a commission to thoroughly analyze what happened in Abu Dhabi and to improve the robustness of rules, governance and decision making in Formula 1. We also welcome that they have invited the teams and drivers to take part.</p>
<p>“The Mercedes-AMG Petronas team will actively work with this commission to build a better Formula 1 &#8212; for every team and every fan who loves this sport as much as we do. We will hold the FIA accountable for this process and we hereby withdraw our appeal.”</p>
<p>The team was went on to congratulate Verstappen and Red Bull for their success, having been engaged in a thrilling battle that led to the two drivers entering the final round level on points.</p>
<p>“To Max Verstappen and Red Bull Racing: we would like to express our sincere respect for your achievements this season. You made this Formula 1 championship title fight truly epic. Max, we congratulate you and your entire team. We look forward to taking the fight to you on the track next season.”</p>
<p>&nbsp;</p>
</div>

						<div class="noskim">
							<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
							
							
							
							<p class="post-tags"><a href="https://racer.com/tag/appeal/" rel="tag">Appeal</a>, <a href="https://racer.com/tag/lewis-hamilton/" rel="tag">Lewis Hamilton</a>, <a href="https://racer.com/tag/mercedes/" rel="tag">Mercedes</a>, <a href="https://racer.com/category/f1/" rel="category tag">Formula 1</a></p>
							<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">447</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2021/12/16/mercedes-withdraws-abu-dhabi-appeal/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2021/12/16/mercedes-withdraws-abu-dhabi-appeal/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2021/12/16/mercedes-withdraws-abu-dhabi-appeal/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2021/12/16/mercedes-withdraws-abu-dhabi-appeal/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2021/12/16/mercedes-withdraws-abu-dhabi-appeal/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2021/12/16/mercedes-withdraws-abu-dhabi-appeal/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://racer.com/wp-content/uploads/sites/85/2018/03/43ee1a4e-abb3-4ab8-bafd-0153bd37e5bf.jpeg?w=90&#038;h=90" class="author__profile" alt="Chris Medland"/>
	<h3 class="author__name">
		Chris Medland	</h3>

	
	<p class="author__description">
		While studying Sports Journalism at the University of Central Lancashire, Chris managed to talk his way into working at the British Grand Prix in 2008 and was retained for three years before joining ESPN F1 as Assistant Editor. After three years at ESPN, a spell as F1 Editor at Crash Media Group was followed by the major task of launching F1i.com’s English-language website and running it as Editor.
Present at every race since the start of 2014, he has continued building his freelance portfolio, working with international titles. As well as writing for RACER, he contributes to BBC 5Live and Sky Sports in the UK as well as working with titles in Japan and the Middle East.	</p>

	<a href="https://racer.com/author/chris-medland/" class="author__archive">More &hellip;</a>
</aside>
<div class="widget widget--after-article container single-related acm_ad_zones" id="acm_ad_zones-2"><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>LATEST <span>NEWS</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://racer.com/2021/12/16/wolff-hopeful-hamilton-will-keep-racing/"
		data-track="featuredstories more-related-1"
		title="Wolff hopeful Hamilton will keep racing"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/12/1018793589-LAT-20210903-GP2113_130826SNE48069.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2021/12/1018793589-LAT-20210903-GP2113_130826SNE48069.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Wolff hopeful Hamilton will keep racing" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">872 shares</span><span class="block__time block__time--mobile">8hr ago</span>
		<h2><a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://racer.com/2021/12/16/wolff-hopeful-hamilton-will-keep-racing/"
				title="Wolff hopeful Hamilton will keep racing" itemprop="url">
				Wolff hopeful Hamilton will keep racing			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2021/12/16/wolf-trying-to-compartmentalize-the-anger-will-skip-fia-gala/"
		data-track="featuredstories more-related-2"
		title="Wolf ‘trying to compartmentalize the anger,’ will skip FIA Gala"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/12/1018941475-LAT-20211205-GP2121_154244SNE43131-1.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2021/12/1018941475-LAT-20211205-GP2121_154244SNE43131-1.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Wolf ‘trying to compartmentalize the anger,’ will skip FIA Gala" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">1.8k shares</span><span class="block__time block__time--mobile">8hr ago</span>
		<h2><a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://racer.com/2021/12/16/wolf-trying-to-compartmentalize-the-anger-will-skip-fia-gala/"
				title="Wolf ‘trying to compartmentalize the anger,’ will skip FIA Gala" itemprop="url">
				Wolf ‘trying to compartmentalize the anger,’ will skip FIA Gala			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2021/12/15/2026-f1-engine-to-use-100-sustainable-fuel-increased-electrical-power/"
		data-track="featuredstories more-related-3"
		title="2026 F1 engine to use 100% sustainable fuel, increased electrical power"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/12/1018889802-LAT-20211106-GP2118_213248_1ST5491.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2021/12/1018889802-LAT-20211106-GP2118_213248_1ST5491.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="2026 F1 engine to use 100% sustainable fuel, increased electrical power" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">412 shares</span><span class="block__time block__time--mobile">1d ago</span>
		<h2><a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://racer.com/2021/12/15/2026-f1-engine-to-use-100-sustainable-fuel-increased-electrical-power/"
				title="2026 F1 engine to use 100% sustainable fuel, increased electrical power" itemprop="url">
				2026 F1 engine to use 100% sustainable fuel, increased electrical power			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-63127" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/racer.com\/2021\/12\/16\/mercedes-withdraws-abu-dhabi-appeal\/";
	var disqus_identifier = "284583 https:\/\/racer.com\/?p=284583";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "racer";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=284583', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "https:\/\/racer.com\/wp-content\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/racer.com\/2021\/12\/16\/mercedes-withdraws-abu-dhabi-appeal\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2></h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div><article class="block block--hero">
	<a
		data-track="mostrecent"
		href="https://racer.com/2021/12/16/putting-the-n-in-winning/"
		title="Putting the N in Winning"
		rel="nofollow"
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://racer.com/wp-content/uploads/sites/85/2021/12/cobb_Mid-Ohio-Sports-Car-Course-150521-4787.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Putting the N in Winning"
			itemprop="image"
			class="block__image"
		>
		<img class="play-overlay" src="https://racer.com/wp-content/plugins/usatoday-plugins/wasabi//images/video.svg" alt="Putting the N in Winning">	</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="https://racer.com/category/imsa/michelin-pilot-challenge/" class="block__category__link" itemprop="articleSection">Michelin Pilot Challenge</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="mostrecent"
				href="https://racer.com/2021/12/16/putting-the-n-in-winning/"
				title="Putting the N in Winning"
				itemprop="url"
				rel="nofollow"
				class="block__title__link"
							>
					Putting the N in Winning			</a>
		</h2>
					</div>
</article>

		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/12/16/mazda-thanks-its-fans-with-dpi-farewell-video/"
						title="Mazda thanks its fans with DPi farewell video"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/12/1018903283-LAT-20211113-PLM_RD_LR_399.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/12/1018903283-LAT-20211113-PLM_RD_LR_399.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Mazda thanks its fans with DPi farewell video" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="https://racer.com/wp-content/plugins/usatoday-plugins/wasabi//images/video.svg" alt="Mazda thanks its fans with DPi farewell video">
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/12/16/mazda-thanks-its-fans-with-dpi-farewell-video/"
								title="Mazda thanks its fans with DPi farewell video"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="284615 https://racer.com/?p=284615">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/12/16/mazda-thanks-its-fans-with-dpi-farewell-video/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/12/16/mazda-thanks-its-fans-with-dpi-farewell-video/"
			title="Mazda thanks its fans with DPi farewell video"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>151</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/12/16/mazda-thanks-its-fans-with-dpi-farewell-video/"
						title="Mazda thanks its fans with DPi farewell video"
						itemprop="url" 						>
							Mazda thanks its fans with DPi farewell video					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 16, 2021 1:36 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>Mazda Motorsports called an end to its factory participation in IMSA’s DPi class in November, and while the brand will be missed at (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/12/16/hinchcliffe-confirmed-for-nbc-sports-commentary-role/"
						title="Hinchcliffe confirmed for NBC Sports commentary role"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/12/1018616674-LAT-20210519-21bc-indy500-02321.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/12/1018616674-LAT-20210519-21bc-indy500-02321.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Hinchcliffe confirmed for NBC Sports commentary role" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/12/16/hinchcliffe-confirmed-for-nbc-sports-commentary-role/"
								title="Hinchcliffe confirmed for NBC Sports commentary role"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="284608 https://racer.com/?p=284608">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/12/16/hinchcliffe-confirmed-for-nbc-sports-commentary-role/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/12/16/hinchcliffe-confirmed-for-nbc-sports-commentary-role/"
			title="Hinchcliffe confirmed for NBC Sports commentary role"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>362</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/12/16/hinchcliffe-confirmed-for-nbc-sports-commentary-role/"
						title="Hinchcliffe confirmed for NBC Sports commentary role"
						itemprop="url" 						>
							Hinchcliffe confirmed for NBC Sports commentary role					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 16, 2021 12:15 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>James Hinchcliffe will join NBC Sports as its new full-time commentator for NTT IndyCar Series events, and select IMSA WeatherTech (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/12/16/2022-formula-5000-revival-schedule-opens-with-a-trip-to-ims/"
						title="2022 Formula 5000 Revival schedule opens with a trip to IMS"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/12/RoadAmerica2021_Nicholas-Lish_9S6A5338-e1639669277449-1170x585-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/12/RoadAmerica2021_Nicholas-Lish_9S6A5338-e1639669277449-1170x585-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2022 Formula 5000 Revival schedule opens with a trip to IMS" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/12/16/2022-formula-5000-revival-schedule-opens-with-a-trip-to-ims/"
								title="2022 Formula 5000 Revival schedule opens with a trip to IMS"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="284612 https://racer.com/?p=284612">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/12/16/2022-formula-5000-revival-schedule-opens-with-a-trip-to-ims/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/12/16/2022-formula-5000-revival-schedule-opens-with-a-trip-to-ims/"
			title="2022 Formula 5000 Revival schedule opens with a trip to IMS"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>162</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/vintage/" class="category" itemprop="articleSection">Vintage Motorsport / Historic</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/12/16/2022-formula-5000-revival-schedule-opens-with-a-trip-to-ims/"
						title="2022 Formula 5000 Revival schedule opens with a trip to IMS"
						itemprop="url" 						>
							2022 Formula 5000 Revival schedule opens with a trip to IMS					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 16, 2021 12:13 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/vintage-motorsport/" title="Posts by Vintage Motorsport" class="author url fn" rel="author">Vintage Motorsport</a>													</span>
					</p>
				</footer>

				<p>The Formula 5000 Drivers Association has announced three venues for its 2022 Revival Race Series, as follows: June 16-19: Indianapolis (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/12/16/pruett-countdown-to-imsas-lmdh-hybrid-era/"
						title="PRUETT: Countdown to IMSA&#039;s LMDh hybrid era"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/12/Porsche1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/12/Porsche1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="PRUETT: Countdown to IMSA&#039;s LMDh hybrid era" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/12/16/pruett-countdown-to-imsas-lmdh-hybrid-era/"
								title="PRUETT: Countdown to IMSA&#039;s LMDh hybrid era"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="284600 https://racer.com/?p=284600">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/12/16/pruett-countdown-to-imsas-lmdh-hybrid-era/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/12/16/pruett-countdown-to-imsas-lmdh-hybrid-era/"
			title="PRUETT: Countdown to IMSA&#039;s LMDh hybrid era"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>672</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/insights-analysis/" class="category" itemprop="articleSection">Insights &amp; Analysis</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/12/16/pruett-countdown-to-imsas-lmdh-hybrid-era/"
						title="PRUETT: Countdown to IMSA&#039;s LMDh hybrid era"
						itemprop="url" 						>
							PRUETT: Countdown to IMSA&#039;s LMDh hybrid era					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 16, 2021 11:01 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p><strong>This story first appeared in the Fall 2021 issue of RACER magazine. </strong><strong>Click here</strong> <strong>to get your (&#8230;)</strong></p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/12/16/wolff-hopeful-hamilton-will-keep-racing/"
						title="Wolff hopeful Hamilton will keep racing"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/12/1018793589-LAT-20210903-GP2113_130826SNE48069.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/12/1018793589-LAT-20210903-GP2113_130826SNE48069.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Wolff hopeful Hamilton will keep racing" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/12/16/wolff-hopeful-hamilton-will-keep-racing/"
								title="Wolff hopeful Hamilton will keep racing"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="284592 https://racer.com/?p=284592">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/12/16/wolff-hopeful-hamilton-will-keep-racing/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/12/16/wolff-hopeful-hamilton-will-keep-racing/"
			title="Wolff hopeful Hamilton will keep racing"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>872</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/12/16/wolff-hopeful-hamilton-will-keep-racing/"
						title="Wolff hopeful Hamilton will keep racing"
						itemprop="url" 						>
							Wolff hopeful Hamilton will keep racing					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 16, 2021 9:06 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Lewis Hamilton will have to overcome the pain of feeling wronged in the Abu Dhabi Grand Prix to continue to race in Formula 1, according (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/12/16/wolf-trying-to-compartmentalize-the-anger-will-skip-fia-gala/"
						title="Wolf ‘trying to compartmentalize the anger,’ will skip FIA Gala"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/12/1018941475-LAT-20211205-GP2121_154244SNE43131-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/12/1018941475-LAT-20211205-GP2121_154244SNE43131-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Wolf ‘trying to compartmentalize the anger,’ will skip FIA Gala" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/12/16/wolf-trying-to-compartmentalize-the-anger-will-skip-fia-gala/"
								title="Wolf ‘trying to compartmentalize the anger,’ will skip FIA Gala"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="284587 https://racer.com/?p=284587">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/12/16/wolf-trying-to-compartmentalize-the-anger-will-skip-fia-gala/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/12/16/wolf-trying-to-compartmentalize-the-anger-will-skip-fia-gala/"
			title="Wolf ‘trying to compartmentalize the anger,’ will skip FIA Gala"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1.8k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/12/16/wolf-trying-to-compartmentalize-the-anger-will-skip-fia-gala/"
						title="Wolf ‘trying to compartmentalize the anger,’ will skip FIA Gala"
						itemprop="url" 						>
							Wolf ‘trying to compartmentalize the anger,’ will skip FIA Gala					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 16, 2021 8:50 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Lewis Hamilton and Toto Wolff will both skip the FIA Prize Giving Gala in Paris on Thursday in the aftermath of the Abu Dhabi Grand Prix (&#8230;)</p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="mostrecent"
		href="https://racer.com/2021/12/16/recap-race-industry-week-day-4/"
		title="RECAP: Race Industry Week, Day 4"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://racer.com/wp-content/uploads/sites/85/2021/12/r4.png?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="RECAP: Race Industry Week, Day 4"
			itemprop="image"
			class="block__image"
		>
			</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="https://racer.com/category/industry/epartrade/" class="block__category__link" itemprop="articleSection">EPARTRADE Race Industry Week</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="mostrecent"
				href="https://racer.com/2021/12/16/recap-race-industry-week-day-4/"
				title="RECAP: Race Industry Week, Day 4"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					RECAP: Race Industry Week, Day 4			</a>
		</h2>
							
<div class="meta" onclick="location.href='https://racer.com/2021/12/16/recap-race-industry-week-day-4/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/12/16/recap-race-industry-week-day-4/"
			title="RECAP: Race Industry Week, Day 4"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>35</span>
		shares	</span>
</span>
			</div>
</div>
			</div>
</article>

		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/12/16/nascar-podcast-chris-miko-of-joe-gibbs-racing/"
						title="NASCAR podcast: Chris Miko of Joe Gibbs Racing"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/12/hauler.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/12/hauler.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NASCAR podcast: Chris Miko of Joe Gibbs Racing" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/12/16/nascar-podcast-chris-miko-of-joe-gibbs-racing/"
								title="NASCAR podcast: Chris Miko of Joe Gibbs Racing"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="284599 https://racer.com/?p=284599">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/12/16/nascar-podcast-chris-miko-of-joe-gibbs-racing/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/12/16/nascar-podcast-chris-miko-of-joe-gibbs-racing/"
			title="NASCAR podcast: Chris Miko of Joe Gibbs Racing"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>87</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/12/16/nascar-podcast-chris-miko-of-joe-gibbs-racing/"
						title="NASCAR podcast: Chris Miko of Joe Gibbs Racing"
						itemprop="url" 						>
							NASCAR podcast: Chris Miko of Joe Gibbs Racing					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 16, 2021 7:37 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>Chris Miko is one of the hauler drivers at Joe Gibbs Racing, and it’s his job to make sure that Kyle Busch’s No. 18 Toyota makes it (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/12/16/the-week-in-indycar-dec-15-with-james-hinchcliffe/"
						title="The Week In IndyCar, Dec 15, with James Hinchcliffe"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/12/1018835648-LAT-20210926-LAT-LB-092621-PB-01576.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/12/1018835648-LAT-20210926-LAT-LB-092621-PB-01576.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The Week In IndyCar, Dec 15, with James Hinchcliffe" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/12/16/the-week-in-indycar-dec-15-with-james-hinchcliffe/"
								title="The Week In IndyCar, Dec 15, with James Hinchcliffe"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="284580 https://racer.com/?p=284580">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/12/16/the-week-in-indycar-dec-15-with-james-hinchcliffe/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/12/16/the-week-in-indycar-dec-15-with-james-hinchcliffe/"
			title="The Week In IndyCar, Dec 15, with James Hinchcliffe"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>124</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/12/16/the-week-in-indycar-dec-15-with-james-hinchcliffe/"
						title="The Week In IndyCar, Dec 15, with James Hinchcliffe"
						itemprop="url" 						>
							The Week In IndyCar, Dec 15, with James Hinchcliffe					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 16, 2021 7:34 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>This edition of The Week In IndyCar guest show features 11-year veteran James Hinchcliffe, using listener-driven comments and (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://racer.com" class="article__back">More RACER</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2021/12/211213_BorgWarner_03.jpg?w=480');" data-track="mostshared" href="https://racer.com/2021/12/15/castroneves-takes-in-borg-warner-portrait-experience-with-artist-behrends/" title="Castroneves takes in Borg-Warner portrait experience with artist Behrends" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2021/12/211213_BorgWarner_03.jpg?w=100&#038;h=100&#038;crop=1" alt="Castroneves takes in Borg-Warner portrait experience with artist Behrends" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2021/12/15/castroneves-takes-in-borg-warner-portrait-experience-with-artist-behrends/" rel="nofollow" itemprop="url">
                        62 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2021/12/15/castroneves-takes-in-borg-warner-portrait-experience-with-artist-behrends/" title="Castroneves takes in Borg-Warner portrait experience with artist Behrends" itemprop="url" >Castroneves takes in Borg-Warner portrait experience with artist Behrends</a></p>
				<p class="widget-date">December 15, 2021</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2021/12/7292a6ec-89de-4e2b-d6e6-f2aecb32884e.jpg?w=480');" data-track="mostshared" href="https://racer.com/2021/12/15/new-choice-engine-package-sparks-trans-am-ta2-growth-in-2021/" title="New Choice Engine package sparks Trans Am TA2 growth in 2021" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2021/12/7292a6ec-89de-4e2b-d6e6-f2aecb32884e.jpg?w=100&#038;h=100&#038;crop=1" alt="New Choice Engine package sparks Trans Am TA2 growth in 2021" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2021/12/15/new-choice-engine-package-sparks-trans-am-ta2-growth-in-2021/" rel="nofollow" itemprop="url">
                        450 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2021/12/15/new-choice-engine-package-sparks-trans-am-ta2-growth-in-2021/" title="New Choice Engine package sparks Trans Am TA2 growth in 2021" itemprop="url" >New Choice Engine package sparks Trans Am TA2 growth in 2021</a></p>
				<p class="widget-date">December 15, 2021</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2021/12/INDYCAR-Testing-IMS-Road-Course-Monday_-November-1_-2021__LargeImageWithoutWatermark_m50270.jpg?w=480');" data-track="mostshared" href="https://racer.com/2021/12/15/dale-coyne-racing-confirms-malukas-hmd-partnership-for-22-indycar-season/" title="Dale Coyne Racing confirms Malukas, HMD partnership for &#039;22 IndyCar season" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2021/12/INDYCAR-Testing-IMS-Road-Course-Monday_-November-1_-2021__LargeImageWithoutWatermark_m50270.jpg?w=100&#038;h=100&#038;crop=1" alt="Dale Coyne Racing confirms Malukas, HMD partnership for &#039;22 IndyCar season" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2021/12/15/dale-coyne-racing-confirms-malukas-hmd-partnership-for-22-indycar-season/" rel="nofollow" itemprop="url">
                        475 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2021/12/15/dale-coyne-racing-confirms-malukas-hmd-partnership-for-22-indycar-season/" title="Dale Coyne Racing confirms Malukas, HMD partnership for &#039;22 IndyCar season" itemprop="url" >Dale Coyne Racing confirms Malukas, HMD partnership for '22 IndyCar season</a></p>
				<p class="widget-date">December 15, 2021</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2021/12/1018766718-LAT-20210815-EPS715_133435_RC12605.jpg?w=480');" data-track="mostshared" href="https://racer.com/2021/12/15/formula-e-introduces-cost-cap-for-teams-and-manufacturers/" title="Formula E introduces cost cap for teams and manufacturers" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2021/12/1018766718-LAT-20210815-EPS715_133435_RC12605.jpg?w=100&#038;h=100&#038;crop=1" alt="Formula E introduces cost cap for teams and manufacturers" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2021/12/15/formula-e-introduces-cost-cap-for-teams-and-manufacturers/" rel="nofollow" itemprop="url">
                        58 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2021/12/15/formula-e-introduces-cost-cap-for-teams-and-manufacturers/" title="Formula E introduces cost cap for teams and manufacturers" itemprop="url" >Formula E introduces cost cap for teams and manufacturers</a></p>
				<p class="widget-date">December 15, 2021</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2021/12/1018435826-LAT-20210124-galstad-DIS-0121-376099.jpg?w=480');" data-track="mostshared" href="https://racer.com/2021/12/15/wtr-adds-stevens-for-2022-enduros/" title="WTR adds Stevens for 2022 enduros" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2021/12/1018435826-LAT-20210124-galstad-DIS-0121-376099.jpg?w=100&#038;h=100&#038;crop=1" alt="WTR adds Stevens for 2022 enduros" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2021/12/15/wtr-adds-stevens-for-2022-enduros/" rel="nofollow" itemprop="url">
                        218 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2021/12/15/wtr-adds-stevens-for-2022-enduros/" title="WTR adds Stevens for 2022 enduros" itemprop="url" >WTR adds Stevens for 2022 enduros</a></p>
				<p class="widget-date">December 15, 2021</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_media_image" id="media_image-3"><a href="http://bit.ly/RA-ADV"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png" class="image wp-image-247480  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-5"><a href="http://bit.ly/RA-STU"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png" class="image wp-image-247478  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-4"><a href="http://bit.ly/RA-STO"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png" class="image wp-image-247479  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-6"><a href="http://eepurl.com/gzQpc9"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png?w=300" class="image wp-image-247477  attachment-300x250 size-300x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget acm_ad_zones" id="acm_ad_zones-3"><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://info.racer.com/" rel="nofollow" target="_blank">
			<img src="https://racer.com/wp-content/uploads/sites/85/2020/09/racer_horizontal_logo.png" alt="RACER">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-146399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146399"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146400"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146398"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146396"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146397"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160349"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>
</ul></div>
				<p class="footer-legal">
			All contents copyright © 2021, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"eAA0j1a8Dy00Uh", domain:"racer.com",dynamic: true};
	(function()
		{ var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=eAA0j1a8Dy00Uh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png" alt="RACER">
				<a class="mobile-nav__breadcrumb" href="https://racer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/RACERmagazine/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/RACERmag" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/TheRacerChannel" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li class="mobile-nav__item mobile-nav__item--indycar mobile-nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nascar mobile-nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--camping-world-truck"><a href="https://racer.com/category/nascar/camping-world-truck/">Camping World Truck</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--imsa mobile-nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--mazda-mx-5-cup"><a href="https://racer.com/category/imsa/mazda-mx-5-cup/">Mazda MX-5 Cup</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--sports-cars mobile-nav__item--parent"><a href="https://racer.com/category/sports-cars/">Sports Cars</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--gt-celebration"><a href="https://racer.com/category/sports-cars/gt-celebration/">GT Celebration</a></li>
	<li class="mobile-nav__item mobile-nav__item--wec"><a href="https://racer.com/category/sports-cars/le-mans-wec/">WEC</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--global mobile-nav__item--parent"><a href="https://racer.com/category/international-racing/">Global</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li class="mobile-nav__item mobile-nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li class="mobile-nav__item mobile-nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li class="mobile-nav__item mobile-nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--vintage mobile-nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li class="mobile-nav__item mobile-nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li class="mobile-nav__item mobile-nav__item--sro"><a href="https://racer.com/category/sports-cars/sro/">SRO</a></li>
<li class="mobile-nav__item mobile-nav__item--off-road mobile-nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--extreme-e"><a href="https://racer.com/category/off-road/extreme-e/">Extreme E</a></li>
	<li class="mobile-nav__item mobile-nav__item--ultra4"><a href="https://racer.com/category/off-road/ultra4/">ULTRA4</a></li>
	<li class="mobile-nav__item mobile-nav__item--desert"><a href="https://racer.com/category/off-road/desert/">Desert</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--store"><a href="https://www.racermerch.com">Store</a></li>
<li class="mobile-nav__item mobile-nav__item--industry mobile-nav__item--parent"><a href="https://racer.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--epartrade-race-industry-week"><a href="https://racer.com/category/industry/epartrade/">EPARTRADE Race Industry Week</a></li>
	<li class="mobile-nav__item mobile-nav__item--pri-road-tour"><a href="https://racer.com/category/industry/pri-road-tour/">PRI Road Tour</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-1"><a href="http://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--indycar"><a href="http://racer.com/indycar-schedule/">IndyCar</a></li>
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="http://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--nascar"><a href="http://racer.com/nascar-schedule/">NASCAR</a></li>
	<li class="mobile-nav__item mobile-nav__item--imsa"><a href="http://racer.com/imsa-schedule/">IMSA</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt-world-challenge-america"><a href="http://racer.com/bgtwc-schedule/">GT World Challenge America</a></li>
	<li class="mobile-nav__item mobile-nav__item--nhra"><a href="http://racer.com/nhra-schedule/">NHRA</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="http://racer.com/formula-e-schedule/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--vintage-historic-racing"><a href="https://racer.com/vintage-historic-racing/">Vintage/historic racing</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-endurance-championship"><a href="http://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li class="mobile-nav__item mobile-nav__item--f4-u-s-championship mobile-nav__item--parent"><a href="http://racer.com/f4-us-schedule/">F4 U.S. Championship</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--fr-americas"><a href="http://racer.com/f3-americas-schedule/">FR Americas</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--epartrade-race-industry-week"><a href="https://racer.com/epartrade-schedule/">EPARTRADE Race Industry Week</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li class="mobile-nav__item mobile-nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li class="mobile-nav__item mobile-nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li class="mobile-nav__item mobile-nav__item--skip-barber-racing-school"><a href="https://racer.com/category/skip-barber-racing-school/">Skip Barber Racing School</a></li>
<li class="mobile-nav__item mobile-nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li class="mobile-nav__item mobile-nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li class="mobile-nav__item mobile-nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li class="mobile-nav__item mobile-nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li class="mobile-nav__item mobile-nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li class="mobile-nav__item mobile-nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li class="mobile-nav__item mobile-nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-146399" class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="mobile-nav__item mobile-nav__item--advertise"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="mobile-nav__item mobile-nav__item--racer-studio"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="mobile-nav__item mobile-nav__item--terms-and-conditions"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="mobile-nav__item mobile-nav__item--cookies-policy"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			All contents copyright © 2021, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://racer.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1639688214' type='text/css' media='all' />
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-47615382-1', {'name' : 'FishburneGATracker'});
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type="text/javascript" src="https://racer.com/_static/??-eJyVjEsOwiAQQC8knVQT1IXxKM0URgX5VGZo5fZyBLt+H9gWZXISSgLyokgMlVGyxaYCboWSIYjZ1tAJWsWmuEUYPENCcStNz4KrkzY9An0Hzwf459jz4Gbwn0qlDSbnt6M9cUSX9vhouev3eBv16arPR30Z/Q9owF3/" ></script><script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/racer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type="text/javascript" src="https://racer.com/_static/??-eJytkd0OgjAMhV/IsaCG4IXxWbqtwc79ENYJ+PTChYJ3hHjXnp7vpGll3wodA2Ng2brcUEgyJ+BoYBQfwcFrFC6CEThMToNG2pVaeAqFTQf5j6ytOT0kUDSzmcmlHVyAJzXAFLcvv8CJDCrodpDQMWmHO0gPy50paJcNplmfWvQKf/6wnvOd9EPF4VtMppu/ltXpUtX1sTzbN6XMw1s=" ></script><script src='https://www.zergnet.com/zerg.js?id=63127&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type="text/javascript" src="https://racer.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1639672681g" ></script><script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'7448876',post:'284583',tz:'-5',srv:'racer.com'} ]);
	_stq.push([ 'clickTrackerInit', '7448876', '284583' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
