<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://racer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://racer.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://racer.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://racer.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="On Tuesday, October 5, 2021 two significant events transpired in the world of Monster Energy Supercross. First, tickets went on sale for the Angel Stadium round of the 2022 Monster Energy Supercross Series." />
<meta name="keywords" content="bikes, eli tomac" />
<title>INTERVIEW: Eli Tomac on his Yamaha move | RACER</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Feed" href="https://racer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Comments Feed" href="https://racer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; INTERVIEW: Eli Tomac on his Yamaha move Comments Feed" href="https://racer.com/2021/10/07/interview-eli-tomac-on-his-yamaha-move/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/racer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://racer.com/_static/??-eJyVkcFuwyAQRH+omMapol6qfkbPa1jFJAtGu2ul/H2xXUeOElXpDWaZYR7YSzZuSIpJbabxGJLYUUAHD8XcCdIDZ4Z0tk4eyU2VX+y/Ihlj+Pa3eYt2DQvJ0ehR5kM+iNqOBnc2FDoGLla0EDYxpHvHSWxEHwAJ49Rnu8kEBdkQHsGV5+x1tt3fmFbkOF4hBYFdb5FANLjMuPafQLjKit7kQVTMQjSTyMNY7euVmzciuDAmh+vgCwS68PwHMDjkpci0+gvjhJqhttu9Nu3s+BUmz2f82B32+0P7/ta2PxhK3rY=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8.1' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-N2F9LZH";
</script>
<script id='lawrence-facebook-pixel-js-extra'>
var facebook_pixel_id = "404820963017022";
</script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-47615382-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-47615382-1","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/racerdigital\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://racer.com/_static/??-eJylkutqwzAMhV9oakg78m/sWVRbcZXIl/nSNG8/byQldFAaBgbb5+h82LKbKQA7JUVTaoY6vgrFeZkOlt1hSG/NsyKwbCJm2hYr7zK53OQL2RopCbPXOIPgFMkpaqzXRapjvDdCkNGARYeG4g8/R1QjOwMXQr2b2aOis/cjBL6RPGwfaUGKYbfBrQIGBoMiFLkyMSXKv3fPhMLFLt78b15JOlR9qhZc28PxZeBd4MgLaSO83LUaTCMHEHYj9F6VBD3f9sTXv4I73r/GhM9rNGVW459WPj0y63hP13XNftqPtjudumPbte/DN74YE34='></script>
<script src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.8.1' id='brightcove-js'></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=404820963017022&ev=PageView&noscript=1"/></noscript><link rel="https://api.w.org/" href="https://racer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://racer.com/wp-json/wp/v2/posts/278868" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://racer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://racer.com/?p=278868' />
<link rel="alternate" type="application/json+oembed" href="https://racer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracer.com%2F2021%2F10%2F07%2Finterview-eli-tomac-on-his-yamaha-move%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://racer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracer.com%2F2021%2F10%2F07%2Finterview-eli-tomac-on-his-yamaha-move%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link,
.parsely__post_meta .parsely__post_section {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://racer.com/2021/10/07/interview-eli-tomac-on-his-yamaha-move/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://racer.com/2021/10/07/interview-eli-tomac-on-his-yamaha-move/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="INTERVIEW: Eli Tomac on his Yamaha move" />
<meta property="og:url" content="https://racer.com/2021/10/07/interview-eli-tomac-on-his-yamaha-move/" />
<meta property="og:description" content="On Tuesday, October 5, 2021 two significant events transpired in the world of Monster Energy Supercross. First, tickets went on sale for the Angel Stadium round of the 2022 Monster Energy Supercros…" />
<meta property="article:published_time" content="2021-10-07T14:56:32+00:00" />
<meta property="article:modified_time" content="2021-10-07T14:56:32+00:00" />
<meta property="og:site_name" content="RACER" />
<meta property="og:image" content="https://racer.com/wp-content/uploads/sites/85/2021/10/234911_tomac_2021_yamaha_octopi__rs14661_nef.jpg?w=1000&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="INTERVIEW: Eli Tomac on his Yamaha move" />
<meta name="twitter:image" content="https://racer.com/wp-content/uploads/sites/85/2021/10/234911_tomac_2021_yamaha_octopi__rs14661_nef.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/RACERmagazine/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=32" sizes="32x32" />
<link rel="icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=180" />
<meta name="msapplication-TileImage" content="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.nav  .nav__menu .nav__item a {
	font-size: 13.5px !important;
}

.nav__item>a {
	padding: 0 10px;
}

.footer__logo {
	margin: 10px 40px;
}

.wrapper-holder {
	overflow: visible;
}

.nav__item .sub-menu .sub-menu .nav__item {
	background: #333;
	width: 250px;
}

.nav__item .sub-menu .sub-menu .nav__item:hover {
	background: #111;
}

a {
	color: #444444;
}

.sponsored-content > a > span {
	font-family: Aleo, serif;
	font-style: italic;
}

/*RACER*/
.widget_text {
	margin: 0 0 10px;
	text-align: center;
}

/*Custom html widget fit*/
.widget_text .textwidget {
/*margin: 0 0 -8px !important;*/
	margin: 0 !important;
	padding: 20px !important;
}

a.customC:hover {
	color: #eb1e00 !important;
}

/*WP iframe responsive*/
.livestreamC {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
	border: 0;
}

.widget_custom_html {
	margin: 20px 20px 20px 0;
	border-radius: 3px;
	background-color: #fff;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-278868 single-format-standard">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2F9LZH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://racer.com"
				title="RACER"
				class="branding__logo-link "
			>
				<img
					src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png"
					alt="RACER"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/RACERmagazine/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/RACERmag" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/TheRacerChannel" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/racermag/" class="nav__item-link"></a>
		</li>
	</ul>
<div class="racer-subscribe-top">
	<a href="https://info.racer.com/" target="_blank" class="racer-subscribe-top__link">
		<div class="racer-subscribe-top__inner">
			<span class="racer-subscribe-top__cta">Subscribe to RACER</span>
			<span class="racer-subscribe-top__cost">Free Trial Issue</span>
			<img src="https://racer.com/wp-content/uploads/sites/85/2021/08/00-header-subscribe-promo-Aug-05.png" alt="racer magazine" class="racer-subscribe-top__img">
		</div>
	</a>
</div>
	<span class="header__sponsor">
					<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://racer.com" role="search">
			<input type="text" name="s" value="" placeholder="search RACER" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-146319" class="nav__item nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li id="menu-item-146320" class="nav__item nav__item--indycar nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li id="menu-item-146384" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li id="menu-item-146385" class="nav__item nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li id="menu-item-146321" class="nav__item nav__item--nascar nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li id="menu-item-146389" class="nav__item nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li id="menu-item-146390" class="nav__item nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-146391" class="nav__item nav__item--camping-world-truck"><a href="https://racer.com/category/nascar/camping-world-truck/">Camping World Truck</a></li>
</ul>
</li>
<li id="menu-item-146322" class="nav__item nav__item--imsa nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li id="menu-item-146382" class="nav__item nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li id="menu-item-146383" class="nav__item nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li id="menu-item-240044" class="nav__item nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
	<li id="menu-item-257114" class="nav__item nav__item--mazda-mx-5-cup"><a href="https://racer.com/category/imsa/mazda-mx-5-cup/">Mazda MX-5 Cup</a></li>
</ul>
</li>
<li id="menu-item-259296" class="nav__item nav__item--sports-cars nav__item--parent"><a href="https://racer.com/category/sports-cars/">Sports Cars</a>
<ul class="sub-menu">
	<li id="menu-item-259297" class="nav__item nav__item--gt-celebration"><a href="https://racer.com/category/sports-cars/gt-celebration/">GT Celebration</a></li>
	<li id="menu-item-146323" class="nav__item nav__item--wec"><a href="https://racer.com/category/sports-cars/le-mans-wec/">WEC</a></li>
</ul>
</li>
<li id="menu-item-259067" class="nav__item nav__item--global nav__item--parent"><a href="https://racer.com/category/international-racing/">Global</a>
<ul class="sub-menu">
	<li id="menu-item-146344" class="nav__item nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li id="menu-item-146345" class="nav__item nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li id="menu-item-146328" class="nav__item nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li id="menu-item-146346" class="nav__item nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li id="menu-item-146348" class="nav__item nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li id="menu-item-146349" class="nav__item nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li id="menu-item-146347" class="nav__item nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li id="menu-item-146330" class="nav__item nav__item--vintage nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li id="menu-item-204097" class="nav__item nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li id="menu-item-182394" class="nav__item nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li id="menu-item-146325" class="nav__item nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li id="menu-item-250735" class="nav__item nav__item--sro"><a href="https://racer.com/category/sports-cars/sro/">SRO</a></li>
<li id="menu-item-146329" class="nav__item nav__item--off-road nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li id="menu-item-245417" class="nav__item nav__item--extreme-e"><a href="https://racer.com/category/off-road/extreme-e/">Extreme E</a></li>
	<li id="menu-item-256956" class="nav__item nav__item--ultra4"><a href="https://racer.com/category/off-road/ultra4/">ULTRA4</a></li>
	<li id="menu-item-262621" class="nav__item nav__item--desert"><a href="https://racer.com/category/off-road/desert/">Desert</a></li>
</ul>
</li>
<li id="menu-item-160945" class="nav__item nav__item--store"><a href="https://www.racermerch.com">Store</a></li>
<li id="menu-item-146335" class="nav__item nav__item--industry nav__item--parent"><a href="https://racer.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li id="menu-item-250732" class="nav__item nav__item--epartrade-race-industry-week"><a href="https://racer.com/category/industry/epartrade/">EPARTRADE Race Industry Week</a></li>
	<li id="menu-item-250733" class="nav__item nav__item--pri-road-tour"><a href="https://racer.com/category/industry/pri-road-tour/">PRI Road Tour</a></li>
</ul>
</li>
<li id="menu-item-146617" class="nav__item nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li id="menu-item-146381" class="nav__item nav__item--schedules nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-146833" class="nav__item nav__item--formula-1"><a href="http://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li id="menu-item-146822" class="nav__item nav__item--indycar"><a href="http://racer.com/indycar-schedule/">IndyCar</a></li>
	<li id="menu-item-147200" class="nav__item nav__item--road-to-indy"><a href="http://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li id="menu-item-146819" class="nav__item nav__item--nascar"><a href="http://racer.com/nascar-schedule/">NASCAR</a></li>
	<li id="menu-item-146817" class="nav__item nav__item--imsa"><a href="http://racer.com/imsa-schedule/">IMSA</a></li>
	<li id="menu-item-146821" class="nav__item nav__item--gt-world-challenge-america"><a href="http://racer.com/bgtwc-schedule/">GT World Challenge America</a></li>
	<li id="menu-item-146820" class="nav__item nav__item--nhra"><a href="http://racer.com/nhra-schedule/">NHRA</a></li>
	<li id="menu-item-146818" class="nav__item nav__item--formula-e"><a href="http://racer.com/formula-e-schedule/">Formula E</a></li>
	<li id="menu-item-273050" class="nav__item nav__item--vintage-historic-racing"><a href="https://racer.com/vintage-historic-racing/">Vintage/historic racing</a></li>
	<li id="menu-item-146832" class="nav__item nav__item--world-endurance-championship"><a href="http://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li id="menu-item-237398" class="nav__item nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li id="menu-item-147174" class="nav__item nav__item--f4-u-s-championship nav__item--parent"><a href="http://racer.com/f4-us-schedule/">F4 U.S. Championship</a>
	<ul class="sub-menu">
		<li id="menu-item-158158" class="nav__item nav__item--fr-americas"><a href="http://racer.com/f3-americas-schedule/">FR Americas</a></li>
	</ul>
</li>
	<li id="menu-item-250898" class="nav__item nav__item--epartrade-race-industry-week"><a href="https://racer.com/epartrade-schedule/">EPARTRADE Race Industry Week</a></li>
</ul>
</li>
<li id="menu-item-146343" class="nav__item nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li id="menu-item-146612" class="nav__item nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li id="menu-item-146482" class="nav__item nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li id="menu-item-271204" class="nav__item nav__item--skip-barber-racing-school"><a href="https://racer.com/category/skip-barber-racing-school/">Skip Barber Racing School</a></li>
<li id="menu-item-147228" class="nav__item nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li id="menu-item-180940" class="nav__item nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-174792" class="nav__item nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li id="menu-item-225456" class="nav__item nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li id="menu-item-183224" class="nav__item nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li id="menu-item-146326" class="nav__item nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li id="menu-item-146331" class="nav__item nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li id="menu-item-146332" class="nav__item nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li id="menu-item-146339" class="nav__item nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li id="menu-item-146613" class="nav__item nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li id="menu-item-146614" class="nav__item nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li id="menu-item-146615" class="nav__item nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li id="menu-item-146616" class="nav__item nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
		</ul>
			</nav>
</header>

				
							</div>

			<div id="main" class="site-main no-more-heroes">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-278868" class="post-278868 post type-post status-publish format-standard has-post-thumbnail hentry category-bikes tag-eli-tomac" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://racer.com/2021/10/07/interview-eli-tomac-on-his-yamaha-move/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png"/>
		<meta itemprop="url" content="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png">
	</div>
	<meta itemprop="name" content="RACER">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">INTERVIEW: Eli Tomac on his Yamaha move</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://racer.com/wp-content/uploads/sites/85/2021/10/234911_tomac_2021_yamaha_octopi__rs14661_nef.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2021/10/234911_tomac_2021_yamaha_octopi__rs14661_nef.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://racer.com/wp-content/uploads/sites/85/2021/10/234911_tomac_2021_yamaha_octopi__rs14661_nef.jpg 1000w, https://racer.com/wp-content/uploads/sites/85/2021/10/234911_tomac_2021_yamaha_octopi__rs14661_nef.jpg?resize=150,90 150w, https://racer.com/wp-content/uploads/sites/85/2021/10/234911_tomac_2021_yamaha_octopi__rs14661_nef.jpg?resize=300,180 300w, https://racer.com/wp-content/uploads/sites/85/2021/10/234911_tomac_2021_yamaha_octopi__rs14661_nef.jpg?resize=768,461 768w, https://racer.com/wp-content/uploads/sites/85/2021/10/234911_tomac_2021_yamaha_octopi__rs14661_nef.jpg?resize=480,288 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://racer.com/wp-content/uploads/sites/85/2021/10/234911_tomac_2021_yamaha_octopi__rs14661_nef.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" srcset="https://racer.com/wp-content/uploads/sites/85/2021/10/234911_tomac_2021_yamaha_octopi__rs14661_nef.jpg 1000w, https://racer.com/wp-content/uploads/sites/85/2021/10/234911_tomac_2021_yamaha_octopi__rs14661_nef.jpg?resize=150,90 150w, https://racer.com/wp-content/uploads/sites/85/2021/10/234911_tomac_2021_yamaha_octopi__rs14661_nef.jpg?resize=300,180 300w, https://racer.com/wp-content/uploads/sites/85/2021/10/234911_tomac_2021_yamaha_octopi__rs14661_nef.jpg?resize=768,461 768w, https://racer.com/wp-content/uploads/sites/85/2021/10/234911_tomac_2021_yamaha_octopi__rs14661_nef.jpg?resize=480,288 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>			<meta itemprop="url" content="https://racer.com/wp-content/uploads/sites/85/2021/10/234911_tomac_2021_yamaha_octopi__rs14661_nef.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">INTERVIEW: Eli Tomac on his Yamaha move</h1>

					<header class="entry-header  ">

						
<h2 class="">
	<a href="https://racer.com/category/international-racing/bikes/" class="" itemprop="articleSection">Bikes</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">INTERVIEW: Eli Tomac on his Yamaha move</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/eric-johnson/" title="Posts by Eric Johnson" class="author url fn" rel="author">Eric Johnson</a></span></span> 
		<span class="post-date updated">October 7, 2021 10:56 AM</span>

	
	</p>
						</div>

						<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">42</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2021/10/07/interview-eli-tomac-on-his-yamaha-move/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2021/10/07/interview-eli-tomac-on-his-yamaha-move/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2021/10/07/interview-eli-tomac-on-his-yamaha-move/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2021/10/07/interview-eli-tomac-on-his-yamaha-move/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2021/10/07/interview-eli-tomac-on-his-yamaha-move/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2021/10/07/interview-eli-tomac-on-his-yamaha-move/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/eric-johnson/" title="Posts by Eric Johnson" class="author url fn" rel="author">Eric Johnson</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2021-10-07T10:56:32-04:00">
			October 7, 2021 10:56 AM ET		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><p>On Tuesday, October 5, 2021 two significant events transpired in the world of Monster Energy Supercross.</p>
<p>First, tickets went on sale for the Angel Stadium round of the 2022 Monster Energy Supercross Series. Set for the Saturday night of January 8, 2022, supercross and motocross fans the world over already have their sights firmly fixed on Angel Stadium in Anaheim, California. Second, Eli Tomac, a three-time AMA Pro Motocross 450MX champion and the 2020 Monster Energy Supercross Series champion, made an unexpected move away from longtime employer Monster Energy Kawasaki and over to the Monster Energy Star Yamaha 450 Team. For a racer who first entered the professional ranks back in 2010, the move is profound. Currently the most decorated and successful rider in American motocross and supercross, the fact that veteran Tomac has taken such a major swing in changing up his racing program so late in his career has created a huge buzz within the sport, and sent more than a few hardcore fans to the Supercrosslive.com and Ticketmaster websites in search of tickets dated January 8, 2022.</p>
<p>“I still have the itch for chasing green flags and checkered flags and being on the start line,” Tomac told the racing world this week. “I still like to do it, so that&#8217;s it: I still like to do it. I still enjoy trying to win races and trying to be the best guy. So, that&#8217;s why I&#8217;m still around. “</p>
<p>RACER.com tracked Tomac down that same day in Cortez, Colorado, where he and 10 members of his new team were present for the very first day of testing the Monster Energy Star Yamaha YZ450F race bike.</p>
<p><strong>Q: You’re now a part of team that’s entirely new to you, and in possession of a race bike created by a manufacturer you’ve never raced for. It’s not going to be just you out there riding, but the entire might of Yamaha, huh?</strong></p>
<p>ELI TOMAC: Yes. And it’s a full team effort and it’s a big crew. It’s really similar to what you just said. It’s at least eight guys that come to a race weekend, and then there are even a couple more guys working back at the shop, too. There are a lot of people riding with you out there. Not only the whole company is riding with you, but there are a lot of crew guys that are hands-on and all behind the effort.</p>
<p><strong>Q: And when that gate drops, it’s all on you. You’re out there representing one serious racing effort.</strong></p>
<p>ET: Yeah. It’s cool, though and it makes the success that much sweeter because you have days like this even today, you know? We’ve been out here today, and been at it, and fine tuning and finding the good stuff, and it’s just satisfying when you can go get them the results. It’s really cool to have that feeling.</p>
<p><strong>Q: Being a world class supercross racer is certainly a tough way to make a living. It is nothing but your 10 fingers and 10 toes keeping you on the motorcycle. Then you’re required to leap off jumps the size of small office towers and land in a 10-inch rut. And all of this while 19 other guys on 450cc motocross bikes want nothing more than to beat you. You gotta be precise, huh?</strong></p>
<p>ET: Yep, and it’s a precision sport, you know? It’s precision in a different way. Road racing uses a lot of the same lines, and that is really gnarly precision as well. For motocross, you have to train your brain for timing. Same thing for supercross. You have to train your brain for timing there as well. You have to time everything as far as how far you need to jump and how much throttle you need to give the bike. Your depth perception also has to be the absolute best that it can be. Like you said, if you miss a jump by a foot, you know there are serious consequences for crashing.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-278908 lazy-load" src="https://racer.com/wp-content/uploads/sites/85/2021/10/234910_tomac_2021_yamaha_octopi__rs15239_nef.jpg?w=80&amp;h=53" alt width="800" height="533" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2021/10/234910_tomac_2021_yamaha_octopi__rs15239_nef.jpg" data-lazy-srcset="https://racer.com/wp-content/uploads/sites/85/2021/10/234910_tomac_2021_yamaha_octopi__rs15239_nef.jpg 800w, https://racer.com/wp-content/uploads/sites/85/2021/10/234910_tomac_2021_yamaha_octopi__rs15239_nef.jpg?resize=150,100 150w, https://racer.com/wp-content/uploads/sites/85/2021/10/234910_tomac_2021_yamaha_octopi__rs15239_nef.jpg?resize=300,200 300w, https://racer.com/wp-content/uploads/sites/85/2021/10/234910_tomac_2021_yamaha_octopi__rs15239_nef.jpg?resize=768,512 768w, https://racer.com/wp-content/uploads/sites/85/2021/10/234910_tomac_2021_yamaha_octopi__rs15239_nef.jpg?resize=480,320 480w" data-lazy-sizes="(max-width: 800px) 100vw, 800px"><noscript><img loading="lazy" class="alignnone size-full wp-image-278908" src="https://racer.com/wp-content/uploads/sites/85/2021/10/234910_tomac_2021_yamaha_octopi__rs15239_nef.jpg" alt="" width="800" height="533" srcset="https://racer.com/wp-content/uploads/sites/85/2021/10/234910_tomac_2021_yamaha_octopi__rs15239_nef.jpg 800w, https://racer.com/wp-content/uploads/sites/85/2021/10/234910_tomac_2021_yamaha_octopi__rs15239_nef.jpg?resize=150,100 150w, https://racer.com/wp-content/uploads/sites/85/2021/10/234910_tomac_2021_yamaha_octopi__rs15239_nef.jpg?resize=300,200 300w, https://racer.com/wp-content/uploads/sites/85/2021/10/234910_tomac_2021_yamaha_octopi__rs15239_nef.jpg?resize=768,512 768w, https://racer.com/wp-content/uploads/sites/85/2021/10/234910_tomac_2021_yamaha_octopi__rs15239_nef.jpg?resize=480,320 480w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></p>
<p><strong>Q: So today truly is your first day with the Monster Energy Star Yamaha Team?</strong></p>
<p>ET: Yeah, we’re on day one with the Star Yamaha Team and we’re just breaking it down. We’re starting on motocross testing right now. We’re trying to get a good base, and that gives you a little more leeway for figuring out where we want to go in starting out on a motocross track. We’re not totally thrown into the fire. We started with some moto and then maybe at the end of the day tomorrow, I think we’re going to be on a supercross track, so so far, so good. We’re liking what we are doing right now as a whole, and we’re just getting into it. It is refreshing and it’s a good young group of guys I’m working with, and we’re all super-motivated.</p>
<p><strong>Q: Sometimes, change can be good.</strong></p>
<p>ET: It can. The new change definitely makes it easier to get up in the morning and to get to work. It’s something that I’ve been looking forward to. I think they can give me, as a racer, a really competitive package in both supercross and motocross. Dylan Ferrandis had really good success in motocross this year, so I look at that and it gives me confidence for what we have coming in the future.</p>
<p><strong>Q: After racing Kawasaki works bikes for over a decade, do you have a good feeling about the Yamaha YZ450F?</strong></p>
<p>ET: I do. From what was first delivered to me, I think that we are going to be in good shape for being where we want to be.</p>
<p><strong>Q: In recent months you have talked about the fact that you’ve become older and wiser and more mature about racing and your approach to it.</strong></p>
<p>ET: That’s what happens, You get older and you kid of process things differently. I mean, when I am on the starting line, it’s more of a calm feeling now. You’re ready to go and you’re chasing the checkered flag, but it’s a different calm, and I just think that’s age. As the years go by, you figure out what works for you and what doesn’t work for you, so I think that is part of the calming, too. I don’t know if there is a direct line that you can refer to in our sport, but I’m getting a little bit older and I feel like I can be competitive until I’m 30 in this sport. I turn 28 in November.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-278909 lazy-load" src="https://racer.com/wp-content/uploads/sites/85/2021/10/234909_tomac_2021_yamaha_octopi__rs14989_nef.jpg?w=80&amp;h=53" alt width="800" height="533" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2021/10/234909_tomac_2021_yamaha_octopi__rs14989_nef.jpg" data-lazy-srcset="https://racer.com/wp-content/uploads/sites/85/2021/10/234909_tomac_2021_yamaha_octopi__rs14989_nef.jpg 800w, https://racer.com/wp-content/uploads/sites/85/2021/10/234909_tomac_2021_yamaha_octopi__rs14989_nef.jpg?resize=150,100 150w, https://racer.com/wp-content/uploads/sites/85/2021/10/234909_tomac_2021_yamaha_octopi__rs14989_nef.jpg?resize=300,200 300w, https://racer.com/wp-content/uploads/sites/85/2021/10/234909_tomac_2021_yamaha_octopi__rs14989_nef.jpg?resize=768,512 768w, https://racer.com/wp-content/uploads/sites/85/2021/10/234909_tomac_2021_yamaha_octopi__rs14989_nef.jpg?resize=480,320 480w" data-lazy-sizes="(max-width: 800px) 100vw, 800px"><noscript><img loading="lazy" class="alignnone size-full wp-image-278909" src="https://racer.com/wp-content/uploads/sites/85/2021/10/234909_tomac_2021_yamaha_octopi__rs14989_nef.jpg" alt="" width="800" height="533" srcset="https://racer.com/wp-content/uploads/sites/85/2021/10/234909_tomac_2021_yamaha_octopi__rs14989_nef.jpg 800w, https://racer.com/wp-content/uploads/sites/85/2021/10/234909_tomac_2021_yamaha_octopi__rs14989_nef.jpg?resize=150,100 150w, https://racer.com/wp-content/uploads/sites/85/2021/10/234909_tomac_2021_yamaha_octopi__rs14989_nef.jpg?resize=300,200 300w, https://racer.com/wp-content/uploads/sites/85/2021/10/234909_tomac_2021_yamaha_octopi__rs14989_nef.jpg?resize=768,512 768w, https://racer.com/wp-content/uploads/sites/85/2021/10/234909_tomac_2021_yamaha_octopi__rs14989_nef.jpg?resize=480,320 480w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></p>
<p><strong>Q: The 2022 season opening Angel Stadium Supercross is now basically three months away. What’s the plan of attack for you and the team for October, November and December?</strong></p>
<p>ET: The plan of attack is starting here in Colorado, and then we actually go to Florida and spend some time there because this team is based just north of Tallahassee, Florida and right there with Ricky Carmichael’s old farm. That’s our new home base, so a lot of testing will be done down in Florida. In December we will be riding in California. We are a little bit all over the place, which is good for testing and riding and being on different tracks. Like I said, we’re going to be a little bit of everywhere right now.</p>
<p><strong>Q: It&#8217;ll be awesome to have everyone back at Angel Stadium come that second Saturday in January, won’t it?</strong></p>
<p>ET: I’m looking forward to it. I mean, we missed the Anaheim opener last year. Anaheim is kind of like the Daytona 500 for us, you know? You kind of get that feeling at Anaheim I, and Anaheim definitely creates that buzz. I can’t wait for Anaheim I.</p>
<p><strong>Q : Can you win the 2022 Monster Energy Supercross Series Championship?</strong></p>
<p>ET: Yeah, we can. It’s absolutely doable. I wouldn’t have signed a new contract if I didn’t think I could do it, and we can do it as a team. That’s the only thing we’re shooting for.</p>
</div>

						<div class="noskim">
							<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
							
							
							
							<p class="post-tags"><a href="https://racer.com/tag/eli-tomac/" rel="tag">Eli Tomac</a>, <a href="https://racer.com/category/international-racing/bikes/" rel="category tag">Bikes</a></p>
							<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">42</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2021/10/07/interview-eli-tomac-on-his-yamaha-move/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2021/10/07/interview-eli-tomac-on-his-yamaha-move/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2021/10/07/interview-eli-tomac-on-his-yamaha-move/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2021/10/07/interview-eli-tomac-on-his-yamaha-move/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2021/10/07/interview-eli-tomac-on-his-yamaha-move/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2021/10/07/interview-eli-tomac-on-his-yamaha-move/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div><div class="widget widget--after-article container single-related acm_ad_zones" id="acm_ad_zones-2"><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>LATEST <span>NEWS</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://racer.com/2021/10/02/interview-maxime-renaux/"
		data-track="featuredstories more-related-1"
		title="INTERVIEW: Maxime Renaux"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/10/cq5dam.web_.2000.2000-1.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2021/10/cq5dam.web_.2000.2000-1.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="INTERVIEW: Maxime Renaux" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">73 shares</span><span class="block__time block__time--mobile">5d ago</span>
		<h2><a href="https://racer.com/category/international-racing/bikes/" class="category" itemprop="articleSection">Bikes</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://racer.com/2021/10/02/interview-maxime-renaux/"
				title="INTERVIEW: Maxime Renaux" itemprop="url">
				INTERVIEW: Maxime Renaux			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2021/09/19/scholtz-gagne-split-wins-in-motoamerica-superbike-finale-at-barber/"
		data-track="featuredstories more-related-2"
		title="Scholtz, Gagne split wins in MotoAmerica Superbike finale at Barber"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/09/Scholtz-MA.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2021/09/Scholtz-MA.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Scholtz, Gagne split wins in MotoAmerica Superbike finale at Barber" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">32 shares</span><span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="https://racer.com/category/international-racing/bikes/" class="category" itemprop="articleSection">Bikes</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://racer.com/2021/09/19/scholtz-gagne-split-wins-in-motoamerica-superbike-finale-at-barber/"
				title="Scholtz, Gagne split wins in MotoAmerica Superbike finale at Barber" itemprop="url">
				Scholtz, Gagne split wins in MotoAmerica Superbike finale at Barber			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2021/09/19/motoamerica-support-classes-da-silvas-first-win-comes-in-supersport-season-finale/"
		data-track="featuredstories more-related-3"
		title="MotoAmerica support classes: Da Silva’s first win comes in Supersport season finale"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/09/Silva-MA.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2021/09/Silva-MA.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="MotoAmerica support classes: Da Silva’s first win comes in Supersport season finale" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="https://racer.com/category/international-racing/bikes/" class="category" itemprop="articleSection">Bikes</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://racer.com/2021/09/19/motoamerica-support-classes-da-silvas-first-win-comes-in-supersport-season-finale/"
				title="MotoAmerica support classes: Da Silva’s first win comes in Supersport season finale" itemprop="url">
				MotoAmerica support classes: Da Silva’s first win comes in Supersport season finale			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-63127" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/racer.com\/2021\/10\/07\/interview-eli-tomac-on-his-yamaha-move\/";
	var disqus_identifier = "278868 https:\/\/racer.com\/?p=278868";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "racer";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=278868', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "https:\/\/racer.com\/wp-content\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/racer.com\/2021\/10\/07\/interview-eli-tomac-on-his-yamaha-move\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2></h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/10/07/insight-the-honda-red-bull-marriage-is-not-over-yet/"
						title="INSIGHT: The Honda/Red Bull marriage is not over yet"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/10/1018844817-LAT-20211007-GP2116_151111_ONY0257.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/10/1018844817-LAT-20211007-GP2116_151111_ONY0257.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="INSIGHT: The Honda/Red Bull marriage is not over yet" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/10/07/insight-the-honda-red-bull-marriage-is-not-over-yet/"
								title="INSIGHT: The Honda/Red Bull marriage is not over yet"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="279051 https://racer.com/?p=279051">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/10/07/insight-the-honda-red-bull-marriage-is-not-over-yet/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/10/07/insight-the-honda-red-bull-marriage-is-not-over-yet/"
			title="INSIGHT: The Honda/Red Bull marriage is not over yet"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>29</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				57m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/insights-analysis/" class="category" itemprop="articleSection">Insights &amp; Analysis</a>						<span class="block__time block__time--mobile">57m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/10/07/insight-the-honda-red-bull-marriage-is-not-over-yet/"
						title="INSIGHT: The Honda/Red Bull marriage is not over yet"
						itemprop="url" 						>
							INSIGHT: The Honda/Red Bull marriage is not over yet					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 7, 2021 2:09 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>2021 has been proving to be a bittersweet year for Honda. Last year it announced it would be withdrawing from Formula 1 at the end of this (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/10/07/insight-what-next-for-carlins-indycar-program/"
						title="INSIGHT: What next for Carlin&#039;s IndyCar program?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/10/1018822028-LAT-20210919-GALSTAD-WRLS-0921-591870.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/10/1018822028-LAT-20210919-GALSTAD-WRLS-0921-591870.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="INSIGHT: What next for Carlin&#039;s IndyCar program?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/10/07/insight-what-next-for-carlins-indycar-program/"
								title="INSIGHT: What next for Carlin&#039;s IndyCar program?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="278849 https://racer.com/?p=278849">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/10/07/insight-what-next-for-carlins-indycar-program/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/10/07/insight-what-next-for-carlins-indycar-program/"
			title="INSIGHT: What next for Carlin&#039;s IndyCar program?"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>654</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/insights-analysis/" class="category" itemprop="articleSection">Insights &amp; Analysis</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/10/07/insight-what-next-for-carlins-indycar-program/"
						title="INSIGHT: What next for Carlin&#039;s IndyCar program?"
						itemprop="url" 						>
							INSIGHT: What next for Carlin&#039;s IndyCar program?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 7, 2021 11:45 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/mark-glendenning/" title="Posts by Mark Glendenning" class="author url fn" rel="author">Mark Glendenning</a>													</span>
					</p>
				</footer>

				<p>If there’s one constant theme across Carlin’s four years in IndyCar, it’s the struggle for continuity. There have been (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/10/07/inaugural-svra-speedtour-at-utah-this-weekend/"
						title="Inaugural SVRA SpeedTour at Utah this weekend"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/10/SVRA-MRY-2021_IMG_0042-e1633571505674-1170x585-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/10/SVRA-MRY-2021_IMG_0042-e1633571505674-1170x585-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Inaugural SVRA SpeedTour at Utah this weekend" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/10/07/inaugural-svra-speedtour-at-utah-this-weekend/"
								title="Inaugural SVRA SpeedTour at Utah this weekend"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="279053 https://racer.com/?p=279053">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/vintage/" class="category" itemprop="articleSection">Vintage Motorsport / Historic</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/10/07/inaugural-svra-speedtour-at-utah-this-weekend/"
						title="Inaugural SVRA SpeedTour at Utah this weekend"
						itemprop="url" 						>
							Inaugural SVRA SpeedTour at Utah this weekend					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 7, 2021 11:39 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/vintage-motorsport/" title="Posts by Vintage Motorsport" class="author url fn" rel="author">Vintage Motorsport</a>													</span>
					</p>
				</footer>

				<p>This weekend, Oct. 7-10, it’s the inaugural SpeedTour event at Utah Motorsports Campus, the only permanent road racing facility in the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big sponsored-content-block ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/10/07/down-to-business-how-an-sbrs-corporate-event-can-re-energize-your-team/"
						title="Down to business: How an SBRS Corporate Event can re-energize your team"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/10/IMG_8770a.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/10/IMG_8770a.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Down to business: How an SBRS Corporate Event can re-energize your team" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content sponsored-content ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/racer-stuff/" class="category" itemprop="articleSection">RACER Stuff</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/10/07/down-to-business-how-an-sbrs-corporate-event-can-re-energize-your-team/"
						title="Down to business: How an SBRS Corporate Event can re-energize your team"
						itemprop="url" rel="nofollow"						>
							Down to business: How an SBRS Corporate Event can re-energize your team					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 7, 2021 11:30 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a>													</span>
					</p>
				</footer>

				<p>Monday morning production meetings dragging down your team? Shoulder to shoulder in a conference room beats the past year trapped on Zoom (&#8230;)</p>

				
				
<a target="_blank" class="sponsored_link" href="https://bit.ly/SB21-RA" rel="nofollow">


	<span>Presented by:</span> Skip Barber Racing School

</a>


			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/10/07/nascar-podcast-23xis-steve-lauletta/"
						title="NASCAR podcast: 23XI’s Steve Lauletta"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/10/1018844254-LAT-20211004-21TAL2LAM_217688-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/10/1018844254-LAT-20211004-21TAL2LAM_217688-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NASCAR podcast: 23XI’s Steve Lauletta" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/10/07/nascar-podcast-23xis-steve-lauletta/"
								title="NASCAR podcast: 23XI’s Steve Lauletta"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="278900 https://racer.com/?p=278900">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/10/07/nascar-podcast-23xis-steve-lauletta/"
						title="NASCAR podcast: 23XI’s Steve Lauletta"
						itemprop="url" 						>
							NASCAR podcast: 23XI’s Steve Lauletta					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 7, 2021 10:19 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>In a fortunate twist of timing with the team&#8217;s first win on Monday, this week’s guest on The Racing Writer’s Podcast is Steve (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/10/07/grosjean-relishes-first-ims-oval-run/"
						title="Grosjean relishes first IMS oval run"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/10/16C-ROP-10-6-2021-OWENS-39777-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/10/16C-ROP-10-6-2021-OWENS-39777-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Grosjean relishes first IMS oval run" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/10/07/grosjean-relishes-first-ims-oval-run/"
								title="Grosjean relishes first IMS oval run"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="278892 https://racer.com/?p=278892">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/10/07/grosjean-relishes-first-ims-oval-run/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/10/07/grosjean-relishes-first-ims-oval-run/"
			title="Grosjean relishes first IMS oval run"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>41</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/10/07/grosjean-relishes-first-ims-oval-run/"
						title="Grosjean relishes first IMS oval run"
						itemprop="url" 						>
							Grosjean relishes first IMS oval run					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 7, 2021 9:17 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>Romain Grosjean’s double debut on Wednesday gave the road racing specialist a chance to work with his new Andretti Autosport team at (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/10/07/honda-and-red-bull-announce-future-f1-and-motorsport-collaboration/"
						title="Honda and Red Bull announce future F1 and motorsport collaboration"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/10/1018829958-LAT-20210925-GP2115_110041_U5I6431.jpg?crop=146px%2C0px%2C874px%2C683px&#038;resize=192%2C150');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/10/1018829958-LAT-20210925-GP2115_110041_U5I6431.jpg?crop=146px%2C0px%2C874px%2C683px&#038;resize=192%2C150" width="320" height="250" alt="Honda and Red Bull announce future F1 and motorsport collaboration" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/10/07/honda-and-red-bull-announce-future-f1-and-motorsport-collaboration/"
								title="Honda and Red Bull announce future F1 and motorsport collaboration"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="278889 https://racer.com/?p=278889">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/10/07/honda-and-red-bull-announce-future-f1-and-motorsport-collaboration/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/10/07/honda-and-red-bull-announce-future-f1-and-motorsport-collaboration/"
			title="Honda and Red Bull announce future F1 and motorsport collaboration"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>615</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/10/07/honda-and-red-bull-announce-future-f1-and-motorsport-collaboration/"
						title="Honda and Red Bull announce future F1 and motorsport collaboration"
						itemprop="url" 						>
							Honda and Red Bull announce future F1 and motorsport collaboration					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 7, 2021 8:56 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Honda and Red Bull have outlined the way the transition will work for its Formula 1 power unit technology in 2022, as well as announced a (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/10/07/title-wont-change-my-life-verstappen/"
						title="Title won’t change my life - Verstappen"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/10/1018829781-LAT-20210925-GP2115_122936_ONZ9948.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/10/1018829781-LAT-20210925-GP2115_122936_ONZ9948.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Title won’t change my life - Verstappen" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/10/07/title-wont-change-my-life-verstappen/"
								title="Title won’t change my life - Verstappen"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="278886 https://racer.com/?p=278886">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/10/07/title-wont-change-my-life-verstappen/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/10/07/title-wont-change-my-life-verstappen/"
			title="Title won’t change my life - Verstappen"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>42</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/10/07/title-wont-change-my-life-verstappen/"
						title="Title won’t change my life - Verstappen"
						itemprop="url" 						>
							Title won’t change my life - Verstappen					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 7, 2021 8:51 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Max Verstappen says he isn’t feeling the pressure of the title fight because winning the championship won’t change his life. Heading into (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/10/07/haas-likely-to-run-ferrari-rookies-in-fp1s-next-year/"
						title="Haas likely to run Ferrari rookies in FP1s next year"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/10/1018829717-LAT-20210925-GP2115_122110_ONY9429.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/10/1018829717-LAT-20210925-GP2115_122110_ONY9429.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Haas likely to run Ferrari rookies in FP1s next year" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/10/07/haas-likely-to-run-ferrari-rookies-in-fp1s-next-year/"
								title="Haas likely to run Ferrari rookies in FP1s next year"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="278883 https://racer.com/?p=278883">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/10/07/haas-likely-to-run-ferrari-rookies-in-fp1s-next-year/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/10/07/haas-likely-to-run-ferrari-rookies-in-fp1s-next-year/"
			title="Haas likely to run Ferrari rookies in FP1s next year"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>65</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/10/07/haas-likely-to-run-ferrari-rookies-in-fp1s-next-year/"
						title="Haas likely to run Ferrari rookies in FP1s next year"
						itemprop="url" 						>
							Haas likely to run Ferrari rookies in FP1s next year					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 7, 2021 8:42 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Haas is likely to run Ferrari-selected junior drivers during mandatory FP1 outings in 2022, according to team principal Guenther Steiner. New (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/10/07/fia-medical-car-team-hit-by-covid/"
						title="FIA Medical Car team hit by COVID"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/10/1018802413-LAT-20210910-GP2114_152506_56I3846.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/10/1018802413-LAT-20210910-GP2114_152506_56I3846.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="FIA Medical Car team hit by COVID" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/10/07/fia-medical-car-team-hit-by-covid/"
								title="FIA Medical Car team hit by COVID"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="278880 https://racer.com/?p=278880">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/10/07/fia-medical-car-team-hit-by-covid/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/10/07/fia-medical-car-team-hit-by-covid/"
			title="FIA Medical Car team hit by COVID"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>158</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/10/07/fia-medical-car-team-hit-by-covid/"
						title="FIA Medical Car team hit by COVID"
						itemprop="url" 						>
							FIA Medical Car team hit by COVID					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 7, 2021 8:36 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>The FIA will have a new Medical Car team at the Turkish Grand Prix after both of its regular members tested positive for COVID-19 ahead (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://racer.com" class="article__back">More RACER</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2021/10/optimized_John1.jpeg?w=480');" data-track="mostshared" href="https://racer.com/2021/10/06/john-kilroy-by-jake-kilroy/" title="John Kilroy, by Jake Kilroy" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2021/10/optimized_John1.jpeg?w=100&#038;h=100&#038;crop=1" alt="John Kilroy, by Jake Kilroy" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				23hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2021/10/06/john-kilroy-by-jake-kilroy/" rel="nofollow" itemprop="url">
                        211 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2021/10/06/john-kilroy-by-jake-kilroy/" title="John Kilroy, by Jake Kilroy" itemprop="url" >John Kilroy, by Jake Kilroy</a></p>
				<p class="widget-date">October 6, 2021</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2021/10/16C-ROP-10-6-2021-OWENS-39584-EDIT-3.jpg?w=480');" data-track="mostshared" href="https://racer.com/2021/10/06/andretti-on-grosjean-the-goal-is-that-they-all-push-each-other/" title="Andretti on Grosjean: ‘The goal is that they all push each other’" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2021/10/16C-ROP-10-6-2021-OWENS-39584-EDIT-3.jpg?w=100&#038;h=100&#038;crop=1" alt="Andretti on Grosjean: ‘The goal is that they all push each other’" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2021/10/06/andretti-on-grosjean-the-goal-is-that-they-all-push-each-other/" rel="nofollow" itemprop="url">
                        1.0k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2021/10/06/andretti-on-grosjean-the-goal-is-that-they-all-push-each-other/" title="Andretti on Grosjean: ‘The goal is that they all push each other’" itemprop="url" >Andretti on Grosjean: ‘The goal is that they all push each other’</a></p>
				<p class="widget-date">October 6, 2021</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2021/10/Image20211005143628.jpg?w=480');" data-track="mostshared" href="https://racer.com/2021/10/06/race-industry-now-the-peterson-fluid-systems-advantage-for-superior-engine-oil-control/" title="Race Industry Now: &quot;The Peterson Fluid Systems Advantage for Superior Engine Oil Control&quot;" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2021/10/Image20211005143628.jpg?w=100&#038;h=100&#038;crop=1" alt="Race Industry Now: &quot;The Peterson Fluid Systems Advantage for Superior Engine Oil Control&quot;" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2021/10/06/race-industry-now-the-peterson-fluid-systems-advantage-for-superior-engine-oil-control/" title="Race Industry Now: &quot;The Peterson Fluid Systems Advantage for Superior Engine Oil Control&quot;" itemprop="url" >Race Industry Now: "The Peterson Fluid Systems Advantage for Superior Engine Oil Control"</a></p>
				<p class="widget-date">October 6, 2021</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2021/10/1018829781-LAT-20210925-GP2115_122936_ONZ9948.jpg?w=480');" data-track="mostshared" href="https://racer.com/2021/10/07/title-wont-change-my-life-verstappen/" title="Title won’t change my life - Verstappen" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2021/10/1018829781-LAT-20210925-GP2115_122936_ONZ9948.jpg?w=100&#038;h=100&#038;crop=1" alt="Title won’t change my life - Verstappen" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				6hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2021/10/07/title-wont-change-my-life-verstappen/" rel="nofollow" itemprop="url">
                        42 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2021/10/07/title-wont-change-my-life-verstappen/" title="Title won’t change my life - Verstappen" itemprop="url" >Title won’t change my life - Verstappen</a></p>
				<p class="widget-date">October 7, 2021</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2021/10/1018829958-LAT-20210925-GP2115_110041_U5I6431.jpg?w=480');" data-track="mostshared" href="https://racer.com/2021/10/07/honda-and-red-bull-announce-future-f1-and-motorsport-collaboration/" title="Honda and Red Bull announce future F1 and motorsport collaboration" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2021/10/1018829958-LAT-20210925-GP2115_110041_U5I6431.jpg?w=100&#038;h=100&#038;crop=1" alt="Honda and Red Bull announce future F1 and motorsport collaboration" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				6hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2021/10/07/honda-and-red-bull-announce-future-f1-and-motorsport-collaboration/" rel="nofollow" itemprop="url">
                        615 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2021/10/07/honda-and-red-bull-announce-future-f1-and-motorsport-collaboration/" title="Honda and Red Bull announce future F1 and motorsport collaboration" itemprop="url" >Honda and Red Bull announce future F1 and motorsport collaboration</a></p>
				<p class="widget-date">October 7, 2021</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_media_image" id="media_image-3"><a href="http://bit.ly/RA-ADV"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png" class="image wp-image-247480  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-5"><a href="http://bit.ly/RA-STU"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png" class="image wp-image-247478  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-4"><a href="http://bit.ly/RA-STO"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png" class="image wp-image-247479  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-6"><a href="http://eepurl.com/gzQpc9"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png?w=300" class="image wp-image-247477  attachment-300x250 size-300x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget acm_ad_zones" id="acm_ad_zones-3"><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://info.racer.com/" rel="nofollow" target="_blank">
			<img src="https://racer.com/wp-content/uploads/sites/85/2020/09/racer_horizontal_logo.png" alt="RACER">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-146399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146399"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146400"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146398"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146396"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146397"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160349"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>
</ul></div>
				<p class="footer-legal">
			All contents copyright © 2021, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"eAA0j1a8Dy00Uh", domain:"racer.com",dynamic: true};
	(function()
		{ var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=eAA0j1a8Dy00Uh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png" alt="RACER">
				<a class="mobile-nav__breadcrumb" href="https://racer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/RACERmagazine/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/RACERmag" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/TheRacerChannel" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li class="mobile-nav__item mobile-nav__item--indycar mobile-nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nascar mobile-nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--camping-world-truck"><a href="https://racer.com/category/nascar/camping-world-truck/">Camping World Truck</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--imsa mobile-nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--mazda-mx-5-cup"><a href="https://racer.com/category/imsa/mazda-mx-5-cup/">Mazda MX-5 Cup</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--sports-cars mobile-nav__item--parent"><a href="https://racer.com/category/sports-cars/">Sports Cars</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--gt-celebration"><a href="https://racer.com/category/sports-cars/gt-celebration/">GT Celebration</a></li>
	<li class="mobile-nav__item mobile-nav__item--wec"><a href="https://racer.com/category/sports-cars/le-mans-wec/">WEC</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--global mobile-nav__item--parent"><a href="https://racer.com/category/international-racing/">Global</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li class="mobile-nav__item mobile-nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li class="mobile-nav__item mobile-nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li class="mobile-nav__item mobile-nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--vintage mobile-nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li class="mobile-nav__item mobile-nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li class="mobile-nav__item mobile-nav__item--sro"><a href="https://racer.com/category/sports-cars/sro/">SRO</a></li>
<li class="mobile-nav__item mobile-nav__item--off-road mobile-nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--extreme-e"><a href="https://racer.com/category/off-road/extreme-e/">Extreme E</a></li>
	<li class="mobile-nav__item mobile-nav__item--ultra4"><a href="https://racer.com/category/off-road/ultra4/">ULTRA4</a></li>
	<li class="mobile-nav__item mobile-nav__item--desert"><a href="https://racer.com/category/off-road/desert/">Desert</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--store"><a href="https://www.racermerch.com">Store</a></li>
<li class="mobile-nav__item mobile-nav__item--industry mobile-nav__item--parent"><a href="https://racer.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--epartrade-race-industry-week"><a href="https://racer.com/category/industry/epartrade/">EPARTRADE Race Industry Week</a></li>
	<li class="mobile-nav__item mobile-nav__item--pri-road-tour"><a href="https://racer.com/category/industry/pri-road-tour/">PRI Road Tour</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-1"><a href="http://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--indycar"><a href="http://racer.com/indycar-schedule/">IndyCar</a></li>
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="http://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--nascar"><a href="http://racer.com/nascar-schedule/">NASCAR</a></li>
	<li class="mobile-nav__item mobile-nav__item--imsa"><a href="http://racer.com/imsa-schedule/">IMSA</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt-world-challenge-america"><a href="http://racer.com/bgtwc-schedule/">GT World Challenge America</a></li>
	<li class="mobile-nav__item mobile-nav__item--nhra"><a href="http://racer.com/nhra-schedule/">NHRA</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="http://racer.com/formula-e-schedule/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--vintage-historic-racing"><a href="https://racer.com/vintage-historic-racing/">Vintage/historic racing</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-endurance-championship"><a href="http://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li class="mobile-nav__item mobile-nav__item--f4-u-s-championship mobile-nav__item--parent"><a href="http://racer.com/f4-us-schedule/">F4 U.S. Championship</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--fr-americas"><a href="http://racer.com/f3-americas-schedule/">FR Americas</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--epartrade-race-industry-week"><a href="https://racer.com/epartrade-schedule/">EPARTRADE Race Industry Week</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li class="mobile-nav__item mobile-nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li class="mobile-nav__item mobile-nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li class="mobile-nav__item mobile-nav__item--skip-barber-racing-school"><a href="https://racer.com/category/skip-barber-racing-school/">Skip Barber Racing School</a></li>
<li class="mobile-nav__item mobile-nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li class="mobile-nav__item mobile-nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li class="mobile-nav__item mobile-nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li class="mobile-nav__item mobile-nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li class="mobile-nav__item mobile-nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li class="mobile-nav__item mobile-nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li class="mobile-nav__item mobile-nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-146399" class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="mobile-nav__item mobile-nav__item--advertise"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="mobile-nav__item mobile-nav__item--racer-studio"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="mobile-nav__item mobile-nav__item--terms-and-conditions"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="mobile-nav__item mobile-nav__item--cookies-policy"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			All contents copyright © 2021, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://racer.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1633391531' type='text/css' media='all' />
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-47615382-1', {'name' : 'FishburneGATracker'});
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://racer.com/_static/??-eJyVjEsOwiAQQC8kHRuSJl0Yj9KMMCrIpzJDW24vR7Dr94F9VSYnoSQgb4rEUBklW2wq4F4oGYKYbQ2doFVsiluFwTMkFLfR8iq4OWnLM9AxeL7AP8eeB/cA/61U2mBy/jg6E0d06YyPlrt+j7dx0lpP43We/Q9oa133'></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/racer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://racer.com/_static/??-eJytkU0OgkAMhS/kOBISEhbGs3RmGizOD6EdAU8vLBTcEeKufX3fS9PqoVM2RcEouvO5ocg6M0hyMKmP4OE1KZ/AKRxnp0On2416DhTPLZ/0P7L25gzAYGhhs5DnA1yEJzUglPYvv8JMDg30B0johazHA2SA9c4Urc8OedHnFoPBnz9s53In+zBp/Baz6RauRVWWZVVc6rp9A6Vyw1Q='></script>
<script src='https://www.zergnet.com/zerg.js?id=63127&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://racer.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1633361099g'></script>
<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'7448876',post:'278868',tz:'-4',srv:'racer.com'} ]);
	_stq.push([ 'clickTrackerInit', '7448876', '278868' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
