<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://racer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Roger Penske said it was one of the toughest decisions he&#039;s ever had to make. &quot;It&#039;s certainly at the top,&quot; said the owner of the Indianapolis Motor Speedway to RACER on Tuesday night, some nine hours after it was announced there would be no fans at the 104th Indianapolis 500." />
<meta name="keywords" content="indycar, indianapolis motor speedway, roger penske" />
<title>&#8220;It killed us, but it was the right thing to do&#8221; – Penske | RACER</title>
<meta name="google-site-verification" content="4q4-xArupcXWIIVJrT9zwzyZ_PK1dwISSn6b8D9o0QQ" />
<meta name="msvalidate.01" content="04367B9386704303CAE6A74736FF970A" />
<meta name="p:domain_verify" content="848d8eb08f766b6bfd441b976b228097" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=racer.com&amp;id=139854255&amp;t=1596598204&amp;back=https%3A%2F%2Fracer.com%2F2020%2F08%2F04%2Fit-killed-us-but-it-was-the-right-thing-to-do-penske%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//www.gannett-cdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//racerdigital.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Feed" href="https://racer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Comments Feed" href="https://racer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; &quot;It killed us, but it was the right thing to do&quot; – Penske Comments Feed" href="https://racer.com/2020/08/04/it-killed-us-but-it-was-the-right-thing-to-do-penske/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-484340"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVkdtOwzAMhl+IzEysF7tAPAbXTmo6M+egOF3Vt8elMDQBFdxEPn2/HRum4jgFGXtSCKrQszbwksPZCfuKdQZts9AuctpZwR0YEXJqlBrE0RUZB07G5koWjwXbUhGpZyShaGVb2FSMcd6XSqrO3shjdO1koG63i4u0zXj+GPwmsqIMKTc2Wq/GN821FVy4wKjYco/ztYkac55tP8KJ3IV7ymuvnxJ/UhacKqVAn8lnVPS89dGBsrNrYOOcbhz3Ish1C61kdxzMHN6H/nL/tYSKgeoqsFi/sacDDJI9ylLwFB/33bG73z8cu8PrG4B85mg=?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9zUsKgDAMBNALWYtIixvxLH6itJhUmxTx9lbQnQgDs5gHo49NORrXNAFrn7MniOdTpedC/wGFbom9QImOXjwGEiC57RZYEJj7BT5WDINbQSWGmAFJvplDdh22lTFNbaw1tb8AOGU7DA=='></script>
<script>
var gciDataLayer = {"event-type":"pageview","page-market-name":"smg","page-blogname":"","page-has-video":"","page-use-canonical":"1","page-experience-type":"desktop","content-type":"story pages","content-id":"241554","content-headline":"\"It killed us, but it was the right thing to do\" \u2013\u00a0Penske","content-date-published":" T Z","content-byline":"Robin Miller","content-contributor-names":"Robin Miller","content-keywords":"Indianapolis Motor Speedway,Roger Penske","content-title":"\u201cIt killed us, but it was the right thing to do\u201d \u2013\u00a0Penske | "};
</script>
<script>
			window.gciAnalyticsUAID = "SMG-TEALIUM-RACER";
			gciDataLayer["page-full-url"] = window.location.href;
			gciDataLayer["content-name"] = window.location.pathname;
			

			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: gciDataLayer["content-byline"] || "",
						contentHeadline: gciDataLayer["content-headline"] || "",
						contentId: gciDataLayer["content-id"] || "",
						taxonomykeywords: gciDataLayer["content-keywords"] || "",
						contentType: gciDataLayer["content-type"] || "",
						cst: gciDataLayer["cst"] || "",
						pageHasVideo: (gciDataLayer["page-has-video"]) ? gciDataLayer["page-has-video"].toLowerCase() : "",
						ssts: gciDataLayer["content-ssts-subtopic"] || "",
					}
				}
			}
			
</script>
<script src='https://www.gannett-cdn.com/dcjs/prod/main.js?ver=1'></script>
<script>
			document.addEventListener("gciAnalyticsReady", function () {
				window.gciAnalytics.view(gciDataLayer);
			} );
			
</script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>
var facebook_pixel_id = "404820963017022";
</script>
<script>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-47615382-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-47615382-1","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/racerdigital\/prod\/utag.js"};
</script>
<script>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkMtOw0AMRX8I16Qq3SG+xZ1xihPPg3gmaf6+Ux5dICSIxM729T2yLy4ZXIqFY8HyyoENZ8lYjUrytILSMnF0jCH5qk3tyfEppRGyXFi/tbvBHvAXYtZ6lmhIWeBMqjxJWyEzLoaDYWFSqeFTW/8DWc3nNl+aBHO3229hWhE3riBRJTLM4jm9M3+a/4V7D/TGGCVD84/QJ1cNerlsRQxv9RZSIIlbrSqnL/vHM5vPFz/dCa1u/pfw3D0dDvvHY9cdhysJY+R9'></script>
<script src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.5-wpcom-484340'></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=404820963017022&ev=PageView&noscript=1"/></noscript><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racerdigital.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s0.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p9sOtN-10Q2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fracer.com%2F2020%2F08%2F04%2Fit-killed-us-but-it-was-the-right-thing-to-do-penske%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fracer.com%2F2020%2F08%2F04%2Fit-killed-us-but-it-was-the-right-thing-to-do-penske%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&quot;It killed us, but it was the right thing to do&quot; – Penske" />
<meta property="og:url" content="https://racer.com/2020/08/04/it-killed-us-but-it-was-the-right-thing-to-do-penske/" />
<meta property="og:description" content="Roger Penske said it was one of the toughest decisions he&#8217;s ever had to make. &#8220;It&#8217;s certainly at the top,&#8221; said the owner of the Indianapolis Motor Speedway to RACER on Tues…" />
<meta property="article:published_time" content="2020-08-05T03:23:53+00:00" />
<meta property="article:modified_time" content="2020-08-05T03:23:53+00:00" />
<meta property="og:site_name" content="RACER" />
<meta property="og:image" content="https://racerdigital.files.wordpress.com/2020/08/1017514146-lat-20190520-levitt-i500-0519_381781.jpg?w=1000&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@racermag" />
<meta name="twitter:text:title" content="&quot;It killed us, but it was the right thing to do&quot; – Penske" />
<meta name="twitter:image" content="https://racerdigital.files.wordpress.com/2020/08/1017514146-lat-20190520-levitt-i500-0519_381781.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/RACERmagazine/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://racer.com/osd.xml" title="RACER" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle"
		,"url": "https://racer.com/2020/08/04/it-killed-us-but-it-was-the-right-thing-to-do-penske/"
		,"headline": "&quot;It killed us, but it was the right thing to do&quot; – Penske"
		,"thumbnailUrl": "https://racerdigital.files.wordpress.com/2020/08/1017514146-lat-20190520-levitt-i500-0519_381781.jpg?w=192&#038;h=150&#038;crop=1"
		,"datePublished": " T Z"
		,"articleSection": "IndyCar"
		,"creator": ["Robin Miller"]
		,"keywords": ["Indianapolis Motor Speedway","Roger Penske"]
	}
</script>
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://racer.com/2020/08/04/it-killed-us-but-it-was-the-right-thing-to-do-penske/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="RACER" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Racing News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://racer.com/feed/;icon-uri=https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://racer.com/2020/08/04/it-killed-us-but-it-was-the-right-thing-to-do-penske/amp/"><link rel="icon" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=32" sizes="32x32" />
<link rel="icon" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=180" />
<meta name="msapplication-TileImage" content="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=9sOtN&#038;cscache=6&#038;csrev=71" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-241554 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://racer.com"
				title="RACER"
				class="branding__logo-link "
			>
				<img
					src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png"
					alt="RACER"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/RACERmagazine/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/RACERmag" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/TheRacerChannel" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/racermag/" class="nav__item-link"></a>
		</li>
	</ul>
<div class="racer-subscribe-top">
	<a href="https://info.racer.com/" target="_blank" class="racer-subscribe-top__link">
		<div class="racer-subscribe-top__inner">
			<span class="racer-subscribe-top__cta">Subscribe to RACER</span>
			<span class="racer-subscribe-top__cost">Free Trial Issue</span>
			<img src="https://racerdigital.files.wordpress.com/2020/07/01-mag-clip.png" alt="racer magazine" class="racer-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://racer.com" role="search">
			<input type="text" name="s" value="" placeholder="search RACER" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-146319" class="nav__item nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li id="menu-item-146320" class="nav__item nav__item--indycar nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li id="menu-item-146384" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li id="menu-item-146385" class="nav__item nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li id="menu-item-146321" class="nav__item nav__item--nascar nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li id="menu-item-146389" class="nav__item nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li id="menu-item-146390" class="nav__item nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-146391" class="nav__item nav__item--gander-outdoors-truck"><a href="https://racer.com/category/nascar/gander-outdoors-truck/">Gander Outdoors Truck</a></li>
</ul>
</li>
<li id="menu-item-146322" class="nav__item nav__item--imsa nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li id="menu-item-146382" class="nav__item nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li id="menu-item-146383" class="nav__item nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li id="menu-item-240044" class="nav__item nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
</ul>
</li>
<li id="menu-item-146323" class="nav__item nav__item--wec nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li id="menu-item-146387" class="nav__item nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li id="menu-item-146358" class="nav__item nav__item--global nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li id="menu-item-146344" class="nav__item nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li id="menu-item-146345" class="nav__item nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li id="menu-item-146328" class="nav__item nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li id="menu-item-146346" class="nav__item nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li id="menu-item-146348" class="nav__item nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li id="menu-item-146349" class="nav__item nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li id="menu-item-146347" class="nav__item nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li id="menu-item-146330" class="nav__item nav__item--vintage nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li id="menu-item-204097" class="nav__item nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li id="menu-item-146412" class="nav__item nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li id="menu-item-182394" class="nav__item nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li id="menu-item-146325" class="nav__item nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li id="menu-item-146329" class="nav__item nav__item--off-road nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li id="menu-item-163712" class="nav__item nav__item--lucas-oil-off-road"><a href="https://racer.com/category/lucas-oil-off-road/">Lucas Oil Off Road</a></li>
</ul>
</li>
<li id="menu-item-225456" class="nav__item nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li id="menu-item-146617" class="nav__item nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li id="menu-item-146381" class="nav__item nav__item--schedules nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-146833" class="nav__item nav__item--formula-1"><a href="https://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li id="menu-item-146822" class="nav__item nav__item--indycar"><a href="https://racer.com/indycar-schedule/">IndyCar</a></li>
	<li id="menu-item-147200" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li id="menu-item-146819" class="nav__item nav__item--nascar"><a href="https://racer.com/nascar-schedule/">NASCAR</a></li>
	<li id="menu-item-146817" class="nav__item nav__item--imsa"><a href="https://racer.com/imsa-schedule/">IMSA</a></li>
	<li id="menu-item-146821" class="nav__item nav__item--world-challenge-america"><a href="https://racer.com/bgtwc-schedule/">World Challenge America</a></li>
	<li id="menu-item-146820" class="nav__item nav__item--nhra"><a href="https://racer.com/nhra-schedule/">NHRA</a></li>
	<li id="menu-item-146818" class="nav__item nav__item--formula-e"><a href="https://racer.com/formula-e-schedule/">Formula E</a></li>
	<li id="menu-item-146832" class="nav__item nav__item--world-endurance-championship"><a href="https://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li id="menu-item-237398" class="nav__item nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li id="menu-item-156806" class="nav__item nav__item--lucas-oil-off-road-racing-series"><a href="https://racer.com/loorrs-schedule/">Lucas Oil Off Road Racing Series</a></li>
	<li id="menu-item-147174" class="nav__item nav__item--f4-u-s-championship"><a href="https://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
	<li id="menu-item-158158" class="nav__item nav__item--f3-americas"><a href="https://racer.com/f3-americas-schedule/">F3 Americas</a></li>
</ul>
</li>
<li id="menu-item-146343" class="nav__item nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li id="menu-item-160945" class="nav__item nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li id="menu-item-146612" class="nav__item nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li id="menu-item-146482" class="nav__item nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li id="menu-item-147228" class="nav__item nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li id="menu-item-180940" class="nav__item nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-174792" class="nav__item nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li id="menu-item-146335" class="nav__item nav__item--industry"><a href="https://racer.com/category/industry/">Industry</a></li>
<li id="menu-item-183224" class="nav__item nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li id="menu-item-146326" class="nav__item nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li id="menu-item-146331" class="nav__item nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li id="menu-item-146332" class="nav__item nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li id="menu-item-146339" class="nav__item nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li id="menu-item-146613" class="nav__item nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li id="menu-item-146614" class="nav__item nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li id="menu-item-146615" class="nav__item nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li id="menu-item-146616" class="nav__item nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
		</ul>
			</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-241554" class="post-241554 post type-post status-publish format-standard has-post-thumbnail hentry category-indycar tag-indianapolis-motor-speedway tag-roger-penske" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://racer.com/2020/08/04/it-killed-us-but-it-was-the-right-thing-to-do-penske/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png"/>
		<meta itemprop="url" content="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png">
	</div>
	<meta itemprop="name" content="RACER">
</div>
<div class="article__title ">
	<h1 class="article__headline">"It killed us, but it was the right thing to do" – Penske</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://racerdigital.files.wordpress.com/2020/08/1017514146-lat-20190520-levitt-i500-0519_381781.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt data-attachment-id="241556" data-permalink="https://racer.com/2020/08/04/it-killed-us-but-it-was-the-right-thing-to-do-penske/2019-indy-500-205/" data-orig-file="https://racerdigital.files.wordpress.com/2020/08/1017514146-lat-20190520-levitt-i500-0519_381781.jpg" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Michael L. Levitt \/ LAT Images&quot;,&quot;camera&quot;:&quot;LEICA M10&quot;,&quot;caption&quot;:&quot;INDIANAPOLIS MOTOR SPEEDWAY, UNITED STATES OF AMERICA - MAY 20: Sunrise, empty track, pagoda, scoring pylon, Simon Pagenaud, Team Penske Chevrolet during the Indy 500 at Indianapolis Motor Speedway on May 20, 2019 in Indianapolis Motor Speedway, United States of America. (Photo by Michael L. Levitt \/ LAT Images)&quot;,&quot;created_timestamp&quot;:&quot;1558353329&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;2019 Indy 500&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019 Indy 500" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2020/08/1017514146-lat-20190520-levitt-i500-0519_381781.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2020/08/1017514146-lat-20190520-levitt-i500-0519_381781.jpg?w=1000" data-lazy-src="https://racerdigital.files.wordpress.com/2020/08/1017514146-lat-20190520-levitt-i500-0519_381781.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://racerdigital.files.wordpress.com/2020/08/1017514146-lat-20190520-levitt-i500-0519_381781.jpg 1000w, https://racerdigital.files.wordpress.com/2020/08/1017514146-lat-20190520-levitt-i500-0519_381781.jpg?w=150&amp;h=90&amp;crop=1 150w, https://racerdigital.files.wordpress.com/2020/08/1017514146-lat-20190520-levitt-i500-0519_381781.jpg?w=300&amp;h=180&amp;crop=1 300w, https://racerdigital.files.wordpress.com/2020/08/1017514146-lat-20190520-levitt-i500-0519_381781.jpg?w=768&amp;h=461&amp;crop=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://racerdigital.files.wordpress.com/2020/08/1017514146-lat-20190520-levitt-i500-0519_381781.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://racerdigital.files.wordpress.com/2020/08/1017514146-lat-20190520-levitt-i500-0519_381781.jpg 1000w, https://racerdigital.files.wordpress.com/2020/08/1017514146-lat-20190520-levitt-i500-0519_381781.jpg?w=150&amp;h=90&amp;crop=1 150w, https://racerdigital.files.wordpress.com/2020/08/1017514146-lat-20190520-levitt-i500-0519_381781.jpg?w=300&amp;h=180&amp;crop=1 300w, https://racerdigital.files.wordpress.com/2020/08/1017514146-lat-20190520-levitt-i500-0519_381781.jpg?w=768&amp;h=461&amp;crop=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="241556" data-permalink="https://racer.com/2020/08/04/it-killed-us-but-it-was-the-right-thing-to-do-penske/2019-indy-500-205/" data-orig-file="https://racerdigital.files.wordpress.com/2020/08/1017514146-lat-20190520-levitt-i500-0519_381781.jpg" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Michael L. Levitt \/ LAT Images&quot;,&quot;camera&quot;:&quot;LEICA M10&quot;,&quot;caption&quot;:&quot;INDIANAPOLIS MOTOR SPEEDWAY, UNITED STATES OF AMERICA - MAY 20: Sunrise, empty track, pagoda, scoring pylon, Simon Pagenaud, Team Penske Chevrolet during the Indy 500 at Indianapolis Motor Speedway on May 20, 2019 in Indianapolis Motor Speedway, United States of America. (Photo by Michael L. Levitt \/ LAT Images)&quot;,&quot;created_timestamp&quot;:&quot;1558353329&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;2019 Indy 500&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019 Indy 500" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2020/08/1017514146-lat-20190520-levitt-i500-0519_381781.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2020/08/1017514146-lat-20190520-levitt-i500-0519_381781.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://racerdigital.files.wordpress.com/2020/08/1017514146-lat-20190520-levitt-i500-0519_381781.jpg">
		</span>
		<cite class="article__source">Levitt/Motorsport Images</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">"It killed us, but it was the right thing to do" – Penske</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://racer.com/category/indycar/" class="" itemprop="articleSection">IndyCar</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">"It killed us, but it was the right thing to do" – Penske</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/robin-miller/" title="Posts by Robin Miller" class="author url fn" rel="author">Robin Miller</a></span></span> 
		<span class="post-date updated">6 minutes ago</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2020/08/04/it-killed-us-but-it-was-the-right-thing-to-do-penske/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2020/08/04/it-killed-us-but-it-was-the-right-thing-to-do-penske/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2020/08/04/it-killed-us-but-it-was-the-right-thing-to-do-penske/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2020/08/04/it-killed-us-but-it-was-the-right-thing-to-do-penske/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2020/08/04/it-killed-us-but-it-was-the-right-thing-to-do-penske/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2020/08/04/it-killed-us-but-it-was-the-right-thing-to-do-penske/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/robin-miller/" title="Posts by Robin Miller" class="author url fn" rel="author">Robin Miller</a></span></span> |
		<span itemprop="datePublished" content=" ">
			6 minutes ago		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>Roger Penske said it was one of the toughest decisions he&#8217;s ever had to make.</p>
<p>&#8220;It&#8217;s certainly at the top,&#8221; said the owner of the Indianapolis Motor Speedway to RACER on Tuesday night, some nine hours after it was announced there would be no fans at the 104th Indianapolis 500. &#8220;I told somebody today I got clubbed in the back of my head here in 1995 and today felt like I got clubbed in the front, but the bottom line is that it&#8217;s the best thing for everyone inside this racing bubble.</p>
<p>&#8220;We&#8217;re going to have qualifying, a race and a winner and I think it&#8217;s going to be a helluva show for NBC.&#8221;</p>
<p>The Captain had been adamant for two months there would be fans in the stands, but something changed his mind over the weekend. Even though Penske Entertainment president Mark Miles said nobody forced IMS&#8217;s decision, it almost seems like R.P. took one for the team since IU Health condemned the decision to run with paying customers.</p>
<aside class="related related--auto shortcode shortcode--auto-related">
				<h2 class="related__header">More IndyCar!</h2><a
			class="block block--related"
			href="https://racer.com/2020/08/04/final-hour-negotiating-to-fill-33-car-indy-500-field/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Final-hour negotiating to fill 33-car Indy 500 field</h2></a><a
			class="block block--related"
			href="https://racer.com/2020/08/04/its-a-tough-day-miles/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">&quot;It&#039;s a tough day&quot; – Miles</h2></a><a
			class="block block--related"
			href="https://racer.com/2020/08/04/indy-500-to-run-without-spectators/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Indy 500 to run without spectators</h2></a></aside>
<p>&#8220;We took one for the city, state, racing industry, sponsors and just about everyone we talk to,&#8221; he replied. &#8220;Back on March 1 we had 160,000 seats sold, then we dropped it to 50 percent and put out our 88-page plan late last month to work with 25 percent. But the metrics in the past seven days really went again us, and we had to make a decision.</p>
<p>&#8220;If we&#8217;d have waited four days before the race to cancel it would have been hell, so we made the call. It killed us, but we think it was the right thing to do.&#8221;</p>
<p>Besides the estimated 70,000 fans that won&#8217;t be watching live, there is a big question about whether the sponsors will be allowed in the track and what kind of access they&#8217;ll have if they are.</p>
<p>&#8220;I&#8217;ve got a two-hour meeting set with the car owners tomorrow and we&#8217;ll go over a bunch of topics like that,&#8221; said Penske. &#8220;We&#8217;ll look at everything we can in the guidelines, and see what&#8217;s proper.&#8221;</p>
<p>Despite spending millions on the facility already, renting Iowa Speedway for a doubleheader, giving Texas a deal to stage the season opener and the fact he won&#8217;t make a penny off IMS&#8217; biggest cash cow, the 83-year-old dynamo seemed as upbeat as ever.</p>
<p>&#8220;It&#8217;s my 57th wedding anniversary today – what a way to celebrate,&#8221; he laughed, sitting next to his wife Kathy. &#8220;But seriously, our people have done an amazing job from the ticket office to the ground crew, and Jay (Frye) and his people. Nobody wishes we could have fans more than me, but this COVID virus is bigger than anything in the racing business, and we have to support the technical data, metrics and daily information we&#8217;ve been given.</p>
<p>&#8220;It&#8217;s still going to be the greatest race in the world, it&#8217;s just going to look a little different this year.&#8221;</p>
</div>

						<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
						
						
						
						<p class="post-tags"><a href="https://racer.com/tag/indianapolis-motor-speedway/" rel="tag">Indianapolis Motor Speedway</a>, <a href="https://racer.com/tag/roger-penske/" rel="tag">Roger Penske</a>, <a href="https://racer.com/category/indycar/" rel="category tag">IndyCar</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2020/08/04/it-killed-us-but-it-was-the-right-thing-to-do-penske/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2020/08/04/it-killed-us-but-it-was-the-right-thing-to-do-penske/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2020/08/04/it-killed-us-but-it-was-the-right-thing-to-do-penske/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2020/08/04/it-killed-us-but-it-was-the-right-thing-to-do-penske/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2020/08/04/it-killed-us-but-it-was-the-right-thing-to-do-penske/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2020/08/04/it-killed-us-but-it-was-the-right-thing-to-do-penske/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://racerdigital.files.wordpress.com/2018/01/robin-hed-shot.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Robin Miller"/>
	<h3 class="author__name">
		Robin Miller	</h3>

	
	<p class="author__description">
		Robin Miller flunked out of Ball State after two quarters, but got a job stooging for Jim Hurtubise at the 1968 Indianapolis 500 when Herk&#039;s was the last roadster to ever make the race. He got hired at The Indianapolis Star a month later and talked his way into the sports department, where he began covering USAC and IndyCar racing. He got fired at The Star for being anti-Tony George, but ESPN hired him to write and do RPM2Nite. Then he went to SPEED and worked on WIND TUNNEL and SPEED REPORT. He started at RACER when SPEED folded, and currently writes for RACER.com and RACER magazine while also working for NBCSN on IndyCar telecasts. 	</p>

	<a href="https://racer.com/author/robin-miller/" class="author__archive">More &hellip;</a>
</aside>
<div class="widget widget--after-article container single-related acm_ad_zones" id="acm_ad_zones-2"><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>LATEST <span>NEWS</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://racer.com/2020/07/11/penske-keen-for-more-indycar-nascar-crossovers/"
		data-track="featuredstories more-related-1"
		title="Penske keen for more IndyCar/NASCAR crossovers"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2020/07/1018105196-lat-20200704-20indy1nk_03812.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2020/07/1018105196-lat-20200704-20indy1nk_03812.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Penske keen for more IndyCar/NASCAR crossovers" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">421 shares</span><span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://racer.com/2020/07/11/penske-keen-for-more-indycar-nascar-crossovers/"
				title="Penske keen for more IndyCar/NASCAR crossovers" itemprop="url">
				Penske keen for more IndyCar/NASCAR crossovers			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2020/08/04/its-a-tough-day-miles/"
		data-track="featuredstories more-related-2"
		title="&quot;It&#039;s a tough day&quot; – Miles"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2020/08/1017503703-lat-20190514-abbott_indypractice_0519_7211.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2020/08/1017503703-lat-20190514-abbott_indypractice_0519_7211.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="&quot;It&#039;s a tough day&quot; – Miles" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">1.7k shares</span><span class="block__time block__time--mobile">10hr ago</span>
		<h2><a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://racer.com/2020/08/04/its-a-tough-day-miles/"
				title="&quot;It&#039;s a tough day&quot; – Miles" itemprop="url">
				"It's a tough day" – Miles			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2020/07/21/penske-weighing-iowa-speedway-purchase/"
		data-track="featuredstories more-related-3"
		title="Penske weighing Iowa Speedway purchase"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2020/07/1018131856-lat-20200718-cantrell_ia_0720_6779.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2020/07/1018131856-lat-20200718-cantrell_ia_0720_6779.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Penske weighing Iowa Speedway purchase" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">5.2k shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://racer.com/2020/07/21/penske-weighing-iowa-speedway-purchase/"
				title="Penske weighing Iowa Speedway purchase" itemprop="url">
				Penske weighing Iowa Speedway purchase			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-63127" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/racer.com\/2020\/08\/04\/it-killed-us-but-it-was-the-right-thing-to-do-penske\/";
	var disqus_identifier = "241554 https:\/\/racer.com\/?p=241554";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "racer";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=241554', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/racerdigital.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/racer.com\/2020\/08\/04\/it-killed-us-but-it-was-the-right-thing-to-do-penske\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2></h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/08/04/pirelli-says-british-gp-tire-failures-wear-related/"
						title="Pirelli says British GP tire failures wear-related"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/08/1018144302-lat-20200802-gp2004_143935_ony8838.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/08/1018144302-lat-20200802-gp2004_143935_ony8838.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Pirelli says British GP tire failures wear-related" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/08/04/pirelli-says-british-gp-tire-failures-wear-related/"
								title="Pirelli says British GP tire failures wear-related"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="241544 https://racer.com/?p=241544">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/08/04/pirelli-says-british-gp-tire-failures-wear-related/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/08/04/pirelli-says-british-gp-tire-failures-wear-related/"
			title="Pirelli says British GP tire failures wear-related"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>86</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/08/04/pirelli-says-british-gp-tire-failures-wear-related/"
						title="Pirelli says British GP tire failures wear-related"
						itemprop="url" 						>
							Pirelli says British GP tire failures wear-related					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Pirelli said the tire failures that occurred during last weekend&#8217;s British Grand Prix were due to excessive wear as teams tried to do the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/08/04/bowyer-crew-chief-suspended-after-new-hampshire/"
						title="Bowyer crew chief suspended after New Hampshire"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/08/1018146513-lat-20200802-20nh1nk_1135.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/08/1018146513-lat-20200802-20nh1nk_1135.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Bowyer crew chief suspended after New Hampshire" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/08/04/bowyer-crew-chief-suspended-after-new-hampshire/"
								title="Bowyer crew chief suspended after New Hampshire"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="241535 https://racer.com/?p=241535">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/08/04/bowyer-crew-chief-suspended-after-new-hampshire/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/08/04/bowyer-crew-chief-suspended-after-new-hampshire/"
			title="Bowyer crew chief suspended after New Hampshire"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>429</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/08/04/bowyer-crew-chief-suspended-after-new-hampshire/"
						title="Bowyer crew chief suspended after New Hampshire"
						itemprop="url" 						>
							Bowyer crew chief suspended after New Hampshire					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>Johnny Klausmeier, the crew chief for Clint Bowyer, has been suspended for one race as NASCAR handed out a hefty penalty report in the wake (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/08/04/imsa-road-america-thriller-a-tv-ratings-success/"
						title="IMSA Road America thriller a TV ratings success"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/08/1018145517-lat-20200802-lat-imsa-ra-0820-11906.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/08/1018145517-lat-20200802-lat-imsa-ra-0820-11906.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="IMSA Road America thriller a TV ratings success" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/08/04/imsa-road-america-thriller-a-tv-ratings-success/"
								title="IMSA Road America thriller a TV ratings success"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="241528 https://racer.com/?p=241528">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/08/04/imsa-road-america-thriller-a-tv-ratings-success/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/08/04/imsa-road-america-thriller-a-tv-ratings-success/"
			title="IMSA Road America thriller a TV ratings success"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>236</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/08/04/imsa-road-america-thriller-a-tv-ratings-success/"
						title="IMSA Road America thriller a TV ratings success"
						itemprop="url" 						>
							IMSA Road America thriller a TV ratings success					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>IMSA’s Road America thriller, which saw most of the four WeatherTech SportsCar Championship class leaders change in the final moments of (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/08/04/final-hour-negotiating-to-fill-33-car-indy-500-field/"
						title="Final-hour negotiating to fill 33-car Indy 500 field"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/08/1017529902-lat-20190526-lepage-190526-indy-35181.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/08/1017529902-lat-20190526-lepage-190526-indy-35181.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Final-hour negotiating to fill 33-car Indy 500 field" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/08/04/final-hour-negotiating-to-fill-33-car-indy-500-field/"
								title="Final-hour negotiating to fill 33-car Indy 500 field"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="241517 https://racer.com/?p=241517">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/08/04/final-hour-negotiating-to-fill-33-car-indy-500-field/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/08/04/final-hour-negotiating-to-fill-33-car-indy-500-field/"
			title="Final-hour negotiating to fill 33-car Indy 500 field"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>2.3k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/08/04/final-hour-negotiating-to-fill-33-car-indy-500-field/"
						title="Final-hour negotiating to fill 33-car Indy 500 field"
						itemprop="url" 						>
							Final-hour negotiating to fill 33-car Indy 500 field					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>With the 104th running of the Indianapolis 500 set to go forward on August 23 without fans, the business of filling the 33 is among the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/08/04/trans-am-has-a-50-year-history-at-road-america/"
						title="Trans Am has a 50-year history at Road America"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/08/f64c0dc6-ed88-4e05-885a-7d2887755c54.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/08/f64c0dc6-ed88-4e05-885a-7d2887755c54.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trans Am has a 50-year history at Road America" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/08/04/trans-am-has-a-50-year-history-at-road-america/"
								title="Trans Am has a 50-year history at Road America"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="241486 https://racer.com/?p=241486">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/08/04/trans-am-has-a-50-year-history-at-road-america/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/08/04/trans-am-has-a-50-year-history-at-road-america/"
			title="Trans Am has a 50-year history at Road America"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>63</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/trans-am/" class="category" itemprop="articleSection">Trans Am</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/08/04/trans-am-has-a-50-year-history-at-road-america/"
						title="Trans Am has a 50-year history at Road America"
						itemprop="url" 						>
							Trans Am has a 50-year history at Road America					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">9 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/trans-am/" title="Posts by Trans Am" class="author url fn" rel="author">Trans Am</a>													</span>
					</p>
				</footer>

				<p>The race at Road America has been a fixture of the Trans Am Series presented by Pirelli since 1970. This weekend, August 6-8, the series (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/08/04/crandall-the-kick-that-keselowski-needed/"
						title="CRANDALL: The kick that Keselowski needed"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/08/1018146516-lat-20200802-20nh1nk_1200.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/08/1018146516-lat-20200802-20nh1nk_1200.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="CRANDALL: The kick that Keselowski needed" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/08/04/crandall-the-kick-that-keselowski-needed/"
								title="CRANDALL: The kick that Keselowski needed"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="241499 https://racer.com/?p=241499">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/08/04/crandall-the-kick-that-keselowski-needed/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/08/04/crandall-the-kick-that-keselowski-needed/"
			title="CRANDALL: The kick that Keselowski needed"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>33</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/insights-analysis/" class="category" itemprop="articleSection">Insights &amp; Analysis</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/08/04/crandall-the-kick-that-keselowski-needed/"
						title="CRANDALL: The kick that Keselowski needed"
						itemprop="url" 						>
							CRANDALL: The kick that Keselowski needed					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">9 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>On January 6, after completing his purchase of the Indianapolis Motor Speedway, NTT IndyCar Series and IMS productions, Roger Penske (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/08/04/new-crew-chief-at-michigan-for-kenseths-cgr-chevrolet/"
						title="New crew chief at Michigan for Kenseth&#039;s CGR Chevrolet"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/08/1018145912-lat-20200802-20nhimt1147.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/08/1018145912-lat-20200802-20nhimt1147.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="New crew chief at Michigan for Kenseth&#039;s CGR Chevrolet" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/08/04/new-crew-chief-at-michigan-for-kenseths-cgr-chevrolet/"
								title="New crew chief at Michigan for Kenseth&#039;s CGR Chevrolet"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="241491 https://racer.com/?p=241491">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/08/04/new-crew-chief-at-michigan-for-kenseths-cgr-chevrolet/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/08/04/new-crew-chief-at-michigan-for-kenseths-cgr-chevrolet/"
			title="New crew chief at Michigan for Kenseth&#039;s CGR Chevrolet"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>33</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/08/04/new-crew-chief-at-michigan-for-kenseths-cgr-chevrolet/"
						title="New crew chief at Michigan for Kenseth&#039;s CGR Chevrolet"
						itemprop="url" 						>
							New crew chief at Michigan for Kenseth&#039;s CGR Chevrolet					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">10 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>Matt Kenseth will work with a new crew chief beginning this weekend in Michigan, Chip Ganassi Racing announced on Tuesday. “Phil Surgen has (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/08/04/its-a-tough-day-miles/"
						title="&quot;It&#039;s a tough day&quot; – Miles"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/08/1017503703-lat-20190514-abbott_indypractice_0519_7211.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/08/1017503703-lat-20190514-abbott_indypractice_0519_7211.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="&quot;It&#039;s a tough day&quot; – Miles" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/08/04/its-a-tough-day-miles/"
								title="&quot;It&#039;s a tough day&quot; – Miles"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="241484 https://racer.com/?p=241484">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/08/04/its-a-tough-day-miles/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/08/04/its-a-tough-day-miles/"
			title="&quot;It&#039;s a tough day&quot; – Miles"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1.7k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/08/04/its-a-tough-day-miles/"
						title="&quot;It&#039;s a tough day&quot; – Miles"
						itemprop="url" 						>
							&quot;It&#039;s a tough day&quot; – Miles					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">10 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/robin-miller/" title="Posts by Robin Miller" class="author url fn" rel="author">Robin Miller</a>													</span>
					</p>
				</footer>

				<p>Despite all the best laid plans of Roger Penske &amp; Company, the 104th Indianapolis 500 will run without fans on Aug. 23. After (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/08/04/ferrari-estimates-f1-losses-to-be-in-high-tens-of-millions/"
						title="Ferrari estimates F1 losses to be in high tens of millions"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/08/1018142580-sut-20200801-gp2004_142416ms1_3555.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/08/1018142580-sut-20200801-gp2004_142416ms1_3555.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Ferrari estimates F1 losses to be in high tens of millions" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/08/04/ferrari-estimates-f1-losses-to-be-in-high-tens-of-millions/"
								title="Ferrari estimates F1 losses to be in high tens of millions"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="241474 https://racer.com/?p=241474">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/08/04/ferrari-estimates-f1-losses-to-be-in-high-tens-of-millions/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/08/04/ferrari-estimates-f1-losses-to-be-in-high-tens-of-millions/"
			title="Ferrari estimates F1 losses to be in high tens of millions"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>86</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/08/04/ferrari-estimates-f1-losses-to-be-in-high-tens-of-millions/"
						title="Ferrari estimates F1 losses to be in high tens of millions"
						itemprop="url" 						>
							Ferrari estimates F1 losses to be in high tens of millions					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">10 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Ferrari’s Formula 1-related losses due to the pandemic will hit the company to the tune of tens of millions of dollars, according to CEO (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/08/04/perfect-storm-of-unfortunate-circumstances-led-to-lfr-sale/"
						title="Perfect storm in the wrong direction led to LFR sale"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/08/1017568763-lat-20190622-19son1rj_3987.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/08/1017568763-lat-20190622-19son1rj_3987.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Perfect storm in the wrong direction led to LFR sale" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/08/04/perfect-storm-of-unfortunate-circumstances-led-to-lfr-sale/"
								title="Perfect storm in the wrong direction led to LFR sale"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="241468 https://racer.com/?p=241468">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/08/04/perfect-storm-of-unfortunate-circumstances-led-to-lfr-sale/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/08/04/perfect-storm-of-unfortunate-circumstances-led-to-lfr-sale/"
			title="Perfect storm in the wrong direction led to LFR sale"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>842</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/08/04/perfect-storm-of-unfortunate-circumstances-led-to-lfr-sale/"
						title="Perfect storm in the wrong direction led to LFR sale"
						itemprop="url" 						>
							Perfect storm in the wrong direction led to LFR sale					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">10 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>A perfect storm of unfortunate circumstances led to the sale of Leavine Family Racing, owner Bob Leavine explained on Tuesday morning. (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://racer.com" class="article__back">More RACER</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/08/mcelrath_2020_slc-rnd-16_sx_octopi__rs24549.nef-copy.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/08/03/interview-shane-mcelrath-2/" title="INTERVIEW: Shane McElrath" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/08/mcelrath_2020_slc-rnd-16_sx_octopi__rs24549.nef-copy.jpg?w=100&#038;h=100&#038;crop=1" alt="INTERVIEW: Shane McElrath" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2020/08/03/interview-shane-mcelrath-2/" title="INTERVIEW: Shane McElrath" itemprop="url" >INTERVIEW: Shane McElrath</a></p>
				<p class="widget-date">August 3, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/08/1018145552-lat-20200802-20nhimt1474.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/08/03/keselowskis-penske-contract-extended-following-nh-win/" title="Keselowski&#039;s Penske contract extended following NH win" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/08/1018145552-lat-20200802-20nhimt1474.jpg?w=100&#038;h=100&#038;crop=1" alt="Keselowski&#039;s Penske contract extended following NH win" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/08/03/keselowskis-penske-contract-extended-following-nh-win/" rel="nofollow" itemprop="url">
                        148 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/08/03/keselowskis-penske-contract-extended-following-nh-win/" title="Keselowski&#039;s Penske contract extended following NH win" itemprop="url" >Keselowski's Penske contract extended following NH win</a></p>
				<p class="widget-date">August 3, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/08/mont-tremblant.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/08/03/trans-am-retrospective-donohue-dominates-north-of-the-border/" title="Trans Am retrospective: Donohue dominates north of the border" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/08/mont-tremblant.jpg?w=100&#038;h=100&#038;crop=1" alt="Trans Am retrospective: Donohue dominates north of the border" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/08/03/trans-am-retrospective-donohue-dominates-north-of-the-border/" rel="nofollow" itemprop="url">
                        40 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/08/03/trans-am-retrospective-donohue-dominates-north-of-the-border/" title="Trans Am retrospective: Donohue dominates north of the border" itemprop="url" >Trans Am retrospective: Donohue dominates north of the border</a></p>
				<p class="widget-date">August 3, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/08/goodwood-e1596470379276-1200x621-1.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/08/03/goodwood-to-televise-globally-new-mid-oct-speedweek-event/" title="Goodwood to televise globally new mid-Oct. SpeedWeek event" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/08/goodwood-e1596470379276-1200x621-1.jpg?w=100&#038;h=100&#038;crop=1" alt="Goodwood to televise globally new mid-Oct. SpeedWeek event" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/08/03/goodwood-to-televise-globally-new-mid-oct-speedweek-event/" rel="nofollow" itemprop="url">
                        81 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/08/03/goodwood-to-televise-globally-new-mid-oct-speedweek-event/" title="Goodwood to televise globally new mid-Oct. SpeedWeek event" itemprop="url" >Goodwood to televise globally new mid-Oct. SpeedWeek event</a></p>
				<p class="widget-date">August 3, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/08/1018146895-lat-20200802-20nh1nk_1272.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/08/04/leavine-family-racing-sold/" title="Leavine Family Racing sold" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/08/1018146895-lat-20200802-20nh1nk_1272.jpg?w=100&#038;h=100&#038;crop=1" alt="Leavine Family Racing sold" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				12hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/08/04/leavine-family-racing-sold/" rel="nofollow" itemprop="url">
                        225 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/08/04/leavine-family-racing-sold/" title="Leavine Family Racing sold" itemprop="url" >Leavine Family Racing sold</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget_text widget widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget">		<form id="wpcom-iframe-form-4fa9e3547648542618c4240bd1eabfbf-5f2a27bcceb1b" target="wpcom-iframe-4fa9e3547648542618c4240bd1eabfbf-5f2a27bcceb1b" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fracerdigital.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="name" value="" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PCEtLSBBdWN0aW9uWCBEaXNwbGF5IHBsYXRmb3JtIHRhZyBTVEFSVCAtLT4KPGRpdiBpZD0iMjM5OTh4MzAweDI1MHg0MTAzeF9BRFNMT1QxIiBjbGlja3RyYWNrPSIlJUNMSUNLX1VSTF9FU0MlJSI+PC9kaXY+CjxzY3JpcHQgdHlwZT0idGV4dC9qYXZhc2NyaXB0IiBhc3luYyBzcmM9Ii8vc2VydmVkLWJ5LnBpeGZ1dHVyZS5jb20vd3d3L2RlbGl2ZXJ5L2hlYWRlcmJpZC5qcyIgc2xvdGlkPSIyMzk5OHgzMDB4MjUweDQxMDN4X0FEU0xPVDEiIHJlZnJlc2h0aW1lPSI1IiByZWZyZXNoaW50ZXJ2YWw9IjYwIj48L3NjcmlwdD48IS0tIEF1Y3Rpb25YIERpc3BsYXkgcGxhdGZvcm0gdGFnIEVORCAtLT4=,4b7ccad7452953b0cc9eb180104c2c7fd1429eb5" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="4fa9e3547648542618c4240bd1eabfbf" />
					</form>
		
				<iframe
						name="wpcom-iframe-4fa9e3547648542618c4240bd1eabfbf-5f2a27bcceb1b"
			id="wpcom-iframe-4fa9e3547648542618c4240bd1eabfbf-5f2a27bcceb1b"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-4fa9e3547648542618c4240bd1eabfbf-5f2a27bcceb1b');
				var iframe = document.getElementById('wpcom-iframe-4fa9e3547648542618c4240bd1eabfbf-5f2a27bcceb1b');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-4fa9e3547648542618c4240bd1eabfbf-5f2a27bcceb1b'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div></div><div class="widget widget_media_image" id="media_image-3"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://eepurl.com/gzQpc9"><img width="300" height="268" src="https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg" class="image wp-image-214733  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg 300w, https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg?w=150&amp;h=134 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="214733" data-permalink="https://racer.com/racer_newsletter_300x268_112619/" data-orig-file="https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg" data-orig-size="300,268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RACER_Newsletter_300x268_112619" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg?w=300" /></a></div><div class="widget widget_media_image" id="media_image-4"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://store.racer.com/"><img width="300" height="250" src="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg" class="image wp-image-214636  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg 300w, https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="214636" data-permalink="https://racer.com/standing_store_banner_300x250/" data-orig-file="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Standing_store_banner_300x250" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg?w=300" /></a></div><div class="widget widget_media_image" id="media_image-5"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://advertise.racer.com/"><img width="300" height="250" src="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png" class="image wp-image-197747  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png 300w, https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="197747" data-permalink="https://racer.com/racercom_advertise_300x250_062619/" data-orig-file="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RACERcom_Advertise_300x250_062619" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png?w=300" /></a></div><div class="widget acm_ad_zones" id="acm_ad_zones-3"><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-3"><div class="textwidget custom-html-widget"><img src="https://cdn.pixfuture.com/partner.jpg" alt="pix future" style="margin-bottom:-6px;"></div></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://info.racer.com/" rel="nofollow" target="_blank">
			<img src="https://racerdigital.files.wordpress.com/2018/03/racer_horizontal_logo.png" alt="RACER">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-146399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146399"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146400"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146398"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146396"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146397"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160349"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>
</ul></div>
				<p class="footer-legal">
			All contents copyright © 2020, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"eAA0j1a8Dy00Uh", domain:"racer.com",dynamic: true};
	(function()
		{ var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=eAA0j1a8Dy00Uh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png" alt="RACER">
				<a class="mobile-nav__breadcrumb" href="https://racer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/RACERmagazine/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/RACERmag" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/TheRacerChannel" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li class="mobile-nav__item mobile-nav__item--indycar mobile-nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nascar mobile-nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--gander-outdoors-truck"><a href="https://racer.com/category/nascar/gander-outdoors-truck/">Gander Outdoors Truck</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--imsa mobile-nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--wec mobile-nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--global mobile-nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li class="mobile-nav__item mobile-nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li class="mobile-nav__item mobile-nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li class="mobile-nav__item mobile-nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--vintage mobile-nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li class="mobile-nav__item mobile-nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li class="mobile-nav__item mobile-nav__item--off-road mobile-nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--lucas-oil-off-road"><a href="https://racer.com/category/lucas-oil-off-road/">Lucas Oil Off Road</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-1"><a href="https://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--indycar"><a href="https://racer.com/indycar-schedule/">IndyCar</a></li>
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--nascar"><a href="https://racer.com/nascar-schedule/">NASCAR</a></li>
	<li class="mobile-nav__item mobile-nav__item--imsa"><a href="https://racer.com/imsa-schedule/">IMSA</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-challenge-america"><a href="https://racer.com/bgtwc-schedule/">World Challenge America</a></li>
	<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/nhra-schedule/">NHRA</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/formula-e-schedule/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-endurance-championship"><a href="https://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li class="mobile-nav__item mobile-nav__item--lucas-oil-off-road-racing-series"><a href="https://racer.com/loorrs-schedule/">Lucas Oil Off Road Racing Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--f4-u-s-championship"><a href="https://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--f3-americas"><a href="https://racer.com/f3-americas-schedule/">F3 Americas</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li class="mobile-nav__item mobile-nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li class="mobile-nav__item mobile-nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li class="mobile-nav__item mobile-nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li class="mobile-nav__item mobile-nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li class="mobile-nav__item mobile-nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li class="mobile-nav__item mobile-nav__item--industry"><a href="https://racer.com/category/industry/">Industry</a></li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li class="mobile-nav__item mobile-nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li class="mobile-nav__item mobile-nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li class="mobile-nav__item mobile-nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li class="mobile-nav__item mobile-nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-146399" class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="mobile-nav__item mobile-nav__item--advertise"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="mobile-nav__item mobile-nav__item--racer-studio"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="mobile-nav__item mobile-nav__item--terms-and-conditions"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="mobile-nav__item mobile-nav__item--cookies-policy"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			All contents copyright © 2020, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202032y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/racerdigital.wordpress.com\/public.api\/connect\/?action=request&domain=racer.com","logoutURL":"https:\/\/racerdigital.wordpress.com\/wp-login.php?action=logout&_wpnonce=7c681b4546","homeURL":"https:\/\/racer.com\/","postID":"241554","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1557255861h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy00KgCAQQOELZUOQmIvoLtkQY/7BaHb8bFfLtu/xQU3CxJAxZLAMG55kMF295Q5eyxeRXNkpMJjofUvC0YH8GEcrcKWEf9AnNLj4eZBq1GqSUtsbk082wA=='></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVzMENwyAMQNGFSqym5JBD1VlcsBQoYIpNomxfRmjOX+/DUY3jolQUdKNMAnuo0AWVPZ4m4dGoOILMvqdR0RtxLVQViAIVG2buRacoN/j3NWAKb4jfTu2cHPMn0NVBxlCuGvQyyCs/78tqH7Nd7Rx/X8Zfzg=='></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var wasabiFacebookReferral = "0";
</script>
<script>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkU0OgkAMhS/kOGokgYXxLIVpsDg/ZFpAPL2DCyBxBXHVpnnfS9unh1ZVwQt60a5Tre1q8qwvqqdWN6xTUeDBjkIVHxs+6BUgD3T41eiOQYKBcXaw8B6VDWAUvpLYoJns5unRkf+n3QarARhKmvBOyG46akE99FSDUNh0xcIzGSwh7oMhpjQs7oMd/H5+lTyYlIxKqyUhC8bUqdBjjGlhXmYbHSRC9ZxefXe3c5bnRZadimvzAXh78CE='></script>
<script src='https://www.zergnet.com/zerg.js?id=63127&#038;ver=1.0'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'139854255','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'139854255','v':'wpcom','tz':'-7','user_id':'0','post':'241554','subd':'racerdigital'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=139854255&v=wpcomvt&tz=-7&user_id=0&post=241554&subd=racerdigital&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6RzFEc3FsZHA4WE54L3Z4eF9QfFZzPy5CTWI3bjdSaVhNfG9OQzhkdF14OEkxRjZMX2l1bnJFXUZZP3g2Yml0UWdNNG9kVVZ+ejBNViZdY1Nuc0lxaiwzN1F1V3FzU1RLQS13M0xGS25qW2Y3dT03cHY4QlhKZUZDQVZsUnVkTCVkR2RKT2V1cFtNcnlOJj9iOVlM'}]);
_stq.push([ 'clickTrackerInit', '139854255', '241554' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 252 seconds ago
	generated in 0.265 seconds
	served from batcache in 0.002 seconds
	expires in 48 seconds
-->
