<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://racer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="With two huge off-road race events coming to Wisconsin&#039;s scenic north woods in 2020, Crandon International Raceway is set to ring in the New Year in style with the opening of season camping and event reservations. On Wednesday, Jan." />
<meta name="keywords" content="off road, crandon international raceway" />
<title>Crandon Raceway online doors opening tomorrow on 2020 season | RACER</title>
<meta name="google-site-verification" content="4q4-xArupcXWIIVJrT9zwzyZ_PK1dwISSn6b8D9o0QQ" />
<meta name="msvalidate.01" content="04367B9386704303CAE6A74736FF970A" />
<meta name="p:domain_verify" content="848d8eb08f766b6bfd441b976b228097" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=racer.com&amp;id=139854255&amp;t=1577832590&amp;back=https%3A%2F%2Fracer.com%2F2019%2F12%2F31%2Fcrandon-raceway-online-doors-opening-tomorrow-on-2020-season%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//racerdigital.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Feed" href="https://racer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Comments Feed" href="https://racer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Crandon Raceway online doors opening tomorrow on 2020 season Comments Feed" href="https://racer.com/2019/12/31/crandon-raceway-online-doors-opening-tomorrow-on-2020-season/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVkdtOwzAMhl+IzIIxVVwgHoNrJzWd15wUp6v69ritKJoYFdxEPvyffyeBMRuXYqVYIQwm+6HjKOC5J4EL1YyuN0t2cCIPoHKOzg+ttrUALUsF69OisgXLBFInT4fAcSPuGLhUSOshY50VgVpG8hRUtoeNWRljbS4kYvQMPARTzwrKvl2YR683WRa/qawoQ0yVlZYt+DFztYIrZxgEa2px2kxEmX7S9/EcyVy5pbR63Wv8abLHsVB09NV8R0HLexftKBn9Dayc4k1iPjxy2UML6T92GnbL0t/pvx6hoKOyDpij39jzM3Q+WfSz4C28Pp6a46l5ao4vl0+ZE/gt?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<script>
var utag_data = {"ssts":"","priority_asset":"","blogname":"","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"217339","headline":"Crandon Raceway online doors opening tomorrow on 2020 season","byline":"Marty Fiolka","taxonomykeywords":"Crandon International Raceway"};
</script>
<script>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						taxonomykeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script src='https://tags.tiqcdn.com/utag/gci/racerdigital/prod/utag.js?ver=5.3.2'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>
var facebook_pixel_id = "404820963017022";
</script>
<script>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-47615382-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-47615382-1","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/racerdigital\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkN0OwjAIhV/ISqoxXhmfBTs22eiPo3X69tZEl+iNmngHHM4XDjAl42LIFDLkI3lSOHOCophjg1cjOI0UHIGPTZGqtujoEONgEl9I3tplrwv4QExSOg4KmNh0KEIj1xVUpazQK2RC4eIf2vUfyKJNqvOpSuZsl6tvmHPw6teBkxEOg2mjK2pavvyK6E/lHsYjh1+twoenXTO74auXvJzPzTgTal39e7+zG7tdb1bWrvsbLTnCrg=='></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=404820963017022&ev=PageView&noscript=1"/></noscript><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racerdigital.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p9sOtN-Uxt' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fracer.com%2F2019%2F12%2F31%2Fcrandon-raceway-online-doors-opening-tomorrow-on-2020-season%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fracer.com%2F2019%2F12%2F31%2Fcrandon-raceway-online-doors-opening-tomorrow-on-2020-season%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Crandon Raceway online doors opening tomorrow on 2020 season" />
<meta property="og:url" content="https://racer.com/2019/12/31/crandon-raceway-online-doors-opening-tomorrow-on-2020-season/" />
<meta property="og:description" content="With two huge off-road race events coming to Wisconsin&#8217;s scenic north woods in 2020, Crandon International Raceway is set to ring in the New Year in style with the opening of season camping a…" />
<meta property="article:published_time" content="2019-12-31T21:13:47+00:00" />
<meta property="article:modified_time" content="2019-12-31T21:13:47+00:00" />
<meta property="og:site_name" content="RACER" />
<meta property="og:image" content="https://racerdigital.files.wordpress.com/2019/12/771d5730-7c26-4b89-8fe2-32b881cb64a4.jpg?w=1000&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@racermag" />
<meta name="twitter:text:title" content="Crandon Raceway online doors opening tomorrow on 2020 season" />
<meta name="twitter:image" content="https://racerdigital.files.wordpress.com/2019/12/771d5730-7c26-4b89-8fe2-32b881cb64a4.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/RACERmagazine/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://racer.com/osd.xml" title="RACER" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://racer.com/2019/12/31/crandon-raceway-online-doors-opening-tomorrow-on-2020-season/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="RACER" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Racing News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://racer.com/feed/;icon-uri=https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://racer.com/2019/12/31/crandon-raceway-online-doors-opening-tomorrow-on-2020-season/amp/"><link rel="icon" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=32" sizes="32x32" />
<link rel="icon" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=180" />
<meta name="msapplication-TileImage" content="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=9sOtN&#038;cscache=6&#038;csrev=55" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-217339 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://racer.com"
				title="RACER"
				class="branding__logo-link "
			>
				<img
					src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png"
					alt="RACER"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/RACERmagazine/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/RACERmag" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/TheRacerChannel" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/racermag/" class="nav__item-link"></a>
		</li>
	</ul>
<div class="racer-subscribe-top">
	<a href="https://info.racer.com/" target="_blank" class="racer-subscribe-top__link">
		<div class="racer-subscribe-top__inner">
			<span class="racer-subscribe-top__cta">Subscribe to RACER</span>
			<span class="racer-subscribe-top__cost">Free Trial Issue</span>
			<img src="https://racerdigital.files.wordpress.com/2019/10/header-subscribe-promo-oct-19-copy.png" alt="racer magazine" class="racer-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://racer.com" role="search">
			<input type="text" name="s" value="" placeholder="search RACER" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-146319" class="nav__item nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li id="menu-item-146320" class="nav__item nav__item--indycar nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li id="menu-item-146384" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li id="menu-item-146385" class="nav__item nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li id="menu-item-146321" class="nav__item nav__item--nascar nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li id="menu-item-146389" class="nav__item nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li id="menu-item-146390" class="nav__item nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-146391" class="nav__item nav__item--gander-outdoors-truck"><a href="https://racer.com/category/nascar/gander-outdoors-truck/">Gander Outdoors Truck</a></li>
</ul>
</li>
<li id="menu-item-146322" class="nav__item nav__item--imsa nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li id="menu-item-146382" class="nav__item nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li id="menu-item-146383" class="nav__item nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
</ul>
</li>
<li id="menu-item-146323" class="nav__item nav__item--wec nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li id="menu-item-146387" class="nav__item nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li id="menu-item-146358" class="nav__item nav__item--global nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li id="menu-item-146344" class="nav__item nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li id="menu-item-146345" class="nav__item nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li id="menu-item-146328" class="nav__item nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li id="menu-item-146346" class="nav__item nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li id="menu-item-146348" class="nav__item nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li id="menu-item-146349" class="nav__item nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li id="menu-item-146347" class="nav__item nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li id="menu-item-146330" class="nav__item nav__item--vintage nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li id="menu-item-204097" class="nav__item nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li id="menu-item-146412" class="nav__item nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li id="menu-item-182394" class="nav__item nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li id="menu-item-146325" class="nav__item nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li id="menu-item-146329" class="nav__item nav__item--off-road nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li id="menu-item-163712" class="nav__item nav__item--lucas-oil-off-road"><a href="https://racer.com/category/lucas-oil-off-road/">Lucas Oil Off Road</a></li>
</ul>
</li>
<li id="menu-item-146381" class="nav__item nav__item--schedules nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-146833" class="nav__item nav__item--formula-1"><a href="https://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li id="menu-item-146822" class="nav__item nav__item--indycar"><a href="https://racer.com/indycar-schedule/">IndyCar</a></li>
	<li id="menu-item-147200" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li id="menu-item-146819" class="nav__item nav__item--nascar"><a href="https://racer.com/nascar-schedule/">NASCAR</a></li>
	<li id="menu-item-146817" class="nav__item nav__item--imsa"><a href="https://racer.com/imsa-schedule/">IMSA</a></li>
	<li id="menu-item-146821" class="nav__item nav__item--blancpain-gt-world-challenge"><a href="https://racer.com/bgtwc-schedule/">Blancpain GT World Challenge</a></li>
	<li id="menu-item-146820" class="nav__item nav__item--nhra"><a href="https://racer.com/nhra-schedule/">NHRA</a></li>
	<li id="menu-item-146818" class="nav__item nav__item--formula-e"><a href="https://racer.com/formula-e-schedule/">Formula E</a></li>
	<li id="menu-item-146832" class="nav__item nav__item--world-endurance-championship"><a href="https://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li id="menu-item-156806" class="nav__item nav__item--lucas-oil-off-road-racing-series"><a href="https://racer.com/loorrs-schedule/">Lucas Oil Off Road Racing Series</a></li>
	<li id="menu-item-147174" class="nav__item nav__item--f4-u-s-championship"><a href="https://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
	<li id="menu-item-158158" class="nav__item nav__item--f3-americas"><a href="https://racer.com/f3-americas-schedule/">F3 Americas</a></li>
</ul>
</li>
<li id="menu-item-146343" class="nav__item nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li id="menu-item-160945" class="nav__item nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li id="menu-item-146612" class="nav__item nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li id="menu-item-146482" class="nav__item nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li id="menu-item-147228" class="nav__item nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li id="menu-item-180940" class="nav__item nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-174792" class="nav__item nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li id="menu-item-146335" class="nav__item nav__item--industry"><a href="https://racer.com/category/industry/">Industry</a></li>
<li id="menu-item-183224" class="nav__item nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li id="menu-item-146484" class="nav__item nav__item--mazda-motorsports"><a href="https://racer.com/category/mazda-motorsports/">Mazda Motorsports</a></li>
<li id="menu-item-146326" class="nav__item nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li id="menu-item-146327" class="nav__item nav__item--ihra"><a href="https://racer.com/category/ihra/">IHRA</a></li>
<li id="menu-item-146331" class="nav__item nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li id="menu-item-146332" class="nav__item nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li id="menu-item-146339" class="nav__item nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li id="menu-item-146613" class="nav__item nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li id="menu-item-146614" class="nav__item nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li id="menu-item-146615" class="nav__item nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li id="menu-item-146616" class="nav__item nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li id="menu-item-146617" class="nav__item nav__item--customer-service"><a href="https://racerdigital.wordpress.com/customer-service/">Customer Service</a></li>
		</ul>
			</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-217339" class="post-217339 post type-post status-publish format-standard has-post-thumbnail hentry category-off-road tag-crandon-international-raceway" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://racer.com/2019/12/31/crandon-raceway-online-doors-opening-tomorrow-on-2020-season/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png"/>
		<meta itemprop="url" content="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png">
	</div>
	<meta itemprop="name" content="RACER">
</div>
<div class="article__title ">
	<h1 class="article__headline">Crandon Raceway online doors opening tomorrow on 2020 season</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://racerdigital.files.wordpress.com/2019/12/771d5730-7c26-4b89-8fe2-32b881cb64a4.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt data-attachment-id="217345" data-permalink="https://racer.com/2019/12/31/crandon-raceway-online-doors-opening-tomorrow-on-2020-season/771d5730-7c26-4b89-8fe2-32b881cb64a4/" data-orig-file="https://racerdigital.files.wordpress.com/2019/12/771d5730-7c26-4b89-8fe2-32b881cb64a4.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Jason Zindroski&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1567363483&quot;,&quot;copyright&quot;:&quot;2017&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="771d5730-7c26-4b89-8fe2-32b881cb64a4" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2019/12/771d5730-7c26-4b89-8fe2-32b881cb64a4.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/12/771d5730-7c26-4b89-8fe2-32b881cb64a4.jpg?w=1000" data-lazy-src="https://racerdigital.files.wordpress.com/2019/12/771d5730-7c26-4b89-8fe2-32b881cb64a4.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://racerdigital.files.wordpress.com/2019/12/771d5730-7c26-4b89-8fe2-32b881cb64a4.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://racerdigital.files.wordpress.com/2019/12/771d5730-7c26-4b89-8fe2-32b881cb64a4.jpg?w=150&amp;h=90&amp;crop=1 150w, https://racerdigital.files.wordpress.com/2019/12/771d5730-7c26-4b89-8fe2-32b881cb64a4.jpg?w=300&amp;h=180&amp;crop=1 300w, https://racerdigital.files.wordpress.com/2019/12/771d5730-7c26-4b89-8fe2-32b881cb64a4.jpg?w=768&amp;h=461&amp;crop=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://racerdigital.files.wordpress.com/2019/12/771d5730-7c26-4b89-8fe2-32b881cb64a4.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://racerdigital.files.wordpress.com/2019/12/771d5730-7c26-4b89-8fe2-32b881cb64a4.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://racerdigital.files.wordpress.com/2019/12/771d5730-7c26-4b89-8fe2-32b881cb64a4.jpg?w=150&amp;h=90&amp;crop=1 150w, https://racerdigital.files.wordpress.com/2019/12/771d5730-7c26-4b89-8fe2-32b881cb64a4.jpg?w=300&amp;h=180&amp;crop=1 300w, https://racerdigital.files.wordpress.com/2019/12/771d5730-7c26-4b89-8fe2-32b881cb64a4.jpg?w=768&amp;h=461&amp;crop=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="217345" data-permalink="https://racer.com/2019/12/31/crandon-raceway-online-doors-opening-tomorrow-on-2020-season/771d5730-7c26-4b89-8fe2-32b881cb64a4/" data-orig-file="https://racerdigital.files.wordpress.com/2019/12/771d5730-7c26-4b89-8fe2-32b881cb64a4.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Jason Zindroski&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1567363483&quot;,&quot;copyright&quot;:&quot;2017&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="771d5730-7c26-4b89-8fe2-32b881cb64a4" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/12/771d5730-7c26-4b89-8fe2-32b881cb64a4.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/12/771d5730-7c26-4b89-8fe2-32b881cb64a4.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://racerdigital.files.wordpress.com/2019/12/771d5730-7c26-4b89-8fe2-32b881cb64a4.jpg">
		</span>
		<cite class="article__source">Images courtesy Crandon Raceway</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Crandon Raceway online doors opening tomorrow on 2020 season</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://racer.com/category/off-road/" class="" itemprop="articleSection">Off Road</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Crandon Raceway online doors opening tomorrow on 2020 season</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/marty-fiolka/" title="Posts by Marty Fiolka" class="author url fn" rel="author">Marty Fiolka</a></span></span> 
		<span class="post-date updated">2 hours ago</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2019/12/31/crandon-raceway-online-doors-opening-tomorrow-on-2020-season/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2019/12/31/crandon-raceway-online-doors-opening-tomorrow-on-2020-season/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2019/12/31/crandon-raceway-online-doors-opening-tomorrow-on-2020-season/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2019/12/31/crandon-raceway-online-doors-opening-tomorrow-on-2020-season/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2019/12/31/crandon-raceway-online-doors-opening-tomorrow-on-2020-season/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2019/12/31/crandon-raceway-online-doors-opening-tomorrow-on-2020-season/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/marty-fiolka/" title="Posts by Marty Fiolka" class="author url fn" rel="author">Marty Fiolka</a></span></span> |
		<span itemprop="datePublished" content=" ">
			2 hours ago		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>With two huge off-road race events coming to Wisconsin&#8217;s scenic north woods in 2020, Crandon International Raceway is set to ring in the New Year in style with the opening of season camping and event reservations.</p>
<p>On Wednesday, Jan. 1, at noon CST, the Crandon faithful can begin planning to attend two huge off-road racing weekends: First, the 27th Forest County Potawatomi Brush Run scheduled for June 22-24; then the 51st Crandon World Championship Off-Road Races held over Labor Day weekend, Sept. 3-6.</p>
<p>As is Crandon tradition, 2020 camping and grandstand season passes (for both weekends only) open at noon on Jan. 1, with individual event sales reservations available online beginning Feb. 1.</p>
<p><img data-attachment-id="217344" data-permalink="https://racer.com/2019/12/31/crandon-raceway-online-doors-opening-tomorrow-on-2020-season/fabfb553-fd3f-43a8-9a7e-1025fb7580ea/" data-orig-file="https://racerdigital.files.wordpress.com/2019/12/fabfb553-fd3f-43a8-9a7e-1025fb7580ea.jpg" data-orig-size="1000,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560624408&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fabfb553-fd3f-43a8-9a7e-1025fb7580ea" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2019/12/fabfb553-fd3f-43a8-9a7e-1025fb7580ea.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/12/fabfb553-fd3f-43a8-9a7e-1025fb7580ea.jpg?w=1000" class="alignnone size-full wp-image-217344 lazy-load" src="https://racerdigital.files.wordpress.com/2019/12/fabfb553-fd3f-43a8-9a7e-1025fb7580ea.jpg?w=100&amp;h=66#038;h=666" alt width="1000" height="666" data-lazy-src="https://racerdigital.files.wordpress.com/2019/12/fabfb553-fd3f-43a8-9a7e-1025fb7580ea.jpg?w=1000&#038;h=666" srcset="https://racerdigital.files.wordpress.com/2019/12/fabfb553-fd3f-43a8-9a7e-1025fb7580ea.jpg 1000w, https://racerdigital.files.wordpress.com/2019/12/fabfb553-fd3f-43a8-9a7e-1025fb7580ea.jpg?w=150&amp;h=100 150w, https://racerdigital.files.wordpress.com/2019/12/fabfb553-fd3f-43a8-9a7e-1025fb7580ea.jpg?w=300&amp;h=200 300w, https://racerdigital.files.wordpress.com/2019/12/fabfb553-fd3f-43a8-9a7e-1025fb7580ea.jpg?w=768&amp;h=511 768w" sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img data-attachment-id="217344" data-permalink="https://racer.com/2019/12/31/crandon-raceway-online-doors-opening-tomorrow-on-2020-season/fabfb553-fd3f-43a8-9a7e-1025fb7580ea/" data-orig-file="https://racerdigital.files.wordpress.com/2019/12/fabfb553-fd3f-43a8-9a7e-1025fb7580ea.jpg" data-orig-size="1000,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560624408&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fabfb553-fd3f-43a8-9a7e-1025fb7580ea" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/12/fabfb553-fd3f-43a8-9a7e-1025fb7580ea.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/12/fabfb553-fd3f-43a8-9a7e-1025fb7580ea.jpg?w=1000" class="alignnone size-full wp-image-217344" src="https://racerdigital.files.wordpress.com/2019/12/fabfb553-fd3f-43a8-9a7e-1025fb7580ea.jpg?w=1000&#038;h=666" alt="" width="1000" height="666" srcset="https://racerdigital.files.wordpress.com/2019/12/fabfb553-fd3f-43a8-9a7e-1025fb7580ea.jpg 1000w, https://racerdigital.files.wordpress.com/2019/12/fabfb553-fd3f-43a8-9a7e-1025fb7580ea.jpg?w=150&amp;h=100 150w, https://racerdigital.files.wordpress.com/2019/12/fabfb553-fd3f-43a8-9a7e-1025fb7580ea.jpg?w=300&amp;h=200 300w, https://racerdigital.files.wordpress.com/2019/12/fabfb553-fd3f-43a8-9a7e-1025fb7580ea.jpg?w=768&amp;h=511 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<p>In 2019, all 2,500-plus camping sites and 2,200 seats in the Vision Wheel Hospitality Complex were reserved a month before last year’s record-breaking 50th Crandon World Championship Off-Road Race weekend even began, while an attendance record was set for June’s Brush Run weekend as well.</p>
<p>Despite a steadily increasing demand for sites and seating in recent years, not to mention higher overall operating costs, Crandon’s management team has worked hard to maintain its ability to offer fans a world-class motorsports and lifestyle experience at affordable, family-friendly pricing.</p>
<p>Log on to <a href="http://www.crandonoffroad.com/" target="_blank" rel="noopener">www.crandonoffroad.com</a> for all the details.</p>
<p>Unlike nearly every other location in off-road racing, Crandon International Raceway is a permanent facility found on 400-plus acres of woodlands in Northern Wisconsin. The former farm includes rich green grass that frames the track&#8217;s challenging 1.75-mile undulating dirt circuit. Many of the Crandon faithful have made this annual pilgrimage an annual family tradition with camping, fireworks and tons of bratwurst creating an unforgettable weekend better known as “the Crandon Experience.”</p>
<p>“While most of us looking forward to welcoming the New Year, Crandon is also excited about offering our fans their chance to make plans an exciting season of racing here at the track,” shared Crandon President Cliff Flannery. “After last Labor Day weekend’s huge World Championships weekend, we are working to add more camping sites to our location for 2020, as well as additional entertainment for both our Brush Run and Labor Day weekends. Everyone better buckle-up for another great ride in 2020!”</p>
</div>

						
						
						<p class="post-tags"><a href="https://racer.com/tag/crandon-international-raceway/" rel="tag">Crandon International Raceway</a>, <a href="https://racer.com/category/off-road/" rel="category tag">Off Road</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2019/12/31/crandon-raceway-online-doors-opening-tomorrow-on-2020-season/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2019/12/31/crandon-raceway-online-doors-opening-tomorrow-on-2020-season/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2019/12/31/crandon-raceway-online-doors-opening-tomorrow-on-2020-season/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2019/12/31/crandon-raceway-online-doors-opening-tomorrow-on-2020-season/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2019/12/31/crandon-raceway-online-doors-opening-tomorrow-on-2020-season/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2019/12/31/crandon-raceway-online-doors-opening-tomorrow-on-2020-season/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><div class="widget widget--after-article container single-related acm_ad_zones" id="acm_ad_zones-2"><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>LATEST <span>NEWS</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://racer.com/2019/12/24/off-road-racing-2019-candy-canes-and-lumps-of-coal/"
		data-track="featuredstories more-related-1"
		title="Off-Road racing 2019: Candy canes and lumps of coal"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2019/12/possible-lead-or-end-image-bfg-team-rennsport-.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2019/12/possible-lead-or-end-image-bfg-team-rennsport-.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Off-Road racing 2019: Candy canes and lumps of coal" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">363 shares</span><span class="block__time block__time--mobile">1w ago</span>
		<h2><a href="https://racer.com/category/off-road/" class="category" itemprop="articleSection">Off Road</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://racer.com/2019/12/24/off-road-racing-2019-candy-canes-and-lumps-of-coal/"
				title="Off-Road racing 2019: Candy canes and lumps of coal" itemprop="url">
				Off-Road racing 2019: Candy canes and lumps of coal			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2019/12/19/five-tracks-17-races-for-f4-u-s-in-2020/"
		data-track="featuredstories more-related-2"
		title="Five tracks, 17 races for F4 U.S. in 2020"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2019/12/gwb190914_f3_f4_sebring_09003.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2019/12/gwb190914_f3_f4_sebring_09003.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Five tracks, 17 races for F4 U.S. in 2020" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">810 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://racer.com/category/scca-home/" class="category" itemprop="articleSection">SCCA / SportsCar Magazine</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://racer.com/2019/12/19/five-tracks-17-races-for-f4-u-s-in-2020/"
				title="Five tracks, 17 races for F4 U.S. in 2020" itemprop="url">
				Five tracks, 17 races for F4 U.S. in 2020			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2019/12/12/honda-unveils-two-car-talon-utv-off-road-program/"
		data-track="featuredstories more-related-3"
		title="Honda unveils two-car Talon UTV off-road program"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2019/12/team-honda-talon-racer-prg.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2019/12/team-honda-talon-racer-prg.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Honda unveils two-car Talon UTV off-road program" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">286 shares</span><span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="https://racer.com/category/off-road/" class="category" itemprop="articleSection">Off Road</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://racer.com/2019/12/12/honda-unveils-two-car-talon-utv-off-road-program/"
				title="Honda unveils two-car Talon UTV off-road program" itemprop="url">
				Honda unveils two-car Talon UTV off-road program			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-63127" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/racer.com\/2019\/12\/31\/crandon-raceway-online-doors-opening-tomorrow-on-2020-season\/";
	var disqus_identifier = "217339 https:\/\/racer.com\/?p=217339";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "racer";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=217339', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/racerdigital.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/racer.com\/2019\/12\/31\/crandon-raceway-online-doors-opening-tomorrow-on-2020-season\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2></h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big sponsored-content-block ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/12/31/interview-adam-cianciarulo-4/"
						title="INTERVIEW: Adam Cianciarulo"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/12/cianciarulo_2019_seattle_sx_octopi___gm_5554-copy.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/12/cianciarulo_2019_seattle_sx_octopi___gm_5554-copy.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="INTERVIEW: Adam Cianciarulo" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
											</a>

									</div>

			
			<div class="mobile-date">
				6m			</div>

			<div class="content sponsored-content ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/international-racing/bikes/" class="category" itemprop="articleSection">Bikes</a>						<span class="block__time block__time--mobile">6m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/12/31/interview-adam-cianciarulo-4/"
						title="INTERVIEW: Adam Cianciarulo"
						itemprop="url" rel="nofollow"						>
							INTERVIEW: Adam Cianciarulo					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">6 minutes ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/eric-johnson/" title="Posts by Eric Johnson" class="author url fn" rel="author">Eric Johnson</a>													</span>
					</p>
				</footer>

				<p><em> Christmas is over, the New Year is upon us, Christmas is over, and it’s time to start looking toward Angel Stadium of Anaheim and (&#8230;)</em></p>

				
				
<a target="_blank" class="sponsored_link" href="https://www.monsterenergy.com/" rel="nofollow">


	<span>Presented by Monster Energy</span>
	<img class="sponsored_link_logo" src="https://racerdigital.files.wordpress.com/2019/02/monster_energy_logo_black1-1.jpg" alt="Monster Energy" />

</a>


			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/12/31/pruett-2019-loves-and-hates-part-1/"
						title="PRUETT: 2019 loves and hates, part 1"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/12/1017514142-lat-20190519-levitt-i500-0519_38162.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/12/1017514142-lat-20190519-levitt-i500-0519_38162.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="PRUETT: 2019 loves and hates, part 1" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/12/31/pruett-2019-loves-and-hates-part-1/"
								title="PRUETT: 2019 loves and hates, part 1"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="217303 https://racer.com/?p=217303">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/12/31/pruett-2019-loves-and-hates-part-1/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/12/31/pruett-2019-loves-and-hates-part-1/"
			title="PRUETT: 2019 loves and hates, part 1"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>438</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/insights-analysis/" class="category" itemprop="articleSection">Insights &amp; Analysis</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/12/31/pruett-2019-loves-and-hates-part-1/"
						title="PRUETT: 2019 loves and hates, part 1"
						itemprop="url" 						>
							PRUETT: 2019 loves and hates, part 1					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">5 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p><strong>LOVE: Dragon Quest</strong> NBC’s post-race show at Barber Motorsports Park introduced IndyCar fans to a wickedly fun new member (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/12/31/crandall-nascars-decade-of-change/"
						title="CRANDALL: NASCAR&#039;s decade of change"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/12/1017899411-lat-20191117-19hms1jh_07043.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/12/1017899411-lat-20191117-19hms1jh_07043.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="CRANDALL: NASCAR&#039;s decade of change" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/12/31/crandall-nascars-decade-of-change/"
								title="CRANDALL: NASCAR&#039;s decade of change"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="217288 https://racer.com/?p=217288">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/12/31/crandall-nascars-decade-of-change/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/12/31/crandall-nascars-decade-of-change/"
			title="CRANDALL: NASCAR&#039;s decade of change"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>31</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/insights-analysis/" class="category" itemprop="articleSection">Insights &amp; Analysis</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/12/31/crandall-nascars-decade-of-change/"
						title="CRANDALL: NASCAR&#039;s decade of change"
						itemprop="url" 						>
							CRANDALL: NASCAR&#039;s decade of change					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">7 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>Kyle Busch being celebrated as this year’s Monster Energy NASCAR Cup Series champion is a fitting end to the 2010s – a decade he (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/12/31/ferrari-ceo-backs-leclerc-vettel-partnership/"
						title="Ferrari CEO backs Leclerc/Vettel partnership"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/12/1017827841-lat-20191013-_ony8467.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/12/1017827841-lat-20191013-_ony8467.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Ferrari CEO backs Leclerc/Vettel partnership" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/12/31/ferrari-ceo-backs-leclerc-vettel-partnership/"
								title="Ferrari CEO backs Leclerc/Vettel partnership"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="217283 https://racer.com/?p=217283">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">7hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/12/31/ferrari-ceo-backs-leclerc-vettel-partnership/"
						title="Ferrari CEO backs Leclerc/Vettel partnership"
						itemprop="url" 						>
							Ferrari CEO backs Leclerc/Vettel partnership					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">7 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Charles Leclerc and Sebastian Vettel have “a great respect” for each other and can be an effective partnership for Ferrari in the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/12/30/insight-a-decade-that-reshaped-racing/"
						title="INSIGHT: A decade that reshaped racing"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/12/1017388850-sut-20190315-ms2_6814.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/12/1017388850-sut-20190315-ms2_6814.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="INSIGHT: A decade that reshaped racing" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/12/30/insight-a-decade-that-reshaped-racing/"
								title="INSIGHT: A decade that reshaped racing"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="217244 https://racer.com/?p=217244">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/12/30/insight-a-decade-that-reshaped-racing/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/12/30/insight-a-decade-that-reshaped-racing/"
			title="INSIGHT: A decade that reshaped racing"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>150</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/insights-analysis/" class="category" itemprop="articleSection">Insights &amp; Analysis</a>						<span class="block__time block__time--mobile">15hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/12/30/insight-a-decade-that-reshaped-racing/"
						title="INSIGHT: A decade that reshaped racing"
						itemprop="url" 						>
							INSIGHT: A decade that reshaped racing					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">15 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/mark-glendenning/" title="Posts by Mark Glendenning" class="author url fn" rel="author">Mark Glendenning</a>													</span>
					</p>
				</footer>

				<p><em>The popping of champagne corks will signal the arrival of a new decade, and the farewell to one that brought a raft of fundamental (&#8230;)</em></p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/12/30/eversley-joins-la-honda-world-team-in-michelin-pilot-challenge/"
						title="Eversley joins LA Honda World team in Michelin Pilot Challenge"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/12/1017317867-lat-20190125-galstad-rolex-0119-31541.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/12/1017317867-lat-20190125-galstad-rolex-0119-31541.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Eversley joins LA Honda World team in Michelin Pilot Challenge" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/12/30/eversley-joins-la-honda-world-team-in-michelin-pilot-challenge/"
								title="Eversley joins LA Honda World team in Michelin Pilot Challenge"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="217232 https://racer.com/?p=217232">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/12/30/eversley-joins-la-honda-world-team-in-michelin-pilot-challenge/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/12/30/eversley-joins-la-honda-world-team-in-michelin-pilot-challenge/"
			title="Eversley joins LA Honda World team in Michelin Pilot Challenge"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>413</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/12/30/eversley-joins-la-honda-world-team-in-michelin-pilot-challenge/"
						title="Eversley joins LA Honda World team in Michelin Pilot Challenge"
						itemprop="url" 						>
							Eversley joins LA Honda World team in Michelin Pilot Challenge					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 30, 2019 2:34 PM </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>Factory Honda driver Ryan Eversley will move across from the Honda of America Racing Team (HART) IMSA TCR program to the LA Honda World (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/12/30/andretti-henrikson-reflect-on-eccs-successful-trans-am-return/"
						title="Andretti, Henriksen reflect on ECC&#039;s successful Trans Am return"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/12/00000cota.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/12/00000cota.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Andretti, Henriksen reflect on ECC&#039;s successful Trans Am return" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/12/30/andretti-henrikson-reflect-on-eccs-successful-trans-am-return/"
								title="Andretti, Henriksen reflect on ECC&#039;s successful Trans Am return"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="217216 https://racer.com/?p=217216">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/12/30/andretti-henrikson-reflect-on-eccs-successful-trans-am-return/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/12/30/andretti-henrikson-reflect-on-eccs-successful-trans-am-return/"
			title="Andretti, Henriksen reflect on ECC&#039;s successful Trans Am return"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>226</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/trans-am/" class="category" itemprop="articleSection">Trans Am</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/12/30/andretti-henrikson-reflect-on-eccs-successful-trans-am-return/"
						title="Andretti, Henriksen reflect on ECC&#039;s successful Trans Am return"
						itemprop="url" 						>
							Andretti, Henriksen reflect on ECC&#039;s successful Trans Am return					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 30, 2019 11:54 AM </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a>													</span>
					</p>
				</footer>

				<p>ECC Motorsports had a successful return to the Trans Am Series presented by Pirelii in 2019, fielding A.J. Henriksen in TA2 powered (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/12/30/first-wings-at-indy-with-mario-andretti-and-bobby-unser/"
						title="First wings at Indy, with Mario Andretti and Bobby Unser"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/12/imsc0448a.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/12/imsc0448a.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="First wings at Indy, with Mario Andretti and Bobby Unser" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/12/30/first-wings-at-indy-with-mario-andretti-and-bobby-unser/"
								title="First wings at Indy, with Mario Andretti and Bobby Unser"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="217203 https://racer.com/?p=217203">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/12/30/first-wings-at-indy-with-mario-andretti-and-bobby-unser/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/12/30/first-wings-at-indy-with-mario-andretti-and-bobby-unser/"
			title="First wings at Indy, with Mario Andretti and Bobby Unser"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>588</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/12/30/first-wings-at-indy-with-mario-andretti-and-bobby-unser/"
						title="First wings at Indy, with Mario Andretti and Bobby Unser"
						itemprop="url" 						>
							First wings at Indy, with Mario Andretti and Bobby Unser					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 30, 2019 9:57 AM </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>Racing legends Mario Andretti and Bobby Unser take us back to Indianapolis in the late 1960s where wings were first allowed at the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/12/30/horst-kwech-former-trans-am-u2-5l-star-dies-at-82/"
						title="Horst Kwech, former Trans Am U2.5L star, dies at 82"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/12/kwech-02.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/12/kwech-02.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Horst Kwech, former Trans Am U2.5L star, dies at 82" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/12/30/horst-kwech-former-trans-am-u2-5l-star-dies-at-82/"
								title="Horst Kwech, former Trans Am U2.5L star, dies at 82"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="217175 https://racer.com/?p=217175">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/12/30/horst-kwech-former-trans-am-u2-5l-star-dies-at-82/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/12/30/horst-kwech-former-trans-am-u2-5l-star-dies-at-82/"
			title="Horst Kwech, former Trans Am U2.5L star, dies at 82"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>663</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/trans-am/" class="category" itemprop="articleSection">Trans Am</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/12/30/horst-kwech-former-trans-am-u2-5l-star-dies-at-82/"
						title="Horst Kwech, former Trans Am U2.5L star, dies at 82"
						itemprop="url" 						>
							Horst Kwech, former Trans Am U2.5L star, dies at 82					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 30, 2019 9:45 AM </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a>													</span>
					</p>
				</footer>

				<p>Horst Kwech, an especially versatile driver/engineer active in the 1960s and &#8217;70s, probably best known for his pair of Under 2.5 Liter (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/12/30/byrd-planning-indycar-assault-on-the-chili-bowl/"
						title="MILLER: Byrd planning &#039;IndyCar assault&#039; on the Chili Bowl"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/12/jamesd40salem.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/12/jamesd40salem.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="MILLER: Byrd planning &#039;IndyCar assault&#039; on the Chili Bowl" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/12/30/byrd-planning-indycar-assault-on-the-chili-bowl/"
								title="MILLER: Byrd planning &#039;IndyCar assault&#039; on the Chili Bowl"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="217189 https://racer.com/?p=217189">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/12/30/byrd-planning-indycar-assault-on-the-chili-bowl/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/12/30/byrd-planning-indycar-assault-on-the-chili-bowl/"
			title="MILLER: Byrd planning &#039;IndyCar assault&#039; on the Chili Bowl"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>3.2k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/12/30/byrd-planning-indycar-assault-on-the-chili-bowl/"
						title="MILLER: Byrd planning &#039;IndyCar assault&#039; on the Chili Bowl"
						itemprop="url" 						>
							MILLER: Byrd planning &#039;IndyCar assault&#039; on the Chili Bowl					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 30, 2019 9:17 AM </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/robin-miller/" title="Posts by Robin Miller" class="author url fn" rel="author">Robin Miller</a>													</span>
					</p>
				</footer>

				<p>Tony Stewart closed out 2019 by sweeping last weekend&#8217;s indoor midget races at Fort Wayne, and it’s always well received when a former (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://racer.com" class="article__back">More RACER</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/12/little-mac-truck-action-1-norra.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/12/27/historic-off-road-race-truck-just-1-00-and-a-2019-tax-write-off-away/" title="Historic off-road race truck just $1.00 and a 2019 tax write-off away" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/12/little-mac-truck-action-1-norra.jpg?w=100&#038;h=100&#038;crop=1" alt="Historic off-road race truck just $1.00 and a 2019 tax write-off away" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/12/27/historic-off-road-race-truck-just-1-00-and-a-2019-tax-write-off-away/" rel="nofollow" itemprop="url">
                        245 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/12/27/historic-off-road-race-truck-just-1-00-and-a-2019-tax-write-off-away/" title="Historic off-road race truck just $1.00 and a 2019 tax write-off away" itemprop="url" >Historic off-road race truck just $1.00 and a 2019 tax write-off away</a></p>
				<p class="widget-date">December 27, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/12/aa-imsc5385-1-copy.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/12/27/podcast-al-jrs-1989-indy-500-near-win/" title="Podcast: Al Jr&#039;s 1989 Indy 500 near-win" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/12/aa-imsc5385-1-copy.jpg?w=100&#038;h=100&#038;crop=1" alt="Podcast: Al Jr&#039;s 1989 Indy 500 near-win" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/12/27/podcast-al-jrs-1989-indy-500-near-win/" rel="nofollow" itemprop="url">
                        516 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/12/27/podcast-al-jrs-1989-indy-500-near-win/" title="Podcast: Al Jr&#039;s 1989 Indy 500 near-win" itemprop="url" >Podcast: Al Jr's 1989 Indy 500 near-win</a></p>
				<p class="widget-date">December 27, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/12/f50.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/12/27/preview-gooding-company-jan-17-18-scottsdale-auction/" title="Preview: Gooding &amp; Company Jan. 17-18 Scottsdale Auction" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/12/f50.jpg?w=100&#038;h=100&#038;crop=1" alt="Preview: Gooding &amp; Company Jan. 17-18 Scottsdale Auction" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/12/27/preview-gooding-company-jan-17-18-scottsdale-auction/" rel="nofollow" itemprop="url">
                        65 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/12/27/preview-gooding-company-jan-17-18-scottsdale-auction/" title="Preview: Gooding &amp; Company Jan. 17-18 Scottsdale Auction" itemprop="url" >Preview: Gooding &amp; Company Jan. 17-18 Scottsdale Auction</a></p>
				<p class="widget-date">December 27, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/12/1017834026-lat-20191012-levitt-plm-1019_21870.jpg?w=453');" data-track="mostshared" href="https://racer.com/2019/12/30/the-week-in-sports-cars-dec-30-with-pruett-and-goodwin/" title="The Week In Sports Cars, Dec. 30, with Pruett and Goodwin" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/12/1017834026-lat-20191012-levitt-plm-1019_21870.jpg?w=100&#038;h=100&#038;crop=1" alt="The Week In Sports Cars, Dec. 30, with Pruett and Goodwin" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2019/12/30/the-week-in-sports-cars-dec-30-with-pruett-and-goodwin/" title="The Week In Sports Cars, Dec. 30, with Pruett and Goodwin" itemprop="url" >The Week In Sports Cars, Dec. 30, with Pruett and Goodwin</a></p>
				<p class="widget-date">December 30, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/12/16c_9952-1.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/12/30/indycar-tightens-cota-track-limits/" title="IndyCar tightens COTA track limits" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/12/16c_9952-1.jpg?w=100&#038;h=100&#038;crop=1" alt="IndyCar tightens COTA track limits" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/12/30/indycar-tightens-cota-track-limits/" rel="nofollow" itemprop="url">
                        2.3k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/12/30/indycar-tightens-cota-track-limits/" title="IndyCar tightens COTA track limits" itemprop="url" >IndyCar tightens COTA track limits</a></p>
				<p class="widget-date">December 30, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/12/1017920559-lat-20191128-f1_abudhabi_2019_00021.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/12/30/recent-woes-wont-define-this-team-williams/" title="Recent woes won&#039;t define this team - Williams" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/12/1017920559-lat-20191128-f1_abudhabi_2019_00021.jpg?w=100&#038;h=100&#038;crop=1" alt="Recent woes won&#039;t define this team - Williams" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/12/30/recent-woes-wont-define-this-team-williams/" rel="nofollow" itemprop="url">
                        607 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/12/30/recent-woes-wont-define-this-team-williams/" title="Recent woes won&#039;t define this team - Williams" itemprop="url" >Recent woes won't define this team - Williams</a></p>
				<p class="widget-date">December 30, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/12/corvette-c8r.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/12/28/corvette-reveals-yellow-c8-r/" title="Corvette reveals yellow C8.R" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/12/corvette-c8r.jpg?w=100&#038;h=100&#038;crop=1" alt="Corvette reveals yellow C8.R" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/12/28/corvette-reveals-yellow-c8-r/" rel="nofollow" itemprop="url">
                        943 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/12/28/corvette-reveals-yellow-c8-r/" title="Corvette reveals yellow C8.R" itemprop="url" >Corvette reveals yellow C8.R</a></p>
				<p class="widget-date">December 28, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_media_image" id="media_image-3"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://eepurl.com/gzQpc9"><img width="300" height="268" src="https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg" class="image wp-image-214733  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg 300w, https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg?w=150&amp;h=134 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="214733" data-permalink="https://racer.com/racer_newsletter_300x268_112619/" data-orig-file="https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg" data-orig-size="300,268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RACER_Newsletter_300x268_112619" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg?w=300" /></a></div><div class="widget widget_media_image" id="media_image-4"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://store.racer.com/"><img width="300" height="250" src="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg" class="image wp-image-214636  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg 300w, https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="214636" data-permalink="https://racer.com/standing_store_banner_300x250/" data-orig-file="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Standing_store_banner_300x250" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg?w=300" /></a></div><div class="widget widget_media_image" id="media_image-5"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://advertise.racer.com/"><img width="300" height="250" src="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png" class="image wp-image-197747  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png 300w, https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="197747" data-permalink="https://racer.com/racercom_advertise_300x250_062619/" data-orig-file="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RACERcom_Advertise_300x250_062619" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png?w=300" /></a></div><div class="widget acm_ad_zones" id="acm_ad_zones-3"><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://info.racer.com/" rel="nofollow" target="_blank">
			<img src="https://racerdigital.files.wordpress.com/2018/03/racer_horizontal_logo.png" alt="RACER">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-146399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146399"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146400"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146398"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146396"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146397"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160349"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>
</ul></div>
				<p class="footer-legal">
			All contents copyright © 2018, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"eAA0j1a8Dy00Uh", domain:"racer.com",dynamic: true};
	(function()
		{ var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=eAA0j1a8Dy00Uh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png" alt="RACER">
				<a class="mobile-nav__breadcrumb" href="https://racer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/RACERmagazine/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/RACERmag" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/TheRacerChannel" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li class="mobile-nav__item mobile-nav__item--indycar mobile-nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nascar mobile-nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--gander-outdoors-truck"><a href="https://racer.com/category/nascar/gander-outdoors-truck/">Gander Outdoors Truck</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--imsa mobile-nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--wec mobile-nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--global mobile-nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li class="mobile-nav__item mobile-nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li class="mobile-nav__item mobile-nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li class="mobile-nav__item mobile-nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--vintage mobile-nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li class="mobile-nav__item mobile-nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li class="mobile-nav__item mobile-nav__item--off-road mobile-nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--lucas-oil-off-road"><a href="https://racer.com/category/lucas-oil-off-road/">Lucas Oil Off Road</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-1"><a href="https://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--indycar"><a href="https://racer.com/indycar-schedule/">IndyCar</a></li>
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--nascar"><a href="https://racer.com/nascar-schedule/">NASCAR</a></li>
	<li class="mobile-nav__item mobile-nav__item--imsa"><a href="https://racer.com/imsa-schedule/">IMSA</a></li>
	<li class="mobile-nav__item mobile-nav__item--blancpain-gt-world-challenge"><a href="https://racer.com/bgtwc-schedule/">Blancpain GT World Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/nhra-schedule/">NHRA</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/formula-e-schedule/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-endurance-championship"><a href="https://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--lucas-oil-off-road-racing-series"><a href="https://racer.com/loorrs-schedule/">Lucas Oil Off Road Racing Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--f4-u-s-championship"><a href="https://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--f3-americas"><a href="https://racer.com/f3-americas-schedule/">F3 Americas</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li class="mobile-nav__item mobile-nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li class="mobile-nav__item mobile-nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li class="mobile-nav__item mobile-nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li class="mobile-nav__item mobile-nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li class="mobile-nav__item mobile-nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li class="mobile-nav__item mobile-nav__item--industry"><a href="https://racer.com/category/industry/">Industry</a></li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--mazda-motorsports"><a href="https://racer.com/category/mazda-motorsports/">Mazda Motorsports</a></li>
<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--ihra"><a href="https://racer.com/category/ihra/">IHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li class="mobile-nav__item mobile-nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li class="mobile-nav__item mobile-nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li class="mobile-nav__item mobile-nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li class="mobile-nav__item mobile-nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--customer-service"><a href="https://racerdigital.wordpress.com/customer-service/">Customer Service</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-146399" class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="mobile-nav__item mobile-nav__item--advertise"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="mobile-nav__item mobile-nav__item--racer-studio"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="mobile-nav__item mobile-nav__item--terms-and-conditions"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="mobile-nav__item mobile-nav__item--cookies-policy"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			All contents copyright © 2018, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src='//0.gravatar.com/js/gprofiles.js?ver=201901y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/racerdigital.wordpress.com\/public.api\/connect\/?action=request&domain=racer.com","logoutURL":"https:\/\/racerdigital.wordpress.com\/wp-login.php?action=logout&_wpnonce=da788567ef","homeURL":"https:\/\/racer.com\/","postID":"217339","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="139854255" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://racer.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="RACER" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7ef0c4ceb5" /><input type="hidden" name="_wp_http_referer" value="/2019/12/31/crandon-raceway-online-doors-opening-tomorrow-on-2020-season/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1563361695j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy0sOQDAUheENqRuJBgOxFuqGVl/cFstHTJhITP9zPtg8E84GtAEUQY+rFOj3VFECj8lE5nUcpCXQckKCOWLEsbW9xuXjLJwxZ2I3UpfugDbp8Q96hRM2ps54kVdFyXmlDiNoR+4='></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":10,"refresh_type":"bottom","distance":"2000","active":0}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjk0SwiAMRi8kZrR2HBeOZ4mQ0VAISKC1t7e6dtFuv583D6ZsbJJKUqE+KZLCyBmaYk0OZxNwKiSWICbXwtKiM2oL56rgFTIWjKlJ3XvdwVrWcqyEgVs09F7mykl0DSGH9mBR0Mp2mA1LYCEzsqP00/mXbzULfAf/alTmvU1pYNoKiMiy9YPu63mL10N/7k6Xrj92/gO9JpsD'></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var wasabiFacebookReferral = "0";
</script>
<script>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/racer.com\/wp-admin\/admin-ajax.php","nonce":"174fa75bb1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/racerdigital.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fracer.com%2F2019%2F12%2F31%2Fcrandon-raceway-online-doors-opening-tomorrow-on-2020-season%2F","blog_id":"139854255","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=139854255&v=wpcom&tz=-8&user_id=0&subd=racerdigital","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkctOxDAMRX+INIBAVReIb/Ek1uCQR4mdDuXrcRG0lWDTEStHV/fc+GEvo3ElC2axqZkxtjNltvdmotEGtloMZIizkOMu8I3dAfKCCb88tjFI8TCvCRE+ZhMLeIPvavbol7hV7RLl/4w7EHUBhhMteBOKh4ba0AwTnUGoHJpi45k8nqBeB0PVa0S8Dk7we/O7y4PXyxhtTY0sWPVlyoS1asO8aQcTpIJ7XVdN2cW2xC2LGLd29np4a1jn79LtXX986aCWxhhtQBn1J/MjKPOcnu4e+4f+th+GIXwCxAIbOw=='></script>
<script src='https://www.zergnet.com/zerg.js?id=63127&#038;ver=1.0'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'139854255','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'139854255','v':'wpcom','tz':'-8','user_id':'0','post':'217339','subd':'racerdigital'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=139854255&v=wpcomvt&tz=-8&user_id=0&post=217339&subd=racerdigital&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MUJCUWJPdmklUEFRSkxqcTk0U3A9by1VYjg5Zy1IeExubzB5dHVSZnF8SX5oNnVuPVYlS0JuODQyZXxwNjd+cnM5SVJsbXVbeV1bYkNVTFJYQmNBUks4YSVTSENmQ0VfTndzLkc4NEFYSVBZRTFOfmVCbFFoTHRQL0ZwaE5LQ3B+bGpWYndyQ25CcS9qQlZiLk5OZyY='}]);
_stq.push([ 'clickTrackerInit', '139854255', '217339' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
