<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://racer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="F1 is back on over-the-air TV for the Canadian GP in Montreal. A variety of motor racing is available for streaming on demand at the following sites: SRO-america.com MAVTV.com SCCA.com MotorTrendOnDemand.com LucasOilRacing.TV All times Eastern; live broadcasts unless noted." />
<meta name="keywords" content="tv, f1, french grand prix, indycar, road america" />
<title>Racing on TV, June 21-23 | RACER</title>
<meta name="google-site-verification" content="4q4-xArupcXWIIVJrT9zwzyZ_PK1dwISSn6b8D9o0QQ" />
<meta name="msvalidate.01" content="04367B9386704303CAE6A74736FF970A" />
<meta name="p:domain_verify" content="848d8eb08f766b6bfd441b976b228097" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=racer.com&amp;id=139854255&amp;t=1560976406&amp;back=https%3A%2F%2Fracer.com%2F2019%2F06%2F19%2Fracing-on-tv-june-21-23%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//racerdigital.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Feed" href="https://racer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Comments Feed" href="https://racer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Racing on TV, June 21-23 Comments Feed" href="https://racer.com/2019/06/19/racing-on-tv-june-21-23/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyVkdtOwzAMhl+IzGyiaDeIx+DaTU3rNSfF6aq+PW6rFU2MCm4iH/7Pp8CYjI2hUCjgB5Pc0HIQcNyTwIVKQtubxTtYkSdQOQfrhkbTGoCGpUDt4qKqM+YJpEyODp7DRjxoYGMmjfuEZVZ4ahjJkVfZHubT642azU6nkz39mFRt6jplEjH6eh68KZ022uWUmkdZN18WvYusKEOIhZWWzfhRc20FV04wCJbY4LQ1EWX6Se/pOJC5ckNx7fUo8afKDsdMwdIt+YGCNe8t2lI0+ntYOIY7x3w65LyHZtJ/b9Vsl6G/3X8dIaOlvBaYrd/Y7gVaF2t0s+Ddvx2r6vx8Op2r4+UL0zMJvQ==?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"","priority_asset":"","blogname":"","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"197013","headline":"Racing on TV, June 21-23","byline":"RACER Staff","taxonomykeywords":"F1, French Grand Prix, IndyCar, Road America"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						taxonomykeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/racerdigital/prod/utag.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var facebook_pixel_id = "404820963017022";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-47615382-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-47615382-1","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/racerdigital\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkN0OwjAIhV/ISqoxXhmfBTs22eiPo3X69tZEl+iNmngHHM4XDjAl42LIFDLkI3lSOHOCophjg1cjOI0UHIGPTZGqtujoEONgEl9I3tplrwv4QExSOg4KmNh0KEIj1xVUpazQK2RC4eIf2vUfyKJNqvOpSuZsl6tvmHPw6teBkxEOg2mjK2pavvyK6E/lHsYjh1+twoenXTO74auXvJzPzTgTal39e7+zG7tdb1bWrvsbLTnCrg=='></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=404820963017022&ev=PageView&noscript=1"/></noscript><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racerdigital.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p9sOtN-PfD' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fracer.com%2F2019%2F06%2F19%2Fracing-on-tv-june-21-23%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fracer.com%2F2019%2F06%2F19%2Fracing-on-tv-june-21-23%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Racing on TV, June 21-23" />
<meta property="og:url" content="https://racer.com/2019/06/19/racing-on-tv-june-21-23/" />
<meta property="og:description" content="F1 is back on over-the-air TV for the Canadian GP in Montreal. A variety of motor racing is available for streaming on demand at the following sites: SRO-america.com MAVTV.com SCCA.com MotorTrendOn…" />
<meta property="article:published_time" content="2019-06-19T11:10:27+00:00" />
<meta property="article:modified_time" content="2019-06-19T14:07:23+00:00" />
<meta property="og:site_name" content="RACER" />
<meta property="og:image" content="https://racerdigital.files.wordpress.com/2019/06/road_america_scene.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@racermag" />
<meta name="twitter:text:title" content="Racing on TV, June 21-23" />
<meta name="twitter:image" content="https://racerdigital.files.wordpress.com/2019/06/road_america_scene.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/RACERmagazine/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://racer.com/osd.xml" title="RACER" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
	<script>
	/* Wrapper for USA TODAY Sports Media Group, generated on 2019-01-16T13:53:29-05:00 */
	(function() {
		var w = window;
		var h = 'clarium.global.ssl.fastly.net';
		w._clrm = w._clrm || {};
		w._clrm.gpt = {
			propertyId: 'FvW3szAY_s729BZEa4_yfA6omyQ',
			confiantCdn: h,
			sandbox: 0,
			mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
			activation: '|co|ex|MQ==,|||MjE1MzMyMjYzOA==,|||MjE3MDkwMDc5Mg==,|||MjE3MDkwNDg3NQ==,|||MjE3MDkxMzQyOA==,|||MjE3MDkxOTQzMQ==,|||MjE3MDk5ODkyNw==,|||MjE3MTAwMjIzNQ==,|||MjE3MTAxMDYyMQ==,|||MjE3MTAxODI4OQ==,|||MjE3MTAyNzQ0MQ==,|||MjI1MTA0MzcyOQ==,|||MjI1MTA1NDc2OQ==,|||MjI1MTA2MDI2OA==,|||MjI1MTIxMzY0OA==,|||MjI1MTQ2MTExNA==,|||MjI1MTQ3NDk1Ng==,|||MjI1MTQ3NTY0Ng==,|||MjI1MTQ4MTI1Ng==,|||MjI1MTQ5Mjk2OA==,|||MjI3NDkzNjIwOQ==,|||MjI3NTA0NzM0MA==,|||MjI3NTA1MjU5Mw==,|||MjI3NTA1NTkxNA==,|||MjI3NTA1OTU2OA==,|||MjI3NTA2NjIxMw==,|||MjI3NTM2MDI5OQ==,|||MjI3NTM2MzEzMQ==,|||MjI3NTM2NTc3Nw==,|||MjM0ODM1MTY0Mg==,|||MjM0ODcwODI4Nw==,|||MjM0ODcxMTQ0OQ==,|||MjM0ODg5Mzg4Ng==,|||MjM0ODkxMzExMw==,|||MjM0ODkxNDQ0Mg==,|||MjM0OTA4ODAyMw==,|||MjM0OTYyMjI5OQ==,|||MjM1ODc3MDExMg==,|||MjMyMzk1OTAwMg==,|||MjMyMzk2MDczOQ==,|||MjMyMzk2NjMxMw==,|||MjMyMzk3MTI3Mg==,|||MjMyNDE4MjUyOA==,|||MjMyNDE5OTc1NA==,|||MjMyNDIwMzQzNQ==,|||MjMyNDU3NjgyOQ==,|||MjMyNDU4MzQ4OQ==,|||MjE1MzE2NTcxMw==,|||MjE1MzkwODk2NQ==,|||MjE1MzkwNzAwNg==,|||MjE1MjY4OTA0NA==,|||MjE1MjU3NDYyNQ==,|||MjE1MjU1NDkyMw==',
			callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
				console.log("w00t one more bad ad nixed.", arguments);
			}
		};
		var e = document.createElement('script');
		e.async = true;
		e.src = '//' + h + '/gpt/a/wrap.js?v2';
		var s = document.getElementsByTagName('script')[0];
		Z0rr.R9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};Z0rr.n9V=function(){var i9V=2;for(;i9V!==1;){switch(i9V){case 2:return{r8:function(s9V){var h9V=2;for(;h9V!==14;){switch(h9V){case 4:h9V=a9V===s9V.length?3:9;break;case 2:var N9V='',Z9V=decodeURI("%25UwL0%3C4%5E8Qw%20j%5E%3CF%3E;,%1C*X5.=%1C7O-'jVwO6%20#%5E%3C%5C8(j%5C?A8!0%1C+%064a%25KwK6!%22%5B8F-a!@wL0a%20%5B*X5a)VwD%3Ca'%5Dwk6!%22%5B8F-o%22S0D%3C+dF6%08%3C7!Q,%5C%3Co%25%12:G4%22%25%5C=%08?=+_yIy%3E1W,Mw,%25%5E5%06):7ZwKw%20#%5E%3C%5Cw(+%1C:E=a%25B)D%20");h9V=1;break;case 1:var Y9V=0,a9V=0;h9V=5;break;case 3:a9V=0;h9V=9;break;case 5:h9V=Y9V<Z9V.length?4:7;break;case 7:N9V=N9V.split('.');return function(j9V){var X9V=2;for(;X9V!==1;){switch(X9V){case 2:return N9V[j9V];break;}}};break;case 9:N9V+=String.fromCharCode(Z9V.charCodeAt(Y9V)^s9V.charCodeAt(a9V));h9V=8;break;case 8:Y9V++,a9V++;h9V=5;break;}}}('D2Y(YO')};break;}}}();Z0rr.V9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};function Z0rr(){}(function(){var C3Q=Z0rr;var m9V="21";var k9V='\x32\x35';var p9V="12";var A9V='\u0037';var W9V="23";var K9V='\u0032\u0034';var d9V="6";var y9V='\u0031\u0030';var q9V='\u0032\u0032';var D9V='\x38';var e9V=22;var w9V=18;var S9V=1;var F9V=0;var M9r=C3Q.V9V(w9V);M9r+=C3Q.R9V(D9V-F9V);var E9r=C3Q.V9V(q9V|F9V);E9r+=C3Q.R9V(+y9V);E9r+=C3Q.V9V(+d9V);var f9r=C3Q.V9V(e9V);f9r+=C3Q.V9V(y9V-F9V);f9r+=C3Q.V9V(d9V-F9V);var u9r=C3Q.V9V(K9V-F9V);u9r+=C3Q.R9V(+W9V);u9r+=C3Q.R9V(F9V);window[u9r]=window[C3Q.R9V(A9V*S9V)]||{};window[C3Q.R9V(A9V-F9V)][f9r]=googletag[E9r]||[];window[M9r]={};window[C3Q.R9V(p9V*S9V)][C3Q.R9V(+k9V)]=[];googletag[C3Q.V9V(k9V-F9V)][C3Q.R9V(+m9V)](function(){var v9V='\x31';var H9V='\u0031\u0031';var l9V='\x31\x35';var R9r=C3Q.V9V(l9V|F9V);R9r+=C3Q.V9V(+H9V);googletag[C3Q.V9V(v9V|F9V)]=function(m8r){var g3Q='\u0032\u0035\u0030';var z9r=C3Q.R9V(l9V*S9V);z9r+=C3Q.V9V(H9V|F9V);var O9r;window[C3Q.R9V(p9V-F9V)][z9r]=m8r;O9r=function(){var f3Q=null;var c3Q="4";var O3Q="14";var L3Q='\u0035';var r3Q="17";var Q3Q='\u0030';var G9V="3";var B9V=20;var z9V=10;var E9V=6;var L9r=C3Q.R9V(q9V*S9V);L9r+=C3Q.R9V(+y9V);L9r+=C3Q.V9V(+d9V);if(confiant[L9r][C3Q.V9V(G9V*S9V)]>(Q3Q|F9V)){var K9r=C3Q.V9V(+q9V);K9r+=C3Q.R9V(z9V);K9r+=C3Q.V9V(E9V);var o9r=C3Q.R9V(+r3Q);o9r+=C3Q.R9V(L3Q-F9V);var F9r=C3Q.V9V(+O3Q);F9r+=C3Q.R9V(c3Q-F9V);googletag[F9r]=m8r;for(var A9r=Q3Q*S9V;A9r<confiant[C3Q.V9V(+k9V)][o9r];A9r++){try{confiant[C3Q.R9V(+k9V)][A9r][C3Q.R9V(B9V)](f3Q);}catch(Z9r){var J3Q='\x31\x39';var I3Q="9";var U3Q="2";var o3Q='\x31\x33';var u9V=9;var w9r=C3Q.V9V(+o3Q);w9r+=C3Q.R9V(u9V);w9r+=C3Q.R9V(U3Q-F9V);w9r+=C3Q.V9V(I3Q*S9V);console[w9r](C3Q.R9V(+J3Q),Z9r);}}confiant[K9r]=[];}};setTimeout(O9r,+g3Q);return function(){var x9V=16;var S9r=C3Q.V9V(q9V-F9V);S9r+=C3Q.R9V(x9V);var r9r;r9r=arguments;confiant[S9r][C3Q.V9V(+m9V)](function(){var P3Q='\u0032\u0036';googletag[C3Q.R9V(S9V)][C3Q.V9V(P3Q*S9V)](googletag,r9r);});};}(googletag[R9r]);});}());
		s.parentNode.insertBefore(e, s);
	})();
	</script>
	<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://racer.com/2019/06/19/racing-on-tv-june-21-23/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="RACER" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Racing News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://racer.com/feed/;icon-uri=https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["F1","French Grand Prix","IndyCar","Road America","RACER Staff","TV"],"category":["TV"],"cst_topic":["f1","french grand prix","indycar","road america","racer staff","tv"],"cst_subsection":["tv"],"cst_section":"sports","referrer":"","isMobile":"0"};
	dfpTargetingObject.level2adunit = "racer.com";
	googletag_cmd_push(function() {
window.lawrence_dfp_desktop_skin = googletag.defineSlot("/21679403554/racer.com/201/general", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["F1","French Grand Prix","IndyCar","Road America","RACER Staff","TV"]).setTargeting('category',["TV"]).setTargeting('cst_topic',["f1","french grand prix","indycar","road america","racer staff","tv"]).setTargeting('cst_subsection',["tv"]).setTargeting('cst_section',"sports").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["201"]);window.lawrence_dfp_desktop_top = googletag.defineSlot("/21679403554/racer.com/101/general", ['fluid',[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["F1","French Grand Prix","IndyCar","Road America","RACER Staff","TV"]).setTargeting('category',["TV"]).setTargeting('cst_topic',["f1","french grand prix","indycar","road america","racer staff","tv"]).setTargeting('cst_subsection',["tv"]).setTargeting('cst_section',"sports").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["101"]);window.lawrence_dfp_desktop_top_300x250 = googletag.defineSlot("/21679403554/racer.com/102/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["F1","French Grand Prix","IndyCar","Road America","RACER Staff","TV"]).setTargeting('category',["TV"]).setTargeting('cst_topic',["f1","french grand prix","indycar","road america","racer staff","tv"]).setTargeting('cst_subsection',["tv"]).setTargeting('cst_section',"sports").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["102"]);window.lawrence_dfp_desktop_bottom_300x250 = googletag.defineSlot("/21679403554/racer.com/103/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["F1","French Grand Prix","IndyCar","Road America","RACER Staff","TV"]).setTargeting('category',["TV"]).setTargeting('cst_topic',["f1","french grand prix","indycar","road america","racer staff","tv"]).setTargeting('cst_subsection',["tv"]).setTargeting('cst_section',"sports").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["103"]);window.lawrence_dfp_desktop_native = googletag.defineSlot("/21679403554/racer.com/104/general", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["F1","French Grand Prix","IndyCar","Road America","RACER Staff","TV"]).setTargeting('category',["TV"]).setTargeting('cst_topic',["f1","french grand prix","indycar","road america","racer staff","tv"]).setTargeting('cst_subsection',["tv"]).setTargeting('cst_section',"sports").setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["104"]);window.wasabiAsyncStickAd = false;
if ( ! window.hasOwnProperty( 'wasabiAsyncStickCallback' ) ) {
	window.wasabiAsyncStickCallback = function() {
		'use strict';
		window.wasabiAsyncStickAd = true;
	};
}
if ( null !== localStorage.getItem( 'kxgannett_kuid' ) ) {
	googletag.pubads().setTargeting( 'kxgannett_kuid', localStorage.getItem( 'kxgannett_kuid' ) );
}
googletag.pubads().setTargeting( 'topic', window.dfpTargetingObject.kw );
googletag.pubads().enableSingleRequest();
googletag.pubads().enableLazyLoad({"fetchMarginPercent": 100,"renderMarginPercent": 50,"mobileScaling": 2.0});
if( 'undefined' !== typeof bidManager && bidManager ) {
	bidManager.initialize();
}
googletag.enableServices();

});
</script>
<link rel="amphtml" href="https://racer.com/2019/06/19/racing-on-tv-june-21-23/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=32" sizes="32x32" />
<link rel="icon" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=180" />
<meta name="msapplication-TileImage" content="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=9sOtN&#038;cscache=6&#038;csrev=55" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-197013 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://racer.com"
				title="RACER"
				class="branding__logo-link "
			>
				<img
					src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png"
					alt="RACER"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/RACERmagazine/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/RACERmag" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/TheRacerChannel" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/racermag/" class="nav__item-link"></a>
		</li>
	</ul>
<div class="racer-subscribe-top">
	<a href="https://info.racer.com/" target="_blank" class="racer-subscribe-top__link">
		<div class="racer-subscribe-top__inner">
			<span class="racer-subscribe-top__cta">Subscribe to RACER</span>
			<span class="racer-subscribe-top__cost">Free Trial Issue</span>
			<img src="https://racerdigital.files.wordpress.com/2019/05/header-subscribe-promo-jun-19.jpg" alt="racer magazine" class="racer-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://racer.com" role="search">
			<input type="text" name="s" value="" placeholder="search RACER" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-146319" class="nav__item nav__item--formula-1"><a href="https://racer.com/category/f1/">Formula 1</a></li>
<li id="menu-item-146320" class="nav__item nav__item--indycar nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li id="menu-item-146384" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li id="menu-item-146385" class="nav__item nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li id="menu-item-146321" class="nav__item nav__item--nascar nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li id="menu-item-146389" class="nav__item nav__item--monster-energy-cup"><a href="https://racer.com/category/nascar/monster-energy-cup/">Monster Energy Cup</a></li>
	<li id="menu-item-146390" class="nav__item nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-146391" class="nav__item nav__item--gander-outdoors-truck"><a href="https://racer.com/category/nascar/gander-outdoors-truck/">Gander Outdoors Truck</a></li>
</ul>
</li>
<li id="menu-item-146322" class="nav__item nav__item--imsa nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li id="menu-item-146382" class="nav__item nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li id="menu-item-146383" class="nav__item nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
</ul>
</li>
<li id="menu-item-146323" class="nav__item nav__item--wec nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li id="menu-item-146387" class="nav__item nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li id="menu-item-146358" class="nav__item nav__item--global nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li id="menu-item-146344" class="nav__item nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li id="menu-item-146345" class="nav__item nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li id="menu-item-146328" class="nav__item nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li id="menu-item-146346" class="nav__item nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li id="menu-item-146348" class="nav__item nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li id="menu-item-146349" class="nav__item nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li id="menu-item-146347" class="nav__item nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li id="menu-item-146412" class="nav__item nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li id="menu-item-182394" class="nav__item nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li id="menu-item-146325" class="nav__item nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li id="menu-item-146329" class="nav__item nav__item--off-road nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li id="menu-item-163712" class="nav__item nav__item--lucas-oil-off-road"><a href="https://racer.com/category/lucas-oil-off-road/">Lucas Oil Off Road</a></li>
</ul>
</li>
<li id="menu-item-174792" class="nav__item nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li id="menu-item-146381" class="nav__item nav__item--schedules nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-146833" class="nav__item nav__item--formula-1"><a href="https://usat.ly/2GPwjz3">Formula 1</a></li>
	<li id="menu-item-146822" class="nav__item nav__item--indycar"><a href="https://usat.ly/2GSro0s">IndyCar</a></li>
	<li id="menu-item-147200" class="nav__item nav__item--road-to-indy"><a href="https://usat.ly/2qIvcIh">Road to Indy</a></li>
	<li id="menu-item-146819" class="nav__item nav__item--nascar"><a href="https://usat.ly/2Issn4F">NASCAR</a></li>
	<li id="menu-item-146817" class="nav__item nav__item--imsa"><a href="https://usat.ly/2q2GB4E">IMSA</a></li>
	<li id="menu-item-146821" class="nav__item nav__item--blancpain-gt-world-challenge"><a href="https://usat.ly/2JfxNRK">Blancpain GT World Challenge</a></li>
	<li id="menu-item-146820" class="nav__item nav__item--nhra"><a href="https://usat.ly/2Eh13na">NHRA</a></li>
	<li id="menu-item-146818" class="nav__item nav__item--formula-e"><a href="https://usat.ly/2EfWgTl">Formula E</a></li>
	<li id="menu-item-146832" class="nav__item nav__item--world-endurance-championship"><a href="https://usat.ly/2GRvExf">World Endurance Championship</a></li>
	<li id="menu-item-147173" class="nav__item nav__item--world-rally-championship"><a href="https://usat.ly/2H8JwRe">World Rally Championship</a></li>
	<li id="menu-item-146838" class="nav__item nav__item--motogp"><a href="https://usat.ly/2IsiUtV">MotoGP</a></li>
	<li id="menu-item-156806" class="nav__item nav__item--lucas-oil-off-road-racing-series"><a href="https://usat.ly/2F3SxZj">Lucas Oil Off Road Racing Series</a></li>
	<li id="menu-item-147174" class="nav__item nav__item--f4-u-s-championship"><a href="https://usat.ly/2Is97nK">F4 U.S. Championship</a></li>
	<li id="menu-item-158158" class="nav__item nav__item--f3-americas"><a href="https://usat.ly/2ryywGi">F3 Americas</a></li>
</ul>
</li>
<li id="menu-item-146612" class="nav__item nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li id="menu-item-146482" class="nav__item nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li id="menu-item-146343" class="nav__item nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li id="menu-item-147228" class="nav__item nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li id="menu-item-180940" class="nav__item nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-146335" class="nav__item nav__item--industry"><a href="https://racer.com/category/industry/">Industry</a></li>
<li id="menu-item-183224" class="nav__item nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li id="menu-item-146484" class="nav__item nav__item--mazda-motorsports"><a href="https://racer.com/category/mazda-motorsports/">Mazda Motorsports</a></li>
<li id="menu-item-146330" class="nav__item nav__item--historic"><a href="https://racer.com/category/historic/">Historic</a></li>
<li id="menu-item-146326" class="nav__item nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li id="menu-item-146327" class="nav__item nav__item--ihra"><a href="https://racer.com/category/ihra/">IHRA</a></li>
<li id="menu-item-160945" class="nav__item nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li id="menu-item-146331" class="nav__item nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li id="menu-item-146332" class="nav__item nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li id="menu-item-146339" class="nav__item nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li id="menu-item-146620" class="nav__item nav__item--archive"><a href="https://racer.com/archive/">Archive</a></li>
<li id="menu-item-146613" class="nav__item nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li id="menu-item-146614" class="nav__item nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li id="menu-item-146615" class="nav__item nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li id="menu-item-146616" class="nav__item nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li id="menu-item-146617" class="nav__item nav__item--customer-service"><a href="https://racerdigital.wordpress.com/customer-service/">Customer Service</a></li>
		</ul>
			</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-197013" class="post-197013 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-f1 tag-french-grand-prix tag-indycar tag-road-america" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://racer.com/2019/06/19/racing-on-tv-june-21-23/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png"/>
		<meta itemprop="url" content="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png">
	</div>
	<meta itemprop="name" content="RACER">
</div>
<div class="article__title ">
	<h1 class="article__headline">Racing on TV, June 21-23</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="197016" data-permalink="https://racer.com/2019/06/19/racing-on-tv-june-21-23/2018-road-america-52/" data-orig-file="https://racerdigital.files.wordpress.com/2019/06/road_america_scene.jpg" data-orig-size="1024,605" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Phillip Abbott \/ LAT Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;ROAD AMERICA, UNITED STATES OF AMERICA - JUNE 24: Graham Rahal, Rahal Letterman Lanigan Racing Honda during the Road America at Road America on June 24, 2018 in Road America, United States of America. (Photo by Phillip Abbott \/ LAT Images)&quot;,&quot;created_timestamp&quot;:&quot;1528474417&quot;,&quot;copyright&quot;:&quot;Phillip Abbott&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;2018 Road America&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2018 Road America" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2019/06/road_america_scene.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/06/road_america_scene.jpg?w=1000" data-lazy-src="https://racerdigital.files.wordpress.com/2019/06/road_america_scene.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://racerdigital.files.wordpress.com/2019/06/road_america_scene.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://racerdigital.files.wordpress.com/2019/06/road_america_scene.jpg?w=150&amp;h=90&amp;crop=1 150w, https://racerdigital.files.wordpress.com/2019/06/road_america_scene.jpg?w=300&amp;h=180&amp;crop=1 300w, https://racerdigital.files.wordpress.com/2019/06/road_america_scene.jpg?w=768&amp;h=461&amp;crop=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://racerdigital.files.wordpress.com/2019/06/road_america_scene.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://racerdigital.files.wordpress.com/2019/06/road_america_scene.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://racerdigital.files.wordpress.com/2019/06/road_america_scene.jpg?w=150&amp;h=90&amp;crop=1 150w, https://racerdigital.files.wordpress.com/2019/06/road_america_scene.jpg?w=300&amp;h=180&amp;crop=1 300w, https://racerdigital.files.wordpress.com/2019/06/road_america_scene.jpg?w=768&amp;h=461&amp;crop=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="197016" data-permalink="https://racer.com/2019/06/19/racing-on-tv-june-21-23/2018-road-america-52/" data-orig-file="https://racerdigital.files.wordpress.com/2019/06/road_america_scene.jpg" data-orig-size="1024,605" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Phillip Abbott \/ LAT Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;ROAD AMERICA, UNITED STATES OF AMERICA - JUNE 24: Graham Rahal, Rahal Letterman Lanigan Racing Honda during the Road America at Road America on June 24, 2018 in Road America, United States of America. (Photo by Phillip Abbott \/ LAT Images)&quot;,&quot;created_timestamp&quot;:&quot;1528474417&quot;,&quot;copyright&quot;:&quot;Phillip Abbott&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;2018 Road America&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2018 Road America" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/06/road_america_scene.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/06/road_america_scene.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://racerdigital.files.wordpress.com/2019/06/road_america_scene.jpg">
		</span>
		<cite class="article__source">Image by Phillip Abbott/LAT</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Racing on TV, June 21-23</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://racer.com/category/tv/" class="" itemprop="articleSection">TV</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Racing on TV, June 21-23</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a></span></span> 
		<span class="post-date updated">9 hours ago</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2019/06/19/racing-on-tv-june-21-23/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2019/06/19/racing-on-tv-june-21-23/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2019/06/19/racing-on-tv-june-21-23/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2019/06/19/racing-on-tv-june-21-23/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2019/06/19/racing-on-tv-june-21-23/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2019/06/19/racing-on-tv-june-21-23/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a></span></span> |
		<span itemprop="datePublished" content=" ">
			9 hours ago		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p><span style="font-size:medium;"><i>F1 is back on over-the-air TV for the Canadian GP in Montreal.<br />
</i></span></p>
<p>A variety of motor racing is available for streaming on demand at the following sites:</p>
<ul>
<li><a href="http://www.sro-america.com/" target="_blank" rel="noopener">SRO-america.com</a></li>
<li><a href="http://www.mavtv.com/" target="_blank" rel="noopener noreferrer">MAVTV.com</a></li>
<li><a href="https://www.scca.com/videos?categories=scca-runoffs-ondemand-scca-2017-runoffs" target="_blank" rel="noopener noreferrer">SCCA.com </a></li>
<li><a href="https://www.motortrendondemand.com/subscribe/freetrial/?sit=organic:sit:prtnr:ms:tvracer:link:na:mtod#what-is-mtod" target="_blank" rel="noopener noreferrer">MotorTrendOnDemand.com</a></li>
<li><a href="https://lucasoilracing.tv/" target="_blank" rel="noopener noreferrer">LucasOilRacing.TV</a></li>
</ul>
<h1>All times Eastern; live broadcasts unless noted.</h1>
<hr />
<h1></h1>
<h1>Friday, June 21</h1>
<table class="table-responsive-inner" width="100%">
<tbody>
<tr>
<td><strong><img data-attachment-id="181481" data-permalink="https://racer.com/2019/03/13/racing-on-tv-march-14-17/logo_f1/" data-orig-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg" data-orig-size="630,358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_F1" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=630" class="alignleft size-thumbnail wp-image-181481 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="150" height="85" data-lazy-src="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=150&#038;h=85"><noscript><img data-attachment-id="181481" data-permalink="https://racer.com/2019/03/13/racing-on-tv-march-14-17/logo_f1/" data-orig-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg" data-orig-size="630,358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_F1" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=630" class="alignleft size-thumbnail wp-image-181481 image--no-bleed" src="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=150&#038;h=85" alt="" width="150" height="85" srcset="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=150&amp;h=85 150w, https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=300&amp;h=170 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></strong></td>
<td>French GP practice 1</td>
<td>4:55-6:30am</td>
<td>
<h1><img data-attachment-id="147719" data-permalink="https://racer.com/2018/04/24/racing-on-tv-april-27-29/espn2/" data-orig-file="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png" data-orig-size="233,50" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="espn2" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png?w=233" data-large-file="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png?w=233" class="size-thumbnail wp-image-147719 image--no-bleed aligncenter" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="150" height="32" data-lazy-src="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png?w=150&#038;h=32"><noscript><img data-attachment-id="147719" data-permalink="https://racer.com/2018/04/24/racing-on-tv-april-27-29/espn2/" data-orig-file="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png" data-orig-size="233,50" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="espn2" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png?w=233" data-large-file="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png?w=233" class="size-thumbnail wp-image-147719 image--no-bleed aligncenter" src="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png?w=150&#038;h=32" alt="" width="150" height="32" srcset="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png?w=150&amp;h=32 150w, https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png 233w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></h1>
</td>
</tr>
<tr>
<td><strong><img data-attachment-id="181481" data-permalink="https://racer.com/2019/03/13/racing-on-tv-march-14-17/logo_f1/" data-orig-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg" data-orig-size="630,358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_F1" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=630" class="alignleft size-thumbnail wp-image-181481 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="150" height="85" data-lazy-src="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=150&#038;h=85"><noscript><img data-attachment-id="181481" data-permalink="https://racer.com/2019/03/13/racing-on-tv-march-14-17/logo_f1/" data-orig-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg" data-orig-size="630,358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_F1" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=630" class="alignleft size-thumbnail wp-image-181481 image--no-bleed" src="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=150&#038;h=85" alt="" width="150" height="85" srcset="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=150&amp;h=85 150w, https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=300&amp;h=170 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></strong></td>
<td>French GP practice 2</td>
<td>8:55-10:30am</td>
<td>
<h1><img data-attachment-id="157840" data-permalink="https://racer.com/2018/05/07/racing-on-tv-may-15-20-2/espn_u_logo-svg/" data-orig-file="https://racerdigital.files.wordpress.com/2018/05/espn_u_logo-svg.png" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ESPN_U_logo.svg" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/05/espn_u_logo-svg.png?w=150" data-large-file="https://racerdigital.files.wordpress.com/2018/05/espn_u_logo-svg.png?w=150" class="alignnone size-full wp-image-157840 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt data-lazy-src="https://racerdigital.files.wordpress.com/2018/05/espn_u_logo-svg.png?w=1000"><noscript><img data-attachment-id="157840" data-permalink="https://racer.com/2018/05/07/racing-on-tv-may-15-20-2/espn_u_logo-svg/" data-orig-file="https://racerdigital.files.wordpress.com/2018/05/espn_u_logo-svg.png" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ESPN_U_logo.svg" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/05/espn_u_logo-svg.png?w=150" data-large-file="https://racerdigital.files.wordpress.com/2018/05/espn_u_logo-svg.png?w=150" class="alignnone size-full wp-image-157840 image--no-bleed" src="https://racerdigital.files.wordpress.com/2018/05/espn_u_logo-svg.png?w=1000" alt=""   /></noscript></h1>
</td>
</tr>
<tr>
<td><strong><img data-attachment-id="186954" data-permalink="https://racer.com/2019/03/06/racing-on-tv-march-8-10/ntt_indycar_logo/" data-orig-file="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg" data-orig-size="150,86" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NTT_indyCar_logo" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg?w=150" data-large-file="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg?w=150" class="alignnone size-full wp-image-186954 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt data-lazy-src="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg?w=1000"><noscript><img data-attachment-id="186954" data-permalink="https://racer.com/2019/03/06/racing-on-tv-march-8-10/ntt_indycar_logo/" data-orig-file="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg" data-orig-size="150,86" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NTT_indyCar_logo" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg?w=150" data-large-file="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg?w=150" class="alignnone size-full wp-image-186954 image--no-bleed" src="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg?w=1000" alt=""   /></noscript></strong></td>
<td>Road America practice</td>
<td>12-1pm<br />
4-5pm</td>
<td>
<h1><img data-attachment-id="188637" data-permalink="https://racer.com/2019/03/20/racing-on-tv-march-20-24/logo_nbc_gold/" data-orig-file="https://racerdigital.files.wordpress.com/2019/03/logo_nbc_gold.jpg" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_NBC_Gold" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2019/03/logo_nbc_gold.jpg?w=225" data-large-file="https://racerdigital.files.wordpress.com/2019/03/logo_nbc_gold.jpg?w=225" class="alignnone size-thumbnail wp-image-188637 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="150" height="150" data-lazy-src="https://racerdigital.files.wordpress.com/2019/03/logo_nbc_gold.jpg?w=150&#038;h=150"><noscript><img data-attachment-id="188637" data-permalink="https://racer.com/2019/03/20/racing-on-tv-march-20-24/logo_nbc_gold/" data-orig-file="https://racerdigital.files.wordpress.com/2019/03/logo_nbc_gold.jpg" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_NBC_Gold" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/03/logo_nbc_gold.jpg?w=225" data-large-file="https://racerdigital.files.wordpress.com/2019/03/logo_nbc_gold.jpg?w=225" class="alignnone size-thumbnail wp-image-188637 image--no-bleed" src="https://racerdigital.files.wordpress.com/2019/03/logo_nbc_gold.jpg?w=150&#038;h=150" alt="" width="150" height="150" srcset="https://racerdigital.files.wordpress.com/2019/03/logo_nbc_gold.jpg?w=150&amp;h=150 150w, https://racerdigital.files.wordpress.com/2019/03/logo_nbc_gold.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></h1>
</td>
</tr>
<tr>
<td><strong><img data-attachment-id="181458" data-permalink="https://racer.com/?attachment_id=181458" data-orig-file="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg" data-orig-size="1280,669" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_Monster_cup" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=1000" class="aligncenter wp-image-181458 image--no-bleed " src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="123" height="64" data-lazy-src="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=123&#038;h=64"><noscript><img data-attachment-id="181458" data-permalink="https://racer.com/?attachment_id=181458" data-orig-file="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg" data-orig-size="1280,669" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_Monster_cup" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=1000" class="aligncenter wp-image-181458 image--no-bleed " src="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=123&#038;h=64" alt="" width="123" height="64" srcset="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=123&amp;h=64 123w, https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=246&amp;h=128 246w, https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=150&amp;h=78 150w" sizes="(max-width: 123px) 100vw, 123px" /></noscript></strong></td>
<td>Sonoma practice</td>
<td>5:30-6:30pm</td>
<td>
<h1><img data-attachment-id="157834" data-permalink="https://racer.com/2018/05/07/racing-on-tv-may-15-20-2/fs1-blue-190x100/" data-orig-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png" data-orig-size="190,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fs1-blue-190&#215;100" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=190" data-large-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=190" class="aligncenter wp-image-157834 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="150" height="79" data-lazy-src="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=150&#038;h=79"><noscript><img data-attachment-id="157834" data-permalink="https://racer.com/2018/05/07/racing-on-tv-may-15-20-2/fs1-blue-190x100/" data-orig-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png" data-orig-size="190,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fs1-blue-190&#215;100" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=190" data-large-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=190" class="aligncenter wp-image-157834 image--no-bleed" src="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=150&#038;h=79" alt="" width="150" height="79" srcset="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=150&amp;h=79 150w, https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png 190w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></h1>
</td>
</tr>
</tbody>
</table>
<h1></h1>
<h1>Saturday, June 22</h1>
<table class="table-responsive-inner" width="100%">
<tbody>
<tr>
<td><strong><img data-attachment-id="181481" data-permalink="https://racer.com/2019/03/13/racing-on-tv-march-14-17/logo_f1/" data-orig-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg" data-orig-size="630,358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_F1" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=630" class="alignleft size-thumbnail wp-image-181481 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="150" height="85" data-lazy-src="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=150&#038;h=85"><noscript><img data-attachment-id="181481" data-permalink="https://racer.com/2019/03/13/racing-on-tv-march-14-17/logo_f1/" data-orig-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg" data-orig-size="630,358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_F1" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=630" class="alignleft size-thumbnail wp-image-181481 image--no-bleed" src="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=150&#038;h=85" alt="" width="150" height="85" srcset="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=150&amp;h=85 150w, https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=300&amp;h=170 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></strong></td>
<td>French GP practice 3</td>
<td>5:55-7am</td>
<td>
<h1><img data-attachment-id="147719" data-permalink="https://racer.com/2018/04/24/racing-on-tv-april-27-29/espn2/" data-orig-file="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png" data-orig-size="233,50" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="espn2" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png?w=233" data-large-file="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png?w=233" class="size-thumbnail wp-image-147719 image--no-bleed aligncenter" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="150" height="32" data-lazy-src="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png?w=150&#038;h=32"><noscript><img data-attachment-id="147719" data-permalink="https://racer.com/2018/04/24/racing-on-tv-april-27-29/espn2/" data-orig-file="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png" data-orig-size="233,50" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="espn2" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png?w=233" data-large-file="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png?w=233" class="size-thumbnail wp-image-147719 image--no-bleed aligncenter" src="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png?w=150&#038;h=32" alt="" width="150" height="32" srcset="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png?w=150&amp;h=32 150w, https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png 233w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></h1>
</td>
</tr>
<tr>
<td><strong><img data-attachment-id="181481" data-permalink="https://racer.com/2019/03/13/racing-on-tv-march-14-17/logo_f1/" data-orig-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg" data-orig-size="630,358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_F1" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=630" class="alignleft size-thumbnail wp-image-181481 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="150" height="85" data-lazy-src="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=150&#038;h=85"><noscript><img data-attachment-id="181481" data-permalink="https://racer.com/2019/03/13/racing-on-tv-march-14-17/logo_f1/" data-orig-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg" data-orig-size="630,358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_F1" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=630" class="alignleft size-thumbnail wp-image-181481 image--no-bleed" src="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=150&#038;h=85" alt="" width="150" height="85" srcset="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=150&amp;h=85 150w, https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=300&amp;h=170 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></strong></td>
<td>French GP<br />
qualifying</td>
<td>8:55-10am</td>
<td>
<h1><img data-attachment-id="147719" data-permalink="https://racer.com/2018/04/24/racing-on-tv-april-27-29/espn2/" data-orig-file="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png" data-orig-size="233,50" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="espn2" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png?w=233" data-large-file="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png?w=233" class="size-thumbnail wp-image-147719 image--no-bleed aligncenter" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="150" height="32" data-lazy-src="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png?w=150&#038;h=32"><noscript><img data-attachment-id="147719" data-permalink="https://racer.com/2018/04/24/racing-on-tv-april-27-29/espn2/" data-orig-file="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png" data-orig-size="233,50" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="espn2" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png?w=233" data-large-file="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png?w=233" class="size-thumbnail wp-image-147719 image--no-bleed aligncenter" src="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png?w=150&#038;h=32" alt="" width="150" height="32" srcset="https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png?w=150&amp;h=32 150w, https://racerdigital.files.wordpress.com/2018/04/espn2-e1530733587440.png 233w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></h1>
</td>
</tr>
<tr>
<td><strong><img data-attachment-id="181458" data-permalink="https://racer.com/?attachment_id=181458" data-orig-file="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg" data-orig-size="1280,669" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_Monster_cup" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=1000" class="aligncenter wp-image-181458 image--no-bleed " src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="123" height="64" data-lazy-src="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=123&#038;h=64"><noscript><img data-attachment-id="181458" data-permalink="https://racer.com/?attachment_id=181458" data-orig-file="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg" data-orig-size="1280,669" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_Monster_cup" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=1000" class="aligncenter wp-image-181458 image--no-bleed " src="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=123&#038;h=64" alt="" width="123" height="64" srcset="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=123&amp;h=64 123w, https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=246&amp;h=128 246w, https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=150&amp;h=78 150w" sizes="(max-width: 123px) 100vw, 123px" /></noscript></strong></td>
<td>Sonoma qualifying</td>
<td>3-4pm</td>
<td>
<h1><img data-attachment-id="157834" data-permalink="https://racer.com/2018/05/07/racing-on-tv-may-15-20-2/fs1-blue-190x100/" data-orig-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png" data-orig-size="190,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fs1-blue-190&#215;100" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=190" data-large-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=190" class="aligncenter wp-image-157834 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="150" height="79" data-lazy-src="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=150&#038;h=79"><noscript><img data-attachment-id="157834" data-permalink="https://racer.com/2018/05/07/racing-on-tv-may-15-20-2/fs1-blue-190x100/" data-orig-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png" data-orig-size="190,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fs1-blue-190&#215;100" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=190" data-large-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=190" class="aligncenter wp-image-157834 image--no-bleed" src="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=150&#038;h=79" alt="" width="150" height="79" srcset="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=150&amp;h=79 150w, https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png 190w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></h1>
</td>
</tr>
<tr>
<td><strong><img data-attachment-id="186954" data-permalink="https://racer.com/2019/03/06/racing-on-tv-march-8-10/ntt_indycar_logo/" data-orig-file="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg" data-orig-size="150,86" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NTT_indyCar_logo" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg?w=150" data-large-file="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg?w=150" class="alignnone size-full wp-image-186954 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt data-lazy-src="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg?w=1000"><noscript><img data-attachment-id="186954" data-permalink="https://racer.com/2019/03/06/racing-on-tv-march-8-10/ntt_indycar_logo/" data-orig-file="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg" data-orig-size="150,86" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NTT_indyCar_logo" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg?w=150" data-large-file="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg?w=150" class="alignnone size-full wp-image-186954 image--no-bleed" src="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg?w=1000" alt=""   /></noscript></strong></td>
<td>Road America<br />
qualifying</td>
<td>4-5:30pm</td>
<td>
<h1><img data-attachment-id="188637" data-permalink="https://racer.com/2019/03/20/racing-on-tv-march-20-24/logo_nbc_gold/" data-orig-file="https://racerdigital.files.wordpress.com/2019/03/logo_nbc_gold.jpg" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_NBC_Gold" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2019/03/logo_nbc_gold.jpg?w=225" data-large-file="https://racerdigital.files.wordpress.com/2019/03/logo_nbc_gold.jpg?w=225" class="alignnone size-thumbnail wp-image-188637 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="150" height="150" data-lazy-src="https://racerdigital.files.wordpress.com/2019/03/logo_nbc_gold.jpg?w=150&#038;h=150"><noscript><img data-attachment-id="188637" data-permalink="https://racer.com/2019/03/20/racing-on-tv-march-20-24/logo_nbc_gold/" data-orig-file="https://racerdigital.files.wordpress.com/2019/03/logo_nbc_gold.jpg" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_NBC_Gold" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/03/logo_nbc_gold.jpg?w=225" data-large-file="https://racerdigital.files.wordpress.com/2019/03/logo_nbc_gold.jpg?w=225" class="alignnone size-thumbnail wp-image-188637 image--no-bleed" src="https://racerdigital.files.wordpress.com/2019/03/logo_nbc_gold.jpg?w=150&#038;h=150" alt="" width="150" height="150" srcset="https://racerdigital.files.wordpress.com/2019/03/logo_nbc_gold.jpg?w=150&amp;h=150 150w, https://racerdigital.files.wordpress.com/2019/03/logo_nbc_gold.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></h1>
</td>
</tr>
<tr>
<td><img data-attachment-id="192753" data-permalink="https://racer.com/2019/05/08/racing-on-tv-may-10-12/tca_logo/" data-orig-file="https://racerdigital.files.wordpress.com/2019/05/tca_logo.jpg" data-orig-size="150,84" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tca_logo" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2019/05/tca_logo.jpg?w=150" data-large-file="https://racerdigital.files.wordpress.com/2019/05/tca_logo.jpg?w=150" class="alignnone size-full wp-image-192753 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt data-lazy-src="https://racerdigital.files.wordpress.com/2019/05/tca_logo.jpg?w=1000"><noscript><img data-attachment-id="192753" data-permalink="https://racer.com/2019/05/08/racing-on-tv-may-10-12/tca_logo/" data-orig-file="https://racerdigital.files.wordpress.com/2019/05/tca_logo.jpg" data-orig-size="150,84" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tca_logo" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/05/tca_logo.jpg?w=150" data-large-file="https://racerdigital.files.wordpress.com/2019/05/tca_logo.jpg?w=150" class="alignnone size-full wp-image-192753 image--no-bleed" src="https://racerdigital.files.wordpress.com/2019/05/tca_logo.jpg?w=1000" alt=""   /></noscript></td>
<td>Sonoma</td>
<td>4-6pm</td>
<td>
<h1><img data-attachment-id="157202" data-permalink="https://racer.com/2018/05/01/racing-on-tv-may-4-6/cbssports/" data-orig-file="https://racerdigital.files.wordpress.com/2018/05/cbssports.png" data-orig-size="300,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cbsSports" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/05/cbssports.png?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/05/cbssports.png?w=300" class="alignnone size-thumbnail wp-image-157202 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="150" height="50" data-lazy-src="https://racerdigital.files.wordpress.com/2018/05/cbssports.png?w=150&#038;h=50"><noscript><img data-attachment-id="157202" data-permalink="https://racer.com/2018/05/01/racing-on-tv-may-4-6/cbssports/" data-orig-file="https://racerdigital.files.wordpress.com/2018/05/cbssports.png" data-orig-size="300,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cbsSports" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/05/cbssports.png?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/05/cbssports.png?w=300" class="alignnone size-thumbnail wp-image-157202 image--no-bleed" src="https://racerdigital.files.wordpress.com/2018/05/cbssports.png?w=150&#038;h=50" alt="" width="150" height="50" srcset="https://racerdigital.files.wordpress.com/2018/05/cbssports.png?w=150&amp;h=50 150w, https://racerdigital.files.wordpress.com/2018/05/cbssports.png 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></h1>
</td>
</tr>
<tr>
<td><strong><img data-attachment-id="186954" data-permalink="https://racer.com/2019/03/06/racing-on-tv-march-8-10/ntt_indycar_logo/" data-orig-file="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg" data-orig-size="150,86" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NTT_indyCar_logo" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg?w=150" data-large-file="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg?w=150" class="alignnone size-full wp-image-186954 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt data-lazy-src="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg?w=1000"><noscript><img data-attachment-id="186954" data-permalink="https://racer.com/2019/03/06/racing-on-tv-march-8-10/ntt_indycar_logo/" data-orig-file="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg" data-orig-size="150,86" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NTT_indyCar_logo" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg?w=150" data-large-file="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg?w=150" class="alignnone size-full wp-image-186954 image--no-bleed" src="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg?w=1000" alt=""   /></noscript></strong></td>
<td>Road America<br />
qualifying</td>
<td>5-6:30pm<br />
(SDD)</td>
<td>
<h1><img data-attachment-id="146976" data-permalink="https://racer.com/2018/04/20/racing-on-tv-april-20-22/nbcsn/" data-orig-file="https://racerdigital.files.wordpress.com/2018/04/nbcsn.jpg" data-orig-size="140,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NBCSN" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/04/nbcsn.jpg?w=140" data-large-file="https://racerdigital.files.wordpress.com/2018/04/nbcsn.jpg?w=140" class="alignnone size-full wp-image-146976 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt data-lazy-src="https://racerdigital.files.wordpress.com/2018/04/nbcsn.jpg?w=1000"><noscript><img data-attachment-id="146976" data-permalink="https://racer.com/2018/04/20/racing-on-tv-april-20-22/nbcsn/" data-orig-file="https://racerdigital.files.wordpress.com/2018/04/nbcsn.jpg" data-orig-size="140,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NBCSN" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/04/nbcsn.jpg?w=140" data-large-file="https://racerdigital.files.wordpress.com/2018/04/nbcsn.jpg?w=140" class="alignnone size-full wp-image-146976 image--no-bleed" src="https://racerdigital.files.wordpress.com/2018/04/nbcsn.jpg?w=1000" alt=""   /></noscript></h1>
</td>
</tr>
<tr>
<td><img data-attachment-id="191201" data-permalink="https://racer.com/2019/04/17/racing-on-tv-april-19-21/logo_gt4/" data-orig-file="https://racerdigital.files.wordpress.com/2019/04/logo_gt4.jpg" data-orig-size="150,73" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_GT4" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2019/04/logo_gt4.jpg?w=150" data-large-file="https://racerdigital.files.wordpress.com/2019/04/logo_gt4.jpg?w=150" class="alignnone size-full wp-image-191201 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt data-lazy-src="https://racerdigital.files.wordpress.com/2019/04/logo_gt4.jpg?w=1000"><noscript><img data-attachment-id="191201" data-permalink="https://racer.com/2019/04/17/racing-on-tv-april-19-21/logo_gt4/" data-orig-file="https://racerdigital.files.wordpress.com/2019/04/logo_gt4.jpg" data-orig-size="150,73" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_GT4" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/04/logo_gt4.jpg?w=150" data-large-file="https://racerdigital.files.wordpress.com/2019/04/logo_gt4.jpg?w=150" class="alignnone size-full wp-image-191201 image--no-bleed" src="https://racerdigital.files.wordpress.com/2019/04/logo_gt4.jpg?w=1000" alt=""   /></noscript></td>
<td>Sonoma</td>
<td>6-8pm</td>
<td>
<h1><img data-attachment-id="157202" data-permalink="https://racer.com/2018/05/01/racing-on-tv-may-4-6/cbssports/" data-orig-file="https://racerdigital.files.wordpress.com/2018/05/cbssports.png" data-orig-size="300,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cbsSports" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/05/cbssports.png?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/05/cbssports.png?w=300" class="alignnone size-thumbnail wp-image-157202 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="150" height="50" data-lazy-src="https://racerdigital.files.wordpress.com/2018/05/cbssports.png?w=150&#038;h=50"><noscript><img data-attachment-id="157202" data-permalink="https://racer.com/2018/05/01/racing-on-tv-may-4-6/cbssports/" data-orig-file="https://racerdigital.files.wordpress.com/2018/05/cbssports.png" data-orig-size="300,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cbsSports" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/05/cbssports.png?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/05/cbssports.png?w=300" class="alignnone size-thumbnail wp-image-157202 image--no-bleed" src="https://racerdigital.files.wordpress.com/2018/05/cbssports.png?w=150&#038;h=50" alt="" width="150" height="50" srcset="https://racerdigital.files.wordpress.com/2018/05/cbssports.png?w=150&amp;h=50 150w, https://racerdigital.files.wordpress.com/2018/05/cbssports.png 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></h1>
</td>
</tr>
<tr>
<td><strong><img class="alignnone size-thumbnail wp-image-181487 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="150" height="85" data-lazy-src="https://racerdigital.files.wordpress.com/2018/12/logo_Gander_Trucks.jpg?w=150&#038;h=85"><noscript><img class="alignnone size-thumbnail wp-image-181487 image--no-bleed" src="https://racerdigital.files.wordpress.com/2018/12/logo_Gander_Trucks.jpg?w=150&#038;h=85" alt="" width="150" height="85" srcset="https://racerdigital.files.wordpress.com/2018/12/logo_Gander_Trucks.jpg?w=150&amp;h=85 150w, https://racerdigital.files.wordpress.com/2018/12/logo_Gander_Trucks.jpg?w=300&amp;h=170 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></strong></td>
<td>Gateway &#8211;<br />
qualifying</td>
<td>8:30-10pm<br />
(SDD)</td>
<td>
<h1><img data-attachment-id="194881" data-permalink="https://racer.com/2019/05/28/racing-on-tv-may-31-june-2/logo_fs2/" data-orig-file="https://racerdigital.files.wordpress.com/2019/05/logo_fs2.jpg" data-orig-size="150,75" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="logo_FS2" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2019/05/logo_fs2.jpg?w=150" data-large-file="https://racerdigital.files.wordpress.com/2019/05/logo_fs2.jpg?w=150" class="alignnone size-full wp-image-194881 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt data-lazy-src="https://racerdigital.files.wordpress.com/2019/05/logo_fs2.jpg?w=1000"><noscript><img data-attachment-id="194881" data-permalink="https://racer.com/2019/05/28/racing-on-tv-may-31-june-2/logo_fs2/" data-orig-file="https://racerdigital.files.wordpress.com/2019/05/logo_fs2.jpg" data-orig-size="150,75" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="logo_FS2" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/05/logo_fs2.jpg?w=150" data-large-file="https://racerdigital.files.wordpress.com/2019/05/logo_fs2.jpg?w=150" class="alignnone size-full wp-image-194881 image--no-bleed" src="https://racerdigital.files.wordpress.com/2019/05/logo_fs2.jpg?w=1000" alt=""   /></noscript></h1>
</td>
</tr>
<tr>
<td><strong><img data-attachment-id="181487" data-permalink="https://racer.com/2019/02/11/racing-on-tv-feb-11-17/logo_gander_trucks/" data-orig-file="https://racerdigital.files.wordpress.com/2018/12/logo_Gander_Trucks.jpg" data-orig-size="922,520" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_Gander_Trucks" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/12/logo_Gander_Trucks.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/12/logo_Gander_Trucks.jpg?w=922" class="alignnone wp-image-181487 image--no-bleed size-thumbnail" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="150" height="85" data-lazy-src="https://racerdigital.files.wordpress.com/2018/12/logo_Gander_Trucks.jpg?w=150&#038;h=85"><noscript><img data-attachment-id="181487" data-permalink="https://racer.com/2019/02/11/racing-on-tv-feb-11-17/logo_gander_trucks/" data-orig-file="https://racerdigital.files.wordpress.com/2018/12/logo_Gander_Trucks.jpg" data-orig-size="922,520" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_Gander_Trucks" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/12/logo_Gander_Trucks.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/12/logo_Gander_Trucks.jpg?w=922" class="alignnone wp-image-181487 image--no-bleed size-thumbnail" src="https://racerdigital.files.wordpress.com/2018/12/logo_Gander_Trucks.jpg?w=150&#038;h=85" alt="" width="150" height="85" srcset="https://racerdigital.files.wordpress.com/2018/12/logo_Gander_Trucks.jpg?w=150&amp;h=85 150w, https://racerdigital.files.wordpress.com/2018/12/logo_Gander_Trucks.jpg?w=300&amp;h=170 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></strong></td>
<td>Gateway &#8211; race</td>
<td>10pm-12:30am</td>
<td>
<h1><img data-attachment-id="157834" data-permalink="https://racer.com/2018/05/07/racing-on-tv-may-15-20-2/fs1-blue-190x100/" data-orig-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png" data-orig-size="190,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fs1-blue-190&#215;100" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=190" data-large-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=190" class="aligncenter wp-image-157834 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="150" height="79" data-lazy-src="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=150&#038;h=79"><noscript><img data-attachment-id="157834" data-permalink="https://racer.com/2018/05/07/racing-on-tv-may-15-20-2/fs1-blue-190x100/" data-orig-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png" data-orig-size="190,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fs1-blue-190&#215;100" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=190" data-large-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=190" class="aligncenter wp-image-157834 image--no-bleed" src="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=150&#038;h=79" alt="" width="150" height="79" srcset="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=150&amp;h=79 150w, https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png 190w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></h1>
</td>
</tr>
</tbody>
</table>
<div></div>
<div>
<div>
<h1>Sunday, June 23</h1>
</div>
<table class="table-responsive-inner" width="100%">
<tbody>
<tr>
<td><strong><img data-attachment-id="181884" data-permalink="https://racer.com/2019/01/08/racing-on-tv-jan-7-13/logo_formulae/" data-orig-file="https://racerdigital.files.wordpress.com/2019/01/logo_formulae.jpg" data-orig-size="510,174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_formulae" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2019/01/logo_formulae.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/01/logo_formulae.jpg?w=510" class="alignnone size-thumbnail wp-image-181884 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="150" height="51" data-lazy-src="https://racerdigital.files.wordpress.com/2019/01/logo_formulae.jpg?w=150&#038;h=51"><noscript><img data-attachment-id="181884" data-permalink="https://racer.com/2019/01/08/racing-on-tv-jan-7-13/logo_formulae/" data-orig-file="https://racerdigital.files.wordpress.com/2019/01/logo_formulae.jpg" data-orig-size="510,174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_formulae" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/01/logo_formulae.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/01/logo_formulae.jpg?w=510" class="alignnone size-thumbnail wp-image-181884 image--no-bleed" src="https://racerdigital.files.wordpress.com/2019/01/logo_formulae.jpg?w=150&#038;h=51" alt="" width="150" height="51" srcset="https://racerdigital.files.wordpress.com/2019/01/logo_formulae.jpg?w=150&amp;h=51 150w, https://racerdigital.files.wordpress.com/2019/01/logo_formulae.jpg?w=300&amp;h=102 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></strong></td>
<td>Bern</td>
<td>7:30-8:30am<br />
(D)</td>
<td>
<h1><img data-attachment-id="157834" data-permalink="https://racer.com/2018/05/07/racing-on-tv-may-15-20-2/fs1-blue-190x100/" data-orig-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png" data-orig-size="190,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fs1-blue-190&#215;100" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=190" data-large-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=190" class="aligncenter wp-image-157834 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="150" height="79" data-lazy-src="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=150&#038;h=79"><noscript><img data-attachment-id="157834" data-permalink="https://racer.com/2018/05/07/racing-on-tv-may-15-20-2/fs1-blue-190x100/" data-orig-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png" data-orig-size="190,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fs1-blue-190&#215;100" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=190" data-large-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=190" class="aligncenter wp-image-157834 image--no-bleed" src="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=150&#038;h=79" alt="" width="150" height="79" srcset="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=150&amp;h=79 150w, https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png 190w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></h1>
</td>
</tr>
<tr>
<td><strong><img data-attachment-id="181481" data-permalink="https://racer.com/2019/03/13/racing-on-tv-march-14-17/logo_f1/" data-orig-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg" data-orig-size="630,358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_F1" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=630" class="alignleft size-thumbnail wp-image-181481 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="150" height="85" data-lazy-src="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=150&#038;h=85"><noscript><img data-attachment-id="181481" data-permalink="https://racer.com/2019/03/13/racing-on-tv-march-14-17/logo_f1/" data-orig-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg" data-orig-size="630,358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_F1" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=630" class="alignleft size-thumbnail wp-image-181481 image--no-bleed" src="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=150&#038;h=85" alt="" width="150" height="85" srcset="https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=150&amp;h=85 150w, https://racerdigital.files.wordpress.com/2018/12/logo_F1.jpg?w=300&amp;h=170 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></strong></td>
<td>French GP &#8211; race</td>
<td>9-11am</td>
<td>
<h1><img data-attachment-id="147668" data-permalink="https://racer.com/2018/04/24/racing-on-tv-april-27-29/espn-logo/" data-orig-file="https://racerdigital.files.wordpress.com/2018/04/espn-logo.png" data-orig-size="122,58" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ESPN logo" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/04/espn-logo.png?w=122" data-large-file="https://racerdigital.files.wordpress.com/2018/04/espn-logo.png?w=122" class="alignnone size-full wp-image-147668 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt data-lazy-src="https://racerdigital.files.wordpress.com/2018/04/espn-logo.png?w=1000"><noscript><img data-attachment-id="147668" data-permalink="https://racer.com/2018/04/24/racing-on-tv-april-27-29/espn-logo/" data-orig-file="https://racerdigital.files.wordpress.com/2018/04/espn-logo.png" data-orig-size="122,58" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ESPN logo" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/04/espn-logo.png?w=122" data-large-file="https://racerdigital.files.wordpress.com/2018/04/espn-logo.png?w=122" class="alignnone size-full wp-image-147668 image--no-bleed" src="https://racerdigital.files.wordpress.com/2018/04/espn-logo.png?w=1000" alt=""   /></noscript></h1>
</td>
</tr>
<tr>
<td><img data-attachment-id="197015" data-permalink="https://racer.com/2019/06/19/racing-on-tv-june-21-23/logo_blancpain_asia/" data-orig-file="https://racerdigital.files.wordpress.com/2019/06/logo_blancpain_asia.jpg" data-orig-size="287,153" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Andrew&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560936966&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_Blancpain_Asia" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2019/06/logo_blancpain_asia.jpg?w=287" data-large-file="https://racerdigital.files.wordpress.com/2019/06/logo_blancpain_asia.jpg?w=287" class="alignnone size-thumbnail wp-image-197015 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="150" height="80" data-lazy-src="https://racerdigital.files.wordpress.com/2019/06/logo_blancpain_asia.jpg?w=150&#038;h=80"><noscript><img data-attachment-id="197015" data-permalink="https://racer.com/2019/06/19/racing-on-tv-june-21-23/logo_blancpain_asia/" data-orig-file="https://racerdigital.files.wordpress.com/2019/06/logo_blancpain_asia.jpg" data-orig-size="287,153" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Andrew&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560936966&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_Blancpain_Asia" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/06/logo_blancpain_asia.jpg?w=287" data-large-file="https://racerdigital.files.wordpress.com/2019/06/logo_blancpain_asia.jpg?w=287" class="alignnone size-thumbnail wp-image-197015 image--no-bleed" src="https://racerdigital.files.wordpress.com/2019/06/logo_blancpain_asia.jpg?w=150&#038;h=80" alt="" width="150" height="80" srcset="https://racerdigital.files.wordpress.com/2019/06/logo_blancpain_asia.jpg?w=150&amp;h=80 150w, https://racerdigital.files.wordpress.com/2019/06/logo_blancpain_asia.jpg 287w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></td>
<td>Suzuka</td>
<td>12<strong>&#8211;</strong>2pm<br />
(SDD)</td>
<td>
<h1><img data-attachment-id="157202" data-permalink="https://racer.com/2018/05/01/racing-on-tv-may-4-6/cbssports/" data-orig-file="https://racerdigital.files.wordpress.com/2018/05/cbssports.png" data-orig-size="300,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cbsSports" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/05/cbssports.png?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/05/cbssports.png?w=300" class="alignnone size-thumbnail wp-image-157202 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="150" height="50" data-lazy-src="https://racerdigital.files.wordpress.com/2018/05/cbssports.png?w=150&#038;h=50"><noscript><img data-attachment-id="157202" data-permalink="https://racer.com/2018/05/01/racing-on-tv-may-4-6/cbssports/" data-orig-file="https://racerdigital.files.wordpress.com/2018/05/cbssports.png" data-orig-size="300,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cbsSports" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/05/cbssports.png?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/05/cbssports.png?w=300" class="alignnone size-thumbnail wp-image-157202 image--no-bleed" src="https://racerdigital.files.wordpress.com/2018/05/cbssports.png?w=150&#038;h=50" alt="" width="150" height="50" srcset="https://racerdigital.files.wordpress.com/2018/05/cbssports.png?w=150&amp;h=50 150w, https://racerdigital.files.wordpress.com/2018/05/cbssports.png 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></h1>
</td>
</tr>
<tr>
<td><strong><img data-attachment-id="186954" data-permalink="https://racer.com/2019/03/06/racing-on-tv-march-8-10/ntt_indycar_logo/" data-orig-file="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg" data-orig-size="150,86" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NTT_indyCar_logo" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg?w=150" data-large-file="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg?w=150" class="alignnone size-full wp-image-186954 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt data-lazy-src="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg?w=1000"><noscript><img data-attachment-id="186954" data-permalink="https://racer.com/2019/03/06/racing-on-tv-march-8-10/ntt_indycar_logo/" data-orig-file="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg" data-orig-size="150,86" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NTT_indyCar_logo" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg?w=150" data-large-file="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg?w=150" class="alignnone size-full wp-image-186954 image--no-bleed" src="https://racerdigital.files.wordpress.com/2019/03/ntt_indycar_logo.jpg?w=1000" alt=""   /></noscript></strong></td>
<td>Road America &#8211; race</td>
<td>12:30-3pm</td>
<td>
<h1><img data-attachment-id="181927" data-permalink="https://racer.com/2019/01/08/racing-on-tv-jan-7-13/logo_nbc/" data-orig-file="https://racerdigital.files.wordpress.com/2019/01/logo_nbc-1.jpg" data-orig-size="140,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="logo_nbc" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2019/01/logo_nbc-1.jpg?w=140" data-large-file="https://racerdigital.files.wordpress.com/2019/01/logo_nbc-1.jpg?w=140" class="alignnone size-full wp-image-181927 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt data-lazy-src="https://racerdigital.files.wordpress.com/2019/01/logo_nbc-1.jpg?w=1000"><noscript><img data-attachment-id="181927" data-permalink="https://racer.com/2019/01/08/racing-on-tv-jan-7-13/logo_nbc/" data-orig-file="https://racerdigital.files.wordpress.com/2019/01/logo_nbc-1.jpg" data-orig-size="140,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="logo_nbc" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/01/logo_nbc-1.jpg?w=140" data-large-file="https://racerdigital.files.wordpress.com/2019/01/logo_nbc-1.jpg?w=140" class="alignnone size-full wp-image-181927 image--no-bleed" src="https://racerdigital.files.wordpress.com/2019/01/logo_nbc-1.jpg?w=1000" alt=""   /></noscript></h1>
</td>
</tr>
<tr>
<td><strong><img data-attachment-id="181458" data-permalink="https://racer.com/?attachment_id=181458" data-orig-file="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg" data-orig-size="1280,669" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_Monster_cup" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=1000" class="aligncenter wp-image-181458 image--no-bleed " src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="123" height="64" data-lazy-src="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=123&#038;h=64"><noscript><img data-attachment-id="181458" data-permalink="https://racer.com/?attachment_id=181458" data-orig-file="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg" data-orig-size="1280,669" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_Monster_cup" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=1000" class="aligncenter wp-image-181458 image--no-bleed " src="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=123&#038;h=64" alt="" width="123" height="64" srcset="https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=123&amp;h=64 123w, https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=246&amp;h=128 246w, https://racerdigital.files.wordpress.com/2018/12/Monster_logo.jpg?w=150&amp;h=78 150w" sizes="(max-width: 123px) 100vw, 123px" /></noscript></strong></td>
<td>Sonoma &#8211; race</td>
<td>3-6:30pm</td>
<td>
<h1><img data-attachment-id="157834" data-permalink="https://racer.com/2018/05/07/racing-on-tv-may-15-20-2/fs1-blue-190x100/" data-orig-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png" data-orig-size="190,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fs1-blue-190&#215;100" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=190" data-large-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=190" class="aligncenter wp-image-157834 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="150" height="79" data-lazy-src="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=150&#038;h=79"><noscript><img data-attachment-id="157834" data-permalink="https://racer.com/2018/05/07/racing-on-tv-may-15-20-2/fs1-blue-190x100/" data-orig-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png" data-orig-size="190,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fs1-blue-190&#215;100" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=190" data-large-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=190" class="aligncenter wp-image-157834 image--no-bleed" src="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=150&#038;h=79" alt="" width="150" height="79" srcset="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=150&amp;h=79 150w, https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png 190w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></h1>
</td>
</tr>
<tr>
<td><strong><img data-attachment-id="181488" data-permalink="https://racer.com/2019/02/04/racing-on-tv-feb-7-10/logo_nhra_my/" data-orig-file="https://racerdigital.files.wordpress.com/2018/12/logo_NHRA_MY.jpg" data-orig-size="425,228" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_NHRA_MY" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/12/logo_NHRA_MY.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/12/logo_NHRA_MY.jpg?w=425" class="alignnone size-thumbnail wp-image-181488 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="150" height="80" data-lazy-src="https://racerdigital.files.wordpress.com/2018/12/logo_NHRA_MY.jpg?w=150&#038;h=80"><noscript><img data-attachment-id="181488" data-permalink="https://racer.com/2019/02/04/racing-on-tv-feb-7-10/logo_nhra_my/" data-orig-file="https://racerdigital.files.wordpress.com/2018/12/logo_NHRA_MY.jpg" data-orig-size="425,228" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo_NHRA_MY" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/12/logo_NHRA_MY.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2018/12/logo_NHRA_MY.jpg?w=425" class="alignnone size-thumbnail wp-image-181488 image--no-bleed" src="https://racerdigital.files.wordpress.com/2018/12/logo_NHRA_MY.jpg?w=150&#038;h=80" alt="" width="150" height="80" srcset="https://racerdigital.files.wordpress.com/2018/12/logo_NHRA_MY.jpg?w=150&amp;h=80 150w, https://racerdigital.files.wordpress.com/2018/12/logo_NHRA_MY.jpg?w=298&amp;h=160 298w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></strong></td>
<td>Norwalk &#8211; finals<br />
(SDD)</td>
<td>6:30-8:30pm</td>
<td>
<h1><img data-attachment-id="157834" data-permalink="https://racer.com/2018/05/07/racing-on-tv-may-15-20-2/fs1-blue-190x100/" data-orig-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png" data-orig-size="190,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fs1-blue-190&#215;100" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=190" data-large-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=190" class="aligncenter wp-image-157834 image--no-bleed" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="150" height="79" data-lazy-src="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=150&#038;h=79"><noscript><img data-attachment-id="157834" data-permalink="https://racer.com/2018/05/07/racing-on-tv-may-15-20-2/fs1-blue-190x100/" data-orig-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png" data-orig-size="190,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fs1-blue-190&#215;100" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=190" data-large-file="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=190" class="aligncenter wp-image-157834 image--no-bleed" src="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=150&#038;h=79" alt="" width="150" height="79" srcset="https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png?w=150&amp;h=79 150w, https://racerdigital.files.wordpress.com/2018/05/fs1-blue-190x100.png 190w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></h1>
</td>
</tr>
</tbody>
</table>
<div><strong><br />
Key: SDD: Same day delay; D = delayed; R = Repeat<br />
</strong></div>
</div>
</div>

						
						
						<p class="post-tags"><a href="https://racer.com/tag/f1/" rel="tag">F1</a>, <a href="https://racer.com/tag/french-grand-prix/" rel="tag">French Grand Prix</a>, <a href="https://racer.com/tag/indycar/" rel="tag">IndyCar</a>, <a href="https://racer.com/tag/road-america/" rel="tag">Road America</a>, <a href="https://racer.com/category/tv/" rel="category tag">TV</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2019/06/19/racing-on-tv-june-21-23/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2019/06/19/racing-on-tv-june-21-23/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2019/06/19/racing-on-tv-june-21-23/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2019/06/19/racing-on-tv-june-21-23/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2019/06/19/racing-on-tv-june-21-23/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2019/06/19/racing-on-tv-june-21-23/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><div class="widget widget--after-article container single-related acm_ad_zones" id="acm_ad_zones-2"><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>LATEST <span>NEWS</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://racer.com/2019/06/05/racing-on-tv-june-6-9/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="featuredstories more-related-1"
		title="Racing on TV, June 6-9"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2019/06/1015311258-lat-20180610-_31i1552.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2019/06/1015311258-lat-20180610-_31i1552.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Racing on TV, June 6-9" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">100 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://racer.com/category/tv/" class="category" itemprop="articleSection">TV</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://racer.com/2019/06/05/racing-on-tv-june-6-9/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="Racing on TV, June 6-9" itemprop="url">
				Racing on TV, June 6-9			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2019/05/28/racing-on-tv-may-31-june-2/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="featuredstories more-related-2"
		title="Racing on TV, May 31-June 2"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2019/05/1015213980-lat-20180602-lepage-180602-det-5249.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2019/05/1015213980-lat-20180602-lepage-180602-det-5249.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Racing on TV, May 31-June 2" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">112 shares</span><span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="https://racer.com/category/tv/" class="category" itemprop="articleSection">TV</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://racer.com/2019/05/28/racing-on-tv-may-31-june-2/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="Racing on TV, May 31-June 2" itemprop="url">
				Racing on TV, May 31-June 2			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2019/05/22/racing-on-tv-may-23-26/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="featuredstories more-related-3"
		title="Racing on TV, May 23-26"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2019/04/1015182516-lat-20180527-levitt-0518-i500-565443.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2019/04/1015182516-lat-20180527-levitt-0518-i500-565443.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Racing on TV, May 23-26" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">130 shares</span><span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="https://racer.com/category/tv/" class="category" itemprop="articleSection">TV</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://racer.com/2019/05/22/racing-on-tv-may-23-26/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="Racing on TV, May 23-26" itemprop="url">
				Racing on TV, May 23-26			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-63127" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/racer.com\/2019\/06\/19\/racing-on-tv-june-21-23\/";
	var disqus_identifier = "197013 https:\/\/racer.com\/?p=197013";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "racer";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=197013', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/racerdigital.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/racer.com\/2019\/06\/19\/racing-on-tv-june-21-23\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2></h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/06/19/insight-why-keating-feels-lm24-dq-not-an-injustice/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="INSIGHT: Why Keating feels LM24 DQ: ‘not an injustice’"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/06/1017552929-lat-20190615-_l5r9172.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/06/1017552929-lat-20190615-_l5r9172.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="INSIGHT: Why Keating feels LM24 DQ: ‘not an injustice’" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/06/19/insight-why-keating-feels-lm24-dq-not-an-injustice/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="INSIGHT: Why Keating feels LM24 DQ: ‘not an injustice’"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="197024 https://racer.com/?p=197024">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/06/19/insight-why-keating-feels-lm24-dq-not-an-injustice/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/06/19/insight-why-keating-feels-lm24-dq-not-an-injustice/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="INSIGHT: Why Keating feels LM24 DQ: ‘not an injustice’"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>542</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/insights-analysis/" class="category" itemprop="articleSection">Insights &amp; Analysis</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/06/19/insight-why-keating-feels-lm24-dq-not-an-injustice/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="INSIGHT: Why Keating feels LM24 DQ: ‘not an injustice’"
						itemprop="url" 						>
							INSIGHT: Why Keating feels LM24 DQ: ‘not an injustice’					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>Ben Keating does not blame the organizers of the 24 Hours of Le Mans for his team’s victory-turned-disqualification. And to be clear, his (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/06/19/chastain-iowa-dq-upheld-on-appeal/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Chastain Iowa DQ upheld on appeal"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/06/ngots_iowa1_checkeredflag_061619.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/06/ngots_iowa1_checkeredflag_061619.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Chastain Iowa DQ upheld on appeal" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/06/19/chastain-iowa-dq-upheld-on-appeal/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Chastain Iowa DQ upheld on appeal"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="197026 https://racer.com/?p=197026">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/06/19/chastain-iowa-dq-upheld-on-appeal/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/06/19/chastain-iowa-dq-upheld-on-appeal/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Chastain Iowa DQ upheld on appeal"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>77</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/06/19/chastain-iowa-dq-upheld-on-appeal/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Chastain Iowa DQ upheld on appeal"
						itemprop="url" 						>
							Chastain Iowa DQ upheld on appeal					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>The disqualification issued to Niece Motorsports and driver Ross Chastain after Iowa was upheld on appeal. Bryan Moss heard the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/06/19/tv-ratings-iowa-michigan/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="TV Ratings: Iowa, Michigan"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/06/1017555751-lat-20190616-19iowa1rl_03824.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/06/1017555751-lat-20190616-19iowa1rl_03824.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="TV Ratings: Iowa, Michigan" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/06/19/tv-ratings-iowa-michigan/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="TV Ratings: Iowa, Michigan"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="197009 https://racer.com/?p=197009">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/industry/" class="category" itemprop="articleSection">Industry</a>						<span class="block__time block__time--mobile">7hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/06/19/tv-ratings-iowa-michigan/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="TV Ratings: Iowa, Michigan"
						itemprop="url" 						>
							TV Ratings: Iowa, Michigan					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">7 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a>													</span>
					</p>
				</footer>

				<p>Getting washed out of its scheduled Sunday, June 9 date wasn&#8217;t all bad news for NASCAR. The rescheduled <strong>Monster Energy Cup (&#8230;)</strong></p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/06/19/honda-confirms-pu-update-and-power-increase/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Honda confirms PU update and power increase"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/06/1017461888-lat-20190427-_onz4065.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/06/1017461888-lat-20190427-_onz4065.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Honda confirms PU update and power increase" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/06/19/honda-confirms-pu-update-and-power-increase/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Honda confirms PU update and power increase"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="197001 https://racer.com/?p=197001">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/06/19/honda-confirms-pu-update-and-power-increase/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/06/19/honda-confirms-pu-update-and-power-increase/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Honda confirms PU update and power increase"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>83</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/06/19/honda-confirms-pu-update-and-power-increase/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Honda confirms PU update and power increase"
						itemprop="url" 						>
							Honda confirms PU update and power increase					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">8 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Honda has confirmed its plans to update its power unit at this weekend’s French Grand Prix, with a performance increase displayed (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/06/19/safeisfast-saving-fuel-while-going-fast/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="SAFEisFAST: Saving fuel while going fast"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/06/fuel.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/06/fuel.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="SAFEisFAST: Saving fuel while going fast" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="SAFEisFAST: Saving fuel while going fast">
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/06/19/safeisfast-saving-fuel-while-going-fast/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="SAFEisFAST: Saving fuel while going fast"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="197021 https://racer.com/?p=197021">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/06/19/safeisfast-saving-fuel-while-going-fast/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/06/19/safeisfast-saving-fuel-while-going-fast/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="SAFEisFAST: Saving fuel while going fast"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>33</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/videos/" class="category" itemprop="articleSection">Videos</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/06/19/safeisfast-saving-fuel-while-going-fast/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="SAFEisFAST: Saving fuel while going fast"
						itemprop="url" 						>
							SAFEisFAST: Saving fuel while going fast					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">8 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a>													</span>
					</p>
				</footer>

				<p>Being asked to save fuel isn’t one of the real fun parts of being a race driver, but the ability to conserve fuel &#8212; while still going (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/06/19/alfa-romeo-needs-to-make-fewer-mistakes-vasseur/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Alfa Romeo needs to make fewer mistakes - Vasseur"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/06/1017547791-lat-20190609-_31i2840.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/06/1017547791-lat-20190609-_31i2840.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Alfa Romeo needs to make fewer mistakes - Vasseur" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/06/19/alfa-romeo-needs-to-make-fewer-mistakes-vasseur/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Alfa Romeo needs to make fewer mistakes - Vasseur"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="196998 https://racer.com/?p=196998">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/06/19/alfa-romeo-needs-to-make-fewer-mistakes-vasseur/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Alfa Romeo needs to make fewer mistakes - Vasseur"
						itemprop="url" 						>
							Alfa Romeo needs to make fewer mistakes - Vasseur					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">8 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Alfa Romeo team principal Frederic Vasseur says fewer mistakes are needed in order to break the team’s run of failing to score points (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/06/19/inside-the-sports-car-paddock-june-19-with-jeff-braun-and-ben-keating/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Inside The Sports Car Paddock, June 19, with Jeff Braun and Ben Keating"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/06/1017554639-lat-20190616-lemans-2019-24h-0374.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/06/1017554639-lat-20190616-lemans-2019-24h-0374.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Inside The Sports Car Paddock, June 19, with Jeff Braun and Ben Keating" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/06/19/inside-the-sports-car-paddock-june-19-with-jeff-braun-and-ben-keating/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Inside The Sports Car Paddock, June 19, with Jeff Braun and Ben Keating"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="197004 https://racer.com/?p=197004">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/06/19/inside-the-sports-car-paddock-june-19-with-jeff-braun-and-ben-keating/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/06/19/inside-the-sports-car-paddock-june-19-with-jeff-braun-and-ben-keating/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Inside The Sports Car Paddock, June 19, with Jeff Braun and Ben Keating"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>91</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/06/19/inside-the-sports-car-paddock-june-19-with-jeff-braun-and-ben-keating/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Inside The Sports Car Paddock, June 19, with Jeff Braun and Ben Keating"
						itemprop="url" 						>
							Inside The Sports Car Paddock, June 19, with Jeff Braun and Ben Keating					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">8 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>This week&#8217;s edition of the Inside The Sports Car Paddock interview show opens with CORE autosport race engineer Jeff Braun on the topic (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/06/19/us-race-plans-tough-to-keep-under-wraps-bratches-admits/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="US race plans tough to keep under wraps, Bratches admits"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/06/lat-abbott-indy1784.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/06/lat-abbott-indy1784.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="US race plans tough to keep under wraps, Bratches admits" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/06/19/us-race-plans-tough-to-keep-under-wraps-bratches-admits/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="US race plans tough to keep under wraps, Bratches admits"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="196995 https://racer.com/?p=196995">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/06/19/us-race-plans-tough-to-keep-under-wraps-bratches-admits/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/06/19/us-race-plans-tough-to-keep-under-wraps-bratches-admits/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="US race plans tough to keep under wraps, Bratches admits"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1.5k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/06/19/us-race-plans-tough-to-keep-under-wraps-bratches-admits/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="US race plans tough to keep under wraps, Bratches admits"
						itemprop="url" 						>
							US race plans tough to keep under wraps, Bratches admits					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">9 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Negotiations regarding a second Formula 1 race in the United States will always be tough to keep behind closed doors, says the sport’s (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/06/19/huge-global-mx-5-cup-field-gathering-at-road-america/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Huge Global MX-5 Cup field gathering at Road America"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/06/9a396e2e-777a-419b-9652-68b1cb1989fe.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/06/9a396e2e-777a-419b-9652-68b1cb1989fe.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Huge Global MX-5 Cup field gathering at Road America" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/06/19/huge-global-mx-5-cup-field-gathering-at-road-america/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Huge Global MX-5 Cup field gathering at Road America"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="196990 https://racer.com/?p=196990">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/north-american-racing/" class="category" itemprop="articleSection">North American Racing</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/06/19/huge-global-mx-5-cup-field-gathering-at-road-america/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Huge Global MX-5 Cup field gathering at Road America"
						itemprop="url" 						>
							Huge Global MX-5 Cup field gathering at Road America					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">10 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a>													</span>
					</p>
				</footer>

				<p>The 2019 Battery Tender Global Mazda MX-5 Cup presented by BFGoodrich field continues to grow as the hugely competitive championship enters (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/06/19/robin-millers-mailbag-for-june-19-presented-by-honda-racing-hpd/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Robin Miller&#039;s Mailbag for June 19, presented by Honda Racing / HPD"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2018/11/mailbag-550.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2018/11/mailbag-550.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Robin Miller&#039;s Mailbag for June 19, presented by Honda Racing / HPD" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/06/19/robin-millers-mailbag-for-june-19-presented-by-honda-racing-hpd/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Robin Miller&#039;s Mailbag for June 19, presented by Honda Racing / HPD"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="196950 https://racer.com/?p=196950">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/06/19/robin-millers-mailbag-for-june-19-presented-by-honda-racing-hpd/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/06/19/robin-millers-mailbag-for-june-19-presented-by-honda-racing-hpd/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Robin Miller&#039;s Mailbag for June 19, presented by Honda Racing / HPD"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>556</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/insights-analysis/" class="category" itemprop="articleSection">Insights &amp; Analysis</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/06/19/robin-millers-mailbag-for-june-19-presented-by-honda-racing-hpd/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Robin Miller&#039;s Mailbag for June 19, presented by Honda Racing / HPD"
						itemprop="url" 						>
							Robin Miller&#039;s Mailbag for June 19, presented by Honda Racing / HPD					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">11 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/robin-miller/" title="Posts by Robin Miller" class="author url fn" rel="author">Robin Miller</a>													</span>
					</p>
				</footer>

				<p><em>Welcome to the Robin Miller Mailbag presented by Honda Racing / HPD. You can follow the Santa Clarita, California-based company at: (&#8230;)</em></p>

				
				
			</div>
		</article>
	</div>
<a href="https://racer.com" class="article__back">More RACER</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/06/monteshelton.jpg?w=466');" data-track="mostshared" href="https://racer.com/2019/06/17/monte-shelton-1933-2019/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Monte Shelton, 1933-2019" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/06/monteshelton.jpg?w=100&#038;h=100&#038;crop=1" alt="Monte Shelton, 1933-2019" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/06/17/monte-shelton-1933-2019/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        1.3k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/06/17/monte-shelton-1933-2019/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Monte Shelton, 1933-2019" itemprop="url" >Monte Shelton, 1933-2019</a></p>
				<p class="widget-date">June 17, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/06/1017547895-lat-20190609-_onz2435-1.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/06/18/ferrari-to-evaluate-future-development-in-france/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Ferrari to evaluate future development in France" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/06/1017547895-lat-20190609-_onz2435-1.jpg?w=100&#038;h=100&#038;crop=1" alt="Ferrari to evaluate future development in France" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/06/18/ferrari-to-evaluate-future-development-in-france/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        27 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/06/18/ferrari-to-evaluate-future-development-in-france/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Ferrari to evaluate future development in France" itemprop="url" >Ferrari to evaluate future development in France</a></p>
				<p class="widget-date">June 18, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/06/1017555380-lat-20190616-19iowa1rl_030971.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/06/18/crandall-cup-takes-a-break-so-iowa-goes-crazy/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="CRANDALL: Cup takes a break, so Iowa goes crazy" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/06/1017555380-lat-20190616-19iowa1rl_030971.jpg?w=100&#038;h=100&#038;crop=1" alt="CRANDALL: Cup takes a break, so Iowa goes crazy" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/06/18/crandall-cup-takes-a-break-so-iowa-goes-crazy/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        118 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/06/18/crandall-cup-takes-a-break-so-iowa-goes-crazy/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="CRANDALL: Cup takes a break, so Iowa goes crazy" itemprop="url" >CRANDALL: Cup takes a break, so Iowa goes crazy</a></p>
				<p class="widget-date">June 18, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/06/1017496413-lat-20190512-_1st3495.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/06/18/teams-working-to-remain-united-on-2021-regulations-wolff/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Teams working to remain united on 2021 regulations - Wolff" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/06/1017496413-lat-20190512-_1st3495.jpg?w=100&#038;h=100&#038;crop=1" alt="Teams working to remain united on 2021 regulations - Wolff" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/06/18/teams-working-to-remain-united-on-2021-regulations-wolff/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        50 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/06/18/teams-working-to-remain-united-on-2021-regulations-wolff/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Teams working to remain united on 2021 regulations - Wolff" itemprop="url" >Teams working to remain united on 2021 regulations - Wolff</a></p>
				<p class="widget-date">June 18, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/06/1017516646-lat-20190523-_onz2655.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/06/18/verstappen-comfortable-in-team-leader-role/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Verstappen comfortable in team leader role" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/06/1017516646-lat-20190523-_onz2655.jpg?w=100&#038;h=100&#038;crop=1" alt="Verstappen comfortable in team leader role" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/06/18/verstappen-comfortable-in-team-leader-role/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        39 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/06/18/verstappen-comfortable-in-team-leader-role/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Verstappen comfortable in team leader role" itemprop="url" >Verstappen comfortable in team leader role</a></p>
				<p class="widget-date">June 18, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/06/jb4_3198.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/06/18/oward-gets-carlin-call-up-for-road-america/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="O&#039;Ward gets Carlin call-up for Road America" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/06/jb4_3198.jpg?w=100&#038;h=100&#038;crop=1" alt="O&#039;Ward gets Carlin call-up for Road America" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/06/18/oward-gets-carlin-call-up-for-road-america/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        1.2k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/06/18/oward-gets-carlin-call-up-for-road-america/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="O&#039;Ward gets Carlin call-up for Road America" itemprop="url" >O'Ward gets Carlin call-up for Road America</a></p>
				<p class="widget-date">June 18, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/06/1017554596-lat-20190616-lemans-2019-24h-0371.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/06/18/the-week-in-sports-cars-june-18-with-graham-goodwin/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="The Week In Sports Cars, June 18, with Graham Goodwin" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/06/1017554596-lat-20190616-lemans-2019-24h-0371.jpg?w=100&#038;h=100&#038;crop=1" alt="The Week In Sports Cars, June 18, with Graham Goodwin" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2019/06/18/the-week-in-sports-cars-june-18-with-graham-goodwin/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="The Week In Sports Cars, June 18, with Graham Goodwin" itemprop="url" >The Week In Sports Cars, June 18, with Graham Goodwin</a></p>
				<p class="widget-date">June 18, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="heading-small"><h2>RACER Daily Bulletin</h2></div><div class="textwidget custom-html-widget">		<form id="wpcom-iframe-form-acc968521deb1e8c0e1c9c41f1cfebc4-5d0a9c170b6f8" target="wpcom-iframe-acc968521deb1e8c0e1c9c41f1cfebc4-5d0a9c170b6f8" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fracerdigital.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="200" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="name" value="" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="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" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="acc968521deb1e8c0e1c9c41f1cfebc4" />
					</form>
		
				<iframe
						name="wpcom-iframe-acc968521deb1e8c0e1c9c41f1cfebc4-5d0a9c170b6f8"
			id="wpcom-iframe-acc968521deb1e8c0e1c9c41f1cfebc4-5d0a9c170b6f8"
			frameborder="0"
			scrolling="no"
						height="200" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-acc968521deb1e8c0e1c9c41f1cfebc4-5d0a9c170b6f8');
				var iframe = document.getElementById('wpcom-iframe-acc968521deb1e8c0e1c9c41f1cfebc4-5d0a9c170b6f8');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-acc968521deb1e8c0e1c9c41f1cfebc4-5d0a9c170b6f8'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div></div><div class="widget acm_ad_zones" id="acm_ad_zones-3"><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div></div><div class="widget widget_media_image" id="media_image-2"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://bit.ly/2HLye7v" target="_blank" rel="noopener noreferrer"><img width="300" height="250" src="https://racerdigital.files.wordpress.com/2019/05/racer_advertise_3002x250_053019.png" class="image wp-image-195117  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://racerdigital.files.wordpress.com/2019/05/racer_advertise_3002x250_053019.png 300w, https://racerdigital.files.wordpress.com/2019/05/racer_advertise_3002x250_053019.png?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="195117" data-permalink="https://racer.com/racer_advertise_3002x250_053019/" data-orig-file="https://racerdigital.files.wordpress.com/2019/05/racer_advertise_3002x250_053019.png" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RACER_Advertise_3002x250_053019" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/05/racer_advertise_3002x250_053019.png?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/05/racer_advertise_3002x250_053019.png?w=300" /></a></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://info.racer.com/" rel="nofollow" target="_blank">
			<img src="https://racerdigital.files.wordpress.com/2018/03/racer_horizontal_logo.png" alt="RACER">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-146399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146399"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146400"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146398"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146396"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146397"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160349"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>
</ul></div>
				<p class="footer-legal">
			All contents copyright © 2018, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"eAA0j1a8Dy00Uh", domain:"racer.com",dynamic: true};
	(function()
		{ var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=eAA0j1a8Dy00Uh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png" alt="RACER">
				<a class="mobile-nav__breadcrumb" href="https://racer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/RACERmagazine/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/RACERmag" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/TheRacerChannel" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--formula-1"><a href="https://racer.com/category/f1/">Formula 1</a></li>
<li class="mobile-nav__item mobile-nav__item--indycar mobile-nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nascar mobile-nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--monster-energy-cup"><a href="https://racer.com/category/nascar/monster-energy-cup/">Monster Energy Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--gander-outdoors-truck"><a href="https://racer.com/category/nascar/gander-outdoors-truck/">Gander Outdoors Truck</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--imsa mobile-nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--wec mobile-nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--global mobile-nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li class="mobile-nav__item mobile-nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li class="mobile-nav__item mobile-nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li class="mobile-nav__item mobile-nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li class="mobile-nav__item mobile-nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li class="mobile-nav__item mobile-nav__item--off-road mobile-nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--lucas-oil-off-road"><a href="https://racer.com/category/lucas-oil-off-road/">Lucas Oil Off Road</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-1"><a href="https://usat.ly/2GPwjz3">Formula 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--indycar"><a href="https://usat.ly/2GSro0s">IndyCar</a></li>
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://usat.ly/2qIvcIh">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--nascar"><a href="https://usat.ly/2Issn4F">NASCAR</a></li>
	<li class="mobile-nav__item mobile-nav__item--imsa"><a href="https://usat.ly/2q2GB4E">IMSA</a></li>
	<li class="mobile-nav__item mobile-nav__item--blancpain-gt-world-challenge"><a href="https://usat.ly/2JfxNRK">Blancpain GT World Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://usat.ly/2Eh13na">NHRA</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://usat.ly/2EfWgTl">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-endurance-championship"><a href="https://usat.ly/2GRvExf">World Endurance Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-rally-championship"><a href="https://usat.ly/2H8JwRe">World Rally Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--motogp"><a href="https://usat.ly/2IsiUtV">MotoGP</a></li>
	<li class="mobile-nav__item mobile-nav__item--lucas-oil-off-road-racing-series"><a href="https://usat.ly/2F3SxZj">Lucas Oil Off Road Racing Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--f4-u-s-championship"><a href="https://usat.ly/2Is97nK">F4 U.S. Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--f3-americas"><a href="https://usat.ly/2ryywGi">F3 Americas</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li class="mobile-nav__item mobile-nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li class="mobile-nav__item mobile-nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li class="mobile-nav__item mobile-nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li class="mobile-nav__item mobile-nav__item--industry"><a href="https://racer.com/category/industry/">Industry</a></li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--mazda-motorsports"><a href="https://racer.com/category/mazda-motorsports/">Mazda Motorsports</a></li>
<li class="mobile-nav__item mobile-nav__item--historic"><a href="https://racer.com/category/historic/">Historic</a></li>
<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--ihra"><a href="https://racer.com/category/ihra/">IHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li class="mobile-nav__item mobile-nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li class="mobile-nav__item mobile-nav__item--archive"><a href="https://racer.com/archive/">Archive</a></li>
<li class="mobile-nav__item mobile-nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li class="mobile-nav__item mobile-nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li class="mobile-nav__item mobile-nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--customer-service"><a href="https://racerdigital.wordpress.com/customer-service/">Customer Service</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-146399" class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="mobile-nav__item mobile-nav__item--advertise"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="mobile-nav__item mobile-nav__item--racer-studio"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="mobile-nav__item mobile-nav__item--terms-and-conditions"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="mobile-nav__item mobile-nav__item--cookies-policy"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			All contents copyright © 2018, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201925y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/racerdigital.wordpress.com\/public.api\/connect\/?action=request&domain=racer.com","logoutURL":"https:\/\/racerdigital.wordpress.com\/wp-login.php?action=logout&_wpnonce=34ddb08f8f","homeURL":"https:\/\/racer.com\/","postID":"197013","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="139854255" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://racer.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="RACER" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="772a1b19f5" /><input type="hidden" name="_wp_http_referer" value="/2019/06/19/racing-on-tv-june-21-23/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1557255861j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVy0sOQDAUheENqUs8wkCshbqh1Va5LZaPmDCRmP7nfLBZxifj0DiQBB2ugqPdQ0kBPCbtmVW+F4ZAiREJZo8eh8Z0CpePM5+0PhO7kbx0C7QJi3/QK5yw1lWcpWUSp3kRyQMjDkfb'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjk0SwiAMRi8kzTi1iy4czxIho6EQkEBrb2917aLdfj9vHizZ2CSVpEJ9UiSFmTM0xZocribgUkgsQUyuha1FZ9QWzlXBK2QsGFOT2nk9wV7WdqyEgVs09N7mykl0DyGH9mBR0Mp2Wg1LYCEzs6P00/mXHzULfAf/alTWzqY0MR0FRGQ5+kH39bzF63kYhkvfj2PvP70lmwg='></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/racer.com\/wp-admin\/admin-ajax.php","nonce":"6678f0d0dd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/racerdigital.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fracer.com%2F2019%2F06%2F19%2Fracing-on-tv-june-21-23%2F","blog_id":"139854255","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=139854255&v=wpcom&tz=-7&user_id=0&subd=racerdigital","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkt1qwzAMhV9ojtvS0t6MPYvqiE6Z/2bJKdnTT9loGhgYlisboe/46Mj2no1LUTCKDdVkX28U2R7MSNkObPUwEMFPQo67gV/sCpB3DPjTYx+gh6/J+AS92XXnWWD4rFimjlOE0gWKWzSWQgOuDJJ6mJYR7sBwpRmvQr7lvYFGGOkGQqnlu8Ez9XjVwTfBUDR0j9vgAH+zXi0Yet2FUWvayIJFbyaNWIoa5mftnwpSwH0sUVN0vs5ycxD5aWdd//0eyy/JTdMOSqqM3g4oWV8yj4Iyb+F1fzqdj/vLZXcYvgEz5g/o'></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=63127&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'139854255','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'139854255','v':'wpcom','tz':'-7','user_id':'0','post':'197013','subd':'racerdigital'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=139854255&v=wpcomvt&tz=-7&user_id=0&post=197013&subd=racerdigital&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6LkovL2wxemU2P1Usc0RMcnxXZE1ES1BzXWxzZS96dmxTUitxTj1DNWk9QUtxWUEyTl1IdGhlWmVuSzQwTkRqbUV2JXMxcS8wPzRpU1JCUEJIOWRSSkEsVnZKT2JEc21HTCs0JX50P3VFLCxXdjRveEhDfnZXbkJQOX4lKy5IMltvVE9vOUYxY0FbQm8mU2NTLU1JNTctSS1VP09wYVQzMHlE'}]);
_stq.push([ 'clickTrackerInit', '139854255', '197013' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated in 0.310 seconds
	232953 bytes batcached for 300 seconds
-->
