<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://racer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://racer.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://racer.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://racer.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Ready for a street fight? The Trans Am Series presented by Pirelli is more than ready. When racing takes to the streets of Nashville for the Big Machine Vodka Spiked Coolers presents the Franklin Road Classic (August 6-8), it will be the latest chapter for Trans Am racing on a temporary layout." />
<meta name="keywords" content="trans am, " />
<title>A return to the streets for Trans Am at Nashville&#8217;s Music City Grand Prix | RACER</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Feed" href="https://racer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Comments Feed" href="https://racer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; A return to the streets for Trans Am at Nashville&#039;s Music City Grand Prix Comments Feed" href="https://racer.com/2021/08/02/streets-for-trans-am-at-nashvilles-music-city-grand-prix/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/racer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://racer.com/_static/??-eJyNkdFOwzAMRX+INDA0pj0gPoNnN7E2DyeNbFcjf0/aUVRUQLzF17n2PYm/FheGbJjNFx5PlNWPCjZEqG4jCCZ6jz7oRuuadufbMMqBx4g6X4qk5nsewptj6gWkerXK2CXKW8dFfcJIgIxpyrMuCkNFcYwnCPV/9tZb199MC3IavyAVQcLZI4MahSK45J9ApMmG0ZVBTd2NaCbRH8faua1cvRHDVTAHXBqvoNDTxvbrBwgElFuQ6fQXxgWtQEt37I6z4bOeLC/p+eFpd9gf7nf7xw/j474k' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-N2F9LZH";
</script>
<script id='lawrence-facebook-pixel-js-extra'>
var facebook_pixel_id = "404820963017022";
</script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-47615382-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-47615382-1","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/racerdigital\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://racer.com/_static/??-eJylkutqwzAMhV9oSkg2tl9jz6LaiqtEvsyXpXn7eSMpoYPSMDDYPkfnw5bdzgHYKSmaUjvW8VkoLuvUWHbNmJ7ae0Vg2UTMtC9W3mVyuc1nsjVSEmavcQHBOZJT1Fqvi1THeG+EIKMBiw4NxR9+jqgmdgbOhPowc0BFJ+8nCHwhudne0oIUw26H2wQMDAZFKHJlYkqUf++eCYWLXb3l37ySdKj6XC346pr+YeBV4MgraSc83LUaTBMHEHYTDF6VBANfjsS3v4IH3r/GhE9bNGVW059W3j0y63hN13XNftj37rV/e+5e+r4fvwG+EhN7'></script>
<script src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.8' id='brightcove-js'></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=404820963017022&ev=PageView&noscript=1"/></noscript><link rel="https://api.w.org/" href="https://racer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://racer.com/wp-json/wp/v2/posts/272755" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://racer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://racer.com/?p=272755' />
<link rel="alternate" type="application/json+oembed" href="https://racer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracer.com%2F2021%2F08%2F02%2Fstreets-for-trans-am-at-nashvilles-music-city-grand-prix%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://racer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracer.com%2F2021%2F08%2F02%2Fstreets-for-trans-am-at-nashvilles-music-city-grand-prix%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://racer.com/2021/08/02/streets-for-trans-am-at-nashvilles-music-city-grand-prix/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://racer.com/2021/08/02/streets-for-trans-am-at-nashvilles-music-city-grand-prix/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A return to the streets for Trans Am at Nashville&#039;s Music City Grand Prix" />
<meta property="og:url" content="https://racer.com/2021/08/02/streets-for-trans-am-at-nashvilles-music-city-grand-prix/" />
<meta property="og:description" content="Ready for a street fight? The Trans Am Series presented by Pirelli is more than ready. When racing takes to the streets of Nashville for the Big Machine Vodka Spiked Coolers presents the Franklin R…" />
<meta property="article:published_time" content="2021-08-02T21:51:14+00:00" />
<meta property="article:modified_time" content="2021-08-02T21:51:44+00:00" />
<meta property="og:site_name" content="RACER" />
<meta property="og:image" content="https://racer.com/wp-content/uploads/sites/85/2021/08/d1e7fad0-5496-264c-8708-4532992146a0.jpg?w=1000&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="A return to the streets for Trans Am at Nashville&#039;s Music City Grand Prix" />
<meta name="twitter:image" content="https://racer.com/wp-content/uploads/sites/85/2021/08/d1e7fad0-5496-264c-8708-4532992146a0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/RACERmagazine/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=32" sizes="32x32" />
<link rel="icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=180" />
<meta name="msapplication-TileImage" content="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.nav  .nav__menu .nav__item a {
	font-size: 13.5px !important;
}

.nav__item>a {
	padding: 0 10px;
}

.footer__logo {
	margin: 10px 40px;
}

.wrapper-holder {
	overflow: visible;
}

.nav__item .sub-menu .sub-menu .nav__item {
	background: #333;
	width: 250px;
}

.nav__item .sub-menu .sub-menu .nav__item:hover {
	background: #111;
}

a {
	color: #444444;
}

.sponsored-content > a > span {
	font-family: Aleo, serif;
	font-style: italic;
}

/*RACER*/
.widget_text {
	margin: 0 0 10px;
	text-align: center;
}

/*Custom html widget fit*/
.widget_text .textwidget {
/*margin: 0 0 -8px !important;*/
	margin: 0 !important;
	padding: 20px !important;
}

a.customC:hover {
	color: #eb1e00 !important;
}

/*WP iframe responsive*/
.livestreamC {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
	border: 0;
}

.widget_custom_html {
	margin: 20px 20px 20px 0;
	border-radius: 3px;
	background-color: #fff;
}

.branding--section .branding__mobile:before, .branding--section .branding__search:before, .branding--section .branding__search-close:before {
	color: #999999;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-272755 single-format-standard">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2F9LZH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
		</div>

		<div class="wrapper-holder">

			<div class="noskim">
				<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://racer.com"
				title="RACER"
				class="branding__logo-link "
			>
				<img
					src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png"
					alt="RACER"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/RACERmagazine/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/RACERmag" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/TheRacerChannel" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/racermag/" class="nav__item-link"></a>
		</li>
	</ul>
<div class="racer-subscribe-top">
	<a href="https://info.racer.com/" target="_blank" class="racer-subscribe-top__link">
		<div class="racer-subscribe-top__inner">
			<span class="racer-subscribe-top__cta">Subscribe to RACER</span>
			<span class="racer-subscribe-top__cost">Free Trial Issue</span>
			<img src="https://racer.com/wp-content/uploads/sites/85/2021/06/header-subscribe-promo-Jun-21.png" alt="racer magazine" class="racer-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://racer.com" role="search">
			<input type="text" name="s" value="" placeholder="search RACER" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-146319" class="nav__item nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li id="menu-item-146320" class="nav__item nav__item--indycar nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li id="menu-item-146384" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li id="menu-item-146385" class="nav__item nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li id="menu-item-146321" class="nav__item nav__item--nascar nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li id="menu-item-146389" class="nav__item nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li id="menu-item-146390" class="nav__item nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-146391" class="nav__item nav__item--camping-world-truck"><a href="https://racer.com/category/nascar/camping-world-truck/">Camping World Truck</a></li>
</ul>
</li>
<li id="menu-item-146322" class="nav__item nav__item--imsa nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li id="menu-item-146382" class="nav__item nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li id="menu-item-146383" class="nav__item nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li id="menu-item-240044" class="nav__item nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
	<li id="menu-item-257114" class="nav__item nav__item--mazda-mx-5-cup"><a href="https://racer.com/category/imsa/mazda-mx-5-cup/">Mazda MX-5 Cup</a></li>
</ul>
</li>
<li id="menu-item-259296" class="nav__item nav__item--sports-cars nav__item--parent"><a href="https://racer.com/category/sports-cars/">Sports Cars</a>
<ul class="sub-menu">
	<li id="menu-item-259297" class="nav__item nav__item--gt-celebration"><a href="https://racer.com/category/sports-cars/gt-celebration/">GT Celebration</a></li>
	<li id="menu-item-146323" class="nav__item nav__item--wec"><a href="https://racer.com/category/sports-cars/le-mans-wec/">WEC</a></li>
</ul>
</li>
<li id="menu-item-259067" class="nav__item nav__item--global nav__item--parent"><a href="https://racer.com/category/international-racing/">Global</a>
<ul class="sub-menu">
	<li id="menu-item-146344" class="nav__item nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li id="menu-item-146345" class="nav__item nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li id="menu-item-146328" class="nav__item nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li id="menu-item-146346" class="nav__item nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li id="menu-item-146348" class="nav__item nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li id="menu-item-146349" class="nav__item nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li id="menu-item-146347" class="nav__item nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li id="menu-item-146330" class="nav__item nav__item--vintage nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li id="menu-item-204097" class="nav__item nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li id="menu-item-182394" class="nav__item nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li id="menu-item-146325" class="nav__item nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li id="menu-item-250735" class="nav__item nav__item--sro"><a href="https://racer.com/category/sports-cars/sro/">SRO</a></li>
<li id="menu-item-146329" class="nav__item nav__item--off-road nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li id="menu-item-245417" class="nav__item nav__item--extreme-e"><a href="https://racer.com/category/off-road/extreme-e/">Extreme E</a></li>
	<li id="menu-item-256956" class="nav__item nav__item--ultra4"><a href="https://racer.com/category/off-road/ultra4/">ULTRA4</a></li>
	<li id="menu-item-262621" class="nav__item nav__item--desert"><a href="https://racer.com/category/off-road/desert/">Desert</a></li>
</ul>
</li>
<li id="menu-item-160945" class="nav__item nav__item--store"><a href="https://www.racermerch.com">Store</a></li>
<li id="menu-item-146335" class="nav__item nav__item--industry nav__item--parent"><a href="https://racer.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li id="menu-item-250732" class="nav__item nav__item--epartrade-race-industry-week"><a href="https://racer.com/category/industry/epartrade/">EPARTRADE Race Industry Week</a></li>
	<li id="menu-item-250733" class="nav__item nav__item--pri-road-tour"><a href="https://racer.com/category/industry/pri-road-tour/">PRI Road Tour</a></li>
</ul>
</li>
<li id="menu-item-146617" class="nav__item nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li id="menu-item-146381" class="nav__item nav__item--schedules nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-146833" class="nav__item nav__item--formula-1"><a href="http://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li id="menu-item-146822" class="nav__item nav__item--indycar"><a href="http://racer.com/indycar-schedule/">IndyCar</a></li>
	<li id="menu-item-147200" class="nav__item nav__item--road-to-indy"><a href="http://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li id="menu-item-146819" class="nav__item nav__item--nascar"><a href="http://racer.com/nascar-schedule/">NASCAR</a></li>
	<li id="menu-item-146817" class="nav__item nav__item--imsa"><a href="http://racer.com/imsa-schedule/">IMSA</a></li>
	<li id="menu-item-146821" class="nav__item nav__item--gt-world-challenge-america"><a href="http://racer.com/bgtwc-schedule/">GT World Challenge America</a></li>
	<li id="menu-item-146820" class="nav__item nav__item--nhra"><a href="http://racer.com/nhra-schedule/">NHRA</a></li>
	<li id="menu-item-146818" class="nav__item nav__item--formula-e"><a href="http://racer.com/formula-e-schedule/">Formula E</a></li>
	<li id="menu-item-146832" class="nav__item nav__item--world-endurance-championship"><a href="http://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li id="menu-item-237398" class="nav__item nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li id="menu-item-147174" class="nav__item nav__item--f4-u-s-championship nav__item--parent"><a href="http://racer.com/f4-us-schedule/">F4 U.S. Championship</a>
	<ul class="sub-menu">
		<li id="menu-item-158158" class="nav__item nav__item--fr-americas"><a href="http://racer.com/f3-americas-schedule/">FR Americas</a></li>
	</ul>
</li>
	<li id="menu-item-250898" class="nav__item nav__item--epartrade-race-industry-week"><a href="https://racer.com/epartrade-schedule/">EPARTRADE Race Industry Week</a></li>
</ul>
</li>
<li id="menu-item-146343" class="nav__item nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li id="menu-item-146612" class="nav__item nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li id="menu-item-146482" class="nav__item nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li id="menu-item-271204" class="nav__item nav__item--skip-barber-racing-school"><a href="https://racer.com/category/usf2000/skip-barber-racing-school/">Skip Barber Racing School</a></li>
<li id="menu-item-147228" class="nav__item nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li id="menu-item-180940" class="nav__item nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-174792" class="nav__item nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li id="menu-item-225456" class="nav__item nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li id="menu-item-183224" class="nav__item nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li id="menu-item-146326" class="nav__item nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li id="menu-item-146331" class="nav__item nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li id="menu-item-146332" class="nav__item nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li id="menu-item-146339" class="nav__item nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li id="menu-item-146613" class="nav__item nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li id="menu-item-146614" class="nav__item nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li id="menu-item-146615" class="nav__item nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li id="menu-item-146616" class="nav__item nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
		</ul>
			</nav>
</header>

				
							</div>

			<div id="main" class="site-main no-more-heroes">

				<div class="noskim">
									</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-272755" class="post-272755 post type-post status-publish format-standard has-post-thumbnail hentry category-trans-am" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://racer.com/2021/08/02/streets-for-trans-am-at-nashvilles-music-city-grand-prix/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png"/>
		<meta itemprop="url" content="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png">
	</div>
	<meta itemprop="name" content="RACER">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">A return to the streets for Trans Am at Nashville's Music City Grand Prix</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://racer.com/wp-content/uploads/sites/85/2021/08/d1e7fad0-5496-264c-8708-4532992146a0.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2021/08/d1e7fad0-5496-264c-8708-4532992146a0.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://racer.com/wp-content/uploads/sites/85/2021/08/d1e7fad0-5496-264c-8708-4532992146a0.jpg 1000w, https://racer.com/wp-content/uploads/sites/85/2021/08/d1e7fad0-5496-264c-8708-4532992146a0.jpg?resize=150,90 150w, https://racer.com/wp-content/uploads/sites/85/2021/08/d1e7fad0-5496-264c-8708-4532992146a0.jpg?resize=300,180 300w, https://racer.com/wp-content/uploads/sites/85/2021/08/d1e7fad0-5496-264c-8708-4532992146a0.jpg?resize=768,461 768w, https://racer.com/wp-content/uploads/sites/85/2021/08/d1e7fad0-5496-264c-8708-4532992146a0.jpg?resize=480,288 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://racer.com/wp-content/uploads/sites/85/2021/08/d1e7fad0-5496-264c-8708-4532992146a0.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" srcset="https://racer.com/wp-content/uploads/sites/85/2021/08/d1e7fad0-5496-264c-8708-4532992146a0.jpg 1000w, https://racer.com/wp-content/uploads/sites/85/2021/08/d1e7fad0-5496-264c-8708-4532992146a0.jpg?resize=150,90 150w, https://racer.com/wp-content/uploads/sites/85/2021/08/d1e7fad0-5496-264c-8708-4532992146a0.jpg?resize=300,180 300w, https://racer.com/wp-content/uploads/sites/85/2021/08/d1e7fad0-5496-264c-8708-4532992146a0.jpg?resize=768,461 768w, https://racer.com/wp-content/uploads/sites/85/2021/08/d1e7fad0-5496-264c-8708-4532992146a0.jpg?resize=480,288 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>			<meta itemprop="url" content="https://racer.com/wp-content/uploads/sites/85/2021/08/d1e7fad0-5496-264c-8708-4532992146a0.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">A return to the streets for Trans Am at Nashville's Music City Grand Prix</h1>

					<header class="entry-header  ">

						
<h2 class="">
	<a href="https://racer.com/category/trans-am/" class="" itemprop="articleSection">Trans Am</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">A return to the streets for Trans Am at Nashville's Music City Grand Prix</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/trans-am/" title="Posts by Trans Am" class="author url fn" rel="author">Trans Am</a></span></span> 
		<span class="post-date updated">August 2, 2021 5:51 PM</span>

	
	</p>
						</div>

						<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">125</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2021/08/02/streets-for-trans-am-at-nashvilles-music-city-grand-prix/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2021/08/02/streets-for-trans-am-at-nashvilles-music-city-grand-prix/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2021/08/02/streets-for-trans-am-at-nashvilles-music-city-grand-prix/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2021/08/02/streets-for-trans-am-at-nashvilles-music-city-grand-prix/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2021/08/02/streets-for-trans-am-at-nashvilles-music-city-grand-prix/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2021/08/02/streets-for-trans-am-at-nashvilles-music-city-grand-prix/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/trans-am/" title="Posts by Trans Am" class="author url fn" rel="author">Trans Am</a></span></span> |
		<span itemprop="datePublished" content="2021-08-02T17:51:14-04:00">
			August 2, 2021 5:51 PM ET		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><p>Ready for a street fight? The Trans Am Series presented by Pirelli is more than ready.</p>
<p>When racing takes to the streets of Nashville for the Big Machine Vodka Spiked Coolers presents the Franklin Road Classic (August 6-8), it will be the latest chapter for Trans Am racing on a temporary layout. In fact through its long history, Trans Am has staged over 100 events on street circuits, airport runways, and even a city park.</p>
<p>The first Trans Am on a street course was in historic Trois-Rivieres, Quebec. The event served as the 1976 season finale, and George Follmer gave future star Al Holbert a driving lesson to bring home the season championship. That was the first of 22 Trans Ams at the Canadian layout – more than any other temporary circuit.</p>
<p>The most recent road race for the series was at Belle Isle Park, located in a county park in the Detroit River, with Canada on the south and the United States to the north. Trans Am raced there 21 times, most recently in 2019 for a double-feature when Tony Ave drove to victory in his 100th Trans Am race and IMSA&#8217;s Misha Goikhberg opened the weekend with a win.<br />
Running in partnership with Championship Auto Racing Teams and its successor Champ Car, Trans Am races were a staple of the open-wheel weekends on temporary courses from the late 1980s through the beginning of the 2000s. The series hosted eight street races in both 1990 and 1996; in 2005, seven of the nine Trans Am weekends were on temporary layouts.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-272758 lazy-load" src="https://racer.com/wp-content/uploads/sites/85/2021/08/9b417cf9-6dbd-a169-04d9-1ca481843bbf.jpg?w=80&amp;h=53" alt width="800" height="533" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2021/08/9b417cf9-6dbd-a169-04d9-1ca481843bbf.jpg" data-lazy-srcset="https://racer.com/wp-content/uploads/sites/85/2021/08/9b417cf9-6dbd-a169-04d9-1ca481843bbf.jpg 800w, https://racer.com/wp-content/uploads/sites/85/2021/08/9b417cf9-6dbd-a169-04d9-1ca481843bbf.jpg?resize=150,100 150w, https://racer.com/wp-content/uploads/sites/85/2021/08/9b417cf9-6dbd-a169-04d9-1ca481843bbf.jpg?resize=300,200 300w, https://racer.com/wp-content/uploads/sites/85/2021/08/9b417cf9-6dbd-a169-04d9-1ca481843bbf.jpg?resize=768,512 768w, https://racer.com/wp-content/uploads/sites/85/2021/08/9b417cf9-6dbd-a169-04d9-1ca481843bbf.jpg?resize=480,320 480w" data-lazy-sizes="(max-width: 800px) 100vw, 800px"><noscript><img loading="lazy" class="alignnone size-full wp-image-272758" src="https://racer.com/wp-content/uploads/sites/85/2021/08/9b417cf9-6dbd-a169-04d9-1ca481843bbf.jpg" alt="" width="800" height="533" srcset="https://racer.com/wp-content/uploads/sites/85/2021/08/9b417cf9-6dbd-a169-04d9-1ca481843bbf.jpg 800w, https://racer.com/wp-content/uploads/sites/85/2021/08/9b417cf9-6dbd-a169-04d9-1ca481843bbf.jpg?resize=150,100 150w, https://racer.com/wp-content/uploads/sites/85/2021/08/9b417cf9-6dbd-a169-04d9-1ca481843bbf.jpg?resize=300,200 300w, https://racer.com/wp-content/uploads/sites/85/2021/08/9b417cf9-6dbd-a169-04d9-1ca481843bbf.jpg?resize=768,512 768w, https://racer.com/wp-content/uploads/sites/85/2021/08/9b417cf9-6dbd-a169-04d9-1ca481843bbf.jpg?resize=480,320 480w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></p>
<p>Paul Gentilozzi is the most successful driver on the streets, winning 18 races. Tommy Kendall is second with 14 victories, followed by Ron Fellows with 10; Scott Pruett with nine; and Irv Hoerr and Scott Sharp with six each. Occasional TA competitor Boris Said could break a tie with fellow five-time winner Dorsey Schroeder with a victory at Nashville. Said also won the closest race, beating Greg Pickett by 0.147-seconds in 2005 on the bumpy layout in San Jose, California.</p>
<p>Though Ave is entered for the Music City Grand Prix, his first entry of the season, Adam Andretti is the only active driver with a TA2 street course victory.</p>
<p>&#8220;That is quite an honor to be taking that statistic into the Music City Grand Prix,&#8221; said Andretti. &#8220;That day in Detroit was very special for sure, however I don’t think with a brand new layout for every competitor in Nashville that it brings me any advantage in my Peterson Racing Ford Mustang so to speak. Our family always carries a lot of confidence in street races and that is no different for me. My brother John had great success on street courses and my uncle Mario and cousin Michael had amazing records on the streets. Great success doesn’t come without a great team behind you and with Peterson Racing I know I’m there with the very best! With the large entry list the strategy I believe for all of us competitors will be stay clean so we can get as many green flag laps possible and put on a great show for the fans.&#8221;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-272759 lazy-load" src="https://racer.com/wp-content/uploads/sites/85/2021/08/c339bfb9-8c44-9b10-3eae-3ff7c28e7149.jpg?w=80&amp;h=50" alt width="800" height="500" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2021/08/c339bfb9-8c44-9b10-3eae-3ff7c28e7149.jpg" data-lazy-srcset="https://racer.com/wp-content/uploads/sites/85/2021/08/c339bfb9-8c44-9b10-3eae-3ff7c28e7149.jpg 800w, https://racer.com/wp-content/uploads/sites/85/2021/08/c339bfb9-8c44-9b10-3eae-3ff7c28e7149.jpg?resize=150,94 150w, https://racer.com/wp-content/uploads/sites/85/2021/08/c339bfb9-8c44-9b10-3eae-3ff7c28e7149.jpg?resize=300,188 300w, https://racer.com/wp-content/uploads/sites/85/2021/08/c339bfb9-8c44-9b10-3eae-3ff7c28e7149.jpg?resize=768,480 768w, https://racer.com/wp-content/uploads/sites/85/2021/08/c339bfb9-8c44-9b10-3eae-3ff7c28e7149.jpg?resize=480,300 480w" data-lazy-sizes="(max-width: 800px) 100vw, 800px"><noscript><img loading="lazy" class="alignnone size-full wp-image-272759" src="https://racer.com/wp-content/uploads/sites/85/2021/08/c339bfb9-8c44-9b10-3eae-3ff7c28e7149.jpg" alt="" width="800" height="500" srcset="https://racer.com/wp-content/uploads/sites/85/2021/08/c339bfb9-8c44-9b10-3eae-3ff7c28e7149.jpg 800w, https://racer.com/wp-content/uploads/sites/85/2021/08/c339bfb9-8c44-9b10-3eae-3ff7c28e7149.jpg?resize=150,94 150w, https://racer.com/wp-content/uploads/sites/85/2021/08/c339bfb9-8c44-9b10-3eae-3ff7c28e7149.jpg?resize=300,188 300w, https://racer.com/wp-content/uploads/sites/85/2021/08/c339bfb9-8c44-9b10-3eae-3ff7c28e7149.jpg?resize=768,480 768w, https://racer.com/wp-content/uploads/sites/85/2021/08/c339bfb9-8c44-9b10-3eae-3ff7c28e7149.jpg?resize=480,300 480w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></p>
<p>Trans Am raced 14 times in the marquee event at Long Beach, California. It visited St. Petersburg, Florida nine times on three different layouts. Other memorable layouts included Caesar’s Palace in Las Vegas; Tamiami and Bayfront parks in Miami; the parking lots of RFK Stadium in Washington, D.C., and Giants Stadium in the New Jersey Meadowlands; Niagara Falls, New York; and Isla Gran de Airport in San Juan, Puerto Rico, to end the 2003 campaign.</p>
<p>The Trans Am Series presented by Pirelli TA2® drivers will participate in one practice on Friday August 6 (2:15 p.m. CT), before the morning split qualifying sessions starting at 11:15 a.m. Central on Saturday. The Big Machine Vodka Spiked Coolers presents the Franklin Road Classic will go green on Saturday afternoon at 1:45 p.m. Central. Trans Am will announce how to watch the 100-mile Nashville sprint in the upcoming days.</p>
</div>

						<div class="noskim">
							<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
							
							
							
							<p class="post-tags"><a href="https://racer.com/category/trans-am/" rel="category tag">Trans Am</a></p>
							<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">125</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2021/08/02/streets-for-trans-am-at-nashvilles-music-city-grand-prix/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2021/08/02/streets-for-trans-am-at-nashvilles-music-city-grand-prix/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2021/08/02/streets-for-trans-am-at-nashvilles-music-city-grand-prix/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2021/08/02/streets-for-trans-am-at-nashvilles-music-city-grand-prix/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2021/08/02/streets-for-trans-am-at-nashvilles-music-city-grand-prix/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2021/08/02/streets-for-trans-am-at-nashvilles-music-city-grand-prix/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div><div class="widget widget--after-article container single-related acm_ad_zones" id="acm_ad_zones-2"><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>LATEST <span>NEWS</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://racer.com/2021/07/25/lynn-beats-the-heat-in-portland-for-second-trans-am-west-coast-win/"
		data-track="featuredstories more-related-1"
		title="Lynn beats the heat in Portland for second Trans Am West Coast win"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/07/TA-WC-2A.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2021/07/TA-WC-2A.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Lynn beats the heat in Portland for second Trans Am West Coast win" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">316 shares</span><span class="block__time block__time--mobile">2w ago ET</span>
		<h2><a href="https://racer.com/category/trans-am/" class="category" itemprop="articleSection">Trans Am</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://racer.com/2021/07/25/lynn-beats-the-heat-in-portland-for-second-trans-am-west-coast-win/"
				title="Lynn beats the heat in Portland for second Trans Am West Coast win" itemprop="url">
				Lynn beats the heat in Portland for second Trans Am West Coast win			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2021/07/25/hand-set-for-trans-am-debut-at-nashville/"
		data-track="featuredstories more-related-2"
		title="Hand set for Trans Am debut at Nashville"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/07/1017651538-LAT-20190803-levitt-RA-0819_05787.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2021/07/1017651538-LAT-20190803-levitt-RA-0819_05787.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Hand set for Trans Am debut at Nashville" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">1.2k shares</span><span class="block__time block__time--mobile">2w ago ET</span>
		<h2><a href="https://racer.com/category/trans-am/" class="category" itemprop="articleSection">Trans Am</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://racer.com/2021/07/25/hand-set-for-trans-am-debut-at-nashville/"
				title="Hand set for Trans Am debut at Nashville" itemprop="url">
				Hand set for Trans Am debut at Nashville			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2021/07/24/mcallister-secures-pole-in-trans-am-west-coast-qualifying-at-portland/"
		data-track="featuredstories more-related-3"
		title="McAllister secures pole in Trans Am West Coast at Portland"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/07/TA-WC-1.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2021/07/TA-WC-1.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="McAllister secures pole in Trans Am West Coast at Portland" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">148 shares</span><span class="block__time block__time--mobile">2w ago ET</span>
		<h2><a href="https://racer.com/category/trans-am/" class="category" itemprop="articleSection">Trans Am</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://racer.com/2021/07/24/mcallister-secures-pole-in-trans-am-west-coast-qualifying-at-portland/"
				title="McAllister secures pole in Trans Am West Coast at Portland" itemprop="url">
				McAllister secures pole in Trans Am West Coast at Portland			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-63127" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/racer.com\/2021\/08\/02\/streets-for-trans-am-at-nashvilles-music-city-grand-prix\/";
	var disqus_identifier = "272755 https:\/\/racer.com\/?p=272755";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "racer";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=272755', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "https:\/\/racer.com\/wp-content\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/racer.com\/2021\/08\/02\/streets-for-trans-am-at-nashvilles-music-city-grand-prix\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2></h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/08/02/hulkenberg-enters-the-frame-for-2022-indycar-ride-with-ecr/"
						title="Hulkenberg enters the frame for 2022 IndyCar ride with ECR"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/08/1018143857-LAT-20200802-GP2004_094802_U5I9940-21.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/08/1018143857-LAT-20200802-GP2004_094802_U5I9940-21.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Hulkenberg enters the frame for 2022 IndyCar ride with ECR" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/08/02/hulkenberg-enters-the-frame-for-2022-indycar-ride-with-ecr/"
								title="Hulkenberg enters the frame for 2022 IndyCar ride with ECR"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="272762 https://racer.com/?p=272762">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/08/02/hulkenberg-enters-the-frame-for-2022-indycar-ride-with-ecr/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/08/02/hulkenberg-enters-the-frame-for-2022-indycar-ride-with-ecr/"
			title="Hulkenberg enters the frame for 2022 IndyCar ride with ECR"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>2.1k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">6hr ago ET</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/08/02/hulkenberg-enters-the-frame-for-2022-indycar-ride-with-ecr/"
						title="Hulkenberg enters the frame for 2022 IndyCar ride with ECR"
						itemprop="url" 						>
							Hulkenberg enters the frame for 2022 IndyCar ride with ECR					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 2, 2021 7:04 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Nico Hulkenberg has held talks with Ed Carpenter Racing about an IndyCar seat in 2022 if he doesn’t return to the Formula 1 grid. The (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/08/02/grosjean-showcases-virtual-lap-around-nashville-street-circuit/"
						title="Take a virtual lap of Nashville with Romain Grosjean"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/08/Screenshot-4.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/08/Screenshot-4.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Take a virtual lap of Nashville with Romain Grosjean" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/08/02/grosjean-showcases-virtual-lap-around-nashville-street-circuit/"
								title="Take a virtual lap of Nashville with Romain Grosjean"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="272743 https://racer.com/?p=272743">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/08/02/grosjean-showcases-virtual-lap-around-nashville-street-circuit/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/08/02/grosjean-showcases-virtual-lap-around-nashville-street-circuit/"
			title="Take a virtual lap of Nashville with Romain Grosjean"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>2.1k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">8hr ago ET</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/08/02/grosjean-showcases-virtual-lap-around-nashville-street-circuit/"
						title="Take a virtual lap of Nashville with Romain Grosjean"
						itemprop="url" 						>
							Take a virtual lap of Nashville with Romain Grosjean					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 2, 2021 4:41 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>Romain Grosjean, driver of the No. 51 Dale Coyne Racing with Rick Ware Racing Honda, takes you on a virtual lap on the streets of Nashville (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/08/02/interview-michael-van-der-mark-5/"
						title="INTERVIEW: Michael van der Mark"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/08/51098473181_05f06c7c8e_k.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/08/51098473181_05f06c7c8e_k.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="INTERVIEW: Michael van der Mark" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/08/02/interview-michael-van-der-mark-5/"
								title="INTERVIEW: Michael van der Mark"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="272744 https://racer.com/?p=272744">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/international-racing/bikes/" class="category" itemprop="articleSection">Bikes</a>						<span class="block__time block__time--mobile">8hr ago ET</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/08/02/interview-michael-van-der-mark-5/"
						title="INTERVIEW: Michael van der Mark"
						itemprop="url" 						>
							INTERVIEW: Michael van der Mark					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 2, 2021 4:30 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/eric-johnson/" title="Posts by Eric Johnson" class="author url fn" rel="author">Eric Johnson</a>													</span>
					</p>
				</footer>

				<p>Michael van der Mark, speaking the day after he spoke to the motorcycle racing word about leaving the PATA YAMAHA WorldSBK Official (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/08/02/mazda-mx-5-cup-season-resumes-at-road-america/"
						title="Mazda MX-5 Cup season resumes at Road America"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/08/MX-5-Cup-RA.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/08/MX-5-Cup-RA.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Mazda MX-5 Cup season resumes at Road America" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/08/02/mazda-mx-5-cup-season-resumes-at-road-america/"
								title="Mazda MX-5 Cup season resumes at Road America"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="272733 https://racer.com/?p=272733">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/mazda-mx-5-cup/" class="category" itemprop="articleSection">Mazda MX-5 Cup</a>						<span class="block__time block__time--mobile">11hr ago ET</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/08/02/mazda-mx-5-cup-season-resumes-at-road-america/"
						title="Mazda MX-5 Cup season resumes at Road America"
						itemprop="url" 						>
							Mazda MX-5 Cup season resumes at Road America					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 2, 2021 2:07 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a>													</span>
					</p>
				</footer>

				<p>It’s been 11 weeks since the Idemitsu Mazda MX-5 Cup presented by BFGoodrich Tires was last on track. The wait for the Alana Long 100 at (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/08/02/frijns-signs-new-contract-with-envision-virgin-racing/"
						title="Frijns signs new contract with Envision Virgin Racing"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/08/1018729753-LAT-20210723-EPS712_165247_W6I8311.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/08/1018729753-LAT-20210723-EPS712_165247_W6I8311.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Frijns signs new contract with Envision Virgin Racing" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/08/02/frijns-signs-new-contract-with-envision-virgin-racing/"
								title="Frijns signs new contract with Envision Virgin Racing"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="272721 https://racer.com/?p=272721">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/international-racing/formula-e/" class="category" itemprop="articleSection">Formula E</a>						<span class="block__time block__time--mobile">11hr ago ET</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/08/02/frijns-signs-new-contract-with-envision-virgin-racing/"
						title="Frijns signs new contract with Envision Virgin Racing"
						itemprop="url" 						>
							Frijns signs new contract with Envision Virgin Racing					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 2, 2021 1:36 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/joey-barnes/" title="Posts by Joey Barnes" class="author url fn" rel="author">Joey Barnes</a>													</span>
					</p>
				</footer>

				<p>Robin Frijns is staying put at Envision Virgin Racing after the two sides agreed to an extension, keeping him at the Silverstone-based (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/08/02/holzmeyer-to-succeed-armbruster-as-porsche-motorsport-north-america-president/"
						title="Holzmeyer to succeed Armbruster as Porsche Motorsport North America president"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/08/Volker-Holzmeyer-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/08/Volker-Holzmeyer-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Holzmeyer to succeed Armbruster as Porsche Motorsport North America president" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/08/02/holzmeyer-to-succeed-armbruster-as-porsche-motorsport-north-america-president/"
								title="Holzmeyer to succeed Armbruster as Porsche Motorsport North America president"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="272724 https://racer.com/?p=272724">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/08/02/holzmeyer-to-succeed-armbruster-as-porsche-motorsport-north-america-president/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/08/02/holzmeyer-to-succeed-armbruster-as-porsche-motorsport-north-america-president/"
			title="Holzmeyer to succeed Armbruster as Porsche Motorsport North America president"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>73</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/industry/" class="category" itemprop="articleSection">Industry</a>						<span class="block__time block__time--mobile">11hr ago ET</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/08/02/holzmeyer-to-succeed-armbruster-as-porsche-motorsport-north-america-president/"
						title="Holzmeyer to succeed Armbruster as Porsche Motorsport North America president"
						itemprop="url" 						>
							Holzmeyer to succeed Armbruster as Porsche Motorsport North America president					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 2, 2021 1:34 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/joey-barnes/" title="Posts by Joey Barnes" class="author url fn" rel="author">Joey Barnes</a>													</span>
					</p>
				</footer>

				<p>Volker Holzmeyer will take over as president/CEO of Porsche Motorsport North America beginning in January of 2022. Holzmeyer will take the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/08/02/alonso-thought-race-win-for-a-moment-before-hamilton-fight/"
						title="Alonso thought win was possible before Hamilton fight"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/08/1018743968-SUT-20210801-GP2111_144526MS2_5450.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/08/1018743968-SUT-20210801-GP2111_144526MS2_5450.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Alonso thought win was possible before Hamilton fight" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/08/02/alonso-thought-race-win-for-a-moment-before-hamilton-fight/"
								title="Alonso thought win was possible before Hamilton fight"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="272716 https://racer.com/?p=272716">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/08/02/alonso-thought-race-win-for-a-moment-before-hamilton-fight/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/08/02/alonso-thought-race-win-for-a-moment-before-hamilton-fight/"
			title="Alonso thought win was possible before Hamilton fight"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>830</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">14hr ago ET</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/08/02/alonso-thought-race-win-for-a-moment-before-hamilton-fight/"
						title="Alonso thought win was possible before Hamilton fight"
						itemprop="url" 						>
							Alonso thought win was possible before Hamilton fight					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 2, 2021 10:20 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Fernando Alonso thought a win in the Hungarian Grand Prix was on the table before encountering a thrilling battle with Lewis Hamilton, (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/08/02/again-taken-out-by-a-mercedes-verstappen/"
						title="‘Again, taken out by a Mercedes’ - Verstappen"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/08/1018744337-LAT-20210801-GP2111_140327_JA14845.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/08/1018744337-LAT-20210801-GP2111_140327_JA14845.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="‘Again, taken out by a Mercedes’ - Verstappen" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/08/02/again-taken-out-by-a-mercedes-verstappen/"
								title="‘Again, taken out by a Mercedes’ - Verstappen"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="272713 https://racer.com/?p=272713">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/08/02/again-taken-out-by-a-mercedes-verstappen/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/08/02/again-taken-out-by-a-mercedes-verstappen/"
			title="‘Again, taken out by a Mercedes’ - Verstappen"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>858</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">15hr ago ET</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/08/02/again-taken-out-by-a-mercedes-verstappen/"
						title="‘Again, taken out by a Mercedes’ - Verstappen"
						itemprop="url" 						>
							‘Again, taken out by a Mercedes’ - Verstappen					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 2, 2021 9:48 AM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Max Verstappen was left with a car that was “almost impossible to drive” after being collected in an incident triggered by Valtteri (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/08/01/capps-pruett-stanfield-m-smith-collect-wins-at-winternationals/"
						title="Capps, Pruett, Stanfield, M. Smith collect wins at Winternationals"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/08/257-RonCapps-Saturday-Pomona.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/08/257-RonCapps-Saturday-Pomona.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Capps, Pruett, Stanfield, M. Smith collect wins at Winternationals" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/08/01/capps-pruett-stanfield-m-smith-collect-wins-at-winternationals/"
								title="Capps, Pruett, Stanfield, M. Smith collect wins at Winternationals"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="272705 https://racer.com/?p=272705">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/08/01/capps-pruett-stanfield-m-smith-collect-wins-at-winternationals/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/08/01/capps-pruett-stanfield-m-smith-collect-wins-at-winternationals/"
			title="Capps, Pruett, Stanfield, M. Smith collect wins at Winternationals"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>572</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nhra/" class="category" itemprop="articleSection">NHRA</a>						<span class="block__time block__time--mobile">2d ago ET</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/08/01/capps-pruett-stanfield-m-smith-collect-wins-at-winternationals/"
						title="Capps, Pruett, Stanfield, M. Smith collect wins at Winternationals"
						itemprop="url" 						>
							Capps, Pruett, Stanfield, M. Smith collect wins at Winternationals					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 1, 2021 8:41 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/nhra/" title="Posts by NHRA" class="author url fn" rel="author">NHRA</a>													</span>
					</p>
				</footer>

				<p>Don Schumacher Racing swept the nitro categories for the first time in the 2021 NHRA season on Sunday, as Leah Pruett and Ron Capps won in (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2021/08/01/gagne-breaks-win-streak-record-with-11th-motoamerica-superbike-win/"
						title="Gagne breaks win streak record with 11th MotoAmerica Superbike win"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2021/08/Gagne-12th-MA-SB-win.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2021/08/Gagne-12th-MA-SB-win.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Gagne breaks win streak record with 11th MotoAmerica Superbike win" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2021/08/01/gagne-breaks-win-streak-record-with-11th-motoamerica-superbike-win/"
								title="Gagne breaks win streak record with 11th MotoAmerica Superbike win"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="272692 https://racer.com/?p=272692">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2021/08/01/gagne-breaks-win-streak-record-with-11th-motoamerica-superbike-win/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2021/08/01/gagne-breaks-win-streak-record-with-11th-motoamerica-superbike-win/"
			title="Gagne breaks win streak record with 11th MotoAmerica Superbike win"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>228</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/international-racing/bikes/" class="category" itemprop="articleSection">Bikes</a>						<span class="block__time block__time--mobile">2d ago ET</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2021/08/01/gagne-breaks-win-streak-record-with-11th-motoamerica-superbike-win/"
						title="Gagne breaks win streak record with 11th MotoAmerica Superbike win"
						itemprop="url" 						>
							Gagne breaks win streak record with 11th MotoAmerica Superbike win					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 1, 2021 8:25 PM ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a>													</span>
					</p>
				</footer>

				<p>Jake Gagne made history on Sunday at Brainerd International Raceway, the Fresh N’ Lean Attack Performance Yamaha man racing to his 11th (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://racer.com" class="article__back">More RACER</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2021/08/1018743865-SUT-20210801-GP2111_152412MS2_5891.jpg?w=480');" data-track="mostshared" href="https://racer.com/2021/08/01/ocon-and-vettel-among-five-summoned-to-stewards/" title="Ocon and Vettel among five summoned to stewards" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2021/08/1018743865-SUT-20210801-GP2111_152412MS2_5891.jpg?w=100&#038;h=100&#038;crop=1" alt="Ocon and Vettel among five summoned to stewards" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2021/08/01/ocon-and-vettel-among-five-summoned-to-stewards/" rel="nofollow" itemprop="url">
                        12k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2021/08/01/ocon-and-vettel-among-five-summoned-to-stewards/" title="Ocon and Vettel among five summoned to stewards" itemprop="url" >Ocon and Vettel among five summoned to stewards</a></p>
				<p class="widget-date">August 1, 2021</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2021/08/1018743768-LAT-20210801-GP2111_153000_56I4124.jpg?w=480');" data-track="mostshared" href="https://racer.com/2021/08/01/ocon-in-clear-after-reprimand-for-missing-parc-ferme/" title="Ocon in clear after reprimand for missing parc ferme" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2021/08/1018743768-LAT-20210801-GP2111_153000_56I4124.jpg?w=100&#038;h=100&#038;crop=1" alt="Ocon in clear after reprimand for missing parc ferme" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2021/08/01/ocon-in-clear-after-reprimand-for-missing-parc-ferme/" rel="nofollow" itemprop="url">
                        1.8k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2021/08/01/ocon-in-clear-after-reprimand-for-missing-parc-ferme/" title="Ocon in clear after reprimand for missing parc ferme" itemprop="url" >Ocon in clear after reprimand for missing parc ferme</a></p>
				<p class="widget-date">August 1, 2021</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2021/08/1018743204-SUT-20210801-GP2111_124204MS2_2125.jpg?w=480');" data-track="mostshared" href="https://racer.com/2021/08/01/vettel-sainz-bottas-and-stroll-reprimanded-over-protests/" title="Vettel, Sainz, Bottas and Stroll reprimanded over protests" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2021/08/1018743204-SUT-20210801-GP2111_124204MS2_2125.jpg?w=100&#038;h=100&#038;crop=1" alt="Vettel, Sainz, Bottas and Stroll reprimanded over protests" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2021/08/01/vettel-sainz-bottas-and-stroll-reprimanded-over-protests/" rel="nofollow" itemprop="url">
                        3.4k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2021/08/01/vettel-sainz-bottas-and-stroll-reprimanded-over-protests/" title="Vettel, Sainz, Bottas and Stroll reprimanded over protests" itemprop="url" >Vettel, Sainz, Bottas and Stroll reprimanded over protests</a></p>
				<p class="widget-date">August 1, 2021</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2021/08/1018743925-FRE-20210801-GP2111_2021-08-01T124142Z_984350848_UP1EH810Z9H0D_RTRMADP_3_MOTOR-F1-HUNGARY.jpg?w=480');" data-track="mostshared" href="https://racer.com/2021/08/01/hamilton-fears-lingering-covid-effects-after-struggling-on-podium/" title="Hamilton fears lingering COVID effects after struggling on podium" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2021/08/1018743925-FRE-20210801-GP2111_2021-08-01T124142Z_984350848_UP1EH810Z9H0D_RTRMADP_3_MOTOR-F1-HUNGARY.jpg?w=100&#038;h=100&#038;crop=1" alt="Hamilton fears lingering COVID effects after struggling on podium" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2021/08/01/hamilton-fears-lingering-covid-effects-after-struggling-on-podium/" rel="nofollow" itemprop="url">
                        1.3k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2021/08/01/hamilton-fears-lingering-covid-effects-after-struggling-on-podium/" title="Hamilton fears lingering COVID effects after struggling on podium" itemprop="url" >Hamilton fears lingering COVID effects after struggling on podium</a></p>
				<p class="widget-date">August 1, 2021</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2021/08/1018744494-LAT-20210801-GP2111_162534_JA16429.jpg?w=480');" data-track="mostshared" href="https://racer.com/2021/08/01/ocon-savors-fantastic-moment-of-breakthrough-win/" title="Ocon savors ‘fantastic moment’ of breakthrough win" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2021/08/1018744494-LAT-20210801-GP2111_162534_JA16429.jpg?w=100&#038;h=100&#038;crop=1" alt="Ocon savors ‘fantastic moment’ of breakthrough win" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2021/08/01/ocon-savors-fantastic-moment-of-breakthrough-win/" rel="nofollow" itemprop="url">
                        133 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2021/08/01/ocon-savors-fantastic-moment-of-breakthrough-win/" title="Ocon savors ‘fantastic moment’ of breakthrough win" itemprop="url" >Ocon savors ‘fantastic moment’ of breakthrough win</a></p>
				<p class="widget-date">August 1, 2021</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_media_image" id="media_image-3"><a href="http://bit.ly/RA-ADV"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png" class="image wp-image-247480  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-5"><a href="http://bit.ly/RA-STU"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png" class="image wp-image-247478  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-4"><a href="http://bit.ly/RA-STO"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png" class="image wp-image-247479  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-6"><a href="http://eepurl.com/gzQpc9"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png?w=300" class="image wp-image-247477  attachment-300x250 size-300x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget acm_ad_zones" id="acm_ad_zones-3"><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://info.racer.com/" rel="nofollow" target="_blank">
			<img src="https://racer.com/wp-content/uploads/sites/85/2020/09/racer_horizontal_logo.png" alt="RACER">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-146399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146399"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146400"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146398"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146396"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146397"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160349"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>
</ul></div>
				<p class="footer-legal">
			All contents copyright © 2021, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"eAA0j1a8Dy00Uh", domain:"racer.com",dynamic: true};
	(function()
		{ var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=eAA0j1a8Dy00Uh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png" alt="RACER">
				<a class="mobile-nav__breadcrumb" href="https://racer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/RACERmagazine/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/RACERmag" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/TheRacerChannel" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li class="mobile-nav__item mobile-nav__item--indycar mobile-nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nascar mobile-nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--camping-world-truck"><a href="https://racer.com/category/nascar/camping-world-truck/">Camping World Truck</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--imsa mobile-nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--mazda-mx-5-cup"><a href="https://racer.com/category/imsa/mazda-mx-5-cup/">Mazda MX-5 Cup</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--sports-cars mobile-nav__item--parent"><a href="https://racer.com/category/sports-cars/">Sports Cars</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--gt-celebration"><a href="https://racer.com/category/sports-cars/gt-celebration/">GT Celebration</a></li>
	<li class="mobile-nav__item mobile-nav__item--wec"><a href="https://racer.com/category/sports-cars/le-mans-wec/">WEC</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--global mobile-nav__item--parent"><a href="https://racer.com/category/international-racing/">Global</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li class="mobile-nav__item mobile-nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li class="mobile-nav__item mobile-nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li class="mobile-nav__item mobile-nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--vintage mobile-nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li class="mobile-nav__item mobile-nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li class="mobile-nav__item mobile-nav__item--sro"><a href="https://racer.com/category/sports-cars/sro/">SRO</a></li>
<li class="mobile-nav__item mobile-nav__item--off-road mobile-nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--extreme-e"><a href="https://racer.com/category/off-road/extreme-e/">Extreme E</a></li>
	<li class="mobile-nav__item mobile-nav__item--ultra4"><a href="https://racer.com/category/off-road/ultra4/">ULTRA4</a></li>
	<li class="mobile-nav__item mobile-nav__item--desert"><a href="https://racer.com/category/off-road/desert/">Desert</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--store"><a href="https://www.racermerch.com">Store</a></li>
<li class="mobile-nav__item mobile-nav__item--industry mobile-nav__item--parent"><a href="https://racer.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--epartrade-race-industry-week"><a href="https://racer.com/category/industry/epartrade/">EPARTRADE Race Industry Week</a></li>
	<li class="mobile-nav__item mobile-nav__item--pri-road-tour"><a href="https://racer.com/category/industry/pri-road-tour/">PRI Road Tour</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-1"><a href="http://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--indycar"><a href="http://racer.com/indycar-schedule/">IndyCar</a></li>
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="http://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--nascar"><a href="http://racer.com/nascar-schedule/">NASCAR</a></li>
	<li class="mobile-nav__item mobile-nav__item--imsa"><a href="http://racer.com/imsa-schedule/">IMSA</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt-world-challenge-america"><a href="http://racer.com/bgtwc-schedule/">GT World Challenge America</a></li>
	<li class="mobile-nav__item mobile-nav__item--nhra"><a href="http://racer.com/nhra-schedule/">NHRA</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="http://racer.com/formula-e-schedule/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-endurance-championship"><a href="http://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li class="mobile-nav__item mobile-nav__item--f4-u-s-championship mobile-nav__item--parent"><a href="http://racer.com/f4-us-schedule/">F4 U.S. Championship</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--fr-americas"><a href="http://racer.com/f3-americas-schedule/">FR Americas</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--epartrade-race-industry-week"><a href="https://racer.com/epartrade-schedule/">EPARTRADE Race Industry Week</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li class="mobile-nav__item mobile-nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li class="mobile-nav__item mobile-nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li class="mobile-nav__item mobile-nav__item--skip-barber-racing-school"><a href="https://racer.com/category/usf2000/skip-barber-racing-school/">Skip Barber Racing School</a></li>
<li class="mobile-nav__item mobile-nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li class="mobile-nav__item mobile-nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li class="mobile-nav__item mobile-nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li class="mobile-nav__item mobile-nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li class="mobile-nav__item mobile-nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li class="mobile-nav__item mobile-nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li class="mobile-nav__item mobile-nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-146399" class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="mobile-nav__item mobile-nav__item--advertise"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="mobile-nav__item mobile-nav__item--racer-studio"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="mobile-nav__item mobile-nav__item--terms-and-conditions"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="mobile-nav__item mobile-nav__item--cookies-policy"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			All contents copyright © 2021, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://racer.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1627510895' type='text/css' media='all' />
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://racer.com/_static/??-eJyVjEsSwiAMQC9kmyk6unI8SidC1CCfSkIrt5cj2PX7wLYMNielpKAviiRQBTU7bEPArVCyBDG7GjpBN4gtvKiAF0iovNL8LLiytvkR6Dt6OcA/x54HvoP/VCpttDm/mfbEETnt8dFJ12/xOp3N5TidjDH+B2hYXew='></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/racer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://racer.com/_static/??-eJytkd0OgjAMhV/IsTCNXhmfpdsa7NwPoZuATy9cKHhHiHft6flOmlb2rTApZoxZtr40FFkWhpwsjOIjeHiNwiewAofJadFKt1KrQLFyfJD/yNqa0wODppktmTzv4CI8qYFMafvyC8xkUUO3g4Quk/G4gwyw3Jmi8cUiz/rUYtD484f1PN/JPHQavsVkuoVrfVaXY31SSrk3pV/DSQ=='></script>
<script src='https://www.zergnet.com/zerg.js?id=63127&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://racer.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1627314222g'></script>
<script src='https://stats.wp.com/e-202131.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'7448876',post:'272755',tz:'-4',srv:'racer.com'} ]);
	_stq.push([ 'clickTrackerInit', '7448876', '272755' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
