<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://racer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://racer.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://racer.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://racer.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Lewis Hamilton bested teammate Valtteri Bottas at the last moment to claim pole for the Portuguese Grand Prix. Bottas had swept all three practice sessions at Portimao and the first two segments of qualifying to hold provisional pole halfway through the top-10 shootout, but an inspired decision o..." />
<meta name="keywords" content="formula 1, lewis hamilton, portuguese gp" />
<title>Well-timed final run wins Portuguese GP pole for Hamilton | RACER</title>
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Feed" href="https://racer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Comments Feed" href="https://racer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Well-timed final run wins Portuguese GP pole for Hamilton Comments Feed" href="https://racer.com/2020/10/24/well-timed-final-run-wins-portuguese-gp-pole-for-hamilton/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/racer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://racer.com/_static/??-eJydj8sOgkAMRX/IoWDEx8L4Ga7LUHV0XpmWEP7eAcSVYeGur3tyCn1UxmvbtcSgmaE1LNDYoF/KmiZhGoBlsFQ444t8sIGc0MELeQHXqWi7u/EMTJj0A8gii9Ex0cIaoSmPhVoVAwurmT5R+SdWHuSyTscoocVBWewTeU3L4oqMjfnb5oaassaKwIL5GiyDlKNpfmms1hSeJBHzn6einAKffoxc3Lnal1V93NaH3Rv625BZ' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-N2F9LZH";
</script>
<script id='lawrence-facebook-pixel-js-extra'>
var facebook_pixel_id = "404820963017022";
</script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-47615382-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-47615382-1","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/racerdigital\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://racer.com/_static/??-eJyVketqwzAMhV9oqpcxSvZj7FlUW3EVy5f50rRvP7ekY3R/GjDY0tF38EFqScBBSzNU1NzPd6N8Wa/dXF5UH9AxVApV1SP5PtYK1mjwAoJLpqBJ+WiadMXGaIWgogWPAS3lq2fNqB0HC0dCs9lzQk2HGB0kPpM8lI9uSZrl8Mfu3sDEYFGEMndPLIXqLW8lFG5+1f4l3uzXikm9v3QJTsPu7em4nS2OEwgHB1PUrcDE5y34ujOPHLZgwoc7Wipr9/zWr19mk3/p/u7sl/8c9q/D+8c4jOP8A3RB5ZM='></script>
<script src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.5.1' id='brightcove-js'></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=404820963017022&ev=PageView&noscript=1"/></noscript><link rel="https://api.w.org/" href="https://racer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://racer.com/wp-json/wp/v2/posts/250259" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://racer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://racer.com/?p=250259' />
<link rel="alternate" type="application/json+oembed" href="https://racer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracer.com%2F2020%2F10%2F24%2Fwell-timed-final-run-wins-portuguese-gp-pole-for-hamilton%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://racer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracer.com%2F2020%2F10%2F24%2Fwell-timed-final-run-wins-portuguese-gp-pole-for-hamilton%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://racer.com/2020/10/24/well-timed-final-run-wins-portuguese-gp-pole-for-hamilton/" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://racer.com/2020/10/24/well-timed-final-run-wins-portuguese-gp-pole-for-hamilton/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Well-timed final run wins Portuguese GP pole for Hamilton" />
<meta property="og:url" content="https://racer.com/2020/10/24/well-timed-final-run-wins-portuguese-gp-pole-for-hamilton/" />
<meta property="og:description" content="Lewis Hamilton bested teammate Valtteri Bottas at the last moment to claim pole for the Portuguese Grand Prix. Bottas had swept all three practice sessions at Portimao and the first two segments of…" />
<meta property="article:published_time" content="2020-10-24T15:09:47+00:00" />
<meta property="article:modified_time" content="2020-10-24T15:12:57+00:00" />
<meta property="og:site_name" content="RACER" />
<meta property="og:image" content="https://racer.com/wp-content/uploads/sites/85/2020/10/1018314107-SUT-20201024-GP2012_104853MS2_4194.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Well-timed final run wins Portuguese GP pole for Hamilton" />
<meta name="twitter:image" content="https://racer.com/wp-content/uploads/sites/85/2020/10/1018314107-SUT-20201024-GP2012_104853MS2_4194.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/RACERmagazine/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=32" sizes="32x32" />
<link rel="icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=180" />
<meta name="msapplication-TileImage" content="https://racer.com/wp-content/uploads/sites/85/2018/02/cropped-logo-racer-vert.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.nav  .nav__menu .nav__item a {
	font-size: 13.5px !important;
}

.nav__item>a {
	padding: 0 10px;
}

.footer__logo {
	margin: 10px 40px;
}

.wrapper-holder {
	overflow: visible;
}

.nav__item .sub-menu .sub-menu .nav__item {
	background: #333;
	width: 250px;
}

.nav__item .sub-menu .sub-menu .nav__item:hover {
	background: #111;
}

a {
	color: #444444;
}

.sponsored-content > a > span {
	font-family: Aleo, serif;
	font-style: italic;
}

/*RACER*/
.widget_text {
	margin: 0 0 10px;
	text-align: center;
}

/*Custom html widget fit*/
.widget_text .textwidget {
/*margin: 0 0 -8px !important;*/
	margin: 0 !important;
	padding: 20px !important;
}

a.customC:hover {
	color: #eb1e00 !important;
}

/*WP iframe responsive*/
.livestreamC {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
	border: 0;
}

.widget_custom_html {
	margin: 20px 20px 20px 0;
	border-radius: 3px;
	background-color: #fff;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-250259 single-format-standard">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2F9LZH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://racer.com"
				title="RACER"
				class="branding__logo-link "
			>
				<img
					src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png"
					alt="RACER"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/RACERmagazine/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/RACERmag" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/TheRacerChannel" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/racermag/" class="nav__item-link"></a>
		</li>
	</ul>
<div class="racer-subscribe-top">
	<a href="https://info.racer.com/" target="_blank" class="racer-subscribe-top__link">
		<div class="racer-subscribe-top__inner">
			<span class="racer-subscribe-top__cta">Subscribe to RACER</span>
			<span class="racer-subscribe-top__cost">Free Trial Issue</span>
			<img src="https://racer.com/wp-content/uploads/sites/85/2020/09/header-subscribe-promo-Oct-20.png" alt="racer magazine" class="racer-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://racer.com" role="search">
			<input type="text" name="s" value="" placeholder="search RACER" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-146319" class="nav__item nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li id="menu-item-146320" class="nav__item nav__item--indycar nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li id="menu-item-146384" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li id="menu-item-146385" class="nav__item nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li id="menu-item-146321" class="nav__item nav__item--nascar nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li id="menu-item-146389" class="nav__item nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li id="menu-item-146390" class="nav__item nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-146391" class="nav__item nav__item--gander-outdoors-truck"><a href="https://racer.com/category/nascar/gander-outdoors-truck/">Gander Outdoors Truck</a></li>
</ul>
</li>
<li id="menu-item-146322" class="nav__item nav__item--imsa nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li id="menu-item-146382" class="nav__item nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li id="menu-item-146383" class="nav__item nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li id="menu-item-240044" class="nav__item nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
</ul>
</li>
<li id="menu-item-146323" class="nav__item nav__item--wec nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li id="menu-item-146387" class="nav__item nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li id="menu-item-146358" class="nav__item nav__item--global nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li id="menu-item-146344" class="nav__item nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li id="menu-item-146345" class="nav__item nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li id="menu-item-146328" class="nav__item nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li id="menu-item-146346" class="nav__item nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li id="menu-item-146348" class="nav__item nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li id="menu-item-146349" class="nav__item nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li id="menu-item-146347" class="nav__item nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li id="menu-item-146330" class="nav__item nav__item--vintage nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li id="menu-item-204097" class="nav__item nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li id="menu-item-146412" class="nav__item nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li id="menu-item-182394" class="nav__item nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li id="menu-item-146325" class="nav__item nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li id="menu-item-146329" class="nav__item nav__item--off-road nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li id="menu-item-245417" class="nav__item nav__item--extreme-e"><a href="https://racer.com/category/off-road/extreme-e/">Extreme E</a></li>
	<li id="menu-item-163712" class="nav__item nav__item--lucas-oil-off-road"><a href="https://racer.com/category/lucas-oil-off-road/">Lucas Oil Off Road</a></li>
</ul>
</li>
<li id="menu-item-225456" class="nav__item nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li id="menu-item-146617" class="nav__item nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li id="menu-item-146381" class="nav__item nav__item--schedules nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-146833" class="nav__item nav__item--formula-1"><a href="http://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li id="menu-item-146822" class="nav__item nav__item--indycar"><a href="http://racer.com/indycar-schedule/">IndyCar</a></li>
	<li id="menu-item-147200" class="nav__item nav__item--road-to-indy"><a href="http://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li id="menu-item-146819" class="nav__item nav__item--nascar"><a href="http://racer.com/nascar-schedule/">NASCAR</a></li>
	<li id="menu-item-146817" class="nav__item nav__item--imsa"><a href="http://racer.com/imsa-schedule/">IMSA</a></li>
	<li id="menu-item-146821" class="nav__item nav__item--world-challenge-america"><a href="http://racer.com/bgtwc-schedule/">World Challenge America</a></li>
	<li id="menu-item-146820" class="nav__item nav__item--nhra"><a href="http://racer.com/nhra-schedule/">NHRA</a></li>
	<li id="menu-item-146818" class="nav__item nav__item--formula-e"><a href="http://racer.com/formula-e-schedule/">Formula E</a></li>
	<li id="menu-item-146832" class="nav__item nav__item--world-endurance-championship"><a href="http://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li id="menu-item-237398" class="nav__item nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li id="menu-item-156806" class="nav__item nav__item--lucas-oil-off-road-racing-series"><a href="http://racer.com/loorrs-schedule/">Lucas Oil Off Road Racing Series</a></li>
	<li id="menu-item-147174" class="nav__item nav__item--f4-u-s-championship"><a href="http://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
	<li id="menu-item-158158" class="nav__item nav__item--f3-americas"><a href="http://racer.com/f3-americas-schedule/">F3 Americas</a></li>
</ul>
</li>
<li id="menu-item-146343" class="nav__item nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li id="menu-item-160945" class="nav__item nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li id="menu-item-146612" class="nav__item nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li id="menu-item-146482" class="nav__item nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li id="menu-item-147228" class="nav__item nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li id="menu-item-180940" class="nav__item nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-174792" class="nav__item nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li id="menu-item-146335" class="nav__item nav__item--industry"><a href="https://racer.com/category/industry/">Industry</a></li>
<li id="menu-item-183224" class="nav__item nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li id="menu-item-146326" class="nav__item nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li id="menu-item-146331" class="nav__item nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li id="menu-item-146332" class="nav__item nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li id="menu-item-146339" class="nav__item nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li id="menu-item-146613" class="nav__item nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li id="menu-item-146614" class="nav__item nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li id="menu-item-146615" class="nav__item nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li id="menu-item-146616" class="nav__item nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
		</ul>
			</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-250259" class="post-250259 post type-post status-publish format-standard has-post-thumbnail hentry category-f1 tag-lewis-hamilton tag-portuguese-gp" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://racer.com/2020/10/24/well-timed-final-run-wins-portuguese-gp-pole-for-hamilton/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png"/>
		<meta itemprop="url" content="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png">
	</div>
	<meta itemprop="name" content="RACER">
</div>
<div class="article__title ">
	<h1 class="article__headline">Well-timed final run wins Portuguese GP pole for Hamilton</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://racer.com/wp-content/uploads/sites/85/2020/10/1018314107-SUT-20201024-GP2012_104853MS2_4194.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2020/10/1018314107-SUT-20201024-GP2012_104853MS2_4194.jpg?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://racer.com/wp-content/uploads/sites/85/2020/10/1018314107-SUT-20201024-GP2012_104853MS2_4194.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://racer.com/wp-content/uploads/sites/85/2020/10/1018314107-SUT-20201024-GP2012_104853MS2_4194.jpg">
		</span>
		<cite class="article__source">Mark Sutton//Motorsport Images</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Well-timed final run wins Portuguese GP pole for Hamilton</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://racer.com/category/f1/" class="" itemprop="articleSection">Formula 1</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Well-timed final run wins Portuguese GP pole for Hamilton</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/michael-lamonato/" title="Posts by Michael Lamonato" class="author url fn" rel="author">Michael Lamonato</a></span></span> 
		<span class="post-date updated">October 24, 2020 8:09 AM</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">26</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2020/10/24/well-timed-final-run-wins-portuguese-gp-pole-for-hamilton/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2020/10/24/well-timed-final-run-wins-portuguese-gp-pole-for-hamilton/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2020/10/24/well-timed-final-run-wins-portuguese-gp-pole-for-hamilton/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2020/10/24/well-timed-final-run-wins-portuguese-gp-pole-for-hamilton/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2020/10/24/well-timed-final-run-wins-portuguese-gp-pole-for-hamilton/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2020/10/24/well-timed-final-run-wins-portuguese-gp-pole-for-hamilton/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/michael-lamonato/" title="Posts by Michael Lamonato" class="author url fn" rel="author">Michael Lamonato</a></span></span> |
		<span itemprop="datePublished" content="2020-10-24T08:09:47-07:00">
			October 24, 2020 8:09 AM		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>Lewis Hamilton bested teammate Valtteri Bottas at the last moment to claim pole for the Portuguese Grand Prix.</p>
<p>Bottas had swept all three practice sessions at Portimao and the first two segments of qualifying to hold provisional pole halfway through the top-10 shootout, but an inspired decision on Hamilton’s part to start his final run early enough to complete an extra timed lap allowed him to build an irresistible momentum.</p>
<p>The pair, unusually shod with mediums rather than the peaky soft tire, traded fastest laps with their first fliers, but Bottas wasn’t fueled for a reply lap, leaving the door open to Hamilton to snatch the fastest time with his final attempt.</p>
<p>“I’ve just been digging to find that extra time,” Hamilton said. “At the end there I chose to do three laps [in total] to give me a chance to have a stab at it and beat his time, and I think he decided to do one. That last lap it got better and better as I went through it.</p>
<p>“I can’t tell you how hard that was today. Yes, we’ve got a great car, but you have to drive the nuts off of it to pull out a lap.”</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">A rapid final run, and a 9️⃣7️⃣th pole for <a href="https://twitter.com/LewisHamilton?ref_src=twsrc%5Etfw">@LewisHamilton</a> 💪</p>
<p>The moment he put it on pole at <a href="https://twitter.com/AIAPortimao?ref_src=twsrc%5Etfw">@AIAPortimao</a> 👏<a href="https://twitter.com/hashtag/PortugueseGP?src=hash&amp;ref_src=twsrc%5Etfw">#PortugueseGP</a> 🇵🇹 <a href="https://twitter.com/hashtag/F1?src=hash&amp;ref_src=twsrc%5Etfw">#F1</a> <a href="https://t.co/kgZtq2431b">pic.twitter.com/kgZtq2431b</a></p>
<p>&mdash; Formula 1 (@F1) <a href="https://twitter.com/F1/status/1320017737649950720?ref_src=twsrc%5Etfw">October 24, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Bottas was left to rue his decision to set only one timed lap and now faces starting the race from the dirty side of the grid on this slippery new surface.</p>
<p>“It was my decision to go for one time because it worked in Q2,” he explained. “But apparently doing two laps for Lewis was just better.</p>
<p>“It was a decent lap, not perfect. It’s been tricky here to get really clean laps this weekend.”</p>
<p>Max Verstappen qualified his customary third, the Red Bull Racing driver 0.25s off the pace.</p>
<p>“Again P3, not too far behind,” he said. “A lot to play for tomorrow and we hope we can stay close.”</p>
<p>But the Dutchman may be at a tactical disadvantage, with both Mercedes drivers starting the race on the medium tire while he’ll take to the grid on softs, the trio diverging on strategies in Q2.</p>
<aside class="related related--auto shortcode shortcode--auto-related">
				<h2 class="related__header">More Formula 1!</h2><a
			class="block block--related"
			href="https://racer.com/2020/10/24/petrov-stands-down-as-driver-steward-due-to-fathers-death/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Petrov stands down as driver steward due to father&#039;s death</h2></a><a
			class="block block--related"
			href="https://racer.com/2020/10/24/struggling-vettel-feels-leclerc-is-in-another-league/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Struggling Vettel feels Leclerc is in ‘another league’</h2></a><a
			class="block block--related"
			href="https://racer.com/2020/10/24/losing-pole-to-hamilton-at-the-last-moment-very-annoying-bottas/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Losing pole to Hamilton at the last moment ‘very annoying’ - Bottas</h2></a></aside>
<p>Charles Leclerc will start alongside Verstappen after qualifying a sensational fourth, just 0.4s off the benchmark, validating Ferrari’s waves of upgrades at recent rounds, most recently a new diffuser installed this weekend.</p>
<p>Racing Point’s Sergio Perez was half a second off the pace in fifth, enough to beat under-pressure Alex Albon’s best time in his Red Bull Racing machine.</p>
<p>Albon, who is fighting to keep his seat in 2021, had to use a set of medium tires for his first Q3 run after using too many sets of softs in earlier qualifying segments just to secure a top-10 berth.</p>
<p>McLaren teammates Carlos Sainz and Lando Norris will share the fourth row of the grid, the pair closely matched around 0.87s off the pace, ahead of AlphaTauri’s Pierre Gasly.</p>
<p>Daniel Ricciardo will start 10th, but the Australian failed to set a time in the top-10 shootout after crashing at the end of Q2. Ricciardo spun at Turn 11 and rear-ended the barriers, and though he was able to drive back to his garage for repairs, the team couldn’t rectify the damaged rear wing in time for him to make it back onto the track for Q3.</p>
<p>His teammate, Esteban Ocon, outqualified Racing Point’s Lance Stroll by 0.012s, the pair missing out on a top-10 berth by a little more than a tenth of a second.</p>
<p>Daniil Kvyat qualified 13th for AlphaTauri ahead of Williams driver George Russell.</p>
<p>Sebastian Vettel could manage only a disappointing 15th for Ferrari after complaining about a lack of tire temperature. The four-time champion had been sent out on the slower medium compound for his first lap of Q2 and ended up half a second down on the cut-off time, albeit having locked up at Turn 3. But with teammate Leclerc comfortably through to Q3 on the same compound, Ferrari sent Vettel out on a new set of the harder tire for his second run. Without the time to build temperature in the rubber, Vettel struggled again and qualified slowest of the segment.</p>
<p>Alfa Romeo teammates Kimi Raikkonen and Antonio Giovinazzi qualified 16th and 17th, topped by a late-improving Q2-bound Russell at the end of the first qualifying segment.</p>
<p>Haas pair Romain Grosjean and Kevin Magnussen will start 18th and 19th, and Williams rookie Nicholas Latifi will start last, having lapped almost a second slower than his teammate in Q1.</p>
<p><img loading="lazy" class="alignnone size-large wp-image-250260 lazy-load" src="https://racer.com/wp-content/uploads/sites/85/2020/10/ElGhBsDWAAA2g1K.jpg?w=100&amp;h=56" alt width="1000" height="563" data-lazy-src="https://racer.com/wp-content/uploads/sites/85/2020/10/ElGhBsDWAAA2g1K.jpg?w=1000" data-lazy-srcset="https://racer.com/wp-content/uploads/sites/85/2020/10/ElGhBsDWAAA2g1K.jpg 1024w, https://racer.com/wp-content/uploads/sites/85/2020/10/ElGhBsDWAAA2g1K.jpg?resize=150,84 150w, https://racer.com/wp-content/uploads/sites/85/2020/10/ElGhBsDWAAA2g1K.jpg?resize=300,169 300w, https://racer.com/wp-content/uploads/sites/85/2020/10/ElGhBsDWAAA2g1K.jpg?resize=768,432 768w, https://racer.com/wp-content/uploads/sites/85/2020/10/ElGhBsDWAAA2g1K.jpg?resize=480,270 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img loading="lazy" class="alignnone size-large wp-image-250260" src="https://racer.com/wp-content/uploads/sites/85/2020/10/ElGhBsDWAAA2g1K.jpg?w=1000" alt="" width="1000" height="563" srcset="https://racer.com/wp-content/uploads/sites/85/2020/10/ElGhBsDWAAA2g1K.jpg 1024w, https://racer.com/wp-content/uploads/sites/85/2020/10/ElGhBsDWAAA2g1K.jpg?resize=150,84 150w, https://racer.com/wp-content/uploads/sites/85/2020/10/ElGhBsDWAAA2g1K.jpg?resize=300,169 300w, https://racer.com/wp-content/uploads/sites/85/2020/10/ElGhBsDWAAA2g1K.jpg?resize=768,432 768w, https://racer.com/wp-content/uploads/sites/85/2020/10/ElGhBsDWAAA2g1K.jpg?resize=480,270 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
</div>

						<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
						
						
						
						<p class="post-tags"><a href="https://racer.com/tag/lewis-hamilton/" rel="tag">Lewis Hamilton</a>, <a href="https://racer.com/tag/portuguese-gp/" rel="tag">Portuguese GP</a>, <a href="https://racer.com/category/f1/" rel="category tag">Formula 1</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">26</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2020/10/24/well-timed-final-run-wins-portuguese-gp-pole-for-hamilton/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2020/10/24/well-timed-final-run-wins-portuguese-gp-pole-for-hamilton/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2020/10/24/well-timed-final-run-wins-portuguese-gp-pole-for-hamilton/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2020/10/24/well-timed-final-run-wins-portuguese-gp-pole-for-hamilton/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2020/10/24/well-timed-final-run-wins-portuguese-gp-pole-for-hamilton/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2020/10/24/well-timed-final-run-wins-portuguese-gp-pole-for-hamilton/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://racer.com/wp-content/uploads/sites/85/2018/04/michael-lamonato-copy-1.jpg?w=90&#038;h=90" class="author__profile" alt="Michael Lamonato"/>
	<h3 class="author__name">
		Michael Lamonato	</h3>

	
	<p class="author__description">
		Having first joined the F1 press corps in 2012 by what he assumed was administrative error, Michael has since made himself one of the few Australian regulars in the press room. Graduating in print journalism and later radio, he worked his way from community media to Australia&#039;s ABC Grandstand as an F1 broadcaster, and his voice is now heard on the official Australian Grand Prix podcast, the F1 Strategy Report and Box of Neutrals. Though he&#039;d prefer to be recognized for his F1 expertise, in parts of hometown Melbourne his reputation for once being sick in a kart will forever precede him.	</p>

	<a href="https://racer.com/author/michael-lamonato/" class="author__archive">More &hellip;</a>
</aside>
<div class="widget widget--after-article container single-related acm_ad_zones" id="acm_ad_zones-2"><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>LATEST <span>NEWS</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://racer.com/2020/10/24/petrov-stands-down-as-driver-steward-due-to-fathers-death/"
		data-track="featuredstories more-related-1"
		title="Petrov stands down as driver steward due to father&#039;s death"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2020/10/1018311447-SUT-20201023-GP2012_083538MS2_7423.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2020/10/1018311447-SUT-20201023-GP2012_083538MS2_7423.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Petrov stands down as driver steward due to father&#039;s death" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">66 shares</span><span class="block__time block__time--mobile">1hr ago</span>
		<h2><a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://racer.com/2020/10/24/petrov-stands-down-as-driver-steward-due-to-fathers-death/"
				title="Petrov stands down as driver steward due to father&#039;s death" itemprop="url">
				Petrov stands down as driver steward due to father's death			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2020/10/24/struggling-vettel-feels-leclerc-is-in-another-league/"
		data-track="featuredstories more-related-2"
		title="Struggling Vettel feels Leclerc is in ‘another league’"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2020/10/1018313054-SUT-20201023-GP2012_140618MS2_0975.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2020/10/1018313054-SUT-20201023-GP2012_140618MS2_0975.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Struggling Vettel feels Leclerc is in ‘another league’" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">1hr ago</span>
		<h2><a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://racer.com/2020/10/24/struggling-vettel-feels-leclerc-is-in-another-league/"
				title="Struggling Vettel feels Leclerc is in ‘another league’" itemprop="url">
				Struggling Vettel feels Leclerc is in ‘another league’			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2020/10/24/losing-pole-to-hamilton-at-the-last-moment-very-annoying-bottas/"
		data-track="featuredstories more-related-3"
		title="Losing pole to Hamilton at the last moment ‘very annoying’ - Bottas"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2020/10/1018314654-LAT-20201024-GP2012_153056_W6I0395.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racer.com/wp-content/uploads/sites/85/2020/10/1018314654-LAT-20201024-GP2012_153056_W6I0395.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Losing pole to Hamilton at the last moment ‘very annoying’ - Bottas" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">45 shares</span><span class="block__time block__time--mobile">3hr ago</span>
		<h2><a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://racer.com/2020/10/24/losing-pole-to-hamilton-at-the-last-moment-very-annoying-bottas/"
				title="Losing pole to Hamilton at the last moment ‘very annoying’ - Bottas" itemprop="url">
				Losing pole to Hamilton at the last moment ‘very annoying’ - Bottas			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-63127" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/racer.com\/2020\/10\/24\/well-timed-final-run-wins-portuguese-gp-pole-for-hamilton\/";
	var disqus_identifier = "250259 https:\/\/racer.com\/?p=250259";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "racer";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=250259', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "https:\/\/racer.com\/wp-content\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/racer.com\/2020\/10\/24\/well-timed-final-run-wins-portuguese-gp-pole-for-hamilton\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2></h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/10/24/carvana-to-sponsor-johnsons-no-48-ganassi-indycar/"
						title="Carvana to sponsor Johnson’s No. 48 Ganassi IndyCar"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2020/10/1018315090-LAT-20201024-levitt-STP-1020-05738.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2020/10/1018315090-LAT-20201024-levitt-STP-1020-05738.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Carvana to sponsor Johnson’s No. 48 Ganassi IndyCar" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/10/24/carvana-to-sponsor-johnsons-no-48-ganassi-indycar/"
								title="Carvana to sponsor Johnson’s No. 48 Ganassi IndyCar"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="250291 https://racer.com/?p=250291">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/10/24/carvana-to-sponsor-johnsons-no-48-ganassi-indycar/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/10/24/carvana-to-sponsor-johnsons-no-48-ganassi-indycar/"
			title="Carvana to sponsor Johnson’s No. 48 Ganassi IndyCar"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>348</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/10/24/carvana-to-sponsor-johnsons-no-48-ganassi-indycar/"
						title="Carvana to sponsor Johnson’s No. 48 Ganassi IndyCar"
						itemprop="url" 						>
							Carvana to sponsor Johnson’s No. 48 Ganassi IndyCar					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 24, 2020 11:29 AM </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a>													</span>
					</p>
				</footer>

				<p>Jimmie Johnson and Chip Ganassi made it official today at St. Petersburg, confirming that the 7-time NASCAR Cup Series champion is (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/10/24/petrov-stands-down-as-driver-steward-due-to-fathers-death/"
						title="Petrov stands down as driver steward due to father&#039;s death"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2020/10/1018311447-SUT-20201023-GP2012_083538MS2_7423.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2020/10/1018311447-SUT-20201023-GP2012_083538MS2_7423.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Petrov stands down as driver steward due to father&#039;s death" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/10/24/petrov-stands-down-as-driver-steward-due-to-fathers-death/"
								title="Petrov stands down as driver steward due to father&#039;s death"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="250292 https://racer.com/?p=250292">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/10/24/petrov-stands-down-as-driver-steward-due-to-fathers-death/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/10/24/petrov-stands-down-as-driver-steward-due-to-fathers-death/"
			title="Petrov stands down as driver steward due to father&#039;s death"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>66</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/10/24/petrov-stands-down-as-driver-steward-due-to-fathers-death/"
						title="Petrov stands down as driver steward due to father&#039;s death"
						itemprop="url" 						>
							Petrov stands down as driver steward due to father&#039;s death					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 24, 2020 11:00 AM </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Vitaly Petrov has stood down as a driver steward at the Portuguese Grand Prix following the sudden death of his father. Reports in Russia (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/10/24/struggling-vettel-feels-leclerc-is-in-another-league/"
						title="Struggling Vettel feels Leclerc is in ‘another league’"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2020/10/1018313054-SUT-20201023-GP2012_140618MS2_0975.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2020/10/1018313054-SUT-20201023-GP2012_140618MS2_0975.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Struggling Vettel feels Leclerc is in ‘another league’" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/10/24/struggling-vettel-feels-leclerc-is-in-another-league/"
								title="Struggling Vettel feels Leclerc is in ‘another league’"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="250288 https://racer.com/?p=250288">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/10/24/struggling-vettel-feels-leclerc-is-in-another-league/"
						title="Struggling Vettel feels Leclerc is in ‘another league’"
						itemprop="url" 						>
							Struggling Vettel feels Leclerc is in ‘another league’					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 24, 2020 10:56 AM </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Sebastian Vettel describes Charles Leclerc as being in “another league” as his own struggles continued in qualifying at the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/10/24/herta-tops-st-petersburg-practice/"
						title="Herta tops St Petersburg practice"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2020/10/thumbnail_abbott_STP2_1020_4388.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2020/10/thumbnail_abbott_STP2_1020_4388.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Herta tops St Petersburg practice" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/10/24/herta-tops-st-petersburg-practice/"
								title="Herta tops St Petersburg practice"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="250276 https://racer.com/?p=250276">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/10/24/herta-tops-st-petersburg-practice/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/10/24/herta-tops-st-petersburg-practice/"
			title="Herta tops St Petersburg practice"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>158</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/10/24/herta-tops-st-petersburg-practice/"
						title="Herta tops St Petersburg practice"
						itemprop="url" 						>
							Herta tops St Petersburg practice					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 24, 2020 10:01 AM </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/robin-miller/" title="Posts by Robin Miller" class="author url fn" rel="author">Robin Miller</a>													</span>
					</p>
				</footer>

				<p>Colton Herta emerged from the red-tire frenzy to pace Saturday&#8217;s first and only practice session for the Firestone Grand Prix of St. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/10/24/losing-pole-to-hamilton-at-the-last-moment-very-annoying-bottas/"
						title="Losing pole to Hamilton at the last moment ‘very annoying’ - Bottas"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2020/10/1018314654-LAT-20201024-GP2012_153056_W6I0395.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2020/10/1018314654-LAT-20201024-GP2012_153056_W6I0395.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Losing pole to Hamilton at the last moment ‘very annoying’ - Bottas" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/10/24/losing-pole-to-hamilton-at-the-last-moment-very-annoying-bottas/"
								title="Losing pole to Hamilton at the last moment ‘very annoying’ - Bottas"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="250272 https://racer.com/?p=250272">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/10/24/losing-pole-to-hamilton-at-the-last-moment-very-annoying-bottas/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/10/24/losing-pole-to-hamilton-at-the-last-moment-very-annoying-bottas/"
			title="Losing pole to Hamilton at the last moment ‘very annoying’ - Bottas"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>45</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/10/24/losing-pole-to-hamilton-at-the-last-moment-very-annoying-bottas/"
						title="Losing pole to Hamilton at the last moment ‘very annoying’ - Bottas"
						itemprop="url" 						>
							Losing pole to Hamilton at the last moment ‘very annoying’ - Bottas					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 24, 2020 9:46 AM </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Valtteri Bottas admits it was “very annoying” to lose out on pole position to Lewis Hamilton after leading every session at the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/10/24/podium-for-lee-fastest-race-lap-and-fourth-for-aron-at-brands-hatch/"
						title="Podium for Lee, fastest race lap and fourth for Aron at Brands Hatch"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2020/10/TEAM-004.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2020/10/TEAM-004.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Podium for Lee, fastest race lap and fourth for Aron at Brands Hatch" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/10/24/podium-for-lee-fastest-race-lap-and-fourth-for-aron-at-brands-hatch/"
								title="Podium for Lee, fastest race lap and fourth for Aron at Brands Hatch"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="250284 https://racer.com/?p=250284">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/team-usa-scholarship/" class="category" itemprop="articleSection">Team USA Scholarship</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/10/24/podium-for-lee-fastest-race-lap-and-fourth-for-aron-at-brands-hatch/"
						title="Podium for Lee, fastest race lap and fourth for Aron at Brands Hatch"
						itemprop="url" 						>
							Podium for Lee, fastest race lap and fourth for Aron at Brands Hatch					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 24, 2020 9:40 AM </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/team-usa-scholarship/" title="Posts by Team USA Scholarship" class="author url fn" rel="author">Team USA Scholarship</a>													</span>
					</p>
				</footer>

				<p>Team USA Scholarship drivers Jackson Lee and Bryce Aron were faced with some changeable conditions on the opening day of the 49th Formula (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/10/24/carter-rules-global-mazda-mx-5-cup-opener-at-st-pete/"
						title="Carter rules Global Mazda MX-5 Cup opener at St Pete"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2020/10/dbd03bb0-e140-457d-98ab-2235dadddb22.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2020/10/dbd03bb0-e140-457d-98ab-2235dadddb22.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Carter rules Global Mazda MX-5 Cup opener at St Pete" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/10/24/carter-rules-global-mazda-mx-5-cup-opener-at-st-pete/"
								title="Carter rules Global Mazda MX-5 Cup opener at St Pete"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="250281 https://racer.com/?p=250281">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/north-american-racing/" class="category" itemprop="articleSection">North American Racing</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/10/24/carter-rules-global-mazda-mx-5-cup-opener-at-st-pete/"
						title="Carter rules Global Mazda MX-5 Cup opener at St Pete"
						itemprop="url" 						>
							Carter rules Global Mazda MX-5 Cup opener at St Pete					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 24, 2020 9:35 AM </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a>													</span>
					</p>
				</footer>

				<p>Global Mazda MX-5 Cup presented by BFGoodrich Tires championship leader Michael Carter (No. 08 Carter Racing Enterprises) grew his (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/10/24/preparing-for-indycars-first-and-last-street-race-of-2020/"
						title="Preparing for IndyCar’s first and last street race of 2020"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2020/10/1018237815-LAT-20200912-levitt-ICMO-0920-00003.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2020/10/1018237815-LAT-20200912-levitt-ICMO-0920-00003.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Preparing for IndyCar’s first and last street race of 2020" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/10/24/preparing-for-indycars-first-and-last-street-race-of-2020/"
								title="Preparing for IndyCar’s first and last street race of 2020"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="250268 https://racer.com/?p=250268">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/10/24/preparing-for-indycars-first-and-last-street-race-of-2020/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/10/24/preparing-for-indycars-first-and-last-street-race-of-2020/"
			title="Preparing for IndyCar’s first and last street race of 2020"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>67</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/10/24/preparing-for-indycars-first-and-last-street-race-of-2020/"
						title="Preparing for IndyCar’s first and last street race of 2020"
						itemprop="url" 						>
							Preparing for IndyCar’s first and last street race of 2020					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 24, 2020 9:05 AM </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>It’s a rarity these days for a racing series to end its season on a street course. In the case of the NTT IndyCar Series, it’s (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/10/24/sato-signs-rll-extension/"
						title="Sato signs RLL extension"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2020/10/1018011486-LAT-20200211-cantrell-20-cota-0095.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2020/10/1018011486-LAT-20200211-cantrell-20-cota-0095.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sato signs RLL extension" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/10/24/sato-signs-rll-extension/"
								title="Sato signs RLL extension"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="250256 https://racer.com/?p=250256">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/10/24/sato-signs-rll-extension/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/10/24/sato-signs-rll-extension/"
			title="Sato signs RLL extension"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>112</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/10/24/sato-signs-rll-extension/"
						title="Sato signs RLL extension"
						itemprop="url" 						>
							Sato signs RLL extension					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 24, 2020 7:56 AM </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/image-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>Takuma Sato will return to Rahal Letterman Lanigan Racing for his fourth consecutive season in the No. 30 Honda. The two-time Indy 500 (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/10/24/xfinity-and-trucks-to-join-cup-series-at-cota/"
						title="Xfinity and Trucks to join Cup Series at COTA"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racer.com/wp-content/uploads/sites/85/2020/10/1018169059-LAT-20200808-20RA1NK_1561.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racer.com/wp-content/uploads/sites/85/2020/10/1018169059-LAT-20200808-20RA1NK_1561.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Xfinity and Trucks to join Cup Series at COTA" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/10/24/xfinity-and-trucks-to-join-cup-series-at-cota/"
								title="Xfinity and Trucks to join Cup Series at COTA"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="250265 https://racer.com/?p=250265">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/10/24/xfinity-and-trucks-to-join-cup-series-at-cota/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/10/24/xfinity-and-trucks-to-join-cup-series-at-cota/"
			title="Xfinity and Trucks to join Cup Series at COTA"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>76</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/10/24/xfinity-and-trucks-to-join-cup-series-at-cota/"
						title="Xfinity and Trucks to join Cup Series at COTA"
						itemprop="url" 						>
							Xfinity and Trucks to join Cup Series at COTA					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 24, 2020 7:16 AM </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>Circuit of The Americas will host a tripleheader NASCAR weekend next season as the Xfinity and Gander RV &amp; Outdoors Truck Series have (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://racer.com" class="article__back">More RACER</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2020/10/LinusCotaChampion1.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/10/23/cota-tripleheader-to-close-out-f4-u-s-and-fr-americas-seasons/" title="COTA tripleheader to close out F4 U.S. and FR Americas seasons" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2020/10/LinusCotaChampion1.jpg?w=100&#038;h=100&#038;crop=1" alt="COTA tripleheader to close out F4 U.S. and FR Americas seasons" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/10/23/cota-tripleheader-to-close-out-f4-u-s-and-fr-americas-seasons/" rel="nofollow" itemprop="url">
                        50 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/10/23/cota-tripleheader-to-close-out-f4-u-s-and-fr-americas-seasons/" title="COTA tripleheader to close out F4 U.S. and FR Americas seasons" itemprop="url" >COTA tripleheader to close out F4 U.S. and FR Americas seasons</a></p>
				<p class="widget-date">October 23, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2020/10/1018304112-LAT-20201015-levitt-PLM-1020-14094-1.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/10/23/albuquerque-tipped-to-join-wtr-acura-dpi-program/" title="Albuquerque tipped to join WTR Acura DPi program" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2020/10/1018304112-LAT-20201015-levitt-PLM-1020-14094-1.jpg?w=100&#038;h=100&#038;crop=1" alt="Albuquerque tipped to join WTR Acura DPi program" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				23hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/10/23/albuquerque-tipped-to-join-wtr-acura-dpi-program/" rel="nofollow" itemprop="url">
                        291 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/10/23/albuquerque-tipped-to-join-wtr-acura-dpi-program/" title="Albuquerque tipped to join WTR Acura DPi program" itemprop="url" >Albuquerque tipped to join WTR Acura DPi program</a></p>
				<p class="widget-date">October 23, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2020/10/gt1.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/10/23/mercedes-akka-asp-takes-spa-24-hours-pole/" title="Mercedes AKKA ASP takes Spa 24 Hours pole" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2020/10/gt1.jpg?w=100&#038;h=100&#038;crop=1" alt="Mercedes AKKA ASP takes Spa 24 Hours pole" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2020/10/23/mercedes-akka-asp-takes-spa-24-hours-pole/" title="Mercedes AKKA ASP takes Spa 24 Hours pole" itemprop="url" >Mercedes AKKA ASP takes Spa 24 Hours pole</a></p>
				<p class="widget-date">October 23, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2020/10/1018242364-LAT-20200913-levitt-ICMO-0920-06289.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/10/24/insight-last-dance-at-st-pete-could-be-last-chance-for-some/" title="INSIGHT: Last dance at St Pete could be last chance for some" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2020/10/1018242364-LAT-20200913-levitt-ICMO-0920-06289.jpg?w=100&#038;h=100&#038;crop=1" alt="INSIGHT: Last dance at St Pete could be last chance for some" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				5hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/10/24/insight-last-dance-at-st-pete-could-be-last-chance-for-some/" rel="nofollow" itemprop="url">
                        378 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/10/24/insight-last-dance-at-st-pete-could-be-last-chance-for-some/" title="INSIGHT: Last dance at St Pete could be last chance for some" itemprop="url" >INSIGHT: Last dance at St Pete could be last chance for some</a></p>
				<p class="widget-date">October 24, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racer.com/wp-content/uploads/sites/85/2019/12/1017851378-lat-20191026-2019vasc13gcr-03480.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/10/23/penske-confirms-mclaughlin-for-fourth-full-time-indycar-entry-in-2021/" title="Penske confirms McLaughlin for fourth full-time IndyCar entry in 2021" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racer.com/wp-content/uploads/sites/85/2019/12/1017851378-lat-20191026-2019vasc13gcr-03480.jpg?w=100&#038;h=100&#038;crop=1" alt="Penske confirms McLaughlin for fourth full-time IndyCar entry in 2021" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				18hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/10/23/penske-confirms-mclaughlin-for-fourth-full-time-indycar-entry-in-2021/" rel="nofollow" itemprop="url">
                        939 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/10/23/penske-confirms-mclaughlin-for-fourth-full-time-indycar-entry-in-2021/" title="Penske confirms McLaughlin for fourth full-time IndyCar entry in 2021" itemprop="url" >Penske confirms McLaughlin for fourth full-time IndyCar entry in 2021</a></p>
				<p class="widget-date">October 23, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_media_image" id="media_image-3"><a href="http://bit.ly/RA-ADV"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png" class="image wp-image-247480  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Advertise_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-4"><a href="http://bit.ly/RA-STO"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png" class="image wp-image-247479  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Store_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-5"><a href="http://bit.ly/RA-STU"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png" class="image wp-image-247478  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Studio_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_media_image" id="media_image-6"><a href="http://eepurl.com/gzQpc9"><img width="300" height="250" src="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png?w=300" class="image wp-image-247477  attachment-300x250 size-300x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png 300w, https://racer.com/wp-content/uploads/sites/85/2020/09/RACER_Bulletin_1_300x250_091820.png?resize=150,125 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget acm_ad_zones" id="acm_ad_zones-3"><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://info.racer.com/" rel="nofollow" target="_blank">
			<img src="https://racer.com/wp-content/uploads/sites/85/2020/09/racer_horizontal_logo.png" alt="RACER">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-146399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146399"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146400"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146398"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146396"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146397"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160349"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>
</ul></div>
				<p class="footer-legal">
			All contents copyright © 2020, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"eAA0j1a8Dy00Uh", domain:"racer.com",dynamic: true};
	(function()
		{ var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=eAA0j1a8Dy00Uh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<style>
#ot-ccpa-banner {
	font-family: "Open Sans";
	margin: 0;
	padding: 0;
	position:
	fixed;
	bottom: 0;
	left: 1%;
	max-width: 400px;
	background-color: transparent;
	z-index: 9999;
	margin-right: 20px;
}
#ot-ccpa-banner .ot-ccpa-icon {
	position: absolute;
	bottom: 10px;
	left: 0;
	width: 50px;
	line-height: 15px;
	cursor: pointer;
	padding: 8px;
	background-color: #6699CC;
	border-radius: 10px;
	height: 50px;
	display: flex;
	justify-content: center;
	align-items: center;
}
#ot-ccpa-banner .ot-ccpa-icon img{
	width: 100%;
}

.CCPAFloatRight{
	right: 1% ;
	left: auto !important;
}
.ot-ccpa-optout__button--light{
	display: none !important}
</style>
<script>
jQuery(function(){
    jQuery("#ot-ccpa-banner,#otCCPAdoNotSellLink,.ot-ccpa-optout__button").click(function(){
        jQuery("#ot-ccpa-banner").toggle();
    });
    jQuery(document).on('click','.ot-ccpa-optout__buttons__close, .ot-ccpa-optout__confirm',function(){
        setTimeout(function(){
            if(jQuery(".ot-ccpa-icon").hasClass("enableicon")){ jQuery("#ot-ccpa-banner").show(); }
        }, 300);
    });
});
</script>
	<style type="text/css">#otCCPAdoNotSellLink{ display: none !important; }</style>
<script>
    var otCcpaScript = document.createElement('script'),
    script1 = document.getElementsByTagName('script')[0];
    otCcpaScript.src = 'https://cookie-cdn.cookiepro.com/ccpa-optout-solution/v1/ccpa-optout.js';
    otCcpaScript.async = true;
    otCcpaScript.type = 'text/javascript';
    script1.parentNode.insertBefore(otCcpaScript, script1);
    otCcpaData = {
		isButtonEnabled: null,
		isLinkEnabled: null,
		headerBackgroundcolor: null,
		headerTextcolor: null,
		buttonBackgroundColor: null,
		buttonTextColor: null,
		popup_main_title: "",
		// Policy Settings
		PrivacyPolicyMessage: "",
		linkURL: null,
		linkText: "",
		// Email Settings
		isEmailEnabled: false,
		emailAddress: null,
		// Phone Settings
		isPhoneEnabled: false,
		phoneNumber: null,
		// Form Link settings
		form_enable: false,
		form_link_text: "",
		form_link_url: null,
		// GooglePersonalize settings
		isGooglePersonalizeEnabled: "",
		googleConfirmationTitle: "",
		googleConfirmationMessage: "",
		confirmbutton: null,
		frameworks: "",
		isLSPAenable: false,
		// Display position
		DisplayPosition: null,
		location: "All"    }
    window.otccpaooSettings = {
	    layout: {
		    dialogueLocation: otCcpaData.DisplayPosition,
		    primaryColor: otCcpaData.headerBackgroundcolor,
		    secondaryColor: otCcpaData.headerTextcolor,
            button: {
                primary: otCcpaData.buttonBackgroundColor,
                secondary: otCcpaData.buttonTextColor,
            }
	    },
	    dialogue: {
			email: {
			    display: otCcpaData.isEmailEnabled,
			    title: otCcpaData.emailAddress,
			    url: "mailto:" + otCcpaData.emailAddress,
		    },
            lspa: {
                accepted: otCcpaData.isLSPAenable,
            },
            phone: {
                display: otCcpaData.isPhoneEnabled,
                title: otCcpaData.phoneNumber,
                url: "tel:" + otCcpaData.phoneNumber,
            },
		    dsar: {
			    display: otCcpaData.form_enable,
			    title: otCcpaData.form_link_text,
			    url: otCcpaData.form_link_url,
		    },
		    intro: {
			    title: otCcpaData.popup_main_title,
			    description: otCcpaData.PrivacyPolicyMessage,
		    },
		    privacyPolicy: {
			    title: otCcpaData.linkText,
			    url: otCcpaData.linkURL,
		    },
		    optOut: {
			    title: otCcpaData.googleConfirmationTitle,
			    description: otCcpaData.googleConfirmationMessage,
			    frameworks: [otCcpaData.frameworks, otCcpaData.isGooglePersonalizeEnabled],
		    },
		    location: otCcpaData.location,
		    confirmation: {
			    text: otCcpaData.confirmbutton,
		    },
	    }
    };
</script>
<div id="ot-ccpa-banner" class="" style="display:none;" data-ot-ccpa-opt-out="buttonicon">
		<div class="ot-ccpa-icon  " style="display:none;background-color: ">
		<a href="javascript:void(0);"><img src="https://racer.com/wp-content/plugins/cookiepro-ccpa/assets/images/icon.png" alt="Popup Button" title="CookiePro Do Not Sell"/></a>
	</div>
</div>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://racer.com/wp-content/uploads/sites/85/2020/09/logo-racer-vert.png" alt="RACER">
				<a class="mobile-nav__breadcrumb" href="https://racer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/RACERmagazine/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/RACERmag" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/TheRacerChannel" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li class="mobile-nav__item mobile-nav__item--indycar mobile-nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nascar mobile-nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--gander-outdoors-truck"><a href="https://racer.com/category/nascar/gander-outdoors-truck/">Gander Outdoors Truck</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--imsa mobile-nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--ferrari-challenge"><a href="https://racer.com/category/imsa/ferrari-challenge/">Ferrari Challenge</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--wec mobile-nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--global mobile-nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li class="mobile-nav__item mobile-nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li class="mobile-nav__item mobile-nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li class="mobile-nav__item mobile-nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--vintage mobile-nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li class="mobile-nav__item mobile-nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li class="mobile-nav__item mobile-nav__item--off-road mobile-nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--extreme-e"><a href="https://racer.com/category/off-road/extreme-e/">Extreme E</a></li>
	<li class="mobile-nav__item mobile-nav__item--lucas-oil-off-road"><a href="https://racer.com/category/lucas-oil-off-road/">Lucas Oil Off Road</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-1"><a href="http://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--indycar"><a href="http://racer.com/indycar-schedule/">IndyCar</a></li>
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="http://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--nascar"><a href="http://racer.com/nascar-schedule/">NASCAR</a></li>
	<li class="mobile-nav__item mobile-nav__item--imsa"><a href="http://racer.com/imsa-schedule/">IMSA</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-challenge-america"><a href="http://racer.com/bgtwc-schedule/">World Challenge America</a></li>
	<li class="mobile-nav__item mobile-nav__item--nhra"><a href="http://racer.com/nhra-schedule/">NHRA</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="http://racer.com/formula-e-schedule/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-endurance-championship"><a href="http://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/trans-am-schedule/">Trans Am</a></li>
	<li class="mobile-nav__item mobile-nav__item--lucas-oil-off-road-racing-series"><a href="http://racer.com/loorrs-schedule/">Lucas Oil Off Road Racing Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--f4-u-s-championship"><a href="http://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--f3-americas"><a href="http://racer.com/f3-americas-schedule/">F3 Americas</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li class="mobile-nav__item mobile-nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li class="mobile-nav__item mobile-nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li class="mobile-nav__item mobile-nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li class="mobile-nav__item mobile-nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li class="mobile-nav__item mobile-nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li class="mobile-nav__item mobile-nav__item--industry"><a href="https://racer.com/category/industry/">Industry</a></li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li class="mobile-nav__item mobile-nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li class="mobile-nav__item mobile-nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li class="mobile-nav__item mobile-nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li class="mobile-nav__item mobile-nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-146399" class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="mobile-nav__item mobile-nav__item--advertise"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="mobile-nav__item mobile-nav__item--racer-studio"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="mobile-nav__item mobile-nav__item--terms-and-conditions"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="mobile-nav__item mobile-nav__item--cookies-policy"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			All contents copyright © 2020, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link crossorigin="anonymous" rel='stylesheet' id='otCCPAStylegooglefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;display=swap&#038;ver=1.0' media='' />
<link rel='stylesheet' id='all-css-2' href='https://racer.com/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1601498188g' type='text/css' media='all' />
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://racer.com/_static/??-eJyVy1sKgCAQAMALZZsQYR/RWTZdSPNRriHevo5Q/zNQT6FTLBQLlJ0CMdyMJRlswmPNFDWBY/B2A3fdlFuvUzos9Y47+JgD2vjHo+GXr2GR0yDHWUml3ANJjT41'></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://racer.com/_static/??-eJytks0OgkAMhF/IdSUxBg/GZym7FUv2h2y7Ij69YAJ48ECIxzYzX5qZ6q5VFIzLFlk3rHOwmNjEhHtPYd/wTg8KE4NgEO2zal2uKbBmhGTuGh2wkGkTMmtLLCPkBgaFFZtErfziTJDMINFCP1MdvHrlIliFz0Fp0Y68eftX1lpOBwwVfcIRcrzBF+BBNQjF9ccvZiaLFaQNTkhDMw43OD0sOX9/xzCir3Dq4eovxelQHM9lUZbNG+ZI3YE='></script>
<script src='https://www.zergnet.com/zerg.js?id=63127&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'7448876',post:'250259',tz:'-7',srv:'racer.com'} ]);
	_stq.push([ 'clickTrackerInit', '7448876', '250259' ]);
</script>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
