<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://racer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="The disruptions caused by current shutdowns reach into every corner of the racing industry. RACER.com is sharing stories of how different entities in the sport are tackling these unprecedented challenges in a special series called The Lockdown Diaries." />
<meta name="keywords" content="formula 1, azerbaijan" />
<title>The Lockdown Diaries: The postponed F1 race | RACER</title>
<meta name="google-site-verification" content="4q4-xArupcXWIIVJrT9zwzyZ_PK1dwISSn6b8D9o0QQ" />
<meta name="msvalidate.01" content="04367B9386704303CAE6A74736FF970A" />
<meta name="p:domain_verify" content="848d8eb08f766b6bfd441b976b228097" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=racer.com&amp;id=139854255&amp;t=1585778920&amp;back=https%3A%2F%2Fracer.com%2F2020%2F04%2F01%2Fthe-lockdown-diaries-the-postponed-f1-race%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//racerdigital.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Feed" href="https://racer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Comments Feed" href="https://racer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; The Lockdown Diaries: The postponed F1 race Comments Feed" href="https://racer.com/2020/04/01/the-lockdown-diaries-the-postponed-f1-race/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVkdtOwzAMhl+IzJpgFVwgHoNrJzWdmXNQnK7q2+NSGJqACm4in77fjg1TcZyCjD0pBFXoWRt4yeHkhH3FOoO2WWgXOe2s4AaMCDk1Sg3i6IqMAydjcyWLx4JtqYjUM5JQtLItbCrGOO9LJVVnb+QxunY0ULfbxUXaZjx9DH4VWVGGlBsbrRfjm+baCs5cYFRsucf50kSNOc22H+FE7sw95bXXT4k/KQtOlVKgz+QzKnre+uhA2dk1sHFOV457EeS6hVayOw5mDu9Df7n/WkLFQHUVWKzf2OMdDJI9ylLwFB/3h/tD190+7LvXN4Cz5nA=?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script>
var gtmContainerId = "GTM-N2F9LZH";
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9zcEOwiAMgOEXkqHRGXcwPkuFykAoE4rL3t4u0YsxJk166J+vep6UJxObxaqDzKNhWd6rC3Wj/wUqeVeAsUuePrHJxEi8tlOunLBWcPjjmvLVR1StYpGAWN7c8nfHI4qgn37SrQJnC4uKMBckgyLYFuXqcnYiMTiVgAQrq88FzN2TUyOCFfeSzrv+tD0Mw7Hfhxf5OFxg'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>
var facebook_pixel_id = "404820963017022";
</script>
<script>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-47615382-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-47615382-1","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/racerdigital\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkN0OwjAIhV/ISqoxXhmfBTs22eiPo3X69tZEl+iNmngHHM4XDjAl42LIFDLkI3lSOHOCophjg1cjOI0UHIGPTZGqtujoEONgEl9I3tplrwv4QExSOg4KmNh0KEIj1xVUpazQK2RC4eIf2vUfyKJNqvOpSuZsl6tvmHPw6teBkxEOg2mjK2pavvyK6E/lHsYjh1+twoenXTO74auXvJzPzTgTal39e7+zG7tdb1bWrvsbLTnCrg=='></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=404820963017022&ev=PageView&noscript=1"/></noscript><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racerdigital.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p9sOtN-WXa' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fracer.com%2F2020%2F04%2F01%2Fthe-lockdown-diaries-the-postponed-f1-race%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fracer.com%2F2020%2F04%2F01%2Fthe-lockdown-diaries-the-postponed-f1-race%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Lockdown Diaries: The postponed F1 race" />
<meta property="og:url" content="https://racer.com/2020/04/01/the-lockdown-diaries-the-postponed-f1-race/" />
<meta property="og:description" content="The disruptions caused by current shutdowns reach into every corner of the racing industry. RACER.com is sharing stories of how different entities in the sport are tackling these unprecedented chal…" />
<meta property="article:published_time" content="2020-04-01T19:53:35+00:00" />
<meta property="article:modified_time" content="2020-04-01T19:53:35+00:00" />
<meta property="og:site_name" content="RACER" />
<meta property="og:image" content="https://racerdigital.files.wordpress.com/2020/04/1017466713-sut-20190428-f1_gp_baku_2019_03438.jpg?w=1000&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@racermag" />
<meta name="twitter:text:title" content="The Lockdown Diaries: The postponed F1 race" />
<meta name="twitter:image" content="https://racerdigital.files.wordpress.com/2020/04/1017466713-sut-20190428-f1_gp_baku_2019_03438.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/RACERmagazine/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://racer.com/osd.xml" title="RACER" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://racer.com/2020/04/01/the-lockdown-diaries-the-postponed-f1-race/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="RACER" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Racing News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://racer.com/feed/;icon-uri=https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://racer.com/2020/04/01/the-lockdown-diaries-the-postponed-f1-race/amp/"><link rel="icon" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=32" sizes="32x32" />
<link rel="icon" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=180" />
<meta name="msapplication-TileImage" content="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=9sOtN&#038;cscache=6&#038;csrev=55" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-226620 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2F9LZH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://racer.com"
				title="RACER"
				class="branding__logo-link "
			>
				<img
					src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png"
					alt="RACER"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/RACERmagazine/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/RACERmag" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/TheRacerChannel" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/racermag/" class="nav__item-link"></a>
		</li>
	</ul>
<div class="racer-subscribe-top">
	<a href="https://info.racer.com/" target="_blank" class="racer-subscribe-top__link">
		<div class="racer-subscribe-top__inner">
			<span class="racer-subscribe-top__cta">Subscribe to RACER</span>
			<span class="racer-subscribe-top__cost">Free Trial Issue</span>
			<img src="https://racerdigital.files.wordpress.com/2020/03/header-subscribe-promo-mar-20.png" alt="racer magazine" class="racer-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://racer.com" role="search">
			<input type="text" name="s" value="" placeholder="search RACER" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-146319" class="nav__item nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li id="menu-item-146320" class="nav__item nav__item--indycar nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li id="menu-item-146384" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li id="menu-item-146385" class="nav__item nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li id="menu-item-146321" class="nav__item nav__item--nascar nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li id="menu-item-146389" class="nav__item nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li id="menu-item-146390" class="nav__item nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-146391" class="nav__item nav__item--gander-outdoors-truck"><a href="https://racer.com/category/nascar/gander-outdoors-truck/">Gander Outdoors Truck</a></li>
</ul>
</li>
<li id="menu-item-146322" class="nav__item nav__item--imsa nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li id="menu-item-146382" class="nav__item nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li id="menu-item-146383" class="nav__item nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
</ul>
</li>
<li id="menu-item-146323" class="nav__item nav__item--wec nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li id="menu-item-146387" class="nav__item nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li id="menu-item-146358" class="nav__item nav__item--global nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li id="menu-item-146344" class="nav__item nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li id="menu-item-146345" class="nav__item nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li id="menu-item-146328" class="nav__item nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li id="menu-item-146346" class="nav__item nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li id="menu-item-146348" class="nav__item nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li id="menu-item-146349" class="nav__item nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li id="menu-item-146347" class="nav__item nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li id="menu-item-146330" class="nav__item nav__item--vintage nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li id="menu-item-204097" class="nav__item nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li id="menu-item-146412" class="nav__item nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li id="menu-item-182394" class="nav__item nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li id="menu-item-146325" class="nav__item nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li id="menu-item-146329" class="nav__item nav__item--off-road nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li id="menu-item-163712" class="nav__item nav__item--lucas-oil-off-road"><a href="https://racer.com/category/lucas-oil-off-road/">Lucas Oil Off Road</a></li>
</ul>
</li>
<li id="menu-item-225456" class="nav__item nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li id="menu-item-146617" class="nav__item nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li id="menu-item-146381" class="nav__item nav__item--schedules nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-146833" class="nav__item nav__item--formula-1"><a href="https://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li id="menu-item-146822" class="nav__item nav__item--indycar"><a href="https://racer.com/indycar-schedule/">IndyCar</a></li>
	<li id="menu-item-147200" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li id="menu-item-146819" class="nav__item nav__item--nascar"><a href="https://racer.com/nascar-schedule/">NASCAR</a></li>
	<li id="menu-item-146817" class="nav__item nav__item--imsa"><a href="https://racer.com/imsa-schedule/">IMSA</a></li>
	<li id="menu-item-146821" class="nav__item nav__item--world-challenge-america"><a href="https://racer.com/bgtwc-schedule/">World Challenge America</a></li>
	<li id="menu-item-146820" class="nav__item nav__item--nhra"><a href="https://racer.com/nhra-schedule/">NHRA</a></li>
	<li id="menu-item-146818" class="nav__item nav__item--formula-e"><a href="https://racer.com/formula-e-schedule/">Formula E</a></li>
	<li id="menu-item-146832" class="nav__item nav__item--world-endurance-championship"><a href="https://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li id="menu-item-156806" class="nav__item nav__item--lucas-oil-off-road-racing-series"><a href="https://racer.com/loorrs-schedule/">Lucas Oil Off Road Racing Series</a></li>
	<li id="menu-item-147174" class="nav__item nav__item--f4-u-s-championship"><a href="https://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
	<li id="menu-item-158158" class="nav__item nav__item--f3-americas"><a href="https://racer.com/f3-americas-schedule/">F3 Americas</a></li>
</ul>
</li>
<li id="menu-item-146343" class="nav__item nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li id="menu-item-160945" class="nav__item nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li id="menu-item-146612" class="nav__item nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li id="menu-item-146482" class="nav__item nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li id="menu-item-147228" class="nav__item nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li id="menu-item-180940" class="nav__item nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-174792" class="nav__item nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li id="menu-item-146335" class="nav__item nav__item--industry"><a href="https://racer.com/category/industry/">Industry</a></li>
<li id="menu-item-183224" class="nav__item nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li id="menu-item-146326" class="nav__item nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li id="menu-item-146331" class="nav__item nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li id="menu-item-146332" class="nav__item nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li id="menu-item-146339" class="nav__item nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li id="menu-item-146613" class="nav__item nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li id="menu-item-146614" class="nav__item nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li id="menu-item-146615" class="nav__item nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li id="menu-item-146616" class="nav__item nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
		</ul>
			</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-226620" class="post-226620 post type-post status-publish format-standard has-post-thumbnail hentry category-f1 tag-azerbaijan" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://racer.com/2020/04/01/the-lockdown-diaries-the-postponed-f1-race/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png"/>
		<meta itemprop="url" content="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png">
	</div>
	<meta itemprop="name" content="RACER">
</div>
<div class="article__title ">
	<h1 class="article__headline">The Lockdown Diaries: The postponed F1 race</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://racerdigital.files.wordpress.com/2020/04/1017466713-sut-20190428-f1_gp_baku_2019_03438.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt data-attachment-id="226625" data-permalink="https://racer.com/2020/04/01/the-lockdown-diaries-the-postponed-f1-race/2019-azerbaijan-gp-54/" data-orig-file="https://racerdigital.files.wordpress.com/2020/04/1017466713-sut-20190428-f1_gp_baku_2019_03438.jpg" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Jerry Andre \/ Sutton Images&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;BAKU CITY CIRCUIT, AZERBAIJAN - APRIL 28: Lewis Hamilton, Mercedes AMG F1 W10 during the Azerbaijan GP at Baku City Circuit on April 28, 2019 in Baku City Circuit, Azerbaijan. (Photo by Jerry Andre \/ Sutton Images)&quot;,&quot;created_timestamp&quot;:&quot;1556459267&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;2019 Azerbaijan GP&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019 Azerbaijan GP" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2020/04/1017466713-sut-20190428-f1_gp_baku_2019_03438.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2020/04/1017466713-sut-20190428-f1_gp_baku_2019_03438.jpg?w=1000" data-lazy-src="https://racerdigital.files.wordpress.com/2020/04/1017466713-sut-20190428-f1_gp_baku_2019_03438.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://racerdigital.files.wordpress.com/2020/04/1017466713-sut-20190428-f1_gp_baku_2019_03438.jpg 1000w, https://racerdigital.files.wordpress.com/2020/04/1017466713-sut-20190428-f1_gp_baku_2019_03438.jpg?w=150&amp;h=90&amp;crop=1 150w, https://racerdigital.files.wordpress.com/2020/04/1017466713-sut-20190428-f1_gp_baku_2019_03438.jpg?w=300&amp;h=180&amp;crop=1 300w, https://racerdigital.files.wordpress.com/2020/04/1017466713-sut-20190428-f1_gp_baku_2019_03438.jpg?w=768&amp;h=461&amp;crop=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://racerdigital.files.wordpress.com/2020/04/1017466713-sut-20190428-f1_gp_baku_2019_03438.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://racerdigital.files.wordpress.com/2020/04/1017466713-sut-20190428-f1_gp_baku_2019_03438.jpg 1000w, https://racerdigital.files.wordpress.com/2020/04/1017466713-sut-20190428-f1_gp_baku_2019_03438.jpg?w=150&amp;h=90&amp;crop=1 150w, https://racerdigital.files.wordpress.com/2020/04/1017466713-sut-20190428-f1_gp_baku_2019_03438.jpg?w=300&amp;h=180&amp;crop=1 300w, https://racerdigital.files.wordpress.com/2020/04/1017466713-sut-20190428-f1_gp_baku_2019_03438.jpg?w=768&amp;h=461&amp;crop=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="226625" data-permalink="https://racer.com/2020/04/01/the-lockdown-diaries-the-postponed-f1-race/2019-azerbaijan-gp-54/" data-orig-file="https://racerdigital.files.wordpress.com/2020/04/1017466713-sut-20190428-f1_gp_baku_2019_03438.jpg" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Jerry Andre \/ Sutton Images&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;BAKU CITY CIRCUIT, AZERBAIJAN - APRIL 28: Lewis Hamilton, Mercedes AMG F1 W10 during the Azerbaijan GP at Baku City Circuit on April 28, 2019 in Baku City Circuit, Azerbaijan. (Photo by Jerry Andre \/ Sutton Images)&quot;,&quot;created_timestamp&quot;:&quot;1556459267&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;2019 Azerbaijan GP&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019 Azerbaijan GP" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2020/04/1017466713-sut-20190428-f1_gp_baku_2019_03438.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2020/04/1017466713-sut-20190428-f1_gp_baku_2019_03438.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://racerdigital.files.wordpress.com/2020/04/1017466713-sut-20190428-f1_gp_baku_2019_03438.jpg">
		</span>
		<cite class="article__source">Image by Andre/Sutton</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">The Lockdown Diaries: The postponed F1 race</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://racer.com/category/f1/" class="" itemprop="articleSection">Formula 1</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">The Lockdown Diaries: The postponed F1 race</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a></span></span> 
		<span class="post-date updated">2 hours ago</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2020/04/01/the-lockdown-diaries-the-postponed-f1-race/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2020/04/01/the-lockdown-diaries-the-postponed-f1-race/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2020/04/01/the-lockdown-diaries-the-postponed-f1-race/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2020/04/01/the-lockdown-diaries-the-postponed-f1-race/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2020/04/01/the-lockdown-diaries-the-postponed-f1-race/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2020/04/01/the-lockdown-diaries-the-postponed-f1-race/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a></span></span> |
		<span itemprop="datePublished" content=" ">
			2 hours ago		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p><span class="gmail-s1"><i>The disruptions caused by current shutdowns reach into every corner of the racing industry. <a href="https://racer.com/">RACER.com</a> is sharing stories of how different entities in the sport are tackling these unprecedented challenges in a special series called The Lockdown Diaries.</i></span></p>
<p class="Body">At this stage it feels like with each passing week brings another host of postponements and cancellations in the motorsport world due to COVID-19, and last week came the Azerbaijan Grand Prix&#8217;s turn to be called off.</p>
<p class="Body">With the Baku City Circuit being a temporary venue in the heart of the capital, a decision had to be made before funds were spent starting to assemble the track ahead of what was originally a June 7 race date.</p>
<p class="Body">“We tried really hard not to disappoint the fans to have the race this year at the date that was on the calendar, but obviously it didn’t work out,” Baku City Circuit executive director Arif Rahimov tells RACER. “So we were trying to see if there would be some light on the situation until our cut-off point, which was just over two months before the race.</p>
<p class="Body">“Obviously there are several things that we have to think about when actually putting this deadline in place. There is the track readiness – the time it takes for us to build up all the temporary facilities at the track and to make sure that it’s fit to host a Formula 1 race – and on the other hand we also have the commercial factor. So we have all the ticket sales that were a huge factor, but one of the most important factors was the health and safety of all the participants.”</p>
<p class="Body">Before deciding to postpone the event, Rahimov says all of the options were considered, but the sheer size of a Formula 1 event proved too difficult to negotiate in the current global climate.</p>
<p class="Body">“We had an idea of having a no-spectator race, something that Bahrain had thought about, but even that would involve thousands,&#8221; he said. &#8220;We estimated about 6,000 or 7,000 people would be involved in a no-spectator race, including all the security, all the F1 personnel, all the teams, media, stakeholders etc. So that’s still a huge gathering of people in one spot.</p>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="https://racer.com/2020/03/31/the-lockdown-diaries-the-factory-porsche-driver/"
			data-track="-in-article-related-curated"
			
		><h2 class="block__title">The Lockdown Diaries: The Porsche factory driver</h2></a><a
			class="block block--related"
			href="https://racer.com/2020/03/30/the-lockdown-diaries-the-nascar-spotter/"
			data-track="-in-article-related-curated"
			
		><h2 class="block__title">The Lockdown Diaries: The NASCAR spotter</h2></a><a
			class="block block--related"
			href="https://racer.com/2020/03/29/the-lockdown-diaries-pitfit/"
			data-track="-in-article-related-curated"
			
		><h2 class="block__title">The Lockdown Diaries: PitFit</h2></a></aside>
<p class="Body">“That was obviously one of the last resorts when we were thinking of doing something like that, and in the end we figured it was not an option because we were still putting a lot of people at risk if we did it this way.</p>
<p class="Body">“And the last bit was the limits that were imposed by the government to avoid the spread of COVID-19. We had quite a few decrees by the cabinet ministers to stop certain activities in the city to reduce the spread of the virus. At some point, that basically made it impossible to even speak about hosting the race anymore.</p>
<p class="Body">“Right now, Azerbaijan is in quarantine and we can’t market and go ahead with the race given that we’re in this situation. It’s not only politically incorrect, it’s also illegal as we’d be trying to promote a mass gathering of people at a time when the country is in quarantine.”</p>
<p class="Body">Coming to such a decision is not the work of a moment, and it also requires the involvement of a number of stakeholders. Race hosting fees are a significant part of F1’s income and a major negotiating point, but Rahimov says the financial side was not a priority in the context of the wider pandemic.</p>
<p class="Body">“We had to coordinate everything with F1,&#8221; he says. &#8220;I would speak with F1 on several occasions just to give them an update on what’s happening here. I had to be the middle man between the government of Azerbaijan and F1 to make sure that we were all on the same page with the measures that we have to take. So I did speak to them on several occasions, and I think it was quite obvious that this was coming to this conclusion.</p>
<p class="Body">“There was no resistance from either side. We all understand the situation we’re in, and it wasn’t a negotiation, it was just coordinating the crisis that we’re in, and making sure that we come up with the same messages and we’re on the same page about the fees and all the expenses that’s involved in stopping the race. In the end we did agree to postpone the race, and we will talk about the new date when everything has gone back to normal.”</p>
<p class="Body">The first job for the Azerbaijan GP team will be to contact fans and work out ticketing arrangements depending on whether they want a refund or to hold on for any rescheduled event. Then, Rahimov says it’s a matter of working out the financial implications for the year and waiting for the coronavirus situation to improve in order to be able to start planning for a potential race date later in the season.</p>
<p class="Body">“To be honest, we’ve done four races in the past and we kind of know our plan As and Bs and Cs,&#8221; he says. &#8220;So if we have a date, we know when we have to start working for it. It doesn’t matter if it’s April or June or September or October, we know that we need that many days to prepare the circuit, we know how much time we need to start selling the tickets and for marketing this or that.</p>
<div id="attachment_226626" class="wp-caption alignnone"><img aria-describedby="caption-attachment-226626" data-attachment-id="226626" data-permalink="https://racer.com/2020/04/01/the-lockdown-diaries-the-postponed-f1-race/2019-azerbaijan-gp-55/" data-orig-file="https://racerdigital.files.wordpress.com/2020/04/1017467911-sut-20190428-f1_gp_baku_2019_03345.jpg" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;Jerry Andre \/ Sutton Images&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;BAKU CITY CIRCUIT, AZERBAIJAN - APRIL 28: Kevin Magnussen, Haas VF-19 during the Azerbaijan GP at Baku City Circuit on April 28, 2019 in Baku City Circuit, Azerbaijan. (Photo by Jerry Andre \/ Sutton Images)&quot;,&quot;created_timestamp&quot;:&quot;1556458632&quot;,&quot;copyright&quot;:&quot;Motorsport Images\rTel: +44(0)20 8267 3000\remail: info@motorsportimages.com&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;2019 Azerbaijan GP&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019 Azerbaijan GP" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2020/04/1017467911-sut-20190428-f1_gp_baku_2019_03345.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2020/04/1017467911-sut-20190428-f1_gp_baku_2019_03345.jpg?w=800" class="size-full wp-image-226626 lazy-load" src="https://racerdigital.files.wordpress.com/2020/04/1017467911-sut-20190428-f1_gp_baku_2019_03345.jpg?w=1000" alt data-lazy-src="https://racerdigital.files.wordpress.com/2020/04/1017467911-sut-20190428-f1_gp_baku_2019_03345.jpg?w=1000" srcset="https://racerdigital.files.wordpress.com/2020/04/1017467911-sut-20190428-f1_gp_baku_2019_03345.jpg 800w, https://racerdigital.files.wordpress.com/2020/04/1017467911-sut-20190428-f1_gp_baku_2019_03345.jpg?w=150 150w, https://racerdigital.files.wordpress.com/2020/04/1017467911-sut-20190428-f1_gp_baku_2019_03345.jpg?w=300 300w, https://racerdigital.files.wordpress.com/2020/04/1017467911-sut-20190428-f1_gp_baku_2019_03345.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"><noscript><img aria-describedby="caption-attachment-226626" data-attachment-id="226626" data-permalink="https://racer.com/2020/04/01/the-lockdown-diaries-the-postponed-f1-race/2019-azerbaijan-gp-55/" data-orig-file="https://racerdigital.files.wordpress.com/2020/04/1017467911-sut-20190428-f1_gp_baku_2019_03345.jpg" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;Jerry Andre \/ Sutton Images&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;BAKU CITY CIRCUIT, AZERBAIJAN - APRIL 28: Kevin Magnussen, Haas VF-19 during the Azerbaijan GP at Baku City Circuit on April 28, 2019 in Baku City Circuit, Azerbaijan. (Photo by Jerry Andre \/ Sutton Images)&quot;,&quot;created_timestamp&quot;:&quot;1556458632&quot;,&quot;copyright&quot;:&quot;Motorsport Images\rTel: +44(0)20 8267 3000\remail: info@motorsportimages.com&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;2019 Azerbaijan GP&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019 Azerbaijan GP" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2020/04/1017467911-sut-20190428-f1_gp_baku_2019_03345.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2020/04/1017467911-sut-20190428-f1_gp_baku_2019_03345.jpg?w=800" class="size-full wp-image-226626" src="https://racerdigital.files.wordpress.com/2020/04/1017467911-sut-20190428-f1_gp_baku_2019_03345.jpg?w=1000" alt="" srcset="https://racerdigital.files.wordpress.com/2020/04/1017467911-sut-20190428-f1_gp_baku_2019_03345.jpg 800w, https://racerdigital.files.wordpress.com/2020/04/1017467911-sut-20190428-f1_gp_baku_2019_03345.jpg?w=150 150w, https://racerdigital.files.wordpress.com/2020/04/1017467911-sut-20190428-f1_gp_baku_2019_03345.jpg?w=300 300w, https://racerdigital.files.wordpress.com/2020/04/1017467911-sut-20190428-f1_gp_baku_2019_03345.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /></noscript><p id="caption-attachment-226626" class="wp-caption-text">Baku&#8217;s approach to setting a new date is straightforward: give them two or three months notice, and they&#8217;ll have the track ready. Image by Andre/Sutton</p></div>
<p class="Body">“So it’s all kind of irrelevant to what the date is. We have to adjust for summer months where things are a bit less active, but to be honest right now everything is so unpredictable. Planning all the scenarios is just impossible because there’s this massive unknown variable right in the middle, so it would be a waste of time to play around with something that you don’t know about.”</p>
<p class="Body">While Rahimov says the Australian Grand Prix was an example of an “absolute disaster” for a race promoter as it was a temporary venue that suffered a last-minute cancellation, he is confident Baku can build its track at a different time this year having not caused any disruption to the city when it was originally meant to.</p>
<p class="Body">“We can build the circuit, yes,&#8221; he says. &#8220;We’ve done it in April, we’ve done in it June. Obviously it’s inconvenient for the city, but we haven’t done it in June this year, [so] it’s not like we’re doing it twice. Everyone is expecting every year that we will be hosting the race, people do understand the inconvenience and they understand the benefits of having this race. There’s obviously pros and cons, but the people of Azerbaijan and especially residents of Baku are in line, and they feel the benefits that the race brings to them.</p>
<p class="Body">“So we just need two-and-a-half to three months to prepare the circuit and to make sure everything is in place, and if we’re given a date that is less than that time away then we wouldn’t be able to make it. It’s just a matter of when we will have some clarity about the future of this planet and how everything is going to be, then we can work at that time.”</p>
</div>

						<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
						
						
						<p class="post-tags"><a href="https://racer.com/tag/azerbaijan/" rel="tag">Azerbaijan</a>, <a href="https://racer.com/category/f1/" rel="category tag">Formula 1</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2020/04/01/the-lockdown-diaries-the-postponed-f1-race/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2020/04/01/the-lockdown-diaries-the-postponed-f1-race/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2020/04/01/the-lockdown-diaries-the-postponed-f1-race/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2020/04/01/the-lockdown-diaries-the-postponed-f1-race/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2020/04/01/the-lockdown-diaries-the-postponed-f1-race/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2020/04/01/the-lockdown-diaries-the-postponed-f1-race/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://racerdigital.files.wordpress.com/2018/03/43ee1a4e-abb3-4ab8-bafd-0153bd37e5bf.jpeg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Chris Medland"/>
	<h3 class="author__name">
		Chris Medland	</h3>

	
	<p class="author__description">
		While studying Sports Journalism at the University of Central Lancashire, Chris managed to talk his way into working at the British Grand Prix in 2008 and was retained for three years before joining ESPN F1 as Assistant Editor. After three years at ESPN, a spell as F1 Editor at Crash Media Group was followed by the major task of launching F1i.com’s English-language website and running it as Editor.
Present at every race since the start of 2014, he has continued building his freelance portfolio, working with international titles. As well as writing for RACER, he contributes to BBC 5Live and Sky Sports in the UK as well as working with titles in Japan and the Middle East.	</p>

	<a href="https://racer.com/author/chris-medland/" class="author__archive">More &hellip;</a>
</aside>
<div class="widget widget--after-article container single-related acm_ad_zones" id="acm_ad_zones-2"><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>LATEST <span>NEWS</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://racer.com/2020/03/24/baku-promoters-want-to-avoid-australian-f1-gp-cancellation-disaster/"
		data-track="featuredstories more-related-1"
		title="Baku promoters want to avoid Australian F1 GP cancellation &quot;disaster&quot;"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2020/03/1017467534-sut-20190428-f1_gp_baku_2019_02112.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2020/03/1017467534-sut-20190428-f1_gp_baku_2019_02112.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Baku promoters want to avoid Australian F1 GP cancellation &quot;disaster&quot;" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">124 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://racer.com/2020/03/24/baku-promoters-want-to-avoid-australian-f1-gp-cancellation-disaster/"
				title="Baku promoters want to avoid Australian F1 GP cancellation &quot;disaster&quot;" itemprop="url">
				Baku promoters want to avoid Australian F1 GP cancellation "disaster"			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2020/03/23/baku-still-open-to-new-date-after-postponement/"
		data-track="featuredstories more-related-2"
		title="Baku still open to new date after postponement"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2020/03/1017467907-sut-20190428-f1_gp_baku_2019_03312.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2020/03/1017467907-sut-20190428-f1_gp_baku_2019_03312.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Baku still open to new date after postponement" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://racer.com/2020/03/23/baku-still-open-to-new-date-after-postponement/"
				title="Baku still open to new date after postponement" itemprop="url">
				Baku still open to new date after postponement			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2020/03/28/the-lockdown-diaries-french-gp/"
		data-track="featuredstories more-related-3"
		title="The Lockdown Diaries: French GP"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2020/03/1017557364-lat-20190620-_56i8957.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2020/03/1017557364-lat-20190620-_56i8957.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="The Lockdown Diaries: French GP" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">4d ago</span>
		<h2><a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://racer.com/2020/03/28/the-lockdown-diaries-french-gp/"
				title="The Lockdown Diaries: French GP" itemprop="url">
				The Lockdown Diaries: French GP			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-63127" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/racer.com\/2020\/04\/01\/the-lockdown-diaries-the-postponed-f1-race\/";
	var disqus_identifier = "226620 https:\/\/racer.com\/?p=226620";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "racer";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=226620', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/racerdigital.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/racer.com\/2020\/04\/01\/the-lockdown-diaries-the-postponed-f1-race\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2></h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/04/01/remembering-motorsport-marketing-pioneer-rod-campbell/"
						title="Remembering motorsport marketing pioneer Rod Campbell"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/04/rodcovershot_0259_300dpi9in.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/04/rodcovershot_0259_300dpi9in.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Remembering motorsport marketing pioneer Rod Campbell" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/04/01/remembering-motorsport-marketing-pioneer-rod-campbell/"
								title="Remembering motorsport marketing pioneer Rod Campbell"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="226632 https://racer.com/?p=226632">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/04/01/remembering-motorsport-marketing-pioneer-rod-campbell/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/04/01/remembering-motorsport-marketing-pioneer-rod-campbell/"
			title="Remembering motorsport marketing pioneer Rod Campbell"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>97</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/industry/" class="category" itemprop="articleSection">Industry</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/04/01/remembering-motorsport-marketing-pioneer-rod-campbell/"
						title="Remembering motorsport marketing pioneer Rod Campbell"
						itemprop="url" 						>
							Remembering motorsport marketing pioneer Rod Campbell					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">2 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/robin-miller/" title="Posts by Robin Miller" class="author url fn" rel="author">Robin Miller</a>													</span>
					</p>
				</footer>

				<p>Racing cultivates a lot of self-absorbed people, but it’s the self-made ones from the good old days that are always the most (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/04/01/ron-knoch-putting-diesel-vehicles-into-competition-drag-to-pulling/"
						title="Ron Knoch, putting diesel vehicles into competition – drag to pulling"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/04/ronknochtruck-1000x600x72-copy.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/04/ronknochtruck-1000x600x72-copy.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Ron Knoch, putting diesel vehicles into competition – drag to pulling" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/04/01/ron-knoch-putting-diesel-vehicles-into-competition-drag-to-pulling/"
								title="Ron Knoch, putting diesel vehicles into competition – drag to pulling"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="226607 https://racer.com/?p=226607">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/industry/" class="category" itemprop="articleSection">Industry</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/04/01/ron-knoch-putting-diesel-vehicles-into-competition-drag-to-pulling/"
						title="Ron Knoch, putting diesel vehicles into competition – drag to pulling"
						itemprop="url" 						>
							Ron Knoch, putting diesel vehicles into competition – drag to pulling					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/by-epartrade/" title="Posts by www.epartrade.com" class="author url fn" rel="author">www.epartrade.com</a>													</span>
					</p>
				</footer>

				<p>DIESEL Motorsports and its National Association of Diesel Motorsports (NADM) has a visionary, enthusiastic leader in president Ron Knoch. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/04/01/insight-a-small-tale-from-the-big-leagues/"
						title="INSIGHT: A Small tale from the big leagues"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/04/1018034969-lat-20200223-lam_200223las130898.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/04/1018034969-lat-20200223-lam_200223las130898.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="INSIGHT: A Small tale from the big leagues" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/04/01/insight-a-small-tale-from-the-big-leagues/"
								title="INSIGHT: A Small tale from the big leagues"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="226592 https://racer.com/?p=226592">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/insights-analysis/" class="category" itemprop="articleSection">Insights &amp; Analysis</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/04/01/insight-a-small-tale-from-the-big-leagues/"
						title="INSIGHT: A Small tale from the big leagues"
						itemprop="url" 						>
							INSIGHT: A Small tale from the big leagues					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>When James Small first came to the United States from Australia, he gave himself five years to become a NASCAR crew chief. He ended up (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/04/01/toronto-covid-19-restrictions-pose-new-challenges-for-indycar-race/"
						title="Toronto COVID-19 restrictions pose new challenges for IndyCar race"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/03/1017609841-lat-20190714-abbott_toronto_0719_6551.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/03/1017609841-lat-20190714-abbott_toronto_0719_6551.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Toronto COVID-19 restrictions pose new challenges for IndyCar race" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/04/01/toronto-covid-19-restrictions-pose-new-challenges-for-indycar-race/"
								title="Toronto COVID-19 restrictions pose new challenges for IndyCar race"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="226609 https://racer.com/?p=226609">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/04/01/toronto-covid-19-restrictions-pose-new-challenges-for-indycar-race/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/04/01/toronto-covid-19-restrictions-pose-new-challenges-for-indycar-race/"
			title="Toronto COVID-19 restrictions pose new challenges for IndyCar race"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>450</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/04/01/toronto-covid-19-restrictions-pose-new-challenges-for-indycar-race/"
						title="Toronto COVID-19 restrictions pose new challenges for IndyCar race"
						itemprop="url" 						>
							Toronto COVID-19 restrictions pose new challenges for IndyCar race					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>The city of Toronto has cancelled all significant events through June 30 in an effort to reduce the spread of COVID-19. The decision could (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/04/01/johnson-an-eager-novice-in-parallel-world-of-esports/"
						title="Johnson an eager novice in ‘parallel world’ of Esports"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/04/johnson-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/04/johnson-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Johnson an eager novice in ‘parallel world’ of Esports" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/04/01/johnson-an-eager-novice-in-parallel-world-of-esports/"
								title="Johnson an eager novice in ‘parallel world’ of Esports"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="226596 https://racer.com/?p=226596">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/04/01/johnson-an-eager-novice-in-parallel-world-of-esports/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/04/01/johnson-an-eager-novice-in-parallel-world-of-esports/"
			title="Johnson an eager novice in ‘parallel world’ of Esports"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>78</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/esports/" class="category" itemprop="articleSection">Esports</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/04/01/johnson-an-eager-novice-in-parallel-world-of-esports/"
						title="Johnson an eager novice in ‘parallel world’ of Esports"
						itemprop="url" 						>
							Johnson an eager novice in ‘parallel world’ of Esports					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>Of all the things Jimmie Johnson prepared for during his NASCAR farewell tour, taking a crash course on iRacing certainly wasn’t on (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/04/01/indycar-iracing-challenge-round-2-to-air-on-nbcsn/"
						title="IndyCar iRacing Challenge Round 2 to air on NBCSN"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/04/euoaeqfxsaaoky9.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/04/euoaeqfxsaaoky9.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="IndyCar iRacing Challenge Round 2 to air on NBCSN" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/04/01/indycar-iracing-challenge-round-2-to-air-on-nbcsn/"
								title="IndyCar iRacing Challenge Round 2 to air on NBCSN"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="226583 https://racer.com/?p=226583">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/04/01/indycar-iracing-challenge-round-2-to-air-on-nbcsn/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/04/01/indycar-iracing-challenge-round-2-to-air-on-nbcsn/"
			title="IndyCar iRacing Challenge Round 2 to air on NBCSN"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1.1k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/esports/" class="category" itemprop="articleSection">Esports</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/04/01/indycar-iracing-challenge-round-2-to-air-on-nbcsn/"
						title="IndyCar iRacing Challenge Round 2 to air on NBCSN"
						itemprop="url" 						>
							IndyCar iRacing Challenge Round 2 to air on NBCSN					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a>													</span>
					</p>
				</footer>

				<p>NBC Sports is joining the Esports world. The network announced Wednesday that Round 2 of the IndyCar iRacing Challenge &#8212; the virtual (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/04/01/enascar-tweaks-format-for-iracing-pro-invitational-at-bristol/"
						title="eNASCAR tweaks format for iRacing Pro Invitational at Bristol"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/04/eufollax0aexl1e.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/04/eufollax0aexl1e.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="eNASCAR tweaks format for iRacing Pro Invitational at Bristol" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/04/01/enascar-tweaks-format-for-iracing-pro-invitational-at-bristol/"
								title="eNASCAR tweaks format for iRacing Pro Invitational at Bristol"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="226587 https://racer.com/?p=226587">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/04/01/enascar-tweaks-format-for-iracing-pro-invitational-at-bristol/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/04/01/enascar-tweaks-format-for-iracing-pro-invitational-at-bristol/"
			title="eNASCAR tweaks format for iRacing Pro Invitational at Bristol"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>254</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/esports/" class="category" itemprop="articleSection">Esports</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/04/01/enascar-tweaks-format-for-iracing-pro-invitational-at-bristol/"
						title="eNASCAR tweaks format for iRacing Pro Invitational at Bristol"
						itemprop="url" 						>
							eNASCAR tweaks format for iRacing Pro Invitational at Bristol					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>Ahead of the third weekend for the eNASCAR iRacing Pro Invitational Series, a tweak to the format has been announced. NASCAR Cup Series (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/04/01/combined-audience-for-indycar-iracing-event-tops-600000/"
						title="Combined audience for IndyCar iRacing event tops 600,000"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/04/iic-r1-wgi-013.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/04/iic-r1-wgi-013.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Combined audience for IndyCar iRacing event tops 600,000" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/04/01/combined-audience-for-indycar-iracing-event-tops-600000/"
								title="Combined audience for IndyCar iRacing event tops 600,000"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="226571 https://racer.com/?p=226571">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/04/01/combined-audience-for-indycar-iracing-event-tops-600000/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/04/01/combined-audience-for-indycar-iracing-event-tops-600000/"
			title="Combined audience for IndyCar iRacing event tops 600,000"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>651</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/esports/" class="category" itemprop="articleSection">Esports</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/04/01/combined-audience-for-indycar-iracing-event-tops-600000/"
						title="Combined audience for IndyCar iRacing event tops 600,000"
						itemprop="url" 						>
							Combined audience for IndyCar iRacing event tops 600,000					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>The NTT IndyCar Series iRacing event at Watkins Glen produced an engaged audience across major streaming platforms. According to the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/04/01/racers-joining-athletes-for-covid-19-relief-effort/"
						title="Racers joining Athletes for COVID-19 Relief effort"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/04/1017440519-lat-20190414-levitt-lbgp-0419_19561.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/04/1017440519-lat-20190414-levitt-lbgp-0419_19561.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Racers joining Athletes for COVID-19 Relief effort" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/04/01/racers-joining-athletes-for-covid-19-relief-effort/"
								title="Racers joining Athletes for COVID-19 Relief effort"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="226579 https://racer.com/?p=226579">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/04/01/racers-joining-athletes-for-covid-19-relief-effort/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/04/01/racers-joining-athletes-for-covid-19-relief-effort/"
			title="Racers joining Athletes for COVID-19 Relief effort"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>93</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/industry/" class="category" itemprop="articleSection">Industry</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/04/01/racers-joining-athletes-for-covid-19-relief-effort/"
						title="Racers joining Athletes for COVID-19 Relief effort"
						itemprop="url" 						>
							Racers joining Athletes for COVID-19 Relief effort					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/cyndi-paceley/" title="Posts by Cyndi Paceley" class="author url fn" rel="author">Cyndi Paceley</a>													</span>
					</p>
				</footer>

				<p>Andretti Autosport, Jimmie Johnson, Kevin Harvick and Dale Earnhardt Jr. are representing racing in the Athletes for COVID-19 Relief (&#8230;)</p>

				
				
			</div>
		</article>
	<article class="block block--hero">
	<a
		data-track="mostrecent"
		href="https://racer.com/2020/04/01/race-replay-2010-nascar-cup-series-at-texas/"
		title="Race Replay: 2010 NASCAR Cup Series at Texas"
		rel=""
		itemprop="url"
		class="block__link"
			>
		<img
			src="https://racerdigital.files.wordpress.com/2020/04/lat_levitt_tx10_17804-1.jpg?w=680&#038;h=420&#038;crop=1"
			width="680"
			height="420"
			alt="Race Replay: 2010 NASCAR Cup Series at Texas"
			itemprop="image"
			class="block__image"
		>
		<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="Race Replay: 2010 NASCAR Cup Series at Texas">	</a>
	<div class="block__content">
		<h4 class="block__category">
			<a href="https://racer.com/category/videos/" class="block__category__link" itemprop="articleSection">Videos</a>		</h4>
		<h2 class="block__title">
			<a
				data-track="mostrecent"
				href="https://racer.com/2020/04/01/race-replay-2010-nascar-cup-series-at-texas/"
				title="Race Replay: 2010 NASCAR Cup Series at Texas"
				itemprop="url"
				rel=""
				class="block__title__link"
							>
					Race Replay: 2010 NASCAR Cup Series at Texas			</a>
		</h2>
					</div>
</article>
</div>
<a href="https://racer.com" class="article__back">More RACER</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/03/maxresdefault.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/03/31/carefully-crafting-a-cutting-edge-trophy-truck/" title="Carefully crafting a cutting edge Trophy-Truck" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/03/maxresdefault.jpg?w=100&#038;h=100&#038;crop=1" alt="Carefully crafting a cutting edge Trophy-Truck" itemprop="image">

									<img class="play-overlay " src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/images/PlayButton.png" alt="Carefully crafting a cutting edge Trophy-Truck">
								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/03/31/carefully-crafting-a-cutting-edge-trophy-truck/" rel="nofollow" itemprop="url">
                        204 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/03/31/carefully-crafting-a-cutting-edge-trophy-truck/" title="Carefully crafting a cutting edge Trophy-Truck" itemprop="url" >Carefully crafting a cutting edge Trophy-Truck</a></p>
				<p class="widget-date">March 31, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/03/original.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/03/31/supportmotorsport-campaign-tackles-what-can-i-do-question/" title="SCCA launches #SupportMotorsport campaign" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/03/original.jpg?w=100&#038;h=100&#038;crop=1" alt="SCCA launches #SupportMotorsport campaign" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/03/31/supportmotorsport-campaign-tackles-what-can-i-do-question/" rel="nofollow" itemprop="url">
                        87 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/03/31/supportmotorsport-campaign-tackles-what-can-i-do-question/" title="SCCA launches #SupportMotorsport campaign" itemprop="url" >SCCA launches #SupportMotorsport campaign</a></p>
				<p class="widget-date">March 31, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/04/1018040808-lat-20200227-_54i5419.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/04/01/aston-martin-f1-team-confirmed-after-stroll-investment/" title="Aston Martin F1 team confirmed after Stroll investment" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/04/1018040808-lat-20200227-_54i5419.jpg?w=100&#038;h=100&#038;crop=1" alt="Aston Martin F1 team confirmed after Stroll investment" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				9hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/04/01/aston-martin-f1-team-confirmed-after-stroll-investment/" rel="nofollow" itemprop="url">
                        185 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/04/01/aston-martin-f1-team-confirmed-after-stroll-investment/" title="Aston Martin F1 team confirmed after Stroll investment" itemprop="url" >Aston Martin F1 team confirmed after Stroll investment</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/07/1017609921-lat-20190714-jep_f1_s_0023.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/04/01/f1s-british-grand-prix-sets-end-of-april-deadline/" title="F1’s British Grand Prix sets end of April deadline" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/07/1017609921-lat-20190714-jep_f1_s_0023.jpg?w=100&#038;h=100&#038;crop=1" alt="F1’s British Grand Prix sets end of April deadline" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				9hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/04/01/f1s-british-grand-prix-sets-end-of-april-deadline/" rel="nofollow" itemprop="url">
                        26 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/04/01/f1s-british-grand-prix-sets-end-of-april-deadline/" title="F1’s British Grand Prix sets end of April deadline" itemprop="url" >F1’s British Grand Prix sets end of April deadline</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/12/mailbag-550.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/04/01/robin-millers-mailbag-for-april-1-presented-by-honda-racing-hpd/" title="Robin Miller&#039;s Mailbag for April 1, presented by Honda Racing/HPD" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/12/mailbag-550.jpg?w=100&#038;h=100&#038;crop=1" alt="Robin Miller&#039;s Mailbag for April 1, presented by Honda Racing/HPD" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				12hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/04/01/robin-millers-mailbag-for-april-1-presented-by-honda-racing-hpd/" rel="nofollow" itemprop="url">
                        642 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/04/01/robin-millers-mailbag-for-april-1-presented-by-honda-racing-hpd/" title="Robin Miller&#039;s Mailbag for April 1, presented by Honda Racing/HPD" itemprop="url" >Robin Miller's Mailbag for April 1, presented by Honda Racing/HPD</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/04/lat_levitt_tx10_17804-1.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/04/01/race-replay-2010-nascar-cup-series-at-texas/" title="Race Replay: 2010 NASCAR Cup Series at Texas" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/04/lat_levitt_tx10_17804-1.jpg?w=100&#038;h=100&#038;crop=1" alt="Race Replay: 2010 NASCAR Cup Series at Texas" itemprop="image">

									<img class="play-overlay " src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/images/PlayButton.png" alt="Race Replay: 2010 NASCAR Cup Series at Texas">
								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				5hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2020/04/01/race-replay-2010-nascar-cup-series-at-texas/" title="Race Replay: 2010 NASCAR Cup Series at Texas" itemprop="url" >Race Replay: 2010 NASCAR Cup Series at Texas</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/04/1017329479-lat-20190210-19day1jh_02749.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/04/01/rick-hendrick-joins-racer-com-guest-mailbag-line-up/" title="Rick Hendrick joins RACER.com Guest Mailbag line-up" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/04/1017329479-lat-20190210-19day1jh_02749.jpg?w=100&#038;h=100&#038;crop=1" alt="Rick Hendrick joins RACER.com Guest Mailbag line-up" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				5hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/04/01/rick-hendrick-joins-racer-com-guest-mailbag-line-up/" rel="nofollow" itemprop="url">
                        38 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/04/01/rick-hendrick-joins-racer-com-guest-mailbag-line-up/" title="Rick Hendrick joins RACER.com Guest Mailbag line-up" itemprop="url" >Rick Hendrick joins RACER.com Guest Mailbag line-up</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_media_image" id="media_image-3"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://eepurl.com/gzQpc9"><img width="300" height="268" src="https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg" class="image wp-image-214733  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg 300w, https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg?w=150&amp;h=134 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="214733" data-permalink="https://racer.com/racer_newsletter_300x268_112619/" data-orig-file="https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg" data-orig-size="300,268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RACER_Newsletter_300x268_112619" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/11/racer_newsletter_300x268_112619.jpg?w=300" /></a></div><div class="widget widget_media_image" id="media_image-4"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://store.racer.com/"><img width="300" height="250" src="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg" class="image wp-image-214636  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg 300w, https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="214636" data-permalink="https://racer.com/standing_store_banner_300x250/" data-orig-file="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Standing_store_banner_300x250" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg?w=300" /></a></div><div class="widget widget_media_image" id="media_image-5"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://advertise.racer.com/"><img width="300" height="250" src="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png" class="image wp-image-197747  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png 300w, https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="197747" data-permalink="https://racer.com/racercom_advertise_300x250_062619/" data-orig-file="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RACERcom_Advertise_300x250_062619" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png?w=300" /></a></div><div class="widget acm_ad_zones" id="acm_ad_zones-3"><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://info.racer.com/" rel="nofollow" target="_blank">
			<img src="https://racerdigital.files.wordpress.com/2018/03/racer_horizontal_logo.png" alt="RACER">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-146399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146399"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146400"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146398"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146396"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146397"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160349"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>
</ul></div>
				<p class="footer-legal">
			All contents copyright © 2020, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"eAA0j1a8Dy00Uh", domain:"racer.com",dynamic: true};
	(function()
		{ var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=eAA0j1a8Dy00Uh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png" alt="RACER">
				<a class="mobile-nav__breadcrumb" href="https://racer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/RACERmagazine/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/RACERmag" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/TheRacerChannel" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li class="mobile-nav__item mobile-nav__item--indycar mobile-nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nascar mobile-nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--gander-outdoors-truck"><a href="https://racer.com/category/nascar/gander-outdoors-truck/">Gander Outdoors Truck</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--imsa mobile-nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--wec mobile-nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--global mobile-nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li class="mobile-nav__item mobile-nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li class="mobile-nav__item mobile-nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li class="mobile-nav__item mobile-nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--vintage mobile-nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li class="mobile-nav__item mobile-nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li class="mobile-nav__item mobile-nav__item--off-road mobile-nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--lucas-oil-off-road"><a href="https://racer.com/category/lucas-oil-off-road/">Lucas Oil Off Road</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-1"><a href="https://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--indycar"><a href="https://racer.com/indycar-schedule/">IndyCar</a></li>
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--nascar"><a href="https://racer.com/nascar-schedule/">NASCAR</a></li>
	<li class="mobile-nav__item mobile-nav__item--imsa"><a href="https://racer.com/imsa-schedule/">IMSA</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-challenge-america"><a href="https://racer.com/bgtwc-schedule/">World Challenge America</a></li>
	<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/nhra-schedule/">NHRA</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/formula-e-schedule/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-endurance-championship"><a href="https://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--lucas-oil-off-road-racing-series"><a href="https://racer.com/loorrs-schedule/">Lucas Oil Off Road Racing Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--f4-u-s-championship"><a href="https://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--f3-americas"><a href="https://racer.com/f3-americas-schedule/">F3 Americas</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li class="mobile-nav__item mobile-nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li class="mobile-nav__item mobile-nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li class="mobile-nav__item mobile-nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li class="mobile-nav__item mobile-nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li class="mobile-nav__item mobile-nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li class="mobile-nav__item mobile-nav__item--industry"><a href="https://racer.com/category/industry/">Industry</a></li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li class="mobile-nav__item mobile-nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li class="mobile-nav__item mobile-nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li class="mobile-nav__item mobile-nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li class="mobile-nav__item mobile-nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-146399" class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="mobile-nav__item mobile-nav__item--advertise"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="mobile-nav__item mobile-nav__item--racer-studio"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="mobile-nav__item mobile-nav__item--terms-and-conditions"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="mobile-nav__item mobile-nav__item--cookies-policy"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			All contents copyright © 2020, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202014y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/racerdigital.wordpress.com\/public.api\/connect\/?action=request&domain=racer.com","logoutURL":"https:\/\/racerdigital.wordpress.com\/wp-login.php?action=logout&_wpnonce=b4cecdf536","homeURL":"https:\/\/racer.com\/","postID":"226620","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="139854255" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://racer.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="RACER" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="c245902ea9" /><input type="hidden" name="_wp_http_referer" value="/2020/04/01/the-lockdown-diaries-the-postponed-f1-race/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1563361695j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy00KgCAQQOELZUOQmIvoLtkQY/7BaHb8bFfLtu/xQU3CxJAxZLAMG55kMF295Q5eyxeRXNkpMJjofUvC0YH8GEcrcKWEf9AnNLj4eZBq1GqSUtsbk082wA=='></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"30","refresh_type":"bottom","distance":"2000","active":"1"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVzsEOwiAQBNAfEjdaG+PB+C0rbHQpLMhCm/691YMnE+11JvMyMGVjk1SSCvVOkRRGztAUa3I4m4BTIbEEMbkWlhadUVs4VwWvkLFgTE3q1usGflg5tBuLgla2w2xYAguZkR2lN/Yt/8f9fFyMwFfwj0Zl3tqUBqa1QESWtRt0r5+XeN71x+5w6vp95580foGb'></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var wasabiFacebookReferral = "0";
</script>
<script>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/racer.com\/wp-admin\/admin-ajax.php","nonce":"d93bd45cfb","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/racerdigital.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fracer.com%2F2020%2F04%2F01%2Fthe-lockdown-diaries-the-postponed-f1-race%2F","blog_id":"139854255","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=139854255&v=wpcom&tz=-7&user_id=0&subd=racerdigital","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkU1OxDAMhS9EGgFTmA3iLJ7EGhzSJMROh3J6XARtJdh0xMrR0/te/GMvxbicBJPYoZkS25kS2zszUrGBrRYDCeIk5LgLfGM3gLzggF8e2xgke5iWhAgfk4kZvMF3NXv0c9yidgOl/4zbEXUBhhPNeBOKu4Za0QQjnUEo75pi5Zk8nqBeB0PVa0S8Dh7g9+Y3lwevlzHamhpZsOrL5BFr1YZ51XYmSAX3uqyakottjpsXUdZ2tnp4a1in79JtXX986aDmxhhtQCn6k/kRlHkenm774+Hh/tg/9uETw/0bNQ=='></script>
<script src='https://www.zergnet.com/zerg.js?id=63127&#038;ver=1.0'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'139854255','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'139854255','v':'wpcom','tz':'-7','user_id':'0','post':'226620','subd':'racerdigital'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=139854255&v=wpcomvt&tz=-7&user_id=0&post=226620&subd=racerdigital&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6cmpHalt3UGhKZl85Q3x4eUc2R0Y1P3ZTenltcDl0OVt4fmQ5TTcuQnN8aHdSPWlYdH5CVkp4anBbUVtFejcyNTFoT01LVlQzYkJWS0RBbVRJa3k4b103SVhQbl82SnN8YkZOREVkVlkxdWtqdVJPNWsvTlF2KzRVUD1xbEN3JVguZjc4SzQraDYrZVcyd3IsTHN3OSVYW1YxK1hITDhoeH4/NA=='}]);
_stq.push([ 'clickTrackerInit', '139854255', '226620' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
