<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://racer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Denny Hamlin was the victor of a rain-shortened Toyota 500 when NASCAR’s Cup Series reconvened at Darlington on Wednesday night, three days after ending a two-month COVID-19 lockdown at the same venue." />
<meta name="keywords" content="nascar, " />
<title>Hamlin takes midweek win at rain-shortened Darlington | RACER</title>
<meta name="google-site-verification" content="4q4-xArupcXWIIVJrT9zwzyZ_PK1dwISSn6b8D9o0QQ" />
<meta name="msvalidate.01" content="04367B9386704303CAE6A74736FF970A" />
<meta name="p:domain_verify" content="848d8eb08f766b6bfd441b976b228097" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=racer.com&amp;id=139854255&amp;t=1590034103&amp;back=https%3A%2F%2Fracer.com%2F2020%2F05%2F20%2Fhamlin-takes-midweek-win-at-rain-shortened-darlington%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//racerdigital.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Feed" href="https://racer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Comments Feed" href="https://racer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Hamlin takes midweek win at rain-shortened Darlington Comments Feed" href="https://racer.com/2020/05/20/hamlin-takes-midweek-win-at-rain-shortened-darlington/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVkdtOwzAMhl+IzEMM1BvEY3DtpKYzcw6K01V9e1wKQxNQwU3k0/fbsWEqjlOQsSeFoAo9awMvOZycsK9YZ9A2C+0ip50V3IARIadGqUEcXZFx4GRsrmTxWLAtFZF6RhKKVraFTcUY532ppOrsjTxG144G6na7uEjbjKePwa8iK8qQcmOj9WJ801xbwZkLjIot9zhfmqgxp9n2I5zInbmnvPb6KfEnZcGpUgr0mXxGRc9bHx0oO7sGNs7pynEvgly30Ep2x8HM4X3oL/dfS6gYqK4Ci/UbezzAINmjLAVP8fH2vuvuHvZdt399A4Cs5m0=?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script>
var gtmContainerId = "GTM-N2F9LZH";
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9zcEOwiAMgOEXkqHRGXcwPkuFykAoE4rL3t4u0YsxJk166J+vep6UJxObxaqDzKNhWd6rC3Wj/wUqeVeAsUuePrHJxEi8tlOunLBWcPjjmvLVR1StYpGAWN7c8nfHI4qgn37SrQJnC4uKMBckgyLYFuXqcnYiMTiVgAQrq88FzN2TUyOCFfeSzrv+tD0Mw7Hfhxf5OFxg'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>
var facebook_pixel_id = "404820963017022";
</script>
<script>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-47615382-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-47615382-1","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/racerdigital\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkN0OwjAIhV/ISqoxXhmfBTs22eiPo3X69tZEl+iNmngHHM4XDjAl42LIFDLkI3lSOHOCophjg1cjOI0UHIGPTZGqtujoEONgEl9I3tplrwv4QExSOg4KmNh0KEIj1xVUpazQK2RC4eIf2vUfyKJNqvOpSuZsl6tvmHPw6teBkxEOg2mjK2pavvyK6E/lHsYjh1+twoenXTO74auXvJzPzTgTal39e7+zG7tdb1bWrvsbLTnCrg=='></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=404820963017022&ev=PageView&noscript=1"/></noscript><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racerdigital.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p9sOtN-Y9a' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fracer.com%2F2020%2F05%2F20%2Fhamlin-takes-midweek-win-at-rain-shortened-darlington%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fracer.com%2F2020%2F05%2F20%2Fhamlin-takes-midweek-win-at-rain-shortened-darlington%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hamlin takes midweek win at rain-shortened Darlington" />
<meta property="og:url" content="https://racer.com/2020/05/20/hamlin-takes-midweek-win-at-rain-shortened-darlington/" />
<meta property="og:description" content="Denny Hamlin was the victor of a rain-shortened Toyota 500 when NASCAR’s Cup Series reconvened at Darlington on Wednesday night, three days after ending a two-month COVID-19 lockdown at the same ve…" />
<meta property="article:published_time" content="2020-05-21T04:04:51+00:00" />
<meta property="article:modified_time" content="2020-05-21T04:04:51+00:00" />
<meta property="og:site_name" content="RACER" />
<meta property="og:image" content="https://racerdigital.files.wordpress.com/2020/05/ncs_dar2_checkered_052020.jpg?w=1000&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@racermag" />
<meta name="twitter:text:title" content="Hamlin takes midweek win at rain-shortened Darlington" />
<meta name="twitter:image" content="https://racerdigital.files.wordpress.com/2020/05/ncs_dar2_checkered_052020.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/RACERmagazine/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://racer.com/osd.xml" title="RACER" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://racer.com/2020/05/20/hamlin-takes-midweek-win-at-rain-shortened-darlington/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="RACER" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Racing News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://racer.com/feed/;icon-uri=https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://racer.com/2020/05/20/hamlin-takes-midweek-win-at-rain-shortened-darlington/amp/"><link rel="icon" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=32" sizes="32x32" />
<link rel="icon" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=180" />
<meta name="msapplication-TileImage" content="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=9sOtN&#038;cscache=6&#038;csrev=64" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-231208 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2F9LZH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://racer.com"
				title="RACER"
				class="branding__logo-link "
			>
				<img
					src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png"
					alt="RACER"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/RACERmagazine/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/RACERmag" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/TheRacerChannel" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/racermag/" class="nav__item-link"></a>
		</li>
	</ul>
<div class="racer-subscribe-top">
	<a href="https://info.racer.com/" target="_blank" class="racer-subscribe-top__link">
		<div class="racer-subscribe-top__inner">
			<span class="racer-subscribe-top__cta">Subscribe to RACER</span>
			<span class="racer-subscribe-top__cost">Free Trial Issue</span>
			<img src="https://racerdigital.files.wordpress.com/2020/03/header-subscribe-promo-mar-20.png" alt="racer magazine" class="racer-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://racer.com" role="search">
			<input type="text" name="s" value="" placeholder="search RACER" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-146319" class="nav__item nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li id="menu-item-146320" class="nav__item nav__item--indycar nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li id="menu-item-146384" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li id="menu-item-146385" class="nav__item nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li id="menu-item-146321" class="nav__item nav__item--nascar nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li id="menu-item-146389" class="nav__item nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li id="menu-item-146390" class="nav__item nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-146391" class="nav__item nav__item--gander-outdoors-truck"><a href="https://racer.com/category/nascar/gander-outdoors-truck/">Gander Outdoors Truck</a></li>
</ul>
</li>
<li id="menu-item-146322" class="nav__item nav__item--imsa nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li id="menu-item-146382" class="nav__item nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li id="menu-item-146383" class="nav__item nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
</ul>
</li>
<li id="menu-item-146323" class="nav__item nav__item--wec nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li id="menu-item-146387" class="nav__item nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li id="menu-item-146358" class="nav__item nav__item--global nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li id="menu-item-146344" class="nav__item nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li id="menu-item-146345" class="nav__item nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li id="menu-item-146328" class="nav__item nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li id="menu-item-146346" class="nav__item nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li id="menu-item-146348" class="nav__item nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li id="menu-item-146349" class="nav__item nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li id="menu-item-146347" class="nav__item nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li id="menu-item-146330" class="nav__item nav__item--vintage nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li id="menu-item-204097" class="nav__item nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li id="menu-item-146412" class="nav__item nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li id="menu-item-182394" class="nav__item nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li id="menu-item-146325" class="nav__item nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li id="menu-item-146329" class="nav__item nav__item--off-road nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li id="menu-item-163712" class="nav__item nav__item--lucas-oil-off-road"><a href="https://racer.com/category/lucas-oil-off-road/">Lucas Oil Off Road</a></li>
</ul>
</li>
<li id="menu-item-225456" class="nav__item nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li id="menu-item-146617" class="nav__item nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li id="menu-item-146381" class="nav__item nav__item--schedules nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-146833" class="nav__item nav__item--formula-1"><a href="https://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li id="menu-item-146822" class="nav__item nav__item--indycar"><a href="https://racer.com/indycar-schedule/">IndyCar</a></li>
	<li id="menu-item-147200" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li id="menu-item-146819" class="nav__item nav__item--nascar"><a href="https://racer.com/nascar-schedule/">NASCAR</a></li>
	<li id="menu-item-146817" class="nav__item nav__item--imsa"><a href="https://racer.com/imsa-schedule/">IMSA</a></li>
	<li id="menu-item-146821" class="nav__item nav__item--world-challenge-america"><a href="https://racer.com/bgtwc-schedule/">World Challenge America</a></li>
	<li id="menu-item-146820" class="nav__item nav__item--nhra"><a href="https://racer.com/nhra-schedule/">NHRA</a></li>
	<li id="menu-item-146818" class="nav__item nav__item--formula-e"><a href="https://racer.com/formula-e-schedule/">Formula E</a></li>
	<li id="menu-item-146832" class="nav__item nav__item--world-endurance-championship"><a href="https://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li id="menu-item-156806" class="nav__item nav__item--lucas-oil-off-road-racing-series"><a href="https://racer.com/loorrs-schedule/">Lucas Oil Off Road Racing Series</a></li>
	<li id="menu-item-147174" class="nav__item nav__item--f4-u-s-championship"><a href="https://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
	<li id="menu-item-158158" class="nav__item nav__item--f3-americas"><a href="https://racer.com/f3-americas-schedule/">F3 Americas</a></li>
</ul>
</li>
<li id="menu-item-146343" class="nav__item nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li id="menu-item-160945" class="nav__item nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li id="menu-item-146612" class="nav__item nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li id="menu-item-146482" class="nav__item nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li id="menu-item-147228" class="nav__item nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li id="menu-item-180940" class="nav__item nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-174792" class="nav__item nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li id="menu-item-146335" class="nav__item nav__item--industry"><a href="https://racer.com/category/industry/">Industry</a></li>
<li id="menu-item-183224" class="nav__item nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li id="menu-item-146326" class="nav__item nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li id="menu-item-146331" class="nav__item nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li id="menu-item-146332" class="nav__item nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li id="menu-item-146339" class="nav__item nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li id="menu-item-146613" class="nav__item nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li id="menu-item-146614" class="nav__item nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li id="menu-item-146615" class="nav__item nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li id="menu-item-146616" class="nav__item nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
		</ul>
			</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-231208" class="post-231208 post type-post status-publish format-standard has-post-thumbnail hentry category-nascar" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://racer.com/2020/05/20/hamlin-takes-midweek-win-at-rain-shortened-darlington/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png"/>
		<meta itemprop="url" content="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png">
	</div>
	<meta itemprop="name" content="RACER">
</div>
<div class="article__title ">
	<h1 class="article__headline">Hamlin takes midweek win at rain-shortened Darlington</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://racerdigital.files.wordpress.com/2020/05/ncs_dar2_checkered_052020.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt data-attachment-id="231212" data-permalink="https://racer.com/2020/05/20/hamlin-takes-midweek-win-at-rain-shortened-darlington/nascar-cup-series-toyota-500-2/" data-orig-file="https://racerdigital.files.wordpress.com/2020/05/ncs_dar2_checkered_052020.jpg" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;DARLINGTON, SOUTH CAROLINA - MAY 20: Denny Hamlin, driver of the #11 FedEx Delivering Strength Toyota, crosses the finish line under caution to later win the rain-delayed NASCAR Cup Series Toyota 500 at Darlington Raceway on May 20, 2020 in Darlington, South Carolina. (Photo by Jared C. Tilton\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1592692531&quot;,&quot;copyright&quot;:&quot;2020 Getty Images&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;NASCAR Cup Series Toyota 500&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NASCAR Cup Series Toyota 500" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2020/05/ncs_dar2_checkered_052020.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2020/05/ncs_dar2_checkered_052020.jpg?w=1000" data-lazy-src="https://racerdigital.files.wordpress.com/2020/05/ncs_dar2_checkered_052020.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://racerdigital.files.wordpress.com/2020/05/ncs_dar2_checkered_052020.jpg 1000w, https://racerdigital.files.wordpress.com/2020/05/ncs_dar2_checkered_052020.jpg?w=150&amp;h=90&amp;crop=1 150w, https://racerdigital.files.wordpress.com/2020/05/ncs_dar2_checkered_052020.jpg?w=300&amp;h=180&amp;crop=1 300w, https://racerdigital.files.wordpress.com/2020/05/ncs_dar2_checkered_052020.jpg?w=768&amp;h=461&amp;crop=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://racerdigital.files.wordpress.com/2020/05/ncs_dar2_checkered_052020.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://racerdigital.files.wordpress.com/2020/05/ncs_dar2_checkered_052020.jpg 1000w, https://racerdigital.files.wordpress.com/2020/05/ncs_dar2_checkered_052020.jpg?w=150&amp;h=90&amp;crop=1 150w, https://racerdigital.files.wordpress.com/2020/05/ncs_dar2_checkered_052020.jpg?w=300&amp;h=180&amp;crop=1 300w, https://racerdigital.files.wordpress.com/2020/05/ncs_dar2_checkered_052020.jpg?w=768&amp;h=461&amp;crop=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="231212" data-permalink="https://racer.com/2020/05/20/hamlin-takes-midweek-win-at-rain-shortened-darlington/nascar-cup-series-toyota-500-2/" data-orig-file="https://racerdigital.files.wordpress.com/2020/05/ncs_dar2_checkered_052020.jpg" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;DARLINGTON, SOUTH CAROLINA - MAY 20: Denny Hamlin, driver of the #11 FedEx Delivering Strength Toyota, crosses the finish line under caution to later win the rain-delayed NASCAR Cup Series Toyota 500 at Darlington Raceway on May 20, 2020 in Darlington, South Carolina. (Photo by Jared C. Tilton\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1592692531&quot;,&quot;copyright&quot;:&quot;2020 Getty Images&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;NASCAR Cup Series Toyota 500&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NASCAR Cup Series Toyota 500" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2020/05/ncs_dar2_checkered_052020.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2020/05/ncs_dar2_checkered_052020.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://racerdigital.files.wordpress.com/2020/05/ncs_dar2_checkered_052020.jpg">
		</span>
		<cite class="article__source">Image by Jared C. Tilton/Getty Images</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Hamlin takes midweek win at rain-shortened Darlington</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://racer.com/category/nascar/" class="" itemprop="articleSection">NASCAR</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Hamlin takes midweek win at rain-shortened Darlington</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a></span></span> 
		<span class="post-date updated">4 minutes ago</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2020/05/20/hamlin-takes-midweek-win-at-rain-shortened-darlington/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2020/05/20/hamlin-takes-midweek-win-at-rain-shortened-darlington/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2020/05/20/hamlin-takes-midweek-win-at-rain-shortened-darlington/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2020/05/20/hamlin-takes-midweek-win-at-rain-shortened-darlington/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2020/05/20/hamlin-takes-midweek-win-at-rain-shortened-darlington/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2020/05/20/hamlin-takes-midweek-win-at-rain-shortened-darlington/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a></span></span> |
		<span itemprop="datePublished" content=" ">
			4 minutes ago		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>Denny Hamlin was the victor of a rain-shortened Toyota 500 when NASCAR’s Cup Series reconvened at Darlington on Wednesday night, three days after ending a two-month COVID-19 lockdown at the same venue.</p>
<p>NASCAR called the race with the field sitting on pit road under the red flag when the rain started to fall under the final caution after 208 of the scheduled 228 laps. That caution came when Kyle Busch spun Chase Elliott down the frontstretch as the two battled for the second position.</p>
<p>Hamlin and the No. 11 Joe Gibbs Racing team had taken the lead by staying out under yellows with 34 laps to go. On slightly older tires, Hamlin cleared the field as Elliott and Busch charged to the second and third positions. The contact between Busch and Elliott occurred down the frontstretch near Turn 1.</p>
<aside class="related related--auto shortcode shortcode--auto-related">
				<h2 class="related__header">More NASCAR!</h2><a
			class="block block--related"
			href="https://racer.com/2020/05/20/rain-delays-nascar-start-at-darlington/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Rain delays NASCAR start at Darlington</h2></a><a
			class="block block--related"
			href="https://racer.com/2020/05/20/podcast-interview-brendan-gaughan/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Podcast Interview: Brendan Gaughan</h2></a><a
			class="block block--related"
			href="https://racer.com/2020/05/20/fox-reporters-adapting-to-the-challenges-of-covid-19-era-racing/"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Fox reporters adapting to the challenges of COVID-19 era racing</h2></a></aside>
<p>For Hamlin, it is his second win of the season and third at Darlington. It is the 39th win of his NASCAR Cup Series career.</p>
<p>“The pit crew did a great job today,” Hamlin said. “Everybody (did) really. I was pretty happy with how it all turned out. It’s a driver’s racetrack. You can move around, you can do different things to make your car handle, and we got it right today.”</p>
<p>Busch finished second for a Joe Gibbs Racing 1-2 finish. Harvick, who won Sunday’s race, finished third. Brad Keselowski and Erik Jones completed the top five. Jones led 27 laps, taking the lead with a robust three-wide move down the frontstretch early in the second stage.</p>
<p>After the accident, Elliott climbed from his car and gave Busch the middle finger as he drove by under caution. Elliott was cleared and released from the infield care center, and Busch took the blame for the accident and explained to Alan Gustafson, Elliott’s crew chief, that he misjudged trying to get back in line and tagged the left rear of Elliott’s car.</p>
<p>“I made a mistake and just misjudged the gap,” said Busch. “We were racing there with the 11 [Hamlin], and the 9 [Elliott] had a run on him, I knew he was there, and I knew I needed to get in line as quick as I could. In doing so, I watched him and his momentum that was going by me, and I tried to look up in the mirror and see where Harvick was to get in, and I just misjudged. I made a mistake, and clipped the 9 there and spun him into the wall.</p>
<p>“I hate it for him and his guys. I’ve got too many friends over there on that team to do anything like that on purpose. I’ve raced Chase since he was a kid, and never had any issues with him whatsoever. It was just a bad mistake on my part.”</p>
<p>Rounding out the top 10 were Joey Logano, Aric Almirola, Jimmie Johnson, Matt DiBenedetto, and Martin Truex Jr.</p>
<p>Logano led laps early in the night. Truex came on strong toward the end of Stage 1 and spent much of the second part of the race running inside the top five. He also led laps during the event.</p>
<p>Clint Bowyer had the race’s dominant car, winning both stages. Bowyer led a race-high 71 laps but finished 22nd after spinning off Turn 4 with 34 laps to go. He’d also damaged the right side of his car a few laps before by hitting the wall off Turn 2.</p>
<p>Pole-sitter Ryan Preece finished last after the engine expired in his JTG Daugherty Chevrolet at the start of the second stage.</p>
</div>

						<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
						
						
						
						<p class="post-tags"><a href="https://racer.com/category/nascar/" rel="category tag">NASCAR</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2020/05/20/hamlin-takes-midweek-win-at-rain-shortened-darlington/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2020/05/20/hamlin-takes-midweek-win-at-rain-shortened-darlington/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2020/05/20/hamlin-takes-midweek-win-at-rain-shortened-darlington/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2020/05/20/hamlin-takes-midweek-win-at-rain-shortened-darlington/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2020/05/20/hamlin-takes-midweek-win-at-rain-shortened-darlington/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2020/05/20/hamlin-takes-midweek-win-at-rain-shortened-darlington/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><aside class="width widget--author author main-column">
	<img width="90" height="90" src="https://racerdigital.files.wordpress.com/2018/03/3b5uuz19riarw7jzqfwyxa.jpg?w=90&#038;h=90&#038;crop=1" class="author__profile" alt="Kelly Crandall"/>
	<h3 class="author__name">
		Kelly Crandall	</h3>

	
	<p class="author__description">
		Kelly has been on the NASCAR beat full-time since 2013, and joined RACER as chief NASCAR writer in 2017. Her work has also appeared in NASCAR.com, the NASCAR Illustrated magazine, and NBC Sports. A corporate communications graduate from Central Penn College, Crandall is a two-time George Cunningham Writer of the Year recipient from the National Motorsports Press Association. 	</p>

	<a href="https://racer.com/author/kelly-crandall/" class="author__archive">More &hellip;</a>
</aside>
<div class="widget widget--after-article container single-related acm_ad_zones" id="acm_ad_zones-2"><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>LATEST <span>NEWS</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://racer.com/2020/04/09/briscoe-takes-virtual-martinsville-win/"
		data-track="featuredstories more-related-1"
		title="Briscoe takes virtual Martinsville win"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2020/04/evkmd3tu8aakrjn.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2020/04/evkmd3tu8aakrjn.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Briscoe takes virtual Martinsville win" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">09 Apr</span>
		<h2><a href="https://racer.com/category/esports/" class="category" itemprop="articleSection">Esports</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://racer.com/2020/04/09/briscoe-takes-virtual-martinsville-win/"
				title="Briscoe takes virtual Martinsville win" itemprop="url">
				Briscoe takes virtual Martinsville win			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2020/05/17/harvick-scores-50th-cup-win-at-darlington-in-nascars-return/"
		data-track="featuredstories more-related-2"
		title="Harvick scores 50th Cup win at Darlington in NASCAR&#039;s return"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2020/05/1018088737-fre-20200517-ncs_dar1_trophy_051720-1.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2020/05/1018088737-fre-20200517-ncs_dar1_trophy_051720-1.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Harvick scores 50th Cup win at Darlington in NASCAR&#039;s return" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">237 shares</span><span class="block__time block__time--mobile">3d ago</span>
		<h2><a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://racer.com/2020/05/17/harvick-scores-50th-cup-win-at-darlington-in-nascars-return/"
				title="Harvick scores 50th Cup win at Darlington in NASCAR&#039;s return" itemprop="url">
				Harvick scores 50th Cup win at Darlington in NASCAR's return			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2020/04/07/larson-bell-hamlin-earn-tickets-to-nascar-short-track-iracing-challenge-championship-race/"
		data-track="featuredstories more-related-3"
		title="Larson, Bell, Hamlin earn tickets to NASCAR Short Track iRacing Challenge championship race"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2020/04/evcms1wwaaeo6cg.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2020/04/evcms1wwaaeo6cg.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Larson, Bell, Hamlin earn tickets to NASCAR Short Track iRacing Challenge championship race" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">07 Apr</span>
		<h2><a href="https://racer.com/category/esports/" class="category" itemprop="articleSection">Esports</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://racer.com/2020/04/07/larson-bell-hamlin-earn-tickets-to-nascar-short-track-iracing-challenge-championship-race/"
				title="Larson, Bell, Hamlin earn tickets to NASCAR Short Track iRacing Challenge championship race" itemprop="url">
				Larson, Bell, Hamlin earn tickets to NASCAR Short Track iRacing Challenge championship race			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-63127" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/racer.com\/2020\/05\/20\/hamlin-takes-midweek-win-at-rain-shortened-darlington\/";
	var disqus_identifier = "231208 https:\/\/racer.com\/?p=231208";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "racer";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=231208', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/racerdigital.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/racer.com\/2020\/05\/20\/hamlin-takes-midweek-win-at-rain-shortened-darlington\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2></h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/05/20/richmond-joins-indycars-2020-cancellations/"
						title="Richmond joins IndyCar&#039;s 2020 cancellations"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/05/dne0830ju10.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/05/dne0830ju10.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Richmond joins IndyCar&#039;s 2020 cancellations" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/05/20/richmond-joins-indycars-2020-cancellations/"
								title="Richmond joins IndyCar&#039;s 2020 cancellations"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="231203 https://racer.com/?p=231203">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/05/20/richmond-joins-indycars-2020-cancellations/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/05/20/richmond-joins-indycars-2020-cancellations/"
			title="Richmond joins IndyCar&#039;s 2020 cancellations"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1.9k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/05/20/richmond-joins-indycars-2020-cancellations/"
						title="Richmond joins IndyCar&#039;s 2020 cancellations"
						itemprop="url" 						>
							Richmond joins IndyCar&#039;s 2020 cancellations					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">3 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/robin-miller/" title="Posts by Robin Miller" class="author url fn" rel="author">Robin Miller</a>													</span>
					</p>
				</footer>

				<p>IndyCar&#8217;s anticipated return to Richmond Raceway&#8217;s exciting short track won&#8217;t be happening in 2020. RACER.com has learned that the June (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/05/20/rain-delays-nascar-start-at-darlington/"
						title="Rain delays NASCAR start at Darlington"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/05/ncs_dar2_track_052020.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/05/ncs_dar2_track_052020.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Rain delays NASCAR start at Darlington" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/05/20/rain-delays-nascar-start-at-darlington/"
								title="Rain delays NASCAR start at Darlington"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="231198 https://racer.com/?p=231198">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/05/20/rain-delays-nascar-start-at-darlington/"
						title="Rain delays NASCAR start at Darlington"
						itemprop="url" 						>
							Rain delays NASCAR start at Darlington					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>The start of tonight&#8217;s NASCAR Cup Series race at Darlington Raceway has been delayed by rain. Drivers were set to run their second race in (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/05/20/road-america-set-for-switch-to-july-doubleheader/"
						title="Road America set for switch to July doubleheader"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/05/ra1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/05/ra1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Road America set for switch to July doubleheader" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/05/20/road-america-set-for-switch-to-july-doubleheader/"
								title="Road America set for switch to July doubleheader"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="231192 https://racer.com/?p=231192">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/05/20/road-america-set-for-switch-to-july-doubleheader/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/05/20/road-america-set-for-switch-to-july-doubleheader/"
			title="Road America set for switch to July doubleheader"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>3.3k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/05/20/road-america-set-for-switch-to-july-doubleheader/"
						title="Road America set for switch to July doubleheader"
						itemprop="url" 						>
							Road America set for switch to July doubleheader					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">8 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/robin-miller/" title="Posts by Robin Miller" class="author url fn" rel="author">Robin Miller</a>													</span>
					</p>
				</footer>

				<p>Toronto&#8217;s loss could be Road America&#8217;s gain and a way to try and help preserve IndyCar&#8217;s ever-changing schedule. RACER has learned that the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/05/20/the-week-in-indycar-may-20-with-doug-boles/"
						title="The Week In IndyCar, May 20, with Doug Boles"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/05/1017494540-lat-20190511-levitt-igp-0519_09226.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/05/1017494540-lat-20190511-levitt-igp-0519_09226.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The Week In IndyCar, May 20, with Doug Boles" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/05/20/the-week-in-indycar-may-20-with-doug-boles/"
								title="The Week In IndyCar, May 20, with Doug Boles"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="231188 https://racer.com/?p=231188">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/05/20/the-week-in-indycar-may-20-with-doug-boles/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/05/20/the-week-in-indycar-may-20-with-doug-boles/"
			title="The Week In IndyCar, May 20, with Doug Boles"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>39</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/podcasts/" class="category" itemprop="articleSection">Podcasts</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/05/20/the-week-in-indycar-may-20-with-doug-boles/"
						title="The Week In IndyCar, May 20, with Doug Boles"
						itemprop="url" 						>
							The Week In IndyCar, May 20, with Doug Boles					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">9 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>Indianapolis Motor Speedway President Doug Boles joins us for The Week In IndyCar a few days ahead of the Indy 500&#8217;s original race date to (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/05/20/county-d-a-says-baldwin-shooting-was-self-defense/"
						title="County D.A. says Baldwin shooting was self-defense"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/05/bjbaldwin-copy.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/05/bjbaldwin-copy.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="County D.A. says Baldwin shooting was self-defense" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/05/20/county-d-a-says-baldwin-shooting-was-self-defense/"
								title="County D.A. says Baldwin shooting was self-defense"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="231164 https://racer.com/?p=231164">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/05/20/county-d-a-says-baldwin-shooting-was-self-defense/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/05/20/county-d-a-says-baldwin-shooting-was-self-defense/"
			title="County D.A. says Baldwin shooting was self-defense"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>193</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/off-road/" class="category" itemprop="articleSection">Off Road</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/05/20/county-d-a-says-baldwin-shooting-was-self-defense/"
						title="County D.A. says Baldwin shooting was self-defense"
						itemprop="url" 						>
							County D.A. says Baldwin shooting was self-defense					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">10 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/marty-fiolka/" title="Posts by Marty Fiolka" class="author url fn" rel="author">Marty Fiolka</a>													</span>
					</p>
				</footer>

				<p> The fatal shooting involving B.J. Baldwin in Las Vegas last month was a “clear case of self-defense”, according to Clark County District (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/05/20/podcast-interview-brendan-gaughan/"
						title="Podcast Interview: Brendan Gaughan"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/05/1018012698-lat-20200212-20day2rl_04155.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/05/1018012698-lat-20200212-20day2rl_04155.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Podcast Interview: Brendan Gaughan" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/05/20/podcast-interview-brendan-gaughan/"
								title="Podcast Interview: Brendan Gaughan"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="231174 https://racer.com/?p=231174">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/05/20/podcast-interview-brendan-gaughan/"
						title="Podcast Interview: Brendan Gaughan"
						itemprop="url" 						>
							Podcast Interview: Brendan Gaughan					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">11 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>The end is near for Brendan Gaughan. And to be clear, that&#8217;s the end of his time playing around in NASCAR as Gaughan will tell you that (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/05/20/tv-ratings-big-numbers-for-nascars-return-at-darlington/"
						title="TV Ratings: Big numbers for NASCAR&#039;s return at Darlington"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/05/1018088740-fre-20200517-ncs_dar1_flag_051720.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/05/1018088740-fre-20200517-ncs_dar1_flag_051720.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="TV Ratings: Big numbers for NASCAR&#039;s return at Darlington" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/05/20/tv-ratings-big-numbers-for-nascars-return-at-darlington/"
								title="TV Ratings: Big numbers for NASCAR&#039;s return at Darlington"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="231157 https://racer.com/?p=231157">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/05/20/tv-ratings-big-numbers-for-nascars-return-at-darlington/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/05/20/tv-ratings-big-numbers-for-nascars-return-at-darlington/"
			title="TV Ratings: Big numbers for NASCAR&#039;s return at Darlington"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>750</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/industry/" class="category" itemprop="articleSection">Industry</a>						<span class="block__time block__time--mobile">11hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/05/20/tv-ratings-big-numbers-for-nascars-return-at-darlington/"
						title="TV Ratings: Big numbers for NASCAR&#039;s return at Darlington"
						itemprop="url" 						>
							TV Ratings: Big numbers for NASCAR&#039;s return at Darlington					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">12 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a>													</span>
					</p>
				</footer>

				<p>NASCAR’s return to racing last Sunday at Darlington figured to put up big TV numbers in a world still largely on lockdown, and didn’t (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/05/20/fox-reporters-adapting-to-the-challenges-of-covid-19-era-racing/"
						title="Fox reporters adapting to the challenges of COVID-19 era racing"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/05/img_4677.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/05/img_4677.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Fox reporters adapting to the challenges of COVID-19 era racing" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/05/20/fox-reporters-adapting-to-the-challenges-of-covid-19-era-racing/"
								title="Fox reporters adapting to the challenges of COVID-19 era racing"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="231150 https://racer.com/?p=231150">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/05/20/fox-reporters-adapting-to-the-challenges-of-covid-19-era-racing/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/05/20/fox-reporters-adapting-to-the-challenges-of-covid-19-era-racing/"
			title="Fox reporters adapting to the challenges of COVID-19 era racing"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>49</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				12hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a>						<span class="block__time block__time--mobile">12hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/05/20/fox-reporters-adapting-to-the-challenges-of-covid-19-era-racing/"
						title="Fox reporters adapting to the challenges of COVID-19 era racing"
						itemprop="url" 						>
							Fox reporters adapting to the challenges of COVID-19 era racing					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">13 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/kelly-crandall/" title="Posts by Kelly Crandall" class="author url fn" rel="author">Kelly Crandall</a>													</span>
					</p>
				</footer>

				<p>Success in a sport like auto racing requires many tools and talents. Adapting to challenges on the fly is one of them. With NASCAR racing (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/05/20/dr-jamie-meyer-named-president-of-performance-racing-industry/"
						title="Dr. Jamie Meyer named president of Performance Racing Industry"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/05/webnews_meyer.jpg?crop=0px%2C0px%2C686px%2C536px&#038;resize=192%2C150');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/05/webnews_meyer.jpg?crop=0px%2C0px%2C686px%2C536px&#038;resize=192%2C150" width="320" height="250" alt="Dr. Jamie Meyer named president of Performance Racing Industry" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/05/20/dr-jamie-meyer-named-president-of-performance-racing-industry/"
								title="Dr. Jamie Meyer named president of Performance Racing Industry"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="231180 https://racer.com/?p=231180">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				12hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/industry/" class="category" itemprop="articleSection">Industry</a>						<span class="block__time block__time--mobile">12hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/05/20/dr-jamie-meyer-named-president-of-performance-racing-industry/"
						title="Dr. Jamie Meyer named president of Performance Racing Industry"
						itemprop="url" 						>
							Dr. Jamie Meyer named president of Performance Racing Industry					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">13 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/racer-stafff/" title="Posts by RACER Staff" class="author url fn" rel="author">RACER Staff</a>													</span>
					</p>
				</footer>

				<p>Dr. Jamie Meyer has taken the role of president of the Performance Racing Industry (PRI) Trade Show and media company, effective this (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2020/05/20/compressed-schedule-complicates-foyt-team-plans/"
						title="Compressed schedule complicates Foyt team plans"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2020/05/1018013217-lat-20200212-shaub-0220-cota-indycartest02206-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2020/05/1018013217-lat-20200212-shaub-0220-cota-indycartest02206-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Compressed schedule complicates Foyt team plans" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2020/05/20/compressed-schedule-complicates-foyt-team-plans/"
								title="Compressed schedule complicates Foyt team plans"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="231130 https://racer.com/?p=231130">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2020/05/20/compressed-schedule-complicates-foyt-team-plans/';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2020/05/20/compressed-schedule-complicates-foyt-team-plans/"
			title="Compressed schedule complicates Foyt team plans"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1.1k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/indycar/" class="category" itemprop="articleSection">IndyCar</a>						<span class="block__time block__time--mobile">14hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2020/05/20/compressed-schedule-complicates-foyt-team-plans/"
						title="Compressed schedule complicates Foyt team plans"
						itemprop="url" 						>
							Compressed schedule complicates Foyt team plans					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">15 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://racer.com/author/2006-images-marshall-pruett/" title="Posts by Marshall Pruett" class="author url fn" rel="author">Marshall Pruett</a>													</span>
					</p>
				</footer>

				<p>Few full-time NTT IndyCar Series’ entrants have faced greater challenges in mapping out its season than AJ Foyt Racing. With the No. (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://racer.com" class="article__back">More RACER</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/05/nxs_dar_car_051920.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/05/19/darlington-xfinity-race-postponed-due-to-rain/" title="Darlington Xfinity race postponed due to rain" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/05/nxs_dar_car_051920.jpg?w=100&#038;h=100&#038;crop=1" alt="Darlington Xfinity race postponed due to rain" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2020/05/19/darlington-xfinity-race-postponed-due-to-rain/" title="Darlington Xfinity race postponed due to rain" itemprop="url" >Darlington Xfinity race postponed due to rain</a></p>
				<p class="widget-date">May 19, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/05/1017348678-sut-20190221-ja1_9278.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/05/20/norris-excited-by-new-challenge-of-ricciardo-partnership/" title="Norris excited by new challenge of Ricciardo partnership" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/05/1017348678-sut-20190221-ja1_9278.jpg?w=100&#038;h=100&#038;crop=1" alt="Norris excited by new challenge of Ricciardo partnership" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				16hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/05/20/norris-excited-by-new-challenge-of-ricciardo-partnership/" rel="nofollow" itemprop="url">
                        89 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/05/20/norris-excited-by-new-challenge-of-ricciardo-partnership/" title="Norris excited by new challenge of Ricciardo partnership" itemprop="url" >Norris excited by new challenge of Ricciardo partnership</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/05/1017652216-lat-20190804-rd_ra19357.jpg?w=428');" data-track="mostshared" href="https://racer.com/2020/05/20/podcast-who-the-hell-are-you-oliver-gavin/" title="Podcast: Who The Hell Are You, Oliver Gavin?" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/05/1017652216-lat-20190804-rd_ra19357.jpg?w=100&#038;h=100&#038;crop=1" alt="Podcast: Who The Hell Are You, Oliver Gavin?" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				20hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/05/20/podcast-who-the-hell-are-you-oliver-gavin/" rel="nofollow" itemprop="url">
                        29 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/05/20/podcast-who-the-hell-are-you-oliver-gavin/" title="Podcast: Who The Hell Are You, Oliver Gavin?" itemprop="url" >Podcast: Who The Hell Are You, Oliver Gavin?</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/05/1018013217-lat-20200212-shaub-0220-cota-indycartest02206-1.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/05/20/compressed-schedule-complicates-foyt-team-plans/" title="Compressed schedule complicates Foyt team plans" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/05/1018013217-lat-20200212-shaub-0220-cota-indycartest02206-1.jpg?w=100&#038;h=100&#038;crop=1" alt="Compressed schedule complicates Foyt team plans" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				14hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/05/20/compressed-schedule-complicates-foyt-team-plans/" rel="nofollow" itemprop="url">
                        1.1k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/05/20/compressed-schedule-complicates-foyt-team-plans/" title="Compressed schedule complicates Foyt team plans" itemprop="url" >Compressed schedule complicates Foyt team plans</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/05/t7__7642-e1589776325794-copy.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/05/20/petersen-museum-announces-aug-12-16-car-week/" title="Petersen Museum announces Aug. 12-16 Car Week" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/05/t7__7642-e1589776325794-copy.jpg?w=100&#038;h=100&#038;crop=1" alt="Petersen Museum announces Aug. 12-16 Car Week" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				18hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2020/05/20/petersen-museum-announces-aug-12-16-car-week/" title="Petersen Museum announces Aug. 12-16 Car Week" itemprop="url" >Petersen Museum announces Aug. 12-16 Car Week</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/04/thumbnail_sage-sim-rig-3.jpg?w=480');" data-track="mostshared" href="https://racer.com/2020/05/19/racers-esports-calendar-may-20-24/" title="RACER’s Esports calendar, May 20-24" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/04/thumbnail_sage-sim-rig-3.jpg?w=100&#038;h=100&#038;crop=1" alt="RACER’s Esports calendar, May 20-24" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2020/05/19/racers-esports-calendar-may-20-24/" title="RACER’s Esports calendar, May 20-24" itemprop="url" >RACER’s Esports calendar, May 20-24</a></p>
				<p class="widget-date">May 19, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2020/05/img_4677.jpeg?w=480');" data-track="mostshared" href="https://racer.com/2020/05/20/fox-reporters-adapting-to-the-challenges-of-covid-19-era-racing/" title="Fox reporters adapting to the challenges of COVID-19 era racing" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2020/05/img_4677.jpeg?w=100&#038;h=100&#038;crop=1" alt="Fox reporters adapting to the challenges of COVID-19 era racing" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				12hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2020/05/20/fox-reporters-adapting-to-the-challenges-of-covid-19-era-racing/" rel="nofollow" itemprop="url">
                        49 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2020/05/20/fox-reporters-adapting-to-the-challenges-of-covid-19-era-racing/" title="Fox reporters adapting to the challenges of COVID-19 era racing" itemprop="url" >Fox reporters adapting to the challenges of COVID-19 era racing</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget widget_media_image" id="media_image-4"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://store.racer.com/"><img width="300" height="250" src="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg" class="image wp-image-214636  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg 300w, https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="214636" data-permalink="https://racer.com/standing_store_banner_300x250/" data-orig-file="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Standing_store_banner_300x250" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/11/standing_store_banner_300x250.jpg?w=300" /></a></div><div class="widget widget_media_image" id="media_image-5"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://advertise.racer.com/"><img width="300" height="250" src="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png" class="image wp-image-197747  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png 300w, https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="197747" data-permalink="https://racer.com/racercom_advertise_300x250_062619/" data-orig-file="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RACERcom_Advertise_300x250_062619" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png?w=300" /></a></div><div class="widget acm_ad_zones" id="acm_ad_zones-3"><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://info.racer.com/" rel="nofollow" target="_blank">
			<img src="https://racerdigital.files.wordpress.com/2018/03/racer_horizontal_logo.png" alt="RACER">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-146399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146399"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146400"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146398"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146396"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146397"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160349"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>
</ul></div>
				<p class="footer-legal">
			All contents copyright © 2020, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"eAA0j1a8Dy00Uh", domain:"racer.com",dynamic: true};
	(function()
		{ var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=eAA0j1a8Dy00Uh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png" alt="RACER">
				<a class="mobile-nav__breadcrumb" href="https://racer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/RACERmagazine/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/RACERmag" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/TheRacerChannel" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li class="mobile-nav__item mobile-nav__item--indycar mobile-nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nascar mobile-nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--cup-series"><a href="https://racer.com/category/nascar/cup-series/">Cup Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--gander-outdoors-truck"><a href="https://racer.com/category/nascar/gander-outdoors-truck/">Gander Outdoors Truck</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--imsa mobile-nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--wec mobile-nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--global mobile-nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li class="mobile-nav__item mobile-nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li class="mobile-nav__item mobile-nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li class="mobile-nav__item mobile-nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--vintage mobile-nav__item--parent"><a href="https://racer.com/category/vintage/">Vintage</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--vintage-motorsport"><a href="http://vintagemotorsport.com/">Vintage Motorsport</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li class="mobile-nav__item mobile-nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li class="mobile-nav__item mobile-nav__item--off-road mobile-nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--lucas-oil-off-road"><a href="https://racer.com/category/lucas-oil-off-road/">Lucas Oil Off Road</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--esports"><a href="https://racer.com/category/esports/">Esports</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-customer-service"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=custserve">RACER Magazine Customer Service</a></li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-1"><a href="https://racer.com/formula-1-schedule/">Formula 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--indycar"><a href="https://racer.com/indycar-schedule/">IndyCar</a></li>
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/road-to-indy-schedule/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--nascar"><a href="https://racer.com/nascar-schedule/">NASCAR</a></li>
	<li class="mobile-nav__item mobile-nav__item--imsa"><a href="https://racer.com/imsa-schedule/">IMSA</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-challenge-america"><a href="https://racer.com/bgtwc-schedule/">World Challenge America</a></li>
	<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/nhra-schedule/">NHRA</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/formula-e-schedule/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-endurance-championship"><a href="https://racer.com/wec-schedule/">World Endurance Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--lucas-oil-off-road-racing-series"><a href="https://racer.com/loorrs-schedule/">Lucas Oil Off Road Racing Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--f4-u-s-championship"><a href="https://racer.com/f4-us-schedule/">F4 U.S. Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--f3-americas"><a href="https://racer.com/f3-americas-schedule/">F3 Americas</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li class="mobile-nav__item mobile-nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li class="mobile-nav__item mobile-nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li class="mobile-nav__item mobile-nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li class="mobile-nav__item mobile-nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li class="mobile-nav__item mobile-nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li class="mobile-nav__item mobile-nav__item--industry"><a href="https://racer.com/category/industry/">Industry</a></li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li class="mobile-nav__item mobile-nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li class="mobile-nav__item mobile-nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li class="mobile-nav__item mobile-nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li class="mobile-nav__item mobile-nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-146399" class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="mobile-nav__item mobile-nav__item--advertise"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="mobile-nav__item mobile-nav__item--racer-studio"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="mobile-nav__item mobile-nav__item--terms-and-conditions"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="mobile-nav__item mobile-nav__item--cookies-policy"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			All contents copyright © 2020, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202021y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/racerdigital.wordpress.com\/public.api\/connect\/?action=request&domain=racer.com","logoutURL":"https:\/\/racerdigital.wordpress.com\/wp-login.php?action=logout&_wpnonce=282b9e29a3","homeURL":"https:\/\/racer.com\/","postID":"231208","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1557255861h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy00KgCAQQOELZUOQmIvoLtkQY/7BaHb8bFfLtu/xQU3CxJAxZLAMG55kMF295Q5eyxeRXNkpMJjofUvC0YH8GEcrcKWEf9AnNLj4eZBq1GqSUtsbk082wA=='></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"30","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylzsEOgjAQBNAfsmyIUfFg/BSzthtcaLe13UL4e9GzB4nXmczLwJyMjaIkCvqgQAUmTlALanS4GI9zJrEEIbrq1xadKTZz0gJDgYQZQ6yizVB28J8lqDzRrc84sS6/gMnXnqVAUbbjYlg8C5mJHcWP+C3fdHQ1PN9heFbKS2NjHJm2AgFZtm7QvX9ew6U9dN352J727fACOY6g2Q=='></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var wasabiFacebookReferral = "0";
</script>
<script>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkU0OgkAMhS/kOGokgYXxLIVpsDg/ZFpAPL2DCyBxBXHVpnnfS9unh1ZVwQt60a5Tre1q8qwvqqdWN6xTUeDBjkIVHxs+6BUgD3T41eiOQYKBcXaw8B6VDWAUvpLYoJns5unRkf+n3QarARhKmvBOyG46akE99FSDUNh0xcIzGSwh7oMhpjQs7oMd/H5+lTyYlIxKqyUhC8bUqdBjjGlhXmYbHSRC9ZxefXe3c5bnRZadimvzAXh78CE='></script>
<script src='https://www.zergnet.com/zerg.js?id=63127&#038;ver=1.0'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'139854255','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'139854255','v':'wpcom','tz':'-7','user_id':'0','post':'231208','subd':'racerdigital'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=139854255&v=wpcomvt&tz=-7&user_id=0&post=231208&subd=racerdigital&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JVQ1N3pXOU14LmsvZTR1YlZrLy42U29JcXc3SlpqazQ1OUFYSEZ8a05iZHgzfkh0QVozfDdFJWYzSj91QUIsLEJTeklfb2M4YkJmbF9Jfnp5aUo4S3pySnJzT2JofC5sVVtTNUt+MjNHQ2VwV2RsQUVNR1MzM2VjWmNXeFhOeS44emErcVt+ek85eTl1bkRjN0U2alY='}]);
_stq.push([ 'clickTrackerInit', '139854255', '231208' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 106 seconds ago
	generated in 0.293 seconds
	served from batcache in 0.002 seconds
	expires in 194 seconds
-->
