<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://racer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="In advance of this year&#039;s fifth running of the Historic Sportscar Racing (HSR) Classic Daytona presented by IMSA, HSR officials have announced a change and expansion of the Run Group structure for the Classic 24 Hour race that returns to Daytona International Speedway, Nov. 13-17." />
<meta name="keywords" content="vintage motorsport / historic, daytona" />
<title>HSR Classic Daytona run groups expanded for 2019 edition | RACER</title>
<meta name="google-site-verification" content="4q4-xArupcXWIIVJrT9zwzyZ_PK1dwISSn6b8D9o0QQ" />
<meta name="msvalidate.01" content="04367B9386704303CAE6A74736FF970A" />
<meta name="p:domain_verify" content="848d8eb08f766b6bfd441b976b228097" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=racer.com&amp;id=139854255&amp;t=1564786697&amp;back=https%3A%2F%2Fracer.com%2F2019%2F08%2F02%2Fhsr-classic-daytona-run-groups-expanded-for-2019-edition%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//racerdigital.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Feed" href="https://racer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; Comments Feed" href="https://racer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RACER &raquo; HSR Classic Daytona run groups expanded for 2019 edition Comments Feed" href="https://racer.com/2019/08/02/hsr-classic-daytona-run-groups-expanded-for-2019-edition/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyVkdtOwzAMhl+IzGKMwg3iMbh2U9N6zUlxuqpvj9tqRROjgpvIh//zKTAmY2MoFAr4wSQ3tBwEHPckcKaS0PZm8Q5W5AFUzsG6odG0BqBhKVC7uKjqjHkCKZOjg+ewEXca2JhJ4z5hmRWeGkZy5FW2h/lUXanZ7HQ62dOPSdWmrlMmEaOv58Gb0mmjXU6peZR182XRm8iKMoRYWGnZjB8111Zw4QSDYIkNTlsTUaaf9J6OA5kLNxTXXvcSf6rscMwULF2THyhY896iLUWjv4eFY7hxzKdDzntoJv33Vs12Gfrb/dcRMlrKa4HZ+o3tTtC6WKObBe/+7fG5Or28Ph2r4/kL02MJxA==?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"","priority_asset":"","blogname":"","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"201377","headline":"HSR Classic Daytona run groups expanded for 2019 edition","byline":"HSR","taxonomykeywords":"Daytona"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						taxonomykeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/racerdigital/prod/utag.js?ver=5.2.2'></script>
<script type='text/javascript' async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var facebook_pixel_id = "404820963017022";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-47615382-1","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-47615382-1","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/racerdigital\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkN0OwjAIhV/ISqoxXhmfBTs22eiPo3X69tZEl+iNmngHHM4XDjAl42LIFDLkI3lSOHOCophjg1cjOI0UHIGPTZGqtujoEONgEl9I3tplrwv4QExSOg4KmNh0KEIj1xVUpazQK2RC4eIf2vUfyKJNqvOpSuZsl6tvmHPw6teBkxEOg2mjK2pavvyK6E/lHsYjh1+twoenXTO74auXvJzPzTgTal39e7+zG7tdb1bWrvsbLTnCrg=='></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=404820963017022&ev=PageView&noscript=1"/></noscript><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racerdigital.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p9sOtN-Qo1' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fracer.com%2F2019%2F08%2F02%2Fhsr-classic-daytona-run-groups-expanded-for-2019-edition%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fracer.com%2F2019%2F08%2F02%2Fhsr-classic-daytona-run-groups-expanded-for-2019-edition%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="HSR Classic Daytona run groups expanded for 2019 edition" />
<meta property="og:url" content="https://racer.com/2019/08/02/hsr-classic-daytona-run-groups-expanded-for-2019-edition/" />
<meta property="og:description" content="In advance of this year&#8217;s fifth running of the Historic Sportscar Racing (HSR) Classic Daytona presented by IMSA, HSR officials have announced a change and expansion of the Run Group structur…" />
<meta property="article:published_time" content="2019-08-02T17:15:46+00:00" />
<meta property="article:modified_time" content="2019-08-02T21:47:03+00:00" />
<meta property="og:site_name" content="RACER" />
<meta property="og:image" content="https://racerdigital.files.wordpress.com/2019/08/pt2_1948.jpg?w=1000&amp;h=377&amp;crop=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="377" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@racermag" />
<meta name="twitter:text:title" content="HSR Classic Daytona run groups expanded for 2019 edition" />
<meta name="twitter:image" content="https://racerdigital.files.wordpress.com/2019/08/pt2_1948.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/RACERmagazine/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://racer.com/osd.xml" title="RACER" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #eb1e00;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #eb1e00;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #eb1e00;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #eb1e00;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #eb1e00;
}

.newsletter-modal {
	border-top: solid 8px #eb1e00;
}

.article__back {
	border-color: #eb1e00;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #eb1e00;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#eb1e00, #eb1e00)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #eb1e00;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #eb1e00;
	}
}

.smg-event__ctabutton {
	background-color: #eb1e00;
	box-shadow: 0 2px 0 0 #eb1e00;
}
</style>
<link rel="canonical" href="https://racer.com/2019/08/02/hsr-classic-daytona-run-groups-expanded-for-2019-edition/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="RACER" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Racing News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://racer.com/feed/;icon-uri=https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://racer.com/2019/08/02/hsr-classic-daytona-run-groups-expanded-for-2019-edition/amp/"><link rel="icon" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=32" sizes="32x32" />
<link rel="icon" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=180" />
<meta name="msapplication-TileImage" content="https://racerdigital.files.wordpress.com/2018/02/cropped-logo-racer-vert.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=9sOtN&#038;cscache=6&#038;csrev=55" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-201377 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div><div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://racer.com"
				title="RACER"
				class="branding__logo-link "
			>
				<img
					src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png"
					alt="RACER"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/RACERmagazine/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/RACERmag" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/TheRacerChannel" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/racermag/" class="nav__item-link"></a>
		</li>
	</ul>
<div class="racer-subscribe-top">
	<a href="https://info.racer.com/" target="_blank" class="racer-subscribe-top__link">
		<div class="racer-subscribe-top__inner">
			<span class="racer-subscribe-top__cta">Subscribe to RACER</span>
			<span class="racer-subscribe-top__cost">Free Trial Issue</span>
			<img src="https://racerdigital.files.wordpress.com/2019/07/header-subscribe-promo-july-19.png" alt="racer magazine" class="racer-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://racer.com" role="search">
			<input type="text" name="s" value="" placeholder="search RACER" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-146319" class="nav__item nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li id="menu-item-146320" class="nav__item nav__item--indycar nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li id="menu-item-146384" class="nav__item nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li id="menu-item-146385" class="nav__item nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li id="menu-item-146321" class="nav__item nav__item--nascar nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li id="menu-item-146389" class="nav__item nav__item--monster-energy-cup"><a href="https://racer.com/category/nascar/monster-energy-cup/">Monster Energy Cup</a></li>
	<li id="menu-item-146390" class="nav__item nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li id="menu-item-146391" class="nav__item nav__item--gander-outdoors-truck"><a href="https://racer.com/category/nascar/gander-outdoors-truck/">Gander Outdoors Truck</a></li>
</ul>
</li>
<li id="menu-item-146322" class="nav__item nav__item--imsa nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li id="menu-item-146382" class="nav__item nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li id="menu-item-146383" class="nav__item nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
</ul>
</li>
<li id="menu-item-146323" class="nav__item nav__item--wec nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li id="menu-item-146387" class="nav__item nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li id="menu-item-146358" class="nav__item nav__item--global nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li id="menu-item-146344" class="nav__item nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li id="menu-item-146345" class="nav__item nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li id="menu-item-146328" class="nav__item nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li id="menu-item-146346" class="nav__item nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li id="menu-item-146348" class="nav__item nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li id="menu-item-146349" class="nav__item nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li id="menu-item-146347" class="nav__item nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li id="menu-item-146330" class="nav__item nav__item--vintage"><a href="https://racer.com/category/vintage/">Vintage</a></li>
<li id="menu-item-146412" class="nav__item nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li id="menu-item-182394" class="nav__item nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li id="menu-item-146325" class="nav__item nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li id="menu-item-146329" class="nav__item nav__item--off-road nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li id="menu-item-163712" class="nav__item nav__item--lucas-oil-off-road"><a href="https://racer.com/category/lucas-oil-off-road/">Lucas Oil Off Road</a></li>
</ul>
</li>
<li id="menu-item-174792" class="nav__item nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li id="menu-item-146381" class="nav__item nav__item--schedules nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-146833" class="nav__item nav__item--formula-1"><a href="https://usat.ly/2GPwjz3">Formula 1</a></li>
	<li id="menu-item-146822" class="nav__item nav__item--indycar"><a href="https://usat.ly/2GSro0s">IndyCar</a></li>
	<li id="menu-item-147200" class="nav__item nav__item--road-to-indy"><a href="https://usat.ly/2qIvcIh">Road to Indy</a></li>
	<li id="menu-item-146819" class="nav__item nav__item--nascar"><a href="https://usat.ly/2Issn4F">NASCAR</a></li>
	<li id="menu-item-146817" class="nav__item nav__item--imsa"><a href="https://usat.ly/2q2GB4E">IMSA</a></li>
	<li id="menu-item-146821" class="nav__item nav__item--blancpain-gt-world-challenge"><a href="https://usat.ly/2JfxNRK">Blancpain GT World Challenge</a></li>
	<li id="menu-item-146820" class="nav__item nav__item--nhra"><a href="https://usat.ly/2Eh13na">NHRA</a></li>
	<li id="menu-item-146818" class="nav__item nav__item--formula-e"><a href="https://usat.ly/2EfWgTl">Formula E</a></li>
	<li id="menu-item-146832" class="nav__item nav__item--world-endurance-championship"><a href="https://usat.ly/2GRvExf">World Endurance Championship</a></li>
	<li id="menu-item-147173" class="nav__item nav__item--world-rally-championship"><a href="https://usat.ly/2H8JwRe">World Rally Championship</a></li>
	<li id="menu-item-146838" class="nav__item nav__item--motogp"><a href="https://usat.ly/2IsiUtV">MotoGP</a></li>
	<li id="menu-item-156806" class="nav__item nav__item--lucas-oil-off-road-racing-series"><a href="https://usat.ly/2F3SxZj">Lucas Oil Off Road Racing Series</a></li>
	<li id="menu-item-147174" class="nav__item nav__item--f4-u-s-championship"><a href="https://usat.ly/2Is97nK">F4 U.S. Championship</a></li>
	<li id="menu-item-158158" class="nav__item nav__item--f3-americas"><a href="https://usat.ly/2ryywGi">F3 Americas</a></li>
</ul>
</li>
<li id="menu-item-146612" class="nav__item nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li id="menu-item-146482" class="nav__item nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li id="menu-item-146343" class="nav__item nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li id="menu-item-147228" class="nav__item nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li id="menu-item-180940" class="nav__item nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-146335" class="nav__item nav__item--industry"><a href="https://racer.com/category/industry/">Industry</a></li>
<li id="menu-item-183224" class="nav__item nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li id="menu-item-146484" class="nav__item nav__item--mazda-motorsports"><a href="https://racer.com/category/mazda-motorsports/">Mazda Motorsports</a></li>
<li id="menu-item-146326" class="nav__item nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li id="menu-item-146327" class="nav__item nav__item--ihra"><a href="https://racer.com/category/ihra/">IHRA</a></li>
<li id="menu-item-160945" class="nav__item nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li id="menu-item-146331" class="nav__item nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li id="menu-item-146332" class="nav__item nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li id="menu-item-146339" class="nav__item nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li id="menu-item-146620" class="nav__item nav__item--archive"><a href="https://racer.com/archive/">Archive</a></li>
<li id="menu-item-146613" class="nav__item nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li id="menu-item-146614" class="nav__item nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li id="menu-item-146615" class="nav__item nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li id="menu-item-146616" class="nav__item nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li id="menu-item-146617" class="nav__item nav__item--customer-service"><a href="https://racerdigital.wordpress.com/customer-service/">Customer Service</a></li>
		</ul>
			</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-201377" class="post-201377 post type-post status-publish format-standard has-post-thumbnail hentry category-vintage tag-daytona" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://racer.com/2019/08/02/hsr-classic-daytona-run-groups-expanded-for-2019-edition/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png"/>
		<meta itemprop="url" content="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png">
	</div>
	<meta itemprop="name" content="RACER">
</div>
<div class="article__title ">
	<h1 class="article__headline">HSR Classic Daytona run groups expanded for 2019 edition</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="377" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="201382" data-permalink="https://racer.com/2019/08/02/hsr-classic-daytona-run-groups-expanded-for-2019-edition/pt2_1948/" data-orig-file="https://racerdigital.files.wordpress.com/2019/08/pt2_1948.jpg" data-orig-size="1000,377" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PT2_1948" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2019/08/pt2_1948.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/08/pt2_1948.jpg?w=1000" data-lazy-src="https://racerdigital.files.wordpress.com/2019/08/pt2_1948.jpg?w=1000&amp;h=377&amp;crop=1" data-lazy-srcset="https://racerdigital.files.wordpress.com/2019/08/pt2_1948.jpg 1000w, https://racerdigital.files.wordpress.com/2019/08/pt2_1948.jpg?w=150&amp;h=57&amp;crop=1 150w, https://racerdigital.files.wordpress.com/2019/08/pt2_1948.jpg?w=300&amp;h=113&amp;crop=1 300w, https://racerdigital.files.wordpress.com/2019/08/pt2_1948.jpg?w=768&amp;h=290&amp;crop=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="377" src="https://racerdigital.files.wordpress.com/2019/08/pt2_1948.jpg?w=1000&amp;h=377&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://racerdigital.files.wordpress.com/2019/08/pt2_1948.jpg 1000w, https://racerdigital.files.wordpress.com/2019/08/pt2_1948.jpg?w=150&amp;h=57&amp;crop=1 150w, https://racerdigital.files.wordpress.com/2019/08/pt2_1948.jpg?w=300&amp;h=113&amp;crop=1 300w, https://racerdigital.files.wordpress.com/2019/08/pt2_1948.jpg?w=768&amp;h=290&amp;crop=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="201382" data-permalink="https://racer.com/2019/08/02/hsr-classic-daytona-run-groups-expanded-for-2019-edition/pt2_1948/" data-orig-file="https://racerdigital.files.wordpress.com/2019/08/pt2_1948.jpg" data-orig-size="1000,377" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PT2_1948" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/08/pt2_1948.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/08/pt2_1948.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://racerdigital.files.wordpress.com/2019/08/pt2_1948.jpg">
		</span>
		<cite class="article__source">Images courtesy HSR</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">HSR Classic Daytona run groups expanded for 2019 edition</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://racer.com/category/vintage/" class="" itemprop="articleSection">Vintage Motorsport / Historic</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">HSR Classic Daytona run groups expanded for 2019 edition</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/hsr/" title="Posts by HSR" class="author url fn" rel="author">HSR</a></span></span> 
		<span class="post-date updated">6 hours ago</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2019/08/02/hsr-classic-daytona-run-groups-expanded-for-2019-edition/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2019/08/02/hsr-classic-daytona-run-groups-expanded-for-2019-edition/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2019/08/02/hsr-classic-daytona-run-groups-expanded-for-2019-edition/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2019/08/02/hsr-classic-daytona-run-groups-expanded-for-2019-edition/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2019/08/02/hsr-classic-daytona-run-groups-expanded-for-2019-edition/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2019/08/02/hsr-classic-daytona-run-groups-expanded-for-2019-edition/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://racer.com/author/hsr/" title="Posts by HSR" class="author url fn" rel="author">HSR</a></span></span> |
		<span itemprop="datePublished" content=" ">
			6 hours ago		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>In advance of this year&#8217;s fifth running of the Historic Sportscar Racing (HSR) Classic Daytona presented by IMSA, HSR officials have announced a change and expansion of the Run Group structure for the Classic 24 Hour race that returns to Daytona International Speedway, Nov. 13-17.</p>
<p>The major move is the splitting of Group E into two distinct classes, each featuring modern but retired prototypes and GT race cars from this century. Run Group E remains a showcase of such iconic machines as the Audi R8, Pescarolo Judd, Peugeot 908 and Lola B07 LMP race cars that now compete in the group with Daytona Prototype International (DPi), LMP2 race cars and others just past their prime.</p>
<p>The Group E split paves the way for Oreca FLM09 Le Mans Prototype Challenge (LMPC) &#8220;PC&#8221; cars and Gen 2 and Gen 3 Daytona Prototypes to compete for overall honors in a move to a completely restructured Run Group F. Still current in their appeal but no longer eligible in contemporary racing series, the &#8220;DP&#8221; and &#8220;PC&#8221; cars will compete in Group F against retired LMP2 cars of the same era.</p>
<p>&#8220;Daytona Prototypes and LMPC cars have become quite popular with HSR competitors in recent years,&#8221; HSR President David Hinton said. &#8220;Both have been competitive but are a little outmatched against the LMP machines that have set the standard in Group E since the inaugural HSR Classic Daytona in 2014. Moving &#8216;DP&#8217; and &#8216;PC&#8217; to Group F, where they will be able to contend for the overall victory, has been a popular decision with our competitors and brings back a familiar scene for race fans that watched both classes compete at Daytona in their prime just a few years ago.&#8221;</p>
<p><img data-attachment-id="201381" data-permalink="https://racer.com/2019/08/02/hsr-classic-daytona-run-groups-expanded-for-2019-edition/pt1_4792/" data-orig-file="https://racerdigital.files.wordpress.com/2019/08/pt1_4792.jpg" data-orig-size="1000,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PT1_4792" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2019/08/pt1_4792.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/08/pt1_4792.jpg?w=1000" class="alignnone size-full wp-image-201381" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="1000" height="666" data-lazy-src="https://racerdigital.files.wordpress.com/2019/08/pt1_4792.jpg?w=1000&#038;h=666"><noscript><img data-attachment-id="201381" data-permalink="https://racer.com/2019/08/02/hsr-classic-daytona-run-groups-expanded-for-2019-edition/pt1_4792/" data-orig-file="https://racerdigital.files.wordpress.com/2019/08/pt1_4792.jpg" data-orig-size="1000,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PT1_4792" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/08/pt1_4792.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/08/pt1_4792.jpg?w=1000" class="alignnone size-full wp-image-201381" src="https://racerdigital.files.wordpress.com/2019/08/pt1_4792.jpg?w=1000&#038;h=666" alt="" width="1000" height="666" srcset="https://racerdigital.files.wordpress.com/2019/08/pt1_4792.jpg 1000w, https://racerdigital.files.wordpress.com/2019/08/pt1_4792.jpg?w=150&amp;h=100 150w, https://racerdigital.files.wordpress.com/2019/08/pt1_4792.jpg?w=300&amp;h=200 300w, https://racerdigital.files.wordpress.com/2019/08/pt1_4792.jpg?w=768&amp;h=511 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<p>Eligible GT cars in Group E include the Ferrari 458, Porsche 991, Viper GTS-R and GT3 and similar top-end GT sports cars. Production-based GT cars in Group F will see slightly older and less powerful FIA, IMSA and Grand-Am GT1, GT2, GS, GT3, GT4 and World Challenge, and &#8220;Cup&#8221; and &#8220;Challenge&#8221; race cars all eligible to get in on the action.</p>
<p>Group F was formerly home to competitors in HSR classes with race cars not represented in the other six other groups. Rechristened Run Group G, the category now offers a variety of primarily production-based cars that includes many of the same teams and race cars that compete in HSR&#8217;s Vintage GT and Historic GT groups and HSR Classic RS Cup and HSR Global GT series.</p>
<aside class="related related--auto shortcode shortcode--auto-related">
				<h2 class="related__header">More Vintage Motorsport / Historic!</h2><a
			class="block block--related"
			href="https://racer.com/2019/08/02/preview-gooding-company-aug-16-17-pebble-beach-auction/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-auto-related"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Preview: Gooding &amp; Company Aug. 16-17 Pebble Beach auction</h2></a><a
			class="block block--related"
			href="https://racer.com/2019/08/01/bagley-martin-carlson-complete-brickyard-vroc-field/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-auto-related"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Bagley, Martin, Carlson complete Brickyard VROC field</h2></a><a
			class="block block--related"
			href="https://racer.com/2019/08/01/gearing-up-for-monterey-car-week/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-auto-related"
			data-track="-in-article-related-auto"
			
		><h2 class="block__title">Gearing up for Monterey Car Week</h2></a></aside>
<p>Run Groups A through D continue with no major technical or race car eligibility changes from previous years, but a competition format change will see Groups C and D compete simultaneously for the first time in the 2019 HSR Classic Daytona. Competitors will share the track but separate Group C and D victory lane podiums and awards for both groups will be presented at the conclusion of the HSR Classic Daytona on Sunday.</p>
<p>Doubling up Groups C and D ensures the traditional format of the HSR Classic Daytona will literally continue like clockwork again this year. Including the combined Group C and D sessions, each HSR Classic Daytona Run Group takes to the track four times throughout the 24 hours. The competitors in each group covering the most total distance in the shortest amount of time in their four sessions will be crowned Classic Daytona presented by IMSA champions.</p>
<p><img data-attachment-id="201383" data-permalink="https://racer.com/2019/08/02/hsr-classic-daytona-run-groups-expanded-for-2019-edition/pt2_4065/" data-orig-file="https://racerdigital.files.wordpress.com/2019/08/pt2_4065.jpg" data-orig-size="1000,668" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PT2_4065" data-image-description data-medium-file="https://racerdigital.files.wordpress.com/2019/08/pt2_4065.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/08/pt2_4065.jpg?w=1000" class="alignnone size-full wp-image-201383" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="1000" height="668" data-lazy-src="https://racerdigital.files.wordpress.com/2019/08/pt2_4065.jpg?w=1000&#038;h=668"><noscript><img data-attachment-id="201383" data-permalink="https://racer.com/2019/08/02/hsr-classic-daytona-run-groups-expanded-for-2019-edition/pt2_4065/" data-orig-file="https://racerdigital.files.wordpress.com/2019/08/pt2_4065.jpg" data-orig-size="1000,668" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PT2_4065" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/08/pt2_4065.jpg?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/08/pt2_4065.jpg?w=1000" class="alignnone size-full wp-image-201383" src="https://racerdigital.files.wordpress.com/2019/08/pt2_4065.jpg?w=1000&#038;h=668" alt="" width="1000" height="668" srcset="https://racerdigital.files.wordpress.com/2019/08/pt2_4065.jpg 1000w, https://racerdigital.files.wordpress.com/2019/08/pt2_4065.jpg?w=150&amp;h=100 150w, https://racerdigital.files.wordpress.com/2019/08/pt2_4065.jpg?w=300&amp;h=200 300w, https://racerdigital.files.wordpress.com/2019/08/pt2_4065.jpg?w=768&amp;h=513 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<p>The HSR Classic Daytona debuted in 2014 at the &#8220;World Center of Racing,&#8221; and the immediate success of the inaugural event called for a second running in 2015. After a year off, the 24-Hour Classic Race on the 3.56-mile DIS road course returned in 2017 and is now annual fixture on the HSR calendar.</p>
<p>A competitor test day on Wednesday, November 13, kicks off the 2019 HSR Classic at Daytona presented by IMSA. The full-day test sets the stage for the following four days of official competition that culminates with the classic 24-hour race from Saturday, Nov. 16, at 2 p.m. EST straight through to the final checkered flag 24 hours later on Sunday, Nov. 17.</p>
<p>Lola will be the featured marque at the HSR Classic Daytona presented by IMSA, 50 years after Mark Donohue and Chuck Parsons co-drove the No. 6 Chevrolet-powered Sunoco Team Penske Lola T70 to the overall victory in the 1969 Rolex 24 At Daytona.</p>
<p>The provisional event schedule for the 2019 HSR Classic Daytona weekend, which also features the HSR Daytona Historics, is available by clicking <a href="http://hsrrace.com/wp-content/uploads/Provisional-Race-Schedule-4.pdf" target="_blank" rel="noopener">here</a>.</p>
<p>Additional 2019 HSR Classic Daytona and HSR Daytona Historics event information, including competitor entry forms, spectator tickets, media credentials and much more, can be found by clicking <a href="http://hsrrace.com/wp-content/uploads/Provisional-Race-Schedule-4.pdf" target="_blank" rel="noopener">here</a>.</p>
<p>Next up on HSR&#8217;s 2019 calendar of events is the HSR Fall Historics at Michelin Raceway Road Atlanta, Sept. 26-29.</p>
</div>

						
						
						<p class="post-tags"><a href="https://racer.com/tag/daytona/" rel="tag">Daytona</a>, <a href="https://racer.com/category/vintage/" rel="category tag">Vintage Motorsport / Historic</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://racer.com/2019/08/02/hsr-classic-daytona-run-groups-expanded-for-2019-edition/"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://racer.com/2019/08/02/hsr-classic-daytona-run-groups-expanded-for-2019-edition/"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="racermag"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://racer.com/2019/08/02/hsr-classic-daytona-run-groups-expanded-for-2019-edition/"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://racer.com/2019/08/02/hsr-classic-daytona-run-groups-expanded-for-2019-edition/"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://racer.com/2019/08/02/hsr-classic-daytona-run-groups-expanded-for-2019-edition/"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://racer.com/2019/08/02/hsr-classic-daytona-run-groups-expanded-for-2019-edition/"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><div class="widget widget--after-article container single-related acm_ad_zones" id="acm_ad_zones-2"><div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>LATEST <span>NEWS</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://racer.com/2019/07/11/hsr-hmsa-team-up-again-at-mont-tremblant/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="featuredstories more-related-1"
		title="HSR/HMSA team up again at Mont-Tremblant"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2019/07/e8699c6f-46e0-4707-b5bd-24a62072c90b.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2019/07/e8699c6f-46e0-4707-b5bd-24a62072c90b.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="HSR/HMSA team up again at Mont-Tremblant" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">26 shares</span><span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="https://racer.com/category/vintage/" class="category" itemprop="articleSection">Vintage Motorsport / Historic</a></h2>

		<p>
			<a data-track="featuredstories more-related-1" href="https://racer.com/2019/07/11/hsr-hmsa-team-up-again-at-mont-tremblant/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="HSR/HMSA team up again at Mont-Tremblant" itemprop="url">
				HSR/HMSA team up again at Mont-Tremblant			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2019/07/16/hsr-hmsa-shine-at-mont-tremblant/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="featuredstories more-related-2"
		title="HSR, HMSA shine at Mont-Tremblant"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2019/07/901.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2019/07/901.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="HSR, HMSA shine at Mont-Tremblant" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="https://racer.com/category/vintage/" class="category" itemprop="articleSection">Vintage Motorsport / Historic</a></h2>

		<p>
			<a data-track="featuredstories more-related-2" href="https://racer.com/2019/07/16/hsr-hmsa-shine-at-mont-tremblant/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="HSR, HMSA shine at Mont-Tremblant" itemprop="url">
				HSR, HMSA shine at Mont-Tremblant			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://racer.com/2019/07/07/the-big-one/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
		data-track="featuredstories more-related-3"
		title="Dillon defensive after multi-car wreck at Daytona"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://racerdigital.files.wordpress.com/2019/07/d-5rq4axoaa-d21.jpeg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://racerdigital.files.wordpress.com/2019/07/d-5rq4axoaa-d21.jpeg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Dillon defensive after multi-car wreck at Daytona" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">689 shares</span><span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a></h2>

		<p>
			<a data-track="featuredstories more-related-3" href="https://racer.com/2019/07/07/the-big-one/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-more-site"
				title="Dillon defensive after multi-car wreck at Daytona" itemprop="url">
				Dillon defensive after multi-car wreck at Daytona			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-63127" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/racer.com\/2019\/08\/02\/hsr-classic-daytona-run-groups-expanded-for-2019-edition\/?utm_source=smg&utm_medium=wasabi&utm_content";
	var disqus_identifier = "201377 https:\/\/racer.com\/?p=201377";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "racer";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=201377', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/racerdigital.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/racer.com\/2019\/08\/02\/hsr-classic-daytona-run-groups-expanded-for-2019-edition\/?utm_source=smg&utm_medium=wasabi&utm_content\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2></h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/08/02/montoya-leads-acura-1-2-in-second-road-america-practice/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Montoya leads Acura 1-2 in second Road America practice"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/08/1017643918-lat-20190802-0827_burke_ra_iwsc2019_-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/08/1017643918-lat-20190802-0827_burke_ra_iwsc2019_-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Montoya leads Acura 1-2 in second Road America practice" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/08/02/montoya-leads-acura-1-2-in-second-road-america-practice/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Montoya leads Acura 1-2 in second Road America practice"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="201396 https://racer.com/?p=201396">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				16m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">16m ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/08/02/montoya-leads-acura-1-2-in-second-road-america-practice/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Montoya leads Acura 1-2 in second Road America practice"
						itemprop="url" 						>
							Montoya leads Acura 1-2 in second Road America practice					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">16 minutes ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/jj-omalley/" title="Posts by J.J. O&#039;Malley" class="author url fn" rel="author">J.J. O&#039;Malley</a>													</span>
					</p>
				</footer>

				<p>Acura and Mazda ran two-by-two in Friday afternoon’s second WeatherTech SportsCar Championship practice for the IMSA Road Race (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/08/02/improved-penske-acura-paces-opening-road-america-practice/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="‘Improved’ Penske Acura paces opening Road America practice"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/08/lepage-190706-ctmp-15663.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/08/lepage-190706-ctmp-15663.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="‘Improved’ Penske Acura paces opening Road America practice" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/08/02/improved-penske-acura-paces-opening-road-america-practice/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="‘Improved’ Penske Acura paces opening Road America practice"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="201357 https://racer.com/?p=201357">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/08/02/improved-penske-acura-paces-opening-road-america-practice/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/08/02/improved-penske-acura-paces-opening-road-america-practice/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="‘Improved’ Penske Acura paces opening Road America practice"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>74</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/imsa/" class="category" itemprop="articleSection">IMSA</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/08/02/improved-penske-acura-paces-opening-road-america-practice/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="‘Improved’ Penske Acura paces opening Road America practice"
						itemprop="url" 						>
							‘Improved’ Penske Acura paces opening Road America practice					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">5 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/jj-omalley/" title="Posts by J.J. O&#039;Malley" class="author url fn" rel="author">J.J. O&#039;Malley</a>													</span>
					</p>
				</footer>

				<p>Acura Team Penske came to Elkhart Lake with a goal of improving on a disappointing performance from 2018. Friday morning, the team (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/08/02/preview-trans-am-invades-ims/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Preview: Trans Am invades IMS"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/08/gtr34.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/08/gtr34.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Preview: Trans Am invades IMS" itemprop="image">
						<span class="ie-overlay-hack"></span>

						<img class="play-overlay" src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/wasabi//images/video.svg" alt="Preview: Trans Am invades IMS">
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/08/02/preview-trans-am-invades-ims/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Preview: Trans Am invades IMS"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="201367 https://racer.com/?p=201367">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/08/02/preview-trans-am-invades-ims/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/08/02/preview-trans-am-invades-ims/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Preview: Trans Am invades IMS"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>29</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/videos/" class="category" itemprop="articleSection">Videos</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/08/02/preview-trans-am-invades-ims/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Preview: Trans Am invades IMS"
						itemprop="url" 						>
							Preview: Trans Am invades IMS					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/trans-am/" title="Posts by Trans Am" class="author url fn" rel="author">Trans Am</a>													</span>
					</p>
				</footer>

				<p>The Trans Am Series presented by Pirelli returns to Indianapolis Motor Speedway, kicking off the heart of its season. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/08/02/bottas-warns-mercedes-has-made-progress-with-wet-setup/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Bottas warns Mercedes has made progress with wet setup"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/08/ea-jgnlxoae7h_6.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/08/ea-jgnlxoae7h_6.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Bottas warns Mercedes has made progress with wet setup" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/08/02/bottas-warns-mercedes-has-made-progress-with-wet-setup/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Bottas warns Mercedes has made progress with wet setup"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="201336 https://racer.com/?p=201336">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/08/02/bottas-warns-mercedes-has-made-progress-with-wet-setup/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/08/02/bottas-warns-mercedes-has-made-progress-with-wet-setup/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Bottas warns Mercedes has made progress with wet setup"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>28</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/08/02/bottas-warns-mercedes-has-made-progress-with-wet-setup/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Bottas warns Mercedes has made progress with wet setup"
						itemprop="url" 						>
							Bottas warns Mercedes has made progress with wet setup					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Valtteri Bottas says Mercedes has made clear progress with the setup of its car in the wet despite a disjointed day of Friday practice at (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/08/02/albon-rues-silly-error-after-fp2-crash/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Albon rues &#039;silly error&#039; after FP2 crash"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/08/1017642970-lat-20190802-h1030879.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/08/1017642970-lat-20190802-h1030879.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Albon rues &#039;silly error&#039; after FP2 crash" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/08/02/albon-rues-silly-error-after-fp2-crash/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Albon rues &#039;silly error&#039; after FP2 crash"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="201333 https://racer.com/?p=201333">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/08/02/albon-rues-silly-error-after-fp2-crash/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Albon rues &#039;silly error&#039; after FP2 crash"
						itemprop="url" 						>
							Albon rues &#039;silly error&#039; after FP2 crash					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Alexander Albon said that &#8220;A silly error&#8221; was responsible for the crash that brought out a red flag at the start of the second practice (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/08/02/gasly-downplays-red-bull-pace/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Gasly downplays Red Bull pace"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/08/1017642370-lat-20190802-_54i7690.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/08/1017642370-lat-20190802-_54i7690.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Gasly downplays Red Bull pace" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/08/02/gasly-downplays-red-bull-pace/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Gasly downplays Red Bull pace"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="201328 https://racer.com/?p=201328">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">7hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/08/02/gasly-downplays-red-bull-pace/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Gasly downplays Red Bull pace"
						itemprop="url" 						>
							Gasly downplays Red Bull pace					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">7 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Pierre Gasly played down setting the fastest time in second practice for the Hungarian Grand Prix, but remains encouraged by Red Bull’s (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/08/02/gasly-leads-before-rain-in-hungary/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Gasly leads before rain in Hungary"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/08/ea-mmhgxyae5sqn.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/08/ea-mmhgxyae5sqn.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Gasly leads before rain in Hungary" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/08/02/gasly-leads-before-rain-in-hungary/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Gasly leads before rain in Hungary"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="201316 https://racer.com/?p=201316">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/08/02/gasly-leads-before-rain-in-hungary/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/08/02/gasly-leads-before-rain-in-hungary/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Gasly leads before rain in Hungary"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>41</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/08/02/gasly-leads-before-rain-in-hungary/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Gasly leads before rain in Hungary"
						itemprop="url" 						>
							Gasly leads before rain in Hungary					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">8 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Pierre Gasly was fastest in the second practice session for the Hungarian Grand Prix as rain prevented teams from doing any long (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/08/02/preview-gooding-company-aug-16-17-pebble-beach-auction/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Preview: Gooding &amp; Company Aug. 16-17 Pebble Beach auction"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/08/gooding-1958-ferarri-250-gt-cabriolet-mathieu-heurtault-e1564612851781-1170x679.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/08/gooding-1958-ferarri-250-gt-cabriolet-mathieu-heurtault-e1564612851781-1170x679.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Preview: Gooding &amp; Company Aug. 16-17 Pebble Beach auction" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/08/02/preview-gooding-company-aug-16-17-pebble-beach-auction/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Preview: Gooding &amp; Company Aug. 16-17 Pebble Beach auction"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="201303 https://racer.com/?p=201303">View Comments</span>							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/vintage/" class="category" itemprop="articleSection">Vintage Motorsport / Historic</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/08/02/preview-gooding-company-aug-16-17-pebble-beach-auction/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Preview: Gooding &amp; Company Aug. 16-17 Pebble Beach auction"
						itemprop="url" 						>
							Preview: Gooding &amp; Company Aug. 16-17 Pebble Beach auction					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">10 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/vintage-motorsport/" title="Posts by Vintage Motorsport" class="author url fn" rel="author">Vintage Motorsport</a>													</span>
					</p>
				</footer>

				<p>After setting 23 auction records across numerous marques at its 2018 Pebble Beach auction &#8212; including the chart-topping $22 million sale (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/08/02/hamilton-leads-verstappen-and-vettel-trouble-for-bottas/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Hamilton leads Verstappen and Vettel, trouble for Bottas"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/08/1017641386-lat-20190802-_j6i9711.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/08/1017641386-lat-20190802-_j6i9711.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Hamilton leads Verstappen and Vettel, trouble for Bottas" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/08/02/hamilton-leads-verstappen-and-vettel-trouble-for-bottas/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Hamilton leads Verstappen and Vettel, trouble for Bottas"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="201291 https://racer.com/?p=201291">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/08/02/hamilton-leads-verstappen-and-vettel-trouble-for-bottas/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/08/02/hamilton-leads-verstappen-and-vettel-trouble-for-bottas/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Hamilton leads Verstappen and Vettel, trouble for Bottas"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>150</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/f1/" class="category" itemprop="articleSection">Formula 1</a>						<span class="block__time block__time--mobile">11hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/08/02/hamilton-leads-verstappen-and-vettel-trouble-for-bottas/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Hamilton leads Verstappen and Vettel, trouble for Bottas"
						itemprop="url" 						>
							Hamilton leads Verstappen and Vettel, trouble for Bottas					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">12 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/chris-medland/" title="Posts by Chris Medland" class="author url fn" rel="author">Chris Medland</a>													</span>
					</p>
				</footer>

				<p>Lewis Hamilton led a close first practice session from Max Verstappen and Sebastian Vettel, but his teammate Valtteri Bottas missed out on (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://racer.com/2019/08/01/friesen-gets-his-first-truck-win-at-eldora/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Friesen gets his first Truck win at Eldora"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://racerdigital.files.wordpress.com/2019/08/1017641094-lat-20190801-_dsc9179.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://racerdigital.files.wordpress.com/2019/08/1017641094-lat-20190801-_dsc9179.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Friesen gets his first Truck win at Eldora" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://racer.com/2019/08/01/friesen-gets-his-first-truck-win-at-eldora/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Friesen gets his first Truck win at Eldora"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									<span class="dsq-postid" rel="201297 https://racer.com/?p=201297">View Comments</span>							</a>
											</a>

											
<div class="meta" onclick="location.href='https://racer.com/2019/08/01/friesen-gets-his-first-truck-win-at-eldora/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://racer.com/2019/08/01/friesen-gets-his-first-truck-win-at-eldora/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Friesen gets his first Truck win at Eldora"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>62</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				17hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://racer.com/category/nascar/" class="category" itemprop="articleSection">NASCAR</a>						<span class="block__time block__time--mobile">17hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://racer.com/2019/08/01/friesen-gets-his-first-truck-win-at-eldora/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Friesen gets his first Truck win at Eldora"
						itemprop="url" 						>
							Friesen gets his first Truck win at Eldora					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">17 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://racer.com/author/holly-cain-nascar-wire-service/" title="Posts by Holly Cain, NASCAR Wire Service" class="author url fn" rel="author">Holly Cain, NASCAR Wire Service</a>													</span>
					</p>
				</footer>

				<p>Canadian Stewart Friesen held off Sheldon Creed by 0.728s in the Eldora Dirt Derby at Eldora Speedway to earn his first career NASCAR (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://racer.com" class="article__back">More RACER</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/08/436f7507-da9b-410b-9a1f-d0d4e8aab81a.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/08/01/trans-am-returns-to-indianapolis-motor-speedway/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Trans Am returns to Indianapolis Motor Speedway" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/08/436f7507-da9b-410b-9a1f-d0d4e8aab81a.jpg?w=100&#038;h=100&#038;crop=1" alt="Trans Am returns to Indianapolis Motor Speedway" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/08/01/trans-am-returns-to-indianapolis-motor-speedway/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        245 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/08/01/trans-am-returns-to-indianapolis-motor-speedway/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Trans Am returns to Indianapolis Motor Speedway" itemprop="url" >Trans Am returns to Indianapolis Motor Speedway</a></p>
				<p class="widget-date">August 1, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/08/61952887_1358353990994525_4939986425111117824_o.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/08/01/haas-drivers-talk-through-recent-clashes/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Haas drivers talk through recent clashes" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/08/61952887_1358353990994525_4939986425111117824_o.jpg?w=100&#038;h=100&#038;crop=1" alt="Haas drivers talk through recent clashes" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/08/01/haas-drivers-talk-through-recent-clashes/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        48 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/08/01/haas-drivers-talk-through-recent-clashes/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Haas drivers talk through recent clashes" itemprop="url" >Haas drivers talk through recent clashes</a></p>
				<p class="widget-date">August 1, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/08/1017584980-lat-20190630-_00p5135tc.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/08/01/red-bull-executes-better-than-ferrari-verstappen/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Red Bull executes better than Ferrari - Verstappen" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/08/1017584980-lat-20190630-_00p5135tc.jpg?w=100&#038;h=100&#038;crop=1" alt="Red Bull executes better than Ferrari - Verstappen" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/08/01/red-bull-executes-better-than-ferrari-verstappen/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        27 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/08/01/red-bull-executes-better-than-ferrari-verstappen/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Red Bull executes better than Ferrari - Verstappen" itemprop="url" >Red Bull executes better than Ferrari - Verstappen</a></p>
				<p class="widget-date">August 1, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/08/tabsa.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/08/01/dyson-looks-ahead-to-trans-am-at-indy/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Dyson looks ahead to Trans Am at Indy" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/08/tabsa.jpg?w=100&#038;h=100&#038;crop=1" alt="Dyson looks ahead to Trans Am at Indy" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2019/08/01/dyson-looks-ahead-to-trans-am-at-indy/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Dyson looks ahead to Trans Am at Indy" itemprop="url" >Dyson looks ahead to Trans Am at Indy</a></p>
				<p class="widget-date">August 1, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/08/lepage-190706-ctmp-15663.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/08/02/improved-penske-acura-paces-opening-road-america-practice/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="‘Improved’ Penske Acura paces opening Road America practice" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/08/lepage-190706-ctmp-15663.jpg?w=100&#038;h=100&#038;crop=1" alt="‘Improved’ Penske Acura paces opening Road America practice" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				5hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://racer.com/2019/08/02/improved-penske-acura-paces-opening-road-america-practice/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        74 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://racer.com/2019/08/02/improved-penske-acura-paces-opening-road-america-practice/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="‘Improved’ Penske Acura paces opening Road America practice" itemprop="url" >‘Improved’ Penske Acura paces opening Road America practice</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/08/tom-bagley.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/08/01/bagley-martin-carlson-complete-brickyard-vroc-field/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Bagley, Martin, Carlson complete Brickyard VROC field" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/08/tom-bagley.jpg?w=100&#038;h=100&#038;crop=1" alt="Bagley, Martin, Carlson complete Brickyard VROC field" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2019/08/01/bagley-martin-carlson-complete-brickyard-vroc-field/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Bagley, Martin, Carlson complete Brickyard VROC field" itemprop="url" >Bagley, Martin, Carlson complete Brickyard VROC field</a></p>
				<p class="widget-date">August 1, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://racerdigital.files.wordpress.com/2019/08/1017626998-lat-20190726-_j6i6050.jpg?w=480');" data-track="mostshared" href="https://racer.com/2019/08/01/medland-might-we-finally-have-a-fight-on-our-hands/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="MEDLAND: Might we finally have a fight on our hands?" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://racerdigital.files.wordpress.com/2019/08/1017626998-lat-20190726-_j6i6050.jpg?w=100&#038;h=100&#038;crop=1" alt="MEDLAND: Might we finally have a fight on our hands?" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://racer.com/2019/08/01/medland-might-we-finally-have-a-fight-on-our-hands/?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="MEDLAND: Might we finally have a fight on our hands?" itemprop="url" >MEDLAND: Might we finally have a fight on our hands?</a></p>
				<p class="widget-date">August 1, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="heading-small"><h2>RACER Daily Bulletin</h2></div><div class="textwidget custom-html-widget">		<form id="wpcom-iframe-form-25f4f1a0e74b4ed13ad686e2b5a7ecfc-5d44c009d4f29" target="wpcom-iframe-25f4f1a0e74b4ed13ad686e2b5a7ecfc-5d44c009d4f29" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fracerdigital.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="200" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="name" value="" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="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" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="25f4f1a0e74b4ed13ad686e2b5a7ecfc" />
					</form>
		
				<iframe
						name="wpcom-iframe-25f4f1a0e74b4ed13ad686e2b5a7ecfc-5d44c009d4f29"
			id="wpcom-iframe-25f4f1a0e74b4ed13ad686e2b5a7ecfc-5d44c009d4f29"
			frameborder="0"
			scrolling="no"
						height="200" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-25f4f1a0e74b4ed13ad686e2b5a7ecfc-5d44c009d4f29');
				var iframe = document.getElementById('wpcom-iframe-25f4f1a0e74b4ed13ad686e2b5a7ecfc-5d44c009d4f29');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-25f4f1a0e74b4ed13ad686e2b5a7ecfc-5d44c009d4f29'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div></div><div class="widget acm_ad_zones" id="acm_ad_zones-3"><div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div></div><div class="widget widget_media_image" id="media_image-2"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://bit.ly/2HLye7v" target="_blank" rel="noopener noreferrer"><img width="300" height="250" src="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png" class="image wp-image-197747  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png 300w, https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="197747" data-permalink="https://racer.com/racercom_advertise_300x250_062619/" data-orig-file="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RACERcom_Advertise_300x250_062619" data-image-description="" data-medium-file="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png?w=300" data-large-file="https://racerdigital.files.wordpress.com/2019/06/racercom_advertise_300x250_062619.png?w=300" /></a></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="https://info.racer.com/" rel="nofollow" target="_blank">
			<img src="https://racerdigital.files.wordpress.com/2018/03/racer_horizontal_logo.png" alt="RACER">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-146399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146399"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146400"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146398"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146396"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146397"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160349"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>
</ul></div>
				<p class="footer-legal">
			All contents copyright © 2018, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</p>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"eAA0j1a8Dy00Uh", domain:"racer.com",dynamic: true};
	(function()
		{ var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=eAA0j1a8Dy00Uh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://racerdigital.files.wordpress.com/2018/02/logo-racer-vert.png" alt="RACER">
				<a class="mobile-nav__breadcrumb" href="https://racer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/RACERmagazine/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/RACERmag" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/TheRacerChannel" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--f1"><a href="https://racer.com/category/f1/">F1</a></li>
<li class="mobile-nav__item mobile-nav__item--indycar mobile-nav__item--parent"><a href="https://racer.com/category/indycar/">IndyCar</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://racer.com/category/road-to-indy/">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--team-usa-scholarship"><a href="https://racer.com/category/team-usa-scholarship/">Team USA Scholarship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--nascar mobile-nav__item--parent"><a href="https://racer.com/category/nascar/">NASCAR</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--monster-energy-cup"><a href="https://racer.com/category/nascar/monster-energy-cup/">Monster Energy Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--xfinity-series"><a href="https://racer.com/category/nascar/xfinity/">Xfinity Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--gander-outdoors-truck"><a href="https://racer.com/category/nascar/gander-outdoors-truck/">Gander Outdoors Truck</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--imsa mobile-nav__item--parent"><a href="https://racer.com/category/imsa/">IMSA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--weathertech-sportscar-championship"><a href="https://racer.com/category/imsa/weathertech/">WeatherTech Sportscar Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--michelin-pilot-challenge"><a href="https://racer.com/category/imsa/michelin-pilot-challenge/">Michelin Pilot Challenge</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--wec mobile-nav__item--parent"><a href="https://racer.com/category/le-mans-wec/">WEC</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--european-le-mans-series"><a href="https://racer.com/category/le-mans-wec/elms/">European Le Mans Series</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--global mobile-nav__item--parent"><a href="/international-racing">Global</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-2"><a href="https://racer.com/category/international-racing/formula-2/">Formula 2</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-3"><a href="https://racer.com/category/international-racing/fia-formula-3/">Formula 3</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://racer.com/category/international-racing/formula-e/">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--gt"><a href="https://racer.com/category/international-racing/gt/">GT</a></li>
	<li class="mobile-nav__item mobile-nav__item--bikes"><a href="https://racer.com/category/international-racing/bikes/">Bikes</a></li>
	<li class="mobile-nav__item mobile-nav__item--rallying"><a href="https://racer.com/category/international-racing/rally/">Rallying</a></li>
	<li class="mobile-nav__item mobile-nav__item--supercars-championship"><a href="https://racer.com/category/international-racing/supercars-championship/">Supercars Championship</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--vintage"><a href="https://racer.com/category/vintage/">Vintage</a></li>
<li class="mobile-nav__item mobile-nav__item--sro"><a href="https://racer.com/category/sro/">SRO</a></li>
<li class="mobile-nav__item mobile-nav__item--trans-am"><a href="https://racer.com/category/trans-am/">Trans Am</a></li>
<li class="mobile-nav__item mobile-nav__item--scca"><a href="https://racer.com/category/scca-home/">SCCA</a></li>
<li class="mobile-nav__item mobile-nav__item--off-road mobile-nav__item--parent"><a href="https://racer.com/category/off-road/">Off-Road</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--lucas-oil-off-road"><a href="https://racer.com/category/lucas-oil-off-road/">Lucas Oil Off Road</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--drivetribe"><a href="https://drivetribe.com/t/racer-magazine-b9jEAxZuRASdOfvuzgm-xA">DriveTribe</a></li>
<li class="mobile-nav__item mobile-nav__item--schedules mobile-nav__item--parent"><a href="https://racer.com/category/race-schedules/">Schedules</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--formula-1"><a href="https://usat.ly/2GPwjz3">Formula 1</a></li>
	<li class="mobile-nav__item mobile-nav__item--indycar"><a href="https://usat.ly/2GSro0s">IndyCar</a></li>
	<li class="mobile-nav__item mobile-nav__item--road-to-indy"><a href="https://usat.ly/2qIvcIh">Road to Indy</a></li>
	<li class="mobile-nav__item mobile-nav__item--nascar"><a href="https://usat.ly/2Issn4F">NASCAR</a></li>
	<li class="mobile-nav__item mobile-nav__item--imsa"><a href="https://usat.ly/2q2GB4E">IMSA</a></li>
	<li class="mobile-nav__item mobile-nav__item--blancpain-gt-world-challenge"><a href="https://usat.ly/2JfxNRK">Blancpain GT World Challenge</a></li>
	<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://usat.ly/2Eh13na">NHRA</a></li>
	<li class="mobile-nav__item mobile-nav__item--formula-e"><a href="https://usat.ly/2EfWgTl">Formula E</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-endurance-championship"><a href="https://usat.ly/2GRvExf">World Endurance Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--world-rally-championship"><a href="https://usat.ly/2H8JwRe">World Rally Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--motogp"><a href="https://usat.ly/2IsiUtV">MotoGP</a></li>
	<li class="mobile-nav__item mobile-nav__item--lucas-oil-off-road-racing-series"><a href="https://usat.ly/2F3SxZj">Lucas Oil Off Road Racing Series</a></li>
	<li class="mobile-nav__item mobile-nav__item--f4-u-s-championship"><a href="https://usat.ly/2Is97nK">F4 U.S. Championship</a></li>
	<li class="mobile-nav__item mobile-nav__item--f3-americas"><a href="https://usat.ly/2ryywGi">F3 Americas</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--features"><a href="https://racer.com/category/insights-analysis/">Features</a></li>
<li class="mobile-nav__item mobile-nav__item--north-american-racing"><a href="https://racer.com/category/north-american-racing/">North American Racing</a></li>
<li class="mobile-nav__item mobile-nav__item--television"><a href="https://racer.com/category/tv/">Television</a></li>
<li class="mobile-nav__item mobile-nav__item--videos"><a href="https://racer.com/category/videos/">Videos</a></li>
<li class="mobile-nav__item mobile-nav__item--podcasts"><a href="https://racer.com/category/podcasts/">Podcasts</a></li>
<li class="mobile-nav__item mobile-nav__item--industry"><a href="https://racer.com/category/industry/">Industry</a></li>
<li class="mobile-nav__item mobile-nav__item--galleries"><a href="https://racer.com/category/galleries/">Galleries</a></li>
<li class="mobile-nav__item mobile-nav__item--mazda-motorsports"><a href="https://racer.com/category/mazda-motorsports/">Mazda Motorsports</a></li>
<li class="mobile-nav__item mobile-nav__item--nhra"><a href="https://racer.com/category/nhra/">NHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--ihra"><a href="https://racer.com/category/ihra/">IHRA</a></li>
<li class="mobile-nav__item mobile-nav__item--the-racer-store"><a href="https://www.racermerch.com">The RACER Store</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-magazine-excerpts"><a href="https://racer.com/category/racer-magazine-excerpts/">RACER Magazine Excerpts</a></li>
<li class="mobile-nav__item mobile-nav__item--racer-stuff"><a href="https://racer.com/category/racer-stuff/">RACER Stuff</a></li>
<li class="mobile-nav__item mobile-nav__item--press-room"><a href="https://racer.com/category/press-room/">Press Room</a></li>
<li class="mobile-nav__item mobile-nav__item--archive"><a href="https://racer.com/archive/">Archive</a></li>
<li class="mobile-nav__item mobile-nav__item--subscribe-to-racer-magazine"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=rac45&#038;s=intro">Subscribe to RACER Magazine</a></li>
<li class="mobile-nav__item mobile-nav__item--9-99-digital-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=paiddig&#038;s=ids541">$9.99 Digital Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--buy-single-issues"><a href="https://www.racermerch.com/collections/magazines">Buy Single Issues</a></li>
<li class="mobile-nav__item mobile-nav__item--gift-subscription"><a href="https://www.cambeywest.com/subscribe2/?p=RAC&#038;f=gift">Gift Subscription</a></li>
<li class="mobile-nav__item mobile-nav__item--customer-service"><a href="https://racerdigital.wordpress.com/customer-service/">Customer Service</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-146399" class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://www.cambeywest.com/subscribe2/?p=rac&#038;f=paid">Subscribe</a></li>
<li id="menu-item-146400" class="mobile-nav__item mobile-nav__item--advertise"><a href="https://advertise.racer.com/">Advertise</a></li>
<li id="menu-item-146398" class="mobile-nav__item mobile-nav__item--racer-studio"><a href="http://www.racerstudio.com/">Racer Studio</a></li>
<li id="menu-item-146396" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://racer.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146397" class="mobile-nav__item mobile-nav__item--terms-and-conditions"><a href="https://racer.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-160349" class="mobile-nav__item mobile-nav__item--cookies-policy"><a href="https://racer.com/cookies-policy/">Cookies Policy</a></li>

				<li class="mobile-nav__item mobile-nav__item--legal">
			All contents copyright © 2018, Racer Media &amp; Marketing, Inc. All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization. Your use of this website constitutes acceptance of our Privacy Policy and Terms &amp; Conditions. Racer Media &amp; Marketing, Inc., 17030 Red Hill Avenue, Irvine, CA 92614, 949.417.6700

Partner of USA Today Sports Digital Properties		</li>
		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=racer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201931y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/racerdigital.wordpress.com\/public.api\/connect\/?action=request&domain=racer.com","logoutURL":"https:\/\/racerdigital.wordpress.com\/wp-login.php?action=logout&_wpnonce=4261ed53a7","homeURL":"https:\/\/racer.com\/","postID":"201377","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="139854255" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://racer.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="RACER" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4e48280881" /><input type="hidden" name="_wp_http_referer" value="/2019/08/02/hsr-classic-daytona-run-groups-expanded-for-2019-edition/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1563361695j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVy0sOQDAUheENqUs8wkCshbqh1Va5LZaPmDCRmP7nfLBZxifj0DiQBB2ugqPdQ0kBPCbtmVW+F4ZAiREJZo8eh8Z0CpePM5+0PhO7kbx0C7QJi3/QK5yw1lWcpWUSp3kRyQMjDkfb'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjk0SwiAMRi8kzTi1iy4czxIho6EQkEBrb2917aLdfj9vHizZ2CSVpEJ9UiSFmTM0xZocribgUkgsQUyuha1FZ9QWzlXBK2QsGFOT2nk9wV7WdqyEgVs09N7mykl0DyGH9mBR0Mp2Wg1LYCEzs6P00/mXHzULfAf/alTWzqY0MR0FRGQ5+kH39bzF63kYhkvfj2PvP70lmwg='></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/racer.com\/wp-admin\/admin-ajax.php","nonce":"7905ce2909","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/racerdigital.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fracer.com%2F2019%2F08%2F02%2Fhsr-classic-daytona-run-groups-expanded-for-2019-edition%2F","blog_id":"139854255","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=139854255&v=wpcom&tz=-7&user_id=0&subd=racerdigital","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydktFOwzAMRX+INIBWthfEt3ipNRzSJMROp/L1uKB1lZAi0adEls/N9XXsNRuXomAUO1aTQ71QZPtsJsrWs9XDQIQwCznuPD/YDSDvOOJPj72BAb5mExIM5rE7LgL+s2KZO04RSjdS3KOxFhpwZZA0wLyOcAWGMy14FQot7w00wkQXEEot3w2eacCzDr4LhqKhB9wHj/A3682CYdBdGLWmjSxY9GbShKWoYb7X/qkgBdzHGjVFF+oitwSR73a29d/vsf6S3DTtoKTKGKxHyfqSuRWUeRtfn/qXQ98fT6eD/wY0DQ/0'></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=63127&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'139854255','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'139854255','v':'wpcom','tz':'-7','user_id':'0','post':'201377','subd':'racerdigital'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=139854255&v=wpcomvt&tz=-7&user_id=0&post=201377&subd=racerdigital&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6QnIlMTJrZzNGNDFEJmQyTnxoQ3BZYnNpVWxUZ1MuaX4yJT9ROVR0UTlLPUEmeCsmdWsvLWo0WWFoTTJPVStrY3xbRkJ8LUJMUlpUMVY0N2lOOF80LVpdMWJhSnksdTlLX0U/NzVOWkY/Yz1lXUJuRUZHMj16Qnd2R2lKTXIwc0lucEdvLVgrbzNpR3JVTC1odHMlVA=='}]);
_stq.push([ 'clickTrackerInit', '139854255', '201377' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
